<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1581318251" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/thunder/sites/thunder/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<link rel="amphtml" href="https://www.nba.com/amp/thunder/news/burton-roby-200209" />
<meta property="fb:pages" content="159957123994"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue","url":"https:\/\/www.nba.com\/thunder\/news\/burton-roby-200209","dateCreated":"2020-02-09T17:49:28Z","articleSection":"basketball_news","creator":["jdo"],"keywords":["Burton, Deonte","Roby, Isaiah","Thunder"],"author":["jdo"],"datePublished":"2020-02-09T17:49:28Z","image":"","publisher":{"@type":"Organization","name":"NBA.com\/thunder","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/OKC.png","width":180,"height":60}},"dateModified":"2020-02-09T17:49:28Z","mainEntityOfPage":"https:\/\/www.nba.com\/thunder\/news\/burton-roby-200209"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:thunder",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:thunder:features:Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue",
        section             : "nba:team:thunder:features",
        subsection          :  "thunder:features",
        articleCategory     : "basketball_news",
        articleTitle        : "Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue",
        articleAuthor       : "jdo",
        articlePublishDate  : "02/09/2020",
        articleTags         : "Burton, Deonte, Roby, Isaiah, Thunder",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="OKLAHOMA CITY, Feb. 9, 2020 – The Oklahoma City Thunder has recalled guard Deonte Burton and forward Isaiah Roby from the Oklahoma City Blue of the NBA G League, it was announced today by Executive Vice President and General Manager Sam Presti. In last night’s 131-120 Blue win over the Stockton Kings, Burton logged 15 points, seven rebounds and five assists, while Roby" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/thunder/news/burton-roby-200209" />
<link rel="shortlink" href="https://www.nba.com/thunder/node/49485" />
<meta property="og:site_name" content="Oklahoma City Thunder" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/thunder/news/burton-roby-200209" />
<meta property="og:title" content="Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue | Oklahoma City Thunder" />
<meta property="og:description" content="OKLAHOMA CITY, Feb. 9, 2020 – The Oklahoma City Thunder has recalled guard Deonte Burton and forward Isaiah Roby from the Oklahoma City Blue of the NBA G League, it was announced today by Executive Vice President and General Manager Sam Presti. In last night’s 131-120 Blue win over the Stockton Kings, Burton logged 15 points, seven rebounds and five assists, while Roby contributed 12 points and six rebounds." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/thunder/news/burton-roby-200209" />
<meta name="twitter:title" content="Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue |" />
<meta name="twitter:description" content="OKLAHOMA CITY, Feb. 9, 2020 – The Oklahoma City Thunder has recalled guard Deonte Burton and forward Isaiah Roby from the Oklahoma City Blue of the NBA G League, it was announced today by Executive" />
  <title>Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue | Oklahoma City Thunder</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_48eI7ql95nvbdq1qjuvhm-xQE7NadhtrEoA3WuPw0qk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_uh9hjPl_jC5WmpfL5J9YYrrEjChsiaBX0Okk9wUmTyc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_LA2ZhEi1evcdEQPVhI-ZVckwhqEZDeJhhTyBPYSTuHw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_3VfGdPapA1d_NUAl54PzqI3DyKCjhfDsaF1GAyuN9eQ.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?q5gso3" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?q5gso3" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?q5gso3" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?q5gso3" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_SM4gVx6QkQkCaEmmjeh3CuhSWBDtnFnuklIvVFu4yDQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?q5gso3" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?q5gso3" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?q5gso3" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?q5gso3" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/colorizer/etowah_radix-0371b7c7.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/thunder/sites/thunder/files/grid-bg-1718_0.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/thunder/sites/thunder/files/grid-bg-1718_0.jpg);background-size :1296px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/css/css_4CdcsrpFfvo0pwJ9TFaerxoM1wexnnWjovwueQUPcTM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/thunder/sites/thunder/files/sitewide_overrides/active/etowah_swo_97933/style_sitewide_overrides.css?q5gso3" media="all" />
    <script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_ZwBk8Lv2vN8x5nzMJhc-Yrzr6lJXTUrWzrD38AVesTc.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_Qad1EwwIs77gvLcuaCJyOiA_0xh0V4l_5CV6YaMmhTc.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/sitewide_overrides/active/etowah_swo_97933/header_sitewide_overrides.js?q5gso3"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/thunder/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-49485 node-type-story opsnews region-content wf-fix">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/thunder/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/thunder/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/thunder/sites/thunder/files/thunder_bg_light_1415_0.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Oklahoma City Thunder</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">The Official Site of the Oklahoma City Thunder</span>
  <img class="block__img" src="/thunder/sites/thunder/files/Sample%20Promo%20Unit%20-%2086x16.png?" alt="Promo Title" title="Promo Title" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/thunder/tickets" title="">TICKETS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://oss.ticketmaster.com/aps/okcnba/EN/account/login" title="">My Account</a></li><li class="leaf"><a href="/thunder/tickets/singlegame">Single Game Tickets</a></li><li class="leaf"><a href="/thunder/tickets/buy-fans">Buy From Fans</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/mobiletickets" title="">Mobile Ticketing</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/cashassist" title="">Cash Assist</a></li><li class="leaf" title=""><a href="http://okcthunder.io-media.com/web/index.html" title="">Virtual Venue</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/thunder/tickets/groupexperience">Group Experience</a></li><li class="leaf"><a href="/thunder/tickets/premium">Premium Seating</a></li><li class="leaf"><a href="/thunder/stmcentral">STM Central</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Register-to-win great Thunder prizes. "><a href="https://www.nba.com/thunder/win" title="Register-to-win great Thunder prizes. ">Register-to-Win</a></li><li class="leaf"><a href="/thunder/insider">Thunder Insider</a></li><li class="leaf" title=""><a href="https://m.satis.fi/?pageID=2201" title="">Parking and Directions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/hospitality" title="">Host a Private Event</a></li><li class="leaf"><a href="/thunder/vip">Concert Hospitality</a></li><li class="last leaf" title=""><a href="https://www.nba.com/thunder/stmguidebook#general" title="">NBA Fan Code of Conduct</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/thunder/roster/grid" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/thunder/roster">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/feature/thunder-standard-191018" title="">2019-20 Season Preview</a></li><li class="leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/thunder/2019-20-Thunder-Media-Guide.pdf" title="">2019-20 Media Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/thunder/stats/team">Team Stats</a></li><li class="leaf"><a href="/thunder/stats">Stats</a></li><li class="leaf"><a href="/thunder/stats">Player Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/team/coaches-1819" title="">Coaching Staff</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/team/basketballops1html" title="">Front Office</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/lighterside" title="">The Lighter Side</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/thunder/news" title="">All News</a></li><li class="last leaf" title=""><a href="https://www.nba.com/thunder/partners" title="">Sponsorship</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/thunder/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/thunder/download">Downloadable Schedule</a></li><li class="last leaf" title=""><a href="/thunder/radio" title="">Thunder Radio Network</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/thunder/video" title="">VIDEO</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/thunder/thunder-broadcast-team-1819" title="">Broadcast Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/thunderinsider" title="">Thunder Insider</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/thekiwiway" title="">The Kiwi Way</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/mrthunder" title="">Mr. Thunder</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/video" title="">Latest Videos</a></li><li class="last leaf"><a href="/thunder/radio">Thunder Radio Network</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/thunder/community" title="">COMMUNITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/thunder/community" title="">Thunder Cares</a></li><li class="leaf"><a href="/thunder/blackheritage">Black Heritage Contest</a></li><li class="leaf"><a href="/thunder/statlab">StatLab</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/readingchallenge" title="">Reading Challenge</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/donate" title="">Donation Requests</a></li><li class="leaf"><a href="/thunder/communitytickets">Community Ticket Program</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/thunder/thunderfit">Thunder Fit</a></li><li class="leaf"><a href="/thunder/explorers">Devon Explorers</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/thunder/youthbasketball" title="" target="_blank">Youth Basketball</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/thunder/community/requestforms">Request Forms</a></li><li class="leaf"><a href="/thunder/safetypartner">Enable Safety Partner</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/blocksforbucks" title="">Blocks for Bucks</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/thunder/teacherofthegame" title="">Teacher of the Game</a></li><li class="last leaf" title=""><a href="https://www.nba.com/thunder/bookbus" title="">Rolling Thunder Book Bus</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/thunder/rumble" title="">ENTERTAINMENT</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/thunder/thundergirls" title="">Thunder Girls</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/stormchasers" title="">Storm Chasers</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/raindrops" title="">Raindrops</a></li></ul></li><li class="dropdown-row "><ul><li class="last expanded has-dropdown" title=""><a href="https://www.nba.com/thunder/rumble" title="">Rumble the Bison</a><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/thunder/recess" title="">Recess With Rumble</a></li><li class="last leaf" title=""><a href="https://www.nba.com/thunder/rumblerallies" title="">Rumble Rallies</a></li></ul></li></ul></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/thunder/gamenight/atoz">FANS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/thunder/coachesclinic" title="">Coaches Clinic</a></li><li class="leaf"><a href="/thunder/gamenight/atoz">A-Z Fan Guide</a></li><li class="leaf" title=""><a href="https://m.satis.fi/?pageID=3250 " title="">Fan Assist</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://m.satis.fi/?pageID=2201" title="">Parking and Directions</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/bluealliance" title="">Blue Alliance</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/gamenight/loves-loud-city" title="">Love&#039;s Loud City</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/thunder/fanguide" title="">Fan Guide</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/hospitality" title="">Host a Private Event</a></li><li class="leaf" title=""><a href="https://www.nba.com/thunder/thunderbolt" title="">OG&amp;E ThunderBolt</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/thunder/budlight">Bud Light Designated Driver</a></li><li class="leaf" title=""><a href="/thunder/promotions/ouchildrens" title="">OU Children&#039;s Kids Zone</a></li><li class="last leaf" title=""><a href="https://www.nba.com/thunder/stmguidebook#general" title="">NBA Fan Code of Conduct</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="http://nbathundershop.com/#utm_source=okcthunder&amp;utm_medium=referral&amp;utm_campaign=merch&amp;utm_content=mainnav" title="">SHOP</a></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.nba.com/thunder/employment" title="">Careers</a></li><li class="leaf main-nav__menu-item"><a href="/thunder/executives">Executive Staff</a></li><li class="last leaf main-nav__menu-item"><a href="/thunder/ownership">Ownership</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/OKCThunder" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/okcthunder" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/okcthunder/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
                  </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-5a00c004-f60b-4626-a2e5-70a8fa76a8e9 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><meta name="twitter:card" content="summary" /><br />
<meta name="twitter:site" content="@okcthunder" /><br />
<meta name="twitter:title" content="Thunder ION News Release" /><br />
<meta name="twitter:description" content="Presented by OU Medicine" /><br />
<meta name="twitter:image" content="http://nba.com/.element/media/2.0/teamsites/thunder/OG-News-Release-ION-1819-sq.jpg" /></p>
<p><img src="https://www.nba.com/.element/media/2.0/teamsites/thunder/NewsRelease-Header-ION-1819.png" class="img-responsive" /></p>
	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
      

  <div>
    <h1>Deonte Burton and Isaiah Roby Recalled From Oklahoma City Blue</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Feb 09, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-494855e41006abeed5'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/thunder/news/burton-roby-200209&amp;t=Deonte+Burton+and+Isaiah+Roby+Recalled+From+Oklahoma+City+Blue" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/thunder/news/burton-roby-200209&amp;text=Deonte+Burton+and+Isaiah+Roby+Recalled+From+Oklahoma+City+Blue&amp;via=okcthunder" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>OKLAHOMA CITY, Feb. 9, 2020</strong> – The Oklahoma City Thunder has recalled guard Deonte Burton and forward Isaiah Roby from the Oklahoma City Blue of the NBA G League, it was announced today by Executive Vice President and General Manager Sam Presti. </p>
<p>In last night’s 131-120 Blue win over the Stockton Kings, Burton logged 15 points, seven rebounds and five assists, while Roby contributed 12 points and six rebounds.</p>
<p>With the Blue, Burton has appeared in 10 games (all starts) and averaged 15.1 points, 7.5 rebounds, 4.0 assists and 1.10 blocks in 34.0 minutes per game. </p>
<p>The Milwaukee native has played in 30 games with the Thunder this season, averaging 2.7 points and 1.3 rebounds in 8.5 minutes per contest.</p>
<p>In 11 G League games (nine starts) this season, Roby has averaged 9.5 points, 6.6 rebounds, 1.6 assists, 1.18 steals and 1.09 blocks in 20.4 minutes per game, while shooting 51.3 percent from the field. </p>
<p>Roby has appeared in one game for the Thunder after being acquired from Dallas on Jan. 24.</p>
<p> Both are expected to be in uniform this afternoon when the Thunder takes on the Boston Celtics at 2:30 p.m. in Chesapeake Energy Arena.</p>
<p style="text-align:center"><span>###</span></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/thunder/archive/Burton%2C%20Deonte" class="tag__link" aria-label="Link to content tagged with Burton, Deonte">Burton, Deonte</a>, <a href="/thunder/archive/Roby%2C%20Isaiah" class="tag__link" aria-label="Link to content tagged with Roby, Isaiah">Roby, Isaiah</a>, <a href="/thunder/archive/Thunder" class="tag__link" aria-label="Link to content tagged with Thunder">Thunder</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Burton, Deonte</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                    <div class="post__title"><a href="/thunder/news/burton-roby-200208" class="node_title related-content__link related-content__link--title">Deonte Burton and Isaiah Roby Assigned to Oklahoma City Blue</a></div>
                    <div class="post__date">February 08, 2020</div>
        </li>
              <li class="related-content__row">
                    <div class="post__title"><a href="/thunder/news/recalled-burton-roby-200225" class="node_title related-content__link related-content__link--title">Deonte Burton and Isaiah Roby Recalled from Oklahoma City Blue</a></div>
                    <div class="post__date">February 05, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Roby, Isaiah</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/thunder/video/thundertalk-200203"><img class="content-image" width="210" height="140" alt="Thunder Talk - Positive Momentum" src="https://www.nba.com/images/vod01/teams/thunder/2020/02/03/3053320/1580773546709-200203_Practice_1-3053305_nba_android_med-3053320-1.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/thunder/video/thundertalk-200203" class="node_title related-content__link related-content__link--title">Thunder Talk - Positive Momentum</a></div>
                    <div class="post__date">February 03, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Thunder</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/thunder/recap/celtics-200209"><img class="content-image" src="/thunder/sites/thunder/files/200209_bos_header_3.jpg?cw=210&amp;ch=140&amp;w=420&amp;h=140&amp;x=59&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/thunder/recap/celtics-200209" class="node_title related-content__link related-content__link--title">Game Recap: Thunder 111, Celtics 112</a></div>
                    <div class="post__date">February 09, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/thunder/video/the48-celtics-200209"><img class="content-image" width="210" height="140" alt="The 48: To the Wire" src="https://www.nba.com/images/vod01/teams/thunder/2020/02/10/3067434/1581297896237-GettyImages-1199725958.jpg-3067434.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/thunder/video/the48-celtics-200209" class="node_title related-content__link related-content__link--title">The 48: To the Wire</a></div>
                    <div class="post__date">February 09, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-b01636ed-93ee-4f8f-94af-d7f6806c0043 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PCMSJ3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PCMSJ3');</script>
<!-- End Google Tag Manager -->	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-menu-tickets" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-menu-tickets-1 menu-name-menu-footer-menu-tickets parent-mlid-menu-footer-menu-tickets:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4671"><a href="/thunder/tickets/singlegame" title="">Single Game Tickets</a></li>
<li class="leaf menu-mlid-5697"><a href="/thunder/tickets/buy-fans" title="">Buy from Fans</a></li>
<li class="leaf menu-mlid-3919"><a href="https://okcthunder.io-media.com/web/index.html" title="">Virtual Venue</a></li>
<li class="leaf menu-mlid-3917"><a href="/thunder/insider" title="">Thunder Insider</a></li>
<li class="last leaf menu-mlid-7453"><a href="https://www.nba.com/thunder/hospitality" title="">Host a Private Event</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-team" >
  
        <h4 class="pane-title" tabindex="0">Team</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-team-1 menu-name-menu-team parent-mlid-menu-team:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-3937"><a href="/thunder/roster" title="">Roster</a></li>
<li class="leaf menu-mlid-3943"><a href="/thunder/stats" title="">Stats</a></li>
<li class="leaf menu-mlid-3941"><a href="https://www.nba.com/dleague/tulsa/roster/" title="">Blue Roster</a></li>
<li class="leaf menu-mlid-3945"><a href="/thunder/team/basketballops1html" title="">Basketball Operations Staff</a></li>
<li class="last leaf menu-mlid-5793"><a href="http://nbathundershop.com/#utm_source=okcthunder&amp;utm_medium=referral&amp;utm_campaign=merch&amp;utm_content=bottommenu" title="">Shop</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-contact-us" >
  
        <h4 class="pane-title" tabindex="0">Front Office</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-contact-us-1 menu-name-menu-contact-us parent-mlid-menu-contact-us:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-7421"><a href="https://www.nba.com/thunder/employment" title="">Careers</a></li>
<li class="leaf menu-mlid-3925"><a href="/thunder/executives" title="">Executive Staff</a></li>
<li class="leaf menu-mlid-3931"><a href="/thunder/ownership" title="">Ownership Group</a></li>
<li class="leaf menu-mlid-7934"><a href="https://m.satis.fi/?pageID=3250 " title="">Fan Assist</a></li>
<li class="last leaf menu-mlid-8150"><a href="https://www.nba.com/thunder/contact" title="">Contact Us</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-ba9cca4a-00de-422a-838e-dbe7d66fadde pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
<!--/*--><![CDATA[/* ><!--*/
.appttl{color:#fff;} .nopaddbtn{margin:0;padding:0;}
/*--><!]]>*/
</style><h4 class="pane-title">Mobile Apps</h4>
<div class="leaf appttl">The Official Thunder App</div>
<p><a href="https://okcthunder.com/iosapp"><img src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/thunder/ios-sm-btn.png" class="nopaddbtn" /></a><br />
<a href="https://okcthunder.com/androidapp"><img src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/thunder/android-sm-btn.png" class="nopaddbtn" /></a><br />
</p>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a data-div-gpt-ad-custom-968176g="true" href="https://oklahomacity.gleague.nba.com" target="_blank" ><img src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/thunder/blue-logo_ftr_1516.png" width="50px" /></a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>


<script async src='https://tag.simpli.fi/sifitag/0db4ff30-3b62-0136-4846-067f653fa718'></script>


<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 922889514;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/922889514/?guid=ON&amp;script=0"/>
</div>
</noscript>



<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5GMQ6NT');</script>
<!-- End Google Tag Manager -->





<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GMQ6NT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="thunder.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/thunder/sites/thunder/files/sitewide_overrides/active/etowah_swo_97933/footer_sitewide_overrides.js?q5gso3"></script>
  </body>
</html>