<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1604034120" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/heat/sites/heat/files/heat_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><meta property="fb:pages" content="284300559123"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="google-site-verification" content="9F79E8sE-U5gy98sj_EhxnwhY4HbD5ymhl1yNaE8_l0"/><script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:heat",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:heat:features:What They Said Bams Block on Tatum",
        section             : "nba:team:heat:features",
        subsection          :  "heat:features",
        articleCategory     : "news",
        articleTitle        : "What They Said Bams Block on Tatum",
        articleAuthor       : "",
        articlePublishDate  : "10/26/2020",
        articleTags         : "Adebayo, Bam, Heat, hpFeatured, what they said",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"What They Said: Bam\u0027s Block on Tatum","url":"https:\/\/www.nba.com\/heat\/news\/what-they-said-bam-block-201026","dateCreated":"2020-10-26T14:11:00Z","articleSection":"news","creator":[""],"keywords":["Adebayo, Bam","Heat"],"author":[""],"datePublished":"2020-10-26T14:11:00Z","image":"https:\/\/www.nba.com\/heat\/sites\/heat\/files\/2000_bamblockz_200916_0.jpg","publisher":{"@type":"Organization","name":"NBA.com\/heat","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/MIA.png","width":180,"height":60}},"dateModified":"2020-10-26T14:26:45Z","mainEntityOfPage":"https:\/\/www.nba.com\/heat\/news\/what-they-said-bam-block-201026","thumbnailUrl":"https:\/\/www.nba.com\/heat\/sites\/heat\/files\/2000_bamblockz_200916_0.jpg"}</script>
<meta name="description" content="In Game 1 of the Eastern Conference Finals, Bam Adebayo came through with the block heard &#039;round the world on Jayson Tatum to seal the deal. It was the first rejection of a potential game-tying or go-ahead dunk in the final minute of a postseason game since the NBA began tracking play-by-plays during the 1996-97 season." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/heat/news/what-they-said-bam-block-201026" />
<link rel="shortlink" href="https://www.nba.com/heat/node/70058" />
<meta property="og:site_name" content="Miami Heat" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/heat/news/what-they-said-bam-block-201026" />
<meta property="og:title" content="What They Said: Bam&#039;s Block on Tatum | Miami Heat" />
<meta property="og:description" content="In Game 1 of the Eastern Conference Finals, Bam Adebayo came through with the block heard &#039;round the world on Jayson Tatum to seal the deal. It was the first rejection of a potential game-tying or go-ahead dunk in the final minute of a postseason game since the NBA began tracking play-by-plays during the 1996-97 season." />
<meta property="og:image" content="https://www.nba.com/resources/static/team/v2/heat/images/1200_bamblockz_200916.jpg" />
<meta property="og:image:url" content="https://www.nba.com/resources/static/team/v2/heat/images/1200_bamblockz_200916.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/heat/news/what-they-said-bam-block-201026" />
<meta name="twitter:title" content="What They Said: Bam&#039;s Block on Tatum | Miami Heat" />
<meta name="twitter:description" content="In Game 1 of the Eastern Conference Finals, Bam Adebayo came through with the block heard &#039;round the world on Jayson Tatum to seal the deal. It was the first rejection of a potential game-tying or" />
<meta name="twitter:image" content="https://www.nba.com/resources/static/team/v2/heat/images/1200_bamblockz_200916.jpg" />
  <title>What They Said: Bam's Block on Tatum | Miami Heat</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_Mcfdzd4YtCiDYGNIN0IR8Lxrvs3M6AWQKhyVKdeCgL8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_Dtm6jUvQfGNazcR0ArDPKPEphDDpGcr_ioMGyY1rVU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_5PUcqpsYStAQlWYXTzQGeSbdON0oIYFLe0oFFCNduXc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_hyPd_bQIr8azjUhJtsqW-T2ytTnZ69z84MmVuKQ00_8.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qiz7i8" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qiz7i8" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qiz7i8" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qiz7i8" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_n54n0M9SH1R4Ua1SheAWYujL5gBAeTGAGinTYLfZ8FQ.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/colorizer/etowah_radix-7f277739.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/heat/sites/heat/files/1314_d7_background_140417.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/heat/sites/heat/files/1314_d7_background_140417.jpg);background-size :1900px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_kFj9myClc20nhTuCwxyl7CWOV_cDrEU0bqsqEgGRHac.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_122080/style_sitewide_overrides.css?qiz7i8" media="all" />
    <script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_YG4e5Fz1QoKL7h--sIgmUmh3LnbsnH5A7DkL-OUQG_o.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_rSdk65fJ_oh0Oroj33ohJRP9xPMznp78-pRDzfCT2Zg.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_122080/header_sitewide_overrides.js?qiz7i8"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-70058 node-type-story heat-article region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://watch.nba.com/packages" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/heat/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/heat/sites/heat/files/mia-unitedinblack.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Miami Heat</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <img class="block__img" src="/heat/sites/heat/files/transparent_1x1.gif?" alt="Promo Title" title="Promo Title" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title="Miami HEAT Tickets"><a href="/heat/tickets" title="Miami HEAT Tickets">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT All Ticket Plans"><a href="/heat/tickets/miami-heat-tickets" title="Miami HEAT All Ticket Plans">All Ticket Plans</a></li><li class="leaf" title="Miami HEAT Single Game Tickets"><a href="/heat/tickets/single-game-tickets" title="Miami HEAT Single Game Tickets">Single Game Tickets</a></li><li class="leaf" title="Miami HEAT Season Tickets"><a href="http://heatseasontickets.com/MHIS" title="Miami HEAT Season Tickets">HEAT Season Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Group Tickets"><a href="/heat/tickets/group-tickets" title="Miami HEAT Group Tickets">Group Tickets</a></li><li class="last leaf" title="Miami HEAT Season Tickets Account" target="_blank"><a href="https://am.ticketmaster.com/heat/?itid=heatdotcom:main_nav:heat_memberships_renewals:text_tickets" title="Miami HEAT Season Tickets Account" target="_blank">My HEAT Season Tickets</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Premium"><a href="/heat/premium/premium-seating" title="Miami HEAT Premium">Premium</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Premium Seating"><a href="/heat/premium/premium-seating" title="Miami HEAT Premium Seating">Premium Seating</a></li><li class="leaf" title=""><a href="/heat/premium/premium-dining" title="">Premium Dining</a></li><li class="leaf" title="Bacardi Ocho Lounge - Miami HEAT"><a href="/heat/premium/bacardi-ocho-lounge" title="Bacardi Ocho Lounge - Miami HEAT">Bacardi Ocho Lounge</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="HEAT Elite - Miami HEAT"><a href="/heat/premium/heat-elite" title="HEAT Elite - Miami HEAT">HEAT Elite</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Team"><a href="/heat/roster/grid" title="Miami HEAT Team">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Roster"><a href="/heat/roster" title="Miami HEAT Roster">Roster</a></li><li class="leaf" title="Miami HEAT Player Stats"><a href="/heat/stats" title="Miami HEAT Player Stats">Player Stats</a></li><li class="leaf" title="Miami HEAT Team Stats"><a href="/heat/stats/team" title="Miami HEAT Team Stats">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Team History - EST 1988" target="_blank"><a href="/heat/team/history" title="Miami HEAT Team History - EST 1988" target="_blank">Team History</a></li><li class="leaf" title="Miami HEAT - League Standings"><a href="/heat/standings" title="Miami HEAT - League Standings">League Standings</a></li><li class="leaf" title="Game Notes of the Miami HEAT" target="_blank"><a href="https://www.nba.com/gamenotes/heat.pdf" title="Game Notes of the Miami HEAT" target="_blank">Game Notes (.PDF)</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://publogix.com/e/1920-MIHEYB/" target="_blank" title="">2019-20 Yearbook</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" target="_blank" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-1st-pos2" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-102890" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="1st_pos2" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Schedule"><a href="/heat/schedule" title="Miami HEAT Schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Your Miami HEAT Schedule"><a href="/heat/schedule" title="Your Miami HEAT Schedule">HEAT Schedule</a></li><li class="leaf" title="Miami HEAT Road Rally Schedule"><a href="/heat/schedule/heat-road-rally-schedule" title="Miami HEAT Road Rally Schedule">Road Rally Schedule</a></li><li class="last leaf" title="Miami HEAT - Where to Stay"><a href="/heat/multimedia/where-to-stay" title="Miami HEAT - Where to Stay">Where to Stay</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Media"><a href="/heat/news" title="Miami HEAT Media">Media</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT - News"><a href="/heat/news" title="Miami HEAT - News">News</a></li><li class="leaf" title="Miami HEAT - Videos"><a href="/heat/video" title="Miami HEAT - Videos">Video</a></li><li class="leaf" title="Miami HEAT - Photos"><a href="/heat/photos" title="Miami HEAT - Photos">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT - Wallpapers"><a href="/heat/wallpaper/wallpaper-index" title="Miami HEAT - Wallpapers">Wallpapers</a></li><li class="last leaf" title=""><a href="https://www.nba.com/heat/tipoff" title="">Digital Tipoff</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title="Miami HEAT Store - Shop"><a href="https://www.themiamiheatstore.com?itid=heatdotcom:main_nav:heat_store:nav_item" target="_blank" title="Miami HEAT Store - Shop">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title="Miami HEAT Store - New Arrivals"><a href="https://www.themiamiheatstore.com/collections/new-arrivals/?itid=heatdotcom:main_nav:heat_store:text_store" target="_blank" title="Miami HEAT Store - New Arrivals">New Arrivals</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - Court Culture"><a href="https://www.themiamiheatstore.com/collections/court-culture?itid=heatdotcom:main_nav:heat_store_courtculture:text_store" target="_blank" title="Miami HEAT Store - Court Culture">Court Culture</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - Men&#039;s Apparel"><a href="https://www.themiamiheatstore.com/collections/men?itid=heatdotcom:main_nav:heat_store_courtculture:text_store" target="_blank" title="Miami HEAT Store - Men&#039;s Apparel">Men</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Store - Women&#039;s Apparel"><a href="https://www.themiamiheatstore.com/collections/womens?itid=heatdotcom:main_nav:heat_store_courtculture:text_store" title="Miami HEAT Store - Women&#039;s Apparel">Women</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - Jerseys"><a href="https://www.themiamiheatstore.com/collections/jerseys?itid=heatdotcom:main_nav:heat_store_courtculture:text_store" target="_blank" title="Miami HEAT Store - Jerseys">Jerseys</a></li><li class="leaf" title="Miami HEAT Store - Headwear" target="_blank"><a href="https://www.themiamiheatstore.com/collections/headwear?itid=heatdotcom:main_nav:heat_store_headwear:text_store" title="Miami HEAT Store - Headwear" target="_blank">Headwear</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Miami HEAT Store - T-Shirts" target="_blank"><a href="https://www.themiamiheatstore.com/collections/t-shirts?itid=heatdotcom:main_nav:heat_store_tshirts:text_store" title="Miami HEAT Store - T-Shirts" target="_blank">T-Shirts</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="The Miami HEAT has been an integral part of the South Florida Community for over 25 years."><a href="/heat/community" title="The Miami HEAT has been an integral part of the South Florida Community for over 25 years.">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Community - Athletics"><a href="/heat/community/athletics" title="Miami HEAT Community - Athletics">Athletics</a></li><li class="leaf" title="Miami HEAT Community - Activities"><a href="/heat/community/heat-community-affairs-community-activities" title="Miami HEAT Community - Activities">Activities</a></li><li class="leaf" title="Miami HEAT Community - Education"><a href="/heat/community/education" title="Miami HEAT Community - Education">Education</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Community - Foundation"><a href="/heat/community/foundation" title="Miami HEAT Community - Foundation">Foundation</a></li><li class="leaf" title="Miami HEAT Community - Scholarships"><a href="/heat/community/scholarships" title="Miami HEAT Community - Scholarships">Scholarships</a></li><li class="leaf" title="Miami HEAT Community - HEAT Academy"><a href="/heat/community/heat_academy_home.html" title="Miami HEAT Community - HEAT Academy">HEAT Academy</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Community - Requests"><a href="/heat/community/miami_heat_community_requests.html" title="Miami HEAT Community - Requests">Community Requests</a></li><li class="last leaf" title="Miami HEAT Community - Jr. HEAT"><a href="/heat/heatcamp" title="Miami HEAT Community - Jr. HEAT">Jr. HEAT</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title="American Airlines Arena"><a href="https://www.aaarena.com?itid=heatdotcom:main_nav:aaarenadotcom:nav_item" target="_blank" title="American Airlines Arena">AAArena</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title="The Home of the Miami HEAT"><a href="https://www.aaarena.com/events/?itid=heatdotcom:main_nav:aaarenadotcom:text_aaarena" target="_blank" title="The Home of the Miami HEAT">Arena Events</a></li><li class="leaf" target="_blank" title="Food and Beverage at the Arena"><a href="https://www.aaarena.com/plan-your-visit/dine-with-us?itid=heatdotcom:main_nav:arena_guestservice_dining:text_aaarena" target="_blank" title="Food and Beverage at the Arena">Food and Beverage</a></li><li class="leaf" target="_blank" title="601 Miami - AAArena"><a href="https://www.601miami.com/" target="_blank" title="601 Miami - AAArena">601 Miami</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Arena Parking and Transportation"><a href="/heat/parking" title="Arena Parking and Transportation">Parking/Transportation</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="HEAT Nation - Miami HEAT"><a href="/heat/" title="HEAT Nation - Miami HEAT">HEAT Nation</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title="Miami HEAT App - Download"><a href="/heat/app" target="_blank" title="Miami HEAT App - Download">HEAT App</a></li><li class="leaf" title="Miami HEAT Dancers"><a href="/heat/dance/heat-dancers" title="Miami HEAT Dancers">HEAT Dancers</a></li><li class="leaf" title=""><a href="https://www.nba.com/heat/mascot" title="">HEAT Mascot Burnie</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="HEAT Check Gaming - 2K League" target="_blank"><a href="https://heatcheck.nba.com/?utm_source=heatdotcom&amp;utm_medium=header" title="HEAT Check Gaming - 2K League" target="_blank">HEAT Check Gaming</a></li><li class="leaf" title="Miami HEAT Promotions"><a href="/heat/promotions" title="Miami HEAT Promotions">Promotions</a></li><li class="leaf" title="Miami HEAT Group Careers" target="_blank"><a href="/heat/miami-heat-careers" title="Miami HEAT Group Careers" target="_blank">HEAT Group Careers</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title="Official Miami HEAT Fan Hub"><a href="https://www.facebook.com/groups/MiamiHEATFanHub?" target="_blank" title="Official Miami HEAT Fan Hub">HEAT Facebook Group</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 English 8203 first"><a href="/heat/">English</a></li>
<li class="50001 中文 8205"><a href="http://www.heat.com/china">中文</a></li>
<li class="50002 Español 8207 last"><a href="http://www.heat.com/espanol">Español</a></li>
</ul><span class="dropdown-menu-global-language current-language">EN</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    
<div class="panel-display boxton clearfix " id="mini-panel-mini_panel_top_banner_ad">

  <div class="boxton-container boxton-content boxton-content-region panel-panel">
    <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1292-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1292-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2865 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/resources/static/team/v2/heat/custom-projects/global/js/global-vars.min.js?v=938457yt93485y943" type="text/javascript"></script>	</div>
</div>

  
</div>
  </div>

</div><!-- /.boxton -->
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-current-2860 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/heat/custom-projects/2019-20_HEAT_Articles/css/theme.css?a=938457yt93485" type="text/css">
<script>
jQuery(document).ready(function(){
	jQuery(".moscone-header .moscone-header-inner .pane-etowah-story-pane-photo .pane-content  img").each(function(){
		var removeParam = jQuery(this).prop('src').split("?")[0];
		jQuery(this).attr('src', removeParam);
	});
});
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>What They Said: Bam's Block on Tatum</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
      

  </div>

  
  </div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Oct 26, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-700585f9b9e47907c0'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/heat/news/what-they-said-bam-block-201026&amp;t=What+They+Said%3A+Bam%27s+Block+on+Tatum" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/heat/news/what-they-said-bam-block-201026&amp;text=What+They+Said%3A+Bam%27s+Block+on+Tatum&amp;via=MiamiHEAT" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <div class="text-wrap text-links right xxsmall">
    <p class="noMarginTop noMarginBottom"><strong>SHOP</strong></p>
    <hr>

<p class="noMarginTop noMarginBottom"><a href="https://www.themiamiheatstore.com/collections/bam-adebayo?itid=heatdotcom:article:heat_store_201026_adebayo_player_collection:what_they_said" target="_blank">Bam Adebayo Collection</a></p>

</div>

<p>In Game 1 of the Eastern Conference Finals, Bam Adebayo came through with the block heard 'round the world on Jayson Tatum to seal the deal. It was the first rejection of a potential game-tying or go-ahead dunk in the final minute of a postseason game since the NBA began tracking play-by-plays during the 1996-97 season.</p>

<p>Check out some reactions to the play below:</p>

<p><strong>ESPN's Scott Van Pelt</strong></p>




<div class="embed-responsive embed-responsive-16by9">
	<iframe src="https://www.youtube.com/embed/qOjTNU3m9BY?start=39" class="embed-responsive-item" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

 
<p>“I think that might be the best block, given the stakes, in the moment, that I’ve ever seen.”</p>
 
<p>“I’m not the hot take guy. I’m not a hyperbole guy. But I’m telling you: stage, stakes, block, that’s as good as there is.”</p>

<p><strong>University of Kentucky Head Coach John Calipari</strong></p>




<div class="embed-responsive embed-responsive-16by9">
	<iframe src="https://www.youtube.com/embed/3MtPkYvfxsI?start=193" class="embed-responsive-item" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>



<p>“That block. What? That ball was in the basket. What? How about this one: who would even go after it? Who would even try to say, ‘I’m not going to get posterized?’ They’d have ducked their head and ran under. That dude went with it in the rim.”</p>

<p><strong>ESPN's Tim Legler</strong></p>


<div class="embed-responsive embed-responsive-16by9">
	<iframe src="https://www.youtube.com/embed/0o_QoyK3DnQ?start=23" class="embed-responsive-item" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>

 
<p>“A lot of people are going to bring up the LeBron block in the Finals, obviously, and the magnitude of that, the championship that Cleveland [won], but it’s different. He ran him down from behind, and Iggy never got above the rim. This is Jayson Tatum cuffing the ball, and he right now is the most shocked guy on earth that Bam actually caught this.”</p>
 
<p>“That’s one of the best defensive plays I’ve ever seen, period, particularly with the circumstances.”</p>

<p><strong>ESPN's "The Jump" Crew</strong></p>



<div class="embed-responsive embed-responsive-16by9">
	<iframe src="https://www.youtube.com/embed/ufRX32cRaDc?start=173" class="embed-responsive-item" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div>


<p>Richard Jefferson: “I can’t act like I know all of the NBA history, but it’s one of the top five blocks that I’ve ever seen. We’re talking about an overtime, Jayson Tatum, going up. And this is the thing: normally you see verticality. Now, guys have to actually go and get blocks. That block by Bam is something that we rarely see in the league, so it makes it even that much more impressive.”</p>
 
<p>Kendrick Perkins: “For him to go get that with his opposite hand, his left hand, in that crucial moment. And he wasn’t afraid of embarrassment. He wasn’t afraid to get dunked on. He was like, ‘No, I’m going to make this play.’ That was phenomenal.”</p>
 
<p>Rachel Nichols: “I do think the fact that it was his off hand is just part of what made it so phenomenal. The strength, right? Jayson Tatum cocked back, and the ball was in the cylinder. I mean, it was incredible…this is…so impressive considering Bam’s just youth and [him being able] to just have the right moment.”</p>

<h3>Tweets</h3>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">But seriously, what a CRAZY night. Starts off with <a href="https://twitter.com/PJWashington?ref_src=twsrc%5Etfw">@PJWashington</a> and <a href="https://twitter.com/raf_tyler?ref_src=twsrc%5Etfw">@raf_tyler</a> making the <a href="https://twitter.com/NBA?ref_src=twsrc%5Etfw">@NBA</a> All-Rookie Teams.<br><br>Then Tyler goes out and hits some huge 3s late in the game. And then <a href="https://twitter.com/Bam1of1?ref_src=twsrc%5Etfw">@Bam1of1</a> comes up with one of the best blocks I have ever seen in crunch time!!!</p>&mdash; John Calipari (@UKCoachCalipari) <a href="https://twitter.com/UKCoachCalipari/status/1306060975586578434?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bam&#39;s block of J. Tatum: straight Bill Russell. Nobody else.</p>&mdash; Michael Wilbon (@RealMikeWilbon) <a href="https://twitter.com/RealMikeWilbon/status/1306079761165414402?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wow Bam. Sheesh.</p>&mdash; Kevin Love (@kevinlove) <a href="https://twitter.com/kevinlove/status/1306041715594334208?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="und" dir="ltr"><a href="https://t.co/YiGX91D97t">pic.twitter.com/YiGX91D97t</a></p>&mdash; DWade (@DwyaneWade) <a href="https://twitter.com/DwyaneWade/status/1306041909937225729?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bam Adebayo’s block on Jayson Tatum’s dunk attempt was the best defensive play I’ve seen ever in the playoffs!!!!</p>&mdash; Earvin Magic Johnson (@MagicJohnson) <a href="https://twitter.com/MagicJohnson/status/1306042225986424832?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bam’s block has its own refractory period</p>&mdash; Pablo S. Torre (@PabloTorre) <a href="https://twitter.com/PabloTorre/status/1306043540951175168?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">future generations of children will learn what the word onomatopoeia means by watching that Bam block</p>&mdash; Mina Kimes (@minakimes) <a href="https://twitter.com/minakimes/status/1306042452998934528?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="und" dir="ltr">BAM!!</p>&mdash; Donovan Mitchell (@spidadmitchell) <a href="https://twitter.com/spidadmitchell/status/1306041747378561024?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bam with the big block</p>&mdash; Rudy Gay (@RudyGay) <a href="https://twitter.com/RudyGay/status/1306042369071034368?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Bam for block of the year!</p>&mdash; Jordan Clarkson (@JordanClarksons) <a href="https://twitter.com/JordanClarksons/status/1306041994330796032?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="es" dir="ltr">Adebay-no</p>&mdash; Leigh Ellis (@LeighEllis) <a href="https://twitter.com/LeighEllis/status/1306041996721692673?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">That block was CRAZY!!! That’s tough!!!!!</p>&mdash; Eric Paschall (@epaschall) <a href="https://twitter.com/epaschall/status/1306041772309532674?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">OH MY WORD Bam! What a block dear god. <a href="https://twitter.com/hashtag/NBA?src=hash&amp;ref_src=twsrc%5Etfw">#NBA</a></p>&mdash; Taylor Twellman (@TaylorTwellman) <a href="https://twitter.com/TaylorTwellman/status/1306041917856264193?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">WHAT A BLOCK!!!!! BAM BAM BAM</p>&mdash; Derek Minor (@thederekminor) <a href="https://twitter.com/thederekminor/status/1306041773966360577?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">WHAT A BLOCK BY BAM HOLY SHIT</p>&mdash; Kevin O&#39;Connor (@KevinOConnorNBA) <a href="https://twitter.com/KevinOConnorNBA/status/1306041614700290048?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">Wow . That was incredible . Timing and block with the left for the game</p>&mdash; CJ McCollum (@CJMcCollum) <a href="https://twitter.com/CJMcCollum/status/1306042346962731008?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">I CAN’T BELIEVE WHAT I JUST WATCHED<br><br>BAM WITH AN INSTANT CLASSIC</p>&mdash; Shea Serrano (@SheaSerrano) <a href="https://twitter.com/SheaSerrano/status/1306042236908564481?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<blockquote class="twitter-tweet"><p lang="en" dir="ltr">What did you yell the moment Bam blocked Tatum? I woke up my kids screaming, “Gimme dat!!!”</p>&mdash; Michael Smith (@michaelsmith) <a href="https://twitter.com/michaelsmith/status/1306044472535453696?ref_src=twsrc%5Etfw">September 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>



	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/heat/archive/Adebayo%2C%20Bam" class="tag__link" aria-label="Link to content tagged with Adebayo, Bam">Adebayo, Bam</a>, <a href="/heat/archive/Heat" class="tag__link" aria-label="Link to content tagged with Heat">Heat</a>, <a href="/heat/archive/hpFeatured" class="tag__link" aria-label="Link to content tagged with hpFeatured">hpFeatured</a>, <a href="/heat/archive/what%20they%20said" class="tag__link" aria-label="Link to content tagged with what they said">what they said</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Adebayo, Bam</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/heat/photos/bam-ecf-102620"><img class="content-image" src="/heat/sites/heat/files/bam_02_1.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=210&amp;x=0&amp;y=35" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/photos/bam-ecf-102620" class="node_title related-content__link related-content__link--title">Photos: Bam&#039;s Impressive ECF Through The Lens</a></div>
                    <div class="post__date">October 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/bam-the-block-bts-102620"><img class="content-image" width="210" height="140" alt="All Access: The Block Heard Around The World" src="https://www.nba.com/images/vod01/teams/heat/2020/10/26/3458405/1603686408859-trim-3458405-1.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/heat/video/bam-the-block-bts-102620" class="node_title related-content__link related-content__link--title">All Access: The Block Heard Around The World</a></div>
                    <div class="post__date">October 26, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Heat</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/blm-hill-102620"><img class="content-image" width="210" height="140" alt="Hill On His Duty As An American " src="https://www.nba.com/images/vod01/teams/heat/2020/10/26/3458406/1603746536821-trim.1FDC0E9A-D30C-47EF-829B-0DD3866192CB-3458406-5.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/heat/video/blm-hill-102620" class="node_title related-content__link related-content__link--title">Hill On His Duty As An American </a></div>
                    <div class="post__date">October 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/blm-research-102620"><img class="content-image" width="210" height="140" alt="Do Your Research " src="https://www.nba.com/images/vod01/teams/heat/2020/10/26/3458402/1603746350708-trim.02968480-3C58-4BDA-B287-5FB314CE1ED0-3458402-7.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/heat/video/blm-research-102620" class="node_title related-content__link related-content__link--title">Do Your Research </a></div>
                    <div class="post__date">October 26, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">hpFeatured</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/all-access-djj-dunk-championship-2020"><img class="content-image" width="210" height="140" alt="All Access: DJJ Crowned Slam Dunk Champion" src="https://www.nba.com/images/vod01/teams/heat/2020/10/24/3457006/1603550862026-trim.073A212A-F35A-4CF9-B3E9-79387784A285-3457006-1.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/heat/video/all-access-djj-dunk-championship-2020" class="node_title related-content__link related-content__link--title">All Access: DJJ Crowned Slam Dunk Champion</a></div>
                    <div class="post__date">October 24, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/heat/news/quotes-riley-end-of-season-201023"><img class="content-image" src="/heat/sites/heat/files/2000_pat_zo_201023.jpg?cw=210&amp;ch=140&amp;w=373&amp;h=140&amp;x=82&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/news/quotes-riley-end-of-season-201023" class="node_title related-content__link related-content__link--title">Pat Riley: “I’m Very Optimistic About What’s Ahead of Us”</a></div>
                    <div class="post__date">October 23, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-cea3bcb6-fac0-4569-abd7-c559e48ce320 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-359910 class="gpt_container" data-size-mobile_320px="300x250" data-size-tablet_640px="300x250" data-size-tablet_768px="300x250" data-size-desktop_1024px="300x250" data-pos-two="" data-pos-one="right_rail_over-ride" data-section="community"></div>  </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-2735 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/heat/custom-projects/global/css/heat-com-footer.css?v=678364rr23" type="text/css">
<style>
.custom-page-ad_bottom{
		text-align:left !important;
	}
</style>
<div id="hpFooter" class="footer-top">
	<div class="container wide">
		<div class="row row-flex">
			<div class="hpFooterLogo col-xs-12">
				<span class="icon-heat-logo" title="Footer - HEAT Logo"></span>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/tickets/miami-heat-tickets" title="Tickets - Footer">Tickets</a>
				<a href="https://www.nba.com/heat/tickets/miami-heat-tickets" title="HEAT Tickets - Footer">HEAT Tickets</a>
				<a href="https://www.aaarena.com/events" target="_blank" title="AAArena Events - Footer">AAArena Events</a>
				<a href="https://www.601miami.com/" target="_blank" title="601 Miami - Footer">601 Miami</a>
				<a href="https://www.nba.com/heat/parking" target="_blank" title="Parking / Transportation - Footer">Parking / Transportation</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/schedule" title="Schedule - Footer">Schedule</a>
				<a href="https://www.nba.com/heat/schedule" title="2019-20 Schedule - Footer">2019-20 Schedule</a>
				<a href="https://www.nba.com/heat/schedule/heat-road-rally-schedule" title="Road Rally Schedule - Footer">Road Rally Schedule</a>
				<a href="https://www.nba.com/heat/multimedia/where-to-stay" title="Where To Stay - Footer">Where To Stay</a>
				<a href="https://www.nba.com/heat/contact/broadcast-team" title="Broadcast Info - Footer">Broadcast Info</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/roster" title="Team - Footer">Team</a>
				<a href="https://www.nba.com/heat/roster" title="Roster - Footer">Roster</a>
				<a href="https://www.nba.com/heat/stats/team" title="Team Stats - Footer">Team Stats</a>
				<a href="https://www.nba.com/heat/stats" title="Player Stats - Footer">Player Stats</a>
				<a href="https://www.nba.com/heat/standings" title="League Standings - Footer">League Standings</a>
				<a href="https://www.nba.com/gamenotes/heat.pdf" title="Game Notes - Footer" target="_blank">Game Notes</a>
                               <a href="http://publogix.com/e/1920-MIHEYB/" title="Miami HEAT Digital Yearbook - Footer" target="_blank">2019-20 Yearbook </a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/news/" title="HEAT Media - Footer">Media</a>
				<a href="https://www.nba.com/heat/news/" title="HEAT Articles - Footer">Articles</a>
				<a href="https://www.nba.com/heat/video/" title="HEAT Videos - Footer">Videos</a>
				<a href="https://www.nba.com/heat/photos/" title="HEAT Photos - Footer">Photos</a>
                               <a href="https://www.nba.com/heat/wallpaper/wallpaper-index" title="HEAT Wallpapers - Footer">Wallpapers</a> 
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.themiamiheatstore.com/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - Shop - Footer">Shop</a>
				<a href="https://www.themiamiheatstore.com/collections/new-arrivals/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - New Arrivals - Footer">New Arrivals</a>
				<a href="https://www.themiamiheatstore.com/collections/men/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - Men - Footer">Men</a>
				<a href="https://www.themiamiheatstore.com/collections/womens/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - Women - Footer">Women</a>
				<a href="https://www.themiamiheatstore.com/collections/jerseys/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - Jerseys - Footer">Jerseys</a>
				<a href="https://www.themiamiheatstore.com/collections/headwear/?itid=heatdotcom:footer:heat_store:text_store" title="HEAT Store - Headwear - Footer">Headwear</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat" title="HEAT Nation - Footer">HEAT Nation</a>
				<a href="https://www.nba.com/heat/community" title="Community - Footer">Community</a>
				<a href="https://www.nba.com/heat/dance/heat-dancers" title="HEAT Dancers - Footer">HEAT Dancers</a>
                              <a href="https://www.nba.com/heat/mascot" title="HEAT Mascot Burnie - Footer">HEAT Mascot Burnie</a>
				<a href="https://www.nba.com/heat/community/jr-heat" title="Jr. HEAT - Footer">Jr. HEAT</a>
				<a href="https://www.nba.com/heat/app" title="Mobile App - Footer">Mobile App</a>
				<a href="https://heatcheck.nba.com/" title="HEAT Check Gaming - Footer">HEAT Check Gaming</a>
				<a href="https://www.nba.com/heat/promotions" title="Promotions - Footer">Promotions</a>
                               <a href="https://www.nba.com/heat/contact-us"title="Contact Us - Footer">Contact Us</a>
				<a href="https://www.nba.com/heat/miami-heat-careers" title="HEAT Group Careers - Footer" target="_blank">HEAT Group Careers</a>
			</div>
		</div>
	</div>
</div>



	</div>
</div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a6-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a6-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a7-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a7-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a8-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a8-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a9-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a9-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39aa-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P79FL99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Adobe Launch -->
<script type="text/javascript">_satellite.pageBottom();</script>
<!-- End Adobe Launch -->

<!-- Accessibility - nba.com -->
<script data-cfasync="false">
    window.interdeal = {
        sitekey: '14eb549f2920c482754091ef6cffb437',
        Position: 'Left',
        Menulang: 'EN',

        btnStyle: {
            vPosition: ['70%', undefined],
            scale: ['0.6', '0.6']
        }
    };
</script>
<script>
    (function (doc, head, body) {
        var coreCall = doc.createElement('script');
        coreCall.src = 'https://aacdn.nagich.com/core/2.0.8/accessibility.js';
        coreCall.defer = true;
        coreCall.integrity = 'sha512-CDBOQMFzvmgOCsk1PRentuAUfcr3H6qIo3wQTvsES9JK1MKacqGPHeO2c8dYpHhZr+zyPz94eeQmGJxjRtjxJQ==';
        coreCall.crossOrigin = 'anonymous';
        coreCall.setAttribute('data-cfasync', true);
        body ? body.appendChild(coreCall) : head.appendChild(coreCall);
    })(document, document.head, document.body);
</script>


<!-- LinkedIn Pixel --->
<script type="text/javascript"> 
  _linkedin_partner_id = "1570204"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); 
</script>
<script type="text/javascript"> 
  (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); 
</script> 
<noscript> 
  <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1570204&fmt=gif" /> 
</noscript></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="heat.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_CHTvXT0_AMyEM5cPSCzridoLrh6_pJNhU4F6A_jWaPQ.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_122080/footer_sitewide_overrides.js?qiz7i8"></script>
  </body>
</html>