<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="284300559123"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="google-site-verification" content="9F79E8sE-U5gy98sj_EhxnwhY4HbD5ymhl1yNaE8_l0"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="shortcut icon" href="https://www.nba.com/heat/sites/heat/files/heat_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1649728865" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Story Behind\u00a0White Hot: A Legendary Playoff Campaign","url":"https:\/\/www.nba.com\/heat\/news\/the-story-behind-white-hot","dateCreated":"2022-04-11T18:41:00Z","articleSection":"none","creator":["Aaron.Molina@heat.com"],"keywords":["Heat"],"author":["Aaron.Molina@heat.com"],"datePublished":"2022-04-11T18:41:00Z","image":"https:\/\/www.nba.com\/heat\/sites\/heat\/files\/2000_the-story-behind-white-hot-041122_0.png","publisher":{"@type":"Organization","name":"NBA.com\/heat","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/MIA.png","width":180,"height":60}},"dateModified":"2022-04-11T22:53:26Z","mainEntityOfPage":"https:\/\/www.nba.com\/heat\/news\/the-story-behind-white-hot","thumbnailUrl":"https:\/\/www.nba.com\/heat\/sites\/heat\/files\/2000_the-story-behind-white-hot-041122_0.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:heat",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:heat:features:The Story BehindWhite Hot A Legendary Playoff Campaign",
        section             : "nba:team:heat:features",
        subsection          :  "heat:features",
        articleCategory     : "none",
        articleTitle        : "The Story BehindWhite Hot A Legendary Playoff Campaign",
        articleAuthor       : "Aaron.Molina@heat.com",
        articlePublishDate  : "04/11/2022",
        articleTags         : "Heat, Beyond The Hardwood, bthFeatured",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Talking with Executive Vice President / Chief Marketing Officer Michael McCullough about the iconic White Hot campaign." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/heat/news/the-story-behind-white-hot" />
<link rel="shortlink" href="https://www.nba.com/heat/node/76605" />
<meta property="og:site_name" content="Miami Heat" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/heat/news/the-story-behind-white-hot" />
<meta property="og:title" content="The Story Behind White Hot: A Legendary Playoff Campaign | Miami Heat" />
<meta property="og:description" content="Talking with Executive Vice President / Chief Marketing Officer Michael McCullough about the iconic White Hot campaign." />
<meta property="og:image" content="https://www.nba.com/heat/sites/heat/files/2000_the-story-behind-white-hot-041122_0.png?cw=700&amp;ch=500&amp;w=1333&amp;h=500&amp;x=356&amp;y=0" />
<meta property="og:image:url" content="https://www.nba.com/heat/sites/heat/files/1400_the-story-behind-white-hot-041122.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/heat/news/the-story-behind-white-hot" />
<meta name="twitter:title" content="The Story Behind White Hot: A Legendary Playoff Campaign | Miami Heat" />
<meta name="twitter:description" content="Talking with Executive Vice President / Chief Marketing Officer Michael McCullough about the iconic White Hot campaign." />
<meta name="twitter:image" content="https://www.nba.com/heat/sites/heat/files/1400_the-story-behind-white-hot-041122.png" />
  <title>The Story Behind White Hot: A Legendary Playoff Campaign | Miami Heat</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_Mcfdzd4YtCiDYGNIN0IR8Lxrvs3M6AWQKhyVKdeCgL8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_Dtm6jUvQfGNazcR0ArDPKPEphDDpGcr_ioMGyY1rVU8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_4T-wanYCDPTckO-DeU5ctPxFo2QAzr99bHhWOcizuL8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_BrfPuLfi9vnLp7Kh1OggR76XIR3O2sb36xj9te69MPs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?ra7692" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?ra7692" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?ra7692" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?ra7692" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_n54n0M9SH1R4Ua1SheAWYujL5gBAeTGAGinTYLfZ8FQ.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/colorizer/etowah_radix-d763f203.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/css/css_kFj9myClc20nhTuCwxyl7CWOV_cDrEU0bqsqEgGRHac.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_133225/style_sitewide_overrides.css?ra7692" media="all" />
    <script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_133225/header_sitewide_overrides.js?ra7692"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/heat/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-76605 node-type-story heat-article region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/heat/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/heat/sites/heat/files/mia-whitehot.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Miami Heat</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <img class="block__img" src="/heat/sites/heat/files/transparent_1x1.gif?" alt="Promo Title" title="Promo Title" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title="Miami HEAT Tickets"><a href="/heat/tickets" title="Miami HEAT Tickets">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT All Ticket Plans"><a href="/heat/tickets/miami-heat-tickets" title="Miami HEAT All Ticket Plans">All Ticket Plans</a></li><li class="leaf" title="Miami HEAT Single Game Tickets"><a href="/heat/tickets/single-game-tickets" title="Miami HEAT Single Game Tickets">Single Game Tickets</a></li><li class="leaf" title="Miami HEAT Season Tickets"><a href="http://heatseasontickets.com/MHIS" title="Miami HEAT Season Tickets">HEAT Season Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Group Tickets"><a href="/heat/tickets/group-tickets" title="Miami HEAT Group Tickets">Group Tickets</a></li><li class="leaf" title="Miami HEAT Season Tickets Account"><a href="https://am.ticketmaster.com/heat/?utm_medium=heatdotcom&amp;utm_source=main_nav&amp;utm_campaign=heat_memberships&amp;utm_content=link" title="Miami HEAT Season Tickets Account">My HEAT Season Tickets</a></li><li class="last leaf" target="_blank" title=""><a href="https://www.nba.com/heat/health-and-safety" target="_blank" title="">Fan Safety Hub</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Premium"><a href="/heat/premium/premium-seating" title="Miami HEAT Premium">Premium</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Premium Seating"><a href="/heat/premium/premium-seating" title="Miami HEAT Premium Seating">Premium Seating</a></li><li class="leaf"><a href="/heat/premium/premium-dining">Premium Dining</a></li><li class="leaf" title="Bacardi Ocho Lounge - Miami HEAT"><a href="/heat/premium/bacardi-ocho-lounge" title="Bacardi Ocho Lounge - Miami HEAT">Bacardi Ocho Lounge</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="HEAT Elite - Miami HEAT"><a href="/heat/premium/heat-elite" title="HEAT Elite - Miami HEAT">HEAT Elite</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Team"><a href="/heat/roster/grid" title="Miami HEAT Team">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Roster"><a href="/heat/roster" title="Miami HEAT Roster">Roster</a></li><li class="leaf" title="Miami HEAT Player Stats"><a href="/heat/stats" title="Miami HEAT Player Stats">Player Stats</a></li><li class="leaf" title="Miami HEAT Team Stats"><a href="/heat/stats/team" title="Miami HEAT Team Stats">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Team History - EST 1988" target="_blank"><a href="/heat/team/history" title="Miami HEAT Team History - EST 1988" target="_blank">Team History</a></li><li class="leaf" title="Miami HEAT - League Standings"><a href="/heat/standings" title="Miami HEAT - League Standings">League Standings</a></li><li class="leaf" title="Game Notes of the Miami HEAT" target="_blank"><a href="https://www.nba.com/gamenotes/heat.pdf" title="Game Notes of the Miami HEAT" target="_blank">Game Notes (.PDF)</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="https://publogix.com/e/21-MIHEYB/" target="_blank" title="">2021-22 Yearbook</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Schedule"><a href="/heat/schedule" title="Miami HEAT Schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Your Miami HEAT Schedule"><a href="/heat/schedule" title="Your Miami HEAT Schedule">Schedule and Scores</a></li><li class="leaf" title="Miami HEAT Road Rally Schedule"><a href="/heat/schedule/heat-road-rally-schedule" title="Miami HEAT Road Rally Schedule">Road Rally Schedule</a></li><li class="last leaf" title="Miami HEAT - Where to Stay"><a href="/heat/multimedia/where-to-stay" title="Miami HEAT - Where to Stay">Where to Stay</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Miami HEAT Media"><a href="/heat/news" title="Miami HEAT Media">Media</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT - News"><a href="/heat/news" title="Miami HEAT - News">News</a></li><li class="leaf" title="Miami HEAT - Videos"><a href="/heat/video" title="Miami HEAT - Videos">Video</a></li><li class="leaf" title="Miami HEAT - Photos"><a href="/heat/photos" title="Miami HEAT - Photos">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/heat/news/coups-words">Coup&#039;s Words - Latest Articles</a></li><li class="last leaf" title="Miami HEAT - Wallpapers"><a href="/heat/wallpaper/wallpaper-index" title="Miami HEAT - Wallpapers">Wallpapers</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title="Miami HEAT Store - Shop"><a href="https://www.themiamiheatstore.com/?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_shop&amp;utm_content=main_menu_link" target="_blank" title="Miami HEAT Store - Shop">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank"><a href="/heat/2122-heat-mashup-uniform-collection" target="_blank">Miami Mashup Collection</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - New Arrivals"><a href="https://www.themiamiheatstore.com/collections/new-arrivals/?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_new_arrivals&amp;utm_content=main_menu_link" target="_blank" title="Miami HEAT Store - New Arrivals">New Arrivals</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - Court Culture"><a href="https://www.themiamiheatstore.com/collections/court-culture?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_court_culture&amp;utm_content=main_menu_link" target="_blank" title="Miami HEAT Store - Court Culture">Court Culture</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title="Miami HEAT Store - Men&#039;s Apparel"><a href="https://www.themiamiheatstore.com/collections/men?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_men&amp;utm_content=main_menu_link" target="_blank" title="Miami HEAT Store - Men&#039;s Apparel">Men</a></li><li class="leaf" title="Miami HEAT Store - Women&#039;s Apparel"><a href="https://www.themiamiheatstore.com/collections/womens?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_shop&amp;utm_content=main_menu_link" title="Miami HEAT Store - Women&#039;s Apparel">Women</a></li><li class="leaf" target="_blank" title="Miami HEAT Store - Jerseys"><a href="https://www.themiamiheatstore.com/collections/jerseys?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_jerseys&amp;utm_content=main_menu_link" target="_blank" title="Miami HEAT Store - Jerseys">Jerseys</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Store - Headwear" target="_blank"><a href="https://www.themiamiheatstore.com/collections/headwear?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_headwear&amp;utm_content=main_menu_link" title="Miami HEAT Store - Headwear" target="_blank">Headwear</a></li><li class="last leaf" title="Miami HEAT Store - T-Shirts" target="_blank"><a href="https://www.themiamiheatstore.com/collections/t-shirts?utm_medium=internal&amp;utm_source=heatdotcom&amp;utm_campaign=heat_store_tshirts&amp;utm_content=main_menu_link" title="Miami HEAT Store - T-Shirts" target="_blank">T-Shirts</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="/heat/nft" title="">NFTs</a></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/heat/community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Miami HEAT Community - Education"><a href="/heat/community/education" title="Miami HEAT Community - Education">Education</a></li><li class="leaf" title="Miami HEAT Community - Athletics"><a href="/heat/community/athletics" title="Miami HEAT Community - Athletics">Athletics</a></li><li class="leaf" title="Miami HEAT Community - Activities"><a href="/heat/community/heat-community-affairs-community-activities" title="Miami HEAT Community - Activities">Activities</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Community - Foundation"><a href="/heat/community/foundation" title="Miami HEAT Community - Foundation">Foundation</a></li><li class="leaf" title="Miami HEAT Community - Scholarships"><a href="/heat/community/scholarships" title="Miami HEAT Community - Scholarships">Scholarships</a></li><li class="leaf"><a href="/heat/community/donations">Donations</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Miami HEAT Community - HEAT Academy"><a href="/heat/community/heat-academy" title="Miami HEAT Community - HEAT Academy">HEAT Academy</a></li><li class="leaf" title="Miami HEAT Community - Requests"><a href="/heat/community/miami_heat_community_requests.html" title="Miami HEAT Community - Requests">Community Requests</a></li><li class="last leaf" title="Jr. HEAT - CAMPS &amp; CLINICS"><a href="/heat/community/jr-heat-camps-and-clinics" title="Jr. HEAT - CAMPS &amp; CLINICS">Jr.HEAT</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title="FTX Arena"><a href="https://www.ftxarena.com?utm_medium=heatdotcom&amp;utm_source=main_nav&amp;utm_campaign=ftxarenadotcom_homepage&amp;utm_content=link" target="_blank" title="FTX Arena">FTX Arena</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title="The Home of the Miami HEAT"><a href="https://www.ftxarena.com/events/?utm_medium=heatdotcom&amp;utm_source=main_nav&amp;utm_campaign=ftxrenadotcom_events&amp;utm_content=link" target="_blank" title="The Home of the Miami HEAT">Arena Events</a></li><li class="leaf" target="_blank" title="Food and Beverage at the Arena"><a href="https://www.ftxarena.com/plan-your-visit/dine-with-us?utm_medium=heatdotcom&amp;utm_source=main_nav&amp;utm_campaign=ftxarenadotcom_foodandbeverage&amp;utm_content=link" target="_blank" title="Food and Beverage at the Arena">Food and Beverage</a></li><li class="leaf" target="_blank" title="601 Miami - AAArena"><a href="https://www.601miami.com/" target="_blank" title="601 Miami - AAArena">601 Miami</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Arena Parking and Transportation"><a href="/heat/parking" title="Arena Parking and Transportation">Parking/Transportation</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="HEAT Nation - Miami HEAT"><a href="/heat/" title="HEAT Nation - Miami HEAT">HEAT Nation</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/heat/health-and-safety" title="">Fan Safety Hub</a></li><li class="leaf" target="_blank" title=""><a href="http://www.nba.com/heat/emailsignup" target="_blank" title="">Email Sign Up</a></li><li class="leaf" title=""><a href="https://www.nba.com/heat/community/social-justice" title="">Social Justice</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/heat/beyondthehardwood" title="">Beyond the Hardwood</a></li><li class="leaf" target="_blank" title="Miami HEAT App - Download"><a href="/heat/app" target="_blank" title="Miami HEAT App - Download">HEAT App</a></li><li class="leaf" title="Miami HEAT Dancers"><a href="/heat/dance/heat-dancers" title="Miami HEAT Dancers">HEAT Dancers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/heat/mascot" title="">HEAT Mascot Burnie</a></li><li class="leaf" title="HEAT Check Gaming - 2K League" target="_blank"><a href="https://heatcheck.nba.com/" title="HEAT Check Gaming - 2K League" target="_blank">HEAT Check Gaming</a></li><li class="last leaf" title="Miami HEAT Group Careers" target="_blank"><a href="/heat/miami-heat-careers" title="Miami HEAT Group Careers" target="_blank">HEAT Group Careers</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 English 8203 first"><a href="/heat/">English</a></li>
<li class="50001 中文 8205"><a href="http://www.heat.com/china">中文</a></li>
<li class="50002 Español 8207 last"><a href="http://www.heat.com/espanol">Español</a></li>
</ul><span class="dropdown-menu-global-language current-language">UND</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    
<div class="panel-display boxton clearfix " id="mini-panel-mini_panel_top_banner_ad">

  <div class="boxton-container boxton-content boxton-content-region panel-panel">
    <div class="panel-pane pane-fieldable-panels-pane pane-uuid-c06c6816-e314-4f40-8d40-a929b5f7841a pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/resources/static/team/v2/heat/custom-projects/global/js/global-vars.min.js" type="text/javascript"></script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1292-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1292-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
  </div>

</div><!-- /.boxton -->
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-current-2860 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/heat/custom-projects/2019-20_HEAT_Articles/css/theme.css" type="text/css">
<script>
jQuery(document).ready(function(){
	jQuery(".moscone-header .moscone-header-inner .pane-etowah-story-pane-photo .pane-content  img").each(function(){
		var removeParam = jQuery(this).prop('src').split("?")[0];
		jQuery(this).attr('src', removeParam);
	});
});
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/heat/sites/heat/files/2000_the-story-behind-white-hot-041122_0.png?w=756&amp;h=284" />    

  <div>
    <h1>The Story Behind White Hot: A Legendary Playoff Campaign</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Talking with Executive Vice President / Chief Marketing Officer Michael McCullough about the iconic White Hot campaign.      </div>
      </div>
  </div>

  
  </div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Apr 11, 2022</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-766056254dd6081f6c'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/heat/news/the-story-behind-white-hot&amp;t=The+Story+Behind%C2%A0White+Hot%3A+A+Legendary+Playoff+Campaign" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/heat/news/the-story-behind-white-hot&amp;text=The+Story+Behind%C2%A0White+Hot%3A+A+Legendary+Playoff+Campaign&amp;via=MiamiHEAT" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <div id="article-content">
    
    <h3>
        With <i>White Hot</i> back in action, what is the significance behind this legendary campaign?
    </h3>
    
    <p>
        <strong>Michael McCullough:</strong> The absolute best thing about the <i>White Hot</i> campaign is how HEAT Nation has claimed the campaign and taken ownership of it. No fan base shows up and shows out like HEAT Nation when it comes to <i>White Hot</i>! But, before I get into that, let’s hop into the way-back machine for a little refresher.
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-heat-fan-open.jpg" alt="HEAT fan with face paint and wig" class="img-responsive">
    
    <div class="text-wrap text-links right xxsmall">
        <p class="noMarginTop noMarginBottom"><strong>SHOP</strong></p>
        <hr>
        <p class="noMarginTop noMarginBottom"><a href="https://www.themiamiheatstore.com/collections/white-hot?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_white_hot" target="_blank" rel="noopener">White Hot Collection</a></p>
    </div>
    
    <p>
        We introduced <i>White Hot</i> back in 2006, following the successful <i>Back in Black</i> (2004) and The Red Zone (2005) color-themed Playoff campaigns. One thing you have to remember…back then, these color-themed Playoffs were not commonplace in the NBA like they are today. In fact, we were first out of the blocks in the NBA with this type of activation when <i>Back in Black</i> hit hard during D. Wade’s magical coming out party vs. New Orleans in Game 1; that backwards between-the-leg dribble to lose Baron Davis, then the one-handed push shot over Jamaal Magloire to win Game 1 at home and send the arena into a black-clad frenzy happened right in front of me… Section 101, Row 5. 
    </p>
    
    <!-- 16:9 aspect ratio -->
    <div class="embed-responsive embed-responsive-16by9" style="margin: 2rem 0px;">
        <script class="embed-responsive-item _nbaVideoPlayerScout" data-team="heat" data-videoId="heat/video/teams/heat/2019/04/01/2541160/1554138271950-1_Wade-GM-Winner-Vs-NO-2541160" data-width="100%" data-height="auto" data-env="prod" src="https://www.nba.com/scout/team/top/videoPlayerScout.js"></script>
    </div>
      
    <p>
        Everyone was wearing the <i>Back in Black</i> Playoffs t-shirt we placed on the seats. HEAT Nation understood the power of appearing as a united front and putting their individuality aside to create an intimidating home court advantage. We knew then we were on to something… 
    </p>
    
    <p>
        Then the 2005 Playoffs introduced a new, larger-than-life character into the HEAT storybook—Shaquille O’Neal! HEAT fans entered <i>The Red Zone</i> as the Playoffs began: a Twilight Zone-like place where the ball always seemed to bounce the right way for the home team as we advanced to the Eastern Conference Finals. Once again, HEAT fans did their thing and we had opposing teams seeing red in their dreams.   
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-red-zone.jpg" alt="Arena Red Zone picture" class="img-responsive">
    
    <p>
        Heading into the 2006 Playoffs, we geared up for our third color-themed Playoff campaign. If you guessed that the natural progression in this campaign would be to move to white – the only core HEAT color remaining – you’d be right, but we did our homework on this. You may already know this, but when a flame burns its hottest, it’s said to burn “white-hot”. Even the dictionary definition for white-hot played right into our hands: <a href="https://www.merriam-webster.com/dictionary/white-hot#:~:text=Definition%20of%20white%2Dhot,or%20zeal%20white%2Dhot%20enthusiasm" target="_blank" rel="noopener noreferrer">SEE HERE</a>.
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-white-hot-fan-1.jpg" alt="Picture of a HEAT fan wearing White Hot gear at AA Arena" class="img-responsive">
    
    <p>
        Finally, we created our own “<i>White Hot</i> Fashion Rules” and ditched the thought that you could only wear white between Memorial Day and Labor Day. No matter where you were watching a HEAT game – be it AmericanAirlines Arena, your favorite establishment, home, or even on the road – wearing white was mandatory for all HEAT fans.
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-white-hot-fan-2.jpg" alt="second picture of a group of HEAT fans wearing White Hot gear" class="img-responsive">
    
    <p>
        And right away, it was clear that our fans were ready to embrace <i>White Hot</i>. They didn’t wait to put on the giveaway t-shirt at the arena—they came wearing their <i>White Hot</i> fit! And although the Miami HEAT Store was considered <i>White Hot</i> HQ, retail store windows all over Miami were also featuring their white wardrobes. Even the giveaway t-shirts became souvenirs that proved you were one of the cool kids actually at the game. AmericanAirlines Arena became a <i>White Hot</i> catwalk, and HEAT fans were workin’ it!
    </p>
    
    <p>
        So, when I think about the legacy of White Hot, it starts and ends with HEAT Nation enthusiastically embracing and owning the concept bigger, better and badder than any other fan base in the NBA!
    </p>
    
    <hr>
    
    <h3>
        Is there a moment from <i>White Hot</i> throughout the years that you’ll never forget?
    </h3>
    
    <p>
        <strong>MM: </strong> Well, there are MANY <i>White Hot</i> moments that I’ll always remember, but the one I’ll mention here is the night it was snowing inside AmericanAirlines Arena! During that inaugural year of <i>White Hot</i>, we had the idea to turn the interior of the arena white, so we created white seat covers to place on every seat in the arena. When fans walked into the arena bowl, the visual impact was stunning—where there was once red, yellow and orange, now swarmed a blizzard of white. This was a great look. During the fourth quarter of Game 6 of the Eastern Conference Finals vs. the Pistons, the HEAT started to pull away. And then, as it became apparent that the Miami HEAT were going to make their first-ever trip to the NBA Finals, it happened…snow started falling inside AmericanAirlines Arena.
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-snow.jpg" alt="White seat covers over the seats at AA Arena" class="img-responsive">
    
    <p>
        But it wasn’t snow—it was the white seat covers being tossed into the air by a joyous HEAT Nation! The energy and the atmosphere in the arena were already at a fever pitch, but the seat covers floating inside the arena completed the moment and took it to another level. As for the rule about throwing objects during an NBA game? Let’s just say that that was the last night of the white seat covers… 
    </p>
    
    <hr>
    
    <h3>
        What’s the one thing you’re looking forward to most about the Playoffs this season?
    </h3>
    
    <p>
        <strong>MM: </strong> I’m hyped for the return of <i>White Hot</i>! The biggest and most memorable moments of <i>White Hot</i> started with the 2006 Playoffs and culminated with our four consecutive appearances in the NBA Finals from 2011 through 2014. There is a whole new generation of HEAT fans who either haven’t experienced a <i>White Hot</i> Playoff run, or who will be experiencing <i>White Hot</i> from a different perspective this time around. For me, this campaign is all about HEAT fans embracing their role in our team’s success, coming to the arena in their <i>White Hot</i> outfits, and creating a lively, intimidating home court advantage. No other fan base can do what HEAT Nation does during this time of the season.
    </p>
    
    <div class="row">
        <div class="col-md-6">
            <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-playoff-fan-1.jpg" alt="Playoff HEAT fan" class="img-responsive">
        </div>
        <div class="col-md-6">
            <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-playoff-fan-2.jpg" alt="Another Playoff HEAT fan" class="img-responsive">
        </div>
    </div>
    
    <p>
        Sidebar: every day I come to work, I have the pleasure of looking out outside my office and staring straight ahead at a huge mural-sized image of Ray Allen’s “The Shot”. And while it is, of course, the most iconic moment and image in Miami HEAT history, the fact that it features a whited-out crowd proves my point about HEAT fans rising to the moment better than anyone else.  
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-ray-allen.jpg" alt="Picture of Ray Allen" class="img-responsive">
    
    <p>
        When I look at the fans in that photo, I see everyone wearing white… but only one fan wearing the actual t-shirt that we placed on the seats before the game. That means that everyone came to the arena already dressed in white—HEAT Fans understood the assignment! That’s what I’m looking forward to again as we head into the 2022 <i>White Hot</i> HEAT Playoffs! 
    </p>
    
    <h3>
        The biggest question of them all: will people be allowed in the building if they’re not wearing white during the Playoffs?
    </h3>
    
    <p>
        <strong>MM:</strong> No. 
    </p>
    
    <p>
        OK… so, let me rephrase that answer a bit… 
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-yelling-fan.jpg" alt="White seat covers over the seats at AA Arena" class="img-responsive">
    
    <p>
        The coolest thing about <i>White Hot</i> is HEAT Fans understanding the power of their solidarity. When everyone dresses in white for HEAT Playoff games, they become a collective unit—one incredibly loud voice that creates the atmosphere and energy that can help make a difference in the outcome of a game. I mean, can you imagine how cool “Pepas” will be in our <i>White Hot</i> arena?! Our players have fought all season to earn home court advantage throughout the Eastern Conference Playoffs. Now it’s time for HEAT fans to make that hard work pay off.   
    </p>
    
    <p>
        So, while we appreciate HEAT Nation falling in love with Mashup and repping the many colors of VICE, those jerseys need to stay hanging in the closet or neatly folded in the drawer. They’ll have their moments once again. But now, it’s time for <i>White Hot</i>!
    </p>
    
    <img src="/heat/sites/heat/files/the-story-behind-white-hot-041122-body-paint.jpg" alt="HEAT fans during White hot wearing white body paint" class="img-responsive">

    <p class="text-center">
        <strong>
            Are you ready to experience White Hot Playoffs live? <a href="https://www.nba.com/heat/tickets/single-game-tickets">Get your tickets now!</a>
        </strong>
    </p>
</div>
    <!-- Hide Article Date -->
    <style>
      .author-block__post-date {
        display: none !important;
      }
    
      .social-bar--author-block__wrapper {
        margin-top: 35px !important;
      }
    
      #article-content img {
          padding: 2rem 0px;
      }
    </style>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/heat/archive/Heat" class="tag__link" aria-label="Link to content tagged with Heat">Heat</a>, <a href="/heat/archive/Beyond%20The%20Hardwood" class="tag__link" aria-label="Link to content tagged with Beyond The Hardwood">Beyond The Hardwood</a>, <a href="/heat/archive/bthFeatured" class="tag__link" aria-label="Link to content tagged with bthFeatured">bthFeatured</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Heat</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/teams/heat/2022/04/11/731886/1649707322457-jimmy-set-shot-threes-731886"><img class="content-image" width="210" height="140" alt="Jimmy Butler Set Shot Threes" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-04/731900-016bde9c07724779b19ba7750b378a93/images/c15c046f-55bd-49c3-9373-ac64a0ebbfe8-731900-1.jpg"/></a>                    <div class="post__title"><a href="/heat/video/teams/heat/2022/04/11/731886/1649707322457-jimmy-set-shot-threes-731886" class="node_title related-content__link related-content__link--title">Jimmy Butler Set Shot Threes</a></div>
                    <div class="post__date">April 11, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/heat/video/teams/heat/2022/04/11/731885/1649707293055-trae-young-switch-pocket-731885"><img class="content-image" width="210" height="140" alt="Trae Young Switch Pocket" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-04/731885-acabfd778bec4548aa61bb6990ae0e34/images/1649707293055-Trae-Young-Switch-Pocket-731885-6.png"/></a>                    <div class="post__title"><a href="/heat/video/teams/heat/2022/04/11/731885/1649707293055-trae-young-switch-pocket-731885" class="node_title related-content__link related-content__link--title">Trae Young Switch Pocket</a></div>
                    <div class="post__date">April 11, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Beyond The Hardwood</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/heat/photos/fit-check-march-top-picks-033122"><img class="content-image" src="/heat/sites/heat/files/fit-check-march-2122-1_pjtucker.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=280&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/photos/fit-check-march-top-picks-033122" class="node_title related-content__link related-content__link--title">FIT CHECK: MARCH TOP PICKS</a></div>
                    <div class="post__date">March 31, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/heat/news/the-women-behind-the-miami-heat-dancers-kristen-devin-giada"><img class="content-image" src="/heat/sites/heat/files/2000-woh-kristen-devin-giada.jpg?cw=210&amp;ch=140&amp;w=373&amp;h=140&amp;x=82&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/news/the-women-behind-the-miami-heat-dancers-kristen-devin-giada" class="node_title related-content__link related-content__link--title">The Women Behind The Miami HEAT Dancers: Kristen, Devin, And Giada</a></div>
                    <div class="post__date">March 31, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">bthFeatured</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/heat/news/9-instagramble-miami-spots-you-need-to-check-out-now"><img class="content-image" src="/heat/sites/heat/files/microsoftteams-image_2.png?cw=210&amp;ch=140&amp;w=373&amp;h=140&amp;x=82&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/news/9-instagramble-miami-spots-you-need-to-check-out-now" class="node_title related-content__link related-content__link--title">9 Instagramble Miami Spots You Need to Check Out Now</a></div>
                    <div class="post__date">March 05, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/heat/news/things-you-may-not-know-feat-duncan-robinson-02012022"><img class="content-image" src="/heat/sites/heat/files/22-01-26-duncan-article-header_heat.com-article-header-2000x750.jpg?cw=210&amp;ch=140&amp;w=373&amp;h=140&amp;x=82&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/heat/news/things-you-may-not-know-feat-duncan-robinson-02012022" class="node_title related-content__link related-content__link--title">Things You May Not Know: Feat. Duncan Robinson</a></div>
                    <div class="post__date">February 01, 2022</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-2735 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/heat/custom-projects/global/css/heat-com-footer.css?v=678364rr23" type="text/css">
<style>
.custom-page-ad_bottom{
		text-align:left !important;
	}
</style>
<div id="hpFooter" class="footer-top">
	<div class="container wide">
		<div class="row row-flex">
			<div class="hpFooterLogo col-xs-12">
				<span class="icon-heat-logo" title="Footer - HEAT Logo"></span>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/tickets/miami-heat-tickets" title="Tickets - Footer">Tickets</a>
				<a href="https://www.nba.com/heat/tickets/miami-heat-tickets" title="HEAT Tickets - Footer">HEAT Tickets</a>
                                <a href="https://www.nba.com/heat/health-and-safety" title="Fan Safety Hub - Footer">Fan Safety Hub</a>
				<a href="https://www.ftxarena.com/events" target="_blank" title="FTX Arena Events - Footer">FTX Arena Events</a>
				<a href="https://www.601miami.com/" target="_blank" title="601 Miami - Footer">601 Miami</a>
				<a href="https://www.nba.com/heat/parking" target="_blank" title="Parking / Transportation - Footer">Parking / Transportation</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/schedule" title="Schedule - Footer">Schedule</a>
				<a href="https://www.nba.com/heat/schedule" title="2019-20 Schedule - Footer">Schedule &amp; Scores</a>
				<a href="https://www.nba.com/heat/schedule/heat-road-rally-schedule" title="Road Rally Schedule - Footer">Road Rally Schedule</a>
				<a href="https://www.nba.com/heat/multimedia/where-to-stay" title="Where To Stay - Footer">Where To Stay</a>
				<a href="https://www.nba.com/heat/contact/broadcast-team" title="Broadcast Info - Footer">Broadcast Info</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/roster" title="Team - Footer">Team</a>
				<a href="https://www.nba.com/heat/roster" title="Roster - Footer">Roster</a>
				<a href="https://www.nba.com/heat/stats/team" title="Team Stats - Footer">Team Stats</a>
				<a href="https://www.nba.com/heat/stats" title="Player Stats - Footer">Player Stats</a>
				<a href="https://www.nba.com/heat/standings" title="League Standings - Footer">League Standings</a>
				<a href="https://www.nba.com/gamenotes/heat.pdf" title="Game Notes - Footer" target="_blank">Game Notes</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.nba.com/heat/news/" title="HEAT Media - Footer">Media</a>
				<a href="https://www.nba.com/heat/news/" title="HEAT Articles - Footer">Articles</a>
				<a href="https://www.nba.com/heat/video/" title="HEAT Videos - Footer">Videos</a>
				<a href="https://www.nba.com/heat/photos/" title="HEAT Photos - Footer">Photos</a>
                               <a href="https://www.nba.com/heat/wallpaper/wallpaper-index" title="HEAT Wallpapers - Footer">Wallpapers</a> 
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
				<a href="https://www.themiamiheatstore.com/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_shop&utm_content=footer_link" title="HEAT Store - Shop - Footer">Shop</a>
				<a href="https://www.themiamiheatstore.com/collections/new-arrivals/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_new_arrivals&utm_content=footer_link" title="HEAT Store - New Arrivals - Footer">New Arrivals</a>
				<a href="https://www.themiamiheatstore.com/collections/men/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_men&utm_content=footer_link" title="HEAT Store - Men - Footer">Men</a>
				<a href="https://www.themiamiheatstore.com/collections/womens/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_women&utm_content=footer_link" title="HEAT Store - Women - Footer">Women</a>
				<a href="https://www.themiamiheatstore.com/collections/jerseys/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_jerseys&utm_content=footer_link" title="HEAT Store - Jerseys - Footer">Jerseys</a>
				<a href="https://www.themiamiheatstore.com/collections/headwear/?utm_medium=internal&utm_source=heatdotcom&utm_campaign=heat_store_headwear&utm_content=footer_link" title="HEAT Store - Headwear - Footer">Headwear</a>
			</div>
			<div class="hpFooterCol col-xs-6 col-sm-4 col-md-2">
                               
				<a href="https://www.nba.com/heat" title="HEAT Nation - Footer">HEAT Nation</a> 
                                <a href="https://www.nba.com/heat/health-and-safety" title="Fan Safety Hub">Fan Safety Hub</a>
                                <a href="http://www.nba.com/heat/emailsignup" title="HEAT Email Sign Up" target="_blank">Email Sign Up</a>
                                <a href="https://www.nba.com/heat/beyondthehardwood" title="Beyond the Hardwood">Beyond the Hardwood</a>
				<a href="https://www.nba.com/heat/community" title="Community - Footer">Community</a>
                                
				<a href="https://www.nba.com/heat/dance/heat-dancers" title="HEAT Dancers - Footer">HEAT Dancers</a>
                                <a href="https://www.nba.com/heat/mascot" title="HEAT Mascot Burnie - Footer">HEAT Mascot Burnie</a>
				<a href="https://www.nba.com/heat/community/jr-heat" title="Jr. HEAT - Footer">Jr. HEAT</a>
				
				<a href="https://heatcheck.nba.com/" title="HEAT Check Gaming - Footer">HEAT Check Gaming</a>
				
                               <a href="https://www.nba.com/heat/contact-us"title="Contact Us - Footer">Contact Us</a>
				<a href="https://www.nba.com/heat/miami-heat-careers" title="HEAT Group Careers - Footer" target="_blank">HEAT Group Careers</a>
			</div>
		</div>
	</div>
</div>



	</div>
</div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a6-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a6-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a7-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a7-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a8-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a8-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a9-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a9-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39aa-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2022 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P79FL99"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Adobe Launch -->
<!--<script type="text/javascript">_satellite.pageBottom();</script>-->
<!-- End Adobe Launch -->



<!-- Accessibility - nba.com -->
<script data-cfasync="false"> 
	window.interdeal = {
		sitekey   : "14eb549f2920c482754091ef6cffb437",
		Position  : "Left",
		Menulang  : "EN",
		domains	 : {
		  js  : "https://aacdn.nagich.com/",
		  acc : "https://access.nagich.com/"
		},
		pdf       : true,
		btnStyle  : {
			scale	  : ["0.6","0.6"],
			vPosition : ["80%",undefined]
	}
          
	
}
</script>
<script>
	(function(doc, head, body){
		var coreCall             = doc.createElement('script');
		coreCall.src             = 'https://aacdn.nagich.com/core/2.1.9/accessibility.js';
		coreCall.defer           = true;
		coreCall.integrity       = 'sha512-JkluHARviIJeTsvupKh9gkG6AsMbbBOkfg9zPQvZwxJtslc0NTDhdQrVX+qg45fEyM97XrW07Gb8wmh/vwlITA==';
		coreCall.crossOrigin     = 'anonymous';
		coreCall.setAttribute('data-cfasync', true );
		body? body.appendChild(coreCall) : head.appendChild(coreCall);
	})(document, document.head, document.body);
</script>


<!-- LinkedIn Pixel --->
<script type="text/javascript"> 
  _linkedin_partner_id = "1570204"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); 
</script>
<script type="text/javascript"> 
  (function(){var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(); 
</script> 
<noscript> 
  <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1570204&fmt=gif" /> 
</noscript></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="heat.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/heat/sites/heat/files/sitewide_overrides/active/etowah_swo_133225/footer_sitewide_overrides.js?ra7692"></script>
  </body>
</html>