<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="8725012666"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="theme-color" content="#008348"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="shortcut icon" href="https://www.nba.com/celtics/sites/celtics/files/celtics_favicon_500x500_1ha_icon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1638957730" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Keys to the Game: Lakers 117, Celtics 102","url":"https:\/\/www.nba.com\/celtics\/gamerecap\/keys-20211207-boslal","dateCreated":"2021-12-08T06:15:00Z","articleSection":"game_recap","creator":["mdamico"],"keywords":["Tatum, Jayson","Williams III, Robert","Celtics","Lakers"],"author":["mdamico"],"datePublished":"2021-12-08T06:15:00Z","image":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/tatumjpg.jpg","publisher":{"@type":"Organization","name":"NBA.com\/celtics","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/BOS.png","width":180,"height":60}},"dateModified":"2021-12-08T05:55:42Z","mainEntityOfPage":"https:\/\/www.nba.com\/celtics\/gamerecap\/keys-20211207-boslal","thumbnailUrl":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/tatumjpg.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:celtics",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:celtics:features:Keys to the Game Lakers 117 Celtics 102",
        section             : "nba:team:celtics:features",
        subsection          :  "celtics:features",
        articleCategory     : "game_recap",
        articleTitle        : "Keys to the Game Lakers 117 Celtics 102",
        articleAuthor       : "mdamico",
        articlePublishDate  : "12/08/2021",
        articleTags         : "Tatum, Jayson, Williams III, Robert, Celtics, Lakers, Postgame, Keys, Keys to the Game, Regular Season, Featured",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="The Utah Jazz put on a shooting display Friday night the likes of which the Boston Celtics have never seen. Literally." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/celtics/gamerecap/keys-20211207-boslal" />
<link rel="shortlink" href="https://www.nba.com/celtics/node/46443" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Boston Celtics" />
<meta property="og:title" content="Keys to the Game: Lakers 117, Celtics 102 | Boston Celtics" />
<meta property="og:url" content="https://www.nba.com/celtics/gamerecap/keys-20211207-boslal" />
<meta property="og:description" content="The Utah Jazz put on a shooting display Friday night the likes of which the Boston Celtics have never seen. Literally." />
<meta property="og:image" content="https://www.nba.com/celtics/sites/celtics/files/tatumjpg.jpg?cw=700&amp;ch=500&amp;w=1091&amp;h=500&amp;x=196&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/celtics/gamerecap/keys-20211207-boslal" />
<meta name="twitter:title" content="Keys to the Game: Lakers 117, Celtics 102 | Boston Celtics" />
<meta name="twitter:description" content="The Utah Jazz put on a shooting display Friday night the likes of which the Boston Celtics have never seen. Literally." />
<meta name="twitter:image" content="https://www.nba.com/celtics/sites/celtics/files/tatumjpg.jpg?cw=700&amp;ch=500&amp;w=1091&amp;h=500&amp;x=196&amp;y=0" />
  <title>Keys to the Game: Lakers 117, Celtics 102 | Boston Celtics</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_9PDc82Oas6o1hFI2yiwyID5OHd77pd5y3bR3G4KOqiY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_eBFjjWv4ESPIlx9jSgYs12CEVmNBQ8ti3rmsgjUKlFk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_5lZOvsjAxdtchGyAz7oBWV2W5GMq9HiM2x65fRqr2FY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_qebWaGq1AuSawfbXUxCqNvT_7Yvl3i3WC7eVq1VJfjQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_GPeD9LKKvhG9pOjvKVPj2232IT3LEgYn30xfth4iMCk.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?r3s8gu" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?r3s8gu" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?r3s8gu" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?r3s8gu" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_sP6_eilAByeIvznnqxyAfo81Te1JzfT0YYU8toRUYIo.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/colorizer/etowah_radix-4da40a66.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_aLeVbRgY1ZLaiApKStJN7xaPE_UIDqyPgFO3QBMpnEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_116412/style_sitewide_overrides.css?r3s8gu" media="all" />
    <script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_116412/header_sitewide_overrides.js?r3s8gu"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46443 node-type-story keys region-content" data-gameid="0022100365" data-gameurl="20211207/BOSLAL">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/celtics/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/celtics/sites/celtics/files/celtics-logo-placeholder.jpg?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Boston Celtics</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by promo</h2>
  
  <div class="content">
      <img class="block__img" src="/celtics/sites/celtics/files/transparent-pixel-1x1.png?" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/celtics/schedule" title="">Schedule</a></li><li class="leaf" title=""><a href="/celtics/stats" title="">Statistics</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/standings/" title="">Standings</a></li><li class="leaf"><a href="/celtics/roster/coaches">Coaching Staff</a></li><li class="leaf"><a href="/celtics/team/leadership">Leadership</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/contact/front-office">Front Office</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/team/beyond-the-parquet" title="">Beyond the Parquet</a></li><li class="leaf"><a href="/celtics/team/partners/current">Corporate Partnerships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/partners/broadcast-partners">Broadcast Partners</a></li><li class="leaf" title="" target="_blank"><a href="http://publogix.com/e/20-BCYB/" title="" target="_blank">2020-21 Team Yearbook</a></li><li class="leaf" title=""><a href="https://bit.ly/2S75cqL" title="">Parquet Magazine</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/contact/opportunities">Employment Opportunities</a></li><li class="last leaf"><a href="/celtics/contact/contact-us">Contact Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/schedule?page=individualTickets" title="">Individual Game Tickets</a></li><li class="leaf" title=""><a href="https://am.ticketmaster.com/tdgarden/promotional-page?filterType=Nzk5" title="">Rafters 3-point Pack</a></li><li class="leaf"><a href="/celtics/tickets/wait-list?camefrom=CFC_CELTICS_WEB_NAVBAR_WL">Season Ticket Wait List - presented by Amex</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Seating</a></li><li class="leaf"><a href="/celtics/tickets/suites">Suite Rentals</a></li><li class="leaf"><a href="/celtics/tickets/groups">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/tickets/gift-cards?camefrom=CFC_CELTICS_WEB_NAVBAR_GIFT">Gift Cards</a></li><li class="leaf"><a href="/celtics/tickets/mobile-guide">Mobile Ticketing Guide</a></li><li class="leaf" title="" target="_blank"><a href="https://am.ticketmaster.com/celtics?wt.mc_id=NBA_TEAM_BOS_AM_PAGE&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_BOS&amp;utm_content=AM_PAGE" title="" target="_blank">Account Manager</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-tickets-240x90-promo-spot" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/tm-logo-blue_300x43.png?" width="100%" alt="Main Menu 240x90 Promo - Tickets" title="Main Menu 240x90 Promo - Tickets" /></a>
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/schedule" title="">2021-22 Season Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/schedule/print" title="" target="_blank">2021-22 Printable Schedule (.pdf)</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule?page=results&amp;seasonYear=2020" title="">2019-20 Season Results</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/schedule?page=results&amp;seasonYear=2018" title="">Past Season Results</a></li><li class="last leaf" title=""><a href="https://www.nba.com/celtics/schedule/theme-nights" title="">Theme Night Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/news" title="">Articles</a></li><li class="leaf" title=""><a href="/celtics/photos" title="">Photo Galleries</a></li><li class="leaf"><a href="/celtics/news/post-ups">Post-Ups Notebook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/injury">NEBH Injury Report</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/gamenotes/celtics.pdf" title="" target="_blank">Game Notes (.pdf)</a></li><li class="last leaf"><a href="/celtics/app">Official Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/video" title="">Celtics Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-originals" title="">Original Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-highlights" title="">Highlights</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/video/channel/celtics-dancers" title="">Dancers Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/community" title="">Community Video</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-video" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/nbcsb-primary-logo-240x77-dark.png?" width="100%" alt="Main Menu 240x90 Promo - Video" title="Main Menu 240x90 Promo - Video" /></a>
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Video</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/community" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/celtics/cdn/community/files/ImpactReport_2020.pdf" title="">2019-20 Impact Report</a></li><li class="leaf"><a href="/celtics/community/heroes-among-us">Heroes Among Us</a></li><li class="leaf"><a href="/celtics/community/bcsf/50-50-raffle-volunteer-information">50/50 Raffle</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/donationrequests" title="" target="_blank">Donation Requests</a></li><li class="leaf" title=""><a href="https://nba.com/celtics/donate" title="">Donate to BCSF General Fund</a></li><li class="last leaf" title=""><a href="http://celtics.com/giveunited" title="">Donate to Boston Celtics United for Social Justice</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/jrceltics" title="">Jr. Celtics</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/jrceltics/camps">Celtics Camps</a></li><li class="leaf"><a href="/celtics/jrceltics/clinics">Basketball Clinics</a></li><li class="leaf"><a href="/celtics/community/jr-celtics/leagues">Leagues</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://nba.com/celtics/academy" title="">Academy</a></li><li class="leaf" title=""><a href="https://typeformdeviomedia.typeform.com/to/hXS620hs?typeform-source=www.nba.com" title="">Jr. Celtics E-Newsletter</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/jrceltics/galleries" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/celtics/video/search/?ls=channav&amp;query=jr.%20celtics" title="">Videos</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/fans/game-night-entertainment" title="">Entertainment</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/entertainment/in-arena-hosts" title="">In-Arena Host Auditions</a></li><li class="leaf"><a href="/celtics/entertainment/2021-22-auditions">2021-22 Celtics Entertainment Auditions</a></li><li class="leaf"><a href="/celtics/dancers">Celtics Dancers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/entertainment/green-team">Green Team presented by New Balance</a></li><li class="leaf"><a href="/celtics/entertainment/dunk-team">JetBlue Flight Crew</a></li><li class="last leaf" title=""><a href="https://www.instagram.com/celticslucky18/?hl=en" title=""> Lucky the Leprechaun Instagram</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="http://www.celticsstore.com/source/bm-referral-topnavstore" title="" target="_blank">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/playerfits" title="">Player Fits</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_T-Shirts?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-tshirts-2.20.17" title="" target="_blank">T-Shirts</a></li><li class="leaf" title="" target="_blank"><a href="http://www.celticsstore.com/Boston_Celtics_Jerseys/source/bm-referral-celticscomtopnav-jerseys" title="" target="_blank">Jerseys</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_On_Court_Apparel?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-oncourt-2.20.17" title="" target="_blank">On Court</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Hats?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-hats-2.20.17" title="" target="_blank">Hats</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Sweatshirts_And_Fleece?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-sweatshirts-2.20.17" title="" target="_blank">Sweatshirts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Ladies?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-womens-2.20.17" title="" target="_blank">Women&#039;s</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Kids?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-youth-2.20.17" title="" target="_blank">Youth</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Name_And_Number_Gear?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-players-2.20.17" title="" target="_blank">Players</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-store" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.celticsstore.com/" title="Main Menu 240x90 Promo - Store" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/celt_teamsiteads_fallfavorites_240x902.jpg?" width="100%" alt="Main Menu 240x90 Promo - Store" title="Main Menu 240x90 Promo - Store" /></a>
<a href="https://www.celticsstore.com/" title="Main Menu 240x90 Promo - Store" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Store</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/history">History</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.bostoncelticshistory.com/" title="">BostonCelticsHistory.com</a></li><li class="leaf"><a href="/celtics/history/red-auerbach">Arnold &quot;Red&quot; Auerbach</a></li><li class="leaf"><a href="/celtics/history/season-recaps">Season Recaps</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/championships">Championships</a></li><li class="leaf"><a href="/celtics/history/legends">Celtics Legends</a></li><li class="leaf"><a href="/celtics/history/hall-of-famers">Hall of Famers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/retired-numbers">Retired Numbers</a></li><li class="leaf"><a href="/celtics/history/stats">Historical Statistics</a></li><li class="last leaf"><a href="/celtics/history/stats/box-scores">Historical Box Scores</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/fans" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/clubgreen/subscribe" title="">Club Green E-Newsletter</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/camps" title="">Basketball Camps</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/promotions/miller-lite-road-rally" title="">Miller Lite Road Rally</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/barnetwork" title="">Boston Bar Events</a></li><li class="leaf" title=""><a href="/celtics/app" title="">Official Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/mobile-wallpapers" title="">Mobile Wallpapers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/video-backgrounds" title="">Video Call Backgrounds</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/td-garden-information" title="">TD Garden Information</a></li><li class="last leaf" title=""><a href="https://www.nba.com/celtics/code-of-conduct" title="">NBA Fan Code of Conduct</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item"><a href="/celtics/promotions">Promotions</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39cb-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39cb-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-current-1107 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<style>
body.keys .pane-etowah-story-pane-photo, body.keys .field-name-field-main-photo {
  position: relative;
}
body.keys .pane-etowah-story-pane-photo img {
  margin-bottom: 0;
  margin-top: -5px;
  border: none;
  position: relative;
}
body.keys .pane-etowah-story-pane-photo .pane-content::after, body.keys .field-name-field-main-photo .content::after {
  display: block;
  content: '';
  height: 100%;
  width: 100%;
  background-size: cover;
  background-position: bottom right;
  background-repeat: no-repeat;
  position: absolute;
  top: 0;
  left: 0;
}

body.keys .pane-node-field-main-photo .content::after {
    content: '';
    height: 100%;
    width: 100%;
    background: url(https://www.nba.com/resources/static/team/v2/celtics/cdn/news/keys-to-the-game/assets/nebh-keys-to-the-game.png);
    background-size: contain;
}


body.keys .pane-node-field-main-photo .content {
    overflow: hidden;
}

body.keys .pane-node-field-main-photo .content img {
    position: relative;
    right: -20%;
}
</style>
-->
<script type="text/javascript" src="https://www.nba.com/resources/static/team/v2/celtics/js/2016-keys-to-the-game.js?20161017a"></script>
<!--<img src="https://www.nba.com/resources/static/team/v2/celtics/cdn/news/keys-to-the-game/assets/Audi_KeystotheGamev2.jpg" style="width:100%;" alt="Keys to the Game">-->
<img src="https://www.nba.com/resources/static/team/v2/celtics/cdn/news/keys-to-the-game/assets/keys-header-unbranded_1300x173.jpg" style="width:100%;" alt="Keys to the Game">
<div id="keys-info-bar"><div id="keys-info-scores"></div><div id="keys-info-locdate"></div></div>

<style>img.presented-by-top{display:block;width:100%;max-width:360px;margin:20px auto 0 auto;}</style>
<script>
function addPresentedBy(){
    if(typeof Drupal == 'object' && Drupal.hasOwnProperty('settings') && typeof Drupal.settings == 'object' && Drupal.settings.hasOwnProperty('today') && typeof Drupal.settings.today == 'object' && Drupal.settings.today.hasOwnProperty('calendar_date') && !isNaN(Drupal.settings.today.calendar_date) && Number(Drupal.settings.today.calendar_date) < 20211112 && document.querySelector('.field-name-body') != null){
        let presentedBy = document.createElement('img');
        presentedBy.src = 'https://www.nba.com/resources/static/team/v2/celtics/cdn/site/images/SeatForSoldiers_Reliaquest102519png-02.png';
        presentedBy.alt = 'Presented By ReliaQuest';
        presentedBy.className = 'presented-by-top'
        document.querySelector('.field-name-body').insertBefore(presentedBy, document.querySelector('.field-name-body').childNodes[0]);
    }
}
if(document.readyState != 'loading'){
    addPresentedBy()
} else {
    document.addEventListener("DOMContentLoaded", addPresentedBy)
}
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-field-main-photo" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-main-photo field-type-file field-label-hidden">
  		  <div id="file-72248" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/celtics/file/tatumjpgjpg">tatumjpg.jpg</a></h2>
    
  
  <div class="content">
    <img src="/celtics/sites/celtics/files/tatumjpg.jpg" width="1200" height="550" alt="Jayson Tatum drives past LeBron James for a layup" />  </div>

  
</div>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Dec 08, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-4644361b082a14f4f0'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/celtics/gamerecap/keys-20211207-boslal&amp;t=Keys+to+the+Game%3A+Lakers+117%2C+Celtics+102" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/celtics/gamerecap/keys-20211207-boslal&amp;text=Keys+to+the+Game%3A+Lakers+117%2C+Celtics+102&amp;via=Celtics" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-58d6215e-e56c-4f88-b581-c0d135c642f2 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="keys-wrap">
	<div class="keys-item-wrap active-tab" id="tab-key-moment">
		<div class="keys-item-header"><span>Key </span>Moment</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-key-player">
		<div class="keys-item-header"><span>Key </span>Player</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-box-score-nuggets">
		<div class="keys-item-header"><span>Box Score </span>Nuggets</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-quote-of-the-night">
		<div class="keys-item-header">Quote<span> of the Night</span></div>
		<div class="keys-item-bottom-border"></div>
	</div>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <script type="text/javascript">
    addByline("Taylor Snow", "Celtics.com", "taylorcsnow");


    <script type="text/javascript">
jQuery(document).ready(function() {
addByline("Marc D'Amico", "Celtics.com", "Marc_DAmico");
keysToTheGame();
});
</script>

<div class="keys-content-wrap"><section id="key-moment" class="active-tab">


<h2>Key Moment</h2>
<p>
Los Angeles used an 11-2 run midway through Tuesday’s third quarter to pull away for a 117-102 win over the visiting Celtics.
</p>
<p>
Boston and LA were neck-and-neck for the first 25-plus minutes of the game. In fact, the Lakers only led by three, at 60-57, a minute into the second half. The Lakers ignited that 11-2 run, however, at the 7:51 mark of the third period to turn a six-point lead into a 15-point advantage.
</p>
<p>
The Lakers’ Big Three were behind every point of that critical run, led by Russell Westbrook. He scored seven points, and LeBron James and Anthony Davis each scored two.
</p>
<p>
Westbrook jumpstarted the spurt with a layup in the paint that was assisted by Davis. He also ended the run with five straight points via a 3-pointer and two free throws.
</p>
<p>
The Lakers went on to pull ahead by as many as 20 points, and Boston was never able to slice that deficit down to fewer than 10 the rest of the night.
</p>

</section>
<section id="key-player">


<h2>Key Player</h2>
<p>
One of Jayson Tatum’s most efficient offensive performances of the season wasn’t enough to carry Boston into the winner’s circle Tuesday night in LA.
</p>
<p>
Tatum broke the 30-point barrier for the seventh time in his last 11 games by dropping a game-high 34 on the Lakers. He has scored at least 31 points during each of Boston’s three games on the current West Coast road trip.
</p>
<p>
Efficient shooting, as referenced above, was what sparked his big night. Tatum connected on 13 of his 22 shots on the night, good for a 59.1 percent clip. That’s his second-best shooting night of the season, behind only his 32-point performance back on Nov. 6 in Dallas, during which he shot 63.2 percent from the field.
</p>
<p>
Tatum rounded out his box score with a team-best eight rebounds, three assists, one steal and one blocked shot during nearly 34 minutes of action.
</p>

</section>
<section id="box-score-nuggets">


<h2>Box Score Nuggets</h2>
<ul>
	<li>Los Angeles scored a whopping 66 points in the paint.</li>
	<li>LA outshot Boston 51.6 percent to 43.9 percent.</li>
	<li>Jayson Tatum scored a game-high 34 points.</li>
	<li>LeBron James led LA with 30 points.</li>
	<li>Boston totaled 27 assists, good for it's fourth-highest total of the season.</li>
	<li>Russell Westbrook tallied 24 points and a game-high 11 assists.</li>
	<li>Anthony Davis grabbed a game-high 16 rebounds and also scored 17 points.</li>
	<li>Boston shot just 20-of-29 from the free-throw line.</li>
	<li>Neither team shot better than 30.3 percent from beyond the 3-point arc.</li>
	<li>Boston was outrebounded 51-34.</li>
</ul>


</section>
<section id="quote-of-the-night">


<h2>Quote of the Night</h2>
<blockquote>"Messing up coverages, repeatedly. It's completely on us."</blockquote>
<p class="attributed-to">Rob Williams on what allowed LA's offense to score at a high rate</p>


</section>
</div>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-c22bc3c4-0628-4846-a32a-eb44f3998fa9 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="keys-bottom-nav-wrap">
<div class="keys-prev-button"></div>
<div class="keys-next-button">Key Player</div>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/celtics/archive/Tatum%2C%20Jayson" class="tag__link" aria-label="Link to content tagged with Tatum, Jayson">Tatum, Jayson</a>, <a href="/celtics/archive/Williams%20III%2C%20Robert" class="tag__link" aria-label="Link to content tagged with Williams III, Robert">Williams III, Robert</a>, <a href="/celtics/archive/Celtics" class="tag__link" aria-label="Link to content tagged with Celtics">Celtics</a>, <a href="/celtics/archive/Lakers" class="tag__link" aria-label="Link to content tagged with Lakers">Lakers</a>, <a href="/celtics/archive/Postgame" class="tag__link" aria-label="Link to content tagged with Postgame">Postgame</a></div>  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-e28e0125-607f-444e-95ff-c61043e80e4c pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<script type="text/javascript" src="https://www.nba.com/resources/static/team/v2/celtics/js/2017-upcoming-games.min.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){upcomingGames('sidebar','reg');});</script>

<div id="sidebar-upcoming-games-wrap">
<h4 class="pane-title sidebar-upcoming-header">Upcoming Home Games</h4>
<div id="sidebar-upcoming-games"></div>
</div>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Tatum, Jayson</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/postgame-report-120721"><img class="content-image" width="210" height="140" alt="12/7 Putnam Postgame Report: On to the Next One" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-12/557767-ada26dbfe4fc4b948dc26ebcd863b17d/images/James_120721.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/postgame-report-120721" class="node_title related-content__link related-content__link--title">12/7 Putnam Postgame Report: On to the Next One</a></div>
                    <div class="post__date">December 08, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/news/sidebar/shoot-20211207-head-banding-together-road"><img class="content-image" src="/celtics/sites/celtics/files/headbanduntitled-3.jpg?cw=210&amp;ch=140&amp;w=305&amp;h=140&amp;x=60&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/sidebar/shoot-20211207-head-banding-together-road" class="node_title related-content__link related-content__link--title">(Head)Banding Together on the Road</a></div>
                    <div class="post__date">December 07, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Williams III, Robert</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/pregame-interview-120721"><img class="content-image" width="210" height="140" alt="12/7 Putnam Pregame Interview: Rivalry Night in LA" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-12/557196-46d6c99f23374689b7f330eed766c519/images/1638911145745-Pregame_INT_WilliamsRob_DAmico_120721_atLAL-557196-2.png"/></a>                    <div class="post__title"><a href="/celtics/video/team/pregame-interview-120721" class="node_title related-content__link related-content__link--title">12/7 Putnam Pregame Interview: Rivalry Night in LA</a></div>
                    <div class="post__date">December 07, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/gamerecap/keys-20211204-bospor"><img class="content-image" src="/celtics/sites/celtics/files/pritchard_9.jpg?cw=210&amp;ch=140&amp;w=305&amp;h=140&amp;x=48&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/gamerecap/keys-20211204-bospor" class="node_title related-content__link related-content__link--title">Keys to the Game: Celtics 145, Trail Blazers 117</a></div>
                    <div class="post__date">December 05, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Celtics</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/gamepreview/preview-20211207-boslal"><img class="content-image" src="/celtics/sites/celtics/files/untitled-2_8.jpg?cw=210&amp;ch=140&amp;w=305&amp;h=140&amp;x=48&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/gamepreview/preview-20211207-boslal" class="node_title related-content__link related-content__link--title">12/7 Game Preview: Celtics at Lakers</a></div>
                    <div class="post__date">December 07, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/practice-report-120621"><img class="content-image" width="210" height="140" alt="12/6 New Balance Practice Report: On The Right Track" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-12/555827-522422fa65f6448aa4f1bc39e892d7d8/images/UCLA_120621.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/practice-report-120621" class="node_title related-content__link related-content__link--title">12/6 New Balance Practice Report: On The Right Track</a></div>
                    <div class="post__date">December 06, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-7b387ff9-2b77-4e51-9d98-825d6eecc302 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-7b387ff9-2b77-4e51-9d98-825d6eecc302" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-1" >
  
        <h4 class="pane-title" tabindex="0">Team</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/roster" title="">Roster</a></li>
<li class="leaf"><a href="/celtics/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://origin.preprod.staging.nba.com/celtics/schedule/results/2013-14-results.html" title="">Results</a></li>
<li class="leaf"><a href="/celtics/stats" title="">Statistics</a></li>
<li class="leaf"><a href="https://www.nba.com/standings/" title="">NBA Standings</a></li>
<li class="leaf"><a href="https://www.nbcsports.com/boston/" title="">NBC Sports Boston</a></li>
<li class="leaf"><a href="https://985thesportshub.com/" title="">98.5 The Sports Hub</a></li>
<li class="last leaf"><a href="https://www.celticsstore.com/" title="">Celtics.com/Shop</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-2" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/celtics/waitlist?camefrom=CFC_CELTICS_WEB_FOOTER_WL" title="">Season Ticket Wait List - presented by AMEX</a></li>
<li class="leaf"><a href="/celtics/tickets/gift-cards?camefrom=CFC_CELTICS_WEB_FOOTER_GIFT" title="">Gift Cards</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Seating</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/groups" title="">Group Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/suites" title="">Suite Rentals</a></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/aps/celtics/EN/account/login" target="_blank" title="">Account Manager</a></li>
<li class="last leaf"><a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&amp;extcmp=gw500216&amp;wt.mc_id=NBA_TEAM_BOS_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_BOS&amp;utm_content=FOOTER" title=""> Ticketmaster</a>
<a href="# " class="menu-attach-block-drop-link" id="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&amp;extcmp=gw500216&amp;wt.mc_id=NBA_TEAM_BOS_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_BOS&amp;utm_content=FOOTER-drop-link-0">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-ticketmaster-footer-promo" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&wt.mc_id=NBA_TEAM_BOS_FOOTER&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=FOOTER" title="Ticketmaster Footer Promo" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/tm-logo-white_300x43.png?" width="100%" alt="Ticketmaster Footer Promo" title="Ticketmaster Footer Promo" /></a>
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&wt.mc_id=NBA_TEAM_BOS_FOOTER&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=FOOTER" title="Ticketmaster Footer Promo" class="menu-block__link menu-block__link--title">Ticketmaster Footer Promo</a>
</div>  </div>
</div>
</div>
</li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-3" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/celtics/clubgreen/subscribe" title="">Club Green E-Newsletter</a></li>
<li class="leaf"><a href="/celtics/video" title="">Video Archive</a></li>
<li class="leaf"><a href="/celtics/photogallery" title="">Photo Gallery Archive</a></li>
<li class="leaf"><a href="/celtics/news/post-ups" title="">Post Ups Notebook</a></li>
<li class="last leaf"><a href="/celtics/app" title="">Official Mobile App</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-vuuid-50f31d09-a9e1-4f5c-a91b-7a9ffcfb9bee pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <img src="https://www.nba.com/resources/static/team/v2/celtics/cdn/site/navbar/img/socios-logo_white_282x61.png" style="height: 30px;">	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-113 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.nba.com/celtics/shop" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/celtics/sites/celtics/files/promos/180x120_MerchHouseAd_DESKTOPTABLETS.jpg?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="180x120_MerchHouseAd_DESKTOPTABLETS.jpg" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJ3HDRT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Google Code for Remarketing Tag -->

<!--------------------------------------------------

Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup

--------------------------------------------------->

<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 987104169;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/987104169/?guid=ON&amp;script=0"/>

</div>

</noscript></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="celtics.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_116412/footer_sitewide_overrides.js?r3s8gu"></script>
  </body>
</html>