<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1578615734" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="52974817515"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Game Preview | Thybulle Poised for Return","url":"https:\/\/www.nba.com\/sixers\/news\/game-preview-thybulle-poised-return","dateCreated":"2020-01-09T16:05:00Z","articleSection":"news","creator":"Lauren Rosen","keywords":["Harris, Tobias","Thybulle, Matisse","Brown, Brett","76ers"],"author":"Lauren Rosen","datePublished":"2020-01-09T16:05:00Z","image":"https:\/\/www.nba.com\/sixers\/sites\/sixers\/files\/prev_bos_2.png","publisher":{"@type":"Organization","name":"NBA.com\/sixers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/PHI.png","width":180,"height":60}},"dateModified":"2020-01-09T17:27:58Z","mainEntityOfPage":"https:\/\/www.nba.com\/sixers\/news\/game-preview-thybulle-poised-return","thumbnailUrl":"https:\/\/www.nba.com\/sixers\/sites\/sixers\/files\/prev_bos_2.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:sixers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:sixers:features:Game Preview  Thybulle Poised for Return",
        section             : "nba:team:sixers:features",
        subsection          :  "sixers:features",
        articleCategory     : "news",
        articleTitle        : "Game Preview  Thybulle Poised for Return",
        articleAuthor       : "lrosen",
        articlePublishDate  : "01/09/2020",
        articleTags         : "Harris, Tobias, Thybulle, Matisse, Brown, Brett, 76ers",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="The Seventy Sixers (24-14) will look for their third win in three tries this season versus the Boston Celtics (25-10) Thursday night in South Philadelphia. And while the Sixers will be absentJoel Embiid (finger), they expect to welcome back standout rookie Matisse Thybulle, who made a strong impression at Wednesday’s practice.“He’s always got great energy. He’s a big piece to" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/sixers/news/game-preview-thybulle-poised-return" />
<link rel="shortlink" href="https://www.nba.com/sixers/node/41877" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Philadelphia 76ers" />
<meta property="og:url" content="https://www.nba.com/sixers/news/game-preview-thybulle-poised-return" />
<meta property="og:title" content="Game Preview | Thybulle Poised for Return | Philadelphia 76ers" />
<meta property="og:description" content="The Seventy Sixers (24-14) will look for their third win in three tries this season versus the Boston Celtics (25-10) Thursday night in South Philadelphia. And while the Sixers will be absentJoel Embiid (finger), they expect to welcome back standout rookie Matisse Thybulle, who made a strong impression at Wednesday’s practice.“He’s always got great energy. He’s a big piece to our team, and we’re excited to have him back,” Tobias Harris said." />
<meta property="og:image" content="https://www.nba.com/sixers/sites/sixers/files/prev_bos_2.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/sixers/news/game-preview-thybulle-poised-return" />
<meta name="twitter:title" content="Game Preview | Thybulle Poised for Return | Philadelphia 76ers" />
<meta name="twitter:description" content="The Seventy Sixers (24-14) will look for their third win in three tries this season versus the Boston Celtics (25-10) Thursday night in South Philadelphia. And while the Sixers will be absentJoel" />
<meta name="twitter:image" content="https://www.nba.com/sixers/sites/sixers/files/prev_bos_2.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
  <title>Game Preview | Thybulle Poised for Return | Philadelphia 76ers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_B7MQwHs4hqVRSo_ugaclQRKxj0IUILviNVOpNUDLllM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_iaUgvhhxaNm7E5eShZIBDcrsGLoZ2homF_oBmShLa4c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_WAlvBsuLXTVhiAEwQn6iUs6Do6sTCbwGqwvThGiISkw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_w30kfPbSg9qFQ-xFsdrRCDfYHc3UYL9TG5ddT8ZLtD0.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?q3v0dz" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?q3v0dz" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?q3v0dz" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?q3v0dz" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_7ckX7E4-2cH5CsQrSigPeyC_--_G9t1yAvmJsRlUBhA.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?q3v0dz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?q3v0dz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?q3v0dz" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?q3v0dz" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/colorizer/etowah_radix-5022a699.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_0IflSRALMf6GRnGxS_ICIuXqeYFSKFqGFzdL_JX5SJw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_75113/style_sitewide_overrides.css?q3v0dz" media="all" />
    <script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_ZwBk8Lv2vN8x5nzMJhc-Yrzr6lJXTUrWzrD38AVesTc.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_Qad1EwwIs77gvLcuaCJyOiA_0xh0V4l_5CV6YaMmhTc.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_75113/header_sitewide_overrides.js?q3v0dz"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-41877 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/sixers/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/sixers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/sixers/sites/sixers/files/phi-v3.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Philadelphia 76ers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                                  </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/flexpack" title="">Flex Pack</a></li><li class="leaf" title=""><a href="http://www.society76.com" title="">2019-20 Season Ticket Memberships</a></li><li class="leaf" title=""><a href="http://www.sixers.com/joinclub76" title="">Club 76 Waitlist</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/partials" title="">Partial Plans</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/groups" title="">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/premium" title="">Nightly Suite Rental</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/sixers-ticket-referrals" title="">Ticket Info Request Form</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/mysixerstickets" title="">MySixersTickets.com</a></li><li class="leaf" title=""><a href="http://www.sixers.com/govx" title="">Military and First Responders </a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/termsandconditions" title="">Terms and Conditions </a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-menu-item-stubhub" class="block block-bean">

    <h2>Stubhub: Buy or Sell 76ers Tickets</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.stubhub.com/philadelphia-76ers-tickets/performer/2746/?gcid=chPRT-_-geoUS-_-genNBA-_-cmplogo-_-part76ers" title="Stubhub: Buy or Sell 76ers Tickets" class="menu-block__link"><img class="block__img" src="/sixers/sites/sixers/files/stubhub_v2.jpg?" width="100%" alt="Stubhub: Buy or Sell 76ers Tickets" title="Stubhub: Buy or Sell 76ers Tickets" /></a>
<a href="https://www.stubhub.com/philadelphia-76ers-tickets/performer/2746/?gcid=chPRT-_-geoUS-_-genNBA-_-cmplogo-_-part76ers" title="Stubhub: Buy or Sell 76ers Tickets" class="menu-block__link menu-block__link--title">Stubhub: Buy or Sell 76ers Tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/roster/" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/roster/" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/stats" title="">Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/sixers/pdfs/1920_mediaguide_v3.pdf" title="">Media Guide</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/team/staff-directory" title="">Staff Directory</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/sixers-team-physicians" title="">Team Physicians</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://bluecoats.gleague.nba.com/" title="">Delaware Blue Coats</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/sixers/pdfs/2019-20ScheduleRelease_v4.pdf" title="">Printable Schedule</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/schedule/promotions" title="">Promo Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/news/" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/news/" title="">News &amp; Features</a></li><li class="leaf" title=""><a href="https://soundcloud.com/sixers" title="">The BroadCast</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/photos" title="">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/sixers-en-espanol" title="">Sixers En Español</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/community/" title="">Community News</a></li><li class="last leaf" title=""><a href="https://www.nba.com/gamenotes/sixers.pdf" title="">Game Notes</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/sixers/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/video/channel/press_pass" title="">Press Pass</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/team_highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/top_10_plays_of_the_month" title="">Top 10 Plays of the Month</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/hardwood_classics" title="">Hardwood Classics</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/video/channel/community/?ls=channav" title="">SIXERS STRONG</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/" title="">Game Night</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.wellsfargocenterphilly.com/" title="">The Center</a></li><li class="leaf" title=""><a href="https://www.wellsfargocenterphilly.com/parking/" title="">Parking and Directions</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/franklin" title="">Franklin The Dog</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/2014-15-sixers-special-messages" title="">Special Messages</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/nba-fan-code-conduct" title="">NBA Code of Conduct</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/sixers/community/sixers-strong">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/video/channel/community/?ls=channav" title="">Community Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/project-76-home-page" title="">Project 76</a></li><li class="leaf" title=""><a href="https://www.sixers.com/kidsclub" title="">Kids Club</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixerscamps.com/" title="">76ers Camps</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/donations" title="">Donation Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/archive/Community" title="">Community Archives</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersyouthfoundation.org" title="">Sixers Youth Foundation</a></li><li class="last leaf" title=""><a href="https://www.wiltfund.org" title="">Wilt Chamberlain Memorial Fund</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/" title="">Connect</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/mobileapp" title="">Mobile App</a></li><li class="leaf"><a href="/sixers/sixthman">SixthMan Email</a></li><li class="leaf" title=""><a href="https://nbateamjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=76ers" title="">Employment</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/sixers/contact" title="">Contact Us</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.sixersshop.com" title="">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.sixersshop.com/" title="">Full Store</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Jerseys/source/bm-chi-shopnav" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_T-Shirts/source/bm-chi-shopnav" title="">T-Shirts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Hats/source/bm-chi-shopnav" title="">Headwear</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Mens/source/bm-chi-shopnav" title="">Men&#039;s Apparel</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Ladies/source/bm-chi-shopnav" title="">Women&#039;s Apparel</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Kids/source/bm-chi-shopnav" title="">Kid&#039;s Apparel</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers_Collectibles/source/bm-chi-shopnav" title="">Collectibles</a></li><li class="last leaf" title=""><a href="https://www.sixersshop.com/NBA_Philadelphia_76ers/browse/page/1/results/48/sort/None/saleItemsOnly/True/source/bm-chi-shopnav" title="">Clearance</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://twitter.com/Sixers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/Sixers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/user/philadelphia76ers" target="_blank" class="" alt="YouTube social link" title="YouTube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item "><a href="https://www.snapchat.com/add/sixers" target="_blank" class="" alt="Snapchat social link" title="Snapchat social link" style="background-color:#d1d023"><i class="fab fa-snapchat-ghost"></i></a></li><li class="social-bar__item "><a href="https://www.facebook.com/Sixers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
                  </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/sixers/sites/sixers/files/prev_bos_2.png?w=756&amp;h=425" />    

  <div>
    <h1>Game Preview | Thybulle Poised for Return</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Lauren Rosen</div>
      <div class="author-block__post-date">Posted: Jan 09, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-418775e17c3b5e6155'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/sixers/news/game-preview-thybulle-poised-return&amp;t=Game+Preview+%7C+Thybulle+Poised+for+Return" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/sixers/news/game-preview-thybulle-poised-return&amp;text=Game+Preview+%7C+Thybulle+Poised+for+Return&amp;via=Sixers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><span>The Seventy Sixers (24-14) will look for their third win in three tries this season versus the Boston Celtics (25-10) Thursday night in South Philadelphia. </span></p>
<p>And while the Sixers will be absentJoel Embiid (finger), they expect to welcome back standout rookie Matisse Thybulle, who made a strong impression at Wednesday’s practice.</p>
<blockquote><p>“He’s always got great energy. He’s a big piece to our team, and we’re excited to have him back,” Tobias Harris said.</p>
</blockquote>
<p>“You get him back, and you’re reminded of how different we have a chance to be,” Brett Brown said. “The impact that he can make, especially defensively, [is] very disruptive.”</p>
<p>Prior to missing two weeks (knee sprain, bone bruise), Thybulle played his way into a key role on a team of All-Stars and veterans. In addition to providing a strong defensive presence, Thybulle also proved himself an impressive long range shooter, hitting 46.3% from deep.</p>
<p>“It’s good to see him interact with his teammates, and from a selfish coaching standpoint, get a skillset that you respect, appreciate, and truthfully, need,” Brown said.</p>
<p>Even after his time away from the court, Thybulle still leads all rookies in total steals (43). His 1.4 steals per game marks the second highest average on the team, behind Ben Simmons, who leads the league in steals per game (2.2).</p>
<p>Needless to say, the rookie is thrilled to be back.</p>
<blockquote><p>“It feels great. It’s hard to sit out,” Thybulle said. “Being a player, you want to get out there, play, impact, help, in any way you can. It’s good to have that opportunity back.”</p>
</blockquote>
<p>Harris played a key role in keeping Thybulle ready for his return.</p>
<p>“I always want him to stay locked in, and still present yourself as you’re playing,” Harris said. “I think routine is big. I’m always throwing the iPad to him, with the personnel on there, and quizzing him a little bit after… so when he comes back, it’s second nature.”</p>
<p>Thybulle welcomed Harris’ input, as the rookie refused to let being sidelined stop him from improving.</p>
<p>“The opportunity to watch these guys play, watch more basketball, and get a feel from an outside perspective... That’s helped me a lot, knowing where I can help more,” Thybulle said.</p>
<p>EMBED</p>
<p><em>Thursday’s contest tips at 7:00 p.m. ET.</em></p>
<p><strong>Opponent Outlook:</strong></p>
<p>The Celtics visit the 76ers on the second night of a back-to-back, after falling to the Spurs, 129-114, in Boston Wednesday night. Boston also lost to the Wizards Monday in Washington.</p>
<p>Kemba Walker, who has averaged 22.0 points per game in his first season in Boston, missed three games (flu) prior to the matchup with the Spurs. He scored six points, three rebounds, and four assists in 18 minutes in his return to play on Wednesday. </p>
<p><strong>Follow Along:</strong></p>
<p><em>Watch: NBC Sports Philadelphia / MyTeams App / TNT</em></p>
<p><em>Listen: 97.5 The Fanatic</em></p>
</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/sixers/archive/Harris%2C%20Tobias" class="tag__link" aria-label="Link to content tagged with Harris, Tobias">Harris, Tobias</a>, <a href="/sixers/archive/Thybulle%2C%20Matisse" class="tag__link" aria-label="Link to content tagged with Thybulle, Matisse">Thybulle, Matisse</a>, <a href="/sixers/archive/Brown%2C%20Brett" class="tag__link" aria-label="Link to content tagged with Brown, Brett">Brown, Brett</a>, <a href="/sixers/archive/76ers" class="tag__link" aria-label="Link to content tagged with 76ers">76ers</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Harris, Tobias</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/sixers/gallery/photos-76ers-vs-thunder-1620"><img class="content-image" src="/sixers/sites/sixers/files/image_from_ios_9_13.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=156&amp;x=0&amp;y=8" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/gallery/photos-76ers-vs-thunder-1620" class="node_title related-content__link related-content__link--title">Photos | 76ers vs Thunder (1.6.20)</a></div>
                    <div class="post__date">January 07, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/news/collective-effort-keys-win"><img class="content-image" src="/sixers/sites/sixers/files/20200106_atb_tw.jpg?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/news/collective-effort-keys-win" class="node_title related-content__link related-content__link--title">Collective Effort Keys Win</a></div>
                    <div class="post__date">January 06, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Thybulle, Matisse</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/sixers/gallery/photos-76ers-vs-wizards-122119"><img class="content-image" src="/sixers/sites/sixers/files/image_from_ios_53.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/gallery/photos-76ers-vs-wizards-122119" class="node_title related-content__link related-content__link--title">Photos | 76ers vs Wizards (12.21.19)</a></div>
                    <div class="post__date">December 22, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/news/spirited-effort-gets-team-back-track"><img class="content-image" src="/sixers/sites/sixers/files/20191221_atb_tw_2.jpg?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/news/spirited-effort-gets-team-back-track" class="node_title related-content__link related-content__link--title">Spirited Effort Gets Team Back on Track</a></div>
                    <div class="post__date">December 21, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Brown, Brett</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/news/making-case-josh-richardson"><img class="content-image" src="/sixers/sites/sixers/files/76_mtc_jr_wide.jpg?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/news/making-case-josh-richardson" class="node_title related-content__link related-content__link--title">Making the Case: Josh Richardson</a></div>
                    <div class="post__date">January 07, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/news/game-preview-back-home-hosting-okc"><img class="content-image" src="/sixers/sites/sixers/files/prev_vs._okc_tw.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/news/game-preview-back-home-hosting-okc" class="node_title related-content__link related-content__link--title">Game Preview | Back Home, Hosting OKC</a></div>
                    <div class="post__date">January 06, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-2e958844-36e0-4b05-b5dd-d263df30e436 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-403d28d5-83f4-4936-ab30-f3c6287e7c4b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-dac01829-e280-49ac-bed9-fd59f2dc6f82 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-89c6d9bb-0597-4b00-99fb-81fb23186422 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-2f2a27e0-fa55-4f7e-9858-5b5cca659fc7 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-43e1e024-b06d-4ce6-977e-4bd4e9242224 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-bde6f097-ffcf-4ef8-89c0-b15a160f372b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109772927-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109772927-1');
</script>



<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>



<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62449;
    _sf_async_config.domain = 'sixers.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="sixers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_75113/footer_sitewide_overrides.js?q3v0dz"></script>
  </body>
</html>