<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <script type="text/javascript" src="//cdn.optimizely.com/js/2715290013.js"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1574716091" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/pelicans/sites/pelicans/files/nopfavicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="186563232926"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><link rel="amphtml" href="https://www.nba.com/amp/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Highlight-generating Jaxson Hayes gaining valuable experience as starter","url":"https:\/\/www.nba.com\/pelicans\/news\/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter","dateCreated":"2019-11-25T20:59:00Z","articleSection":"news","creator":["jeichenhofer"],"keywords":["Ball, Lonzo","Favors, Derrick","Hayes, Jaxson","Holiday, Jrue","Melli, Nicolo","Okafor, Jahlil","Gentry, Alvin","Pelicans"],"author":["jeichenhofer"],"datePublished":"2019-11-25T20:59:00Z","image":"https:\/\/www.nba.com\/pelicans\/sites\/pelicans\/files\/jaxson_hayes_feature_dunks_experience.jpg","publisher":{"@type":"Organization","name":"NBA.com\/pelicans","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/NOP.png","width":180,"height":60}},"dateModified":"2019-11-25T21:08:05Z","mainEntityOfPage":"https:\/\/www.nba.com\/pelicans\/news\/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter","thumbnailUrl":"https:\/\/www.nba.com\/pelicans\/sites\/pelicans\/files\/jaxson_hayes_feature_dunks_experience.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:pelicans",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:pelicans:features:Highlightgenerating Jaxson Hayes gaining valuable experience as starter",
        section             : "nba:team:pelicans:features",
        subsection          :  "pelicans:features",
        articleCategory     : "news",
        articleTitle        : "Highlightgenerating Jaxson Hayes gaining valuable experience as starter",
        articleAuthor       : "jeichenhofer",
        articlePublishDate  : "11/25/2019",
        articleTags         : "Ball, Lonzo, Favors, Derrick, Hayes, Jaxson, Holiday, Jrue, Melli, Nicolo, Okafor, Jahlil, Gentry, Alvin, Pelicans",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="LOS ANGELES – It didn’t take more than a few minutes of Nicolo Melli and Jahlil Okafor sharing the practice court with Jaxson Hayes this fall to recognize something NBA highlight viewers have come to understand over the past few days: Hayes’ athleticism, particularly at 6-foot-11, is off the charts, capable of generating eye-popping plays at the rim." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter" />
<link rel="shortlink" href="https://www.nba.com/pelicans/node/69575" />
<meta property="og:site_name" content="New Orleans Pelicans" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Highlight-generating Jaxson Hayes gaining valuable experience as starter | New Orleans Pelicans" />
<meta property="og:url" content="https://www.nba.com/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter" />
<meta property="og:description" content="LOS ANGELES – It didn’t take more than a few minutes of Nicolo Melli and Jahlil Okafor sharing the practice court with Jaxson Hayes this fall to recognize something NBA highlight viewers have come to understand over the past few days: Hayes’ athleticism, particularly at 6-foot-11, is off the charts, capable of generating eye-popping plays at the rim." />
<meta property="og:image" content="https://www.nba.com/pelicans/sites/pelicans/files/jaxson_hayes_feature_dunks_experience.jpg?cw=700&amp;ch=500&amp;w=863&amp;h=500&amp;x=82&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter" />
<meta name="twitter:title" content="Highlight-generating Jaxson Hayes gaining valuable experience as" />
<meta name="twitter:description" content="LOS ANGELES – It didn’t take more than a few minutes of Nicolo Melli and Jahlil Okafor sharing the practice court with Jaxson Hayes this fall to recognize something NBA highlight viewers have come to" />
<meta name="twitter:image" content="https://www.nba.com/pelicans/sites/pelicans/files/jaxson_hayes_feature_dunks_experience.jpg?cw=700&amp;ch=500&amp;w=863&amp;h=500&amp;x=82&amp;y=0" />
  <title>Highlight-generating Jaxson Hayes gaining valuable experience as starter | New Orleans Pelicans</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_oe3LdTWvqoZaPEIAinORuRIXYoNV5Zu0U7pqb5NmSGE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_xRpRvy6GSRhGahW9c-WVZ-LhJBcy0989wgVmVFh8IAA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_TNUMUcRLnAW95qUNTUKxTBdXjcM3COzf9iHaLbZsVDM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_9FsE1Ew0eRayxR6mt-a5mTBIdx24DsQNhk8YWPwtFYw.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?q1jmph" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?q1jmph" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?q1jmph" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?q1jmph" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_aHOLrc1a7c2Zoc2vKtAbifjG3TVyZ3niHM9PiK7OFg0.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?q1jmph" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?q1jmph" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?q1jmph" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?q1jmph" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/colorizer/etowah_radix-70e2bd17.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pelicans/sites/pelicans/files/pels-wbd-blue-bg_0.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pelicans/sites/pelicans/files/pels-wbd-blue-bg_0.jpg);background-size :1920px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_dxceydc_af4qdjQogyYYPSP-Mz_5pqlOvKBRmiVR0Ng.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_109626/style_sitewide_overrides.css?q1jmph" media="all" />
    <script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_ZwBk8Lv2vN8x5nzMJhc-Yrzr6lJXTUrWzrD38AVesTc.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_WnwS-0maauXQoGgSUJB1CBWRfTg0hfd-32jrhIboqug.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_CX0Rrgn4FydnZ9AY3nkZDIAOXXMjyVlWIZdS4frq_Gc.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_109626/header_sitewide_overrides.js?q1jmph"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-69575 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/pelicans/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/pelicans/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/pelicans/sites/pelicans/files/1415_nop_hdrlogo2.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">New Orleans Pelicans</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Chevron</h2>
  
  <div class="content">
      <a tabindex="1" href="https://www.chevron.com/" target="_blank">
  <img class="block__img" src="/pelicans/sites/pelicans/files/transparent-pixel.png?" alt="Presented by Chevron" title="Presented by Chevron" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/pelicans/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://seatgeek.com/pelicans" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/seasontickets" title="">Season Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/premium" title="">Premium Seating</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/partialplans" title="">Partial Plans</a></li><li class="leaf" title=""><a href="https://seatgeek.com/new-orleans-pelicans-tickets?game_type=home&amp;aid=13146&amp;pid=site_nav_1920sgt&amp;rid=&amp;utm_medium=partnership&amp;utm_source=13146&amp;utm_campaign=site_nav_1920sgt" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/tickets/single-game-ticket-promotions" title="">Friends Night Out</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/tickets/single-game-ticket-promotions" title="">Family Fun Pack</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/groups" title="">Group Tickets</a></li><li class="last leaf" title=""><a href="https://3ddigitalvenue.com/3dmap/clients/pelicans/" title="">3D Seating Chart</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="/pelicans/schedule" title="">Schedule</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pelicans/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/pelicans/stats/team" title="">Team Stats</a></li><li class="leaf" title=""><a href="/pelicans/stats" title="">Player Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/pelicans/stats/leaders" title="">Stats Leaders</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings#/" title="">Standings</a></li><li class="leaf"><a href="/pelicans/team/executives">Executives</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/broadcasting" title="">Broadcast Information</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/contact-us" title="">Contact Us</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/sponsors" title="">Corporate Partners</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/careers" title="">Career Opportunities</a></li><li class="leaf" title=""><a href="http://www.birminghamhoops.com" title="">G-League: Birmingham</a></li><li class="leaf"><a href="/pelicans/benson-1927-2018">Honoring Tom Benson</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-mobile-app" class="block block-bean">

    <h2>Download the Pelicans Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/app-promo-240-ns-2019.jpg?" width="100%" alt="Download the Pelicans Mobile App" title="Download the Pelicans Mobile App" /></a>
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link menu-block__link--title">Download the Pelicans Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/news" title="">Media Central</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/news" title="">News</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/photos" title="">Photo Galleries</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/video/" title="">Video Gallery</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/audio" title="">Audio Gallery</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/live" title="">Pelicans LIVE</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/pelicans_rss" title="">Pelicans RSS Feed</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/gamenotes" title="">Game Notes</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/post-game-quotes" title="">Post-Game Quotes</a></li><li class="last leaf" title=""><a href="https://www.nba.com/pelicans/mediaguide" title="">2019-20 Media Guide</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/entertainment_inquiries.html" title="">Game Night</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/promotional-calendar" title="">Promotional Calendar</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/dance/team" title="">Pelicans Dance Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/dance/auditions" title="">Dance Team Auditions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/pierretpelican" title="">Pierre T. Pelican</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/pelikids" title="">PeliKids</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/swoop-troop" title="">Swoop Troop</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/senior-dance-team" title="">Senior Dance Team</a></li><li class="leaf" title=""><a href="https://www.smoothiekingcenter.com/" title="">Smoothie King Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/fan_guide.html" title="">A to Z Fan Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/pelicans/entertainment_inquiries.html" title="">Entertainment Inquiries</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans" title="">Social</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://twitter.com/pelicansnba?source=menu" title="">Twitter</a></li><li class="leaf" title=""><a href="https://www.facebook.com/PelicansNBA?source=menu" title="">Facebook</a></li><li class="leaf" title=""><a href="https://instagram.com/pelicansnba" title="">Instagram</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.snapchat.com/add/pelicansnba" title="">Snapchat</a></li><li class="leaf" title=""><a href="https://pinterest.com/pelicansnba/" title="">Pinterest</a></li><li class="leaf" title=""><a href="https://www.youtube.com/NBAhornets" title="">YouTube</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/insider" title="">Pelicans Insider Email</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/mobileapp" title="">Mobile App</a></li><li class="leaf" title=""><a href="https://weibo.com/pelicans" title="">Weibo</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/360" title="">360 Videos</a></li><li class="last leaf" title=""><a href="https://www.nba.com/pelicans/pelicans-social-pelicansgameday" title="">#PelicansGameday</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/community/index" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/community/community-ticket-requests" title="">Ticket Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/community/donationrequests" title="">Donation Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/jrpelicans.html" title="">Jr. Pelicans Kids Club</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://jr.nba.com/register/" title="" target="_blank">Jr. NBA Youth Basketball</a></li><li class="leaf" title=""><a href="http://www.biddybb.com/" title="">Biddy Basketball</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-mobile-app--2" class="block block-bean">

    <h2>Download the Pelicans Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/app-promo-240-ns-2019.jpg?" width="100%" alt="Download the Pelicans Mobile App" title="Download the Pelicans Mobile App" /></a>
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link menu-block__link--title">Download the Pelicans Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="http://www.pelicansteamshop.com/" title="">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="http://www.pelicansteamstore.com/source/bm-referral-.comad-ShopNow" title="">SHOP NOW</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Mens/source/bm-referral-topnavmens" title="">Men&#039;s Gear</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Ladies/source/bm-referral-topnavwomens" title="">Women&#039;s Gear</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Kids/source/bm-referral-topnavkids" title="">Kids&#039; Gear</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Accessories/source/bm-referral-topnavaccs" title="">Accessories</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Hats/source/bm-referral-topnavhats" title="">Hats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Jerseys/source/bm-referral-topnavjerseys" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/fan_guide.html#13" title="">Store Hours/Contact Info</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-team-shop" class="block block-bean">

    <h2>Zion Williamson Pelicans Jersey</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.pelicansteamstore.com/zion-williamson-gear/c-2379026772+z-992705-3446408554" title="Zion Williamson Pelicans Jersey" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/zion_jersey_240x90.jpg?" width="100%" alt="Zion Williamson Pelicans Jersey" title="Zion Williamson Pelicans Jersey" /></a>
<a href="https://www.pelicansteamstore.com/zion-williamson-gear/c-2379026772+z-992705-3446408554" title="Zion Williamson Pelicans Jersey" class="menu-block__link menu-block__link--title">Zion Williamson Pelicans Jersey</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="http://www.twitter.com/pelicansnba" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-tumblr-square"></i></a></li><li class="social-bar__item "><a href="http://www.facebook.com/pelicansnba" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="http://www.instagram.com/pelicansnba" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item last"><a href="https://www.youtube.com/NBAhornets" target="_blank" class="last" alt="YouTube social link" title="YouTube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-6e59e93c-0782-41e7-a106-13fef6439633 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-6e59e93c-0782-41e7-a106-13fef6439633" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/pelicans/sites/pelicans/files/jaxson_hayes_feature_dunks_experience.jpg?w=756&amp;h=438" alt="Jaxson Hayes takes a layup at Phoenix" />    

  <div>
    <h1>Highlight-generating Jaxson Hayes gaining valuable experience as starter</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
  <img class="author-block__icon" src="/pelicans/sites/pelicans/files/pictures/jeich-new.png?w=100&amp;h=100" alt="" /> 
   
  <div class="author-block__author">by Jim Eichenhofer</div>
      <div class="author-block__author-title">@Jim_Eichenhofer</div>
    <div class="author-block__post-date">Posted: Nov 25, 2019</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-695755ddc42b99f72a'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter&amp;t=Highlight-generating+Jaxson+Hayes+gaining+valuable+experience+as+starter" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/pelicans/news/highlight-generating-jaxson-hayes-gaining-valuable-experience-starter&amp;text=Highlight-generating+Jaxson+Hayes+gaining+valuable+experience+as+starter&amp;via=pelicansnba" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><span>LOS ANGELES – It didn’t take more than a few minutes of Nicolo Melli and Jahlil Okafor sharing the practice court with Jaxson Hayes this fall to recognize something NBA highlight viewers have come to understand over the past few days: Hayes’ athleticism, particularly at 6-foot-11, is off the charts, capable of generating eye-popping plays at the rim. Elevated to starting center due to New Orleans frontcourt injuries, Hayes averaged 26.9 minutes and 9.0 points on the Pelicans’ three-game road trip, while throwing down a few dunks that were immediately ticketed for SportsCenter. There was the flying one-handed slam he had off a Lonzo Ball pass at Utah, followed later in the same half by a preposterous </span><i>reverse</i><span> putback dunk off a Jrue Holiday miss.</span></p>
<p>“His athleticism is unbelievable,” Melli said of the fellow NBA rookie’s gifts. “You haven’t seen anything yet, because I’ve seen it every day in practice. When he develops his skills, it’s going to be unbelievable. The potential he has is just crazy.”</p>
<p>“He can jump through the roof,” Okafor said Sunday, shaking his head. “His potential is as high as he jumps. He’s only 19, but you can see how he changes the game, and this is only his (14th) game in the league. It’s really exciting to think about.”</p>
<p>With three DNPs at the outset of the regular season, Hayes initially seemed to be headed for the NBA version of a “redshirt” year, something that’s become a bit more common as the crop of incoming rookies continues to be so relatively young and inexperienced. However, in a one-sided defeat to Golden State on Oct. 28, the University of Texas product played 24 minutes, mostly in the second half, and produced 19 points. Amid injuries to Derrick Favors (back) and Okafor (ankle), Hayes has logged at least 20 minutes in six straight games, picking up valuable experience along the way. The Cincinnati native only played one college season for the Longhorns and did not focus exclusively on basketball until his final two high school years.</p>
<p>Hayes has 10 blocks over those past six games of significant playing time, including three-block outings vs. Golden State and Portland, using his leaping ability and length to smother shots, highlighted by a rejection of a Carmelo Anthony dunk attempt.</p>
<p>“He has a lot of potential,” Holiday said. “He’s a freak of nature, one of those mutants. Defensively, I don’t think he knows how good he can be (yet). He can make an imprint on this league and make a lot of money, just off of defense. Adding that offensive quality to him will make him even more (money).”</p>
<p>In the early stages of his offensive development, Hayes – who averaged 10.0 points a game last season as a Texas freshman – is relying mostly on a diet of dunks, often via alley oops or offensive rebounds. As a result, he’s shooting 62.5 percent from the field, a constant threat to catch a lob pass when Pelicans guards penetrate and draw Hayes’ defender.</p>
<p>“His athleticism by the rim is crazy,” Holiday said. “He’s always, always going to be a problem (for interior defenses).”</p>
<p>The eighth overall pick in the '19 NBA draft also has impressed with his relentlessness in beating opposing bigs down the court, something he tries to capitalize on in many matchups.</p>
<p>“I know I should be able to get one or two buckets a game, just off outrunning someone down the court,” he said. “I just need to hustle, that’s all it is.”</p>
<p>“He reminds me so much of LaMarcus (Aldridge), when we had him in Portland,” Phoenix first-year head coach Monty Williams said prior to Thursday’s game. “He runs rim to rim, the whole game, and never gets tired. Watching him (Nov. 19 against Portland), offensive rebounding, rim to rim in transition, (he is a) long, dynamic diver. He’s a good young player. You can see why he’s on the floor: He’s earned some minutes.”</p>
<p>Hayes is quick to acknowledge that he still has a great deal to learn about the NBA and how he can continue to improve. One long-term focus is adding weight and muscle – at 220 pounds, he sometimes can be moved off his spot at both ends of the floor. He’s also dealt with foul trouble, a bigger area of concern while starting and playing greater minutes. Still, the Pelicans are very encouraged by some of what he’s shown so far, with so little NBA experience under his belt. To a man, they’ve been complimentary of Hayes’ attitude and work ethic.</p>
<p>“I think he’s going to get better,” New Orleans fifth-year head coach Alvin Gentry said. “There is nothing that can take the place of actually being out there and the experience of playing. He’ll grow in those ways. As a 19-year-old, his body is going to change tremendously in the next two or three years. That’s one of those situations where you can’t do anything except continue to work like he’s doing, put in the work, and you can see his body changing day after day.”</p>
<p>“I feel like this is crucial for him, to be able to play like this so early (in his career), and play some great minutes and really contribute to our team,” Holiday said. “He’s just understanding the game, (things like) being able to know positioning, understanding the rules a lot more, verticality, what you can do with your hands guarding people. But he’s super smart and super bright, and he’s willing to work. I feel like that’s showing. Throwing him in there, just to see what he can do, has been pretty good.”</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2254 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--<p><a href="http://go2.pelicanssaints.com/LuckyDraft.html" target="_blank"><img src="/pelicans/sites/pelicans/files/pels1920_luckycharmsweeps_1170x250.jpg" width="100%"></a><br><br></p>-->

<!--<p>
<a href="http://go2.pelicanssaints.com/5_Best_Games.html" target="_blank" style="width: 100%;display: block;">
<img src="/pelicans/sites/pelicans/files/win_tickets_pelicans_600x338.png" class="img-responsive" style="margin:0 auto;">
</a>
<br><br></p>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/pelicans/archive/Ball%2C%20Lonzo" class="tag__link" aria-label="Link to content tagged with Ball, Lonzo">Ball, Lonzo</a>, <a href="/pelicans/archive/Favors%2C%20Derrick" class="tag__link" aria-label="Link to content tagged with Favors, Derrick">Favors, Derrick</a>, <a href="/pelicans/archive/Hayes%2C%20Jaxson" class="tag__link" aria-label="Link to content tagged with Hayes, Jaxson">Hayes, Jaxson</a>, <a href="/pelicans/archive/Holiday%2C%20Jrue" class="tag__link" aria-label="Link to content tagged with Holiday, Jrue">Holiday, Jrue</a>, <a href="/pelicans/archive/Melli%2C%20Nicolo" class="tag__link" aria-label="Link to content tagged with Melli, Nicolo">Melli, Nicolo</a></div>  </div>

  
  </div>
<div class="panel-pane pane-upcoming-games-pane" >
  
      
  
  <div class="pane-content">
    <app-tickets-upcoming-games upcoming_bg="https://www.nba.com/pelicans/sites/pelicans/files/pelicans-tickets-header-site.jpg" upcoming_button_color="#c8102e" upcoming_button_text_color="#ffffff" upcoming_button_text="Tickets" upcoming_secondary="0" upcoming_secondary_text="" upcoming_secondary_link="" ></app-tickets-upcoming-games>  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-comment" >
  
      
  
  <div class="pane-content">
    <div id="disqus_thread"><noscript><p><a href="http://neworleanspelicans.disqus.com/?url=https%3A%2F%2Fwww.nba.com%2Fpelicans%2Fnews%2Fhighlight-generating-jaxson-hayes-gaining-valuable-experience-starter">View the discussion thread.</a></p></noscript></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Ball, Lonzo</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/postgame-wrap-clippers-134-pelicans-109"><img class="content-image" src="/pelicans/sites/pelicans/files/postgm_wrap_la_clippers_0.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/postgame-wrap-clippers-134-pelicans-109" class="node_title related-content__link related-content__link--title">Postgame wrap: Clippers 134, Pelicans 109</a></div>
                    <div class="post__date">November 24, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/2019-20-game-16-pelicans-jazz-postgame-quotes-11-23-19"><img class="content-image" src="/pelicans/sites/pelicans/files/getty-images-1184257745.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/2019-20-game-16-pelicans-jazz-postgame-quotes-11-23-19" class="node_title related-content__link related-content__link--title">2019-20 Game 16: Pelicans at Jazz Postgame Quotes 11-23-19</a></div>
                    <div class="post__date">November 24, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Favors, Derrick</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/josh-hart-jahlil-okafor-again-questionable-clippers-game"><img class="content-image" src="/pelicans/sites/pelicans/files/injury_report_graphic_7.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=155&amp;x=0&amp;y=8" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/josh-hart-jahlil-okafor-again-questionable-clippers-game" class="node_title related-content__link related-content__link--title">Josh Hart, Jahlil Okafor again questionable for Clippers game</a></div>
                    <div class="post__date">November 24, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/josh-hart-upgraded-questionable-utah-game"><img class="content-image" src="/pelicans/sites/pelicans/files/injury_report_graphic_6.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=155&amp;x=0&amp;y=8" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/josh-hart-upgraded-questionable-utah-game" class="node_title related-content__link related-content__link--title">Josh Hart upgraded to questionable for Utah game</a></div>
                    <div class="post__date">November 22, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Hayes, Jaxson</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/behind-numbers-presented-hub-international-pelicans-clippers-11/24/19"><img class="content-image" src="/pelicans/sites/pelicans/files/final_hub_btn_at_clippers_bench_lou_will.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/behind-numbers-presented-hub-international-pelicans-clippers-11/24/19" class="node_title related-content__link related-content__link--title">Behind the Numbers presented by HUB International: Pelicans at Clippers (11/24/19)</a></div>
                    <div class="post__date">November 24, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/postgame-wrap-jazz-128-pelicans-120"><img class="content-image" src="/pelicans/sites/pelicans/files/postgm_wrap_utah_jaxson.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/postgame-wrap-jazz-128-pelicans-120" class="node_title related-content__link related-content__link--title">Postgame wrap: Jazz 128, Pelicans 120</a></div>
                    <div class="post__date">November 23, 2019</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-current-1325 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--<iframe style="border: none; margin:0px; width:100%; height:220px;" src="https://www.stanza.co/@nba-pelicans?embed=true&banner=true"></iframe>-->

<!--<div class="stanzacal" data-stanzacal="nba-pelicans" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-51454534-e026-4c5b-b739-d158c78f10ce pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-51454534-e026-4c5b-b739-d158c78f10ce" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-65779ce9-29dd-4599-a075-be5931479099 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-65779ce9-29dd-4599-a075-be5931479099" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-1" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/pelicans/tickets/" title="">Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/news" title="">News</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/photos" title="">Photos</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/video/" title="">Videos</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/community/index" title="">Community</a></li>
<li class="last leaf"><a href="https://www.pelicansteamstore.com/" title="">Store</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-151 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
                        <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_fox.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_fox.png" />	</div>
       
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-149 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.chevron.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_chevron17_1.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_chevron17.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-fpid-161 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.ochsner.org/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/1718ftr_ochsner.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="1718ftr_ochsner.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-65bac5c5-ba93-459d-9846-2f99a6e00578 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.cox.com/louisiana/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer-cox19.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer-cox19.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-10942f84-ecb0-4910-a56b-b6fc107aa285 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://seatgeek.com/?utm_medium=partnership&utm_source=pelicans_sponsorship&utm_campaign=integration" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_seatgeek.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_seatgeek.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-8ca765f0-0f0f-4a02-a7bb-d1d1d8b8e973 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://dixiebeer.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_dixie.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_dixie.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-fpid-153 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.smoothieking.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_sk.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_sk.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-91 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.entergy.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_entergy.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_entergy.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-24bdb2a7-5570-4860-98bc-1d7479eda3e4 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.zatarains.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_zats.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_zats.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2019 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="pelicans.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_109626/footer_sitewide_overrides.js?q1jmph"></script>
  </body>
</html>