<!DOCTYPE html><html lang="en" data-version="1.1.8"><head><meta charSet="utf-8"/><link rel="manifest" href="/android-banner-manifest.json"/><meta name="apple-itunes-app" content="app-id=484672289"/><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5"/><script src="/newrelic/newrelic-prod.js"></script><script src="https://assets.adobedtm.com/82bf3c13a525/38d894c71c0b/launch-ff3828f362fb.min.js" defer=""></script><link rel="stylesheet" href="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/styles/nlaaui.css"/><script src="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/scripts/nbanlaaeui.js"></script><title>2020-21 Season Preview: LA Clippers | NBA.com</title><meta name="description" content="After a surprising playoff exit resulted in a coaching change, the Clippers are aiming to challenge for city and league supremacy."/><link rel="icon" href="/favicon.ico"/><meta name="post-id" content="431889"/><script>window.digitalData={"page":{"pageInfo":{"pageName":"nba:news:article","siteSection":"nba:news","subSection1":"nba:news:article","subSection2":"nba:news:article","primaryCategory":"news","secondaryCategory":"article"},"content":{"contentAuthor":"Shaun Powell","contentTitle":"2020-21 Season Preview: LA Clippers","contentID":431889,"contentType":"post","categoryTitle":"2020-21 Kia Season Preview","contentDatePublished":"2020-12-14"}},"site":{"propertyName":"nba:web","league":"nba"},"user":{},"exists":true}</script><script src="/adfuel/initiator.js"></script><link rel="amphtml" href="/news/2020-21-season-preview-lac?amp=1"/><link rel="preload" href="/_next/static/css/e1074e1b97ac302dc1ec.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e1074e1b97ac302dc1ec.css" data-n-g=""/><link rel="preload" href="/_next/static/css/527d32332799ca4631b4.css" as="style"/><link rel="stylesheet" href="/_next/static/css/527d32332799ca4631b4.css" data-n-p=""/><link rel="preload" href="/_next/static/css/9acec4606391e93fe373.css" as="style"/><link rel="stylesheet" href="/_next/static/css/9acec4606391e93fe373.css" data-n-p=""/><noscript data-n-css="true"></noscript><link rel="preload" href="/_next/static/chunks/main-5d72fc9d8f7ef0c286ca.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-7a015cb201304d0bdefb.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.049c5abd14ffe315ddb6.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.afd6193733d13d82c23e.js" as="script"/><link rel="preload" href="/_next/static/chunks/28427374211354599d7dd6ec38a71b5166152387.a3b1ac22fd9813399d08.js" as="script"/><link rel="preload" href="/_next/static/chunks/a596e1a95a1079c752e480220507fd8ea703f308.2b5dbfc587c75972fb4e.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-b00ca82f3c25ea5ec437.js" as="script"/><link rel="preload" href="/_next/static/chunks/761c3a05a732ed3193286a6d0eed64e7ea28ed96.45ed35bb20b5f98cd68d.js" as="script"/><link rel="preload" href="/_next/static/chunks/761c3a05a732ed3193286a6d0eed64e7ea28ed96_CSS.4d62413f4da81be1e932.js" as="script"/><link rel="preload" href="/_next/static/chunks/0bda362f1a7dee3e0bea59103d76a487057ce9b3.532f2d2319229e0f9b0b.js" as="script"/><link rel="preload" href="/_next/static/chunks/143a8348ad30b76e66cf3c0b938b4215a2b1338b.db1657d5b479e45ebcc4.js" as="script"/><link rel="preload" href="/_next/static/chunks/18a6f17608b282a5cac3400bccbbc8288ece8d0b.1758eb4796167a686a49.js" as="script"/><link rel="preload" href="/_next/static/chunks/3fc855fc0cf9c1ba6760cbf49d8706964e2dc7f5.af5303468ab4e3d9664b.js" as="script"/><link rel="preload" href="/_next/static/chunks/85e96bd45f3e6e230404905848e5f785f0091f66.9cfc039c4ad3dfa4d0c5.js" as="script"/><link rel="preload" href="/_next/static/chunks/5e17aad445cfa58515edcdfa486f34b1b8370561.dffd68379d42199a2802.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/news/%5B...article%5D-6c854e1b9652f516f9ad.js" as="script"/></head><body><div id="__next"><div data-esi="true" style="display:none"><div>
  
    
      
        
        
      

    
      
        
      

    
        
      

    
        
      

    <script>
      var _esi = {
        country: "US",
        tz: "EST",
        region: "VA",
        browser: "OTHER",
        os: "OTHER",
        device: "computer",
        isMobile: "false",
        isDomestic: "true"
      };
    </script>
  
</div></div><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":" https://www.nba.com"},{"@type":"ListItem","position":2,"name":"NBA News","item":" https://www.nba.com/news"},{"@type":"ListItem","position":3,"name":"2020-21 Season Preview: LA Clippers","item":" https://www.nba.com/news/2020-21-season-preview-lac"}]}</script><div class="Layout_withSubnav__1nn6g"><div class="fixed top-0 z-20 w-full shadow-md"><div class="NavBar_wrapper__2OAE6"><nav class="NavBar_nav__1VHz7"><button class="NavHamburger_hamburger__2MDvk NavHamburger_squeeze__3-EUX" type="button" title="Global Navigation Toggle" data-track="click" data-type="icon" data-id="nba:navigation:menu-hamburger:icon" data-content="menu-hamburger"><span class="NavHamburger_box__3Fgk-"><span class="NavHamburger_inner__3JXnL"><span class="invisible">Navigation Toggle</span></span></span></button><a data-track="click" data-type="logo" data-id="nba:navigation:home:logo" data-content="home" title="NBA Logo Homepage Button" href="/" class="flex-shrink-0 w-12 mr-1 md:mr-4 md:w-auto focus:outline-none"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/><span class="sr-only">NBA</span></a><ul id="nav-ul" class="NavBar_menu__1iOJx"><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="1/16" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="navbar" href="/games?date=2020-12-25" class="NavItem_link__1AMKN"><span class="">Games</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="2/16" data-id="nba:navigation:category:link" data-content="Schedule" data-text="Schedule" data-section="navbar" href="/schedule" class="NavItem_link__1AMKN"><span class="">Schedule</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="3/16" data-id="nba:navigation:category:link" data-content="Watch" data-text="Watch" data-section="navbar" href="/watch" class="NavItem_link__1AMKN"><span class="">Watch</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="navbar" title="" href="/watch/featured" class="DropdownChild_link__16bZh">Featured</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="navbar" title="" href="/watch/nba-tv" class="DropdownChild_link__16bZh">NBA TV</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass" data-content="Watch" data-section="navbar" title="" href="/watch/league-pass" class="DropdownChild_link__16bZh">League Pass</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="4/16" data-id="nba:navigation:category:link" data-content="News" data-text="News" data-section="navbar" href="/news" class="NavItem_link__1AMKN"><span class="">News</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Top Stories" data-content="News" data-section="navbar" title="" href="/news/category/top-stories" class="DropdownChild_link__16bZh">Top Stories</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Kia Season Preview" data-content="News" data-section="navbar" title="" href="/2020-21-season-preview" class="DropdownChild_link__16bZh">Kia Season Preview</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Free Agent Tracker" data-content="News" data-section="navbar" title="" href="/freeagents/2020-tracker" class="DropdownChild_link__16bZh">Free Agent Tracker</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Season FAQ" data-content="News" data-section="navbar" title="" href="/news/nba-2020-21-season-faq" class="DropdownChild_link__16bZh">Season FAQ</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Key Dates" data-content="News" data-section="navbar" title="" href="/key-dates" class="DropdownChild_link__16bZh">Key Dates</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2020 NBA Draft" data-content="News" data-section="navbar" title="" href="/draft" class="DropdownChild_link__16bZh">2020 NBA Draft</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Writer Archive" data-content="News" data-section="navbar" title="" href="/news/writers-archive" class="DropdownChild_link__16bZh">Writer Archive</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="5/16" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="navbar" href="/standings" class="NavItem_link__1AMKN"><span class="">Standings</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="6/16" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="navbar" href="/teams" class="NavItem_link__1AMKN"><span class="">Teams</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6 NavDropdown_teams__3hN1a"><div class="block w-full pt-2 text-base lg:text-sm"><div class="flex flex-wrap divisions"><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Atlantic</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BOS" data-text="Boston Celtics" data-section="navbar" href="/celtics/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612738/primary/L/logo.svg" title="Boston Celtics Logo" alt="Boston Celtics Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Boston Celtics</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BKN" data-text="Brooklyn Nets" data-section="navbar" href="/nets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612751/primary/L/logo.svg" title="Brooklyn Nets Logo" alt="Brooklyn Nets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Brooklyn Nets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NYK" data-text="New York Knicks" data-section="navbar" href="/knicks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612752/primary/L/logo.svg" title="New York Knicks Logo" alt="New York Knicks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New York Knicks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHI" data-text="Philadelphia 76ers" data-section="navbar" href="/sixers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612755/primary/L/logo.svg" title="Philadelphia 76ers Logo" alt="Philadelphia 76ers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Philadelphia 76ers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="TOR" data-text="Toronto Raptors" data-section="navbar" href="/raptors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612761/primary/L/logo.svg" title="Toronto Raptors Logo" alt="Toronto Raptors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Toronto Raptors</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Central</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHI" data-text="Chicago Bulls" data-section="navbar" href="/bulls/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612741/primary/L/logo.svg" title="Chicago Bulls Logo" alt="Chicago Bulls Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Chicago Bulls</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CLE" data-text="Cleveland Cavaliers" data-section="navbar" href="/cavaliers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612739/primary/L/logo.svg" title="Cleveland Cavaliers Logo" alt="Cleveland Cavaliers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Cleveland Cavaliers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DET" data-text="Detroit Pistons" data-section="navbar" href="/pistons/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612765/primary/L/logo.svg" title="Detroit Pistons Logo" alt="Detroit Pistons Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Detroit Pistons</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="IND" data-text="Indiana Pacers" data-section="navbar" href="/pacers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612754/primary/L/logo.svg" title="Indiana Pacers Logo" alt="Indiana Pacers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Indiana Pacers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIL" data-text="Milwaukee Bucks" data-section="navbar" href="/bucks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612749/primary/L/logo.svg" title="Milwaukee Bucks Logo" alt="Milwaukee Bucks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Milwaukee Bucks</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southeast</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ATL" data-text="Atlanta Hawks" data-section="navbar" href="/hawks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612737/primary/L/logo.svg" title="Atlanta Hawks Logo" alt="Atlanta Hawks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Atlanta Hawks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHA" data-text="Charlotte Hornets" data-section="navbar" href="/hornets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612766/primary/L/logo.svg" title="Charlotte Hornets Logo" alt="Charlotte Hornets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Charlotte Hornets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIA" data-text="Miami Heat" data-section="navbar" href="/heat/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612748/primary/L/logo.svg" title="Miami Heat Logo" alt="Miami Heat Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Miami Heat</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ORL" data-text="Orlando Magic" data-section="navbar" href="/magic/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612753/primary/L/logo.svg" title="Orlando Magic Logo" alt="Orlando Magic Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Orlando Magic</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="WAS" data-text="Washington Wizards" data-section="navbar" href="/wizards/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612764/primary/L/logo.svg" title="Washington Wizards Logo" alt="Washington Wizards Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Washington Wizards</span></a></div></div><div class="hidden w-full mx-4 my-4 border-b lg:block border-bottlenose-dolphin"></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Northwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DEN" data-text="Denver Nuggets" data-section="navbar" href="/nuggets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612743/primary/L/logo.svg" title="Denver Nuggets Logo" alt="Denver Nuggets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Denver Nuggets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIN" data-text="Minnesota Timberwolves" data-section="navbar" href="/timberwolves/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612750/primary/L/logo.svg" title="Minnesota Timberwolves Logo" alt="Minnesota Timberwolves Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Minnesota Timberwolves</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="OKC" data-text="Oklahoma City Thunder" data-section="navbar" href="/thunder/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612760/primary/L/logo.svg" title="Oklahoma City Thunder Logo" alt="Oklahoma City Thunder Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Oklahoma City Thunder</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="POR" data-text="Portland Trail Blazers" data-section="navbar" href="/blazers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612757/primary/L/logo.svg" title="Portland Trail Blazers Logo" alt="Portland Trail Blazers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Portland Trail Blazers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="UTA" data-text="Utah Jazz" data-section="navbar" href="/jazz/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612762/primary/L/logo.svg" title="Utah Jazz Logo" alt="Utah Jazz Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Utah Jazz</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Pacific</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="GSW" data-text="Golden State Warriors" data-section="navbar" href="/warriors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612744/primary/L/logo.svg" title="Golden State Warriors Logo" alt="Golden State Warriors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Golden State Warriors</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAC" data-text="LA Clippers" data-section="navbar" href="/clippers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612746/primary/L/logo.svg" title="LA Clippers Logo" alt="LA Clippers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">LA Clippers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAL" data-text="Los Angeles Lakers" data-section="navbar" href="/lakers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612747/primary/L/logo.svg" title="Los Angeles Lakers Logo" alt="Los Angeles Lakers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Los Angeles Lakers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHX" data-text="Phoenix Suns" data-section="navbar" href="/suns/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612756/primary/L/logo.svg" title="Phoenix Suns Logo" alt="Phoenix Suns Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Phoenix Suns</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAC" data-text="Sacramento Kings" data-section="navbar" href="/kings/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612758/primary/L/logo.svg" title="Sacramento Kings Logo" alt="Sacramento Kings Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Sacramento Kings</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DAL" data-text="Dallas Mavericks" data-section="navbar" href="/mavericks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612742/primary/L/logo.svg" title="Dallas Mavericks Logo" alt="Dallas Mavericks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Dallas Mavericks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="HOU" data-text="Houston Rockets" data-section="navbar" href="/rockets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612745/primary/L/logo.svg" title="Houston Rockets Logo" alt="Houston Rockets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Houston Rockets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MEM" data-text="Memphis Grizzlies" data-section="navbar" href="/grizzlies/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612763/primary/L/logo.svg" title="Memphis Grizzlies Logo" alt="Memphis Grizzlies Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Memphis Grizzlies</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NOP" data-text="New Orleans Pelicans" data-section="navbar" href="/pelicans/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612740/primary/L/logo.svg" title="New Orleans Pelicans Logo" alt="New Orleans Pelicans Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New Orleans Pelicans</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAS" data-text="San Antonio Spurs" data-section="navbar" href="/spurs/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612759/primary/L/logo.svg" title="San Antonio Spurs Logo" alt="San Antonio Spurs Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">San Antonio Spurs</span></a></div></div></div></div></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="7/16" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="navbar" href="/stats" class="NavItem_link__1AMKN"><span class="">Stats</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="8/16" data-id="nba:navigation:category:link" data-content="Players" data-text="Players" data-section="navbar" href="/players" class="NavItem_link__1AMKN"><span class="">Players</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Players" data-section="navbar" title="" href="/players" class="DropdownChild_link__16bZh">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="Players" data-section="navbar" title="" href="/players/todays-lineups" class="DropdownChild_link__16bZh">Starting Lineups</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Transactions" data-content="Players" data-section="navbar" title="" href="/players/transactions" class="DropdownChild_link__16bZh">Transactions</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="9/16" data-id="nba:navigation:category:link" data-content="Fantasy" data-text="Fantasy" data-section="navbar" href="/fantasy" class="NavItem_link__1AMKN"><span class="">Fantasy</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Fantasy" data-section="navbar" title="" href="/fantasy" class="DropdownChild_link__16bZh">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Authorized Gaming Operators" data-content="Fantasy" data-section="navbar" title="" href="/fantasy/authorized-gaming-operators" class="DropdownChild_link__16bZh">Authorized Gaming Operators</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Pick&#x27;Em" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://picks.nba.com/dashboard" class="DropdownChild_link__16bZh">NBA Pick&#x27;Em</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Yahoo Fantasy Sports" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B23659549.286628993;dc_trk_aid=460811235;dc_trk_cid=127759645;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=$GDPR;gdpr_consent=$GDPR_CONSENT_755" class="DropdownChild_link__16bZh">Yahoo Fantasy Sports</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="FanDuel DFS" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.fanduel.com/contests/nba" class="DropdownChild_link__16bZh">FanDuel DFS</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="10/16" data-id="nba:navigation:category:link" data-content="Season Preview" data-text="Season Preview" data-section="navbar" href="/2020-21-season-preview" class="NavItem_link__1AMKN"><span class="">Season Preview</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="11/16" data-id="nba:navigation:category:link" data-content="NBA Official" data-text="NBA Official" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="NavItem_link__1AMKN"><span class="">NBA Official</span></a></li><li class="flex-grow w-auto"></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="13/16" data-id="nba:navigation:category:link" data-content="NBA TV" data-text="NBA TV" data-section="navbar" href="/watch/streaming-subscriptions" class="NavItem_link__1AMKN"><span class="">NBA TV</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="14/16" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="navbar" href="/watch/streaming-subscriptions" class="NavItem_link__1AMKN"><span class="">League Pass</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="15/16" data-id="nba:navigation:category:link" data-content="Store" data-text="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="NavItem_link__1AMKN"><span class="">Store</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="[object Object]" data-content="Store" data-section="navbar" title="Logo Link to NBA Store" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="DropdownChild_link__16bZh"><img src="https://cdn.nba.com/logos/leagues/logo-nbastore.svg" class="" alt="NBA Store Logo" title="NBA Store Logo"/><span class="sr-only">NBA Store</span></a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Jerseys" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_jerseys" class="DropdownChild_link__16bZh">Jerseys</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Men" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_mens" class="DropdownChild_link__16bZh">Men</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Women" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_womens" class="DropdownChild_link__16bZh">Women</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Kids" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_kids" class="DropdownChild_link__16bZh">Kids</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Custom Shop" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_customshop" class="DropdownChild_link__16bZh">Custom Shop</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hardwood Classics" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_classics" class="DropdownChild_link__16bZh">Hardwood Classics</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hats" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_headwear" class="DropdownChild_link__16bZh">Hats</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Footwear" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_footwear" class="DropdownChild_link__16bZh">Footwear</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Auctions" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com/iSynApp/showHomePage.action?sid=1101461" class="DropdownChild_link__16bZh">Auctions</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Game Worn" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.nbagameworn.com/iSynApp/showHomePage.action?sid=1101561" class="DropdownChild_link__16bZh">NBA Game Worn</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NYC Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/nyc-store/x-265968+z-785787-1605852944" class="DropdownChild_link__16bZh">NYC Store</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Photo Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="DropdownChild_link__16bZh">NBA Photo Store</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="16/16" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="NavItem_link__1AMKN"><span class="">Tickets</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><button type="button" class="NavItem_link__1AMKN"><svg alt="Affiliates" title="Other Professional Leagues Button" class="Icon_icon__2NnUo" role="img" style="height:auto;width:auto" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" fill-rule="evenodd" d="M4 12v4H0v-4h4zm6 0v4H6v-4h4zm6 0v4h-4v-4h4zM4 6v4H0V6h4zm6 0v4H6V6h4zm6 0v4h-4V6h4zM4 0v4H0V0h4zm6 0v4H6V0h4zm6 0v4h-4V0h4z"></path></svg><span class="lg:hidden">Affiliates</span><span class="NavItem_arrow__TFvaP"></span></button><div class="NavDropdown_dropdown__1QFh6 right-0"><ul class="w-full ml-0  flex flex-wrap p-2 max-w-xs"><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA G League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://gleague.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-gleague.svg" class="overflow-visible w-12 h-10" role="presentation" alt="G League Icon" title="G League Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA G League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="WNBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.wnba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-wnba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="WNBA Icon" title="WNBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">WNBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA 2K League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://2kleague.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-2k.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA 2K League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Cares" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbacares.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Cares Icon" title="NBA Cares Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Cares</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Jr. NBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-jr-nba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="Jr NBA Icon" title="Jr NBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Jr. NBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Basketball Africa League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.instagram.com/thebal" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-bal.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Basketball Africa League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Foundation" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://nbafoundation.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbafoundation.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Foundation Logo" title="NBA Foundation Logo"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Foundation</figcaption></figure></a></li></ul></div></li></ul><div class="h-full"><div class="relative flex items-center justify-center h-full" id="nav-controls"><div class="flex appearance-none NavControls_button__2VlxA" type="button"><span> </span></div></div></div></nav></div><div class="NavDrawer_drawer__3Ku7z"><div class="flex flex-col h-full"><div class="flex overflow-y-auto scrolling-touch h-full"><ul class="DrawerMenu_ul__CZtaq"><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="1/17" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="drawer" href="/games?date=2020-12-25" class="DrawerMenu_button__1RzSK overflow-ellipsis">Games</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="2/17" data-id="nba:navigation:category:link" data-content="Schedule" data-text="Schedule" data-section="drawer" href="/schedule" class="DrawerMenu_button__1RzSK overflow-ellipsis">Schedule</a></li><li class="DrawerMenu_li__3DjX- t1"><button type="button" class="DrawerMenu_button__1RzSK DrawerMenu_active__2twsv overflow-ellipsis" aria-haspopup="menu" aria-expanded="true">Watch</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">News</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="5/17" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="drawer" href="/standings" class="DrawerMenu_button__1RzSK overflow-ellipsis">Standings</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="6/17" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="drawer" href="/teams" class="DrawerMenu_button__1RzSK overflow-ellipsis">Teams</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="7/17" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="drawer" href="/stats" class="DrawerMenu_button__1RzSK overflow-ellipsis">Stats</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Players</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Fantasy</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="10/17" data-id="nba:navigation:category:link" data-content="Season Preview" data-text="Season Preview" data-section="drawer" href="/2020-21-season-preview" class="DrawerMenu_button__1RzSK overflow-ellipsis">Season Preview</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="11/17" data-id="nba:navigation:category:link" data-content="NBA Official" data-text="NBA Official" data-section="drawer" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="DrawerMenu_button__1RzSK overflow-ellipsis">NBA Official</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="13/17" data-id="nba:navigation:category:link" data-content="NBA TV" data-text="NBA TV" data-section="drawer" href="/watch/streaming-subscriptions" class="DrawerMenu_button__1RzSK overflow-ellipsis">NBA TV</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="14/17" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="drawer" href="/watch/streaming-subscriptions" class="DrawerMenu_button__1RzSK overflow-ellipsis">League Pass</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Store</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="16/17" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="drawer" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="DrawerMenu_button__1RzSK overflow-ellipsis">Tickets</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Affiliates</button></li></ul><div class="flex-1 overflow-y-auto scrolling-touch text-black"><ul class="flex flex-wrap content-start h-full"><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="drawer" title="" href="/watch/featured" class="DropdownChild_drawerLink__1_yVO">Featured</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="drawer" title="" href="/watch/nba-tv" class="DropdownChild_drawerLink__1_yVO">NBA TV</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass" data-content="Watch" data-section="drawer" title="" href="/watch/league-pass" class="DropdownChild_drawerLink__1_yVO">League Pass</a></li></ul></div></div></div></div><div class="SubNav_snMain__165n6"><nav class="SubNav_snNav__3R5pU"><ul class="SubNav_snList__2226p"><li class="SubNav_snListItem__2bNJS">2020-21 Season Preview</li><li><span class="SubNav_snSpan__2fny3"></span></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/2020-21-season-preview" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">Home</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/2020-21-season-preview-team-index" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">Team Previews</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news/2020-21-gmsurvey" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">GM Survey</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news/nba-2020-21-season-faq" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">Season FAQ</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/city-edition-jerseys" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">New Uniforms</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/freeagents/2020-tracker" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">Free Agent Tracker</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news/nba-player-movement-2020-offseason" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">Player Movement</span></a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a rel="noopener noreferrer nofollow" target="_blank" href="https://picks.nba.com/team-win-totals/how-to-play" class="SubNavItem_subnavLink__2SIkc"><span class="transition-colors duration-150">PIck&#x27;Em: Team Win Totals</span></a></li></ul></nav></div></div><div class="flex justify-center"><div class="w-full max-w-screen-xxl"></div></div><div class="max-w-screen-xl mx-auto p-0 md:p-7 xxl:px-0"><div class="DisplayAd_genericAd__22Dlg DisplayAd_banner__1O3YG my-4 sm:mt-0 sm:mb-8 DisplayAd_genericAdCentered__1NmXE"><div id="article_ad_b_1" class="DisplayAd_centeredPlacement__2nJSZ"></div><div class="DisplayAd_singleton__2Y5be" id="ad_mod_baa3571cc"></div></div><section class="Block_tag__s36Yi"><div class="flex items-center justify-between p-4 border-b border-concrete"><h4 class="h9">2020-21 Kia Season Preview</h4><div class="DisplayAd_genericAd__22Dlg DisplayAd_sponsor__2fIvr"><div id="article_ad_r_1" class="DisplayAd_centeredPlacement__2nJSZ"></div></div></div><div class="p-4 lg:p-12"><article class="break-normal lg:flex lg:flex-wrap"><div class="w-full mb-6"><div class="flex justify-between pb-5 mb-4 border-b border-concrete"><div><h3 class="t9 mb-2 uppercase text-asphalt">2020-21 Kia Season Preview</h3><h1 class="h9">2020-21 Season Preview: LA Clippers</h1><h2 class="t2 mt-3">After a surprising playoff exit resulted in a coaching change, the Clippers are aiming to challenge for city and league supremacy.</h2></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="flex flex-wrap items-center justify-between pb-4"><div class="flex"><img src="https://cdn.nba.com/manage/2020/10/Powell.jpg" alt="Shaun Powell" class="w-12 h-12 mr-5 rounded-full"/><div class="flex-col"><div><p class="t6 inline-block mr-1">Shaun Powell</p></div><div class="t6"><a href="/news/writers-archive/26/shaun-powell" class="text-cerulean">Archive</a></div></div></div><time class="t6 text-asphalt">December 14, 2020 1:03 PM</time></div></div></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="Article_article__2Ue3h"><p><div class="embed-wrapper"><iframe class="endeavor-embed endeavor-embed-1271011 endeavor-embed-prod" data-endeavor-id="1271011" data-endeavor-env="prod" src="https://watch.nba.com/embed?id=1271011&#038;autostart=false&#038;mute=true" allowfullscreen></iframe></div><span style="color: #0000ff;"> <span style="font-size: 10pt; color: #808080;">Can new coach Tyronn Lue fix the Clippers&#8217; chemistry issues?</span><br />
</span></p>
<p><strong>When last seen, the Clippers were …</strong> limping off the floor in mental pain after blowing a 3-1 lead to the Nuggets and also their grip on respectability. It was a devastating, embarrassing second-round exit by a team considered a strong title favorite, one made possible by poor shooting from Paul George, disappointing play from bench stars Montrezl Harrell and Lou Williams and ultimately a weak response when times got tough in the bubble. Actually, the Clippers never developed continuity all season because of injuries and Kawhi Leonard’s load management. It cost Doc Rivers his job and caused the franchise to conduct some intense soul searching. Once again, even with the addition of George and Leonard the previous summer, the Clippers had to deal with dogged demons and a stigma that always seems to haunt the franchise, no matter the circumstances.</p>
<p><strong>What</strong><strong>’</strong><strong>s new?</strong> The trade for George in the summer of 2019 cost the Clippers a bevy of Draft picks and other assets, so they weren’t dealing from a position of strength this offseason when searching for change. Still, they managed quite well, given the handcuffs. The only questionable subtraction was their refusal to keep Harrell, who bolted for the Lakers in free agency. To offset the loss of the Sixth Man Award winner, the Clippers signed Serge Ibaka. They also swung a deal for Pistons swingman Luke Kennard. Plus, Marcus Morris signed an extension; he was one of the few bright spots in the playoffs. And finally, Ty Lue was elevated from top assistant to replace Rivers. Lue is a respected voice in the locker room.</p>
<p><strong>What</strong><strong>’</strong><strong>s missing:</strong> The glaring need for a creative point guard was never addressed in the offseason. Patrick Beverley is known for defense, not for his playmaking. Because of that, the Clippers will rely heavily on Leonard and George to handle the ball and create shots for teammates, though Kennard can help in that area. Also, the only low-post option is Ivica Zubac, the young center who made reasonable strides last season. It’s possible the Clippers could add a piece or two during the season to satisfy one or both of those needs.</p>
<hr />
<h3><strong>POTENTIAL STARTING FIVE</strong></h3>
<p><strong>Kawhi Leonard</strong> | 27.1 ppg, 7.1 rbg, 4.9 apg<br />
You wonder if one of the game’s greatest two-way players will still require nights off.</p>
<p><strong>Paul George</strong> | 21.5 ppg, 5.7 rpg, 3.9 apg<br />
A consistent star must overcome a shocking collapse in the bubble and restore his image.</p>
<p><strong>Ivica Zubac</strong> | 8.3 ppg, 7.5 rpg, 0.9 blk<br />
Developing big man had moments last season and always comes to work.</p>
<p><strong>Serge Ibaka</strong> | 15.4 ppg, 8.2 rpg, 1.4 apg<br />
Solid and consistent, he can play both power positions and also guard multiple positions.</p>
<p><strong>Patrick Beverley</strong> | 7.9 ppg, 5.2 rpg, 3.6 apg<br />
Veteran remains a solid defender but offers little pure point guard skills.</p>
<hr />
<h3><strong>KEY RESERVES</strong></h3>
<p><strong>Luke Kennard</strong> | 15.8 ppg, 3.5 rpg, 4.1 apg<br />
Versatile swingman should enhance LA’s outside shooting and some of the playmaking.</p>
<p><strong>Marcus Morris</strong> | 10.1 ppg, 4.1 rpg, 1.4 apg<br />
Emerged as a reliable shooter in the playoffs and serves as team enforcer when necessary.</p>
<p><strong>Lou Williams</strong> | 18.2 ppg 3.1 rpg, 5.6 apg<br />
Delivered another stellar season as sixth man before disappearing in the playoffs.</p>
<hr />
<h3><strong>SEASON PREDICTION</strong></h3>
<p>The Clippers will feel the pinch of desperation because of the pending free agency of George and Leonard next summer. It’s yet <a href="https://www.nba.com/news/kawhi-leonard-paul-george-motivated-to-get-clippers-back-on-track">another win-now situation</a> for a club that must make up for the haunting experience of the bubble. The good news is, health permitting, the Clippers have star power and depth for a deep run; Ibaka and Kennard were positive additions. Still, it’s crowded at the top in the West and the Clippers will be pressed to produce better than last season.</p>
<p><strong>Predicted finish:</strong> 51-21.</p>
<p>* * *</p>
<p><em>Shaun Powell has covered the NBA for more than 25 years. You can e-mail him </em><em><a href="mailto:Shaun.Powell@turner.com" data-interception="on" data-cke-saved-href="mailto:Shaun.Powell@turner.com">here</a>, find <a href="http://www.nba.com/writer/archive/shaun-powell" data-cke-saved-href="http://www.nba.com/writer/archive/shaun-powell">his archive here</a> </em><em>and follow him on </em><em><a href="https://twitter.com/Powell2daPeople" data-cke-saved-href="https://twitter.com/Powell2daPeople">Twitter</a></em><em>.</em></p>
<p><em>The views on this page do not necessarily reflect the views of the NBA, its clubs or Turner Broadcasting.</em></p>
</div></div><div class="lg:pl-3 lg:w-1/4 hidden lg:block"><aside><h4 class="t1 pb-2 border-b border-concrete">Related</h4><ul><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Kawhi Leonard, Paul George motivated to get Clippers back on track" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="1/4" data-text="Kawhi Leonard, Paul George motivated to get Clippers back on track" data-content="433891" data-section="hero" href="/news/kawhi-leonard-paul-george-motivated-to-get-clippers-back-on-track" class="block py-1 group hover:no-underline"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Kawhi Leonard, Paul George motivated to get Clippers back on track</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">LA&#x27;s shocking collapse against Denver led to the unexpected firing of Doc Rivers and an offseason reckoning for its two stars. </span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Paul George: &#x27;I want to retire a Clipper&#x27;" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="2/4" data-text="Paul George: &#x27;I want to retire a Clipper&#x27;" data-content="433911" data-section="hero" href="/news/paul-george-i-want-to-retire-a-clipper" class="block py-1 group hover:no-underline"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Paul George: &#x27;I want to retire a Clipper&#x27;</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Despite his first season back home ending in disappointment, Paul George doesn&#x27;t envision his NBA future anywhere else.</span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="3/4" data-text="Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka" data-content="426566" data-section="hero" href="/news/la-clippers-sign-forward-center-serge-ibaka" class="block py-1 group hover:no-underline"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The LA Clippers add free agent big Serge Ibaka, who played most recently for the Raptors, winning a championship in 2019.</span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Offseason Power Rankings: Western Conference" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="4/4" data-text="Offseason Power Rankings: Western Conference" data-content="428930" data-section="hero" href="/news/offseason-power-rankings-western-conference" class="block py-1 group hover:no-underline"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Offseason Power Rankings: Western Conference</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">See where all 15 teams in the West rank after a wild flurry of offseason moves.</span></p></header></div></div></article></a></li></ul></aside></div></div></article></div></section><section class="mt-8"><section class="Block_tag__s36Yi md:hidden"><div class="Block_blockContainer__2tJ58"><div class="Block_titleContainer__3NqMt"><h2 class="h5">Related</h2></div><ul><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Kawhi Leonard, Paul George motivated to get Clippers back on track" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/4" data-text="Kawhi Leonard, Paul George motivated to get Clippers back on track" data-content="433891" data-section="latest" href="/news/kawhi-leonard-paul-george-motivated-to-get-clippers-back-on-track" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/leonard-george-iso-120420.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/leonard-george-iso-120420.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2020/12/leonard-george-iso-120420.jpg?w=1470&amp;h=826 2x
        " alt="Kawhi Leonard, Paul George motivated to get Clippers back on track" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Kawhi Leonard, Paul George motivated to get Clippers back on track</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">LA&#x27;s shocking collapse against Denver led to the unexpected firing of Doc Rivers and an offseason reckoning for its two stars. </span></p></header></div><div><span class="t9 text-asphalt">December 5, 2020</span></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Paul George: &#x27;I want to retire a Clipper&#x27;" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/4" data-text="Paul George: &#x27;I want to retire a Clipper&#x27;" data-content="433911" data-section="latest" href="/news/paul-george-i-want-to-retire-a-clipper" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/GettyImages-1228462035.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/GettyImages-1228462035.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2020/12/GettyImages-1228462035.jpg?w=1470&amp;h=826 2x
        " alt="Paul George: &#x27;I want to retire a Clipper&#x27;" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Paul George: &#x27;I want to retire a Clipper&#x27;</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Despite his first season back home ending in disappointment, Paul George doesn&#x27;t envision his NBA future anywhere else.</span></p></header></div><div><span class="t9 text-asphalt">December 5, 2020</span></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/4" data-text="Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka" data-content="426566" data-section="latest" href="/news/la-clippers-sign-forward-center-serge-ibaka" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2020/11/serge-ibaka-yelling-emotion-iso-scaled.jpg" srcSet="
        https://cdn.nba.com/manage/2020/11/serge-ibaka-yelling-emotion-iso-scaled.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2020/11/serge-ibaka-yelling-emotion-iso-scaled.jpg?w=1470&amp;h=826 2x
        " alt="Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Clippers &#x27;thrilled&#x27; to add veteran big man Serge Ibaka</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The LA Clippers add free agent big Serge Ibaka, who played most recently for the Raptors, winning a championship in 2019.</span></p></header></div><div><span class="t9 text-asphalt">November 26, 2020</span></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Offseason Power Rankings: Western Conference" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/4" data-text="Offseason Power Rankings: Western Conference" data-content="428930" data-section="latest" href="/news/offseason-power-rankings-western-conference" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2020/11/mitchell-driving-vs-damian-lillard.jpg" srcSet="
        https://cdn.nba.com/manage/2020/11/mitchell-driving-vs-damian-lillard.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2020/11/mitchell-driving-vs-damian-lillard.jpg?w=1470&amp;h=826 2x
        " alt="Offseason Power Rankings: Western Conference" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Offseason Power Rankings: Western Conference</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">See where all 15 teams in the West rank after a wild flurry of offseason moves.</span></p></header></div><div><span class="t9 text-asphalt">November 28, 2020</span></div></div></article></a></li></ul></div></section><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><h2 class="h5 Text_sectionTitle__2aAEN">Latest</h2></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="flex flex-col"><ul><li><a title="Article link for Several of NBA’s best and brightest stars set to shine on Christmas Day" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1/6" data-text="Several of NBA’s best and brightest stars set to shine on Christmas Day" data-content="457240" data-section="latest" href="/news/several-of-nbas-best-and-brightest-stars-set-to-shine-on-christmas-day" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2019/11/lebron-luka-postgame.jpg" srcSet="
        https://cdn.nba.com/manage/2019/11/lebron-luka-postgame.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2019/11/lebron-luka-postgame.jpg?w=384&amp;h=224 2x
        " alt="Several of NBA’s best and brightest stars set to shine on Christmas Day" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Several of NBA’s best and brightest stars set to shine on Christmas Day</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The 5 marquee games feature Kia MVPs and All-NBA talent across the board.</span></p></header></div><div><span class="t9 text-asphalt">1 hour ago</span></div></div></article></a></li><li><a title="Article link for Christmas Day facts &amp; figures" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/6" data-text="Christmas Day facts &amp; figures" data-content="453178" data-section="latest" href="/news/christmas-day-facts-figures" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/lebron-shoots.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/lebron-shoots.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2020/12/lebron-shoots.jpg?w=384&amp;h=224 2x
        " alt="Christmas Day facts &amp; figures" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Christmas Day facts &amp; figures</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Take a look at some of tidbits on the Christmas Day 2020 slate and historical numbers from NBA history.</span></p></header></div><div><span class="t9 text-asphalt">3 hours ago</span></div></div></article></a></li><li><a title="Article link for NBA on Christmas Day: Fantasy Guide" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/6" data-text="NBA on Christmas Day: Fantasy Guide" data-content="444983" data-section="latest" href="/news/fantasy-guide-122520" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/durant-levert-high-five-1.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/durant-levert-high-five-1.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2020/12/durant-levert-high-five-1.jpg?w=384&amp;h=224 2x
        " alt="NBA on Christmas Day: Fantasy Guide" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">NBA on Christmas Day: Fantasy Guide</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Get ready for the NBA action on Christmas Day with 3 players to consider at each position for FanDuel&#x27;s Santa Slam contest.</span></p></header></div><div><span class="t9 text-asphalt">3 hours ago</span></div></div></article></a></li><li><a title="Article link for Westbrook, Hayward highlight night full of debuts with new teams" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/6" data-text="Westbrook, Hayward highlight night full of debuts with new teams" data-content="456147" data-section="latest" href="/news/westbrook-hayward-highlight-night-full-of-debuts-with-new-teams" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/GettyImages-1230283573.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/GettyImages-1230283573.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2020/12/GettyImages-1230283573.jpg?w=384&amp;h=224 2x
        " alt="Westbrook, Hayward highlight night full of debuts with new teams" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Westbrook, Hayward highlight night full of debuts with new teams</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The Celtics&#x27; free agent acquisitions came up big, Gordon Hayward shone, and some rookies flashed their NBA potential.</span></p></header></div><div><span class="t9 text-asphalt">10 hours ago</span></div></div></article></a></li><li><a title="Article link for Horry Scale: Hield flies in for game-winning tip" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/6" data-text="Horry Scale: Hield flies in for game-winning tip" data-content="456646" data-section="latest" href="/news/horry-scale-hield-flies-in-for-game-winning-tip" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/GettyImages-1230285208-scaled.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/GettyImages-1230285208-scaled.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2020/12/GettyImages-1230285208-scaled.jpg?w=384&amp;h=224 2x
        " alt="Horry Scale: Hield flies in for game-winning tip" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Horry Scale: Hield flies in for game-winning tip</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">How good was Buddy Hield&#x27;s out-of-nowhere tip-in? NBA.com grades it on a scale of 1-to-5 Horrys.</span></p></header></div><div><span class="t9 text-asphalt">11 hours ago</span></div></div></article></a></li><li><a title="Article link for Russell Westbrook begins Wizards tenure with triple-double on opening night" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6/6" data-text="Russell Westbrook begins Wizards tenure with triple-double on opening night" data-content="456247" data-section="latest" href="/news/russell-westbrook-begins-wizards-tenure-with-triple-double-on-opening-night" class="ArticleTile_link__2WvkQ overflow-hidden group hover:no-underline bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2020/12/westbrook-wizards-debut.jpg" srcSet="
        https://cdn.nba.com/manage/2020/12/westbrook-wizards-debut.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2020/12/westbrook-wizards-debut.jpg?w=384&amp;h=224 2x
        " alt="Russell Westbrook begins Wizards tenure with triple-double on opening night" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div><div class="flex flex-col justify-between w-full pl-3 pt-2 pr-2"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Russell Westbrook begins Wizards tenure with triple-double on opening night</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Westbrook&#x27;s impact for Washington was immediate, and the Wizards are hoping wins will soon follow.</span></p></header></div><div><span class="t9 text-asphalt">14 hours ago</span></div></div></article></a></li></ul></div></div><div class="lg:pl-3 lg:w-1/4"><section class="Block_tag__s36Yi"><div class="flex items-center justify-center py-6 bg-navy-blue"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/></div><div class="Block_blockContainer__2tJ58"><p class="h5">Want every headline right at your fingertips? Sign up to receive NBA emails!</p><form class="my-8"><div class="EmailSignUpBlock_inputContainer__1Fu3R"><input type="text" class="Input_input__3YQfM" id="email" placeholder="Email Address" required="" title="NBA Email Sign-Up Text Field"/></div><button class="Button_button__20bBc w-full Button_base__1lc4l" type="submit">Submit</button></form><p class="t11 text-asphalt">By clicking &quot;Submit&quot;, you agree to the<a href="/" class=""> Terms and Conditions</a> and Privacy Policy. You agree that your personal information will be used to send you messages about NBA related products and services, and share your personal information with NBA partners and affiliates so that they can also contact you about products and services that might be of interest to you.</p></div></section></div></div></section></div><footer class="Footer_footer__2rHyp"><div class="Footer_footerInner__2xxp0"><section class="LinksSection_linkSection__1jPv8"><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="NBA Organization" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">NBA Organization</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Official" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Official</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="NBA Careers" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://careers.NBA.com" class="FooterList_footerlistLink__3UXCN">NBA Careers</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="NBA Initiatives" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">NBA Initiatives</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Cares" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Cares</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="Jr. NBA" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="FooterList_footerlistLink__3UXCN">Jr. NBA</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Voices" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://voices.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Voices</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" date-text="NBA FIT" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://fit.nba.com" class="FooterList_footerlistLink__3UXCN">NBA FIT</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="5" date-text="Hoops for Troops" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://hoopsfortroops.nba.com" class="FooterList_footerlistLink__3UXCN">Hoops for Troops</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Across The League" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Across The League</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Communications" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://pr.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Communications</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="Lockervision" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://lockervision.nba.com" class="FooterList_footerlistLink__3UXCN">Lockervision</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Transactions" data-section="Across The League" href="/stats/transactions" class="FooterList_footerlistLink__3UXCN">NBA Transactions</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" date-text="Apple Music BASE:LINE Playlist" data-section="Across The League" href="/watch/page/music" class="FooterList_footerlistLink__3UXCN">Apple Music BASE:LINE Playlist</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Shop" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Shop</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="Global Stores" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="FooterList_footerlistLink__3UXCN">Global Stores</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="NYC Store" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com" class="FooterList_footerlistLink__3UXCN">NYC Store</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Auctions" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Auctions</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" date-text="NBA Photostore" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="FooterList_footerlistLink__3UXCN">NBA Photostore</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Subscriptions" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Subscriptions</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA TV" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__3UXCN">NBA TV</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="League Pass" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__3UXCN">League Pass</a></li></ul></div></section><hr class="Footer_footerRule__3qxsn"/><div class="Footer_footerSocial__1noVX"><section class="SocialSection_socialLink__1Lyqc"><a title="Facebook" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="1" date-content="facebook" rel="noopener noreferrer nofollow" target="_blank" href="https://facebook.com/nba" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="Facebook Icon Button" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" fill-rule="evenodd" d="M22.1 11c0-6.1-5-11-11.1-11S0 4.9 0 11c0 5.5 4 10.1 9.3 11v-7.7H6.5v-3.1h2.8V8.6c0-2.7 1.6-4.3 4.1-4.3 1.2 0 2.4.216 2.4.216v2.7h-1.2c-1.3 0-1.8.853-1.8 1.7v2h3l-.49 3.2h-2.5V22c5.2-.83 9.3-5.4 9.3-10.9"></path></svg></a><a title="Instagram" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="2" date-content="instagram" rel="noopener noreferrer nofollow" target="_blank" href="https://instagram.com/nba/?hl=en" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="Instagram Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><g fill="currentColor"><path d="M11 0C8 0 7.6 0 6.5.1c-1.2.1-2 .2-2.7.5-.7.3-1.4.7-2 1.2-.6.5-1 1.2-1.3 1.9-.2.8-.4 1.6-.4 2.8C0 7.6 0 8 0 11s0 3.4.1 4.5c.1 1.2.2 2 .5 2.7.3.7.7 1.4 1.3 1.9.5.6 1.2 1 1.9 1.3.7.3 1.5.5 2.7.5 1.1.1 1.5.1 4.5.1s3.4 0 4.5-.1c1.2-.1 2-.2 2.7-.5.7-.3 1.4-.7 1.9-1.3.6-.5 1-1.2 1.3-1.9.3-.7.5-1.5.5-2.7.1-1.1.1-1.5.1-4.5s0-3.4-.1-4.5c-.1-1.2-.2-2-.5-2.7-.3-.7-.7-1.4-1.3-1.9-.5-.6-1.2-1-1.9-1.3-.7-.3-1.5-.5-2.7-.5C14.4 0 14 0 11 0zm0 2c2.9 0 3.3 0 4.4.1 1.1 0 1.7.2 2 .4.5.2.9.4 1.3.8s.6.8.8 1.3c.1.4.3 1 .4 2 .1 1.1.1 1.5.1 4.4s0 3.3-.1 4.4c0 1.1-.2 1.7-.4 2-.2.5-.4.9-.8 1.3s-.8.6-1.3.8c-.4.1-1 .3-2 .4-1.1.1-1.5.1-4.4.1H6.6c-1.1 0-1.7-.2-2-.4-.5-.2-.9-.4-1.3-.8s-.6-.8-.8-1.3c-.2-.4-.3-1-.4-2C2 14.3 2 13.9 2 11V6.6c0-1.1.2-1.7.4-2 .2-.6.5-1 .8-1.4.4-.3.8-.6 1.3-.8.4-.2 1-.3 2-.4H11z"></path><path d="M11 14.5c-2 0-3.6-1.6-3.6-3.6C7.4 9 9 7.4 11 7.4S14.6 9 14.6 11c-.1 1.9-1.7 3.5-3.6 3.5zm0-9C8 5.5 5.5 8 5.5 11S8 16.5 11 16.5s5.5-2.5 5.5-5.5S14 5.5 11 5.5zm6.9-.4c0 .7-.6 1.3-1.3 1.3s-1.3-.6-1.3-1.3c0-.7.6-1.3 1.3-1.3s1.3.6 1.3 1.3"></path></g></svg></a><a title="Snapchat" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="3" date-content="snapchat" rel="noopener noreferrer nofollow" target="_blank" href="https://snapchat.com/add/nba" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="SnapChat Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" fill-rule="evenodd" d="M18.495 0A3.506 3.506 0 0 1 22 3.506v14.989A3.506 3.506 0 0 1 18.495 22H3.505A3.506 3.506 0 0 1 0 18.495V3.505A3.506 3.506 0 0 1 3.506 0h14.989zm-7.357 3.436h-.059l-.266.003c-.653 0-2.866.182-3.91 2.522-.348.78-.262 2.148-.193 3.249l.03.492c-.018.018-.163.158-.496.158-.24 0-.52-.074-.83-.219a.443.443 0 0 0-.188-.037c-.262 0-.586.169-.632.411-.027.143.03.422.719.694.063.025.143.05.227.077.345.11.866.275 1.026.651.087.206.059.456-.084.745 0 .003-.002.005-.003.008-.044.101-1.087 2.48-3.415 2.864a.17.17 0 0 0-.143.178.29.29 0 0 0 .023.096c.097.227.53.546 2.045.78.13.02.178.21.245.52.027.12.054.245.092.374.043.148.143.168.235.168.089 0 .205-.023.34-.049.221-.043.524-.103.91-.103.213 0 .434.019.656.056.455.076.84.348 1.25.638.593.419 1.205.852 2.16.852.027 0 .055-.001.08-.003l.062.002h.062c.955 0 1.568-.432 2.161-.852.409-.289.795-.561 1.25-.637a3.99 3.99 0 0 1 .656-.056c.366 0 .653.047.91.097.144.028.259.043.339.043h.019c.115 0 .184-.052.216-.162.038-.128.065-.248.092-.372.074-.338.122-.499.245-.518 1.515-.234 1.948-.553 2.044-.777a.286.286 0 0 0 .024-.098.17.17 0 0 0-.143-.178c-2.328-.383-3.371-2.762-3.415-2.863 0-.003-.002-.005-.004-.008-.142-.29-.17-.54-.083-.745.16-.376.68-.542 1.026-.651a3.89 3.89 0 0 0 .227-.077c.604-.239.727-.481.724-.642-.003-.172-.156-.335-.39-.418a.748.748 0 0 0-.284-.056.59.59 0 0 0-.243.048c-.29.136-.553.209-.782.217-.302-.011-.435-.14-.452-.157l.027-.444.003-.048c.07-1.1.155-2.468-.193-3.25-1.044-2.34-3.262-2.523-3.917-2.523z"></path></svg></a><a title="TikTok" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="4" date-content="tiktok" rel="noopener noreferrer nofollow" target="_blank" href="https://vm.tiktok.com/ZMJaHYoEC" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="TickTok Icon Button" xmlns="http://www.w3.org/2000/svg" width="20" height="22" viewBox="0 0 20 22"><path fill="currentColor" d="M18.5 4.8A4.1 4.1 0 0 1 14.4.645.6.645 0 0 0 13.7 0h-3.4a.644.6 0 0 0-.645.6v14.1a2.4 2.4 0 0 1-2.4 2.4 2.4 2.4 0 0 1-2.4-2.4 2.4 2.4 0 0 1 2.4-2.4.644.6 0 0 0 .645-.644V8.2a.645.6 0 0 0-.645-.645C3.2 7.5 0 10.8 0 14.7c0 4 3.2 7.3 7.2 7.3 3.9 0 7.2-3.2 7.2-7.2V8.5a8.8 8.8 0 0 0 4.1 1 .644.6 0 0 0 .645-.644V5.4a.645.6 0 0 0-.645-.644zm-.644 3.4a7.5 7.5 0 0 1-3.8-1.4.644.6 0 0 0-1 .523v7.4a5.9 5.9 0 0 1-5.9 5.9 5.9 5.9 0 0 1-5.9-5.9 5.9 5.9 0 0 1 5.2-5.8v2.1a3.7 3.7 0 0 0-3.1 3.6 3.7 3.7 0 0 0 3.7 3.7 3.7 3.7 0 0 0 3.7-3.7V1.2h2.2a5.4 5.4 0 0 0 4.7 4.7V8z"></path></svg></a><a title="Twitter" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="5" date-content="twitter" rel="noopener noreferrer nofollow" target="_blank" href="https://twitter.com/NBA" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="Twitter Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" d="M19.2 0A2.7 2.7 0 0 1 22 2.7v16.5a2.7 2.7 0 0 1-2.8 2.8H2.7A2.7 2.7 0 0 1 0 19.2V2.7A2.7 2.7 0 0 1 2.7 0h16.5zm-5.6 5.4a2.8 2.8 0 0 0-2.7 3.4A8 8 0 0 1 5 5.9a2.8 2.8 0 0 0 .875 3.7 2.8 2.8 0 0 1-1.2-.352v.038c0 1.3.974 2.5 2.2 2.7a2.7 2.7 0 0 1-.743 0c-.181 0-.357-.017-.527-.05a2.8 2.8 0 0 0 2.6 1.9 5.6 5.6 0 0 1-4.1 1.1 8 8 0 0 0 4.3 1.2c5.1 0 8-4.3 8-8 0-.121 0-.242-.005-.363a5.7 5.7 0 0 0 1.4-1.4 5.7 5.7 0 0 1-1.6.445 2.8 2.8 0 0 0 1.2-1.5A5.6 5.6 0 0 1 15.7 6a2.8 2.8 0 0 0-2-.89z"></path></svg></a><a title="Youtube" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="6" date-content="youtube" rel="noopener noreferrer nofollow" target="_blank" href="https://youtube.com/user/NBA" class="SocialLink_socialLink___ngfx"><svg class="" aria-label="YouTube Icon Button" xmlns="http://www.w3.org/2000/svg" width="32" height="22" viewBox="0 0 32 22"><path fill="currentColor" fill-rule="evenodd" d="M15.6.246c1.2.003 9.7.047 11.9.65a3.8 3.8 0 0 1 2.7 2.7c.602 2.2.646 6.7.65 7.4v.156c-.004.6-.048 5.1-.65 7.4a3.8 3.8 0 0 1-2.7 2.7c-2.2.59-10.4.644-11.9.649h-.457c-1.4-.005-9.7-.059-11.9-.65A3.8 3.8 0 0 1 .65 18.6c-.618-2.4-.648-7-.65-7.5v-.07c.002-.452 0-5.1.65-7.4A3.8 3.8 0 0 1 3.3.895C5.6.293 14.1.25 15.3.246zm-3.2 6.2v9.3l8-4.6-8-4.6z"></path></svg></a></section><section class="LegalSection_legal__2plGy"><div class="LegalSection_legalCopy__34BwA">© <!-- -->2020<!-- --> NBA Media Ventures, LLC. All rights reserved.</div><ul class="LegalSection_legalList__Z7LJD"><li class="LegalSection_divider__11B9s"><a href="/privacy-policy" class="LegalSection_legalLink__fRg59">Privacy Policy</a></li><li class="LegalSection_divider__11B9s"><a href="/termsofuse" class="LegalSection_legalLink__fRg59">Terms of Use</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://nba.com/accessibility" class="LegalSection_legalLink__fRg59">Accessibility and Closed Captions</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://privacyportal.onetrust.com/webform/4b9fe937-73ed-43ed-863a-241ac6bfb482/784f7dd4-5b8b-4569-8087-4560abeab57e" class="LegalSection_legalLink__fRg59">Do Not Sell My Personal Information</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://support.watch.nba.com/hc/en-us" class="LegalSection_legalLink__fRg59">Customer Support</a></li><li class="LegalSection_divider__11B9s"><button type="button" class="LegalSection_legalLink__fRg59 ot-sdk-show-settings">Manage Preferences</button></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://www.warnermediaprivacy.com/opt-out/" class="LegalSection_legalLink__fRg59">Ad Choices</a></li></ul><p class="LegalSection_legalLine__1P673">If you are having difficulty accessing any content on this website, please visit our<a class="LegalSection_legalLink__fRg59" href="https://www.nba.com/accessibility"> Accessibility page.</a></p><div class="LegalSection_legalLine__1P673"><p>NBA.com is part of Warner Media, LLC’s Turner Sports &amp; Entertainment Digital Network</p><img src="https://cdn.nba.com/logos/other/logo-warnermedia.svg" alt="Warner Media Logo" title="Warner Media Logo" class="LegalSection_legalWmLogo__1X2Gn"/></div></section></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-5d497fce9de3d96a2c8f.js"></script><script src="/_next/static/chunks/main-5d72fc9d8f7ef0c286ca.js" async=""></script><script src="/_next/static/chunks/webpack-7a015cb201304d0bdefb.js" async=""></script><script src="/_next/static/chunks/framework.049c5abd14ffe315ddb6.js" async=""></script><script src="/_next/static/chunks/commons.afd6193733d13d82c23e.js" async=""></script><script src="/_next/static/chunks/28427374211354599d7dd6ec38a71b5166152387.a3b1ac22fd9813399d08.js" async=""></script><script src="/_next/static/chunks/a596e1a95a1079c752e480220507fd8ea703f308.2b5dbfc587c75972fb4e.js" async=""></script><script src="/_next/static/chunks/pages/_app-b00ca82f3c25ea5ec437.js" async=""></script><script src="/_next/static/chunks/761c3a05a732ed3193286a6d0eed64e7ea28ed96.45ed35bb20b5f98cd68d.js" async=""></script><script src="/_next/static/chunks/761c3a05a732ed3193286a6d0eed64e7ea28ed96_CSS.4d62413f4da81be1e932.js" async=""></script><script src="/_next/static/chunks/0bda362f1a7dee3e0bea59103d76a487057ce9b3.532f2d2319229e0f9b0b.js" async=""></script><script src="/_next/static/chunks/143a8348ad30b76e66cf3c0b938b4215a2b1338b.db1657d5b479e45ebcc4.js" async=""></script><script src="/_next/static/chunks/18a6f17608b282a5cac3400bccbbc8288ece8d0b.1758eb4796167a686a49.js" async=""></script><script src="/_next/static/chunks/3fc855fc0cf9c1ba6760cbf49d8706964e2dc7f5.af5303468ab4e3d9664b.js" async=""></script><script src="/_next/static/chunks/85e96bd45f3e6e230404905848e5f785f0091f66.9cfc039c4ad3dfa4d0c5.js" async=""></script><script src="/_next/static/chunks/5e17aad445cfa58515edcdfa486f34b1b8370561.dffd68379d42199a2802.js" async=""></script><script src="/_next/static/chunks/pages/news/%5B...article%5D-6c854e1b9652f516f9ad.js" async=""></script><script src="/_next/static/eGZGKTvTQv_9TSCsCtx1l/_buildManifest.js" async=""></script><script src="/_next/static/eGZGKTvTQv_9TSCsCtx1l/_ssgManifest.js" async=""></script></body></html>