<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="EpAHyZ_qgckSWEo8D76-Sjcxp_YX1XlrMHlUum4stxU"/><meta name="google-site-verification" content="hv_JvTGFSjYDTOKuYbKveuBjXoJvHGt6fq50pNovWmI"/><meta name="viewport" content="width=device-width"/><meta property="fb:pages" content="74947776908"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/magic/news/5-positives-magics-first-half-season-20220111" />
<link rel="shortcut icon" href="https://www.nba.com/magic/sites/magic/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1642017746" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"5 Positives from Magic\u2019s First Half of Season","url":"https:\/\/www.nba.com\/magic\/news\/5-positives-magics-first-half-season-20220111","dateCreated":"2022-01-11T20:28:00Z","articleSection":"News","creator":"<strong>Josh Cohen<\/strong>","keywords":["Magic"],"author":"<strong>Josh Cohen<\/strong>","datePublished":"2022-01-11T20:28:00Z","image":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/group_760_20220111.jpg","publisher":{"@type":"Organization","name":"NBA.com\/magic","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/ORL.png","width":180,"height":60}},"dateModified":"2022-01-11T21:12:20Z","mainEntityOfPage":"https:\/\/www.nba.com\/magic\/news\/5-positives-magics-first-half-season-20220111","thumbnailUrl":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/group_760_20220111.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:magic",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:magic:features:5 Positives from Magics First Half of Season",
        section             : "nba:team:magic:features",
        subsection          :  "magic:features",
        articleCategory     : "News",
        articleTitle        : "5 Positives from Magics First Half of Season",
        articleAuthor       : "jcohen",
        articlePublishDate  : "01/11/2022",
        articleTags         : "Magic, Josh Cohen, Latest News, teamnews",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="#1 Franz Wagner’s Exceptional Play" />
<meta name="news_keywords" content="Orlando Magic, NBA" />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/magic/news/5-positives-magics-first-half-season-20220111" />
<link rel="shortlink" href="https://www.nba.com/magic/node/74688" />
<meta property="og:site_name" content="Orlando Magic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/magic/news/5-positives-magics-first-half-season-20220111" />
<meta property="og:title" content="5 Positives from Magic’s First Half of Season | Orlando Magic" />
<meta property="og:description" content="#1 Franz Wagner’s Exceptional Play" />
<meta property="og:image" content="https://www.nba.com/magic/sites/magic/files/group_760_20220111.jpg?cw=700&amp;ch=500&amp;w=763&amp;h=500&amp;x=32&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OrlandoMagic" />
<meta name="twitter:creator:id" content="19537303" />
<meta name="twitter:title" content="5 Positives from Magic’s First Half of Season" />
<meta name="twitter:url" content="https://www.nba.com/magic/news/5-positives-magics-first-half-season-20220111" />
<meta name="twitter:description" content="Read Feature" />
<meta name="twitter:image" content="https://www.nba.com/magic/sites/magic/files/group_760_20220111.jpg?cw=700&amp;ch=500&amp;w=763&amp;h=500&amp;x=32&amp;y=0" />
  <title>5 Positives from Magic’s First Half of Season | Orlando Magic</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_CHtwMj6ATMl0fej1042oVkJKbGn8EE-CoCeLg2fk8YI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_zNSmZwuOQzKlG01v4xlGrHzXoPUxWFmLDmmI-NX3plM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_NKUAZc2SSLQ-zi5dEUQKB1oSeA9JsBuyiR19ZhFgas0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_GfVe8tuV3iNfCLwNYfXKdtWj1FPk5QCLrins1hYoKks.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?r5m3ny" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?r5m3ny" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?r5m3ny" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?r5m3ny" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7h41ueB9JEE6x_QVTAidwOic1rtZlFLGB1g31BCTb38.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/colorizer/etowah_radix-3e1b2313.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7tgCRg47iSFZJSULCAyS8ogN1dmB3k3OITu52EO5Kis.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_131083/style_sitewide_overrides.css?r5m3ny" media="all" />
    <script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_131083/header_sitewide_overrides.js?r5m3ny"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-74688 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/magic/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/magic/sites/magic/files/orlando-magic-global-logo.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Orlando Magic</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by AdventHealth</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img class="block__img" src="/magic/sites/magic/files/adventhealth-logo_0.png?w=80&amp;h=22" alt="Presented by AdventHealth" title="Presented by AdventHealth" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown"><a href="/magic/tickets">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/tickets" title="">Buy Tickets</a></li><li class="leaf" title="See all the Magic games you want, get exclusive benefits and save. "><a href="https://www.nba.com/magic/tickets/season-options" title="See all the Magic games you want, get exclusive benefits and save. ">Ticket Plans</a></li><li class="leaf" title="Single game or annual suites available for a luxury experience that’s just right for you."><a href="https://www.nba.com/magic/tickets/suite-options" title="Single game or annual suites available for a luxury experience that’s just right for you.">Suites</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/groups" title="">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li><li class="leaf" title="" target="_blank"><a href="https://am.ticketmaster.com/magic/?wt.mc_id=NBA_TEAM_ORL_AM_PAGE&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_ORL&amp;utm_content=AM_PAGE" title="" target="_blank">My Loyal Blue</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/govx" title="">Military/First Responders</a></li><li class="leaf" title=""><a href="http://magic.io-media.com/" title="">Virtual Venue</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-1st-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-641805" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="1st_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/schedule/home" title="">Home Schedule</a></li><li class="leaf" title=""><a href="/magic/schedule" title="">Full Schedule &amp; Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/broadcast" title="">TV &amp; Radio Broadcast</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/events" title="">Events Calendar</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-2nd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-827180" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="2nd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/roster/grid" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/roster" title="">Roster</a></li><li class="leaf"><a href="/magic/jerseys">Jerseys</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/career_opportunities.html" title="">Careers with the Magic</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://lakeland.dleague.nba.com/" title="">Lakeland Magic </a></li><li class="last leaf" title="" target="_blank"><a href="https://magicgaming.nba.com/" title="" target="_blank">Magic Gaming</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/magic/news/team">NEWS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/news/team" title="">Team News</a></li><li class="leaf" title=""><a href="/magic/video" title="">Videos</a></li><li class="leaf" title=""><a href="/magic/photos" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/pure-magic-moments" title="">Moments In History</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-4th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-106376" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="4th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/health-and-safety" title="">GameDay</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://am.ticketmaster.com/magic" title="" target="_blank">Access Your Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/health-and-safety" title="">Health &amp; Safety</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/frequently-asked-questions" title="">Frequently Asked Questions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://nba.com/magic/official-orlando-magic-app" title="">Orlando Magic App</a></li><li class="leaf" title="" target="_blank"><a href="https://www.amwaycenter.com/plan-your-visit" title="" target="_blank">Visiting Amway Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/entertainment" title="">O-Town Entertainment</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/magic/magicvision" title="">Magicvision Mobile</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" target="_blank" title=""><a href="/magic/youth-2019" target="_blank" title="">Youth Basketball</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/social-center" title="">SOCIAL</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://subscription-center.orlmagic.com" title="" target="_blank">Email</a></li><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/OrlandoMagic" title="" target="_blank">Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://instagram.com/orlandomagic" title="" target="_blank">Instagram</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://forum.truebluenation.com" title="" target="_blank">Message Boards</a></li><li class="leaf" title="" target="_blank"><a href="https://twitter.com/orlandomagic" title="" target="_blank">Twitter</a></li><li class="last leaf" title=""><a href="https://nba.com/magic/official-orlando-magic-app" title="">Orlando Magic App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="http://www.orlandomagicshop.com/source/bm-referral-.comShopTab" title="" target="_blank">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic-jerseys" title="" target="_blank">Jerseys</a></li><li class="leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic-hardwood-classics/t-14810888+c-15365918+z-933-3433018671" title="" target="_blank">Classic Apparel</a></li><li class="leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic/t-14693188+z-9340545-1299764428?os=1" title="" target="_blank">On Sale</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/magic/team-shop" title="">Local Team Shop</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/community" title="">COMMUNITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/omyf" title="">Orlando Magic Youth Foundation</a></li><li class="leaf" title=""><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/community/devos-family-foundation" title="">30 Grants for 30 Years</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/magic/LicensePlate" title="">Magic License Plate</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 En Español 4935 first"><a href="https://www.nba.com/magic/espanol">En Español</a></li>
<li class="50000 English 5105 last"><a href="https://www.nba.com/magic/">English</a></li>
</ul><span class="dropdown-menu-global-language current-language">UND</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/OrlandoMagic" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/OrlandoMagic" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/orlandomagic/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#833ab4"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.snapchat.com/add/magicnba" target="_blank" class="" alt="Snapchat social link" title="Snapchat social link" style="background-color:#d4d200"><i class="fab fa-snapchat-ghost"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/NBAOrlandoMagic" target="_blank" class="" alt="Youtube social link" title="Youtube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item"><a href="https://subscription-center.orlmagic.com/" target="_blank" class="" alt="Orlando Magic Newsletter social link" title="Orlando Magic Newsletter social link" style="background-color:#0077c0"><i class="fas fa-envelope"></i></a></li></ul><ul class="social-bar second social-bar--header"><li class="social-bar__item last"><a href="https://subscription-center.orlmagic.com/" target="_blank" class="last" alt="Orlando Magic Newsletter social link" title="Orlando Magic Newsletter social link" style="background-color:#0077c0"><i class="fas fa-envelope"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-67 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2687 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-671017 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="8728x90" data-pos-two="" data-pos-one="major" data-section="" data-background="false"></div>  </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-dd7b65d1-a86b-404c-8bb4-7cd548a8e1de pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 832239217;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/832239217/?guid=ON&amp;script=0"/>
</div>
</noscript>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3535 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Global site tag (gtag.js) - Google Ads: 832239217 -->

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-832239217"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'AW-832239217');
</script>

 
<!-- Event snippet for Orlando Magic Site Visit remarketing page -->

<script>
  gtag('event', 'conversion', {
      'send_to': 'AW-832239217/APQ6CPzfqcABEPHs64wD',
      'value': 1.0,
      'currency': 'USD',
      'aw_remarketing_only': true
  });
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3119 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/resources/static/team/v2/magic/moment.min.js"></script>	</div>
</div>

  
</div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>5 Positives from Magic’s First Half of Season</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
  <img src="/magic/sites/magic/files/group_760_20220111.jpg?w=756&amp;h=495" />    

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by <strong>Josh Cohen</strong></div>
      <div class="author-block__post-date">Posted: Jan 11, 2022</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-7468861df33d1695d1'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/magic/news/5-positives-magics-first-half-season-20220111&amp;t=5+Positives+from+Magic%E2%80%99s+First+Half+of+Season" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/magic/news/5-positives-magics-first-half-season-20220111&amp;text=5+Positives+from+Magic%E2%80%99s+First+Half+of+Season&amp;via=OrlandoMagic" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>#1 Franz Wagner’s Exceptional Play</strong>
 </p>
<p>
Where exactly Wagner deserves to rank in the NBA’s Rookie of the Year race is up for debate. But the fact that he’s in the conversation for this honor is a great sign for his development. After his Sixers played the Magic recently, Doc Rivers said the 6-foot-10 forward doesn’t play like a rookie, pointing to his toughness and poise as reasons why. His play in December was incredible, doing things rarely seen from a first-year Magic player. The 38 points he scored against Milwaukee was tied for the third-most by an Orlando rookie. For his splendid play, he was named December’s Eastern Conference Rookie of the Month.
 </p>
<p>
<strong>#2 More Competitive Lately</strong>
 </p>
<p>
From the beginning, Magic Head Coach Jamahl Mosley has said this season is about making steady progress. The fact that they’ve been in every game until the very end lately is a sign they are heading in the right direction. Crunch time can be scary for young teams. It will do the Magic wonders if they can find a way to pull out some wins in the coming games that require big plays to be made down the stretch.
 </p>
<p>
<strong>#3 A Bright Future</strong>
 </p>
<p>
This team can’t be properly judged until they are at full strength. A young core featuring Markelle Fultz, Jonathan Isaac, Jalen Suggs, Cole Anthony, Wagner, Wendell Carter Jr., R.J. Hampton, Chuma Okeke, and Mo Bamba is intriguing when all are healthy and available. Adding to the excitement is that the Magic have a ton of draft capital going forward. For now, the rehab work for the injured, the skill training in the gym, and the principles being taught by the Magic’s coaching staff are what’s most critical.
 </p>
<p>
<strong>#4 A Road-Heavy First Half to Transition into a Home-Heavy Second Half</strong>
 </p>
<p>
By the time this upcoming three-game road trip is complete, the Magic will have played 27 road games, the most for any team through mid-January. This also obviously means that the Magic will be home a ton the rest of the way. Why is that so important? Being home will give this team more opportunity to practice together in their own gym and allow the coaches and players to get some much-needed rest between games.
 </p>
<p>
<strong>#5 Some Impressive Stats</strong>
 </p>
<p>
Obviously, being 7-34 is not what anyone on this team wants. But there are a few things they should be happy about. Where they rank in two key defensive categories is among the positives. Currently, the Magic rank sixth in opponent fast break points and seventh in opponent points in the paint. They also rank in the top half of the league in charges drawn, a “bell play.” When at full strength, the Magic have the personnel to be an elite defensive team.</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3296 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
#goBackbtn a {
    background: #efefef;
    color: #333;
    padding: 15px;
    display: inline-block;
    margin: 0 0 25px;
    font-weight: bold;
    transition: .3s;
   }
#goBackbtn a:hover {
    background: #ccc;
  }
#goBackbtn a:before {
    content: "\f104";
    font-family: FontAwesome;
    font-weight: bold;
    font-size: 16px;
    margin-right: 5px;
   }
</style>
<div id="goBackbtn" style="display:none;"></div>

<script>
  var communitySession = sessionStorage.getItem('community');
  var teamSession = sessionStorage.getItem('team');
  var featuredSession = sessionStorage.getItem('featured');
  var draftSession = sessionStorage.getItem('draft');
  var sessionData = communitySession || teamSession || featuredSession || draftSession;

var detectNews = function(session){

function firstLetterUp(string) {
    return string.charAt(0).toUpperCase() + string.slice(1);
}

  if (session) {

    let para = document.createElement("a");
    let att = document.createAttribute("href");

    for(var i=0, len=sessionStorage.length; i<len; i++) {
        var key = sessionStorage.key(i);
       if (key == 'community' || key == 'team' || key == 'featured' ||key == 'draft') {
        att.value = 'https://nba.com/magic/news/'+key;
        let node = document.createTextNode("Back to "+firstLetterUp(key)+" News");
        para.setAttributeNode(att);
        para.appendChild(node);
      }
    }

    let element = document.getElementById("goBackbtn");
    element.appendChild(para);
    element.style.display = "block";
  }
}

detectNews(sessionData);



</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/magic/archive/Magic" class="tag__link" aria-label="Link to content tagged with Magic">Magic</a>, <a href="/magic/archive/Josh%20Cohen" class="tag__link" aria-label="Link to content tagged with Josh Cohen">Josh Cohen</a>, <a href="/magic/archive/Latest%20News" class="tag__link" aria-label="Link to content tagged with Latest News">Latest News</a>, <a href="/magic/archive/teamnews" class="tag__link" aria-label="Link to content tagged with teamnews">teamnews</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-vuuid-62937d09-c78a-427e-a1ad-77e421ad3907 magic-right-rail-banner pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <a id="fast-break-monthly-pass" href="https://nba.com/magic/fastbreak" target="_blank" style="display:block">
 <img src="https://publish.nba.com/magic/sites/magic/files/right-rail-fast-break-pass-monthly.jpg" alt="Up to 5 games a month for only $49, click here to learn more." style="width: 100%">
</a>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Magic</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/magic/videos/jamahl-mosley/washington-wizards-shootaround-20220112"><img class="content-image" width="210" height="140" alt="Shootaround Sound: Jamahl Mosley (1/12)" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-01/604264-9228eed3e90e458a9debeffdf9cbc3ef/images/1642006948910-jamahl-mosley-wizards-shootaround-20220112-604264-6.png"/></a>                    <div class="post__title"><a href="/magic/videos/jamahl-mosley/washington-wizards-shootaround-20220112" class="node_title related-content__link related-content__link--title">Shootaround Sound: Jamahl Mosley (1/12)</a></div>
                    <div class="post__date">January 12, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/magic/videos/gary-harris/washington-wizards-shootaround-20220112"><img class="content-image" width="210" height="140" alt="Shootaround Sound: Gary Harris (1/12)" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-01/604261-89f470657a8041e6a26cbf21440d5da7/images/1642006859698-gary-harris-wizards-shootaround-2-20220112-604261-7.png"/></a>                    <div class="post__title"><a href="/magic/videos/gary-harris/washington-wizards-shootaround-20220112" class="node_title related-content__link related-content__link--title">Shootaround Sound: Gary Harris (1/12)</a></div>
                    <div class="post__date">January 12, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Josh Cohen</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/magic/gallery/ranking-nba-top-10-shooting-guards-so-far-2021-22-season-20220110"><img class="content-image" src="/magic/sites/magic/files/shootingguards_950_20220110.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=155&amp;x=0&amp;y=8" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/gallery/ranking-nba-top-10-shooting-guards-so-far-2021-22-season-20220110" class="node_title related-content__link related-content__link--title">Ranking NBA’s Top 10 Shooting Guards So Far in 2021-22 Season</a></div>
                    <div class="post__date">January 10, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/news/magic-come-short-against-wizards-another-down-wire-affair-20220109"><img class="content-image" src="/magic/sites/magic/files/rosswizards_760_20220109.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/news/magic-come-short-against-wizards-another-down-wire-affair-20220109" class="node_title related-content__link related-content__link--title">Magic Come Up Short Against Wizards in Another Down-to-the-Wire Affair</a></div>
                    <div class="post__date">January 09, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Latest News</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/orlando-magic-jalen-suggs-rookie-resume-practice-injury-update-fractured-right-thumb-story-20220111"><img class="content-image" src="/magic/sites/magic/files/jalen-suggs-injury-20220111.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=4&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/orlando-magic-jalen-suggs-rookie-resume-practice-injury-update-fractured-right-thumb-story-20220111" class="node_title related-content__link related-content__link--title">Orlando Magic Rookie Jalen Suggs Practices with Team and Draws Nearer to Return </a></div>
                    <div class="post__date">January 11, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/john-gabriel-and-brian-hill-be-inducted-orlando-magic-hall-fame-20220111"><img class="content-image" src="/magic/sites/magic/files/microsoftteams-image_29.png?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/john-gabriel-and-brian-hill-be-inducted-orlando-magic-hall-fame-20220111" class="node_title related-content__link related-content__link--title">John Gabriel and Brian Hill to be Inducted Into the Orlando Magic Hall of Fame</a></div>
                    <div class="post__date">January 11, 2022</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3307 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script>

  var paraList = document.querySelectorAll('.field-type-text-with-summary p');

  for (i = 0; i < paraList.length; i++) {

    var replacementDict = {
      'Aaron Gordon': '/magic/roster/aaron-gordon',
      'Evan Fournier': '/magic/roster/evan-fournier',
      'D.J. Augustin': '/magic/roster/dj-augustin',
      'Khem Birch': '/magic/roster/khem-birch',
      'Jonathan Isaac': '/magic/roster/jonathan-isaac',
      'Wes Iwundu': '/magic/roster/wes-iwundu',
      'Terrence Ross': '/magic/roster/terrence-ross',
      'Nikola Vucevic': '/magic/roster/nikola-vucevic',
      'Mo Bamba': '/magic/roster/mohamed-bamba',
      'Amile Jefferson': '/magic/roster/amile-jefferson',
      'Michael Carter-Williams ': '/magic/roster/michael-carter-williams',
      'Melvin Frazier Jr.': '/magic/roster/melvin-frazier-jr',
      'Markelle Fultz': '/magic/roster/markelle-fultz'
    },
      theRegex = /\b(Aaron Gordon|Evan Fournier|D.J. Augustin|Khem Birch|Jonathan Isaac|Wes Iwundu|Terrence Ross|Jonathon Simmons|Nikola Vucevic|Mohamed Bamba|Isaiah Briscoe|Melvin Frazier Jr.|Jerian Grant|Jarell Martin|Timofey Mozgov|Amile Jefferson|Troy Caupain)\b/gi,
      theText = paraList[i].innerHTML;


    theText = theText.replace(theRegex, function (s, theWord) {
      return "<a href='" + replacementDict[theWord] + "'>" + theWord + "</a>";
    });

    paraList[i].innerHTML = theText;

  }



</script>



 	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-vuuid-e696a1fd-00a6-452b-a746-4e58bcc1786f pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
img.responsive {
 width: 100%;
}
.related-content__tag-name {
  display: none;
}
</style>	</div>
</div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-61 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-team" >
  
        <h4 class="pane-title" tabindex="0">TEAM</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/stats/leaders" title="">Leaders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats" title="">Player Stats</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats/team" title="">Team Stats</a></li>
<li class="last leaf"><a href="http://www.nba.com/magic/lakeland" title="">Lakeland Magic </a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-tickets" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/schedule/home" title="">Buy Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/tickets/season-options" title="">Ticket Plans</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/luxury-seating" title="">Luxury Seating</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/suite-options" title="">Suites</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/tickets/groups" title="">Group Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li>
<li class="leaf"><a href="https://am.ticketmaster.com/magic/?wt.mc_id=NBA_TEAM_ORL_AM_PAGE&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_ORL&amp;utm_content=AM_PAGE" title="">Season Ticket Holders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/govx" title="" target="_blank">Military/First Responders</a></li>
<li class="last leaf"><a href="http://magic.io-media.com/" title="">Virtual Venue</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-news" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/news" title="">News</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li>
<li class="leaf"><a href="/magic/schedule" title="">Schedule</a></li>
<li class="last leaf"><a href="/magic/video" title="">Videos</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-more" >
  
        <h4 class="pane-title" tabindex="0">More</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.amwaycenter.com/" title="">Amway Center</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/nba-fan-code-conduct" title="">Fan Code of Conduct</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/magic-in-the-community" title="">Community</a></li>
<li class="leaf"><a href="/magic/dancers" title="">Dancers</a></li>
<li class="leaf"><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/orlando-magic-youth-foundation" title="">OMYF</a></li>
<li class="leaf"><a href="https://www.orlandomagicshop.com/" title="">Shop</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/social-center" title="">Social</a></li>
<li class="last leaf"><a href="http://stuffthemagicmascot.com/" title="">STUFF</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-93 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-95 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2022 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="magic.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_131083/footer_sitewide_overrides.js?r5m3ny"></script>
  </body>
</html>