<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="36451792046"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/hawks/news/statement-atlanta-hawks-0" />
<link rel="shortcut icon" href="https://www.nba.com/hawks/sites/hawks/files/hawks-favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1619196124" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Statement From The Atlanta Hawks ","url":"https:\/\/www.nba.com\/hawks\/news\/statement-atlanta-hawks-0","dateCreated":"2021-04-20T22:25:47Z","articleSection":"news","creator":["afinberg"],"keywords":["Hawks"],"author":["afinberg"],"datePublished":"2021-04-20T22:25:47Z","image":"https:\/\/www.nba.com\/hawks\/sites\/hawks\/files\/guilty_hawks.com-1.png","publisher":{"@type":"Organization","name":"NBA.com\/hawks","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/ATL.png","width":180,"height":60}},"dateModified":"2021-04-20T22:25:47Z","mainEntityOfPage":"https:\/\/www.nba.com\/hawks\/news\/statement-atlanta-hawks-0","thumbnailUrl":"https:\/\/www.nba.com\/hawks\/sites\/hawks\/files\/guilty_hawks.com-1.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:hawks",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:hawks:features:Statement From The Atlanta Hawks ",
        section             : "nba:team:hawks:features",
        subsection          :  "hawks:features",
        articleCategory     : "news",
        articleTitle        : "Statement From The Atlanta Hawks ",
        articleAuthor       : "afinberg",
        articlePublishDate  : "04/20/2021",
        articleTags         : "Hawks, 2020-21",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="ATLANTA – The Atlanta Hawks released the following statement:" />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/hawks/news/statement-atlanta-hawks-0" />
<link rel="shortlink" href="https://www.nba.com/hawks/node/42956" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Atlanta Hawks" />
<meta property="og:title" content="Statement From The Atlanta Hawks | Atlanta Hawks" />
<meta property="og:url" content="https://www.nba.com/hawks/news/statement-atlanta-hawks-0" />
<meta property="og:description" content="ATLANTA – The Atlanta Hawks released the following statement:" />
<meta property="og:image" content="https://www.nba.com/hawks/sites/hawks/files/guilty_hawks.com-1.png?cw=700&amp;ch=500&amp;w=860&amp;h=500&amp;x=80&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/hawks/news/statement-atlanta-hawks-0" />
<meta name="twitter:title" content="Statement From The Atlanta Hawks | Atlanta Hawks" />
<meta name="twitter:description" content="ATLANTA – The Atlanta Hawks released the following statement:" />
<meta name="twitter:image" content="https://www.nba.com/hawks/sites/hawks/files/guilty_hawks.com-1.png?cw=700&amp;ch=500&amp;w=860&amp;h=500&amp;x=80&amp;y=0" />
  <title>Statement From The Atlanta Hawks | Atlanta Hawks</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_LuP9YMztg_BG6BTl61tmvGDBmO7xyk55D_1MivSzg6s.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_wO2FF5T3wr4rI6QdBSaOQ-V1f55b53NeL1LeFD9qJWw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_U5voqn-e6QeKHQtjH5gQxrd6pdBWWac8MV-jXfTLNEY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_BH72xnU-rxU0Wm8pryMKf8F4YmZ5iKhx-atpE6Gs6zo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.2.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qs0zkk" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qs0zkk" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qs0zkk" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qs0zkk" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_SWYVQzqWdVxKQ0yhn8JGJ8HSp3UDK-8K6NcY9HCC83U.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/colorizer/etowah_radix-d4c6dcfd.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/hawks/sites/hawks/files/1617_hwk_mk_playoffs_digitaltoolkit_background_white.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/hawks/sites/hawks/files/1617_hwk_mk_playoffs_digitaltoolkit_background_white.jpg);background-size :2280px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/css/css_41qd4Qh_KS7qtxqsxPNPBUNQ6i5OaZbU015I1N1QT_8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hawks/sites/hawks/files/sitewide_overrides/active/etowah_swo_79586/style_sitewide_overrides.css?qs0zkk" media="all" />
    <script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_YG4e5Fz1QoKL7h--sIgmUmh3LnbsnH5A7DkL-OUQG_o.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.2.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.2.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_eTJY4Mpiz4IK6uGe2N8qlwtwBqlHh9hm2JCd-fz1Brw.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/sitewide_overrides/active/etowah_swo_79586/header_sitewide_overrides.js?qs0zkk"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42956 node-type-story region-content wf-fix">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/hawks/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/hawks/sites/hawks/files/hawks-logo-165.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Atlanta Hawks</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    
  <div class="content">
      <img class="block__img" src="/hawks/sites/hawks/files/clear.png?" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/membership/experience" title="">#1 Game Experience</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hawks/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/roster/2013" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/stats/2013" title="">Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/video" title="">Video</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/photos" title="">Photos</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/heritagehall" title="">Historic Timeline</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="http://publogix.com/e/20-athayb/" title="">Hawks Yearbook</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/hawks/schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/schedule" title="">Schedule/Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/tunein" title="">Tune-In Schedule</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/download-our-2014-15-schedule" title="">Add To Calendar</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/hawks-tv-main-page" title="">TV - Bally Sports Southeast</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hawks/tv_radio/Hawks_Radio_Main_Page.html" title="">RADIO - 92.9 The Game</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/hawks/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Learn more about Atlanta Hawks Memberships!"><a href="https://www.nba.com/hawks/membership/" title="Learn more about Atlanta Hawks Memberships!">Membership</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/tickets/games" title="">Single-Game Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/ticket-central-group-tickets" title="">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.statefarmarena.com/premium-seating" title="">Premium Seating &amp; Clubs</a></li><li class="leaf" title=""><a href="https://www.statefarmarena.com/premium-seating/suite-rentals" title="">Suite Rentals</a></li><li class="leaf" title=""><a href="http://atlantahawks.io-media.com/web/index.html" title="">3D Seating Map</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/tickets/games" title="">Ticketmaster Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/premium-reserve" title="">Premium Reserve</a></li><li class="last leaf" title=""><a href="https://oss.ticketmaster.com/aps/hawks/EN/account/login" title="">--MY HAWKS ACCOUNT--</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/hawks/news">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/news" title="">News Stories</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/email" title="">Hawks Insider</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/hawks-mobile-app" title="">Mobile App</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/photos" title="">Photos</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/video" title="">Videos</a></li><li class="leaf" title=""><a href="http://china.nba.com/hawks/" title="">Hawks 中国官方网站</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/hawks/connect" title="">Connect With Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hawks/entertainment" title="">Entertainment</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/entertainment/dance" title="">ATL Dancers</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/entertainment/stunt" title="">ATL Stunt Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/entertainment/harry" title="">Harry the Hawk</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/entertainment/skysquad" title="">Delta Sky Squad</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/entertainment/atlboom" title="">ATL Boom</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hawks/entertainment/404crew" title="">404 Crew</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://hawksshop.com/" title="">Hawks Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/men" title="" target="_blank">Men</a></li><li class="leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/women" title="" target="_blank">Women</a></li><li class="leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/youth" title="" target="_blank">Youth</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/headwear" title="" target="_blank">Headwear</a></li><li class="leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/novelty" title="" target="_blank">Novelty</a></li><li class="leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/collections-retro" title="" target="_blank">Retro</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://hawksshop.com/collections/gift-cards" title="" target="_blank">Gift Cards</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hawks/community-main-page" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/community-main-page" title="">In the Community</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/diversity" title="">Diversity &amp; Inclusion</a></li><li class="leaf" title=""><a href="http://basketballacademy.hawks.com" title="">Basketball Academy</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/community/atlanta-hawks-foundation" title="">Hawks Foundation</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/hawksathome" title="">Hawks at Home</a></li><li class="leaf" title="The Lady Hawks is a women&#039;s auxiliary group comprised of the wives, significant others and mothers of Hawks players, coaches, basketball operations staff and management. The mission of the Lady Hawks is to enrich our Atlanta community through initiatives that serve and support women and youth."><a href="https://www.nba.com/hawks/ladyhawks" title="The Lady Hawks is a women&#039;s auxiliary group comprised of the wives, significant others and mothers of Hawks players, coaches, basketball operations staff and management. The mission of the Lady Hawks is to enrich our Atlanta community through initiatives that serve and support women and youth.">Lady Hawks</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/donation-appearance-requests" title="">Donation Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/jrhawks/schoolprograms" title="">Jr. Hawks School Programs</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hawks/hawks-talent-request-form" title="">Talent Request</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="http://www.statefarmarena.com/ " title="">State Farm Arena</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="http://www.statefarmarena.com/arena-info/directions-parking" title="" target="_blank">Parking &amp; Directions</a></li><li class="leaf" title=""><a href="https://nba.com/hawks/3dseating" title="">3D Seating Map</a></li><li class="last leaf" title=""><a href="http://www.nba.com/hawks/news/NBA_Fan_Code_Of_Conduct.html" title="">NBA Arena Guidelines</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/hawksathome" title="">Hawks at Home</a></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/emory-sports-medicine-complex" title="">Emory Sports Medicine Complex</a></li><li class="last leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/connect" title="">Connect With Us</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/hawks" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/atlhawks" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/atlhawks/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-4eeb7624-5ada-4c2d-9663-c82083be2702 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link type="text/css" rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css">
<link type="text/css" rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/hawks/css-files/hawks_tracking.css?r=20190214_1900">
<link type="text/css" rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/hawks/js-files/tipped-4.6.0/css/tipped/tipped.css">
<script src="https://www.nba.com/resources/static/team/v2/hawks/js-files/hawks_tracking.js?r=20190204_0845"></script>
<script src="https://www.nba.com/.element/media/2.0/teamsites/hawks/libs/datejs/build/date.js"></script>
<script src="https://www.nba.com/resources/static/team/v2/hawks/js-files/hawks_validate.js"></script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>Statement From The Atlanta Hawks </h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
  <img src="/hawks/sites/hawks/files/guilty_hawks.com-1.png?w=756&amp;h=440" alt="Atlanta Hawks" />        <div class="story-photo-credit">
      Atlanta Hawks    </div>
  

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Apr 20, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-429566082f8dc16b66'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/hawks/news/statement-atlanta-hawks-0&amp;t=Statement+From+The+Atlanta+Hawks+" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/hawks/news/statement-atlanta-hawks-0&amp;text=Statement+From+The+Atlanta+Hawks+&amp;via=atlhawks" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>ATLANTA – The Atlanta Hawks released the following statement:</p>
<p>"Today, inside a courthouse in Minneapolis, our nation saw legal justice served. While this verdict can never fully bring solace to the loved ones of George Floyd, it is a start in their healing and that of the entire Black community that continues to grieve his loss and countless others at the hands of senseless brutality. Last summer, the Hawks made a commitment to stand against racism and injustice and to continue denouncing the broken systems that contributed to this moment. We remain committed to being a part of the solution and using our platform to move us toward a more accepting, anti-racist society."</p>
<p> </p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/hawks/archive/Hawks" class="tag__link" aria-label="Link to content tagged with Hawks">Hawks</a>, <a href="/hawks/archive/2020-21" class="tag__link" aria-label="Link to content tagged with 2020-21">2020-21</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Hawks</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/hawks/gallery/hawks-fall-knicks-overtime"><img class="content-image" src="/hawks/sites/hawks/files/gettyimages-1232450096_2.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/gallery/hawks-fall-knicks-overtime" class="node_title related-content__link related-content__link--title">Hawks Fall To Knicks In Overtime</a></div>
                    <div class="post__date">April 22, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/hawks/bogdanovic-tallies-20-points-in-close-contest-vs-knicks"><img class="content-image" width="210" height="140" alt="Bogdanovic Tallies 20 Points In Close Contest vs. Knicks" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-04/261722-7576a05e05094de6a49f3c78251e7752/images/1619060696092-bogi-261722-3.png"/></a>                    <div class="post__title"><a href="/hawks/bogdanovic-tallies-20-points-in-close-contest-vs-knicks" class="node_title related-content__link related-content__link--title">Bogdanovic Tallies 20 Points In Close Contest vs. Knicks</a></div>
                    <div class="post__date">April 21, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/hawks/gallery/hawks-defeat-magic-home-0"><img class="content-image" src="/hawks/sites/hawks/files/gettyimages-1232427432_2_0.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/gallery/hawks-defeat-magic-home-0" class="node_title related-content__link related-content__link--title">Hawks Defeat Magic At Home</a></div>
                    <div class="post__date">April 20, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">2020-21</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/hawks/williams-adds-22-points-off-the-bench-vs-magic"><img class="content-image" width="210" height="140" alt="Williams Adds 22 Points Off The Bench vs. Magic" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-04/259492-091a9d153085485094c0509fbd7230bc/images/1618973678678-LOU-259492-9.png"/></a>                    <div class="post__title"><a href="/hawks/williams-adds-22-points-off-the-bench-vs-magic" class="node_title related-content__link related-content__link--title">Williams Adds 22 Points Off The Bench vs. Magic</a></div>
                    <div class="post__date">April 20, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/hawks/capela-tallies-25-points-24-rebounds-in-win-over-pacers"><img class="content-image" width="210" height="140" alt="Capela Tallies 25 Points, 24 Rebounds In Win Over Pacers" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-04/255107-58eda6c79bac432da02521f7177f89f0/images/1618777545131-CC-FINAL-255107-6.png"/></a>                    <div class="post__title"><a href="/hawks/capela-tallies-25-points-24-rebounds-in-win-over-pacers" class="node_title related-content__link related-content__link--title">Capela Tallies 25 Points, 24 Rebounds In Win Over Pacers</a></div>
                    <div class="post__date">April 18, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/hawks/hill-notches-season-high-18-points-vs-bucks"><img class="content-image" width="210" height="140" alt="Hill Notches Season-High 18 Points vs. Bucks" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-04/251257-8918e2ad285a4254992d599535c1a799/images/1618541217336-SOLO-FINAL-251257-10.png"/></a>                    <div class="post__title"><a href="/hawks/hill-notches-season-high-18-points-vs-bucks" class="node_title related-content__link related-content__link--title">Hill Notches Season-High 18 Points vs. Bucks</a></div>
                    <div class="post__date">April 15, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-19479 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/resources/static/team/v2/hawks/js-files/tipped-4.6.0/js/tipped/tipped.js"></script>

<!--universal modal video player-->
<div class="modal hawksVideoModal" id="hawksUniversalVideoModal" tabindex="-1" role="dialog" aria-hidden="true"><div class="modal-dialog" role="document"><div class="modal-content hawksVideoModalContent" id="hawksUniversalVideoModalContent"><button type="button" class="close" data-dismiss="modal" aria-label="Close" style="display:none;"><span aria-hidden="true">&times;</span></button><div class="modal-body"></div></div></div></div>
<!--END universal modal video player-->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39aa-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-menu" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-menu-1 menu-name-menu-footer-menu parent-mlid-menu-footer-menu:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4143"><a href="https://www.nba.com/hawks/tickets" title="">Tickets</a></li>
<li class="leaf menu-mlid-4141"><a href="https://www.nba.com/hawks/membership/" title="Hawks Membership">Membership</a></li>
<li class="leaf menu-mlid-4139"><a href="https://www.nba.com/hawks/tickets/games" title="">Single-Game Tickets</a></li>
<li class="leaf menu-mlid-4145"><a href="https://www.nba.com/hawks/tickets/group-packages" title="">Group Tickets</a></li>
<li class="leaf menu-mlid-4147"><a href="https://www.statefarmarena.com/premium-seating" title="">Premium Seating &amp; Clubs</a></li>
<li class="leaf menu-mlid-4149"><a href="http://atlantahawks.io-media.com/web/index.html" title="">3D Seating Map</a></li>
<li class="leaf menu-mlid-9446"><a href="https://www.nba.com/hawks/premium-reserve" title="">Premium Reserve</a></li>
<li class="last leaf menu-mlid-8965"><a href="https://oss.ticketmaster.com/aps/hawks/EN/account/login" title="">--MY HAWKS ACCOUNT--</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-team-footer" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-team-footer-1 menu-name-menu-team-footer parent-mlid-menu-team-footer:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4153"><a href="https://www.nba.com/hawks/roster" title="Hawks roster">Roster</a></li>
<li class="leaf menu-mlid-4155"><a href="https://www.nba.com/hawks/schedule" title="">Schedule</a></li>
<li class="leaf menu-mlid-4159"><a href="https://www.nba.com/hawks/stats/leaders" title="">Statistics</a></li>
<li class="leaf menu-mlid-4157"><a href="https://www.nba.com/hawks/video" title="Hawks highlights and video">Video</a></li>
<li class="leaf menu-mlid-4161"><a href="https://www.nba.com/hawks/photos" title="Hawks photo galleries">Photos</a></li>
<li class="leaf menu-mlid-9057"><a href="http://publogix.com/e/20-athayb/" title="">Hawks Yearbook</a></li>
<li class="last leaf menu-mlid-4177"><a href="https://www.nba.com/hawks/atldancers" title="">ATL Dancers</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-fan-zone" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-fan-zone-1 menu-name-menu-fan-zone parent-mlid-menu-fan-zone:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4179"><a href="https://www.hawksshop.com/" title="">Hawks Shop</a></li>
<li class="leaf menu-mlid-4185"><a href="https://www.nba.com/hawks/connect" title="">Connect With Us</a></li>
<li class="leaf menu-mlid-4181"><a href="https://twitter.com/ATLHawks" title="">Twitter</a></li>
<li class="leaf menu-mlid-4183"><a href="https://www.facebook.com/hawks" title="Hawks on Facebook">Facebook</a></li>
<li class="leaf menu-mlid-5575"><a href="https://instagram.com/atlhawks" title="Official Hawks Instagram Feed">Instagram</a></li>
<li class="last leaf menu-mlid-8391"><a href="https://www.snapchat.com/add/hawkssnaps" title="">Snap Chat</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-miscellaneous" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://www.statefarmarena.com/" title="">State Farm Arena</a></li>
<li class="leaf"><a href="http://www.statefarmarena.com/arena-info/directions-parking" target="_blank" title="">Parking and Directions</a></li>
<li class="leaf"><a href="https://www.nba.com/hawks/general_info/staff_directory.html" title="">Staff Directory</a></li>
<li class="leaf"><a href="https://www.nba.com/hawks/employment-opportunities" title="">Job Opportunities</a></li>
<li class="leaf"><a href="https://www.nba.com/hawks/partnership_inquiry.html" title="">Partnership Inquiries</a></li>
<li class="last leaf"><a href="https://www.nba.com/hawks/nba-fan-code-of-conduct" title="">Fan Code of Conduct</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-00bf648c-4f08-43f2-babc-45dc1a4356c0 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.nba.com/hawks/email" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/hawks/sites/hawks/files/hawks_insider.jpg?cw=865&amp;ch=484&amp;w=185&amp;h=124&amp;x=0&amp;y=0" width="865" height="484" alt="" title="hawks_insider.jpg" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-1c97dee3-f47d-4552-b56e-e07b25b89e04 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.hawksshop.com" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/hawks/sites/hawks/files/hawks_shop.jpg?cw=865&amp;ch=484&amp;w=185&amp;h=124&amp;x=0&amp;y=0" width="865" height="484" alt="" title="hawks_shop.jpg" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-- HAWKS Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WPZCHD9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End HAWKS Google Tag Manager (noscript) -->

<!-------------------------------------------------
-  BEGIN LEAGUE PLACED CODE
-------------------------------------------------->
<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>


<script type='text/javascript' src='https://platform-api.sharethis.com/js/sharethis.js#property=5e8e3f3568865d0012fff297&product=inline-follow-buttons&cms=website' async='async'></script>
</div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="hawks.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/hawks/sites/hawks/files/sitewide_overrides/active/etowah_swo_79586/footer_sitewide_overrides.js?qs0zkk"></script>
  </body>
</html>