<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="20214931136"/><meta name="google-site-verification" content="ouPt_4J_cMwiQqroB1SlvHdp7ayqi9h9OFWus-W-Ky0"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft" />
<link rel="shortcut icon" href="https://www.nba.com/blazers/sites/blazers/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1656122433" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft","url":"https:\/\/www.nba.com\/blazers\/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft","dateCreated":"2022-06-24T02:50:55Z","articleSection":"none","creator":["agrossman"],"keywords":["Trail Blazers"],"author":["agrossman"],"datePublished":"2022-06-24T02:50:55Z","image":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/20220615_ely_021211_0.jpg","publisher":{"@type":"Organization","name":"NBA.com\/blazers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/POR.png","width":180,"height":60}},"dateModified":"2022-06-24T02:50:55Z","mainEntityOfPage":"https:\/\/www.nba.com\/blazers\/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft","thumbnailUrl":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/20220615_ely_021211_0.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:blazers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:blazers:features:Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft",
        section             : "nba:team:blazers:features",
        subsection          :  "blazers:features",
        articleCategory     : "none",
        articleTitle        : "Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft",
        articleAuthor       : "agrossman",
        articlePublishDate  : "06/23/2022",
        articleTags         : "Trail Blazers",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="PORTLAND, Ore. (June 23, 2022) – The Portland Trail Blazers have selected guard Shaedon Sharpe with the seventh pick in the first round of the 2022 NBA Draft.Sharpe, 19, joins the Trail Blazers from the University of Kentucky. A guard out of London, Ontario in Canada, Sharpe (6-6, 200) averaged 24.1 points and 6.0 rebounds during his final season at Dream City Christian" />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft" />
<link rel="shortlink" href="https://www.nba.com/blazers/node/58262" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Portland Trail Blazers" />
<meta property="og:title" content="Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft | Portland Trail Blazers" />
<meta property="og:url" content="https://www.nba.com/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft" />
<meta property="og:description" content="PORTLAND, Ore. (June 23, 2022) – The Portland Trail Blazers have selected guard Shaedon Sharpe with the seventh pick in the first round of the 2022 NBA Draft.Sharpe, 19, joins the Trail Blazers from the University of Kentucky. A guard out of London, Ontario in Canada, Sharpe (6-6, 200) averaged 24.1 points and 6.0 rebounds during his final season at Dream City Christian Academy in Glendale, Arizona in 2020-21." />
<meta property="og:image" content="https://www.nba.com/blazers/sites/blazers/files/20220615_ely_021211_0.jpg?cw=700&amp;ch=500&amp;w=750&amp;h=500&amp;x=25&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft" />
<meta name="twitter:title" content="Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA" />
<meta name="twitter:description" content="PORTLAND, Ore. (June 23, 2022) – The Portland Trail Blazers have selected guard Shaedon Sharpe with the seventh pick in the first round of the 2022 NBA Draft.Sharpe, 19, joins the Trail Blazers from" />
<meta name="twitter:image" content="https://www.nba.com/blazers/sites/blazers/files/20220615_ely_021211_0.jpg?cw=700&amp;ch=500&amp;w=750&amp;h=500&amp;x=25&amp;y=0" />
  <title>Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft | Portland Trail Blazers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_vqhyfYDS--fwOdRW7onPJBft-09kqG2nzDjoVbNaF20.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_tm-Ucw8opCaZvEV6eTM0K8qgEOSDIEovwQuVLBCYppA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_x_QkFM8vEZnYWb7xaTdIbKlbIUpffHHEkN_2VfkYpGk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_kuaVa5jZBagVNtyjlFDiZeTCaLRrEVABKGCt17ois0M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?re0ca2" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?re0ca2" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?re0ca2" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?re0ca2" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_qBa73lSENNNG03-kNt0EwlHGwZLk99cOmv26PkcZJRQ.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/colorizer/etowah_radix-926353d5.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/21tbcombackground_v2.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/21tbcombackground_v2.jpg);background-size :3360px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_C6_P692WQ5A5OUEKHODKmPnzLCTUmgvumgj0ZwfSBCM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_114473/style_sitewide_overrides.css?re0ca2" media="all" />
    <script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_114473/header_sitewide_overrides.js?re0ca2"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-58262 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/blazers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/blazers/sites/blazers/files/tb_primary_rgb_2.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Portland Trail Blazers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">PRESENTED BY</span>
  <a tabindex="1" href="https://bit.ly/1Or8lUS" target="_blank">
  <img class="block__img" src="/blazers/sites/blazers/files/moda_sponsor.png?w=100&amp;h=22" alt="Promo Title" title="Promo Title" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="https://nba.com/blazers/tickets" title="">TICKETS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/portland-trail-blazers-game-tickets" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="http://www.nba.com/blazers/seasontickets" title="">Season Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/premium365" title="">Premium 365</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/ticket-packs" title="">Ticket Packs</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/tickets/groups" title="">Group Ticket Sales</a></li><li class="leaf" title=""><a href="https://www.ripcityunited.com" title="">Season Ticket Holders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/ticketpass" title="">Ticket Pass</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/seatingmap" title="">Seating Map</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="https://www.rosequarter.com/plan-your-visit/parking/" target="_blank" title="">Parking</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/schedule" title="">Schedule</a></li><li class="leaf" title=""><a href="https://nba.com/blazers/watch" title="">How to Watch</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/radio-broadcasting-map" title="">How to Listen</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.stanza.co/button/launch?calendar=https%3A%2F%2Fspoton.it%2Fschedules%2Fnba%2Ftrailblazers&amp;size=medium&amp;options=ticker#/select-1" title="">Add to Calendar</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/roster" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/roster" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/standings" title="">Stats &amp; Standings</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/contact/front_office" title="">Staff Directory</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/staff/portland-trail-blazers-coaching-staff" title="">Coaching Staff</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-radio-and-television-broadcasters" title="">Broadcast Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/uniform" title="">City Edition</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="http://rosequarterbrand.com/jobs/" title="">Careers</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/video" title="">VIDEO</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/video/" title="">All Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/interviews" title="">Interviews</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/off_the_ball" title="">Off the Ball</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/throwbacks" title="">Throwbacks</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/video/channel/community" title="">Community</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/news" title="">MEDIA</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/photos" title="">Photos</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/forward-center" target="_blank" title="">Forward/Center Blog</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/podcasts" title="">Podcasts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/MediaGuide" title="">Media Guide</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/app" title="">Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/yearbook" title="">Yearbook</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/blazers/wallpapers" title="">Wallpapers</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/blazers/community">IMPACT</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/commitment" title="">Our Commitment</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/inclusion" title="">Diversity, Equity, &amp; Inclusion</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/makeitbetter/programs" title="">Programs</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/makeitbetter/foundations" title="">Foundation</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/5050" title="">5050 Raffle</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/ambassadors-and-alumni" title="">Ambassadors &amp; Alumni</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/blazers/kind-form" title="">Request A Donation</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/" title="">RIP CITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.ripcityunited.com" title="" target="_blank">Rip City United</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/magazine" title="">Rip City Magazine</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/kids" title="">Kids Club</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/contests" title="">Contests</a></li><li class="leaf" title=""><a href="http://blazerdancers.com/" title="">BlazerDancers</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/blaze" title="">Blaze the Trail Cat</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://www.ripcitytwo.com" target="_blank" title="">Rip City Two</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-stunt-team" title="">Stunt Team</a></li><li class="leaf" title=""><a href="https://www.rosequarter.com/" title="">Arena</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/scoreboard_message_requests" title="">Scoreboard Message Requests</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/anthem-submissions" title="">Anthem Submissions</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item" title=""><a href="https://www.nba.com/blazers/ripcityclothing" title="">SHOP</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/trailblazers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/trailblazers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/trailblazers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#e03a3e"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39cc-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39cc-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/blazers/sites/blazers/files/20220615_ely_021211_0.jpg?w=756&amp;h=504" />    

  <div>
    <h1>Trail Blazers Select Shaedon Sharpe in First Round of the 2022 NBA Draft</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Portland takes Canadian guard with seventh overall pick      </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Jun 23, 2022</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-5826262b66c40bdf60'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft&amp;t=Trail+Blazers+Select+Shaedon+Sharpe+in+First+Round+of+the+2022+NBA+Draft" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/blazers/trail-blazers-select-shaedon-sharpe-first-round-2022-nba-draft&amp;text=Trail+Blazers+Select+Shaedon+Sharpe+in+First+Round+of+the+2022+NBA+Draft&amp;via=trailblazers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>PORTLAND, Ore.</strong> (June 23, 2022) – The Portland Trail Blazers have selected guard <strong>Shaedon Sharpe</strong> with the seventh pick in the first round of the 2022 NBA Draft.</p>
<p>Sharpe, 19, joins the Trail Blazers from the University of Kentucky. A guard out of London, Ontario in Canada, Sharpe (6-6, 200) averaged 24.1 points and 6.0 rebounds during his final season at Dream City Christian Academy in Glendale, Arizona in 2020-21.</p>
<p>In 2019, Sharpe led Canada to a silver medal at the FIBA U16 Americas Championship, posting averages of 13.0 points (68.0% FG, 33.3% 3-PT, 60.0% FT), 3.7 rebounds and 2.3 assists in six games.</p>
<p>He will wear No. 17 for the Trail Blazers.</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/blazers/archive/Trail%20Blazers" class="tag__link" aria-label="Link to content tagged with Trail Blazers">Trail Blazers</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Trail Blazers</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/podcast-sharpe-walker-and-reported-trades-blazers-balcony-presented-solesavy"><img class="content-image" src="/blazers/sites/blazers/files/sharpe_fc_062422.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=55&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/podcast-sharpe-walker-and-reported-trades-blazers-balcony-presented-solesavy" class="node_title related-content__link related-content__link--title">PODCAST » SHARPE, WALKER AND REPORTED TRADES ON THE BLAZERS BALCONY, PRESENTED BY SOLESAVY</a></div>
                    <div class="post__date">June 24, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/trail-blazers-select-jabari-walker-57th-pick-2022-nba-draft"><img class="content-image" src="/blazers/sites/blazers/files/gettyimages-1384066064.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=165&amp;x=0&amp;y=13" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/trail-blazers-select-jabari-walker-57th-pick-2022-nba-draft" class="node_title related-content__link related-content__link--title">Trail Blazers Select Jabari Walker With the 57th Pick of the 2022 NBA Draft</a></div>
                    <div class="post__date">June 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/trail-blazers-select-shaedon-sharpe-seventh-overall-pick"><img class="content-image" src="/blazers/sites/blazers/files/sharpe_fc_062322.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=68&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/trail-blazers-select-shaedon-sharpe-seventh-overall-pick" class="node_title related-content__link related-content__link--title">Trail Blazers Draft Sharpe And Walker But The Work Is Far From Over</a></div>
                    <div class="post__date">June 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/teams/blazers/2022/06/23/816692/1656039832531-sharpe-facetime16x9-816692"><img class="content-image" width="210" height="140" alt="The Blazers Welcome Shaedon Sharpe to the Squad" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-06/816692-ca03c1939e7a4831a33d10e653231cf2/images/1656039832531-Sharpe-Facetime_16x9-816692-4.png"/></a>                    <div class="post__title"><a href="/blazers/video/teams/blazers/2022/06/23/816692/1656039832531-sharpe-facetime16x9-816692" class="node_title related-content__link related-content__link--title">The Blazers Welcome Shaedon Sharpe to the Squad</a></div>
                    <div class="post__date">June 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/teams/blazers/2022/06/23/816681/1656039254999-sharpe-media-avail-816681"><img class="content-image" width="210" height="140" alt="Shaedon Sharpe: "I Can't Wait to Get to Portland and Get Started"" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-06/816681-0a1c8a446fc04a80bb057758697bdf13/images/1656039254999-SHARPE-MEDIA-AVAIL-816681-8.png"/></a>                    <div class="post__title"><a href="/blazers/video/teams/blazers/2022/06/23/816681/1656039254999-sharpe-media-avail-816681" class="node_title related-content__link related-content__link--title">Shaedon Sharpe: &quot;I Can&#039;t Wait to Get to Portland and Get Started&quot;</a></div>
                    <div class="post__date">June 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/blazers/gallery/photos-shaedon-sharpe-draft-workout-trail-blazers"><img class="content-image" src="/blazers/sites/blazers/files/20220615_ely_020995.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/gallery/photos-shaedon-sharpe-draft-workout-trail-blazers" class="node_title related-content__link related-content__link--title">PHOTOS » Shaedon Sharpe draft workout with the Trail Blazers</a></div>
                    <div class="post__date">June 23, 2022</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-f005d0c0-f3f3-417c-af9f-4ccfa8dd815b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-465899 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="728x90" data-pos-two="" data-pos-one="" data-section="" data-background="false"></div>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-custom pane-1" >
  
      
  
  <div class="pane-content">
    <a href="http://www.rosequarter.com" target="_blank"><img src="https://i.cdn.turner.com/dr/nba/teamsites-nbateams/release/blazers/sites/blazers/files/content/images-gallery/2014/06/modacenter.png" class="img-responsive" / ></a>

<img src="/blazers/sites/blazers/files/tb_global_rgb_bbgd.png" class="img-responsive center-block" style="max-width: 140px;    padding-top: 25px;" />  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-tickets" >
  
        <h4 class="pane-title" tabindex="0">TICKETS</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/blazers/tickets" title="">Ticket Central</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/single_tickets" title="">Single Game Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/season" title="">Season Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/suites" title="">Premium 365</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/groups" title="">Groups</a></li>
<li class="last leaf"><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login " title="">Season Ticket Holders</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-2" >
  
        <h4 class="pane-title" tabindex="0">FANS</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-2-1 menu-name-menu-footer-2 parent-mlid-menu-footer-2:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-5045"><a href="https://www.facebook.com/trailblazers" target="_blank" title="">Facebook</a></li>
<li class="leaf menu-mlid-5049"><a href="https://www.instagram.com/trailblazers" target="_blank" title="">Instagram</a></li>
<li class="leaf menu-mlid-5047"><a href="https://www.twitter.com/trailblazers" target="_blank" title="">Twitter</a></li>
<li class="leaf menu-mlid-5051"><a href="https://www.nba.com/blazers/mobile" title="">Mobile App</a></li>
<li class="leaf menu-mlid-5041"><a href="/blazers/podcasts" title="">Podcasts</a></li>
<li class="leaf menu-mlid-7523"><a href="https://www.nba.com/blazers/starting-five-newsletter" title="">Starting Five Newsletter</a></li>
<li class="last leaf menu-mlid-10023"><a href="https://www.nba.com/blazers/code-of-conduct" title="">Code of Conduct</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer" >
  
        <h4 class="pane-title" tabindex="0">CONTACT</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-1 menu-name-menu-footer parent-mlid-menu-footer:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-1885"><a href="/blazers/contact/frontoffice" title="Front Office Staff">Staff</a></li>
<li class="leaf menu-mlid-1887"><a href="https://rosequarterbrand.com/jobs/" title="Careers">Careers</a></li>
<li class="leaf menu-mlid-1889"><a href="https://www.nba.com/blazers/contact-us" title="">Contact</a></li>
<li class="last leaf menu-mlid-8207"><a href="http://trailblazers.com/partnership" target="_blank" title="">Sponsorship Opportunities</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-arena" >
  
        <h4 class="pane-title" tabindex="0">ARENA</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.rosequarter.com/" target="_blank" title="">Rose Quarter</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/seating-charts/moda-center" target="_blank" title="">Moda Center</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/guest-services/" target="_blank" title="">FAQ</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/directions" target="_blank" title="">Directions</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/accessibility" target="_blank" title="">Accessibility</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/parking" target="_blank" title="">Parking</a></li>
<li class="last leaf"><a href="https://rosequarter.com/plan-your-visit/food-and-beverage/restaurants-and-suites/" target="_blank" title="">Dr. Jack&#039;s</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2022 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="blazers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_114473/footer_sitewide_overrides.js?re0ca2"></script>
  </body>
</html>