<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="29805028740"/><meta name="google-site-verification" content="yly5NFanhrQYGn6xUDyQ3nPDdIug1Ya_7tslz-Qxtpc"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/wizards/wizards-2022-mock-draft-roundup-1" />
<link rel="shortcut icon" href="https://www.nba.com/wizards/sites/wizards/files/16x16-favicon-secondary-ball.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1653015812" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Wizards 2022 Mock Draft Roundup 1.0","url":"https:\/\/www.nba.com\/wizards\/wizards-2022-mock-draft-roundup-1","dateCreated":"2022-05-18T16:08:06Z","articleSection":"none","creator":["jfilyo"],"keywords":["Wizards"],"author":["jfilyo"],"datePublished":"2022-05-18T16:08:06Z","image":"https:\/\/www.nba.com\/wizards\/sites\/wizards\/files\/draft-lottery-10_0.png","publisher":{"@type":"Organization","name":"NBA.com\/wizards","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/WAS.png","width":180,"height":60}},"dateModified":"2022-05-18T16:08:06Z","mainEntityOfPage":"https:\/\/www.nba.com\/wizards\/wizards-2022-mock-draft-roundup-1","thumbnailUrl":"https:\/\/www.nba.com\/wizards\/sites\/wizards\/files\/draft-lottery-10_0.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:wizards",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:wizards:features:Wizards 2022 Mock Draft Roundup 10",
        section             : "nba:team:wizards:features",
        subsection          :  "wizards:features",
        articleCategory     : "none",
        articleTitle        : "Wizards 2022 Mock Draft Roundup 10",
        articleAuthor       : "jfilyo",
        articlePublishDate  : "05/18/2022",
        articleTags         : "Wizards, English",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="At Tuesday night’s Draft Lottery in Chicago, the order for the 2022 NBA Draft was determined, placing the Wizards at the expected #10 position and setting the stage for a month-long, league-wide prospect evaluation process." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/wizards/wizards-2022-mock-draft-roundup-1" />
<link rel="shortlink" href="https://www.nba.com/wizards/node/35727" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Washington Wizards" />
<meta property="og:title" content="Wizards 2022 Mock Draft Roundup 1.0 | Washington Wizards" />
<meta property="og:url" content="https://www.nba.com/wizards/wizards-2022-mock-draft-roundup-1" />
<meta property="og:description" content="At Tuesday night’s Draft Lottery in Chicago, the order for the 2022 NBA Draft was determined, placing the Wizards at the expected #10 position and setting the stage for a month-long, league-wide prospect evaluation process." />
<meta property="og:image" content="https://www.nba.com/wizards/sites/wizards/files/draft-lottery-10_0.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/wizards/wizards-2022-mock-draft-roundup-1" />
<meta name="twitter:title" content="Wizards 2022 Mock Draft Roundup 1.0 | Washington Wizards" />
<meta name="twitter:description" content="At Tuesday night’s Draft Lottery in Chicago, the order for the 2022 NBA Draft was determined, placing the Wizards at the expected #10 position and setting the stage for a month-long, league-wide" />
<meta name="twitter:image" content="https://www.nba.com/wizards/sites/wizards/files/draft-lottery-10_0.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
  <title>Wizards 2022 Mock Draft Roundup 1.0 | Washington Wizards</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_hV2_RNDgbpbT6L_L3Z_OqEgaB22P67MYjOZk9jhjeQw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_qCk0suC_pC5pUjDfvWSPVZf6hHdAYlHmidDa0Yex_ls.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_Rc6HCu8Sq3GPxVPS5t13G16CAeDDOLRdKKP9HdbLWN4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_urIAtw4pbmVkQxu4Hq7e5as-FamBcQX7KlyTMqjczLE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?rc5kgm" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?rc5kgm" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?rc5kgm" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?rc5kgm" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_w1ZgiK8X3B8Ds0oTw9SniKTwGgdiBVzless1TGHCEZM.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/colorizer/etowah_radix-4bd12e8b.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/wizards/sites/wizards/files/wiz-silver-star-background.png)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/wizards/sites/wizards/files/wiz-silver-star-background.png);background-size :1920px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/css/css_kta0fYpgGvqwkSZaVkzhTYgeDKXTxDdEuPkxAQs8Ets.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/wizards/sites/wizards/files/sitewide_overrides/active/etowah_swo_61645/style_sitewide_overrides.css?rc5kgm" media="all" />
    <script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/sitewide_overrides/active/etowah_swo_61645/header_sitewide_overrides.js?rc5kgm"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/wizards/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35727 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/wizards/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/wizards/sites/wizards/files/wiz-1080x1080.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Washington Wizards</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <a tabindex="1" href="https://www.capitalone.com/" target="_blank">
  <img class="block__img" src="/wizards/sites/wizards/files/capital-one-logo-white-red.png?w=63&amp;h=22" alt="Presented by promo" title="Presented by promo" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown"><a href="/wizards/roster/grid">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/wizards/roster">Roster</a></li><li class="leaf"><a href="/wizards/stats">Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://monumentalsports.com/partnerships/" title="">Partnership</a></li><li class="leaf" title=""><a href="https://www.monumentalsports.com/careers/" title="">Employment</a></li><li class="leaf" title=""><a href="http://www.capitalonearena.com/articles/food-beverage-options" title="">Capital One Arena Map</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/wizards/wizards_directory.html" title="">Staff Directory</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/alumni" title="">Alumni Association</a></li><li class="leaf" title=""><a href="https://publogix.com/e/20-WAWIYB/" title="">Yearbook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://capitalcity.gleague.nba.com/" title="">Capital City Go-Go</a></li><li class="leaf" title=""><a href="https://wizardsdg.nba.com" title="">Wizards DG</a></li><li class="leaf" title=""><a href="https://mystics.wnba.com/" title="">Washington Mystics</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/wizards/mwpc" title="">MedStar Health Performance Center</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/wizards/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/wizards/stm" title="">2022-23 Season Tickets</a></li><li class="leaf" target="_blank" title=""><a href="https://www.ticketmaster.com/Washington-Wizards-tickets/artist/806042?brand=wizards&amp;wt.mc_id=NBA_TEAM_WAS_SINGLE_GAME_TIX&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_WAS&amp;utm_content=SINGLE_GAME_TIX" target="_blank" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="https://www.monumentalsports.com/health-safety/" title="">Health &amp; Safety Info</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://wizards.io-media.com/web/index.html" title="">3D Seating Chart</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/giveandgo" title="">Give and Go</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/partialplans" title="">Partial Plans</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/wizards/all-inclusive" title="">All-Inclusive Packages</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/renew" title="">DC 12 Club Locker Room</a></li><li class="leaf" target="_blank" title=""><a href="http://capitalonearenasuites.com/" target="_blank" title="">Executive Suites</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/wizards/groups" title="">Group Tickets</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/theme-night-giveaways" target="_blank" title="">Theme Nights &amp; Giveaways</a></li><li class="leaf" target="_blank" title=""><a href="https://am.ticketmaster.com/monumental/" target="_blank" title="">My Wizards Account</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/wizards/parking" title="">Parking</a></li><li class="last leaf" title=""><a href="https://www.nba.com/wizards/gov-x" title="">GovX/Military Discount</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/wizards/schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/wizards/schedule" title="">2021-22 Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/resources/static/team/v2/wizards/schedule-21-22.pdf" title="" target="_blank">Print Schedule</a></li><li class="leaf" target="_blank" title=""><a href="http://stream.nbcsports.com/rsn/nba-wizards-live-stream?utm_tags=nbcswash1007" target="_blank" title="">Live Stream on NBCSW</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/wizards/theme-night-giveaways" title="">Theme Nights &amp; Giveaways</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title=""><a href="https://www.nba.com/wizards/video" target="_blank" title="">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/wizards/video" title="">Highlights</a></li><li class="leaf" target="_blank" title=""><a href="https://monumentalsportsnetwork.com/" target="_blank" title="">Monumental Sports Net</a></li><li class="last leaf" target="_blank" title=""><a href="http://stream.nbcsports.com/rsn/nba-wizards-live-stream?utm_tags=nbcswash1007" target="_blank" title="">Live Stream on NBCSW</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/wizards/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/news" target="_blank" title="">Wizards News</a></li><li class="leaf" title="The Wizards remember franchise legend, Wes Unseld."><a href="https://nba.com/wizards/wes-unseld" title="The Wizards remember franchise legend, Wes Unseld.">Remembering Unseld</a></li><li class="leaf" title=""><a href="http://info.washingtonwizards.com/Wiz-SubscriptionsWeb120814" title="">Email Preferences</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Wizards Virtual Gameday Program"><a href="https://www.nba.com/wizards/virtual-program" title="Wizards Virtual Gameday Program">Virtual Program</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/wizards/community/indexhtml" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/coronavirus" target="_blank" title="">COVID-19 Resources</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/junior-wizards" title="">Jr. Wizards</a></li><li class="leaf" title=""><a href="https://www.monumentalfoundation.org/5050" title="">50-50 Raffle</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/wizards/community/carefirst_community_3s.html" title="">CareFirst Comm. 3&#039;s</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/leidos-defending-rim-program" title="">Defending the Rim</a></li><li class="leaf" title=""><a href="https://www.monumentalfoundation.org/" title="">MSE Foundation</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://www.monumentalfoundation.org/md-wizards-license-plates" title="" target="_blank">Wizards License Plates</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/wizards/social-media " title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.monumentalsports.com/fancutouts" title="">Fan Cutouts</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/wizardspodcastnetwork" target="_blank" title="">Wizards Podcast Network</a></li><li class="leaf" title=""><a href="http://info.washingtonwizards.com/Wiz-SubscriptionsWeb120814 " title="">Sign Up for Wiz Wire</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://chat.satis.fi/?pageID=7944" title="" target="_blank">Fan Assist</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/feedback.html" title="">Feedback</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/capitalone" title="">Capital One Benefits</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.dcfamily.com/cradleclub" target="_blank" title="">Cradle Club</a></li><li class="leaf" title=""><a href="https://www.dcfamily.com/kidsclub" title="">Kids Club </a></li><li class="last leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/clubw" target="_blank" title="">Club W</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title=""><a href="https://www.nba.com/wizards/wizardsdancers" target="_blank" title="">Wizards Dancers</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.instagram.com/wizardsdancers" target="_blank" title="">Instagram</a></li><li class="leaf" target="_blank" title=""><a href="https://www.facebook.com/wizardsdancers" target="_blank" title="">Facebook</a></li><li class="last leaf" target="_blank" title=""><a href="https://twitter.com/WizardsDancers" target="_blank" title="">Twitter</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/source/bm-referral-.comShoptab" target="_blank" title="">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Men/source/bm-referral-.comnav-Men’s" target="_blank" title="">Men</a></li><li class="leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Women/source/bm-referral-.comnav-Women’s" target="_blank" title="">Women&#039;s</a></li><li class="leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Kids/source/bm-referral-.comnav-Kids" target="_blank" title="">Kids</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Jerseys/source/bm-referral-.comnav-Jerseys" target="_blank" title="">Jerseys</a></li><li class="leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_T-Shirts/source/bm-referral-.comnav-Men’s" target="_blank" title="">T-Shirts</a></li><li class="leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Men/source/bm-referral-.comnav-Sweatshirts" target="_blank" title="">Sweatshirts</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="http://shop.monumentalsportsnetwork.com/NBA_Washington_Wizards_Men/source/bm-referral-.comnav-Hats" target="_blank" title="">Headwear</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="/wizards/" title="">More</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://apps.yinzcam.com/nba/was" title="">Wizards Mobile Apps</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/nationalantheminquirieshtml" title="">National Anthem</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/g-wiz" title="">Meet G-Wiz</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/wizards/game-day-board-announcements" title="" target="_blank">Gameday Announcement</a></li><li class="leaf" title="" target="_blank"><a href="https://soundcloud.com/washwizards-jp" title="" target="_blank">Wizards Global Podcast</a></li><li class="leaf" title=""><a href="https://www.nba.com/wizards/wizards-radio-network" title="">Radio Network</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/wizards/photos/" target="_blank" title="">Photo Galleries</a></li><li class="last leaf" target="_blank" title=""><a href="https://tedstake.com/" target="_blank" title="">Ted&#039;s Take</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="49950 English 9000 first"><a href="https://www.nba.com/wizards">English</a></li>
<li class="50000 日本語 8999"><a href="https://www.nba.com/wizards/jp">日本語</a></li>
<li class="50025 中文 9051 last"><a href="https://www.nba.com/wizards/cn">中文</a></li>
</ul><span class="dropdown-menu-global-language current-language">EN</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/Wizards" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#002a53"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/WashWizards" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#002a53"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/washwizards/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#002a53"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/channel/UChvzoBPvORuNGtHTMzjUsIQ" target="_blank" class="" alt="YouTube social link" title="YouTube social link" style="background-color:#002a53"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item "><a href="https://www.snapchat.com/add/washwizards" target="_blank" class="" alt="Snapchat social link" title="Snapchat social link" style="background-color:#002a53"><i class="fab fa-snapchat-ghost"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/wizards/sites/wizards/files/draft-lottery-10_0.png?w=756&amp;h=425" />    

  <div>
    <h1>Wizards 2022 Mock Draft Roundup 1.0</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: May 18, 2022</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-3572762870503e7b60'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/wizards/wizards-2022-mock-draft-roundup-1&amp;t=Wizards+2022+Mock+Draft+Roundup+1.0" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/wizards/wizards-2022-mock-draft-roundup-1&amp;text=Wizards+2022+Mock+Draft+Roundup+1.0&amp;via=WashWizards" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <script type="text/javascript">
addByline("Jackson Filyo", "WashingtonWizards.com");
</script>

<p>At Tuesday night’s Draft Lottery in Chicago, the order for the 2022 NBA Draft was determined, placing the Wizards at the expected #10 position and setting the stage for a month-long, league-wide prospect evaluation process. Here, we take a look at the first round of NBA mock drafts from around the NBA media landscape and what they predict Washington will do with its #10 overall selection. </p>

<p><i>Note: The following is an aggregated list of predictions from various media outlets and does not reflect the views or evaluations of the Washington Wizards. </i></p>

<p><a href="https://www.espn.com/nba/insider/insider/story/_/id/33915662/2022-nba-mock-draft-projecting-all-58-picks-nba-draft-lottery">ESPN ($)</a> – Johnny Davis (Guard – Wisconsin) </p>

<p><a href="https://www.cbssports.com/nba/news/2022-nba-mock-draft-magic-take-chet-holmgren-at-no-1-in-first-projection-after-orlando-wins-lottery/amp/">CBS Sports</a> – Bennedict Mathurin (Guard – Arizona) </p>

<p><a href="https://www.sportingnews.com/us/amp/nba/news/nba-mock-draft-2022-magic-paulo-banchero-no-1-pick-thunder-biggest-jump/pdqrif8dfxppczvxwi4v4hfg">The Sporting News</a> – Bennedict Mathurin (Guard – Arizona) </p>

<p><a href="https://nbadraft.theringer.com/mock-draft">The Ringer</a> – Jeremy Sochan (Forward – Baylor) </p>

<p><a href="https://www.nbadraft.net/nba-mock-drafts/">NBA Draft Net</a> – TyTy Washington (Guard – Kentucky) </p>

<p><a href="https://theathletic.com/3312706/2022/05/17/nba-mock-draft-2022/">The Athletic ($)</a> – Dyson Daniels (Wing – G League Ignite) </p>

<p><a href="https://nypost.com/2022/05/18/2022-nba-mock-draft-1-0-where-top-14-picks-will-go/amp/">New York Post</a> – Jalen Duren (Center – Memphis) </p>

<p><a href="https://www.si.com/nba/2022/05/18/nba-mock-draft-orlando-magic-lottery-win-jabari-smith-chet-holmgren-paolo-banchero">SI.com</a> – Jalen Duren (Center – Memphis) </p>

<p><a href="https://www.tankathon.com/mock_draft">Tankathon</a> – Jeremy Sochan (Forward – Baylor) </p>

<p><a href="https://syndication.bleacherreport.com/amp/2956172-2022-nba-mock-draft-full-2-rounds-post-draft-lottery-edition.amp.html">Bleacher Report</a> – Johnny Davis (Guard – Wisconsin) </p>

<p><a href="https://www.nbcsports.com/washington/wizards/2022-nba-mock-draft-80-jabari-smith-magics-prize-winning-lottery">NBC Sports Washington</a> – Dyson Daniels (Wing – G League Ignite) </p>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/wizards/archive/Wizards" class="tag__link" aria-label="Link to content tagged with Wizards">Wizards</a>, <a href="/wizards/archive/English" class="tag__link" aria-label="Link to content tagged with English">English</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Wizards</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/wizards/photos-2022-nba-draft-combine-day-2"><img class="content-image" src="/wizards/sites/wizards/files/gallery_2.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/wizards/photos-2022-nba-draft-combine-day-2" class="node_title related-content__link related-content__link--title">Photos: 2022 NBA Draft Combine Day 2</a></div>
                    <div class="post__date">May 19, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/wizards/wizards-keep-wide-focus-5-on-5-action-start-nba-draft-combine-chicago"><img class="content-image" src="/wizards/sites/wizards/files/article_wide.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/wizards/wizards-keep-wide-focus-5-on-5-action-start-nba-draft-combine-chicago" class="node_title related-content__link related-content__link--title">Wizards keep a wide focus as 5-on-5 action starts at the NBA Draft Combine</a></div>
                    <div class="post__date">May 19, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/wizards/photos-2022-nba-draft-combine-day-1"><img class="content-image" src="/wizards/sites/wizards/files/combine_wide.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/wizards/photos-2022-nba-draft-combine-day-1" class="node_title related-content__link related-content__link--title">Photos: 2022 NBA Draft Combine Day 1</a></div>
                    <div class="post__date">May 18, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">English</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/wizards/wizards-media-unseld-jr-051722"><img class="content-image" width="210" height="140" alt="Wes Unseld Jr. Draft Lottery Media Availability - 5/17/22" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-05/776732-0668fa6c360a45c384e305328dd612b3/images/1652892823419-wes_wide_no_bug-776732-6.png"/></a>                    <div class="post__title"><a href="/wizards/wizards-media-unseld-jr-051722" class="node_title related-content__link related-content__link--title">Wes Unseld Jr. Draft Lottery Media Availability - 5/17/22</a></div>
                    <div class="post__date">May 18, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/wizards/wizards-media-sheppard-051722"><img class="content-image" width="210" height="140" alt="Tommy Sheppard Draft Lottery Media Availability - 5/17/22" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-05/776733-20641539b3e44265a52174675b589c2d/images/1652892823947-tommy_wide_no_-bug-776733-9.png"/></a>                    <div class="post__title"><a href="/wizards/wizards-media-sheppard-051722" class="node_title related-content__link related-content__link--title">Tommy Sheppard Draft Lottery Media Availability - 5/17/22</a></div>
                    <div class="post__date">May 18, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/wizards/photos-notable-10-overall-picks-nba-draft-history"><img class="content-image" src="/wizards/sites/wizards/files/wide_caron.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/wizards/photos-notable-10-overall-picks-nba-draft-history" class="node_title related-content__link related-content__link--title">Notable #10 overall picks in NBA Draft history</a></div>
                    <div class="post__date">May 17, 2022</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-8698b020-3bf6-4e6f-82a5-02820660e714 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-8698b020-3bf6-4e6f-82a5-02820660e714" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu" >
  
        <h4 class="pane-title" tabindex="0">Team/Schedule</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/wizards/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/wizards_frontoffice.html" title="">Front Office</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/news/" title="">News </a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/stats/2013" title="">Stats</a></li>
<li class="leaf"><a href="https://monumentalpartnerships.com/" title="">Monumental Partnership</a></li>
<li class="last leaf"><a href="https://www.monumentalsports.com/careers" title="" target="_blank">Employment</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-tickets" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/wizards/join-dc-12" title="">DC 12 Memberships</a></li>
<li class="leaf"><a href="https://www.ticketmaster.com/Washington-Wizards-tickets/artist/806042?brand=wizards&amp;extcmp=gw500143&amp;wt.mc_id=NBA_TEAM_WAS_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_WAS&amp;utm_content=FOOTER" title="" target="_blank">Single Game Tickets</a></li>
<li class="leaf"><a href="https://am.ticketmaster.com/monumental/" title="" target="_blank">Account Manager</a></li>
<li class="leaf"><a href="https://wizards.io-media.com/" title="">3-D Seating Chart</a></li>
<li class="leaf"><a href="https://www.ticketsnow.com/NBA/washington-wizards-tickets/?extcmp=gw500143&amp;wt.mc_id=NBATEAM_WAS_FOOTER&amp;camefrom=CFC_WWIZ_SITEFOOTER" target="_blank" title="">NBATickets.com</a></li>
<li class="leaf"><a href="https://nba.com/wizards/groups" title="">Group Tickets</a></li>
<li class="last leaf"><a href="https://verizoncentersuites.com/" target="_blank" title="">Suites</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-community" >
  
        <h4 class="pane-title" tabindex="0">Community</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/wizards/community/index.html" title="">Wizards in the Community</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/alumni" title="">Bullets/Wizards Alumni </a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/contact_us.html" title="">Contact Us</a></li>
<li class="last leaf"><a href="https://www.nba.com/wizards/jrwizards" title="">Jr .Wizards</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-multimedia" >
  
        <h4 class="pane-title" tabindex="0">Multimedia</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.monumentalsportsnetwork.com/" target="_blank" title="">Monumental Sports Network</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/social-media" title="">Social Media</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/video/channel/team-highlights/?ls=channav" title="">Game Highlights</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/wizards-mobile-app" title="">Mobile Apps</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/photos/" target="_blank" title="">Photo Galleries</a></li>
<li class="last leaf"><a href="https://info.washingtonwizards.com/Wiz-SubscriptionsWeb120814 " target="_blank" title="">Wizards Wire</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-fan-zone" >
  
        <h4 class="pane-title" tabindex="0">Fan Zone</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://shop.monumentalsportsnetwork.com/" target="_blank" title="">Wizards Team Store</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/news" target="_blank" title="">Wizards News</a></li>
<li class="leaf"><a href="https://www.tedstake.com/" target="_blank" title="">Ted&#039;s Take</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/wizardsdancers" target="_blank" title="">Wizards Dancers</a></li>
<li class="leaf"><a href="https://www.nba.com/wizards/kids-club-membership" title="">Kid&#039;s Club</a></li>
<li class="last leaf"><a href="https://www.nba.com/wizards/parking" title="">Parking</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-monumental-sports-entertain" >
  
        <h4 class="pane-title" tabindex="0">Monumental Sports &amp; Entertainment</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://capitals.nhl.com/" target="_blank" title="">Washington Capitals</a></li>
<li class="leaf"><a href="https://www.wnba.com/mystics" target="_blank" title="">Washington Mystics</a></li>
<li class="leaf"><a href="https://www.monumentalsportsnetwork.com" target="_blank" title="">Monumental Sports Network</a></li>
<li class="leaf"><a href="https://www.capitalone-arena.com/" target="_blank" title="">Capital One Arena</a></li>
<li class="leaf"><a href="https://www.eaglebankarena.com" target="_blank" title="">Eagle Bank Arena</a></li>
<li class="last leaf"><a href="https://www.medstarcapitalsiceplex.com/" target="_blank" title="">MedStar Capitals Iceplex</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2022 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-- Pinterest -->
<meta name="p:domain_verify" content="ac5c5aab4d2e04b928de8d757f31a623"/>


<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-6699956"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-6699956');
</script>
<!-- End of global snippet: Please do not remove -->


<!-- Global site tag (gtag.js) - Google Ads: 706606472 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-706606472"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-706606472');
</script>





<!-- BEGIN Salesforce DMP ControlTag for "MSO_WashingtonWizards" -->
<script class="kxct" data-id="ttrymo7e2" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/ttrymo7e2.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->

<meta name="google-site-verification" content="sx95NlLgYaAwBRUzOxGPdH6Acx0yK_5Zk5JsVQChDhY" />

<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1298918513526140'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1298918513526140&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: WA Wizards 2017-18
URL of the webpage where the tag is expected to be placed: https://www.nba.com/wizards/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/02/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6037123.fls.doubleclick.net/activityi;src=6037123;type=sportrtg;cat=wawiz0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6037123.fls.doubleclick.net/activityi;src=6037123;type=sportrtg;cat=wawiz0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Wizards NBA Retargeting
URL of the webpage where the tag is expected to be placed: https://www.nba.com/wizards/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 10/20/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6699956.fls.doubleclick.net/activityi;src=6699956;type=wizar0;cat=wizar0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6699956.fls.doubleclick.net/activityi;src=6699956;type=wizar0;cat=wizar0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<script type="text/javascript">
/* Byline */
function addByline(e,r,t){var a={Jan:'January',Feb:'February',Mar:'March',Apr:'April',May:'May',Jun:'June',Jul:'July',Aug:'August',Sep:'September',Oct:'October',Nov:'November',Dec:'December'},s='<p class="byline">By '+e;null!==t&&void 0!==t&&(s+=' | <a href="https://twitter.com/'+t+'" target="_blank"><img src="https://i.cdn.turner.com/dr/nba/teamsites-nbateams/release/celtics/sites/celtics/files/twitter_17x14.png"> @'+t+'</a>'),s+=null!==r&&void 0!==r?'<br>'+r+'<br>':'<br>';var n=jQuery('.author-block__post-date').text().substr(8),b=a[n.substring(0,3)],u=n.substring(4,6).replace(/^0+/,''),i=n.substring(8,12);s+=b+' '+u+', '+i+'<br></p>',jQuery('.field-name-body').prepend(s)}

/* FB Pixel */
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '180177792409323'); // Insert your pixel ID here.
fbq('track', 'PageView');

</script>


<!--- Satisfi Chat Bot --->

<script id='satisfiScript' src='https://chat.satis.fi/popup/embedder' data-popupId='7018'></script>

<!--- END Satisfi Chat Bot --->

<!--- Super Simple Slider --->

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script>
<script src="/resources/static/team/v2/wizards/sss/sss.min.js"></script>
<link rel="stylesheet" href="/resources/static/team/v2/wizards/sss/sss.css" type="text/css" media="all">
<script>jQuery(function($) {$('.slider').sss();});</script>


<img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=g47qz5d&ct=0:st8h5xq&fmt=3"/>

<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
if (typeof TTDUniversalPixelApi === 'function') {
var universalPixelApi = new TTDUniversalPixelApi();
universalPixelApi.init("g47qz5d", ["hzwpazg"], "https://insight.adsrvr.org/track/up");
}
});
</script>

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-6699956"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-6699956');
</script>
<!-- End of global snippet: Please do not remove -->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-csv/0.71/jquery.csv-0.71.min.js"></script>

<script src="https://offer.fevo.com/js/fevo.js"></script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="wizards.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/wizards/sites/wizards/files/sitewide_overrides/active/etowah_swo_61645/footer_sitewide_overrides.js?rc5kgm"></script>
  </body>
</html>