<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1593298924" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/pacers/sites/pacers/files/pacers_primarylogo-favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="43267052995"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><link rel="amphtml" href="https://www.nba.com/amp/pacers/statement-malcolm-brogdon" />
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:pacers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:pacers:features:Statement from Malcolm Brogdon",
        section             : "nba:team:pacers:features",
        subsection          :  "pacers:features",
        articleCategory     : "none",
        articleTitle        : "Statement from Malcolm Brogdon",
        articleAuthor       : "",
        articlePublishDate  : "06/24/2020",
        articleTags         : "Brogdon, Malcolm, Pacers",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Statement from Malcolm Brogdon","url":"https:\/\/www.nba.com\/pacers\/statement-malcolm-brogdon","dateCreated":"2020-06-24T17:21:16Z","articleSection":"none","creator":[""],"keywords":["Brogdon, Malcolm","Pacers"],"author":[""],"datePublished":"2020-06-24T17:21:16Z","image":"https:\/\/www.nba.com\/pacers\/sites\/pacers\/files\/gettyimages-1200477728.jpg","publisher":{"@type":"Organization","name":"NBA.com\/pacers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/IND.png","width":180,"height":60}},"dateModified":"2020-06-24T17:21:16Z","mainEntityOfPage":"https:\/\/www.nba.com\/pacers\/statement-malcolm-brogdon","thumbnailUrl":"https:\/\/www.nba.com\/pacers\/sites\/pacers\/files\/gettyimages-1200477728.jpg"}</script>
<meta name="description" content="&quot;I recently tested positive for the COVID virus and am currently in quarantine. I&#039;m doing well, feeling well and progressing well. I plan to join my teammates in Orlando for the resumption of the NBA season and playoffs.&quot;" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/pacers/statement-malcolm-brogdon" />
<link rel="shortlink" href="https://www.nba.com/pacers/node/74174" />
<meta property="og:site_name" content="Indiana Pacers" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Statement from Malcolm Brogdon | Indiana Pacers" />
<meta property="og:url" content="https://www.nba.com/pacers/statement-malcolm-brogdon" />
<meta property="og:description" content="&quot;I recently tested positive for the COVID virus and am currently in quarantine. I&#039;m doing well, feeling well and progressing well. I plan to join my teammates in Orlando for the resumption of the NBA season and playoffs.&quot;" />
<meta property="og:image" content="https://www.nba.com/pacers/sites/pacers/files/gettyimages-1200477728.jpg?cw=700&amp;ch=500&amp;w=792&amp;h=500&amp;x=46&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/pacers/statement-malcolm-brogdon" />
<meta name="twitter:title" content="Statement from Malcolm Brogdon | Indiana Pacers" />
<meta name="twitter:description" content="&quot;I recently tested positive for the COVID virus and am currently in quarantine. I&#039;m doing well, feeling well and progressing well. I plan to join my teammates in Orlando for the resumption of the NBA" />
<meta name="twitter:image" content="https://www.nba.com/pacers/sites/pacers/files/gettyimages-1200477728.jpg?cw=700&amp;ch=500&amp;w=792&amp;h=500&amp;x=46&amp;y=0" />
  <title>Statement from Malcolm Brogdon | Indiana Pacers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_DxYcgEw28IiBEJXiJ62Rfk1KnvrcrbD8HIP99Zx3nSg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_sFNUJFJF7EhFygDut0Zk1s6fXC_r0qCgawZ27Tt5JaE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_E-yzdqFw2XtWxsJMIu_srRFvEcjV_3EHE3ZQfXp7-t8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_J6D6qziuRun51PR5BnLzCL-LV5KOwSpSHr1moU7UsP4.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qck426" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qck426" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qck426" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qck426" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_q3izSJwH_N7cT5sHD03C4kaNQWxg4eMH04dmxcnQ_7w.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?qck426" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?qck426" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?qck426" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?qck426" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/colorizer/etowah_radix-b2c64536.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pacers/sites/pacers/files/2017-18-sitebackground-logo.png)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pacers/sites/pacers/files/2017-18-sitebackground-logo.png);background-size :2000px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/css/css_bjZo77yDkxaXL-a6gkaSYJV1ReetNIML_f1pqDagUDo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pacers/sites/pacers/files/sitewide_overrides/active/etowah_swo_137768/style_sitewide_overrides.css?qck426" media="all" />
    <script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_KIHp4guPgf5Jfyw9DE0DVs21k83syR-kCTCLqnLmpyY.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/sitewide_overrides/active/etowah_swo_137768/header_sitewide_overrides.js?qck426"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/pacers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-74174 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/pacers/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/pacers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/pacers/sites/pacers/files/pacers-logo-new-noscript_0.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Indiana Pacers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                                  </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/pacers/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pacers/tickets/2019-20-season-ticket-plan-overview" title="">Season Tickets</a></li><li class="leaf"><a href="/pacers/group-tickets">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/pacers/premium" title="">Premium Tickets and Suites</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/pacers/tickets/2019-20-single-game" title="">Single Game Tickets</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ticketexchangebyticketmaster.com/nba/resaleorder/indiana-pacers-tickets/event/369?brand=pacers&amp;extcmp=gw500156&amp;wt.mc_id=NBA_TEAM_IND_NAV&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_IND&amp;utm_content=NAV" title="" target="_blank">NBATickets.com Resale</a></li><li class="leaf" title=""><a href="http://pacers.io-media.com/" title="">3-D Virtual Venue</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/pacers/EN/account/login" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/pacers/buzzer-beater-registration" title="">Pacers BuzzerBeater</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-1st-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-783611" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="1st_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pacers/roster/grid" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/pacers/roster">Roster</a></li><li class="leaf"><a href="/pacers/stats/leaders">Leaders</a></li><li class="leaf"><a href="/pacers/stats/team">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/pacers/stats">Player Stats</a></li><li class="leaf" title=""><a href="/pacers/st-vincent-center" title="">St. Vincent Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/pacers/pacers-franchise-history" title="">History</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pacers/player-appearance-request-form" title="">Player Appearance Request</a></li><li class="leaf" target="_blank" title=""><a href="http://publogix.com/e/1920-inpayb/" target="_blank" title="">Team Yearbook</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-2nd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-193816" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="2nd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/pacers/schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pacers/schedule" title="">2019-20 Schedule</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/standings" target="_blank" title="">Standings</a></li><li class="leaf"><a href="/pacers/2019-20-local-tv-and-radio-listings">TV and Radio Listings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://bit.ly/1p6K7by" target="_blank" title="">Schedule Download</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-3rd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-412200" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="3rd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/pacers/news" title="">News &amp; Media</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pacers/video" title="">Video + Highlights</a></li><li class="leaf" title=""><a href="/pacers/news" title="">News Archive</a></li><li class="leaf" title=""><a href="/pacers/news/game-rewind-archive-2019-20" title="">Game Rewind Archive</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/pacers/photos" title="">Photo Galleries</a></li><li class="leaf" title=""><a href="/pacers/george-mcginnis-hall-of-fame-central" title="">Hall of Fame Central</a></li><li class="leaf" title=""><a href="/pacers/news/insider_registration.html" title="">Sign Up for Emails</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pacers/sound" title="">Podcasts</a></li><li class="leaf"><a href="/pacers/playoff-central-2019">Playoff Central 2019</a></li><li class="last leaf" title=""><a href="/pacers/nba-all-star-2021-indianapolis" title="">2021 NBA All-Star</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/pacers/game-night-entertainment" title="">Entertainment</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pacers/boomer-mascot-hall-fame-induction" title="">Boomer</a></li><li class="leaf" title="" target="_blank"><a href="/pacers/homepage-indiana-pacemates" title="" target="_blank">Pacemates</a></li><li class="leaf" title="Pacers Hype Crew"><a href="https://www.nba.com/pacers/hype-crew/2019-20-hype-crew" title="Pacers Hype Crew">Pacers Hype Crew</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/pacers/game-night-entertainment" title="">In-Arena Entertainment</a></li><li class="leaf" title=""><a href="https://www.nba.com/pacers/broadcast-team" title="">Broadcasters</a></li><li class="leaf"><a href="/pacers/news/gamenightgreetingshtml">Game Night Greetings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/pacers/news/fan_code.html">Fan Code of Conduct</a></li><li class="leaf"><a href="/pacers/pacers-official-mobile-app">Official Team App</a></li><li class="last leaf" title=""><a href="/pacers/pacers-experiences-landing-page" title="">Game Night Upgrades</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/pacers/community-relations-homepage" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="http://www.pacersfoundation.org/" target="_blank" title="">Pacers Foundation</a></li><li class="leaf"><a href="/pacers/news/indiana-heroes-award-program">Indiana Heroes</a></li><li class="leaf"><a href="/pacers/2017-18-thaddeus-youngs-sideline-soldiers">Sideline Soldiers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/pacers/fan-van-request-form">Fan Van Request</a></li><li class="leaf" title=""><a href="https://www.nba.com/pacers/kids-club-home-2015" title="">Kids Club</a></li><li class="leaf"><a href="/pacers/groups/youth-basketball/jr-pacers-program">Junior Pacers Program</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/pacers/pdf/Pacers_2018-19_Community_Report_WEB.pdf" title="">Community Report</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/pacers/contact-us" title="">PS&amp;E</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pacers/contact-us" title="">Contact Us</a></li><li class="leaf" target="_blank" title=""><a href="http://www.bankerslifefieldhouse.com/arena-info/staff/" target="_blank" title="">Staff Directory</a></li><li class="leaf" title=""><a href="http://www.bankerslifefieldhouse.com" title="">Bankers Life Fieldhouse</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://fever.wnba.com/" title="">Indiana Fever</a></li><li class="leaf" title=""><a href="http://fortwayne.gleague.nba.com/" title="">Ft. Wayne Mad Ants</a></li><li class="leaf" title=""><a href="https://pacersgaming.nba.com/" title="">Pacers Gaming</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.visitindy.com/" title="" target="_blank">Visit Indy</a></li><li class="leaf" title=""><a href="https://pacers.teamworkonline.com/teamwork/jobs/default.cfm" title="">Careers/Internships</a></li><li class="last leaf" title=""><a href="https://www.nba.com/pacers/news/cib-approves-new-25-year-agreement-pacers-sports-entertainment" title="">Fieldhouse Evolution</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://www.PacersTeamStore.com" title="" target="_blank">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.PacersTeamStore.com" title="" target="_blank">PacersTeamStore.com</a></li><li class="leaf" title="" target="_blank"><a href="https://www.PacersTeamStore.com/mens/t-shirts.html" title="" target="_blank">T-Shirts</a></li><li class="leaf" title="" target="_blank"><a href="https://www.PacersTeamStore.com/indiana-pacers-jerseys.html" title="" target="_blank">Jerseys</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.PacersTeamStore.com/women-s-apparel.html" title="">Women</a></li><li class="last leaf" title=""><a href="https://www.PacersTeamStore.com/headwear.html" title="">Hats</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/pacers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/pacers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/pacers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-5067efec-9c9a-4b8e-98f6-9fdff8f88ada pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-5067efec-9c9a-4b8e-98f6-9fdff8f88ada" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-c759dcf3-fffc-4b56-983e-6a8e4879b5cd pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p></p>
	</div>
</div>

  
</div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/pacers/sites/pacers/files/gettyimages-1200477728.jpg?w=756&amp;h=477" alt="Malcolm Brogdon" />        <div class="story-photo-credit">
      NBAE/Getty Images    </div>
  

  <div>
    <h1>Statement from Malcolm Brogdon</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Jun 24, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-741745ef7cfeb954db'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/pacers/statement-malcolm-brogdon&amp;t=Statement+from+Malcolm+Brogdon" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/pacers/statement-malcolm-brogdon&amp;text=Statement+from+Malcolm+Brogdon&amp;via=pacers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>"I recently tested positive for the COVID virus and am currently in quarantine. I'm doing well, feeling well and progressing well. I plan to join my teammates in Orlando for the resumption of the NBA season and playoffs."</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/pacers/archive/Brogdon%2C%20Malcolm" class="tag__link" aria-label="Link to content tagged with Brogdon, Malcolm">Brogdon, Malcolm</a>, <a href="/pacers/archive/Pacers" class="tag__link" aria-label="Link to content tagged with Pacers">Pacers</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Brogdon, Malcolm</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pacers/brogdon-running-point-fight-racial-equality"><img class="content-image" src="/pacers/sites/pacers/files/gettyimages-1199946201.jpg?cw=210&amp;ch=140&amp;w=222&amp;h=140&amp;x=6&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pacers/brogdon-running-point-fight-racial-equality" class="node_title related-content__link related-content__link--title">Brogdon Running Point in Fight for Racial Equality</a></div>
                    <div class="post__date">June 05, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/pacers/video/intel-trueview-malcolm-brogdon"><img class="content-image" width="210" height="140" alt="Intel TrueView: Malcolm Brogdon" src="https://www.nba.com/images/vod01/teams/pacers/2020/05/11/3215452/1589208594374-Intel-Malcolm-Brogdon-3215452-8.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/pacers/video/intel-trueview-malcolm-brogdon" class="node_title related-content__link related-content__link--title">Intel TrueView: Malcolm Brogdon</a></div>
                    <div class="post__date">May 11, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/pacers/video/pacers-charades-sports-edition"><img class="content-image" width="210" height="140" alt="Pacers Charades: Sports Edition" src="https://www.nba.com/images/vod01/teams/pacers/2020/04/17/3181844/1587134908766-Pacers-Charades---Sports-3181844-8.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/pacers/video/pacers-charades-sports-edition" class="node_title related-content__link related-content__link--title">Pacers Charades: Sports Edition</a></div>
                    <div class="post__date">April 17, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Pacers</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pacers/nba-announces-2019-20-restart-schedule"><img class="content-image" src="/pacers/sites/pacers/files/gettyimages-1205530975.jpg?cw=210&amp;ch=140&amp;w=222&amp;h=140&amp;x=6&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pacers/nba-announces-2019-20-restart-schedule" class="node_title related-content__link related-content__link--title">NBA Announces 2019-20 Restart Schedule</a></div>
                    <div class="post__date">June 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pacers/nba-and-nbpa-finalize-comprehensive-plan-july-30-restart-2019-20-season"><img class="content-image" src="/pacers/sites/pacers/files/gettyimages-1196862391.jpg?cw=210&amp;ch=140&amp;w=222&amp;h=140&amp;x=6&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pacers/nba-and-nbpa-finalize-comprehensive-plan-july-30-restart-2019-20-season" class="node_title related-content__link related-content__link--title">NBA and NBPA Finalize Comprehensive Plan for July 30 Restart to 2019-20 Season</a></div>
                    <div class="post__date">June 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/pacers/video/take-your-dog-to-work-day"><img class="content-image" width="210" height="140" alt="Take Your Dog to Work Day" src="https://www.nba.com/images/vod01/teams/pacers/2020/06/24/3292308/1593016942999-Take-Your-Dog-to-Work-v11-No-Captions-16-9--1--3292308-8.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/pacers/video/take-your-dog-to-work-day" class="node_title related-content__link related-content__link--title">Take Your Dog to Work Day</a></div>
                    <div class="post__date">June 24, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/news/insider_registration.html" title="">CONNECT</a></li>
<li class="leaf"><a href="/pacers/" title="">Home</a></li>
<li class="leaf"><a href="/pacers/contact_us" title="">Contact Us</a></li>
<li class="leaf"><a href="https://www.nba.com/pacers/news/insider_registration.html" title="">Sign Up for Emails</a></li>
<li class="leaf"><a href="https://www.facebook.com/pacers" target="_blank" title="">Pacers on Facebook</a></li>
<li class="last leaf"><a href="https://twitter.com/pacers" target="_blank" title="">Pacers on Twitter</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footerteam" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/schedule" title="">TEAM/SCHEDULE</a></li>
<li class="leaf"><a href="/pacers/roster/2013" title="">Roster</a></li>
<li class="leaf"><a href="/pacers/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="/pacers/stats/2013" title="">Statistics</a></li>
<li class="leaf"><a href="/pacers/2019-20-local-tv-and-radio-listings" title="">TV and Radio Listings</a></li>
<li class="leaf"><a href="/pacers/news/game-rewind-archive-2019-20" title="">Game Rewind Archive</a></li>
<li class="leaf"><a href="/pacers/news" title="">News Archive</a></li>
<li class="leaf"><a href="/pacers/st-vincent-center" title="">St. Vincent Center</a></li>
<li class="leaf"><a href="/pacers/playoff-central-2019" title="">Playoff Central 2019</a></li>
<li class="leaf"><a href="/pacers/george-mcginnis-hall-of-fame-central" title="">Hall of Fame Central</a></li>
<li class="leaf"><a href="https://www.nba.com/pacers/pacers-franchise-history" title="">History</a></li>
<li class="last leaf"><a href="http://publogix.com/e/1920-inpayb/" target="_blank" title="">Team Yearbook</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-ea24fc10-5a6a-4a45-856b-be4e87a60017 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-279384 class="gpt_container" data-size-mobile_320px="{WxH}" data-size-tablet_640px="{WxH}" data-size-tablet_768px="{WxH}" data-size-desktop_1024px="{WxH}" data-pos-two="{Positon2}" data-pos-one="{Position1}" data-section="{Section}"></div>  </div>

  
</div>
<div class="panel-pane pane-block pane-menu-menu-footertickets" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/tickets" title="">TICKETS</a></li>
<li class="leaf"><a href="/pacers/tickets/2019-20-season-ticket-plan-overview" title="">Season Tickets</a></li>
<li class="leaf"><a href="/pacers/tickets/2019-20-full-season-plan" title="">Full Season Plan</a></li>
<li class="leaf"><a href="/pacers/tickets/2019-20-half-season-plan" title="">Half Season Plan</a></li>
<li class="leaf"><a href="/pacers/tickets/2019-20-single-game" title="">Single Game Tickets</a></li>
<li class="leaf"><a href="https://nba.com/pacers/group-tickets" title="">Group Tickets</a></li>
<li class="leaf"><a href="https://www.ticketexchangebyticketmaster.com/nba/resaleorder/indiana-pacers-tickets/event/369?brand=pacers&amp;extcmp=gw500157&amp;wt.mc_id=NBA_TEAM_IND_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_IND&amp;utm_content=FOOTER" target="_blank" title="">NBATickets.com Resale</a></li>
<li class="leaf"><a href="https://www.nba.com/pacers/premium" title="">Pacers Premium</a></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/aps/pacers/EN/account/login" target="_blank" title="">Account Manager</a></li>
<li class="last leaf"><a href="http://pacers.io-media.com/" target="_blank" title="">3-D Virtual Venue</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footercommunity" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/community-relations-homepage" title="">COMMUNITY</a></li>
<li class="leaf"><a href="/pacers/community-relations-homepage" title="">Community Relations</a></li>
<li class="leaf"><a href="http://www.pacersfoundation.org/" target="_blank" title="">Pacers Foundation</a></li>
<li class="leaf"><a href="https://www.nba.com/pacers/kids-club-home-2015" title="">Pacers Kids Club</a></li>
<li class="last leaf"><a href="https://www.nba.com/resources/static/team/v2/pacers/pdf/Pacers_2018-19_Community_Report_WEB.pdf" title="">Community Report</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footerentertainment" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/game-night-entertainment" title="">ENTERTAINMENT</a></li>
<li class="leaf"><a href="/pacers/video/originals/" title="">Videos</a></li>
<li class="leaf"><a href="/pacers/photos" title="">Photo Galleries</a></li>
<li class="leaf"><a href="/pacers/homepage-indiana-pacemates" target="_blank" title="">Pacemates</a></li>
<li class="leaf"><a href="/pacers/homepage-indiana-pacers-mascot-boomer" title="">Boomer</a></li>
<li class="leaf"><a href="https://www.nba.com/pacers/broadcast-team" title="">Broadcasters</a></li>
<li class="leaf"><a href="/pacers/pacers-official-mobile-app" title="">Official Team App</a></li>
<li class="last leaf"><a href="/pacers/pacers-experiences-landing-page" title="">Game Night Upgrades</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-franchise" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/pacers/" title="">FRANCHISE</a></li>
<li class="leaf"><a href="http://www.bankerslifefieldhouse.com/" target="_blank" title="">Bankers Life Fieldhouse</a></li>
<li class="leaf"><a href="http://fever.wnba.com/" target="_blank" title="">FeverBasketball.com</a></li>
<li class="leaf"><a href="http://fortwayne.gleague.nba.com/" title="">Fort Wayne Mad Ants</a></li>
<li class="leaf"><a href="https://pacersgaming.nba.com/" title="">Pacers Gaming</a></li>
<li class="leaf"><a href="http://www.bankerslifefieldhouse.com/arena-info/staff/" title="">Staff Directory</a></li>
<li class="leaf"><a href="https://pacers.teamworkonline.com/teamwork/jobs/default.cfm" target="_blank" title="">Employment/Internships</a></li>
<li class="leaf"><a href="https://www.visitindy.com/" target="_blank" title="">Visiting Indianapolis</a></li>
<li class="leaf"><a href="http://www.bankerslifefieldhouse.com/arena-info/fan-guide/" target="_blank" title="">Fan Guide</a></li>
<li class="last leaf"><a href="https://www.nba.com/pacers/news/cib-approves-new-25-year-agreement-pacers-sports-entertainment" title="">Fieldhouse Evolution</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1619949911607478&ev=PageView&noscript=1"
/>
</noscript>

<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<iframe src="//www.googletagmanager.com/ns.html?id=GTM-KLZPMS"
height="0" width="0" style="display:none;visibility:hidden"></iframe>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-124043535-1"></script> 
<script>
gtag('config', 'UA-124043535-1');
gtag('config', 'AW-837244913');
gtag('config', 'AW-857834230');
</script>
 <script>
  window.addEventListener('load', function() {
    if (window.location.pathname.indexOf("/pacers/tickets/2018-19-season-ticket-request-confirmation-page") != -1) {
      gtag('event', 'conversion', {
        'send_to': 'AW-837244913/M0fXCNrLlnQQ8a-djwM',
      });
    }
  })
</script>

<!-- Global site tag (gtag.js) - Google Ads: 837244913 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-837244913"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-837244913');
</script>


<!-- BEGIN Salesforce DMP ControlTag for "Pacers.com" -->
<script class="kxct" data-id="tv3w1gh5h" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/tv3w1gh5h.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->

<script language='JavaScript1.1' src='//pixel.mathtag.com/event/js?mt_id=999916&mt_adid=148630&v1=&v2=&v3=&s1=&s2=&s3='></script>

<!-- Universal Tag for RSN Indiana. Copy the code below and paste it onto every page of your website. The first tag should be placed as close to the opening <head> tag as possible. The second tag should be placed immediately after the opening <body> tag. -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-NTGVCK9');</script>
<!-- End Google Tag Manager -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NTGVCK9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script id='satisfiScript' src='https://chat.satis.fi/popup/embedder' data-pageId='6227'></script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="pacers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/pacers/sites/pacers/files/sitewide_overrides/active/etowah_swo_137768/footer_sitewide_overrides.js?qck426"></script>
  </body>
</html>