<!DOCTYPE html><html lang="en" data-version="1.15.3"><head><meta charSet="utf-8"/><link rel="manifest" href="/android-banner-manifest.json"/><meta name="apple-itunes-app" content="app-id=484672289"/><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5"/><script src="/newrelic/newrelic-prod.js"></script><script src="https://assets.adobedtm.com/82bf3c13a525/38d894c71c0b/launch-ff3828f362fb.min.js" defer=""></script><link rel="stylesheet" href="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/styles/nlaaui.css"/><script src="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/scripts/nbanlaaeui.js"></script><title>Blazers make it official, hire Chauncey Billups as coach | NBA.com</title><meta name="description" content="The former Finals MVP earns his first coaching job after one season as an assistant with the LA Clippers."/><link rel="icon" href="/favicon.ico"/><meta name="post-id" content="574806"/><script>window.digitalData={"page":{"pageInfo":{"pageName":"nba:news:article","siteSection":"nba:news","subSection1":"nba:news:article","subSection2":"nba:news:article","primaryCategory":"news","secondaryCategory":"article"},"content":{"contentAuthor":"From NBA.com News Services","contentTitle":"Blazers make it official, hire Chauncey Billups as coach","contentID":574806,"contentType":"post","categoryTitle":"Top Stories","contentDatePublished":"2021-06-28","contentKeywords":"Top Stories"}},"site":{"propertyName":"nba:web","league":"nba"},"user":{},"exists":true}</script><script src="/adfuel/initiator.js"></script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Blazers make it official, hire Chauncey Billups as coach"/><meta name="twitter:image" content="https://cdn.nba.com/manage/2021/06/chauncey-billups-iso-sideline.jpg"/><meta property="og:title" content="Blazers make it official, hire Chauncey Billups as coach"/><meta property="og:description" content="The former Finals MVP earns his first coaching job after one season as an assistant with the LA Clippers."/><meta property="og:image" content="https://cdn.nba.com/manage/2021/06/chauncey-billups-iso-sideline.jpg"/><link rel="amphtml" href="/news/chauncey-billups-becomes-portland-trail-blazers-coach?amp=1"/><link rel="preload" href="/_next/static/css/6f8c773182f36917a59f.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6f8c773182f36917a59f.css" data-n-g=""/><link rel="preload" href="/_next/static/css/4b82d25ced114199bd62.css" as="style"/><link rel="stylesheet" href="/_next/static/css/4b82d25ced114199bd62.css" data-n-p=""/><link rel="preload" href="/_next/static/css/1aebe0cff807bbbf69b6.css" as="style"/><link rel="stylesheet" href="/_next/static/css/1aebe0cff807bbbf69b6.css" data-n-p=""/><noscript data-n-css="true"></noscript><link rel="preload" href="/_next/static/chunks/main-c832167dd670c866570e.js" as="script"/><link rel="preload" href="/_next/static/chunks/webpack-5fe4e5400299baa8be89.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.15d2bace796d79622eca.js" as="script"/><link rel="preload" href="/_next/static/chunks/fc9116f26d823a234f8dbebb5251c0554689be85.00f6de80605970c68663.js" as="script"/><link rel="preload" href="/_next/static/chunks/40a916bde65843ccff2e63113b4ff397ea7ba328.bcd57d1bbaf5777f3c87.js" as="script"/><link rel="preload" href="/_next/static/chunks/60f1c7bdb70d586a1c55be6fd92ff6328e283c74.cf5c31d78de9d84a0e0e.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/_app-1a5225ffa7b4fafa18f7.js" as="script"/><link rel="preload" href="/_next/static/chunks/16cb7fc4bc62ea2369f305bbf9548089e1a323cf.75a7c362110701e224d0.js" as="script"/><link rel="preload" href="/_next/static/chunks/6a669db4f28d3b4605df262b3c1c14a90ed31f94.3e88b209201a94a9bb12.js" as="script"/><link rel="preload" href="/_next/static/chunks/6a669db4f28d3b4605df262b3c1c14a90ed31f94_CSS.19830e50427f38e47434.js" as="script"/><link rel="preload" href="/_next/static/chunks/ab6acdeeee8710ba0f2010333a965e2d908f0a9b.a1fe401e5d416bd89c60.js" as="script"/><link rel="preload" href="/_next/static/chunks/06c7e896bf8acdc86a90d4e877a812f26b8ffe69.7d2e1a4b1eac92a5356c.js" as="script"/><link rel="preload" href="/_next/static/chunks/93befac51b2ba6457aee489a576950810ea766d4.ddbdd3a064447f50e194.js" as="script"/><link rel="preload" href="/_next/static/chunks/2934718876291b0869598e05a8d14421b3002e93.21847538f3a50a8d77c4.js" as="script"/><link rel="preload" href="/_next/static/chunks/8cf94fc36f42b793a6d080ed500b985449f9ac8e.256c7b14e8412f03d5a4.js" as="script"/><link rel="preload" href="/_next/static/chunks/efec64e39e6f93a53c5bb68f6a79d9f08d3b8edc.9a6f66da93f86e4650a0.js" as="script"/><link rel="preload" href="/_next/static/chunks/pages/news/%5B...article%5D-20216268e8d78086d85a.js" as="script"/></head><body><div id="__next"><div data-esi="true" style="display:none"><div>
  
    
      
        
        
      

    
      
        
      

    
        
      

    
        
      

    <script>
      var _esi = {
        country: "US",
        tz: "EST",
        region: "VA",
        browser: "OTHER",
        os: "OTHER",
        device: "computer",
        isMobile: "false",
        isDomestic: "true"
      };
    </script>
  
</div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"Article","@id":"https://www.nba.com/news/chauncey-billups-becomes-portland-trail-blazers-coach","headline":"Blazers make it official, hire Chauncey Billups as coach","url":"https://www.nba.com/news/chauncey-billups-becomes-portland-trail-blazers-coach","articleBody":"PORTLAND, Ore. -- The Portland Trail Blazers have hired Chauncey Billups as their new coach.\r\nBillups, a five-time NBA All-Star over a 17-year playing career, has never been a coach. He has served as an assistant coach with the LA Clippers for the past season.\r\nhttps://twitter.com/trailblazers/status/1409352952477667332\r\n“Portland is a special place and a unique franchise,” Billups said in a statement Sunday night. “As a player I always loved playing here because the passion and knowledge of the fans brought out the very best in me as a competitor. Now I’m looking forward to being on the other side of that energy and engaging with the Portland community on a whole other level.”\r\nThe Blazers have scheduled a Tuesday press conference to introduce Billups, 44. He becomes the 15th head coach of the franchise.\r\n“Chauncey is a proven leader with an elite basketball IQ that has won everywhere he has been,” said Neil Olshey, Portland’s president of basketball operations. “He is prepared for the challenge of developing the Championship habits and strategic approach we need to achieve the expectations and goals for our franchise.”\r\nThe Blazers were also interested in Brooklyn Nets assistant Mike D’Antoni, as well as San Antonio Spurs assistant Becky Hammon.\r\nLos Angeles Lakers assistant Jason Kidd withdrew his name from consideration after it was reported that Blazers guard Damian Lillard had endorsed him for the job.\r\nOver the course of his career, Billups played for Boston, Toronto, Denver, Minnesota, Detroit, New York and the Clippers. Known as Mr. Big Shot, he was voted the 2004 NBA Finals MVP while with the championship-winning Pistons.\r\nOriginally drafted third by the  Celtics in 1997, Billups averaged 15.2 points and 5.4 assists in more than 1,000 career games.\r\nClippers coach Tyronn Lue named Billups to his staff last November.\r\nWord that the Blazers had settled on Billups was first reported on Friday. The decision was met with backlash in Portland because of allegations that he was involved in a sexual assault in 1997. No criminal charges were ever filed.\r\n\r\n\r\nBillups replaces Terry Stotts, who went 360-288 in nine seasons with the Trail Blazers but left by mutual consent after their fourth first-round elimination in five seasons. Stotts coached the Blazers for nine seasons, taking them to the playoffs in the last eight.\r\nThe 63-year-old Stotts was the NBA’s fourth-longest tenured coach this past season, behind only San Antonio’s Gregg Popovich, Miami’s Erik Spoelstra and Dallas’ Rick Carlisle. He went 402-318 in his nine regular seasons in Portland and led the Blazers to the Western Conference finals in 2019, where they were swept by Golden State.\r\nInformation from The Associated Press was used in this report.","dateCreated":"2021-06-28T03:22:15Z","thumbnailUrl":"https://cdn.nba.com/manage/2021/06/chauncey-billups-iso-sideline.jpg","articleSection":"Top Stories","creator":{"@type":"Person","name":"From NBA.com News Services"},"author":{"@type":"Person","name":"From NBA.com News Services"},"datePublished":"2021-06-28T03:22:15Z","image":"https://cdn.nba.com/manage/2021/06/chauncey-billups-iso-sideline.jpg","publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https://cdn.nba.com/logos/leagues/logo-nba.svg","Width":"30","Height":"50"}},"dateModified":"2021-06-28T12:26:47Z","mainEntityOfPage":"https://www.nba.com/news/chauncey-billups-becomes-portland-trail-blazers-coach"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":" https://www.nba.com"},{"@type":"ListItem","position":2,"name":"NBA News","item":" https://www.nba.com/news"},{"@type":"ListItem","position":3,"name":"Blazers make it official, hire Chauncey Billups as coach","item":" https://www.nba.com/news/chauncey-billups-becomes-portland-trail-blazers-coach"}]}</script><div class="Layout_withSubnav__1nn6g"><div class="fixed top-0 z-20 w-full shadow-md"><div class="NavBar_wrapper__2OAE6"><nav class="NavBar_nav__1VHz7"><button class="NavHamburger_hamburger__2MDvk NavHamburger_squeeze__3-EUX" type="button" title="Global Navigation Toggle" data-track="click" data-type="icon" data-id="nba:navigation:menu-hamburger:icon" data-content="menu-hamburger"><span class="NavHamburger_box__3Fgk-"><span class="NavHamburger_inner__3JXnL"><span class="invisible">Navigation Toggle</span></span></span></button><a data-track="click" data-type="logo" data-id="nba:navigation:home:logo" data-content="home" title="NBA Logo Homepage Button" href="/" class="flex-shrink-0 w-12 mr-1 md:mr-4 md:w-auto focus:outline-none Anchor_complexLink__2NtkO"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/><span class="sr-only">NBA</span></a><ul id="nav-ul" class="NavBar_menu__1iOJx"><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="1/17" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="navbar" href="/games" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Games</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="2/17" data-id="nba:navigation:category:link" data-content="Schedule" data-text="Schedule" data-section="navbar" href="/schedule" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Schedule</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="3/17" data-id="nba:navigation:category:link" data-content="Watch" data-text="Watch" data-section="navbar" href="/watch" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Watch</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="navbar" title="" href="/watch/featured" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Featured</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="navbar" title="" href="/watch/nba-tv" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA TV</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass" data-content="Watch" data-section="navbar" title="" href="/watch/league-pass" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">League Pass</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="4/17" data-id="nba:navigation:category:link" data-content="News" data-text="News" data-section="navbar" href="/news" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">News</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Top Stories" data-content="News" data-section="navbar" title="" href="/news/category/top-stories" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Top Stories</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Features" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Features</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021 Playoffs" data-content="News" data-section="navbar" title="" href="/playoffs/2021" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">2021 Playoffs</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021 Draft" data-content="News" data-section="navbar" title="" href="/draft/2021" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">2021 Draft</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Awards" data-content="News" data-section="navbar" title="" href="/awards/2021" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Awards</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Key Dates" data-content="News" data-section="navbar" title="" href="/key-dates" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Key Dates</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Writer Archive" data-content="News" data-section="navbar" title="" href="/news/writers-archive" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Writer Archive</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="5/17" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="navbar" href="/standings" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Standings</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="6/17" data-id="nba:navigation:category:link" data-content="Playoffs" data-text="Playoffs" data-section="navbar" href="/playoffs/2021" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Playoffs</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Bracket" data-content="Playoffs" data-section="navbar" title="" href="/playoffs/2021" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Bracket</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Playoffs News" data-content="Playoffs" data-section="navbar" title="" href="/playoffs/2021/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Playoffs News</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Series Hubs" data-content="Playoffs" data-section="navbar" title="" href="/playoffs/2021/series" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Series Hubs</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Schedule" data-content="Playoffs" data-section="navbar" title="" href="/news/2021-nba-playoffs-conference-finals-schedule" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Schedule</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Video" data-content="Playoffs" data-section="navbar" title="" href="/playoffs/2021/video" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Video</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Play-In Tournament" data-content="Playoffs" data-section="navbar" title="" href="/playoffs/2021/play-in-tournament" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Play-In Tournament</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="7/17" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="navbar" href="/teams" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Teams</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6 NavDropdown_teams__3hN1a"><div class="block w-full pt-2 text-base lg:text-sm"><div class="flex flex-wrap divisions"><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Atlantic</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BOS" data-text="Boston Celtics" data-section="navbar" href="//www.nba.com/celtics/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612738/primary/L/logo.svg" title="Boston Celtics Logo" alt="Boston Celtics Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Boston Celtics</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BKN" data-text="Brooklyn Nets" data-section="navbar" href="//www.nba.com/nets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612751/primary/L/logo.svg" title="Brooklyn Nets Logo" alt="Brooklyn Nets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Brooklyn Nets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NYK" data-text="New York Knicks" data-section="navbar" href="//www.nba.com/knicks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612752/primary/L/logo.svg" title="New York Knicks Logo" alt="New York Knicks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New York Knicks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHI" data-text="Philadelphia 76ers" data-section="navbar" href="//www.nba.com/sixers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612755/primary/L/logo.svg" title="Philadelphia 76ers Logo" alt="Philadelphia 76ers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Philadelphia 76ers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="TOR" data-text="Toronto Raptors" data-section="navbar" href="//www.nba.com/raptors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612761/primary/L/logo.svg" title="Toronto Raptors Logo" alt="Toronto Raptors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Toronto Raptors</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Central</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHI" data-text="Chicago Bulls" data-section="navbar" href="//www.nba.com/bulls/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612741/primary/L/logo.svg" title="Chicago Bulls Logo" alt="Chicago Bulls Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Chicago Bulls</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CLE" data-text="Cleveland Cavaliers" data-section="navbar" href="//www.nba.com/cavaliers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612739/primary/L/logo.svg" title="Cleveland Cavaliers Logo" alt="Cleveland Cavaliers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Cleveland Cavaliers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DET" data-text="Detroit Pistons" data-section="navbar" href="//www.nba.com/pistons/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612765/primary/L/logo.svg" title="Detroit Pistons Logo" alt="Detroit Pistons Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Detroit Pistons</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="IND" data-text="Indiana Pacers" data-section="navbar" href="//www.nba.com/pacers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612754/primary/L/logo.svg" title="Indiana Pacers Logo" alt="Indiana Pacers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Indiana Pacers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIL" data-text="Milwaukee Bucks" data-section="navbar" href="//www.nba.com/bucks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612749/primary/L/logo.svg" title="Milwaukee Bucks Logo" alt="Milwaukee Bucks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Milwaukee Bucks</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southeast</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ATL" data-text="Atlanta Hawks" data-section="navbar" href="//www.nba.com/hawks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612737/primary/L/logo.svg" title="Atlanta Hawks Logo" alt="Atlanta Hawks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Atlanta Hawks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHA" data-text="Charlotte Hornets" data-section="navbar" href="//www.nba.com/hornets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612766/primary/L/logo.svg" title="Charlotte Hornets Logo" alt="Charlotte Hornets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Charlotte Hornets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIA" data-text="Miami Heat" data-section="navbar" href="//www.nba.com/heat/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612748/primary/L/logo.svg" title="Miami Heat Logo" alt="Miami Heat Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Miami Heat</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ORL" data-text="Orlando Magic" data-section="navbar" href="//www.nba.com/magic/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612753/primary/L/logo.svg" title="Orlando Magic Logo" alt="Orlando Magic Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Orlando Magic</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="WAS" data-text="Washington Wizards" data-section="navbar" href="//www.nba.com/wizards/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612764/primary/L/logo.svg" title="Washington Wizards Logo" alt="Washington Wizards Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Washington Wizards</span></a></div></div><div class="hidden w-full mx-4 my-4 border-b lg:block border-bottlenose-dolphin"></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Northwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DEN" data-text="Denver Nuggets" data-section="navbar" href="//www.nba.com/nuggets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612743/primary/L/logo.svg" title="Denver Nuggets Logo" alt="Denver Nuggets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Denver Nuggets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIN" data-text="Minnesota Timberwolves" data-section="navbar" href="//www.nba.com/timberwolves/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612750/primary/L/logo.svg" title="Minnesota Timberwolves Logo" alt="Minnesota Timberwolves Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Minnesota Timberwolves</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="OKC" data-text="Oklahoma City Thunder" data-section="navbar" href="//www.nba.com/thunder/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612760/primary/L/logo.svg" title="Oklahoma City Thunder Logo" alt="Oklahoma City Thunder Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Oklahoma City Thunder</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="POR" data-text="Portland Trail Blazers" data-section="navbar" href="//www.nba.com/blazers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612757/primary/L/logo.svg" title="Portland Trail Blazers Logo" alt="Portland Trail Blazers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Portland Trail Blazers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="UTA" data-text="Utah Jazz" data-section="navbar" href="//www.nba.com/jazz/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612762/primary/L/logo.svg" title="Utah Jazz Logo" alt="Utah Jazz Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Utah Jazz</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Pacific</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="GSW" data-text="Golden State Warriors" data-section="navbar" href="//www.nba.com/warriors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612744/primary/L/logo.svg" title="Golden State Warriors Logo" alt="Golden State Warriors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Golden State Warriors</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAC" data-text="LA Clippers" data-section="navbar" href="//www.nba.com/clippers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612746/primary/L/logo.svg" title="LA Clippers Logo" alt="LA Clippers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">LA Clippers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAL" data-text="Los Angeles Lakers" data-section="navbar" href="//www.nba.com/lakers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612747/primary/L/logo.svg" title="Los Angeles Lakers Logo" alt="Los Angeles Lakers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Los Angeles Lakers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHX" data-text="Phoenix Suns" data-section="navbar" href="//www.nba.com/suns/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612756/primary/L/logo.svg" title="Phoenix Suns Logo" alt="Phoenix Suns Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Phoenix Suns</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAC" data-text="Sacramento Kings" data-section="navbar" href="//www.nba.com/kings/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612758/primary/L/logo.svg" title="Sacramento Kings Logo" alt="Sacramento Kings Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Sacramento Kings</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DAL" data-text="Dallas Mavericks" data-section="navbar" href="//www.nba.com/mavericks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612742/primary/L/logo.svg" title="Dallas Mavericks Logo" alt="Dallas Mavericks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Dallas Mavericks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="HOU" data-text="Houston Rockets" data-section="navbar" href="//www.nba.com/rockets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612745/primary/L/logo.svg" title="Houston Rockets Logo" alt="Houston Rockets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Houston Rockets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MEM" data-text="Memphis Grizzlies" data-section="navbar" href="//www.nba.com/grizzlies/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612763/primary/L/logo.svg" title="Memphis Grizzlies Logo" alt="Memphis Grizzlies Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Memphis Grizzlies</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NOP" data-text="New Orleans Pelicans" data-section="navbar" href="//www.nba.com/pelicans/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612740/primary/L/logo.svg" title="New Orleans Pelicans Logo" alt="New Orleans Pelicans Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New Orleans Pelicans</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAS" data-text="San Antonio Spurs" data-section="navbar" href="//www.nba.com/spurs/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612759/primary/L/logo.svg" title="San Antonio Spurs Logo" alt="San Antonio Spurs Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">San Antonio Spurs</span></a></div></div></div></div></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="8/17" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="navbar" href="/stats" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Stats</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="9/17" data-id="nba:navigation:category:link" data-content="Players" data-text="Players" data-section="navbar" href="/players" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Players</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Players" data-section="navbar" title="" href="/players" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Player Stats" data-content="Players" data-section="navbar" title="" href="/stats/players" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Player Stats</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="Players" data-section="navbar" title="" href="/players/todays-lineups" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Starting Lineups</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Transactions" data-content="Players" data-section="navbar" title="" href="/players/transactions" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Transactions</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="10/17" data-id="nba:navigation:category:link" data-content="NBABet" data-text="NBABet" data-section="navbar" href="/nbabet" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">NBABet</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="11/17" data-id="nba:navigation:category:link" data-content="Fantasy" data-text="Fantasy" data-section="navbar" href="/fantasy" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Fantasy</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Fantasy" data-section="navbar" title="" href="/fantasy" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Playoffs Bracket Challenge" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://picks.nba.com/bracket-challenge" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Playoffs Bracket Challenge</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Authorized Gaming Operators" data-content="Fantasy" data-section="navbar" title="" href="/fantasy/authorized-gaming-operators" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Authorized Gaming Operators</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Pick&#x27;Em" data-content="Fantasy" data-section="navbar" title="" href="/pickem" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Pick&#x27;Em</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Yahoo Fantasy Sports" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B23659549.286628993;dc_trk_aid=460811235;dc_trk_cid=127759645;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=$GDPR;gdpr_consent=$GDPR_CONSENT_755" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Yahoo Fantasy Sports</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="FanDuel DFS" data-content="Fantasy" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.fanduel.com/contests/nba" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">FanDuel DFS</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="12/17" data-id="nba:navigation:category:link" data-content="NBA Official" data-text="NBA Official" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">NBA Official</span></a></li><li class="flex-grow w-auto"></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="14/17" data-id="nba:navigation:category:link" data-content="NBA TV" data-text="NBA TV" data-section="navbar" href="/watch/streaming-subscriptions" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">NBA TV</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="15/17" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="navbar" href="/watch/streaming-subscriptions" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">League Pass</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="16/17" data-id="nba:navigation:category:link" data-content="Store" data-text="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Store</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="[object Object]" data-content="Store" data-section="navbar" title="Logo Link to NBA Store" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO"><img src="https://cdn.nba.com/logos/leagues/logo-nbastore.svg" class="" alt="NBA Store Logo" title="NBA Store Logo"/><span class="sr-only">NBA Store</span></a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Jerseys" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_jerseys" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Jerseys</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Men" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_mens" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Men</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Women" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_womens" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Women</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Kids" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_kids" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Kids</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Custom Shop" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_customshop" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Custom Shop</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hardwood Classics" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_classics" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Hardwood Classics</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hats" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_headwear" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Hats</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Footwear" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler/?cat=nba_footwear" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Footwear</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Auctions" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com/iSynApp/showHomePage.action?sid=1101461" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Auctions</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Game Worn" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.nbagameworn.com/iSynApp/showHomePage.action?sid=1101561" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Game Worn</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NYC Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/nyc-store/x-265968+z-785787-1605852944" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NYC Store</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Photo Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Photo Store</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="17/17" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Tickets</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><button type="button" class="NavItem_link__1AMKN"><svg alt="Affiliates" title="Other Professional Leagues Button" class="Icon_icon__2NnUo" role="img" style="height:auto;width:auto" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" fill-rule="evenodd" d="M4 12v4H0v-4h4zm6 0v4H6v-4h4zm6 0v4h-4v-4h4zM4 6v4H0V6h4zm6 0v4H6V6h4zm6 0v4h-4V6h4zM4 0v4H0V0h4zm6 0v4H6V0h4zm6 0v4h-4V0h4z"></path></svg><span class="lg:hidden">Affiliates</span><span class="NavItem_arrow__TFvaP"></span></button><div class="NavDropdown_dropdown__1QFh6 right-0"><ul class="w-full ml-0  flex flex-wrap p-2 max-w-xs"><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA G League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://gleague.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-gleague.svg" class="overflow-visible w-12 h-10" role="presentation" alt="G League Icon" title="G League Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA G League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="WNBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.wnba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-wnba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="WNBA Icon" title="WNBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">WNBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA 2K League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://2kleague.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-2k.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA 2K League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Cares" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbacares.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Cares Icon" title="NBA Cares Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Cares</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Jr. NBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-jr-nba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="Jr NBA Icon" title="Jr NBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Jr. NBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Basketball Africa League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.thebal.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-bal.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Basketball Africa League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Foundation" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://nbafoundation.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbafoundation.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Foundation Logo" title="NBA Foundation Logo"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Foundation</figcaption></figure></a></li></ul></div></li></ul><div class="h-full"><div class="relative flex items-center justify-center h-full" id="nav-controls"><div class="NavControls_searchContainer__2Gpkh overflow-hidden"><form><div class="relative w-full text-black fill-black"><input type="search" class="Input_input__3YQfM NavSearch_searchInput__25Gvc" placeholder="Search Players or Teams" title="Search Bar for Players &amp; Teams"/><button type="button" class="absolute top-0 right-0 h-full px-3 transition-opacity duration-300 rounded-r transition-ease" title="Close Natural Search Bar Button"><svg class="w-4 h-4 Icon_icon__2NnUo" role="img" title="Close Natural Search Bar Button" xmlns="http://www.w3.org/2000/svg" height="16" width="16" viewBox="0 0 16 16"><g fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round"><path class="st0" d="M1 1l14 14M15 1L1 15"></path></g></svg></button><svg date-type="image" data-track="click" title="Search Button" class="absolute top-0 left-0 h-full ml-4 md:hidden Icon_icon__2NnUo" role="presentation" style="fill:#000;width:21px" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></div></form></div><button id="search-icon-desktop" class="NavControls_button__2VlxA hidden" type="button" title="Search Button" data-track="click" data-type="icon" data-id="nba:navigation:search:icon"><svg title="Search Button" alt="Search" class="NavControls_searchIcon__3olLV Icon_icon__2NnUo" role="img" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></button><div class="flex appearance-none NavControls_button__2VlxA" type="button"><span> </span></div></div></div></nav></div><div class="NavDrawer_drawer__3Ku7z"><div class="flex flex-col h-full"><div id="search-container-mobile" class="bg-concrete px-3 py-2 hidden"><form><div class="relative w-full text-black fill-black"><input type="search" class="Input_input__3YQfM NavSearch_searchInput__25Gvc" placeholder="Search Players or Teams" title="Search Bar for Players &amp; Teams"/><button type="button" class="absolute top-0 right-0 h-full px-3 transition-opacity duration-300 rounded-r transition-ease" title="Close Natural Search Bar Button"><svg class="w-4 h-4 Icon_icon__2NnUo" role="img" title="Close Natural Search Bar Button" xmlns="http://www.w3.org/2000/svg" height="16" width="16" viewBox="0 0 16 16"><g fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round"><path class="st0" d="M1 1l14 14M15 1L1 15"></path></g></svg></button><svg date-type="image" data-track="click" title="Search Button" class="absolute top-0 left-0 h-full ml-4 md:hidden Icon_icon__2NnUo" role="presentation" style="fill:#000;width:21px" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></div></form></div><div class="flex overflow-y-auto scrolling-touch h-full"><ul class="DrawerMenu_ul__CZtaq"><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="1/18" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="drawer" href="/games" class="DrawerMenu_button__1RzSK overflow-ellipsis">Games</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="2/18" data-id="nba:navigation:category:link" data-content="Schedule" data-text="Schedule" data-section="drawer" href="/schedule" class="DrawerMenu_button__1RzSK overflow-ellipsis">Schedule</a></li><li class="DrawerMenu_li__3DjX- t1"><button type="button" class="DrawerMenu_button__1RzSK DrawerMenu_active__2twsv overflow-ellipsis" aria-haspopup="menu" aria-expanded="true">Watch</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">News</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="5/18" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="drawer" href="/standings" class="DrawerMenu_button__1RzSK overflow-ellipsis">Standings</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Playoffs</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="7/18" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="drawer" href="/teams" class="DrawerMenu_button__1RzSK overflow-ellipsis">Teams</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="8/18" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="drawer" href="/stats" class="DrawerMenu_button__1RzSK overflow-ellipsis">Stats</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Players</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="10/18" data-id="nba:navigation:category:link" data-content="NBABet" data-text="NBABet" data-section="drawer" href="/nbabet" class="DrawerMenu_button__1RzSK overflow-ellipsis">NBABet</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Fantasy</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="12/18" data-id="nba:navigation:category:link" data-content="NBA Official" data-text="NBA Official" data-section="drawer" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="DrawerMenu_button__1RzSK overflow-ellipsis">NBA Official</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="14/18" data-id="nba:navigation:category:link" data-content="NBA TV" data-text="NBA TV" data-section="drawer" href="/watch/streaming-subscriptions" class="DrawerMenu_button__1RzSK overflow-ellipsis">NBA TV</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="15/18" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="drawer" href="/watch/streaming-subscriptions" class="DrawerMenu_button__1RzSK overflow-ellipsis">League Pass</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Store</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="17/18" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="drawer" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="DrawerMenu_button__1RzSK overflow-ellipsis">Tickets</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Affiliates</button></li></ul><div class="flex-1 overflow-y-auto scrolling-touch text-black"><ul class="flex flex-wrap content-start h-full"><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="drawer" title="" href="/watch/featured" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">Featured</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="drawer" title="" href="/watch/nba-tv" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">NBA TV</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass" data-content="Watch" data-section="drawer" title="" href="/watch/league-pass" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">League Pass</a></li></ul></div></div></div></div><div class="SubNav_snMain__165n6"><nav class="SubNav_snNav__3R5pU"><ul class="SubNav_snList__2226p"><li class="SubNav_snListTitle__3JtOa">News</li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news" class="SubNavItem_subnavLink__2SIkc">Home</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news/category/top-stories" class="SubNavItem_subnavLink__2SIkc">Top Stories</a></li><li aria-haspopup="true" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><button type="button" class="SubNavItem_subnavLink__2SIkc"><p class="t6">Features<svg role="presentation" dir="down" class="Icon_icon__2NnUo inline ml-2 opacity-50" xmlns="http://www.w3.org/2000/svg" height="14" width="8" viewBox="0 0 8 14"><path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M6.5 1.6L1.5 7l5 5.4"></path></svg></p></button><div class="NavDropdown_dropdown__1QFh6 NavDropdown_subnav__1UrJf"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Power Rankings" data-content="" data-section="navbar" title="" href="/news/category/power-rankings" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Power Rankings</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="MVP Race" data-content="" data-section="navbar" title="" href="/news/category/kia-race-to-the-mvp-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">MVP Race</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Rookie Ladder" data-content="" data-section="navbar" title="" href="/news/category/kia-rookie-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Rookie Ladder</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Defender Rankings" data-content="" data-section="navbar" title="" href="/news/category/defensive-player-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Defender Rankings</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Blogtable" data-content="" data-section="navbar" title="" href="/news/category/blogtable" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Blogtable</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="10 Things To Know" data-content="" data-section="navbar" title="" href="/news/category/10-things-to-know" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">10 Things To Know</a></li></ul></div></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/playoffs/2021" class="SubNavItem_subnavLink__2SIkc">2021 Playoffs</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/draft/2021" class="SubNavItem_subnavLink__2SIkc">2021 Draft</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/awards/2021" class="SubNavItem_subnavLink__2SIkc">NBA Awards</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/key-dates" class="SubNavItem_subnavLink__2SIkc">Key Dates</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__17eYD"><a href="/news/writers-archive" class="SubNavItem_subnavLink__2SIkc">Writer Archive</a></li></ul></nav></div></div><div class="max-w-screen-xl mx-auto p-0 md:p-7 xxl:px-0"><div class="DisplayAd_genericAd__22Dlg DisplayAd_banner__1O3YG my-4 sm:mt-0 sm:mb-8 DisplayAd_genericAdCentered__1NmXE"><div id="article_ad_b_1" class="DisplayAd_centeredPlacement__2nJSZ DisplayAd_fullWidth__24il_"></div><div class="DisplayAd_singleton__2Y5be" id="ad_mod_baa3571cc"></div></div><section class="Block_tag__s36Yi"><div class="p-4 lg:p-12"><article class="break-normal lg:flex lg:flex-wrap"><div class="w-full mb-6"><div class="pb-5 mb-4 border-b border-concrete"><div class="flex justify-between items-center mb-2"><h3 class="t9 uppercase text-asphalt">Top Stories</h3><div class="DisplayAd_genericAd__22Dlg DisplayAd_sponsor__2fIvr"><div id="article_ad_r_1" class="DisplayAd_centeredPlacement__2nJSZ DisplayAd_autoWidth__1s-59"></div></div></div><h1 class="h9">Blazers make it official, hire Chauncey Billups as coach</h1><h2 class="t2 mt-3">The former Finals MVP earns his first coaching job after one season as an assistant with the LA Clippers.</h2></div><div class="pb-4"><div class="flex flex-wrap items-center justify-between"><div class="flex"><div class="flex-col"><div><p class="t6 inline-block mr-1">From NBA.com News Services</p></div><div class="t6"></div></div></div><time class="t6 text-asphalt">Updated on June 28, 2021 12:26 PM</time></div></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="Article_article__2Ue3h"><p class="Component-root-0-2-134 Component-p-0-2-125"><strong>PORTLAND, Ore.</strong> &#8212; The Portland Trail Blazers have hired Chauncey Billups as their new coach.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">Billups, a five-time NBA All-Star over a 17-year playing career, has never been a coach. He has served as an assistant coach with the LA Clippers for the past season.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">We have named Chauncey Billups as our head coach. </p>
<p>Welcome to Portland, <a href="https://twitter.com/1MrBigShot?ref_src=twsrc%5Etfw">@1MrBigShot</a>!<a href="https://t.co/4i5MXhkVs0">https://t.co/4i5MXhkVs0</a> <a href="https://t.co/EdFh79weEw">pic.twitter.com/EdFh79weEw</a></p>
<p>&mdash; Portland Trail Blazers (@trailblazers) <a href="https://twitter.com/trailblazers/status/1409352952477667332?ref_src=twsrc%5Etfw">June 28, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="Component-root-0-2-134 Component-p-0-2-125">“Portland is a special place and a unique franchise,” Billups said in a statement Sunday night. “As a player I always loved playing here because the passion and knowledge of the fans brought out the very best in me as a competitor. Now I’m looking forward to being on the other side of that energy and engaging with the Portland community on a whole other level.”</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">The Blazers have scheduled a Tuesday press conference to introduce Billups, 44. He becomes the 15th head coach of the franchise.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">“Chauncey is a proven leader with an elite basketball IQ that has won everywhere he has been,” said Neil Olshey, Portland’s president of basketball operations. “He is prepared for the challenge of developing the Championship habits and strategic approach we need to achieve the expectations and goals for our franchise.”</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">The Blazers were also interested in Brooklyn Nets assistant Mike D’Antoni, as well as San Antonio Spurs assistant Becky Hammon.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">Los Angeles Lakers assistant Jason Kidd withdrew his name from consideration after it was reported that Blazers guard Damian Lillard had endorsed him for the job.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">Over the course of his career, Billups played for Boston, Toronto, Denver, Minnesota, Detroit, New York and the Clippers. Known as Mr. Big Shot, he was voted the 2004 NBA Finals MVP while with the championship-winning Pistons.</p>
<p>Originally drafted third by the  Celtics in 1997, Billups averaged 15.2 points and 5.4 assists in more than 1,000 career games.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">Clippers coach Tyronn Lue named Billups to his staff last November.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">Word that the Blazers had settled on Billups was first reported on Friday. The decision was met with backlash in Portland because of allegations that he was involved in a sexual assault in 1997. No criminal charges were ever filed.</p>
<div class="wp-caption"><div class="embed-wrapper"><iframe class="endeavor-embed endeavor-embed-250750 endeavor-embed-prod" data-endeavor-id="250750" data-endeavor-env="prod" src="https://watch.nba.com/embed?id=250750&#038;autostart=false&#038;mute=true" allowfullscreen></iframe></div><p class="wp-caption-text">Take a look back at the best plays from Chauncey Billups storied NBA career.</p></div>
<p>Billups replaces Terry Stotts, who went 360-288 in nine seasons with the Trail Blazers but left by mutual consent after their fourth first-round elimination in five seasons. Stotts coached the Blazers for nine seasons, taking them to the playoffs in the last eight.</p>
<p class="Component-root-0-2-134 Component-p-0-2-125">The 63-year-old Stotts was the NBA’s fourth-longest tenured coach this past season, behind only San Antonio’s Gregg Popovich, Miami’s Erik Spoelstra and Dallas’ Rick Carlisle. He went 402-318 in his nine regular seasons in Portland and led the Blazers to the Western Conference finals in 2019, where they were swept by Golden State.</p>
<p><em>Information from The Associated Press was used in this report.</em></p>
</div></div><div class="lg:pl-3 lg:w-1/4 hidden lg:block"><aside><h4 class="t1 pb-2 border-b border-concrete">Related</h4><ul><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for 2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="1/4" data-text="2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-content="572157" data-section="hero" href="/news/2021-nba-coaching-changes" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">2021 coaching changes: Who&#x27;s gone, who&#x27;s hired?</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Taking stock of the coaching changes in the NBA since the start of the 2020-21 season.</span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Trail Blazers, Terry Stotts mutually agree to part ways" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="2/4" data-text="Trail Blazers, Terry Stotts mutually agree to part ways" data-content="563829" data-section="hero" href="/news/trail-blazers-terry-stotts-mutually-agree-to-part-ways" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Trail Blazers, Stotts mutually agree to part ways</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Stotts leaves Portland with 402 victories and eight playoff appearances in nine seasons. </span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Pacers announce Rick Carlisle&#x27;s return as coach" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="3/4" data-text="Pacers announce Rick Carlisle&#x27;s return as coach" data-content="573385" data-section="hero" href="/news/pacers-to-hire-rick-carlisle-as-coach" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Pacers announce Carlisle&#x27;s return as coach</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Rick Carlisle is headed back to Indiana, where he coached from 2003-07.</span></p></header></div></div></article></a></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><a title="Article link for Portland Trail Blazers face uncertain offseason after playoff elimination" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="4/4" data-text="Portland Trail Blazers face uncertain offseason after playoff elimination" data-content="563666" data-section="hero" href="/news/portland-trail-blazers-face-uncertain-offseason-after-playoff-elimination" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Blazers face uncertain offseason after elimination</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Damian Lillard&#x27;s customary postseason heroics weren&#x27;t enough to save Portland from another early playoff ouster. </span></p></header></div></div></article></a></li></ul></aside></div></div></article></div></section><section class="mt-8"><section class="Block_tag__s36Yi md:hidden"><div class="Block_blockContainer__2tJ58"><div class="Block_titleContainer__3NqMt"><h2 class="h5">Related</h2></div><ul><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block"><article class="flex h-full"><a title="Article link for 2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/4" data-text="2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-content="572157" data-section="latest" href="/news/2021-nba-coaching-changes" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/chauncey-billups-iso.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/chauncey-billups-iso.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2021/06/chauncey-billups-iso.jpg?w=1470&amp;h=826 2x
        " alt="2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for 2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/4" data-text="2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-content="572157" data-section="latest" href="/news/2021-nba-coaching-changes" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">2021 coaching changes: Who&#x27;s gone, who&#x27;s hired?</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Taking stock of the coaching changes in the NBA since the start of the 2020-21 season.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for 2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/4" data-text="2021 coaching changes: Who&#x27;s gone, who&#x27;s been hired?" data-content="572157" data-section="latest" href="/news/2021-nba-coaching-changes" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">12 hours ago</span></a></div></div></article></div></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block"><article class="flex h-full"><a title="Article link for Trail Blazers, Terry Stotts mutually agree to part ways" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/4" data-text="Trail Blazers, Terry Stotts mutually agree to part ways" data-content="563829" data-section="latest" href="/news/trail-blazers-terry-stotts-mutually-agree-to-part-ways" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2019/05/damian20lillard20terry20stotts20050316.jpg" srcSet="
        https://cdn.nba.com/manage/2019/05/damian20lillard20terry20stotts20050316.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2019/05/damian20lillard20terry20stotts20050316.jpg?w=1470&amp;h=826 2x
        " alt="Trail Blazers, Terry Stotts mutually agree to part ways" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Trail Blazers, Terry Stotts mutually agree to part ways" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/4" data-text="Trail Blazers, Terry Stotts mutually agree to part ways" data-content="563829" data-section="latest" href="/news/trail-blazers-terry-stotts-mutually-agree-to-part-ways" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Trail Blazers, Stotts mutually agree to part ways</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Stotts leaves Portland with 402 victories and eight playoff appearances in nine seasons. </span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Trail Blazers, Terry Stotts mutually agree to part ways" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/4" data-text="Trail Blazers, Terry Stotts mutually agree to part ways" data-content="563829" data-section="latest" href="/news/trail-blazers-terry-stotts-mutually-agree-to-part-ways" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">June 5, 2021</span></a></div></div></article></div></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block"><article class="flex h-full"><a title="Article link for Pacers announce Rick Carlisle&#x27;s return as coach" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/4" data-text="Pacers announce Rick Carlisle&#x27;s return as coach" data-content="573385" data-section="latest" href="/news/pacers-to-hire-rick-carlisle-as-coach" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/rick-carlisle-iso.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/rick-carlisle-iso.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2021/06/rick-carlisle-iso.jpg?w=1470&amp;h=826 2x
        " alt="Pacers announce Rick Carlisle&#x27;s return as coach" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Pacers announce Rick Carlisle&#x27;s return as coach" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/4" data-text="Pacers announce Rick Carlisle&#x27;s return as coach" data-content="573385" data-section="latest" href="/news/pacers-to-hire-rick-carlisle-as-coach" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Pacers announce Carlisle&#x27;s return as coach</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Rick Carlisle is headed back to Indiana, where he coached from 2003-07.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Pacers announce Rick Carlisle&#x27;s return as coach" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/4" data-text="Pacers announce Rick Carlisle&#x27;s return as coach" data-content="573385" data-section="latest" href="/news/pacers-to-hire-rick-carlisle-as-coach" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">June 25, 2021</span></a></div></div></article></div></li><li class="border-b border-concrete md:pb-2 md:mb-2 last:border-0"><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block"><article class="flex h-full"><a title="Article link for Portland Trail Blazers face uncertain offseason after playoff elimination" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/4" data-text="Portland Trail Blazers face uncertain offseason after playoff elimination" data-content="563666" data-section="latest" href="/news/portland-trail-blazers-face-uncertain-offseason-after-playoff-elimination" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/GettyImages-1233225606-scaled-e1622607038319.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/GettyImages-1233225606-scaled-e1622607038319.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2021/06/GettyImages-1233225606-scaled-e1622607038319.jpg?w=1470&amp;h=826 2x
        " alt="Portland Trail Blazers face uncertain offseason after playoff elimination" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Portland Trail Blazers face uncertain offseason after playoff elimination" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/4" data-text="Portland Trail Blazers face uncertain offseason after playoff elimination" data-content="563666" data-section="latest" href="/news/portland-trail-blazers-face-uncertain-offseason-after-playoff-elimination" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Blazers face uncertain offseason after elimination</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Damian Lillard&#x27;s customary postseason heroics weren&#x27;t enough to save Portland from another early playoff ouster. </span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Portland Trail Blazers face uncertain offseason after playoff elimination" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/4" data-text="Portland Trail Blazers face uncertain offseason after playoff elimination" data-content="563666" data-section="latest" href="/news/portland-trail-blazers-face-uncertain-offseason-after-playoff-elimination" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">June 5, 2021</span></a></div></div></article></div></li></ul></div></section><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><h2 class="h5 Text_sectionTitle__2aAEN">Latest</h2></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="flex flex-col"><ul><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Film Study: Early offense driving Bucks to series lead vs. Hawks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1/6" data-text="Film Study: Early offense driving Bucks to series lead vs. Hawks" data-content="575320" data-section="latest" href="/news/film-study-early-offense-driving-bucks-to-series-lead-vs-hawks" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/portis-dunk.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/portis-dunk.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/06/portis-dunk.jpg?w=384&amp;h=224 2x
        " alt="Film Study: Early offense driving Bucks to series lead vs. Hawks" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Film Study: Early offense driving Bucks to series lead vs. Hawks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1/6" data-text="Film Study: Early offense driving Bucks to series lead vs. Hawks" data-content="575320" data-section="latest" href="/news/film-study-early-offense-driving-bucks-to-series-lead-vs-hawks" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Film Study: Early offense key for Bucks</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The Bucks&#x27; Game 3 victory highlights Milwaukee&#x27;s ability to score early in the clock while stretching out opposing possessions.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Film Study: Early offense driving Bucks to series lead vs. Hawks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1/6" data-text="Film Study: Early offense driving Bucks to series lead vs. Hawks" data-content="575320" data-section="latest" href="/news/film-study-early-offense-driving-bucks-to-series-lead-vs-hawks" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">2 hours ago</span></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Paul George silences doubters with virtuoso Game 5 performance" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/6" data-text="Paul George silences doubters with virtuoso Game 5 performance" data-content="575321" data-section="latest" href="/news/paul-george-silences-doubters-with-virtuoso-game-5-performance" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/USATSI_16333838-scaled.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/USATSI_16333838-scaled.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/06/USATSI_16333838-scaled.jpg?w=384&amp;h=224 2x
        " alt="Paul George silences doubters with virtuoso Game 5 performance" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Paul George silences doubters with virtuoso Game 5 performance" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/6" data-text="Paul George silences doubters with virtuoso Game 5 performance" data-content="575321" data-section="latest" href="/news/paul-george-silences-doubters-with-virtuoso-game-5-performance" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">George silences doubters with virtuoso performance</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Paul George helps the Clippers stave off elimination and denies his critics satisfaction with a 41-point, 13-rebound masterpiece.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Paul George silences doubters with virtuoso Game 5 performance" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2/6" data-text="Paul George silences doubters with virtuoso Game 5 performance" data-content="575321" data-section="latest" href="/news/paul-george-silences-doubters-with-virtuoso-game-5-performance" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">4 hours ago</span></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/6" data-text="Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-content="575130" data-section="latest" href="/news/ivica-zubac-to-miss-game-5-vs-suns-with-knee-injury" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/04/zubac-dunk.jpg" srcSet="
        https://cdn.nba.com/manage/2021/04/zubac-dunk.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/04/zubac-dunk.jpg?w=384&amp;h=224 2x
        " alt="Ivica Zubac to miss Game 5 vs. Suns with knee injury" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/6" data-text="Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-content="575130" data-section="latest" href="/news/ivica-zubac-to-miss-game-5-vs-suns-with-knee-injury" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">MCL sprain forces Zubac to miss Game 5</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Clippers center has averaged 6.3 points and 5.3 rebounds in 17.7 minutes during the playoffs.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3/6" data-text="Ivica Zubac to miss Game 5 vs. Suns with knee injury" data-content="575130" data-section="latest" href="/news/ivica-zubac-to-miss-game-5-vs-suns-with-knee-injury" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">9 hours ago</span></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/6" data-text="Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-content="575075" data-section="latest" href="/news/celtics-coach-ime-udoka-wants-to-bring-the-dog-out-in-stars" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/udoka-smile-presser-scaled.jpeg" srcSet="
        https://cdn.nba.com/manage/2021/06/udoka-smile-presser-scaled.jpeg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/06/udoka-smile-presser-scaled.jpeg?w=384&amp;h=224 2x
        " alt="Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/6" data-text="Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-content="575075" data-section="latest" href="/news/celtics-coach-ime-udoka-wants-to-bring-the-dog-out-in-stars" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Celtics coach Udoka introduced in Boston</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Boston has high hopes for the coach who is now the 18th in franchise history.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4/6" data-text="Celtics coach Ime Udoka wants to &#x27;bring the dog out&#x27; in stars" data-content="575075" data-section="latest" href="/news/celtics-coach-ime-udoka-wants-to-bring-the-dog-out-in-stars" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">12 hours ago</span></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/6" data-text="Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-content="575068" data-section="latest" href="/news/mavericks-officially-hire-jason-kidd-as-coach-nico-harrison-as-gm" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/jason-kidd-looks-iso.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/jason-kidd-looks-iso.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/06/jason-kidd-looks-iso.jpg?w=384&amp;h=224 2x
        " alt="Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/6" data-text="Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-content="575068" data-section="latest" href="/news/mavericks-officially-hire-jason-kidd-as-coach-nico-harrison-as-gm" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Mavs hire Kidd as coach, Harrison as GM</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Dallas hires the Hall of Fame guard as its next coach and the former Nike executive as GM.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5/6" data-text="Mavericks officially hire Jason Kidd as coach, Nico Harrison as GM" data-content="575068" data-section="latest" href="/news/mavericks-officially-hire-jason-kidd-as-coach-nico-harrison-as-gm" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">10 hours ago</span></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden bg-white block shadow-block md:rounded mb-4"><article class="flex h-full"><a title="Article link for Ben Simmons withdraws from Australia Olympic squad" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6/6" data-text="Ben Simmons withdraws from Australia Olympic squad" data-content="575066" data-section="latest" href="/news/ben-simmons-withdraws-from-australia-olympic-squad" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2021/06/simmons-pregame.jpg" srcSet="
        https://cdn.nba.com/manage/2021/06/simmons-pregame.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2021/06/simmons-pregame.jpg?w=384&amp;h=224 2x
        " alt="Ben Simmons withdraws from Australia Olympic squad" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between w-full px-3 py-2"><div class="flex flex-1 justify-between"><a title="Article link for Ben Simmons withdraws from Australia Olympic squad" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6/6" data-text="Ben Simmons withdraws from Australia Olympic squad" data-content="575066" data-section="latest" href="/news/ben-simmons-withdraws-from-australia-olympic-squad" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Simmons withdraws from Australia squad</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The All-Star guard has decided to not compete in the 2021 Olympic Games in Tokyo.</span></p></header></a></div><div class="flex flex-col md:flex-row"><a title="Article link for Ben Simmons withdraws from Australia Olympic squad" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6/6" data-text="Ben Simmons withdraws from Australia Olympic squad" data-content="575066" data-section="latest" href="/news/ben-simmons-withdraws-from-australia-olympic-squad" class="flex-1 Anchor_complexLink__2NtkO"><span class="t9 text-asphalt">13 hours ago</span></a></div></div></article></div></li></ul></div></div><div class="lg:pl-3 lg:w-1/4"><section class="Block_tag__s36Yi"><div class="flex items-center justify-center py-6 bg-navy-blue"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/></div><div class="Block_blockContainer__2tJ58"><p class="h5">Want every headline right at your fingertips? Sign up to receive NBA emails!</p><form class="my-8"><div class="EmailSignUpBlock_inputContainer__1Fu3R"><input type="text" class="Input_input__3YQfM" id="email" placeholder="Email Address" required="" title="NBA Email Sign-Up Text Field"/></div><button class="Button_button__20bBc w-full Button_base__1lc4l" type="submit">Submit</button></form><p class="t11 text-asphalt">By clicking &quot;Submit&quot;, you agree to the<a href="/" class=""> Terms and Conditions</a> and Privacy Policy. You agree that your personal information will be used to send you messages about NBA related products and services, and share your personal information with NBA partners and affiliates so that they can also contact you about products and services that might be of interest to you.</p></div></section></div></div></section></div><footer class="Footer_footer__2rHyp"><div class="Footer_footerInner__2xxp0"><section class="LinksSection_linkSection__1jPv8"><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="NBA Organization" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">NBA Organization</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Official" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Official</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="NBA Careers" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://careers.NBA.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Careers</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="NBA Initiatives" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">NBA Initiatives</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Cares" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Cares</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="Jr. NBA" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">Jr. NBA</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Voices" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://voices.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Voices</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" date-text="NBA FIT" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://fit.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA FIT</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="5" date-text="Hoops for Troops" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://hoopsfortroops.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">Hoops for Troops</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Across The League" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Across The League</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA Communications" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://pr.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Communications</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="Lockervision" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://lockervision.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">Lockervision</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Transactions" data-section="Across The League" href="/stats/transactions" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Transactions</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Shop" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Shop</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="Global Stores" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">Global Stores</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="NYC Store" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NYC Store</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" date-text="NBA Auctions" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Auctions</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" date-text="NBA Photostore" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA Photostore</a></li></ul></div><div class="FooterList_footerlist__3uVJL"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" date-text="Subscriptions" class="FooterList_footerlistTitle__aIsG7"><span class="FooterList_footerlistTitleText__3Gl5G">Subscriptions</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2K79S" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__JEcn1 FooterList_footerlistUlSection__2QWX1"><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" date-text="NBA TV" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">NBA TV</a></li><li class="FooterList_footerlistLi__23s_0"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" date-text="League Pass" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__3UXCN Anchor_complexLink__2NtkO">League Pass</a></li></ul></div></section><hr class="Footer_footerRule__3qxsn"/><div class="Footer_footerSocial__1noVX"><section class="SocialSection_socialLink__1Lyqc"><a title="Facebook" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="1" date-content="facebook" rel="noopener noreferrer nofollow" target="_blank" href="https://facebook.com/nba" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="Facebook Icon Button" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" fill-rule="evenodd" d="M22.1 11c0-6.1-5-11-11.1-11S0 4.9 0 11c0 5.5 4 10.1 9.3 11v-7.7H6.5v-3.1h2.8V8.6c0-2.7 1.6-4.3 4.1-4.3 1.2 0 2.4.216 2.4.216v2.7h-1.2c-1.3 0-1.8.853-1.8 1.7v2h3l-.49 3.2h-2.5V22c5.2-.83 9.3-5.4 9.3-10.9"></path></svg></a><a title="Instagram" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="2" date-content="instagram" rel="noopener noreferrer nofollow" target="_blank" href="https://instagram.com/nba/?hl=en" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="Instagram Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><g fill="currentColor"><path d="M11 0C8 0 7.6 0 6.5.1c-1.2.1-2 .2-2.7.5-.7.3-1.4.7-2 1.2-.6.5-1 1.2-1.3 1.9-.2.8-.4 1.6-.4 2.8C0 7.6 0 8 0 11s0 3.4.1 4.5c.1 1.2.2 2 .5 2.7.3.7.7 1.4 1.3 1.9.5.6 1.2 1 1.9 1.3.7.3 1.5.5 2.7.5 1.1.1 1.5.1 4.5.1s3.4 0 4.5-.1c1.2-.1 2-.2 2.7-.5.7-.3 1.4-.7 1.9-1.3.6-.5 1-1.2 1.3-1.9.3-.7.5-1.5.5-2.7.1-1.1.1-1.5.1-4.5s0-3.4-.1-4.5c-.1-1.2-.2-2-.5-2.7-.3-.7-.7-1.4-1.3-1.9-.5-.6-1.2-1-1.9-1.3-.7-.3-1.5-.5-2.7-.5C14.4 0 14 0 11 0zm0 2c2.9 0 3.3 0 4.4.1 1.1 0 1.7.2 2 .4.5.2.9.4 1.3.8s.6.8.8 1.3c.1.4.3 1 .4 2 .1 1.1.1 1.5.1 4.4s0 3.3-.1 4.4c0 1.1-.2 1.7-.4 2-.2.5-.4.9-.8 1.3s-.8.6-1.3.8c-.4.1-1 .3-2 .4-1.1.1-1.5.1-4.4.1H6.6c-1.1 0-1.7-.2-2-.4-.5-.2-.9-.4-1.3-.8s-.6-.8-.8-1.3c-.2-.4-.3-1-.4-2C2 14.3 2 13.9 2 11V6.6c0-1.1.2-1.7.4-2 .2-.6.5-1 .8-1.4.4-.3.8-.6 1.3-.8.4-.2 1-.3 2-.4H11z"></path><path d="M11 14.5c-2 0-3.6-1.6-3.6-3.6C7.4 9 9 7.4 11 7.4S14.6 9 14.6 11c-.1 1.9-1.7 3.5-3.6 3.5zm0-9C8 5.5 5.5 8 5.5 11S8 16.5 11 16.5s5.5-2.5 5.5-5.5S14 5.5 11 5.5zm6.9-.4c0 .7-.6 1.3-1.3 1.3s-1.3-.6-1.3-1.3c0-.7.6-1.3 1.3-1.3s1.3.6 1.3 1.3"></path></g></svg></a><a title="Snapchat" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="3" date-content="snapchat" rel="noopener noreferrer nofollow" target="_blank" href="https://snapchat.com/add/nba" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="SnapChat Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" fill-rule="evenodd" d="M18.495 0A3.506 3.506 0 0 1 22 3.506v14.989A3.506 3.506 0 0 1 18.495 22H3.505A3.506 3.506 0 0 1 0 18.495V3.505A3.506 3.506 0 0 1 3.506 0h14.989zm-7.357 3.436h-.059l-.266.003c-.653 0-2.866.182-3.91 2.522-.348.78-.262 2.148-.193 3.249l.03.492c-.018.018-.163.158-.496.158-.24 0-.52-.074-.83-.219a.443.443 0 0 0-.188-.037c-.262 0-.586.169-.632.411-.027.143.03.422.719.694.063.025.143.05.227.077.345.11.866.275 1.026.651.087.206.059.456-.084.745 0 .003-.002.005-.003.008-.044.101-1.087 2.48-3.415 2.864a.17.17 0 0 0-.143.178.29.29 0 0 0 .023.096c.097.227.53.546 2.045.78.13.02.178.21.245.52.027.12.054.245.092.374.043.148.143.168.235.168.089 0 .205-.023.34-.049.221-.043.524-.103.91-.103.213 0 .434.019.656.056.455.076.84.348 1.25.638.593.419 1.205.852 2.16.852.027 0 .055-.001.08-.003l.062.002h.062c.955 0 1.568-.432 2.161-.852.409-.289.795-.561 1.25-.637a3.99 3.99 0 0 1 .656-.056c.366 0 .653.047.91.097.144.028.259.043.339.043h.019c.115 0 .184-.052.216-.162.038-.128.065-.248.092-.372.074-.338.122-.499.245-.518 1.515-.234 1.948-.553 2.044-.777a.286.286 0 0 0 .024-.098.17.17 0 0 0-.143-.178c-2.328-.383-3.371-2.762-3.415-2.863 0-.003-.002-.005-.004-.008-.142-.29-.17-.54-.083-.745.16-.376.68-.542 1.026-.651a3.89 3.89 0 0 0 .227-.077c.604-.239.727-.481.724-.642-.003-.172-.156-.335-.39-.418a.748.748 0 0 0-.284-.056.59.59 0 0 0-.243.048c-.29.136-.553.209-.782.217-.302-.011-.435-.14-.452-.157l.027-.444.003-.048c.07-1.1.155-2.468-.193-3.25-1.044-2.34-3.262-2.523-3.917-2.523z"></path></svg></a><a title="TikTok" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="4" date-content="tiktok" rel="noopener noreferrer nofollow" target="_blank" href="https://vm.tiktok.com/ZMJaHYoEC" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="TickTok Icon Button" xmlns="http://www.w3.org/2000/svg" width="20" height="22" viewBox="0 0 20 22"><path fill="currentColor" d="M18.5 4.8A4.1 4.1 0 0 1 14.4.645.6.645 0 0 0 13.7 0h-3.4a.644.6 0 0 0-.645.6v14.1a2.4 2.4 0 0 1-2.4 2.4 2.4 2.4 0 0 1-2.4-2.4 2.4 2.4 0 0 1 2.4-2.4.644.6 0 0 0 .645-.644V8.2a.645.6 0 0 0-.645-.645C3.2 7.5 0 10.8 0 14.7c0 4 3.2 7.3 7.2 7.3 3.9 0 7.2-3.2 7.2-7.2V8.5a8.8 8.8 0 0 0 4.1 1 .644.6 0 0 0 .645-.644V5.4a.645.6 0 0 0-.645-.644zm-.644 3.4a7.5 7.5 0 0 1-3.8-1.4.644.6 0 0 0-1 .523v7.4a5.9 5.9 0 0 1-5.9 5.9 5.9 5.9 0 0 1-5.9-5.9 5.9 5.9 0 0 1 5.2-5.8v2.1a3.7 3.7 0 0 0-3.1 3.6 3.7 3.7 0 0 0 3.7 3.7 3.7 3.7 0 0 0 3.7-3.7V1.2h2.2a5.4 5.4 0 0 0 4.7 4.7V8z"></path></svg></a><a title="Twitter" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="5" date-content="twitter" rel="noopener noreferrer nofollow" target="_blank" href="https://twitter.com/NBA" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="Twitter Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" d="M19.2 0A2.7 2.7 0 0 1 22 2.7v16.5a2.7 2.7 0 0 1-2.8 2.8H2.7A2.7 2.7 0 0 1 0 19.2V2.7A2.7 2.7 0 0 1 2.7 0h16.5zm-5.6 5.4a2.8 2.8 0 0 0-2.7 3.4A8 8 0 0 1 5 5.9a2.8 2.8 0 0 0 .875 3.7 2.8 2.8 0 0 1-1.2-.352v.038c0 1.3.974 2.5 2.2 2.7a2.7 2.7 0 0 1-.743 0c-.181 0-.357-.017-.527-.05a2.8 2.8 0 0 0 2.6 1.9 5.6 5.6 0 0 1-4.1 1.1 8 8 0 0 0 4.3 1.2c5.1 0 8-4.3 8-8 0-.121 0-.242-.005-.363a5.7 5.7 0 0 0 1.4-1.4 5.7 5.7 0 0 1-1.6.445 2.8 2.8 0 0 0 1.2-1.5A5.6 5.6 0 0 1 15.7 6a2.8 2.8 0 0 0-2-.89z"></path></svg></a><a title="Youtube" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="6" date-content="youtube" rel="noopener noreferrer nofollow" target="_blank" href="https://youtube.com/user/NBA" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="YouTube Icon Button" xmlns="http://www.w3.org/2000/svg" width="32" height="22" viewBox="0 0 32 22"><path fill="currentColor" fill-rule="evenodd" d="M15.6.246c1.2.003 9.7.047 11.9.65a3.8 3.8 0 0 1 2.7 2.7c.602 2.2.646 6.7.65 7.4v.156c-.004.6-.048 5.1-.65 7.4a3.8 3.8 0 0 1-2.7 2.7c-2.2.59-10.4.644-11.9.649h-.457c-1.4-.005-9.7-.059-11.9-.65A3.8 3.8 0 0 1 .65 18.6c-.618-2.4-.648-7-.65-7.5v-.07c.002-.452 0-5.1.65-7.4A3.8 3.8 0 0 1 3.3.895C5.6.293 14.1.25 15.3.246zm-3.2 6.2v9.3l8-4.6-8-4.6z"></path></svg></a><a title="Twitch" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="7" date-content="twitch" rel="noopener noreferrer nofollow" target="_blank" href="https://www.twitch.tv/nba" class="SocialLink_socialLink___ngfx Anchor_complexLink__2NtkO"><svg class="" aria-label="Twitch Icon Button" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2400 2800" width="24" height="28"><g fill="currentColor"><path d="M500 0L0 500v1800h600v500l500-500h400l900-900V0H500zm1700 1300l-400 400h-400l-350 350v-350H600V200h1600v1100z"></path><path d="M1700 550h200v600h-200zM1150 550h200v600h-200z"></path></g></svg></a></section><section class="LegalSection_legal__2plGy"><div class="LegalSection_legalCopy__34BwA">© <!-- -->2021<!-- --> NBA Media Ventures, LLC. All rights reserved.</div><ul class="LegalSection_legalList__Z7LJD"><li class="LegalSection_divider__11B9s"><a href="/privacy-policy" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Privacy Policy</a></li><li class="LegalSection_divider__11B9s"><a href="/termsofuse" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Terms of Use</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://nba.com/accessibility" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Accessibility and Closed Captions</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://privacyportal.onetrust.com/webform/4b9fe937-73ed-43ed-863a-241ac6bfb482/784f7dd4-5b8b-4569-8087-4560abeab57e" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Do Not Sell My Personal Information</a></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://support.watch.nba.com/hc/en-us" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Customer Support</a></li><li class="LegalSection_divider__11B9s"><button type="button" class="LegalSection_legalLink__fRg59 ot-sdk-show-settings">Manage Preferences</button></li><li class="LegalSection_divider__11B9s"><a rel="noopener noreferrer nofollow" target="_blank" href="https://www.warnermediaprivacy.com/opt-out/" class="LegalSection_legalLink__fRg59 Anchor_complexLink__2NtkO">Ad Choices</a></li></ul><p class="LegalSection_legalLine__1P673">If you are having difficulty accessing any content on this website, please visit our<a class="LegalSection_legalLink__fRg59" href="https://www.nba.com/accessibility"> Accessibility page.</a></p><div class="LegalSection_legalLine__1P673"><p>NBA.com is part of Warner Media, LLC’s Turner Sports &amp; Entertainment Digital Network</p><img src="https://cdn.nba.com/logos/other/logo-warnermedia.svg" alt="Warner Media Logo" title="Warner Media Logo" class="LegalSection_legalWmLogo__1X2Gn"/></div></section></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/chunks/polyfills-c4f7faf240df40b12543.js"></script><script src="/_next/static/chunks/main-c832167dd670c866570e.js" async=""></script><script src="/_next/static/chunks/webpack-5fe4e5400299baa8be89.js" async=""></script><script src="/_next/static/chunks/framework.15d2bace796d79622eca.js" async=""></script><script src="/_next/static/chunks/fc9116f26d823a234f8dbebb5251c0554689be85.00f6de80605970c68663.js" async=""></script><script src="/_next/static/chunks/40a916bde65843ccff2e63113b4ff397ea7ba328.bcd57d1bbaf5777f3c87.js" async=""></script><script src="/_next/static/chunks/60f1c7bdb70d586a1c55be6fd92ff6328e283c74.cf5c31d78de9d84a0e0e.js" async=""></script><script src="/_next/static/chunks/pages/_app-1a5225ffa7b4fafa18f7.js" async=""></script><script src="/_next/static/chunks/16cb7fc4bc62ea2369f305bbf9548089e1a323cf.75a7c362110701e224d0.js" async=""></script><script src="/_next/static/chunks/6a669db4f28d3b4605df262b3c1c14a90ed31f94.3e88b209201a94a9bb12.js" async=""></script><script src="/_next/static/chunks/6a669db4f28d3b4605df262b3c1c14a90ed31f94_CSS.19830e50427f38e47434.js" async=""></script><script src="/_next/static/chunks/ab6acdeeee8710ba0f2010333a965e2d908f0a9b.a1fe401e5d416bd89c60.js" async=""></script><script src="/_next/static/chunks/06c7e896bf8acdc86a90d4e877a812f26b8ffe69.7d2e1a4b1eac92a5356c.js" async=""></script><script src="/_next/static/chunks/93befac51b2ba6457aee489a576950810ea766d4.ddbdd3a064447f50e194.js" async=""></script><script src="/_next/static/chunks/2934718876291b0869598e05a8d14421b3002e93.21847538f3a50a8d77c4.js" async=""></script><script src="/_next/static/chunks/8cf94fc36f42b793a6d080ed500b985449f9ac8e.256c7b14e8412f03d5a4.js" async=""></script><script src="/_next/static/chunks/efec64e39e6f93a53c5bb68f6a79d9f08d3b8edc.9a6f66da93f86e4650a0.js" async=""></script><script src="/_next/static/chunks/pages/news/%5B...article%5D-20216268e8d78086d85a.js" async=""></script><script src="/_next/static/2YxvejALrItIIr8tRthiQ/_buildManifest.js" async=""></script><script src="/_next/static/2YxvejALrItIIr8tRthiQ/_ssgManifest.js" async=""></script></body></html>