<!DOCTYPE html><html lang="en" data-version="1.39.3"><head><meta charSet="utf-8"/><link rel="manifest" href="/site-manifest.json"/><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=5"/><script src="/newrelic/newrelic-prod.js"></script><script src="https://assets.adobedtm.com/82bf3c13a525/38d894c71c0b/launch-ff3828f362fb.min.js" defer=""></script><link rel="stylesheet" href="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/styles/nlaaui.css"/><script src="https://neulionms-a.akamaihd.net/nbad/player/v1/nba/site_4/scripts/nbanlaaeui.js"></script><title>Spurs unveil new Statement Edition uniform for 2022-23 | NBA.com</title><meta name="description" content="The new uniforms will feature the SATX and Texas secondary logos and are among the team&#x27;s 5 looks for the 2022-23 season."/><link rel="icon" href="/favicon.ico"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="apple-touch-icon" href="/apple-touch-icon.png"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon.png"/><link rel="apple-touch-icon-precomposed" href="/apple-touch-icon.png"/><meta name="msapplication-TileColor" content="#da532c"/><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#051c2d"/><meta name="post-id" content="810677"/><script>window.digitalData={"page":{"pageInfo":{"pageName":"nba:news:article","siteSection":"nba:news","subSection1":"nba:news:article","subSection2":"nba:news:article","primaryCategory":"news","secondaryCategory":"article"},"content":{"contentAuthor":"Official release","contentTitle":"Spurs unveil new Statement Edition uniform for 2022-23","contentID":810677,"contentType":"post","categoryTitle":"Top Stories","contentDatePublished":"2022-07-25","contentKeywords":"New Uniforms: 2022-23;Top Stories"}},"site":{"propertyName":"nba:web","league":"nba"},"user":{},"exists":true}</script><script src="/adfuel/initiator.js"></script><link rel="canonical" href="/news/spurs-unveil-new-statement-edition-uniform-for-2022-23"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Spurs unveil new Statement Edition uniform for 2022-23"/><meta name="twitter:image" content="https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions.jpg"/><meta property="og:title" content="Spurs unveil new Statement Edition uniform for 2022-23"/><meta property="og:description" content="The new uniforms will feature the SATX and Texas secondary logos and are among the team&#x27;s 5 looks for the 2022-23 season."/><meta property="og:image" content="https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions.jpg"/><meta name="next-head-count" content="28"/><link rel="preload" href="/_next/static/css/48639e52d356281ff815.css" as="style"/><link rel="stylesheet" href="/_next/static/css/48639e52d356281ff815.css" data-n-g=""/><link rel="preload" href="/_next/static/css/e17f3922de34e236be7d.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e17f3922de34e236be7d.css" data-n-p=""/><link rel="preload" href="/_next/static/css/fdf07eac0e5cdd13e668.css" as="style"/><link rel="stylesheet" href="/_next/static/css/fdf07eac0e5cdd13e668.css" data-n-p=""/><link rel="preload" href="/_next/static/css/26e93f2ecb88d36151ba.css" as="style"/><link rel="stylesheet" href="/_next/static/css/26e93f2ecb88d36151ba.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script src="/theme-loader.js" id="theme-loader" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-d81f1051aaaf82ee083b.js" defer=""></script><script src="/_next/static/chunks/framework-5347a0bdcedc779a41cf.js" defer=""></script><script src="/_next/static/chunks/main-3ad7d8e0c81471487e1e.js" defer=""></script><script src="/_next/static/chunks/pages/_app-afbc83e7ea25b836c2d2.js" defer=""></script><script src="/_next/static/chunks/40397-e1aad0fca197bcc52199.js" defer=""></script><script src="/_next/static/chunks/37723-a814b3f7615e897a40f5.js" defer=""></script><script src="/_next/static/chunks/40207-6dafa8a09e0873efae90.js" defer=""></script><script src="/_next/static/chunks/86623-bdb37880fd8cf7764cdf.js" defer=""></script><script src="/_next/static/chunks/45571-531ddc7d6d1afcca87de.js" defer=""></script><script src="/_next/static/chunks/32149-ea2603ea13a8d9851a2d.js" defer=""></script><script src="/_next/static/chunks/6279-40a18a008f1798da6d2d.js" defer=""></script><script src="/_next/static/chunks/7887-a0c6e8cfdcd0e05cd834.js" defer=""></script><script src="/_next/static/chunks/pages/news/%5B...article%5D-25d133e377ce2baf6237.js" defer=""></script><script src="/_next/static/Sa87kA9VX7u_g2iPq43bB/_buildManifest.js" defer=""></script><script src="/_next/static/Sa87kA9VX7u_g2iPq43bB/_ssgManifest.js" defer=""></script></head><body><div id="__next"><div data-esi="true" style="display:none"><div>
  
    
      
        
        
      

    
      
        
      

    
        
      

    
        
      

    <script>
      var _esi = {
        country: "US",
        tz: "EST",
        region: "VA",
        browser: "OTHER",
        os: "OTHER",
        device: "computer",
        isMobile: "false",
        isDomestic: "true"
      };
    </script>
  
</div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"Article","@id":"https://www.nba.com/news/spurs-unveil-new-statement-edition-uniform-for-2022-23","headline":"Spurs unveil new Statement Edition uniform for 2022-23","url":"https://www.nba.com/news/spurs-unveil-new-statement-edition-uniform-for-2022-23","articleBody":"SAN ANTONIO -- The San Antonio Spurs today unveiled their Nike NBA Statement Edition uniform featuring the team’s iconic silver and black color palette and the recently introduced Texas and SATX secondary logos. The Spurs will don the Statement Edition uniforms for select games at home and on the road in upcoming seasons. The uniform also features branding from recently announced jersey patch partner Self Financial, a credit building financial technology company.\r\n\r\nhttps://twitter.com/spurs/status/1551577067749269506\r\n\r\n\r\n\r\n\r\n“Our new Statement Edition uniform embodies the evolution of our team’s roots while celebrating fans across the entire region,” said Becky Kimbro, VP of Brand Engagement for Spurs Sports &amp; Entertainment. “Through the intricate serape pattern, we’re blending our 50-year legacy with our vibrant culture that we celebrate on and off the court.”\r\n\r\n\r\n\r\n\r\nUniform Story\r\n\r\nDown its sides, the uniform features modern patterns inspired from traditional Mexican serapes and saddle blankets. The Spurs new “SATX” wordmark is stitched across the jersey chest with the iconic Jordan Brand Jumpman logo on the right shoulder and the Self patch on the left. On the jersey’s back center is the NBA logo embellishment. The front right cuff of the uniform shorts highlights the Texas-shaped secondary logo.\r\n\r\n\r\n\r\n\r\nThe Spurs will wear five uniforms for the 2022-23 NBA season, including the White Association, Black Icon, the recently unveiled Classic Edition and today’s Statement Edition. The Spurs will unveil a new City Edition Uniform later this year, which will be the fifth and final uniform for the upcoming season.\r\n\r\n\r\n\r\n\r\nOfficial retail product will be available this fall at Spurs Fan Shops and online at spursfanshop.com as the team heads into their golden anniversary season. The complete collection will feature T-shirts, sweatshirts, hoodies, jackets, jerseys, caps and more.\r\n\r\n\r\n\r\n\r\nFans should join the official San Antonio Spurs Fan Club for their first chance to purchase the Statement Edition Uniform.","dateCreated":"2022-07-25T15:29:38Z","thumbnailUrl":"https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions.jpg","articleSection":"Top Stories","creator":{"@type":"Person","name":"Official release"},"author":{"@type":"Person","name":"Official release"},"datePublished":"2022-07-25T15:29:38Z","image":"https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions.jpg","publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https://cdn.nba.com/logos/leagues/logo-nba.svg","Width":"30","Height":"50"}},"dateModified":"2022-07-25T19:13:27Z","mainEntityOfPage":"https://www.nba.com/news/spurs-unveil-new-statement-edition-uniform-for-2022-23"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":" https://www.nba.com"},{"@type":"ListItem","position":2,"name":"NBA News","item":" https://www.nba.com/news"},{"@type":"ListItem","position":3,"name":"Spurs unveil new Statement Edition uniform for 2022-23","item":" https://www.nba.com/news/spurs-unveil-new-statement-edition-uniform-for-2022-23"}]}</script><div class="Layout_withSubNav__W2TRe Layout_justNav__3CIEq"><div class="Layout_fixedContent__1nyvP" data-has-draft-tracker="false"><div class="NavBar_wrapper__2OAE6"><nav class="NavBar_nav__1VHz7"><button class="NavHamburger_hamburger__2MDvk NavHamburger_squeeze__3-EUX" type="button" title="Global Navigation Toggle" data-track="click" data-type="icon" data-id="nba:navigation:menu-hamburger:icon" data-content="menu-hamburger"><span class="NavHamburger_box__3Fgk-"><span class="NavHamburger_inner__3JXnL"><span class="invisible">Navigation Toggle</span></span></span></button><a data-track="click" data-type="logo" data-id="nba:navigation:home:logo" data-content="home" title="NBA Logo Homepage Button" href="/" class="flex-shrink-0 w-12 mr-1 md:mr-4 md:w-auto focus:outline-none Anchor_complexLink__2NtkO"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/><span class="sr-only">NBA</span></a><ul id="nav-ul" class="NavBar_menu__1iOJx"><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="1/16" data-id="nba:navigation:category:link" data-content="News" data-text="News" data-section="navbar" href="/news" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">News</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Top Stories" data-content="News" data-section="navbar" title="" href="/news/category/top-stories" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Top Stories</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Free Agency" data-content="News" data-section="navbar" title="" href="/freeagents/2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Free Agency</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Trade Tracker" data-content="News" data-section="navbar" title="" href="/news/2022-offseason-trade-tracker" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Trade Tracker</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Summer League" data-content="News" data-section="navbar" title="" href="/summer-league/2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Summer League</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Draft" data-content="News" data-section="navbar" title="" href="/draft/2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Draft</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Playoffs" data-content="News" data-section="navbar" title="" href="/playoffs/2022/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Playoffs</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Features" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Features</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Writer Archive" data-content="News" data-section="navbar" title="" href="/news/writers-archive" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Writer Archive</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="More" data-content="News" data-section="navbar" title="" href="/news" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">More</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="2/16" data-id="nba:navigation:category:link" data-content="Watch" data-text="Watch" data-section="navbar" href="/watch" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Watch</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="navbar" title="" href="/watch/featured" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Featured</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="navbar" title="" href="/watch/nba-tv" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA TV</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass" data-content="Watch" data-section="navbar" title="" href="/watch/league-pass" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">League Pass</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="3/16" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="navbar" href="/games" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Games</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021-22 Season Games" data-content="Games" data-section="navbar" title="" href="/games?date=2022-06-16" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">2021-22 Season Games</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021-22 Season Schedule" data-content="Games" data-section="navbar" title="" href="/schedule?cal=June&amp;pd=false&amp;region=1" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">2021-22 Season Schedule</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2022 NBA2K23 Summer League" data-content="Games" data-section="navbar" title="" href="/summer-league/2022/vegas/schedule" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">2022 NBA2K23 Summer League</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Tickets" data-content="Games" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Tickets</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="4/16" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="navbar" href="/stats" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Stats</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Stats" data-section="navbar" title="" href="/stats" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Players" data-content="Stats" data-section="navbar" title="" href="/stats/players" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Players</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Teams" data-content="Stats" data-section="navbar" title="" href="/stats/teams" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Teams</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Leaders" data-content="Stats" data-section="navbar" title="" href="/stats/leaders" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Leaders</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Stats 101" data-content="Stats" data-section="navbar" title="" href="/stats/help/glossary" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Stats 101</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Contact Us" data-content="Stats" data-section="navbar" title="" href="/stats/help" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Contact Us</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Tools" data-content="Stats" data-section="navbar" title="" href="/stats/tools" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Tools</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Quick Links" data-content="Stats" data-section="navbar" title="" href="/stats/quicklinks" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Quick Links</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="5/16" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="navbar" href="/standings" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Standings</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="6/16" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="navbar" href="/teams" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Teams</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6 NavDropdown_teams__3hN1a"><div class="block w-full pt-2 text-base lg:text-sm"><div class="flex flex-wrap divisions"><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Atlantic</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BOS" data-text="Boston Celtics" data-section="navbar" href="/celtics/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612738/primary/L/logo.svg" title="Boston Celtics Logo" alt="Boston Celtics Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Boston Celtics</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BKN" data-text="Brooklyn Nets" data-section="navbar" href="/nets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612751/primary/L/logo.svg" title="Brooklyn Nets Logo" alt="Brooklyn Nets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Brooklyn Nets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NYK" data-text="New York Knicks" data-section="navbar" href="/knicks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612752/primary/L/logo.svg" title="New York Knicks Logo" alt="New York Knicks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New York Knicks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHI" data-text="Philadelphia 76ers" data-section="navbar" href="/sixers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612755/primary/L/logo.svg" title="Philadelphia 76ers Logo" alt="Philadelphia 76ers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Philadelphia 76ers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="TOR" data-text="Toronto Raptors" data-section="navbar" href="/raptors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612761/primary/L/logo.svg" title="Toronto Raptors Logo" alt="Toronto Raptors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Toronto Raptors</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Central</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHI" data-text="Chicago Bulls" data-section="navbar" href="/bulls/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612741/primary/L/logo.svg" title="Chicago Bulls Logo" alt="Chicago Bulls Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Chicago Bulls</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CLE" data-text="Cleveland Cavaliers" data-section="navbar" href="/cavaliers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612739/primary/L/logo.svg" title="Cleveland Cavaliers Logo" alt="Cleveland Cavaliers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Cleveland Cavaliers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DET" data-text="Detroit Pistons" data-section="navbar" href="/pistons/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612765/primary/L/logo.svg" title="Detroit Pistons Logo" alt="Detroit Pistons Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Detroit Pistons</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="IND" data-text="Indiana Pacers" data-section="navbar" href="/pacers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612754/primary/L/logo.svg" title="Indiana Pacers Logo" alt="Indiana Pacers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Indiana Pacers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIL" data-text="Milwaukee Bucks" data-section="navbar" href="/bucks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612749/primary/L/logo.svg" title="Milwaukee Bucks Logo" alt="Milwaukee Bucks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Milwaukee Bucks</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southeast</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ATL" data-text="Atlanta Hawks" data-section="navbar" href="/hawks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612737/primary/L/logo.svg" title="Atlanta Hawks Logo" alt="Atlanta Hawks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Atlanta Hawks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHA" data-text="Charlotte Hornets" data-section="navbar" href="/hornets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612766/primary/L/logo.svg" title="Charlotte Hornets Logo" alt="Charlotte Hornets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Charlotte Hornets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIA" data-text="Miami Heat" data-section="navbar" href="/heat/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612748/primary/L/logo.svg" title="Miami Heat Logo" alt="Miami Heat Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Miami Heat</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ORL" data-text="Orlando Magic" data-section="navbar" href="/magic/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612753/primary/L/logo.svg" title="Orlando Magic Logo" alt="Orlando Magic Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Orlando Magic</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="WAS" data-text="Washington Wizards" data-section="navbar" href="/wizards/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612764/primary/L/logo.svg" title="Washington Wizards Logo" alt="Washington Wizards Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Washington Wizards</span></a></div></div><div class="hidden w-full mx-4 my-4 border-b lg:block border-bottlenose-dolphin"></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Northwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DEN" data-text="Denver Nuggets" data-section="navbar" href="/nuggets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612743/primary/L/logo.svg" title="Denver Nuggets Logo" alt="Denver Nuggets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Denver Nuggets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIN" data-text="Minnesota Timberwolves" data-section="navbar" href="/timberwolves/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612750/primary/L/logo.svg" title="Minnesota Timberwolves Logo" alt="Minnesota Timberwolves Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Minnesota Timberwolves</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="OKC" data-text="Oklahoma City Thunder" data-section="navbar" href="/thunder/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612760/primary/L/logo.svg" title="Oklahoma City Thunder Logo" alt="Oklahoma City Thunder Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Oklahoma City Thunder</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="POR" data-text="Portland Trail Blazers" data-section="navbar" href="/blazers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612757/primary/L/logo.svg" title="Portland Trail Blazers Logo" alt="Portland Trail Blazers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Portland Trail Blazers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="UTA" data-text="Utah Jazz" data-section="navbar" href="/jazz/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612762/primary/L/logo.svg" title="Utah Jazz Logo" alt="Utah Jazz Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Utah Jazz</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Pacific</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="GSW" data-text="Golden State Warriors" data-section="navbar" href="/warriors/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612744/primary/L/logo.svg" title="Golden State Warriors Logo" alt="Golden State Warriors Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Golden State Warriors</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAC" data-text="LA Clippers" data-section="navbar" href="/clippers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612746/primary/L/logo.svg" title="LA Clippers Logo" alt="LA Clippers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">LA Clippers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAL" data-text="Los Angeles Lakers" data-section="navbar" href="/lakers/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612747/primary/L/logo.svg" title="Los Angeles Lakers Logo" alt="Los Angeles Lakers Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Los Angeles Lakers</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHX" data-text="Phoenix Suns" data-section="navbar" href="/suns/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612756/primary/L/logo.svg" title="Phoenix Suns Logo" alt="Phoenix Suns Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Phoenix Suns</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAC" data-text="Sacramento Kings" data-section="navbar" href="/kings/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612758/primary/L/logo.svg" title="Sacramento Kings Logo" alt="Sacramento Kings Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Sacramento Kings</span></a></div></div><div class="w-full mb-5 division md:w-1/2 lg:w-1/3 lg:mb-0"><div class="pl-4 mb-2 text-sm font-bold uppercase lg:text-xxs">Southwest</div><div class="teams"><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DAL" data-text="Dallas Mavericks" data-section="navbar" href="/mavericks/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612742/primary/L/logo.svg" title="Dallas Mavericks Logo" alt="Dallas Mavericks Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Dallas Mavericks</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="HOU" data-text="Houston Rockets" data-section="navbar" href="/rockets/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612745/primary/L/logo.svg" title="Houston Rockets Logo" alt="Houston Rockets Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Houston Rockets</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MEM" data-text="Memphis Grizzlies" data-section="navbar" href="/grizzlies/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612763/primary/L/logo.svg" title="Memphis Grizzlies Logo" alt="Memphis Grizzlies Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">Memphis Grizzlies</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NOP" data-text="New Orleans Pelicans" data-section="navbar" href="/pelicans/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612740/primary/L/logo.svg" title="New Orleans Pelicans Logo" alt="New Orleans Pelicans Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">New Orleans Pelicans</span></a><a data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAS" data-text="San Antonio Spurs" data-section="navbar" href="/spurs/" class="flex items-center w-full px-4 py-2 rounded lg:py-2 hover:text-black focus:bg-concrete focus:text-black hover:no-underline hover:bg-concrete Anchor_complexLink__2NtkO"><figure class="flex items-center flex-none w-8 h-auto mr-2 lg:mr-1"><div class="TeamLogo_block__1FJrR"><img src="https://cdn.nba.com/logos/nba/1610612759/primary/L/logo.svg" title="San Antonio Spurs Logo" alt="San Antonio Spurs Logo" class="TeamLogo_logo__1CmT9" loading="lazy"/></div></figure><span class="flex-1 truncate">San Antonio Spurs</span></a></div></div></div></div></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="7/16" data-id="nba:navigation:category:link" data-content="Players" data-text="Players" data-section="navbar" href="/players" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Players</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Players" data-section="navbar" title="" href="/players" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Player Stats" data-content="Players" data-section="navbar" title="" href="/stats/players" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Player Stats</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="Players" data-section="navbar" title="" href="/players/todays-lineups" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Starting Lineups</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Transactions" data-content="Players" data-section="navbar" title="" href="/players/transactions" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Transactions</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="8/16" data-id="nba:navigation:category:link" data-content="Free Agency" data-text="Free Agency" data-section="navbar" href="/freeagents/2022" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Free Agency</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Free Agent Tracker" data-content="Free Agency" data-section="navbar" title="" href="/players/free-agent-tracker/2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Free Agent Tracker</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Every Reported Deal" data-content="Free Agency" data-section="navbar" title="" href="/news/every-reported-free-agency-deal-2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Every Reported Deal</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Player Movement" data-content="Free Agency" data-section="navbar" title="" href="/news/nba-player-movement-2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Player Movement</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Trade Tracker" data-content="Free Agency" data-section="navbar" title="" href="/news/2022-offseason-trade-tracker" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Trade Tracker</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="FA Explainer" data-content="Free Agency" data-section="navbar" title="" href="/news/free-agency-explained" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">FA Explainer</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="All NBA Transactions" data-content="Free Agency" data-section="navbar" title="" href="/stats/transactions" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">All NBA Transactions</a></li></ul></div></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="9/16" data-id="nba:navigation:category:link" data-content="Summer League" data-text="Summer League" data-section="navbar" href="/summer-league/2022" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Summer League</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="10/16" data-id="nba:navigation:category:link" data-content="Draft" data-text="Draft" data-section="navbar" href="/draft/2022" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Draft</span></a></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="11/16" data-id="nba:navigation:category:link" data-content="Fantasy" data-text="Fantasy" data-section="navbar" href="/fantasy" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Fantasy</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="12/16" data-id="nba:navigation:category:link" data-content="NBABet" data-text="NBABet" data-section="navbar" href="/nbabet" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">NBABet</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBABet Home" data-content="NBABet" data-section="navbar" title="" href="/nbabet" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBABet Home</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Authorized Gaming Operators" data-content="NBABet" data-section="navbar" title="" href="/fantasy/authorized-gaming-operators" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Authorized Gaming Operators</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Pick&#x27;Em" data-content="NBABet" data-section="navbar" title="" href="/pickem" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Pick&#x27;Em</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Yahoo Fantasy Sports" data-content="NBABet" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B23659549.286628993;dc_trk_aid=460811235;dc_trk_cid=127759645;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=$GDPR;gdpr_consent=$GDPR_CONSENT_755" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Yahoo Fantasy Sports</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="FanDuel DFS" data-content="NBABet" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.fanduel.com/contests/nba" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">FanDuel DFS</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="DraftKings DFS" data-content="NBABet" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.draftkings.com/fantasy-basketball" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">DraftKings DFS</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="NBABet" data-section="navbar" title="" href="/players/todays-lineups" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Starting Lineups</a></li></ul></div></li><li class="flex-grow w-auto"></li><li class="NavItem_item__3UN5f" aria-haspopup="false" aria-expanded="false"><a data-track="click" data-type="link" data-pos="14/16" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="navbar" href="/watch/streaming-subscriptions" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">League Pass</span></a></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="15/16" data-id="nba:navigation:category:link" data-content="Store" data-text="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Store</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="[object Object]" data-content="Store" data-section="navbar" title="Logo Link to NBA Store" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO"><img src="https://cdn.nba.com/logos/leagues/logo-nbastore.svg" class="" alt="NBA Store Logo" title="NBA Store Logo"/><span class="sr-only">NBA Store</span></a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Jerseys" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/jerseys/d-2338402972+z-930066-3838517996?_s=bm-nbacom-hp-jerseys" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Jerseys</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Men" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/men/ga-12+z-9834227610-3678762441?_s=bm-nbacom-hp-mens" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Men</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Women" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/women/ga-13+z-9992883065-944190737?_s=bm-nbacom-hp-womens" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Women</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Kids" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/kids/ga-69+z-851589194-1574389178?_s=bm-nbacom-hp-kids" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Kids</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Custom Shop" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/custom-shop/c-2642?_s=bm-nbacom-hp-customshop" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Custom Shop</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hardwood Classics" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/hardwood-classics/c-48147129+z-9352503-894010671?_s=bm-nbacom-hp-hardwoodclassics" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Hardwood Classics</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hats" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/hats/d-1238400306+z-933233-2567195697?_s=bm-nbacom-hp-hats" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Hats</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Footwear" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/footwear/d-1294282497+z-957317-2506523281?_s=bm-nbacom-hp-footwear" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Footwear</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Auctions" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com/iSynApp/showHomePage.action?sid=1101461" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Auctions</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Game Worn" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://nbagameworn.nba.com/iSynApp/showHomePage.action?sid=1101561" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Game Worn</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NYC Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com/nyc-store/x-265968+z-785787-1605852944" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NYC Store</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Photo Store" data-content="Store" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Photo Store</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><a data-track="click" data-type="link" data-pos="16/16" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="NavItem_link__1AMKN Anchor_complexLink__2NtkO"><span class="">Tickets</span><span class="NavItem_arrow__TFvaP"></span></a><div class="NavDropdown_dropdown__1QFh6"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBATickets.com" data-content="Tickets" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBATickets.com</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Official Tickets by Ticketmaster" data-content="Tickets" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://www.ticketmaster.com/nba?brand=nba&amp;wt.mc_id=NBA_LEAGUE_NBA_TICKET_NAV_DROPDOWN&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_LEAGUE&amp;utm_content=NBA_TICKET_NAV_DROPDOWN" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Official Tickets by Ticketmaster</a></li></ul></div></li><li class="NavItem_item__3UN5f NavItem_has-dropdown__1jYlo" aria-haspopup="true" aria-expanded="false"><button type="button" class="NavItem_link__1AMKN"><svg alt="Affiliates" title="Other Professional Leagues Button" class="Icon_icon__2NnUo" role="img" style="height:auto;width:auto" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><path fill="currentColor" fill-rule="evenodd" d="M4 12v4H0v-4h4zm6 0v4H6v-4h4zm6 0v4h-4v-4h4zM4 6v4H0V6h4zm6 0v4H6V6h4zm6 0v4h-4V6h4zM4 0v4H0V0h4zm6 0v4H6V0h4zm6 0v4h-4V0h4z"></path></svg><span class="lg:hidden">Affiliates</span><span class="NavItem_arrow__TFvaP"></span></button><div class="NavDropdown_dropdown__1QFh6 right-0"><ul class="w-full ml-0  flex flex-wrap p-2 max-w-xs"><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA G League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://gleague.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-gleague.svg" class="overflow-visible w-12 h-10" role="presentation" alt="G League Icon" title="G League Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA G League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="WNBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.wnba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-wnba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="WNBA Icon" title="WNBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">WNBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA 2K League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://2kleague.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-2k.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA 2K League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Cares" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbacares.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Cares Icon" title="NBA Cares Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Cares</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Jr. NBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-jr-nba.svg" class="overflow-visible w-12 h-10" role="presentation" alt="Jr NBA Icon" title="Jr NBA Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Jr. NBA</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Basketball Africa League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://www.thebal.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-bal.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">Basketball Africa League</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Foundation" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://nbafoundation.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-nbafoundation.svg" class="overflow-visible w-12 h-10" role="presentation" alt="NBA Foundation Logo" title="NBA Foundation Logo"/></div><figcaption class="text-center ml-0 mt-3 t11">NBA Foundation</figcaption></figure></a></li><li class="py-3 overflow-hidden rounded-sm  w-1/3"><a data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="National Basketball Social Justice Coalition" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank" href="https://coalition.nba.com/" class="block transition-colors rounded-md duration-base hover:text-black focus:text-black focus:bg-concrete hover:bg-concrete hover:no-underline p-1 Anchor_complexLink__2NtkO"><figure class="flex items-center py-1 flex-col pl-0 justify-center"><div class="flex items-center justify-center"><img src="https://cdn.nba.com/logos/leagues/logo-sjc.svg" class="overflow-visible w-12 h-10" role="presentation" alt="National Basketball National Basketball Social Justice Coalition Icon" title="National Basketball National Basketball Social Justice Coalition Icon"/></div><figcaption class="text-center ml-0 mt-3 t11">National Basketball Social Justice Coalition</figcaption></figure></a></li></ul></div></li></ul><div class="h-full"><div class="relative flex items-center justify-center h-full" id="nav-controls"><div class="NavControls_searchContainer__2Gpkh overflow-hidden"><form><div class="relative w-full text-black fill-black"><input type="search" class="Input_input__3YQfM NavSearch_searchInput__25Gvc" placeholder="Search Players or Teams" title="Search Bar for Players &amp; Teams"/><button type="button" class="absolute top-0 right-0 h-full px-3 transition-opacity duration-300 rounded-r transition-ease" title="Close Natural Search Bar Button"><svg class="w-4 h-4 Icon_icon__2NnUo" role="img" title="Close Natural Search Bar Button" xmlns="http://www.w3.org/2000/svg" height="16" width="16" viewBox="0 0 16 16"><g fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round"><path class="st0" d="M1 1l14 14M15 1L1 15"></path></g></svg></button><svg date-type="image" data-track="click" title="Search Button" class="absolute top-0 left-0 h-full ml-4 md:hidden Icon_icon__2NnUo" role="presentation" style="fill:#000;width:21px" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></div></form></div><button id="search-icon-desktop" class="NavControls_button__2VlxA hidden" type="button" title="Search Button" data-track="click" data-type="icon" data-id="nba:navigation:search:icon"><svg title="Search Button" alt="Search" class="NavControls_searchIcon__3olLV Icon_icon__2NnUo" role="img" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></button><div class="flex appearance-none NavControls_button__2VlxA" type="button"><span> </span></div></div></div></nav></div><div class="NavDrawer_drawer__3Ku7z"><div class="flex flex-col h-full"><div id="search-container-mobile" class="bg-concrete px-3 py-2 hidden"><form><div class="relative w-full text-black fill-black"><input type="search" class="Input_input__3YQfM NavSearch_searchInput__25Gvc" placeholder="Search Players or Teams" title="Search Bar for Players &amp; Teams"/><button type="button" class="absolute top-0 right-0 h-full px-3 transition-opacity duration-300 rounded-r transition-ease" title="Close Natural Search Bar Button"><svg class="w-4 h-4 Icon_icon__2NnUo" role="img" title="Close Natural Search Bar Button" xmlns="http://www.w3.org/2000/svg" height="16" width="16" viewBox="0 0 16 16"><g fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round"><path class="st0" d="M1 1l14 14M15 1L1 15"></path></g></svg></button><svg date-type="image" data-track="click" title="Search Button" class="absolute top-0 left-0 h-full ml-4 md:hidden Icon_icon__2NnUo" role="presentation" style="fill:#000;width:21px" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></div></form></div><div class="flex overflow-y-auto scrolling-touch h-full"><ul class="DrawerMenu_ul__CZtaq"><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">News</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Watch</button></li><li class="DrawerMenu_li__3DjX- t1"><button type="button" class="DrawerMenu_button__1RzSK DrawerMenu_active__2twsv overflow-ellipsis" aria-haspopup="menu" aria-expanded="true">Games</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Stats</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="5/17" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="drawer" href="/standings" class="DrawerMenu_button__1RzSK overflow-ellipsis">Standings</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="6/17" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="drawer" href="/teams" class="DrawerMenu_button__1RzSK overflow-ellipsis">Teams</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Players</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Free Agency</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="9/17" data-id="nba:navigation:category:link" data-content="Summer League" data-text="Summer League" data-section="drawer" href="/summer-league/2022" class="DrawerMenu_button__1RzSK overflow-ellipsis">Summer League</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="10/17" data-id="nba:navigation:category:link" data-content="Draft" data-text="Draft" data-section="drawer" href="/draft/2022" class="DrawerMenu_button__1RzSK overflow-ellipsis">Draft</a></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="11/17" data-id="nba:navigation:category:link" data-content="Fantasy" data-text="Fantasy" data-section="drawer" href="/fantasy" class="DrawerMenu_button__1RzSK overflow-ellipsis">Fantasy</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">NBABet</button></li><li class="DrawerMenu_li__3DjX- t2"><a data-track="click" data-type="link" data-pos="14/17" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="drawer" href="/watch/streaming-subscriptions" class="DrawerMenu_button__1RzSK overflow-ellipsis">League Pass</a></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Store</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Tickets</button></li><li class="DrawerMenu_li__3DjX- t2"><button type="button" class="DrawerMenu_button__1RzSK overflow-ellipsis" aria-haspopup="menu" aria-expanded="false">Affiliates</button></li></ul><div class="flex-1 overflow-y-auto scrolling-touch text-black"><ul class="flex flex-wrap content-start h-full"><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021-22 Season Games" data-content="Games" data-section="drawer" title="" href="/games?date=2022-06-16" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">2021-22 Season Games</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021-22 Season Schedule" data-content="Games" data-section="drawer" title="" href="/schedule?cal=June&amp;pd=false&amp;region=1" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">2021-22 Season Schedule</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2022 NBA2K23 Summer League" data-content="Games" data-section="drawer" title="" href="/summer-league/2022/vegas/schedule" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">2022 NBA2K23 Summer League</a></li><li class="DropdownChild_drawerChild__yAzWb"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Tickets" data-content="Games" data-section="drawer" title="" rel="noopener noreferrer nofollow" target="_blank" href="http://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="DropdownChild_drawerLink__1_yVO Anchor_complexLink__2NtkO">Tickets</a></li></ul></div></div></div></div><div class="SubNav_snMain__165n6"><nav class="SubNav_snNav__3R5pU"><ul class="SubNav_snList__2226p"><li class="SubNav_snListTitle__3JtOa">News</li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/news" class="SubNavItem_subnavLink__HDDrj">Home</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/news/category/top-stories" class="SubNavItem_subnavLink__HDDrj">Top Stories</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/freeagents/2022" class="SubNavItem_subnavLink__HDDrj">Free Agency</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/news/2022-offseason-trade-tracker" class="SubNavItem_subnavLink__HDDrj">Trade Tracker</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/summer-league/2022" class="SubNavItem_subnavLink__HDDrj">Summer League</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/draft/2022" class="SubNavItem_subnavLink__HDDrj">Draft</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/playoffs/2022/news" class="SubNavItem_subnavLink__HDDrj">Playoffs</a></li><li aria-haspopup="true" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><button type="button" class="SubNavItem_subnavLink__HDDrj"><p class="t6">Features<svg role="presentation" dir="down" class="Icon_icon__2NnUo SubNavItem_subnavArrow__1ZQv3" xmlns="http://www.w3.org/2000/svg" height="14" width="8" viewBox="0 0 8 14"><path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M6.5 1.6L1.5 7l5 5.4"></path></svg></p></button><div class="NavDropdown_dropdown__1QFh6 NavDropdown_subnav__1UrJf"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Power Rankings" data-content="" data-section="navbar" title="" href="/news/category/power-rankings" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Power Rankings</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Race to the MVP" data-content="" data-section="navbar" title="" href="/news/category/kia-race-to-the-mvp-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Race to the MVP</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Rookie Ladder" data-content="" data-section="navbar" title="" href="/news/category/kia-rookie-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Rookie Ladder</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Defender Rankings" data-content="" data-section="navbar" title="" href="/news/category/defensive-player-ladder" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Defender Rankings</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="10 Things To Know" data-content="" data-section="navbar" title="" href="/news/category/10-things-to-know" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">10 Things To Know</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Trending Topics" data-content="" data-section="navbar" title="" href="/news/category/trending-topics" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Trending Topics</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Mailbag" data-content="" data-section="navbar" title="" href="/news/category/nba-mailbag" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Mailbag</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Awards" data-content="" data-section="navbar" title="" href="/awards/2022" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Awards</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA 75" data-content="" data-section="navbar" title="" href="/75/main" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA 75</a></li></ul></div></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><a href="/news/writers-archive" class="SubNavItem_subnavLink__HDDrj">Writer Archive</a></li><li aria-haspopup="true" aria-expanded="false" class="SubNavItem_subnavList__3GHF8"><button type="button" class="SubNavItem_subnavLink__HDDrj"><p class="t6">More<svg role="presentation" dir="down" class="Icon_icon__2NnUo SubNavItem_subnavArrow__1ZQv3" xmlns="http://www.w3.org/2000/svg" height="14" width="8" viewBox="0 0 8 14"><path fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M6.5 1.6L1.5 7l5 5.4"></path></svg></p></button><div class="NavDropdown_dropdown__1QFh6 NavDropdown_subnav__1UrJf"><ul class="NavDropdown_list__2YYr0"><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="History" data-content="" data-section="navbar" title="" href="/history" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">History</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Official" data-content="" data-section="navbar" title="" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">NBA Official</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Key Dates" data-content="" data-section="navbar" title="" href="/news/key-dates" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Key Dates</a></li><li class="DropdownChild_child__KDomw"><a data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Podcasts" data-content="" data-section="navbar" title="" href="/podcasts" class="DropdownChild_link__16bZh Anchor_complexLink__2NtkO">Podcasts</a></li></ul></div></li></ul></nav></div></div><div class="MaxWidthContainer_mwc__2OXc5" data-padding="true" data-ad-slot="false"><div class="DisplayAd_genericAd__22Dlg DisplayAd_banner__1O3YG my-4 sm:mt-0 sm:mb-8 DisplayAd_genericAdCentered__1NmXE"><div id="article_ad_b_1" class="DisplayAd_centeredPlacement__2nJSZ DisplayAd_fullWidth__24il_"></div><div class="DisplayAd_singleton__2Y5be" id="ad_mod_baa3571cc"></div></div><section class="Block_tag__s36Yi"><div class="Article_arBlock__12eW6"><article class="Article_arContainer__2gRes"><div class="ArticleHeader_ah__EwOCg"><div class="ArticleHeader_ahBlock__3VG-T"><div class="ArticleHeader_ahCategory__LIVp7"><h3 class="t2 ArticleHeader_ahCattext__3tLJs">Top Stories</h3><div class="DisplayAd_genericAd__22Dlg DisplayAd_sponsor__2fIvr"><div id="article_ad_r_2" class="DisplayAd_centeredPlacement__2nJSZ DisplayAd_autoWidth__1s-59"></div></div></div><h1 class="t2 ArticleHeader_ahTitle__2URl-">Spurs unveil new Statement Edition uniform for 2022-23</h1><p class="t2 ArticleHeader_ahSubtitle__5zszZ">The new uniforms will feature the SATX and Texas secondary logos and are among the team&#x27;s 5 looks for the 2022-23 season.</p></div><div class="ArticleHeader_ahBy__2FJ6y"><div class="ArticleHeader_ahAuthor__1vAw0"><div class="ArticleAuthor_base__1JiG6"><div class="ArticleAuthor_bio__2HpsO"><div><p class="t2 ArticleAuthor_authorName__21lJG">Official release</p></div><div class="ArticleAuthor_authorSocial__3nttw"></div></div></div><time class="t2 ArticleHeader_ahDate__4qAC_">July 25, 2022 3:29 PM</time></div></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="ArticleContent_article__-aI5K"><div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p><img loading="lazy" class="alignnone size-medium wp-image-810678" src="https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions-784x441.jpg" alt="" width="784" height="441" srcset="https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions-784x441.jpg 784w, https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions-1568x882.jpg 1568w, https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions-768x432.jpg 768w, https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions-1536x864.jpg 1536w, https://cdn.nba.com/manage/2022/07/spurs-new-uniform-2022-statement-editions.jpg 1920w" sizes="(max-width: 784px) 100vw, 784px" /></p>
<p><strong>SAN ANTONIO </strong>&#8212; The San Antonio Spurs today unveiled their Nike NBA Statement Edition uniform featuring the team’s iconic silver and black color palette and the recently introduced Texas and SATX secondary logos. The Spurs will don the Statement Edition uniforms for select games at home and on the road in upcoming seasons. The uniform also features branding from recently announced jersey patch partner <a href="https://www.self.inc/">Self Financial</a>, a credit building financial technology company.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Home and heritage intertwined. A closer look at the details of our new Statement Edition uniforms 🏠🖤</p>
<p>MORE: <a href="https://t.co/GTRnrG30OX">https://t.co/GTRnrG30OX</a> <a href="https://t.co/xBVCH1d98g">pic.twitter.com/xBVCH1d98g</a></p>
<p>&mdash; San Antonio Spurs (@spurs) <a href="https://twitter.com/spurs/status/1551577067749269506?ref_src=twsrc%5Etfw">July 25, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
<div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p>“Our new Statement Edition uniform embodies the evolution of our team’s roots while celebrating fans across the entire region,” said Becky Kimbro, VP of Brand Engagement for Spurs Sports &amp; Entertainment. “Through the intricate serape pattern, we’re blending our 50-year legacy with our vibrant culture that we celebrate on and off the court.”</p>
</div>
<div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p><strong>Uniform Story</strong></p>
<p>Down its sides, the uniform features modern patterns inspired from traditional Mexican serapes and saddle blankets. The Spurs new “SATX” wordmark is stitched across the jersey chest with the iconic Jordan Brand Jumpman logo on the right shoulder and the Self patch on the left. On the jersey’s back center is the NBA logo embellishment. The front right cuff of the uniform shorts highlights the Texas-shaped secondary logo.</p>
</div>
<div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p>The Spurs will wear five uniforms for the 2022-23 NBA season, including the White Association, Black Icon, the recently unveiled Classic Edition and today’s Statement Edition. The Spurs will unveil a new City Edition Uniform later this year, which will be the fifth and final uniform for the upcoming season.</p>
</div>
<div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p>Official retail product will be available this fall at Spurs Fan Shops and online at <a href="https://spursfanshop.com/">spursfanshop.com</a> as the team heads into their golden anniversary season. The complete collection will feature T-shirts, sweatshirts, hoodies, jackets, jerseys, caps and more.</p>
</div>
<div class="GutenbergParagraph_gutenbergParagraph__unejv GutenbergParagraph_gutenbergParagraphMedium__EQvYc">
<p>Fans should join the official <a href="https://www.nba.com/spurs/fanclub">San Antonio Spurs Fan Club</a> for their first chance to purchase the Statement Edition Uniform.</p>
</div>
</div></div><div class="lg:pl-3 lg:w-1/4 Article_arRight__12aYq"><aside><h4 class="t2 Article_arAsidetext__22VL9">Related</h4><ul><li class="Article_arRelateditem__3M-kG"><a title="Article link for Cavs unveil 3 new uniforms for 2022-23 season" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="1" data-content="Cavs unveil 3 new uniforms for 2022-23 season" data-content-id="809510" data-premium="false" href="/news/cavs-unveil-3-new-uniforms-for-2022-23-season" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Cavs unveil 3 new uniforms for upcoming season</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Cleveland is the latest team bringing an updated look to the floor next season.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__3M-kG"><a title="Article link for Jazz introduce updated color scheme with new set of uniforms" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="2" data-content="Jazz introduce updated color scheme with new set of uniforms" data-content-id="795333" data-premium="false" href="/news/jazz-introduce-updated-color-scheme-with-new-set-of-uniforms" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Jazz unveil new uniforms, updated color scheme</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The Jazz also reveal two new court designs for the 2022-23 season.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__3M-kG"><a title="Article link for Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="3" data-content="Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" data-content-id="637457" data-premium="false" href="/news/behind-the-scenes-2021-22-nike-nba-city-edition-uniforms-unveiled" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Behind the scenes: City Edition uniforms unveiled</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Take a closer look at what went into the designs that marked the Nike NBA City Edition uniforms for the NBA&#x27;s 75th Anniversary Season.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__3M-kG"><a title="Article link for NBA Jersey Day: Evolution of the NBA uniform" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="4" data-content="NBA Jersey Day: Evolution of the NBA uniform" data-content-id="657688" data-premium="false" href="/news/jersey-day-evolution-of-nba-uniform" class="block py-1 group hover:no-underline Anchor_complexLink__2NtkO"><article><div class="flex flex-col justify-between w-full py-10px"><div class="flex justify-between"><header data-type="headline"><h2 class="t1 group-hover:underline"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Jersey Day: Evolution of the NBA uniform</span></h2><p class="t9 py-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">In celebration of the NBA&#x27;s second annual Jersey Day, take a look back at the evolution of the NBA&#x27;s uniform over the last 75 years. </span></p></header></div></div></article></a></li></ul></aside></div></div></article></div></section><section class="mt-8"><section class="Block_tag__s36Yi md:hidden"><div class="Block_blockContainer__2tJ58"><div class="Block_titleContainer__3NqMt"><h2 class="h5">Related</h2></div><ul class="RelatedArticleBlock_rab__2M2Kq"><li class="RelatedArticleBlock_rabItem__atbLP"><div class="ArticleTile_tile__3tdPF overflow-hidden block bg-white"><article class="flex h-full"><a title="Article link for Cavs unveil 3 new uniforms for 2022-23 season" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="Cavs unveil 3 new uniforms for upcoming season" data-content-id="809510" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/cavs-unveil-3-new-uniforms-for-2022-23-season" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/FullSet.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/FullSet.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2022/07/FullSet.jpg?w=1470&amp;h=826 2x
        " alt="Cavs unveil 3 new uniforms for 2022-23 season" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Cavs unveil 3 new uniforms for 2022-23 season" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="Cavs unveil 3 new uniforms for upcoming season" data-content-id="809510" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/cavs-unveil-3-new-uniforms-for-2022-23-season" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Cavs unveil 3 new uniforms for upcoming season</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Cleveland is the latest team bringing an updated look to the floor next season.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Cavs unveil 3 new uniforms for 2022-23 season" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="Cavs unveil 3 new uniforms for upcoming season" data-content-id="809510" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/cavs-unveil-3-new-uniforms-for-2022-23-season" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">July 18, 2022</span></div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__atbLP"><div class="ArticleTile_tile__3tdPF overflow-hidden block bg-white"><article class="flex h-full"><a title="Article link for Jazz introduce updated color scheme with new set of uniforms" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Jazz unveil new uniforms, updated color scheme" data-content-id="795333" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jazz-introduce-updated-color-scheme-with-new-set-of-uniforms" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2022/06/jazz-uniforms.jpg" srcSet="
        https://cdn.nba.com/manage/2022/06/jazz-uniforms.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2022/06/jazz-uniforms.jpg?w=1470&amp;h=826 2x
        " alt="Jazz introduce updated color scheme with new set of uniforms" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Jazz introduce updated color scheme with new set of uniforms" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Jazz unveil new uniforms, updated color scheme" data-content-id="795333" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jazz-introduce-updated-color-scheme-with-new-set-of-uniforms" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Jazz unveil new uniforms, updated color scheme</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The Jazz also reveal two new court designs for the 2022-23 season.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Jazz introduce updated color scheme with new set of uniforms" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Jazz unveil new uniforms, updated color scheme" data-content-id="795333" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jazz-introduce-updated-color-scheme-with-new-set-of-uniforms" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">June 17, 2022</span></div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__atbLP"><div class="ArticleTile_tile__3tdPF overflow-hidden block bg-white"><article class="flex h-full"><a title="Article link for Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Behind the scenes: City Edition uniforms unveiled" data-content-id="637457" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/behind-the-scenes-2021-22-nike-nba-city-edition-uniforms-unveiled" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2021/11/jerseypic1-2.jpg" srcSet="
        https://cdn.nba.com/manage/2021/11/jerseypic1-2.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2021/11/jerseypic1-2.jpg?w=1470&amp;h=826 2x
        " alt="Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Behind the scenes: City Edition uniforms unveiled" data-content-id="637457" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/behind-the-scenes-2021-22-nike-nba-city-edition-uniforms-unveiled" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Behind the scenes: City Edition uniforms unveiled</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Take a closer look at what went into the designs that marked the Nike NBA City Edition uniforms for the NBA&#x27;s 75th Anniversary Season.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Behind the scenes: 2021-22 Nike NBA City Edition uniforms unveiled" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Behind the scenes: City Edition uniforms unveiled" data-content-id="637457" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/behind-the-scenes-2021-22-nike-nba-city-edition-uniforms-unveiled" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">November 16, 2021</span></div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__atbLP"><div class="ArticleTile_tile__3tdPF overflow-hidden block bg-white"><article class="flex h-full"><a title="Article link for NBA Jersey Day: Evolution of the NBA uniform" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Jersey Day: Evolution of the NBA uniform" data-content-id="657688" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jersey-day-evolution-of-nba-uniform" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH md:rounded" style="height:100%"><img src="https://cdn.nba.com/manage/2021/12/lamelo-ball-hornets-jersey-cropped.jpg" srcSet="
        https://cdn.nba.com/manage/2021/12/lamelo-ball-hornets-jersey-cropped.jpg?w=735&amp;h=413 1x,
        https://cdn.nba.com/manage/2021/12/lamelo-ball-hornets-jersey-cropped.jpg?w=1470&amp;h=826 2x
        " alt="NBA Jersey Day: Evolution of the NBA uniform" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for NBA Jersey Day: Evolution of the NBA uniform" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Jersey Day: Evolution of the NBA uniform" data-content-id="657688" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jersey-day-evolution-of-nba-uniform" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Jersey Day: Evolution of the NBA uniform</span></h2><p class="t9 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">In celebration of the NBA&#x27;s second annual Jersey Day, take a look back at the evolution of the NBA&#x27;s uniform over the last 75 years. </span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for NBA Jersey Day: Evolution of the NBA uniform" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Jersey Day: Evolution of the NBA uniform" data-content-id="657688" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card" href="/news/jersey-day-evolution-of-nba-uniform" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">December 14, 2021</span></div></a></div></div></article></div></li></ul></div></section><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><h2 class="h5 Text_sectionTitle__2aAEN">Latest</h2></div></div><div class="w-full lg:flex"><div class="lg:pr-3 lg:w-3/4"><div class="flex flex-col"><ul><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for Pistons bring back Classic Edition teal uniform for 2022-23" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Pistons bring back classic teal uniform for 2022-23" data-content-id="810915" data-premium="false" href="/news/pistons-unveil-classic-edition-teal-uniform-for-2022-23" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/jaden-ivey-classic-uniform-teal-split.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/jaden-ivey-classic-uniform-teal-split.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/jaden-ivey-classic-uniform-teal-split.jpg?w=384&amp;h=224 2x
        " alt="Pistons bring back Classic Edition teal uniform for 2022-23" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Pistons bring back Classic Edition teal uniform for 2022-23" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Pistons bring back classic teal uniform for 2022-23" data-content-id="810915" data-premium="false" href="/news/pistons-unveil-classic-edition-teal-uniform-for-2022-23" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Pistons bring back classic teal uniform for 2022-23</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The team is expected to sport the teal jerseys in approximately 10 games during the upcoming season as part of their 2022-23 uniform rotation.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Pistons bring back Classic Edition teal uniform for 2022-23" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Pistons bring back classic teal uniform for 2022-23" data-content-id="810915" data-premium="false" href="/news/pistons-unveil-classic-edition-teal-uniform-for-2022-23" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">18 hours ago</span></div></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for Hawks request waivers on Sharife Cooper" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Hawks request waivers on Sharife Cooper" data-content-id="810907" data-premium="false" href="/news/hawks-request-waivers-on-sharife-cooper" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/GettyImages-1241810159-scaled-e1658789319780.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/GettyImages-1241810159-scaled-e1658789319780.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/GettyImages-1241810159-scaled-e1658789319780.jpg?w=384&amp;h=224 2x
        " alt="Hawks request waivers on Sharife Cooper" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Hawks request waivers on Sharife Cooper" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Hawks request waivers on Sharife Cooper" data-content-id="810907" data-premium="false" href="/news/hawks-request-waivers-on-sharife-cooper" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Hawks request waivers on Sharife Cooper</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Cooper, a 2021 second-round draft pick from Auburn, was on a two-way contract and played in 13 games as a rookie last season.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Hawks request waivers on Sharife Cooper" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Hawks request waivers on Sharife Cooper" data-content-id="810907" data-premium="false" href="/news/hawks-request-waivers-on-sharife-cooper" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">20 hours ago</span></div></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for 5 under-the-radar moves this offseason" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="5 under-the-radar moves this offseason" data-content-id="810500" data-premium="false" href="/news/5-under-the-radar-moves-this-offseason" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/gallinari-stevens.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/gallinari-stevens.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/gallinari-stevens.jpg?w=384&amp;h=224 2x
        " alt="5 under-the-radar moves this offseason" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for 5 under-the-radar moves this offseason" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="5 under-the-radar moves this offseason" data-content-id="810500" data-premium="false" href="/news/5-under-the-radar-moves-this-offseason" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">5 under-the-radar moves this offseason</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">A number of unheralded acquisitions cost little in terms of money and/or assets and have the chance to become massive bargains next season.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for 5 under-the-radar moves this offseason" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="5 under-the-radar moves this offseason" data-content-id="810500" data-premium="false" href="/news/5-under-the-radar-moves-this-offseason" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">July 25, 2022</span></div></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for 6 of the top remaining 2022 NBA free agents" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="6 of the top remaining 2022 free agents" data-content-id="802315" data-premium="false" href="/news/6-of-the-top-remaining-2022-nba-free-agents" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/montrezl-harrell-iso.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/montrezl-harrell-iso.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/montrezl-harrell-iso.jpg?w=384&amp;h=224 2x
        " alt="6 of the top remaining 2022 NBA free agents" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for 6 of the top remaining 2022 NBA free agents" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="6 of the top remaining 2022 free agents" data-content-id="802315" data-premium="false" href="/news/6-of-the-top-remaining-2022-nba-free-agents" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">6 of the top remaining 2022 free agents</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">These talented players can help teams in a variety of ways, whether it be scoring punch, long-range touch or cleaning up the glass.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for 6 of the top remaining 2022 NBA free agents" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="6 of the top remaining 2022 free agents" data-content-id="802315" data-premium="false" href="/news/6-of-the-top-remaining-2022-nba-free-agents" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">July 25, 2022</span></div></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for Everything to know about streaming Drew League games" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="Everything to know about streaming Drew League games" data-content-id="809845" data-premium="false" href="/news/nba-to-stream-select-2022-drew-league-games" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/drewleague1920-1.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/drewleague1920-1.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/drewleague1920-1.jpg?w=384&amp;h=224 2x
        " alt="Everything to know about streaming Drew League games" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Everything to know about streaming Drew League games" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="Everything to know about streaming Drew League games" data-content-id="809845" data-premium="false" href="/news/nba-to-stream-select-2022-drew-league-games" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Everything to know about streaming Drew League games</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Drew League becomes 1st pro-am league to be streamed by the NBA.</span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Everything to know about streaming Drew League games" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="Everything to know about streaming Drew League games" data-content-id="809845" data-premium="false" href="/news/nba-to-stream-select-2022-drew-league-games" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">July 25, 2022</span></div></a></div></div></article></div></li><li><div class="ArticleTile_tile__3tdPF overflow-hidden block shadow-none md:rounded mb-4 bg-white"><article class="flex h-full"><a title="Article link for Former NBA player Slava Medvedenko auctions championship rings for Ukraine" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Medvedenko auctions championship rings for Ukraine" data-content-id="810607" data-premium="false" href="/news/former-nba-player-slava-medvedenko-auctions-championship-rings-for-ukraine" class="flex h-full Anchor_complexLink__2NtkO"><div class="flex-shrink-0 ArticleTile_image__28ynx"><figure data-type="image" class="VideoThumbnail_figure__2H1uH" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/slava-medvedenko-poses-lakers-rings.jpg" srcSet="
        https://cdn.nba.com/manage/2022/07/slava-medvedenko-poses-lakers-rings.jpg?w=192&amp;h=112 1x,
        https://cdn.nba.com/manage/2022/07/slava-medvedenko-poses-lakers-rings.jpg?w=384&amp;h=224 2x
        " alt="Former NBA player Slava Medvedenko auctions championship rings for Ukraine" class="VideoThumbnail_image__3nEOl" loading="lazy"/></figure></div></a><div class="flex flex-col justify-between px-3 py-2 w-full"><div class="flex flex-1 justify-between"><a title="Article link for Former NBA player Slava Medvedenko auctions championship rings for Ukraine" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Medvedenko auctions championship rings for Ukraine" data-content-id="810607" data-premium="false" href="/news/former-nba-player-slava-medvedenko-auctions-championship-rings-for-ukraine" class="w-full Anchor_complexLink__2NtkO"><header data-type="headline"><h2 class="t1"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">Medvedenko auctions championship rings for Ukraine</span></h2><p class="t6 pt-2"><span class="MultiLineEllipsis_ellipsis__16-9V" style="-webkit-line-clamp:2">The former Laker player will sell his championship rings from 2001 and 2002, which are estimated to raise at least $100,000 for his native Ukraine. </span></p></header></a></div><div class="flex flex-wrap items-center"><a title="Article link for Former NBA player Slava Medvedenko auctions championship rings for Ukraine" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Medvedenko auctions championship rings for Ukraine" data-content-id="810607" data-premium="false" href="/news/former-nba-player-slava-medvedenko-auctions-championship-rings-for-ukraine" class="flex-1 Anchor_complexLink__2NtkO"><div class="flex flex-wrap"><span class="t9 text-asphalt">July 25, 2022</span></div></a></div></div></article></div></li></ul></div></div><div class="lg:pl-3 lg:w-1/4"><section class="Block_tag__s36Yi"><div class="flex items-center justify-center py-6 bg-navy-blue"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/></div><div class="Block_blockContainer__2tJ58"><p class="h5">Want every headline right at your fingertips? Sign up to receive NBA emails!</p><form class="my-8"><div><input type="text" class="Input_input__3YQfM" id="email" placeholder="Email Address" required="" title="NBA Email Sign-Up Text Field"/></div><button class="Button_button__20bBc w-full mt-4 Button_base__1lc4l" type="submit">Submit</button></form><p class="t11 text-asphalt">By clicking &quot;Submit&quot;, you agree to the<a href="/" class=""> Terms and Conditions</a> and Privacy Policy. You agree that your personal information will be used to send you messages about NBA related products and services, and share your personal information with NBA partners and affiliates so that they can also contact you about products and services that might be of interest to you.</p></div></section></div></div></section></div><footer class="Footer_footer__2rHyp"><div class="Footer_footerInner__2xxp0"><section class="FooterLinksSection_linkSection__a_s--"><div class="FooterList_footerlist__1Nd1l"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="NBA Organization" class="FooterList_footerlistTitle__3jVW0"><span class="FooterList_footerlistTitleText__l1Ovl">NBA Organization</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2h93i" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__2xjTX FooterList_footerlistUlSection___cMPg"><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Official" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://official.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Official</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="NBA Careers" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank" href="https://careers.NBA.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Careers</a></li></ul></div><div class="FooterList_footerlist__1Nd1l"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="NBA Initiatives" class="FooterList_footerlistTitle__3jVW0"><span class="FooterList_footerlistTitleText__l1Ovl">NBA Initiatives</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2h93i" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__2xjTX FooterList_footerlistUlSection___cMPg"><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Cares" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://cares.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Cares</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="Jr. NBA" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://jr.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">Jr. NBA</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Foundation" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://nbafoundation.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Foundation</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" data-text="Social Justice Coalition" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank" href="https://coalition.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">Social Justice Coalition</a></li></ul></div><div class="FooterList_footerlist__1Nd1l"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Across The League" class="FooterList_footerlistTitle__3jVW0"><span class="FooterList_footerlistTitleText__l1Ovl">Across The League</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2h93i" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__2xjTX FooterList_footerlistUlSection___cMPg"><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Communications" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://pr.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Communications</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="Lockervision" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank" href="https://lockervision.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">Lockervision</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Transactions" data-section="Across The League" href="/stats/transactions" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Transactions</a></li></ul></div><div class="FooterList_footerlist__1Nd1l"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Shop" class="FooterList_footerlistTitle__3jVW0"><span class="FooterList_footerlistTitleText__l1Ovl">Shop</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2h93i" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__2xjTX FooterList_footerlistUlSection___cMPg"><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="Global Stores" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://global.nba.com/store-link-handler" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">Global Stores</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="NYC Store" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://store.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NYC Store</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Auctions" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://auctions.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Auctions</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" data-text="NBA Photostore" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank" href="https://photostore.nba.com" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA Photostore</a></li></ul></div><div class="FooterList_footerlist__1Nd1l"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Subscriptions" class="FooterList_footerlistTitle__3jVW0"><span class="FooterList_footerlistTitleText__l1Ovl">Subscriptions</span><svg role="presentation" dir="down" class="Icon_icon__2NnUo FooterList_footerlistTitleIcon__2h93i" xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17"><path fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" d="M4.9 1.1l-4 7.4 4 7.4"></path></svg></button><ul class="FooterList_footerlistUl__2xjTX FooterList_footerlistUlSection___cMPg"><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA TV" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">NBA TV</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="League Pass" data-section="Subscriptions" href="/watch/streaming-subscriptions" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">League Pass</a></li><li class="FooterList_footerlistLi__h_QzK"><a data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="Customer Support" data-section="Subscriptions" rel="noopener noreferrer nofollow" target="_blank" href="https://support.watch.nba.com/hc/en-us" class="FooterList_footerlistLink__1NfsU Anchor_complexLink__2NtkO">Customer Support</a></li></ul></div></section><hr class="Footer_footerRule__3qxsn"/><div class="Footer_footerSocial__1noVX"><section class="FooterSocialSection_socialLink__CIO2y"><a title="Facebook" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="1" data-content="facebook" rel="noopener noreferrer nofollow" target="_blank" href="https://facebook.com/nba" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="Facebook Icon Button" xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22"><path fill="currentColor" fill-rule="evenodd" d="M22.1 11c0-6.1-5-11-11.1-11S0 4.9 0 11c0 5.5 4 10.1 9.3 11v-7.7H6.5v-3.1h2.8V8.6c0-2.7 1.6-4.3 4.1-4.3 1.2 0 2.4.216 2.4.216v2.7h-1.2c-1.3 0-1.8.853-1.8 1.7v2h3l-.49 3.2h-2.5V22c5.2-.83 9.3-5.4 9.3-10.9"></path></svg></a><a title="Instagram" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="2" data-content="instagram" rel="noopener noreferrer nofollow" target="_blank" href="https://instagram.com/nba/?hl=en" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="Instagram Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><g fill="currentColor"><path d="M11 0C8 0 7.6 0 6.5.1c-1.2.1-2 .2-2.7.5-.7.3-1.4.7-2 1.2-.6.5-1 1.2-1.3 1.9-.2.8-.4 1.6-.4 2.8C0 7.6 0 8 0 11s0 3.4.1 4.5c.1 1.2.2 2 .5 2.7.3.7.7 1.4 1.3 1.9.5.6 1.2 1 1.9 1.3.7.3 1.5.5 2.7.5 1.1.1 1.5.1 4.5.1s3.4 0 4.5-.1c1.2-.1 2-.2 2.7-.5.7-.3 1.4-.7 1.9-1.3.6-.5 1-1.2 1.3-1.9.3-.7.5-1.5.5-2.7.1-1.1.1-1.5.1-4.5s0-3.4-.1-4.5c-.1-1.2-.2-2-.5-2.7-.3-.7-.7-1.4-1.3-1.9-.5-.6-1.2-1-1.9-1.3-.7-.3-1.5-.5-2.7-.5C14.4 0 14 0 11 0zm0 2c2.9 0 3.3 0 4.4.1 1.1 0 1.7.2 2 .4.5.2.9.4 1.3.8s.6.8.8 1.3c.1.4.3 1 .4 2 .1 1.1.1 1.5.1 4.4s0 3.3-.1 4.4c0 1.1-.2 1.7-.4 2-.2.5-.4.9-.8 1.3s-.8.6-1.3.8c-.4.1-1 .3-2 .4-1.1.1-1.5.1-4.4.1H6.6c-1.1 0-1.7-.2-2-.4-.5-.2-.9-.4-1.3-.8s-.6-.8-.8-1.3c-.2-.4-.3-1-.4-2C2 14.3 2 13.9 2 11V6.6c0-1.1.2-1.7.4-2 .2-.6.5-1 .8-1.4.4-.3.8-.6 1.3-.8.4-.2 1-.3 2-.4H11z"></path><path d="M11 14.5c-2 0-3.6-1.6-3.6-3.6C7.4 9 9 7.4 11 7.4S14.6 9 14.6 11c-.1 1.9-1.7 3.5-3.6 3.5zm0-9C8 5.5 5.5 8 5.5 11S8 16.5 11 16.5s5.5-2.5 5.5-5.5S14 5.5 11 5.5zm6.9-.4c0 .7-.6 1.3-1.3 1.3s-1.3-.6-1.3-1.3c0-.7.6-1.3 1.3-1.3s1.3.6 1.3 1.3"></path></g></svg></a><a title="Snapchat" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="3" data-content="snapchat" rel="noopener noreferrer nofollow" target="_blank" href="https://snapchat.com/add/nba" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="SnapChat Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" fill-rule="evenodd" d="M18.495 0A3.506 3.506 0 0 1 22 3.506v14.989A3.506 3.506 0 0 1 18.495 22H3.505A3.506 3.506 0 0 1 0 18.495V3.505A3.506 3.506 0 0 1 3.506 0h14.989zm-7.357 3.436h-.059l-.266.003c-.653 0-2.866.182-3.91 2.522-.348.78-.262 2.148-.193 3.249l.03.492c-.018.018-.163.158-.496.158-.24 0-.52-.074-.83-.219a.443.443 0 0 0-.188-.037c-.262 0-.586.169-.632.411-.027.143.03.422.719.694.063.025.143.05.227.077.345.11.866.275 1.026.651.087.206.059.456-.084.745 0 .003-.002.005-.003.008-.044.101-1.087 2.48-3.415 2.864a.17.17 0 0 0-.143.178.29.29 0 0 0 .023.096c.097.227.53.546 2.045.78.13.02.178.21.245.52.027.12.054.245.092.374.043.148.143.168.235.168.089 0 .205-.023.34-.049.221-.043.524-.103.91-.103.213 0 .434.019.656.056.455.076.84.348 1.25.638.593.419 1.205.852 2.16.852.027 0 .055-.001.08-.003l.062.002h.062c.955 0 1.568-.432 2.161-.852.409-.289.795-.561 1.25-.637a3.99 3.99 0 0 1 .656-.056c.366 0 .653.047.91.097.144.028.259.043.339.043h.019c.115 0 .184-.052.216-.162.038-.128.065-.248.092-.372.074-.338.122-.499.245-.518 1.515-.234 1.948-.553 2.044-.777a.286.286 0 0 0 .024-.098.17.17 0 0 0-.143-.178c-2.328-.383-3.371-2.762-3.415-2.863 0-.003-.002-.005-.004-.008-.142-.29-.17-.54-.083-.745.16-.376.68-.542 1.026-.651a3.89 3.89 0 0 0 .227-.077c.604-.239.727-.481.724-.642-.003-.172-.156-.335-.39-.418a.748.748 0 0 0-.284-.056.59.59 0 0 0-.243.048c-.29.136-.553.209-.782.217-.302-.011-.435-.14-.452-.157l.027-.444.003-.048c.07-1.1.155-2.468-.193-3.25-1.044-2.34-3.262-2.523-3.917-2.523z"></path></svg></a><a title="TikTok" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="4" data-content="tiktok" rel="noopener noreferrer nofollow" target="_blank" href="https://www.tiktok.com/@nba" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="TickTok Icon Button" xmlns="http://www.w3.org/2000/svg" width="20" height="22" viewBox="0 0 20 22"><path fill="currentColor" d="M18.5 4.8A4.1 4.1 0 0 1 14.4.645.6.645 0 0 0 13.7 0h-3.4a.644.6 0 0 0-.645.6v14.1a2.4 2.4 0 0 1-2.4 2.4 2.4 2.4 0 0 1-2.4-2.4 2.4 2.4 0 0 1 2.4-2.4.644.6 0 0 0 .645-.644V8.2a.645.6 0 0 0-.645-.645C3.2 7.5 0 10.8 0 14.7c0 4 3.2 7.3 7.2 7.3 3.9 0 7.2-3.2 7.2-7.2V8.5a8.8 8.8 0 0 0 4.1 1 .644.6 0 0 0 .645-.644V5.4a.645.6 0 0 0-.645-.644zm-.644 3.4a7.5 7.5 0 0 1-3.8-1.4.644.6 0 0 0-1 .523v7.4a5.9 5.9 0 0 1-5.9 5.9 5.9 5.9 0 0 1-5.9-5.9 5.9 5.9 0 0 1 5.2-5.8v2.1a3.7 3.7 0 0 0-3.1 3.6 3.7 3.7 0 0 0 3.7 3.7 3.7 3.7 0 0 0 3.7-3.7V1.2h2.2a5.4 5.4 0 0 0 4.7 4.7V8z"></path></svg></a><a title="Twitter" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="5" data-content="twitter" rel="noopener noreferrer nofollow" target="_blank" href="https://twitter.com/NBA" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="Twitter Icon Button" xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22"><path fill="currentColor" d="M19.2 0A2.7 2.7 0 0 1 22 2.7v16.5a2.7 2.7 0 0 1-2.8 2.8H2.7A2.7 2.7 0 0 1 0 19.2V2.7A2.7 2.7 0 0 1 2.7 0h16.5zm-5.6 5.4a2.8 2.8 0 0 0-2.7 3.4A8 8 0 0 1 5 5.9a2.8 2.8 0 0 0 .875 3.7 2.8 2.8 0 0 1-1.2-.352v.038c0 1.3.974 2.5 2.2 2.7a2.7 2.7 0 0 1-.743 0c-.181 0-.357-.017-.527-.05a2.8 2.8 0 0 0 2.6 1.9 5.6 5.6 0 0 1-4.1 1.1 8 8 0 0 0 4.3 1.2c5.1 0 8-4.3 8-8 0-.121 0-.242-.005-.363a5.7 5.7 0 0 0 1.4-1.4 5.7 5.7 0 0 1-1.6.445 2.8 2.8 0 0 0 1.2-1.5A5.6 5.6 0 0 1 15.7 6a2.8 2.8 0 0 0-2-.89z"></path></svg></a><a title="Youtube" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="6" data-content="youtube" rel="noopener noreferrer nofollow" target="_blank" href="https://youtube.com/user/NBA" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="YouTube Icon Button" xmlns="http://www.w3.org/2000/svg" width="32" height="22" viewBox="0 0 32 22"><path fill="currentColor" fill-rule="evenodd" d="M15.6.246c1.2.003 9.7.047 11.9.65a3.8 3.8 0 0 1 2.7 2.7c.602 2.2.646 6.7.65 7.4v.156c-.004.6-.048 5.1-.65 7.4a3.8 3.8 0 0 1-2.7 2.7c-2.2.59-10.4.644-11.9.649h-.457c-1.4-.005-9.7-.059-11.9-.65A3.8 3.8 0 0 1 .65 18.6c-.618-2.4-.648-7-.65-7.5v-.07c.002-.452 0-5.1.65-7.4A3.8 3.8 0 0 1 3.3.895C5.6.293 14.1.25 15.3.246zm-3.2 6.2v9.3l8-4.6-8-4.6z"></path></svg></a><a title="Twitch" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="7" data-content="twitch" rel="noopener noreferrer nofollow" target="_blank" href="https://www.twitch.tv/nba" class="Anchor_complexLink__2NtkO"><svg class="" aria-label="Twitch Icon Button" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2400 2800" width="24" height="28"><g fill="currentColor"><path d="M500 0L0 500v1800h600v500l500-500h400l900-900V0H500zm1700 1300l-400 400h-400l-350 350v-350H600V200h1600v1100z"></path><path d="M1700 550h200v600h-200zM1150 550h200v600h-200z"></path></g></svg></a></section><section class="FooterLegalSection_legal__2aZQF"><div class="FooterLegalSection_legalCopy__qWbXC">© <!-- -->2022<!-- --> NBA Media Ventures, LLC. All rights reserved.</div><ul class="FooterLegalSection_legalList__3UEXb"><li class="FooterLegalSection_divider__3MZ5R"><a href="/privacy-policy" class="FooterLegalSection_legalLink__EcOjR Anchor_complexLink__2NtkO">Privacy Policy</a></li><li class="FooterLegalSection_divider__3MZ5R"><a href="/termsofuse" class="FooterLegalSection_legalLink__EcOjR Anchor_complexLink__2NtkO">Terms of Use</a></li><li class="FooterLegalSection_divider__3MZ5R"><a rel="noopener noreferrer nofollow" target="_blank" href="https://nba.com/accessibility" class="FooterLegalSection_legalLink__EcOjR Anchor_complexLink__2NtkO">Accessibility and Closed Captions</a></li><li class="FooterLegalSection_divider__3MZ5R"><a rel="noopener noreferrer nofollow" target="_blank" href="https://privacyportal.onetrust.com/webform/4b9fe937-73ed-43ed-863a-241ac6bfb482/784f7dd4-5b8b-4569-8087-4560abeab57e" class="FooterLegalSection_legalLink__EcOjR Anchor_complexLink__2NtkO">Do Not Sell My Personal Information</a></li><li class="FooterLegalSection_divider__3MZ5R"><a rel="noopener noreferrer nofollow" target="_blank" href="https://support.watch.nba.com/hc/en-us" class="FooterLegalSection_legalLink__EcOjR Anchor_complexLink__2NtkO">Customer Support</a></li><li class="FooterLegalSection_divider__3MZ5R"><button type="button" class="FooterLegalSection_legalLink__EcOjR ot-sdk-show-settings">Manage Preferences</button></li></ul><p class="FooterLegalSection_legalLine__3WZOr">If you are having difficulty accessing any content on this website, please visit our<a class="FooterLegalSection_legalLink__EcOjR" href="https://www.nba.com/accessibility"> Accessibility page.</a></p><div class="FooterLegalSection_legalLine__3WZOr"><p>NBA.com is part of Warner Media, LLC’s Turner Sports &amp; Entertainment Digital Network</p><img src="https://cdn.nba.com/logos/other/logo-warnermedia.svg" alt="Warner Media Logo" title="Warner Media Logo" class="FooterLegalSection_legalWmLogo__1sOxH"/></div></section></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>