<!DOCTYPE html><html lang="en" data-version="2.0.16" data-build="3065"><head><meta charSet="utf-8"/><link rel="manifest" href="/site-manifest.json"/><meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"/><script src="/newrelic/newrelic-prod.js"></script><script id="theme-loader" src="/theme-loader.js"></script><title>2022-23 Season Preview: New Orleans Pelicans | NBA.com</title><meta name="description" content="With a healthy Zion Williamson, New Orleans looks to take next step after return to playoffs last season."/><link rel="icon" href="/favicon.ico"/><link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png"/><link rel="apple-touch-icon" href="/apple-touch-icon.png"/><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"/><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon.png"/><link href="/apple-touch-icon.png"/><meta name="msapplication-TileColor" content="#da532c"/><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#051c2d"/><meta name="og:locale" content="en_US"/><meta name="og:site_name" content="NBA.com"/><meta name="og:type" content="website"/><meta name="twitter:site" content="@NBA"/><meta name="twitter:card" content="summary_large_image"/><meta name="post-id" content="901391"/><script src="/adfuel/initiator.js"></script><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="2022-23 Season Preview: New Orleans Pelicans"/><meta name="twitter:image" content="https://cdn.nba.com/manage/2022/09/zion092222.jpg"/><meta property="og:title" content="2022-23 Season Preview: New Orleans Pelicans"/><meta property="og:description" content="With a healthy Zion Williamson, New Orleans looks to take next step after return to playoffs last season."/><meta property="og:image" content="https://cdn.nba.com/manage/2022/09/zion092222.jpg"/><meta name="next-head-count" content="29"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/c4d79204884b69ae.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c4d79204884b69ae.css" data-n-g=""/><link rel="preload" href="/_next/static/css/6ae630d375539a3a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6ae630d375539a3a.css" data-n-p=""/><link rel="preload" href="/_next/static/css/23c4075a3a4db4d3.css" as="style"/><link rel="stylesheet" href="/_next/static/css/23c4075a3a4db4d3.css" data-n-p=""/><link rel="preload" href="/_next/static/css/c856dfd840e0ae02.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c856dfd840e0ae02.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-9ac246407e68b9dd.js" defer=""></script><script src="/_next/static/chunks/framework-f8115f7fae64930e.js" defer=""></script><script src="/_next/static/chunks/main-45183abbd0069216.js" defer=""></script><script src="/_next/static/chunks/pages/_app-9c64d1052f81f525.js" defer=""></script><script src="/_next/static/chunks/903-97d676618048d1e5.js" defer=""></script><script src="/_next/static/chunks/76743-2ff9e9c8a1319396.js" defer=""></script><script src="/_next/static/chunks/70248-350be10479a135db.js" defer=""></script><script src="/_next/static/chunks/3923-89435cf7e3d3b11d.js" defer=""></script><script src="/_next/static/chunks/97011-ac5762dee9c7b040.js" defer=""></script><script src="/_next/static/chunks/63902-4cb7f572cee3e1b2.js" defer=""></script><script src="/_next/static/chunks/92080-d2384a8817168ae1.js" defer=""></script><script src="/_next/static/chunks/7229-1b13d5bda9594864.js" defer=""></script><script src="/_next/static/chunks/18529-13da5c1685fd5cc8.js" defer=""></script><script src="/_next/static/chunks/pages/news/%5B...article%5D-2119d31a4e5fd82d.js" defer=""></script><script src="/_next/static/W4AVwusL62zXXr5kAtlwI/_buildManifest.js" defer=""></script><script src="/_next/static/W4AVwusL62zXXr5kAtlwI/_ssgManifest.js" defer=""></script><script src="/_next/static/W4AVwusL62zXXr5kAtlwI/_middlewareManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css?family=Roboto:300,400,700,900|Roboto+Condensed:400,700|Roboto+Slab:400,700&display=swap">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</style></head><body><div id="__next" data-reactroot=""><div data-esi="true" style="display:none"><div>
  
    
      
        
        
      

    
      
        
      

    
        
      

    
        
      

    <script>
      var _esi = {
        country: "US",
        tz: "EST",
        region: "VA",
        browser: "OTHER",
        os: "OTHER",
        device: "computer",
        isMobile: "false",
        isDomestic: "true",
        ip: "35.173.238.138"
      };
    </script>
  
</div></div><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":" https://www.nba.com"},{"@type":"ListItem","position":2,"name":"NBA News","item":" https://www.nba.com/news"},{"@type":"ListItem","position":3,"name":"2022-23 Season Preview: New Orleans Pelicans","item":" https://www.nba.com/news/2022-23-season-preview-nop"}]}</script><div class="Layout_base__6IeUC Layout_withSubNav__ByKRF Layout_justNav__2H4H0"><div class="Layout_fixedContent__kWFtM" data-has-draft-tracker="false"><div class="NavBar_wrapper__kwo09"><nav class="NavBar_nav__U9xyc"><button class="NavHamburger_hamburger__kqDDP NavHamburger_squeeze__F9qaj" data-is-open="false" type="button" title="Global Navigation Toggle" data-track="click" data-type="icon" data-id="nba:navigation:menu-hamburger:icon" data-content="menu-hamburger"><span class="NavHamburger_box__r0p_S"><span class="NavHamburger_inner__whZdg"><span class="NavHamburger_navToggle__nOZPv">Navigation Toggle</span></span></span></button><a href="/" class="Anchor_anchor__cSc3P NavLogo_nl__b4Mct" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:home:logo" data-content="home" title="NBA Logo Homepage Button"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/><span class="sr-only">NBA</span></a><ul id="nav-ul" class="NavBar_menu__yO4Am" data-is-open="false"><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/games" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="1/15" data-id="nba:navigation:category:link" data-content="Games" data-text="Games" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Games</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/games" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Games" data-section="navbar">Home</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Tickets" data-content="Games" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Tickets</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/schedule" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="2/15" data-id="nba:navigation:category:link" data-content="Schedule" data-text="Schedule" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Schedule</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/schedule" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2022-23 Season Schedule" data-content="Schedule" data-section="navbar">2022-23 Season Schedule</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/schedule?bc=LP&amp;cal=all&amp;region=1" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="League Pass Schedule" data-content="Schedule" data-section="navbar">League Pass Schedule</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/key-dates" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Key Dates" data-content="Schedule" data-section="navbar">Key Dates</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Tickets" data-content="Schedule" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Tickets</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/watch/featured" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="3/15" data-id="nba:navigation:category:link" data-content="Watch" data-text="Watch" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Watch</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/watch/featured" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="navbar">Featured</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/watch/nba-tv" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="navbar">NBA TV</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/news" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="4/15" data-id="nba:navigation:category:link" data-content="News" data-text="News" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">News</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="News" data-section="navbar">Home</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/category/top-stories" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Top Stories" data-content="News" data-section="navbar">Top Stories</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/2022-23-season-preview" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Season Preview" data-content="News" data-section="navbar">Season Preview</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/30-teams-in-30-days-index-2022-23" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="30 Teams in 30 Days" data-content="News" data-section="navbar">30 Teams in 30 Days</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/category/new-uniforms-2022-23" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="New Uniforms" data-content="News" data-section="navbar">New Uniforms</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/freeagents/2022" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Free Agency" data-content="News" data-section="navbar">Free Agency</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Features" data-content="News" data-section="navbar">Features</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/writers-archive" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Writer Archive" data-content="News" data-section="navbar">Writer Archive</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="More" data-content="News" data-section="navbar">More</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/stats" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="5/15" data-id="nba:navigation:category:link" data-content="Stats" data-text="Stats" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Stats</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Stats" data-section="navbar">Home</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/players" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Players" data-content="Stats" data-section="navbar">Players</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/teams" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Teams" data-content="Stats" data-section="navbar">Teams</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/leaders" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Leaders" data-content="Stats" data-section="navbar">Leaders</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/help/glossary" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Stats 101" data-content="Stats" data-section="navbar">Stats 101</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/cumestats" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Cume Stats" data-content="Stats" data-section="navbar">Cume Stats</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/lineups/lineups-tool" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Lineups Tool" data-content="Stats" data-section="navbar">Lineups Tool</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/tools/media-central-game-stats" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Media Central Game Stats" data-content="Stats" data-section="navbar">Media Central Game Stats</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/draft/combine" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Draft" data-content="Stats" data-section="navbar">Draft</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/quicklinks" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Quick Links" data-content="Stats" data-section="navbar">Quick Links</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/help" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Contact Us" data-content="Stats" data-section="navbar">Contact Us</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/standings" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="6/15" data-id="nba:navigation:category:link" data-content="Standings" data-text="Standings" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Standings</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/standings" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2021-22 Standings" data-content="Standings" data-section="navbar">2021-22 Standings</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/teams/preseason?Season=2022-23" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="2022-23 Preseason Results" data-content="Standings" data-section="navbar">2022-23 Preseason Results</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/teams" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="7/15" data-id="nba:navigation:category:link" data-content="Teams" data-text="Teams" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Teams</span></a><div data-active="false" data-subnav="false" data-team="true" data-affil="false" class="NavDropdown_dropdown__HuIep"><div class="NavTeamList_ntl__j2fg7"><div class="NavTeamList_ntlContainer__YXa1P"><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Atlantic</div><a href="/celtics/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BOS" data-text="Boston Celtics" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612738/primary/L/logo.svg" title="Boston Celtics Logo" alt="Boston Celtics Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Boston Celtics</span></a><a href="/nets/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="BKN" data-text="Brooklyn Nets" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612751/primary/L/logo.svg" title="Brooklyn Nets Logo" alt="Brooklyn Nets Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Brooklyn Nets</span></a><a href="/knicks/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NYK" data-text="New York Knicks" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612752/primary/L/logo.svg" title="New York Knicks Logo" alt="New York Knicks Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">New York Knicks</span></a><a href="/sixers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHI" data-text="Philadelphia 76ers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612755/primary/L/logo.svg" title="Philadelphia 76ers Logo" alt="Philadelphia 76ers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Philadelphia 76ers</span></a><a href="/raptors/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="TOR" data-text="Toronto Raptors" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612761/primary/L/logo.svg" title="Toronto Raptors Logo" alt="Toronto Raptors Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Toronto Raptors</span></a></div><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Central</div><a href="/bulls/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHI" data-text="Chicago Bulls" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612741/primary/L/logo.svg" title="Chicago Bulls Logo" alt="Chicago Bulls Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Chicago Bulls</span></a><a href="/cavaliers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CLE" data-text="Cleveland Cavaliers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612739/primary/L/logo.svg" title="Cleveland Cavaliers Logo" alt="Cleveland Cavaliers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Cleveland Cavaliers</span></a><a href="/pistons/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DET" data-text="Detroit Pistons" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612765/primary/L/logo.svg" title="Detroit Pistons Logo" alt="Detroit Pistons Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Detroit Pistons</span></a><a href="/pacers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="IND" data-text="Indiana Pacers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612754/primary/L/logo.svg" title="Indiana Pacers Logo" alt="Indiana Pacers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Indiana Pacers</span></a><a href="/bucks/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIL" data-text="Milwaukee Bucks" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612749/primary/L/logo.svg" title="Milwaukee Bucks Logo" alt="Milwaukee Bucks Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Milwaukee Bucks</span></a></div><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Southeast</div><a href="/hawks/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ATL" data-text="Atlanta Hawks" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612737/primary/L/logo.svg" title="Atlanta Hawks Logo" alt="Atlanta Hawks Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Atlanta Hawks</span></a><a href="/hornets/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="CHA" data-text="Charlotte Hornets" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612766/primary/L/logo.svg" title="Charlotte Hornets Logo" alt="Charlotte Hornets Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Charlotte Hornets</span></a><a href="/heat/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIA" data-text="Miami Heat" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612748/primary/L/logo.svg" title="Miami Heat Logo" alt="Miami Heat Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Miami Heat</span></a><a href="/magic/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="ORL" data-text="Orlando Magic" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612753/primary/L/logo.svg" title="Orlando Magic Logo" alt="Orlando Magic Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Orlando Magic</span></a><a href="/wizards/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="WAS" data-text="Washington Wizards" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612764/primary/L/logo.svg" title="Washington Wizards Logo" alt="Washington Wizards Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Washington Wizards</span></a></div><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Northwest</div><a href="/nuggets/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DEN" data-text="Denver Nuggets" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612743/primary/L/logo.svg" title="Denver Nuggets Logo" alt="Denver Nuggets Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Denver Nuggets</span></a><a href="/timberwolves/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MIN" data-text="Minnesota Timberwolves" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612750/primary/L/logo.svg" title="Minnesota Timberwolves Logo" alt="Minnesota Timberwolves Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Minnesota Timberwolves</span></a><a href="/thunder/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="OKC" data-text="Oklahoma City Thunder" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612760/primary/L/logo.svg" title="Oklahoma City Thunder Logo" alt="Oklahoma City Thunder Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Oklahoma City Thunder</span></a><a href="/blazers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="POR" data-text="Portland Trail Blazers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612757/primary/L/logo.svg" title="Portland Trail Blazers Logo" alt="Portland Trail Blazers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Portland Trail Blazers</span></a><a href="/jazz/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="UTA" data-text="Utah Jazz" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612762/primary/L/logo.svg" title="Utah Jazz Logo" alt="Utah Jazz Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Utah Jazz</span></a></div><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Pacific</div><a href="/warriors/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="GSW" data-text="Golden State Warriors" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612744/primary/L/logo.svg" title="Golden State Warriors Logo" alt="Golden State Warriors Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Golden State Warriors</span></a><a href="/clippers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAC" data-text="LA Clippers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612746/primary/L/logo.svg" title="LA Clippers Logo" alt="LA Clippers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">LA Clippers</span></a><a href="/lakers/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="LAL" data-text="Los Angeles Lakers" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612747/primary/L/logo.svg" title="Los Angeles Lakers Logo" alt="Los Angeles Lakers Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Los Angeles Lakers</span></a><a href="/suns/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="PHX" data-text="Phoenix Suns" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612756/primary/L/logo.svg" title="Phoenix Suns Logo" alt="Phoenix Suns Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Phoenix Suns</span></a><a href="/kings/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAC" data-text="Sacramento Kings" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612758/primary/L/logo.svg" title="Sacramento Kings Logo" alt="Sacramento Kings Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Sacramento Kings</span></a></div><div class="NavTeamList_ntlDivision__lJFro"><div class="NavTeamList_ntlDivTitle__IJaJy">Southwest</div><a href="/mavericks/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="DAL" data-text="Dallas Mavericks" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612742/primary/L/logo.svg" title="Dallas Mavericks Logo" alt="Dallas Mavericks Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Dallas Mavericks</span></a><a href="/rockets/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="HOU" data-text="Houston Rockets" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612745/primary/L/logo.svg" title="Houston Rockets Logo" alt="Houston Rockets Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Houston Rockets</span></a><a href="/grizzlies/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="MEM" data-text="Memphis Grizzlies" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612763/primary/L/logo.svg" title="Memphis Grizzlies Logo" alt="Memphis Grizzlies Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">Memphis Grizzlies</span></a><a href="/pelicans/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="NOP" data-text="New Orleans Pelicans" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612740/primary/L/logo.svg" title="New Orleans Pelicans Logo" alt="New Orleans Pelicans Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">New Orleans Pelicans</span></a><a href="/spurs/" class="Anchor_anchor__cSc3P NavTeamList_ntlTeam__9K_aX" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="card" data-id="nba:navigation:subcategory:team:card" data-content="SAS" data-text="San Antonio Spurs" data-section="navbar"><figure class="NavTeamList_ntlLogo__OfRHe"><div class="TeamLogo_block__rSWmO"><img src="https://cdn.nba.com/logos/nba/1610612759/primary/L/logo.svg" title="San Antonio Spurs Logo" alt="San Antonio Spurs Logo" class="TeamLogo_logo__PclAJ" loading="lazy"/></div></figure><span class="NavTeamList_ntlName__Mzr6q">San Antonio Spurs</span></a></div></div></div></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/players" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="8/15" data-id="nba:navigation:category:link" data-content="Players" data-text="Players" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Players</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/players" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Home" data-content="Players" data-section="navbar">Home</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/stats/players" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Player Stats" data-content="Players" data-section="navbar">Player Stats</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/players/todays-lineups" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="Players" data-section="navbar">Starting Lineups</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/players/transactions" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Transactions" data-content="Players" data-section="navbar">Transactions</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="false" data-is-hidden="false" aria-haspopup="false" aria-expanded="false"><a href="/2022-23-season-preview" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="9/15" data-id="nba:navigation:category:link" data-content="Season Preview" data-text="Season Preview" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Season Preview</span></a></li><li class="NavItem_item__Gokj_" data-dropdown="false" data-is-hidden="false" aria-haspopup="false" aria-expanded="false"><a href="/fantasy" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="10/15" data-id="nba:navigation:category:link" data-content="Fantasy" data-text="Fantasy" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">Fantasy</span></a></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="/nbabet" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="11/15" data-id="nba:navigation:category:link" data-content="NBABet" data-text="NBABet" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">NBABet</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/nbabet" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBABet Home" data-content="NBABet" data-section="navbar">NBABet Home</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/fantasy/authorized-gaming-operators" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Authorized Gaming Operators" data-content="NBABet" data-section="navbar">Authorized Gaming Operators</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B23659549.286628993;dc_trk_aid=460811235;dc_trk_cid=127759645;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=$GDPR;gdpr_consent=$GDPR_CONSENT_755" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Yahoo Fantasy Sports" data-content="NBABet" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Yahoo Fantasy Sports</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://www.fanduel.com/contests/nba" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="FanDuel DFS" data-content="NBABet" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">FanDuel DFS</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://www.draftkings.com/fantasy-basketball" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="DraftKings DFS" data-content="NBABet" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">DraftKings DFS</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/players/todays-lineups" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Starting Lineups" data-content="NBABet" data-section="navbar">Starting Lineups</a></li></ul></div></li><li class="NavItem_spacer__S_yA4"></li><li class="NavItem_item__Gokj_" data-dropdown="false" data-is-hidden="false" aria-haspopup="false" aria-expanded="false"><a href="/watch/league-pass-stream" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="13/15" data-id="nba:navigation:category:link" data-content="League Pass" data-text="League Pass" data-section="navbar"><span data-has-icon="false" class="NavItem_text__JoCLX">League Pass</span></a></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="https://global.nba.com/store-link-handler" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="14/15" data-id="nba:navigation:category:link" data-content="Store" data-text="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><span data-has-icon="false" class="NavItem_text__JoCLX">Store</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://global.nba.com/store-link-handler" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="Logo Link to NBA Store" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-text="NBA Store" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><img src="https://cdn.nba.com/logos/leagues/logo-nbastore.svg" alt="NBA Store Icon" title="NBA Store Icon"/><span class="sr-only">NBA Store</span></a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/jerseys/d-2338402972+z-930066-3838517996?_s=bm-nbacom-hp-jerseys" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Jerseys" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Jerseys</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/men/ga-12+z-9834227610-3678762441?_s=bm-nbacom-hp-mens" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Men" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Men</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/women/ga-13+z-9992883065-944190737?_s=bm-nbacom-hp-womens" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Women" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Women</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/kids/ga-69+z-851589194-1574389178?_s=bm-nbacom-hp-kids" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Kids" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Kids</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/custom-shop/c-2642?_s=bm-nbacom-hp-customshop" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Custom Shop" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Custom Shop</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/hardwood-classics/c-48147129+z-9352503-894010671?_s=bm-nbacom-hp-hardwoodclassics" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hardwood Classics" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Hardwood Classics</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/hats/d-1238400306+z-933233-2567195697?_s=bm-nbacom-hp-hats" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Hats" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Hats</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/footwear/d-1294282497+z-957317-2506523281?_s=bm-nbacom-hp-footwear" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Footwear" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Footwear</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://auctions.nba.com/iSynApp/showHomePage.action?sid=1101461" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Auctions" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Auctions</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://nbagameworn.nba.com/iSynApp/showHomePage.action?sid=1101561" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Game Worn" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">NBA Game Worn</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://store.nba.com/nyc-store/x-265968+z-785787-1605852944" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NYC Store" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">NYC Store</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://photostore.nba.com" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA Photo Store" data-content="Store" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">NBA Photo Store</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><a href="https://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="Anchor_anchor__cSc3P NavItem_link__ZBDtq" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-pos="15/15" data-id="nba:navigation:category:link" data-content="Tickets" data-text="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><span data-has-icon="false" class="NavItem_text__JoCLX">Tickets</span></a><div data-active="false" data-subnav="false" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://nbatickets.nba.com/?cid=nba:tickets:institutional:nbacom:domsites:rd" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBATickets.com" data-content="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">NBATickets.com</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="https://www.ticketmaster.com/nba?brand=nba&amp;wt.mc_id=NBA_LEAGUE_NBA_TICKET_NAV_DROPDOWN&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_LEAGUE&amp;utm_content=NBA_TICKET_NAV_DROPDOWN" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Official Tickets by Ticketmaster" data-content="Tickets" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Official Tickets by Ticketmaster</a></li></ul></div></li><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><button type="button" class="NavItem_link__ZBDtq"><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16" alt="Affiliates" class="NavItem_icon__s8dkI" data-no-icon="true" role="presentation" title="Other Professional Leagues Button"><path fill="currentColor" fill-rule="evenodd" d="M4 12v4H0v-4h4zm6 0v4H6v-4h4zm6 0v4h-4v-4h4zM4 6v4H0V6h4zm6 0v4H6V6h4zm6 0v4h-4V6h4zM4 0v4H0V0h4zm6 0v4H6V0h4zm6 0v4h-4V0h4z"></path></svg><span data-has-icon="true" class="NavItem_text__JoCLX">Affiliates</span></button><div data-active="false" data-subnav="false" data-team="false" data-affil="true" class="NavDropdown_dropdown__HuIep"><ul data-is-drawer="false" class="NavAffiliateList_list__3SAN_"><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://gleague.nba.com" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA G League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-gleague.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA G-League Icon" title="NBA G-League Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">NBA G League</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://www.wnba.com" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="WNBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-wnba.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="WNBA Icon" title="WNBA Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">WNBA</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://2kleague.nba.com/" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA 2K League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-2k.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA 2K Icon" title="NBA 2K Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">NBA 2K League</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://cares.nba.com" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Cares" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-nbacares.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA CARES Icon" title="NBA CARES Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">NBA Cares</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://jr.nba.com" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Jr. NBA" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-jr-nba.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="JR. NBA Icon" title="JR. NBA Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">Jr. NBA</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://www.thebal.com/" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="Basketball Africa League" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-bal.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA BAL Icon" title="NBA BAL Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">Basketball Africa League</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://nbafoundation.nba.com/" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="NBA Foundation" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-nbafoundation.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA Foundation Icon" title="NBA Foundation Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">NBA Foundation</figcaption></figure></a></li><li data-drawer="false" class="NavAffiliateItem_li__Hx6R_"><a href="https://coalition.nba.com/" class="Anchor_anchor__cSc3P NavAffiliateItem_link__bX3dZ" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="logo" data-id="nba:navigation:subcategory:logo" data-content="Leagues" data-text="National Basketball Social Justice Coalition" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank"><figure class="NavAffiliateItem_figure__LxDML"><div class="NavAffiliateItem_logoContainer__z_TEp"><img src="https://cdn.nba.com/logos/leagues/logo-sjc.svg" class="NavAffiliateItem_logo__pHDgh" role="presentation" alt="NBA Social Justice Coalition Icon" title="NBA Social Justice Coalition Icon"/></div><figcaption class="NavAffiliateItem_figCaption__i90V2">National Basketball Social Justice Coalition</figcaption></figure></a></li></ul></div></li></ul><div class="NavBar_div__74CVO"><div class="NavControls_nc__2yQgE" data-is-open="false" id="nav-controls"><ul><li class="NavItem_item__Gokj_" data-dropdown="true" data-is-hidden="false" aria-haspopup="true" aria-expanded="false"><button type="button" class="NavItem_link__ZBDtq"><span data-has-icon="false" class="NavItem_text__JoCLX">Sign In</span></button><div data-active="false" data-subnav="false" data-team="false" data-affil="true" class="NavDropdown_dropdown__HuIep"><div data-testid="accountNav" class="AccountNavItem_accountNav__r4pxO" data-lang-expanded="false"><ul class="AccountNavItem_list__tIoWH"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/account/sign-in" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:nba-sign-in:link" data-section="navigation" data-text="Sign in with NBA ID" data-content="">Sign in with NBA ID</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/account/tve" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:tve-sign-in:link" data-text="Select TV Provider" data-section="nba:navigation">Select TV Provider</a></li><hr class="AccountNavItem_divider__nz7vF"/><li class="NavDropdownChild_item__k5Oea AccountNavItem_hiddenNav__Rlgna" data-is-drawer="false"><span data-link-enabled="false" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-content="" data-section="navbar" class="NavDropdownChild_link__NSYfR"><button data-testid="expandLanguage" class="AccountNavItem_langButton__4Sqez" type="button">Language <span class="AccountNavItem_caret__QQF7y">﹀</span></button></span></li><div data-testid="languageBox" class="AccountNavItem_langBox__7C0Fz"><span class="AccountNavItem_notice__7Tefz">*Translations are limited to select pages</span><ul class="AccountNavItem_langList__UVngM"><hr class="AccountNavItem_divider__nz7vF"/></ul></div><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><span data-link-enabled="false" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-content="" data-section="navbar" class="NavDropdownChild_link__NSYfR"><button data-testid="setHideScores" class="AccountNavItem_toggleButton__2Tn_n" type="button"><span class="AccountNavItem_toggleText__LFfm_">Hide Scores</span><label class="Toggle_toggle__2_SBA" data-is-active="false"><div class="Toggle_switch__kRCjc"><input type="checkbox" class="Toggle_input__4dsrR" name=""/><span class="Toggle_slider__ln3dZ"></span></div></label></button></span></li><li class="NavDropdownChild_item__k5Oea AccountNavItem_helpLink__tQ2XK" data-is-drawer="false"><a href="https://support.watch.nba.com" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Help" data-content="" data-section="navbar" rel="noopener noreferrer nofollow" target="_blank">Help</a></li></ul></div></div></li></ul></div></div></nav></div><div data-visible="false" class="NavDrawer_drawer__1LK1k"><div class="NavDrawer_content__A8Sxu"><div id="search-container-mobile" class="NavDrawer_search__KiYiF"><form><div class="NavSearch_navSearch__bESGd" data-results="false"><div class=""><input type="search" class="Input_input__7s5ug NavSearch_searchInput__rHOG4" placeholder="Search Players or Teams" title="Search Bar for Players &amp; Teams"/></div><button type="button" class="NavSearch_close__FO72w" title="Close Natural Search Bar Button"><svg xmlns="http://www.w3.org/2000/svg" height="16" width="16" viewBox="0 0 16 16" class="NavSearch_closeIcon__RwLgQ" data-no-icon="true" role="presentation" title="Close Natural Search Bar Button"><g fill="none" stroke="currentColor" stroke-width="1.5" stroke-linecap="round"><line class="st0" x1="1" y1="1" x2="15" y2="15"></line><line class="st0" x1="15" y1="1" x2="1" y2="15"></line></g></svg></button><svg xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22" class="NavSearch_searchIcon__4MsLV" data-no-icon="true" role="presentation" date-type="image" data-track="click"><path fill="currentColor" fill-rule="nonzero" d="M9.245 0a9.192 9.192 0 0 1 3.6.728 9.25 9.25 0 0 1 3.608 14.214l5.692 5.693L20.78 22l-5.674-5.673a9.249 9.249 0 0 1-9.46 1.44A9.25 9.25 0 0 1 9.245 0zm0 1.93a7.317 7.317 0 1 0 0 14.635 7.317 7.317 0 0 0 0-14.634z"></path></svg></div></form></div><div class="NavDrawer_panel__xGAX0"><ul class="DrawerMenu_ul__vAklr"><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="1/16" data-content="Games" data-text="Games" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Games</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="2/16" data-content="Schedule" data-text="Schedule" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Schedule</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="true"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="true" data-track="click" data-pos="3/16" data-content="Watch" data-text="Watch" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Watch</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="4/16" data-content="News" data-text="News" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">News</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="5/16" data-content="Stats" data-text="Stats" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Stats</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="6/16" data-content="Standings" data-text="Standings" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Standings</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><a href="/teams" class="Anchor_anchor__cSc3P DrawerMenu_button__qYi9a" data-is-external="false" data-has-more="false" data-has-children="false" data-track="click" data-pos="7/16" data-content="Teams" data-text="Teams" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Teams</a></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="8/16" data-content="Players" data-text="Players" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Players</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><a href="/2022-23-season-preview" class="Anchor_anchor__cSc3P DrawerMenu_button__qYi9a" data-is-external="false" data-has-more="false" data-has-children="false" data-track="click" data-pos="9/16" data-content="Season Preview" data-text="Season Preview" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Season Preview</a></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><a href="/fantasy" class="Anchor_anchor__cSc3P DrawerMenu_button__qYi9a" data-is-external="false" data-has-more="false" data-has-children="false" data-track="click" data-pos="10/16" data-content="Fantasy" data-text="Fantasy" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Fantasy</a></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="11/16" data-content="NBABet" data-text="NBABet" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">NBABet</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><a href="/watch/league-pass-stream" class="Anchor_anchor__cSc3P DrawerMenu_button__qYi9a" data-is-external="false" data-has-more="false" data-has-children="false" data-track="click" data-pos="13/16" data-content="League Pass" data-text="League Pass" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">League Pass</a></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="14/16" data-content="Store" data-text="Store" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Store</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="15/16" data-content="Tickets" data-text="Tickets" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Tickets</button></li><li class="DrawerMenu_li__X_g5t" data-is-active="false"><button type="button" class="DrawerMenu_button__qYi9a" aria-haspopup="menu" aria-expanded="false" data-track="click" data-pos="16/16" data-content="Affiliates" data-text="Affiliates" data-section="drawer" data-id="nba:navigation:category:link" data-type="link">Affiliates</button></li></ul><div class="DrawerPopup_div__dgj6R"><ul class="DrawerPopup_list__JP85n"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="true"><a href="/watch/featured" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Featured" data-content="Watch" data-section="drawer">Featured</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="true"><a href="/watch/nba-tv" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="NBA TV" data-content="Watch" data-section="drawer">NBA TV</a></li></ul></div></div></div></div><div class="SubNav_snMain__Y5P_b"><nav class="SubNav_snNav__fCv29"><ul class="SubNav_snList__CKik_"><li class="SubNav_snListTitle__0HDLS">2022-23 Kia Season Preview</li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><a href="/2022-23-season-preview" class="Anchor_anchor__cSc3P SubNavItem_subnavLink__pF1m7" data-is-external="false" data-has-more="false" data-has-children="false">Home</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><a href="/2022-23-season-preview/teams" class="Anchor_anchor__cSc3P SubNavItem_subnavLink__pF1m7" data-is-external="false" data-has-more="false" data-has-children="false">Team Previews</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><a href="/news/2022-23-gm-survey" class="Anchor_anchor__cSc3P SubNavItem_subnavLink__pF1m7" data-is-external="false" data-has-more="false" data-has-children="false">GM Survey</a></li><li aria-haspopup="true" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><button type="button" class="SubNavItem_subnavLink__pF1m7"><span>Conference Previews<svg xmlns="http://www.w3.org/2000/svg" height="14" width="8" viewBox="0 0 8 14" class="SubNavItem_subnavArrow__KRsUS" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="6.5,1.6 1.5,7 6.5,12.4"></polyline></svg></span></button><div data-active="false" data-subnav="true" data-team="false" data-affil="false" class="NavDropdown_dropdown__HuIep"><ul class="NavDropdown_list__Phy7G"><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/eastern-conference-preview-2022-23" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Eastern Conference" data-content="" data-section="navbar">Eastern Conference</a></li><li class="NavDropdownChild_item__k5Oea" data-is-drawer="false"><a href="/news/western-conference-preview-2022-23" class="Anchor_anchor__cSc3P NavDropdownChild_link__NSYfR" data-is-external="false" data-has-more="false" data-has-children="true" data-link-enabled="true" title="" data-track="click" data-type="link" data-id="nba:navigation:subcategory:link" data-text="Western Conference" data-content="" data-section="navbar">Western Conference</a></li></ul></div></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><a href="/news/category/2022-23-kia-season-preview" class="Anchor_anchor__cSc3P SubNavItem_subnavLink__pF1m7" data-is-external="false" data-has-more="false" data-has-children="false">Features</a></li><li aria-haspopup="false" aria-expanded="false" class="SubNavItem_subnavList__grwPV"><a href="/players/free-agent-tracker/2022" class="Anchor_anchor__cSc3P SubNavItem_subnavLink__pF1m7" data-is-external="false" data-has-more="false" data-has-children="false">Free Agent Tracker</a></li></ul></nav></div></div><div class="Layout_mainContent__jXliI"><div class="NewsArticleView_bannerHolder__8i1Ga"><div class="NewsArticleView_banner__d6Xy0"><div class="PageBanner_banner__t0EWb" style="background-image:url(https://cdn.nba.com/manage/2022/10/2022-23-season-preview-header-desktop-v2.png)"><div><div class="DisplayAd_ad__YpTBs" data-centered="false" data-ad-type="sponsor"><div id="article_ad_r_1" class="DisplayAd_placement__gO0o0" data-full-width="false" data-lazy="false"></div></div></div></div></div></div><div class="MaxWidthContainer_mwc__ID5AG" data-padding="true" data-ad-slot="false"><div class="DisplayAd_ad__YpTBs NewsArticleView_ad__CiJd4" data-centered="true" data-ad-type="banner"><div id="article_ad_b_1" class="DisplayAd_placement__gO0o0" data-full-width="true" data-lazy="false"></div><div class="DisplayAd_singleton___iXtO" id="ad_mod_baa3571cc"></div></div><section class="Block_block__62M07" data-has-container="false" data-has-carousel="false" data-has-logo="false" data-has-ad-container="false" data-has-title="false"><div class="Block_blockContent__6iJ_n Article_arBlock__s35Il"><article class="Article_arContainer__18r3N"><div class="ArticleHeader_ah__BBZ33"><div class="ArticleHeader_ahBlock__aoXAL"><div class="ArticleHeader_ahCategory__txfsx"><h3 class="ArticleHeader_ahCattext__ukmoa">2022-23 Kia Season Preview</h3><div class="DisplayAd_ad__YpTBs" data-centered="false" data-ad-type="sponsor"><div id="article_ad_r_2" class="DisplayAd_placement__gO0o0" data-full-width="false" data-lazy="false"></div></div></div><h1 class="ArticleHeader_ahTitle__mIo92">2022-23 Season Preview: New Orleans Pelicans</h1><p class="ArticleHeader_ahSubtitle__4qa5C">With a healthy Zion Williamson, New Orleans looks to take next step after return to playoffs last season.</p></div><div class="ArticleHeader_ahBy__2ddjx"><div class="ArticleHeader_ahAuthor__NbBw0"><div class="ArticleAuthor_base__LYqxf"><img src="https://cdn.nba.com/manage/2020/10/Wright.jpg" alt="Michael C. Wright" class="ArticleAuthor_authorPhoto__35xV4"/><div class="ArticleAuthor_bio__f9ODF"><div><p class="ArticleAuthor_authorName___AnQD">Michael C. Wright</p></div><div class="ArticleAuthor_authorSocial__dBwO2"><a href="/news/writers-archive/24/michael-c-wright" class="Anchor_anchor__cSc3P Link_styled__okbXW" data-is-external="false" data-has-more="false" data-has-children="false">Archive</a></div></div></div><time class="ArticleHeader_ahDate__J3fwr">October 4, 2022 12:56 PM</time></div></div></div><div class="Columns_col__wZTNG"><div class="Columns_left__XkWXE"><div class="ArticleContent_article__NBhQ8"><div id="attachment_906518" style="width: 794px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-906518" loading="lazy" class="size-medium wp-image-906518" src="https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-784x441.jpg" alt="" width="784" height="441" srcset="https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-784x441.jpg 784w, https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-1568x882.jpg 1568w, https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-768x432.jpg 768w, https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-1536x864.jpg 1536w, https://cdn.nba.com/manage/2022/09/GettyImages-1243627763-scaled-e1664823001664-2048x1152.jpg 2048w" sizes="(max-width: 784px) 100vw, 784px" /><p id="caption-attachment-906518" class="wp-caption-text">If all its stars can stay healthy, New Orleans has the look of a legitimate perennial playoff contender.</p></div>
<p>A disastrous 3-16 start blossomed into the No. 8 seed in the West, after New Orleans downed San Antonio and the LA Clippers in the Play-In Tournament to advance to the postseason for the first time since 2018 under a first-year head coach in Willie Green. Once the Pelicans hit the playoff stage, they pushed the top-seeded Phoenix Suns to the limit over six games. Amazingly, New Orleans mapped its current course of optimism without the services of 2019 No. 1 pick Zion Williamson, who missed the entire season due to a right foot injury.</p>
<p>How did they do it? That part is multi-faceted but highlighted by the February trade for veteran point guard CJ McCollum, as well as strong play from Brandon Ingram, not to mention the lightning-quick emergence of rookies Herbert Jones, Jose Alvarado and Trey Murphy III. As Williamson watched the New Orleans’ playoff excitement unfold as a spectator, you could almost predict what would transpire next. Williamson, who had played in just 85 games in his first three NBA seasons, wanted in on the fun.</p>
<p>So, the power forward headlined the Pelicans’ most significant offseason development in July by signing a five-year maximum rookie extension. The move provides New Orleans a Big Three comprised of Ingram, Williamson and McCollum that is built to compete alongside its strong supporting cast for years to come. The club also drafted Dyson Daniels (No. 8), E.J. Liddell (41st) and Karlo Matkovic. Liddell suffered a knee injury in July that required surgery. But Daniels could join the latest in the Pels’ line of young contributors. New Orleans selected Murphy in the first round of the 2021 draft and Jones in the second round, in addition to bringing in Alvarado as an undrafted free agent. So, there’s precedence for early contributions here.</p>
<hr />
<h3><strong>BIGGEST QUESTION</strong></h3>
<p>By far, it’s the health of Williamson, who has played 85 of a possible 226 contests over his three seasons. The former No. 1 overall pick now works with a trainer and a chef to keep him lean, so that his rare explosiveness doesn’t inflict too much wear and tear on the body. Don’t forget Williamson averages 25.7 points on 60.4% shooting with 7 rebounds and 3.2 assists. If the Pels can keep him on the floor alongside McCollum and Ingram, the brass knows the sky’s the limit.</p>
<hr />
<h3><b>SEASON PREDICTION</b></h3>
<p>The Williamson health factor looms large here, but what we saw last season provides at least some optimism about New Orleans’ capabilities without its power forward in the lineup. If Williamson stays healthy, and all the surprising youngsters build on their strong rookie campaigns, the Pelicans could wind up turning into the legitimate perennial playoff contender we’ve been anticipating for a couple of years. Green and McCollum’s steadying influence will help, as well as Ingram’s growth as a leader. This Pels squad should be just as gritty as Memphis. <strong>Projection:</strong> <strong>Playoffs.</strong></p>
<hr />
<h3><strong>1 KEY STAT TO KNOW</strong></h3>
<p><strong>1-12 &#8212;</strong> The Pelicans started last season 1-12. That&#8217;s tied for the second-worst record through 13 games in NBA history for a team that eventually made the playoffs.</p>
<p><em>&#8212; John Schuhmann</em></p>
<hr />
<h3>PROJECTED STARTING FIVE</h3>
<p><strong>CJ McCollum:</strong> Steady, savvy vet was the only player in the NBA last season to average 22 points or more and five-plus assists with fewer than 2.1 turnovers.</p>
<p><strong>Brandon Ingram:</strong> Raised his game in a major way in first playoff series from 22.7/5.8/5.6 to 27.9/6.2/6.2.</p>
<p><strong>Herbert Jones:</strong> Second-round pick finished 2021-22 as the only rookie in franchise history to rack up 80 steals or more and 45-plus blocks in a single season.</p>
<p><strong>Zion Williamson:</strong> The 22-year-old hasn’t participated in an NBA game since May 4, 2021.</p>
<p><strong>Jonas Valanciunas:</strong> Just two players – Nikola Jokic and Rudy Gobert – finished last season with more double-doubles than the Pels’ big, who is also deadly from deep.</p>
<hr />
<h3>KEY RESERVES</h3>
<p><strong>Jose Alvarado:</strong> Undrafted rookie led all first-year players last season in total-plus minus (plus-143).</p>
<p><strong>Trey Murphy III:</strong> Second-round pick finished 2021-22 leading all NBA rookies in 3-point percentage (38.2%).</p>
<p><strong>Devonte’ Graham:</strong> First season in New Orleans was so-so, but Graham provides valuable outside shooting when playing up to his capabilities.</p>
<hr />
<h3>LAST 5 SEASONS</h3>
<p><em>How the Pelicans have fared stats-wise over the last 5 seasons …</em></p>
<div class="overflow-x-auto" style="overflow-x: auto;"><table>
<tbody>
<tr>
<th>Season</th>
<th>W</th>
<th>L</th>
<th>PCT</th>
<th>OffRtg</th>
<th>Rank</th>
<th>DefRtg</th>
<th>Rank</th>
<th>NetRtg</th>
<th>Rank</th>
<th>Playoffs</th>
</tr>
<tr>
<td>2021-22</td>
<td>36</td>
<td>46</td>
<td>0.439</td>
<td>111.2</td>
<td>19</td>
<td>112.0</td>
<td>18</td>
<td>-0.8</td>
<td>21</td>
<td>X</td>
</tr>
<tr>
<td>2020-21</td>
<td>31</td>
<td>41</td>
<td>0.431</td>
<td>113.0</td>
<td>11</td>
<td>113.3</td>
<td>23</td>
<td>-0.3</td>
<td>18</td>
<td></td>
</tr>
<tr>
<td>2019-20</td>
<td>30</td>
<td>42</td>
<td>0.417</td>
<td>110.5</td>
<td>15</td>
<td>111.8</td>
<td>21</td>
<td>-1.3</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>2018-19</td>
<td>33</td>
<td>49</td>
<td>0.402</td>
<td>110.7</td>
<td>12</td>
<td>112.0</td>
<td>22</td>
<td>-1.3</td>
<td>20</td>
<td></td>
</tr>
<tr>
<td>2017-18</td>
<td>48</td>
<td>34</td>
<td>0.585</td>
<td>108.5</td>
<td>12</td>
<td>107.4</td>
<td>14</td>
<td>+1.1</td>
<td>13</td>
<td>X</td>
</tr>
</tbody>
</table></div>
<p><em>OffRtg = Points scored per 100 possessions<br />
DefRtg = Points allowed per 100 possessions<br />
NetRtg = Point differential per 100 possessions</em></p>
<p>* * *</p>
<p><em>Michael C. Wright is a senior writer for NBA.com. You can e-mail him </em><a data-interception="on" data-cke-saved-href="mailto:Michael.wright@turner.com"><em>here</em></a><em>, find his archive </em><em><a href="https://www.nba.com/writer/archive/Michael-C.-Wright" data-interception="on" data-cke-saved-href="https://www.nba.com/writer/archive/Michael-C.-Wright">here</a> </em><em>and follow him on </em><a href="https://twitter.com/mikecwright" data-interception="on" data-cke-saved-href="https://twitter.com/mikecwright"><em>Twitter</em></a><em>.</em></p>
<p><em>The views on this page do not necessarily reflect the views of the NBA, its clubs or Turner Broadcasting.</em></p>
</div></div><div class="Columns_right__RMqRd Article_arRight__NaiJE"><aside><h4 class="Article_arAsidetext__ThBVI">Related</h4><ul><li class="Article_arRelateditem__yyBf3"><a href="/news/30-teams-30-days-new-orleans-pelicans-2022-23" class="Anchor_anchor__cSc3P RowArticleTile_rat__dEezz" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="1" data-content="30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" data-content-id="868935" data-premium="false" title="Article link for 30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" data-show-sponser="false"><article><div class="RowArticleTile_article__XI7_I"><div class="RowArticleTile_inner__b0HV2"><header data-type="headline"><h3 class="Text_text__I2GnQ RowArticleTile_shortTitle__ONkur"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">30 Teams in 30 Days: New Orleans Pelicans</span></h3><p class="Text_text__I2GnQ RowArticleTile_subtitle__L2ROx"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">New Orleans has its star big man, Zion Williamson, secured to a contract extension and has eyes on a strong run in 2022-23.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__yyBf3"><a href="/news/trending-topics-best-teams-on-paper-west" class="Anchor_anchor__cSc3P RowArticleTile_rat__dEezz" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="2" data-content="Trending Topics: Who are the 3 best teams on paper in the West?" data-content-id="890940" data-premium="false" title="Article link for Trending Topics: Who are the 3 best teams on paper in the West?" data-show-sponser="false"><article><div class="RowArticleTile_article__XI7_I"><div class="RowArticleTile_inner__b0HV2"><header data-type="headline"><h3 class="Text_text__I2GnQ RowArticleTile_shortTitle__ONkur"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Ranking the West&#x27;s 3 best teams on paper</span></h3><p class="Text_text__I2GnQ RowArticleTile_subtitle__L2ROx"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Assessing the top rosters in the Western Conference before all 30 teams begin play next month.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__yyBf3"><a href="/news/offseason-power-rankings-west-2022" class="Anchor_anchor__cSc3P RowArticleTile_rat__dEezz" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="3" data-content="Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" data-content-id="813436" data-premium="false" title="Article link for Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" data-show-sponser="false"><article><div class="RowArticleTile_article__XI7_I"><div class="RowArticleTile_inner__b0HV2"><header data-type="headline"><h3 class="Text_text__I2GnQ RowArticleTile_shortTitle__ONkur"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Offseason Power Rankings: Warriors, Suns lead West</span></h3><p class="Text_text__I2GnQ RowArticleTile_subtitle__L2ROx"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">See where all 15 teams in the Western Conference rank after major moves this offseason.</span></p></header></div></div></article></a></li><li class="Article_arRelateditem__yyBf3"><a href="/news/zion-williamson-pelicans-contract-extension" class="Anchor_anchor__cSc3P RowArticleTile_rat__dEezz" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="headline" data-id="nba:news:article:related:link" data-pos="4" data-content="Zion Williamson, Pelicans agree on 5-year maximum rookie extension" data-content-id="800422" data-premium="false" title="Article link for Zion Williamson, Pelicans agree on 5-year maximum rookie extension" data-show-sponser="false"><article><div class="RowArticleTile_article__XI7_I"><div class="RowArticleTile_inner__b0HV2"><header data-type="headline"><h3 class="Text_text__I2GnQ RowArticleTile_shortTitle__ONkur"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Zion, Pelicans agree on 5-year max extension</span></h3><p class="Text_text__I2GnQ RowArticleTile_subtitle__L2ROx"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">The former No. 1 pick and New Orleans have agreed to a max contract extension worth up to $231 million.</span></p></header></div></div></article></a></li></ul></aside></div></div></article></div></section><section class="NewsArticleView_mainSection__exf3h"><section class="Block_block__62M07 NewsArticleView_relatedArticle__epzwr" data-has-container="true" data-has-carousel="false" data-has-logo="false" data-has-ad-container="false" data-has-title="true"><div class="Block_blockContent__6iJ_n"><div class="Block_titleContainerBetween__0GYet"><h1 class="Block_blockTitleText__tX1TF h5">Related</h1></div><ul class="RelatedArticleBlock_rab__Uxqzk"><li class="RelatedArticleBlock_rabItem__jhzhF"><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="true" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/30-teams-30-days-new-orleans-pelicans-2022-23" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for 30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="30 Teams in 30 Days: New Orleans Pelicans" data-content-id="868935" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/08/pelicans.png" srcSet="https://cdn.nba.com/manage/2022/08/pelicans.png?w=735&amp;h=413 1x, https://cdn.nba.com/manage/2022/08/pelicans.png?w=1470&amp;h=826 2x" alt="30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/30-teams-30-days-new-orleans-pelicans-2022-23" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for 30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="30 Teams in 30 Days: New Orleans Pelicans" data-content-id="868935" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">30 Teams in 30 Days: New Orleans Pelicans</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">New Orleans has its star big man, Zion Williamson, secured to a contract extension and has eyes on a strong run in 2022-23.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/30-teams-30-days-new-orleans-pelicans-2022-23" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for 30 Teams in 30 Days: Retooled Pelicans, healthy Zion Williamson set to team up" data-track="click" data-type="card" data-pos="2" data-section-pos="" data-content="30 Teams in 30 Days: New Orleans Pelicans" data-content-id="868935" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileTimestamp__xz7Ky">September 9, 2022</div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__jhzhF"><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="true" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/trending-topics-best-teams-on-paper-west" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Trending Topics: Who are the 3 best teams on paper in the West?" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Ranking the West&#x27;s 3 best teams on paper" data-content-id="890940" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/09/GettyImages-1240431198.jpg" srcSet="https://cdn.nba.com/manage/2022/09/GettyImages-1240431198.jpg?w=735&amp;h=413 1x, https://cdn.nba.com/manage/2022/09/GettyImages-1240431198.jpg?w=1470&amp;h=826 2x" alt="Trending Topics: Who are the 3 best teams on paper in the West?" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/trending-topics-best-teams-on-paper-west" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Trending Topics: Who are the 3 best teams on paper in the West?" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Ranking the West&#x27;s 3 best teams on paper" data-content-id="890940" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Ranking the West&#x27;s 3 best teams on paper</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Assessing the top rosters in the Western Conference before all 30 teams begin play next month.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/trending-topics-best-teams-on-paper-west" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Trending Topics: Who are the 3 best teams on paper in the West?" data-track="click" data-type="card" data-pos="3" data-section-pos="" data-content="Ranking the West&#x27;s 3 best teams on paper" data-content-id="890940" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileTimestamp__xz7Ky">September 15, 2022</div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__jhzhF"><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="true" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/offseason-power-rankings-west-2022" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Offseason Power Rankings: Warriors, Suns lead West" data-content-id="813436" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/08/USATSI_17267824-scaled-e1659973363525.jpg" srcSet="https://cdn.nba.com/manage/2022/08/USATSI_17267824-scaled-e1659973363525.jpg?w=735&amp;h=413 1x, https://cdn.nba.com/manage/2022/08/USATSI_17267824-scaled-e1659973363525.jpg?w=1470&amp;h=826 2x" alt="Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/offseason-power-rankings-west-2022" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Offseason Power Rankings: Warriors, Suns lead West" data-content-id="813436" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Offseason Power Rankings: Warriors, Suns lead West</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">See where all 15 teams in the Western Conference rank after major moves this offseason.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/offseason-power-rankings-west-2022" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Offseason Power Rankings: Warriors, Suns lead wide-open Western Conference" data-track="click" data-type="card" data-pos="4" data-section-pos="" data-content="Offseason Power Rankings: Warriors, Suns lead West" data-content-id="813436" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileTimestamp__xz7Ky">August 8, 2022</div></a></div></div></article></div></li><li class="RelatedArticleBlock_rabItem__jhzhF"><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="true" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/zion-williamson-pelicans-contract-extension" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Zion Williamson, Pelicans agree on 5-year maximum rookie extension" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Zion, Pelicans agree on 5-year max extension" data-content-id="800422" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/07/zion-slam.jpg" srcSet="https://cdn.nba.com/manage/2022/07/zion-slam.jpg?w=735&amp;h=413 1x, https://cdn.nba.com/manage/2022/07/zion-slam.jpg?w=1470&amp;h=826 2x" alt="Zion Williamson, Pelicans agree on 5-year maximum rookie extension" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/zion-williamson-pelicans-contract-extension" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Zion Williamson, Pelicans agree on 5-year maximum rookie extension" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Zion, Pelicans agree on 5-year max extension" data-content-id="800422" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Zion, Pelicans agree on 5-year max extension</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">The former No. 1 pick and New Orleans have agreed to a max contract extension worth up to $231 million.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/zion-williamson-pelicans-contract-extension" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Zion Williamson, Pelicans agree on 5-year maximum rookie extension" data-track="click" data-type="card" data-pos="5" data-section-pos="" data-content="Zion, Pelicans agree on 5-year max extension" data-content-id="800422" data-premium="false" data-id="nba:tentpole-hub:main:top-story-module:card"><div class="ArticleTile_tileTimestamp__xz7Ky">July 10, 2022</div></a></div></div></article></div></li></ul></div></section><div class="Columns_col__wZTNG"><div class="Columns_left__XkWXE"><h2 class="Text_text__I2GnQ Text_sectionTitle__yXwyO NewsArticleView_textLeft__oLozD">Latest</h2></div></div><div class="Columns_col__wZTNG"><div class="Columns_left__XkWXE"><div class="NewsArticleView_latestArticle__4Eko1"><ul><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/fantasy-basketball-top-targets-for-2022-2023-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Top targets for 2022-2023 drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Top targets for 2022-23 fantasy basketball drafts" data-content-id="908291" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/10/DesmondBane-e1665002563308.jpg" srcSet="https://cdn.nba.com/manage/2022/10/DesmondBane-e1665002563308.jpg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/10/DesmondBane-e1665002563308.jpg?w=384&amp;h=224 2x" alt="Fantasy Basketball: Top targets for 2022-2023 drafts" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/fantasy-basketball-top-targets-for-2022-2023-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Top targets for 2022-2023 drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Top targets for 2022-23 fantasy basketball drafts" data-content-id="908291" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Top targets for 2022-23 fantasy basketball drafts</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Dan Titus from Yahoo Sports breaks down his top players to target in fantasy basketball drafts.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/fantasy-basketball-top-targets-for-2022-2023-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Top targets for 2022-2023 drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="1" data-content="Top targets for 2022-23 fantasy basketball drafts" data-content-id="908291" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">18 minutes ago</div></a></div></div></article></div></li><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/fantasy-basketball-centers-draft-tiers" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Centers draft tiers" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Fantasy Basketball: Centers draft tiers" data-content-id="908282" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/10/GettyImages-1388284221.jpg" srcSet="https://cdn.nba.com/manage/2022/10/GettyImages-1388284221.jpg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/10/GettyImages-1388284221.jpg?w=384&amp;h=224 2x" alt="Fantasy Basketball: Centers draft tiers" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/fantasy-basketball-centers-draft-tiers" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Centers draft tiers" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Fantasy Basketball: Centers draft tiers" data-content-id="908282" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Fantasy Basketball: Centers draft tiers</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Get ready for your fantasy basketball draft with a tiered look at the centers.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/fantasy-basketball-centers-draft-tiers" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: Centers draft tiers" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="2" data-content="Fantasy Basketball: Centers draft tiers" data-content-id="908282" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">46 minutes ago</div></a></div></div></article></div></li><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/nba-fantasy-top-150-rankings-2022-23-part-3" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball Rankings: Top 150 for 2022-23 season, 3.0" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="Fantasy Basketball: Updated Top 150 ranking" data-content-id="907974" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/05/GettyImages-1240560416-scaled-e1652392260270.jpeg" srcSet="https://cdn.nba.com/manage/2022/05/GettyImages-1240560416-scaled-e1652392260270.jpeg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/05/GettyImages-1240560416-scaled-e1652392260270.jpeg?w=384&amp;h=224 2x" alt="Fantasy Basketball Rankings: Top 150 for 2022-23 season, 3.0" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/nba-fantasy-top-150-rankings-2022-23-part-3" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball Rankings: Top 150 for 2022-23 season, 3.0" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="Fantasy Basketball: Updated Top 150 ranking" data-content-id="907974" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Fantasy Basketball: Updated Top 150 ranking</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">See where the top NBA players land in the latest NBA Fantasy ranking from Rotowire.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/nba-fantasy-top-150-rankings-2022-23-part-3" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball Rankings: Top 150 for 2022-23 season, 3.0" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="3" data-content="Fantasy Basketball: Updated Top 150 ranking" data-content-id="907974" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">55 minutes ago</div></a></div></div></article></div></li><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/fantasy-basketball-3-breakout-forwards-to-eye-in-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: 3 breakout forwards to eye in drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="Fantasy Basketball: 3 breakout forwards" data-content-id="908280" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/10/Mobley.jpg" srcSet="https://cdn.nba.com/manage/2022/10/Mobley.jpg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/10/Mobley.jpg?w=384&amp;h=224 2x" alt="Fantasy Basketball: 3 breakout forwards to eye in drafts" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/fantasy-basketball-3-breakout-forwards-to-eye-in-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: 3 breakout forwards to eye in drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="Fantasy Basketball: 3 breakout forwards" data-content-id="908280" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Fantasy Basketball: 3 breakout forwards</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Yahoo Fantasy takes a look at 3 forwards that could be breakout candidates for the 2022-23 NBA Fantasy season.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/fantasy-basketball-3-breakout-forwards-to-eye-in-drafts" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Fantasy Basketball: 3 breakout forwards to eye in drafts" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="4" data-content="Fantasy Basketball: 3 breakout forwards" data-content-id="908280" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">2 hours ago</div></a></div></div></article></div></li><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/nba-league-pass-watch-guide-2022-23-season-part-1" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for NBA League Pass Watch Guide: 2022-23 Season, Part 1" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="NBA League Pass Watch Guide: Part 1" data-content-id="908002" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/10/USATSI_15935493-scaled-e1664992083323.jpg" srcSet="https://cdn.nba.com/manage/2022/10/USATSI_15935493-scaled-e1664992083323.jpg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/10/USATSI_15935493-scaled-e1664992083323.jpg?w=384&amp;h=224 2x" alt="NBA League Pass Watch Guide: 2022-23 Season, Part 1" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/nba-league-pass-watch-guide-2022-23-season-part-1" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for NBA League Pass Watch Guide: 2022-23 Season, Part 1" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="NBA League Pass Watch Guide: Part 1" data-content-id="908002" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">NBA League Pass Watch Guide: Part 1</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Here are 20 must-watch games on NBA League Pass during the 2022 calendar year.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/nba-league-pass-watch-guide-2022-23-season-part-1" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for NBA League Pass Watch Guide: 2022-23 Season, Part 1" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="5" data-content="NBA League Pass Watch Guide: Part 1" data-content-id="908002" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">3 hours ago</div></a></div></div></article></div></li><li><div class="ArticleTile_tile__y70gI" data-padding="true" data-featured="false" data-podcast="false" data-sponser="false"><article class="ArticleTile_tileArticle__XV7_D"><a href="/news/wizards-corey-kispert-out-4-6-weeks" class="Anchor_anchor__cSc3P ArticleTile_tileThumnailLink__g_e9w" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Wizards forward Corey Kispert (ankle) out 4-6 weeks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Wizards&#x27; Kispert (ankle) out 4-6 weeks" data-content-id="908007" data-premium="false"><div class="ArticleTile_tileImage__no39y"><figure data-type="image" class="VideoThumbnail_figure__IaI8E ArticleTile_tileThumbnail__Frz_J" style="height:100%"><img src="https://cdn.nba.com/manage/2022/10/corey-kispert-iso.jpg" srcSet="https://cdn.nba.com/manage/2022/10/corey-kispert-iso.jpg?w=192&amp;h=112 1x, https://cdn.nba.com/manage/2022/10/corey-kispert-iso.jpg?w=384&amp;h=224 2x" alt="Wizards forward Corey Kispert (ankle) out 4-6 weeks" class="VideoThumbnail_image__fa2Go" loading="lazy"/></figure></div></a><div class="ArticleTile_tileMain__cXeUE"><div class="ArticleTile_tileMainContent__c_bU1"><a href="/news/wizards-corey-kispert-out-4-6-weeks" class="Anchor_anchor__cSc3P ArticleTile_tileHeadlineLink__9Ed4y" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Wizards forward Corey Kispert (ankle) out 4-6 weeks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Wizards&#x27; Kispert (ankle) out 4-6 weeks" data-content-id="908007" data-premium="false"><header data-type="headline"><h3 class="Text_text__I2GnQ ArticleTile_tileTitle__aA8g7"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">Wizards&#x27; Kispert (ankle) out 4-6 weeks</span></h3><p class="Text_text__I2GnQ ArticleTile_tileSub__kiMA0"><span class="MultiLineEllipsis_ellipsis___1H7z" style="-webkit-line-clamp:2">The second-year forward suffered the injury in a preseason game vs. Golden State.</span></p></header></a></div><div class="ArticleTile_tileMeta__D6w6A"><a href="/news/wizards-corey-kispert-out-4-6-weeks" class="Anchor_anchor__cSc3P ArticleTile_tileMetaLink__tmnHx" data-is-external="false" data-has-more="false" data-has-children="true" title="Article link for Wizards forward Corey Kispert (ankle) out 4-6 weeks" data-track="click" data-type="card" data-id="nba:news:article:latest" data-pos="6" data-content="Wizards&#x27; Kispert (ankle) out 4-6 weeks" data-content-id="908007" data-premium="false"><div class="ArticleTile_tileTimestamp__xz7Ky">4 hours ago</div></a></div></div></article></div></li></ul></div></div><div class="Columns_right__RMqRd"><section class="Block_block__62M07" data-has-container="true" data-has-carousel="false" data-has-logo="false" data-has-ad-container="false" data-has-title="false"><div class="EmailSignUpBlock_blockHeader__F_lox"><img src="https://cdn.nba.com/logos/leagues/logo-nba.svg" alt="NBA Logo" title="NBA Logo"/></div><div class="Block_blockContent__6iJ_n"><p class="EmailSignUpBlock_headline__MPagG">Want every headline right at your fingertips? Sign up to receive NBA emails!</p><form class="EmailSignUpBlock_form__q4P4R"><div><div class=""><input type="text" class="Input_input__7s5ug" id="email" placeholder="Email Address" required="" title="NBA Email Sign-Up Text Field"/></div></div><button type="submit" data-disabled="false" data-has-icon="false" data-btn-variant="primary" data-btn-full-width="false" data-btn-on-image="false" data-btn-size="sm" class="Button_button__L2wUb EmailSignUpBlock_button__f7eBX">Submit</button></form><p class="EmailSignUpBlock_legal__I4hn1">By clicking &quot;Submit&quot;, you agree to the<a href="/" class="Anchor_anchor__cSc3P" data-is-external="false" data-has-more="false" data-has-children="false"> Terms and Conditions</a> and Privacy Policy. You agree that your personal information will be used to send you messages about NBA related products and services, and share your personal information with NBA partners and affiliates so that they can also contact you about products and services that might be of interest to you.</p></div></section></div></div></section></div></div><footer class="Footer_footer__nKPS_" data-with-disclaimer="false"><div class="Footer_footerInner__vNMTd"><section class="FooterLinksSection_fls__crUES"><div class="FooterList_footerlist__D_C4M"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="NBA Organization" class="FooterList_footerlistTitle__EcG7e"><span class="FooterList_footerlistTitleText__7An1u">NBA Organization</span><svg xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17" class="FooterList_footerlistTitleIcon__awE6T" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="4.9,1.1 0.9,8.5 4.9,15.9"></polyline></svg></button><ul class="FooterList_footerlistUl__qSWO9 FooterList_footerlistUlSection__b5KCy"><li class="FooterList_footerlistLi__lzmv7"><a href="https://official.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Official" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank">NBA Official</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://careers.NBA.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="NBA Careers" data-section="NBA Organization" rel="noopener noreferrer nofollow" target="_blank">NBA Careers</a></li></ul></div><div class="FooterList_footerlist__D_C4M"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="NBA Initiatives" class="FooterList_footerlistTitle__EcG7e"><span class="FooterList_footerlistTitleText__7An1u">NBA Initiatives</span><svg xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17" class="FooterList_footerlistTitleIcon__awE6T" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="4.9,1.1 0.9,8.5 4.9,15.9"></polyline></svg></button><ul class="FooterList_footerlistUl__qSWO9 FooterList_footerlistUlSection__b5KCy"><li class="FooterList_footerlistLi__lzmv7"><a href="https://cares.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Cares" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank">NBA Cares</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://jr.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="Jr. NBA" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank">Jr. NBA</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://nbafoundation.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Foundation" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank">NBA Foundation</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://coalition.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" data-text="Social Justice Coalition" data-section="NBA Initiatives" rel="noopener noreferrer nofollow" target="_blank">Social Justice Coalition</a></li></ul></div><div class="FooterList_footerlist__D_C4M"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Across The League" class="FooterList_footerlistTitle__EcG7e"><span class="FooterList_footerlistTitleText__7An1u">Across The League</span><svg xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17" class="FooterList_footerlistTitleIcon__awE6T" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="4.9,1.1 0.9,8.5 4.9,15.9"></polyline></svg></button><ul class="FooterList_footerlistUl__qSWO9 FooterList_footerlistUlSection__b5KCy"><li class="FooterList_footerlistLi__lzmv7"><a href="https://pr.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="NBA Communications" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank">NBA Communications</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://lockervision.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="Lockervision" data-section="Across The League" rel="noopener noreferrer nofollow" target="_blank">Lockervision</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="/players/transactions" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Transactions" data-section="Across The League">NBA Transactions</a></li></ul></div><div class="FooterList_footerlist__D_C4M"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Shop" class="FooterList_footerlistTitle__EcG7e"><span class="FooterList_footerlistTitleText__7An1u">Shop</span><svg xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17" class="FooterList_footerlistTitleIcon__awE6T" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="4.9,1.1 0.9,8.5 4.9,15.9"></polyline></svg></button><ul class="FooterList_footerlistUl__qSWO9 FooterList_footerlistUlSection__b5KCy"><li class="FooterList_footerlistLi__lzmv7"><a href="https://global.nba.com/store-link-handler" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="Global Stores" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank">Global Stores</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://store.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="NYC Store" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank">NYC Store</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://auctions.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="3" data-text="NBA Auctions" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank">NBA Auctions</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://photostore.nba.com" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="4" data-text="NBA Photostore" data-section="Shop" rel="noopener noreferrer nofollow" target="_blank">NBA Photostore</a></li></ul></div><div class="FooterList_footerlist__D_C4M"><button type="button" data-track="click" data-type="accordion" data-id="nba:footer:accordion" data-pos="expand" data-text="Subscriptions" class="FooterList_footerlistTitle__EcG7e"><span class="FooterList_footerlistTitleText__7An1u">Subscriptions</span><svg xmlns="http://www.w3.org/2000/svg" height="17" width="6" viewBox="0 0 6 17" class="FooterList_footerlistTitleIcon__awE6T" data-no-icon="down" role="presentation"><polyline fill="none" stroke="currentColor" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" points="4.9,1.1 0.9,8.5 4.9,15.9"></polyline></svg></button><ul class="FooterList_footerlistUl__qSWO9 FooterList_footerlistUlSection__b5KCy"><li class="FooterList_footerlistLi__lzmv7"><a href="/watch/league-pass-stream" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="1" data-text="League Pass" data-section="Subscriptions">League Pass</a></li><li class="FooterList_footerlistLi__lzmv7"><a href="https://support.watch.nba.com/hc/en-us" class="Anchor_anchor__cSc3P FooterList_footerlistLink__5vD1J" data-is-external="false" data-has-more="false" data-has-children="true" data-track="click" data-type="link" data-id="nba:footer:link" data-pos="2" data-text="Customer Support" data-section="Subscriptions" rel="noopener noreferrer nofollow" target="_blank">Customer Support</a></li></ul></div></section><hr class="Footer_footerRule__EA4h_"/><div class="Footer_footerSocial__12QtT"><section class="FooterSocialSection_fss__H6Gkp"><a href="https://facebook.com/nba" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Facebook" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="1" data-content="facebook" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="23" height="22" viewBox="0 0 23 22" class="" aria-label="Facebook Icon Button"><path fill="currentColor" fill-rule="evenodd" d="M22.1 11.0C22.1 4.9 17.1 0 11.0 0S0 4.9 0 11.0C0 16.5 4.0 21.1 9.3 22v-7.7h-2.8v-3.1h2.8V8.6c0-2.7 1.6-4.3 4.1-4.3 1.2 0 2.4.216 2.4.216v2.7H14.6c-1.3 0-1.8.853-1.8 1.7v2.0h3.0l-.49 3.2h-2.5V22c5.2-.83 9.3-5.4 9.3-10.9"></path></svg></a><a href="https://instagram.com/nba/?hl=en" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Instagram" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="2" data-content="instagram" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22" class="" aria-label="Instagram Icon Button"><g fill="currentColor"><path d="M11 0 6.5.1c-1.2.1-2 .2-2.7.5-.7.3-1.4.7-2 1.2A5 5 0 0 0 .5 3.7C.3 4.5.1 5.3.1 6.5L0 11a42.8 42.8 0 0 0 .6 7.2 5 5 0 0 0 1.3 1.9 5 5 0 0 0 1.9 1.3c.7.3 1.5.5 2.7.5l4.5.1 4.5-.1c1.2-.1 2-.2 2.7-.5a5 5 0 0 0 1.9-1.3 5 5 0 0 0 1.3-1.9c.3-.7.5-1.5.5-2.7L22 11l-.1-4.5c-.1-1.2-.2-2-.5-2.7a5 5 0 0 0-1.3-1.9A5 5 0 0 0 18.2.6c-.7-.3-1.5-.5-2.7-.5L11 0zm0 2 4.4.1c1.1 0 1.7.2 2 .4.5.2.9.4 1.3.8s.6.8.8 1.3l.4 2L20 11l-.1 4.4c0 1.1-.2 1.7-.4 2-.2.5-.4.9-.8 1.3s-.8.6-1.3.8l-2 .4-4.4.1H6.6c-1.1 0-1.7-.2-2-.4-.5-.2-.9-.4-1.3-.8s-.6-.8-.8-1.3c-.2-.4-.3-1-.4-2L2 11V6.6c0-1.1.2-1.7.4-2 .2-.6.5-1 .8-1.4l1.3-.8c.4-.2 1-.3 2-.4H11z"></path><path d="M11 14.5c-2 0-3.6-1.6-3.6-3.6C7.4 9 9 7.4 11 7.4S14.6 9 14.6 11a3.7 3.7 0 0 1-3.6 3.5zm0-9C8 5.5 5.5 8 5.5 11S8 16.5 11 16.5s5.5-2.5 5.5-5.5S14 5.5 11 5.5zm6.9-.4c0 .7-.6 1.3-1.3 1.3s-1.3-.6-1.3-1.3c0-.7.6-1.3 1.3-1.3s1.3.6 1.3 1.3"></path></g></svg></a><a href="https://snapchat.com/add/nba" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Snapchat" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="3" data-content="snapchat" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22" class="" aria-label="SnapChat Icon Button"><path fill="currentColor" fill-rule="evenodd" d="M18.5 0A3.5 3.5 0 0 1 22 3.5v15a3.5 3.5 0 0 1-3.5 3.5h-15A3.5 3.5 0 0 1 0 18.5v-15A3.5 3.5 0 0 1 3.5 0h15zm-7.4 3.4h-.3C10.2 3.4 8 3.6 7 6c-.3.7-.3 2.1-.2 3.2v.5s-.1.2-.5.2a2 2 0 0 1-.8-.3.4.4 0 0 0-.2 0c-.2 0-.6.2-.6.4s0 .4.7.7h.2c.4.2 1 .4 1 .7.2.2.1.5 0 .8 0 0-1.1 2.5-3.4 2.9a.2.2 0 0 0-.2.1.3.3 0 0 0 0 .1c.1.3.6.6 2 .8.2 0 .3.2.3.5l.1.4.3.2h.3l1-.2h.6c.4.1.8.4 1.2.7.6.4 1.2.9 2.2.9h.1c1 0 1.6-.5 2.2-.9.5-.3.8-.6 1.3-.6a4 4 0 0 1 1.6 0h.3l.2-.1.1-.4c.1-.3.1-.5.3-.5 1.5-.2 2-.5 2-.8a.2.2 0 0 0-.1-.2c-2.3-.4-3.4-2.8-3.4-3-.2-.2-.2-.5-.1-.7.2-.3.7-.5 1-.6a3.9 3.9 0 0 0 .2 0c.6-.3.8-.6.8-.7 0-.2-.2-.4-.4-.5a.7.7 0 0 0-.3 0 .6.6 0 0 0-.2 0 2 2 0 0 1-.8.3c-.3 0-.5-.2-.5-.2v-.4c.1-1.2.2-2.6-.1-3.3a4.2 4.2 0 0 0-4-2.6z"></path></svg></a><a href="https://www.tiktok.com/@nba" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="TikTok" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="4" data-content="tiktok" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="22" viewBox="0 0 20 22" class="" aria-label="TickTok Icon Button"><path fill="currentColor" fill-rule="nonzero" d="M18.5 4.8A4.1 4.1 0 0 1 14.4.645.6.645 0 0 0 13.7 0H10.3a.644.6 0 0 0-.645.6v14.1a2.4 2.4 0 0 1-2.4 2.4 2.4 2.4 0 0 1-2.4-2.4 2.4 2.4 0 0 1 2.4-2.4.644.6 0 0 0 .645-.644V8.2a.645.6 0 0 0-.645-.645C3.2 7.5 0 10.8 0 14.7 0 18.7 3.2 22 7.2 22c3.9 0 7.2-3.2 7.2-7.2V8.5a8.8 8.8 0 0 0 4.1 1.0.644.6 0 0 0 .645-.644V5.4a.645.6 0 0 0-.645-.644zm-.644 3.4a7.5 7.5 0 0 1-3.8-1.4.644.6 0 0 0-1.0.523v7.4a5.9 5.9 0 0 1-5.9 5.9 5.9 5.9 0 0 1-5.9-5.9 5.9 5.9 0 0 1 5.2-5.8v2.1a3.7 3.7 0 0 0-3.1 3.6 3.7 3.7 0 0 0 3.7 3.7 3.7 3.7 0 0 0 3.7-3.7V1.2h2.2a5.4 5.4 0 0 0 4.7 4.7v2.1z"></path></svg></a><a href="https://twitter.com/NBA" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Twitter" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="5" data-content="twitter" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="22" height="22" viewBox="0 0 22 22" class="" aria-label="Twitter Icon Button"><path fill="currentColor" fill-rule="nonzero" d="M19.2 0A2.7 2.7 0 0 1 22 2.7v16.5A2.7 2.7 0 0 1 19.2 22H2.7A2.7 2.7 0 0 1 0 19.2V2.7A2.7 2.7 0 0 1 2.7 0h16.5zm-5.6 5.4a2.8 2.8 0 0 0-2.7 3.4A8.0 8.0 0 0 1 5.0 5.9a2.8 2.8 0 0 0 .875 3.7 2.8 2.8 0 0 1-1.2-.352v.038c0 1.3.974 2.5 2.2 2.7a2.7 2.7 0 0 1-.743.0c-.181 0-.357-.017-.527-.05a2.8 2.8 0 0 0 2.6 1.9 5.6 5.6 0 0 1-4.1 1.1 8.0 8.0 0 0 0 4.3 1.2c5.1 0 8.0-4.3 8.0-8.0 0-.121 0-.242-.005-.363a5.7 5.7 0 0 0 1.4-1.4 5.7 5.7 0 0 1-1.6.445 2.8 2.8 0 0 0 1.2-1.5 5.6 5.6 0 0 1-1.7.682 2.8 2.8 0 0 0-2.0-.89z"></path></svg></a><a href="https://youtube.com/user/NBA" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Youtube" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="6" data-content="youtube" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="32" height="22" viewBox="0 0 32 22" class="" aria-label="YouTube Icon Button"><path fill="currentColor" fill-rule="evenodd" d="M15.6.246c1.2.003 9.7.047 11.9.65a3.8 3.8 0 0 1 2.7 2.7c.602 2.2.646 6.7.65 7.4v.156c-.004.6-.048 5.1-.65 7.4a3.8 3.8 0 0 1-2.7 2.7c-2.2.59-10.4.644-11.9.649h-.457c-1.4-.005-9.7-.059-11.9-.65A3.8 3.8 0 0 1 .65 18.6C.032 16.2.002 11.6 0 11.1v-.07c.002-.452.0-5.1.65-7.4A3.8 3.8 0 0 1 3.3.895C5.6.293 14.1.25 15.3.246zm-3.2 6.2v9.3l8.0-4.6-8.0-4.6z"></path></svg></a><a href="https://www.twitch.tv/nba" class="Anchor_anchor__cSc3P FooterSocialLink_fsl__q5DeS" data-is-external="false" data-has-more="false" data-has-children="true" title="Twitch" data-track="click" data-type="social" data-id="nba:footer:social" data-pos="7" data-content="twitch" rel="noopener noreferrer nofollow" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 2400 2800" width="24" height="28" fill="currentColor" class="" aria-label="Twitch Icon Button"><path d="M500,0L0,500v1800h600v500l500-500h400l900-900V0H500z M2200,1300l-400,400h-400l-350,350v-350H600V200h1600 V1300z"></path><rect x="1700" y="550" width="200" height="600"></rect><rect x="1150" y="550" width="200" height="600"></rect></svg></a></section><section class="FooterLegalSection_legal__M_DCh"><div class="FooterLegalSection_legalCopy__J9CiQ">© <!-- -->2022<!-- --> NBA Media Ventures, LLC. All rights reserved.</div><ul class="FooterLegalSection_legalList__oc42h"><li class="FooterLegalSection_divider__8Ll7o"><a href="/privacy-policy" class="Anchor_anchor__cSc3P FooterLegalSection_legalLink__CGSIj" data-is-external="false" data-has-more="false" data-has-children="true">Privacy Policy</a></li><li class="FooterLegalSection_divider__8Ll7o"><a href="/termsofuse" class="Anchor_anchor__cSc3P FooterLegalSection_legalLink__CGSIj" data-is-external="false" data-has-more="false" data-has-children="true">Terms of Use</a></li><li class="FooterLegalSection_divider__8Ll7o"><a href="https://nba.com/accessibility" class="Anchor_anchor__cSc3P FooterLegalSection_legalLink__CGSIj" data-is-external="false" data-has-more="false" data-has-children="true" rel="noopener noreferrer nofollow" target="_blank">Accessibility and Closed Captions</a></li><li class="FooterLegalSection_divider__8Ll7o"><a href="https://privacyportal.onetrust.com/webform/4b9fe937-73ed-43ed-863a-241ac6bfb482/784f7dd4-5b8b-4569-8087-4560abeab57e" class="Anchor_anchor__cSc3P FooterLegalSection_legalLink__CGSIj" data-is-external="false" data-has-more="false" data-has-children="true" rel="noopener noreferrer nofollow" target="_blank">Do Not Sell My Personal Information</a></li><li class="FooterLegalSection_divider__8Ll7o"><a href="https://support.watch.nba.com/hc/en-us" class="Anchor_anchor__cSc3P FooterLegalSection_legalLink__CGSIj" data-is-external="false" data-has-more="false" data-has-children="true" rel="noopener noreferrer nofollow" target="_blank">Customer Support</a></li><li class="FooterLegalSection_divider__8Ll7o"><button type="button" class="FooterLegalSection_legalLink__CGSIj ot-sdk-show-settings">Manage Preferences</button></li></ul><p class="FooterLegalSection_legalLine__Qhovz">If you are having difficulty accessing any content on this website, please visit our<a class="FooterLegalSection_legalLink__CGSIj" href="https://www.nba.com/accessibility"> Accessibility page.</a></p><div class="FooterLegalSection_legalLine__Qhovz"><p>NBA.com is part of Warner Media, LLC’s Turner Sports &amp; Entertainment Digital Network</p><img src="https://cdn.nba.com/logos/other/logo-warnermedia.svg" alt="Warner Media Logo" title="Warner Media Logo" class="FooterLegalSection_legalWmLogo__p9isg"/></div></section></div></div></footer></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>