<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta name="timestamp" content="1535560560" />
<meta name="is_https" content="true" />
<link rel="shortcut icon" href="https://www.nba.com/lakers/sites/lakers/files/lakers_favicon_2.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:pages" content="144917055340"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><link rel="amphtml" href="https://www.nba.com/amp/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:lakers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:lakers:features:NBA TV to Air Lakers Marathon on Wednesday",
        section             : "nba:team:lakers:features",
        subsection          :  "lakers:features",
        articleCategory     : "none",
        articleTitle        : "NBA TV to Air Lakers Marathon on Wednesday",
        articleAuthor       : "jramirez",
        articlePublishDate  : "08/28/2018",
        articleTags         : "Lakers",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"NBA TV to Air Lakers Marathon on Wednesday","url":"https:\/\/www.nba.com\/lakers\/news\/180829-nba-tv-air-lakers-marathon-wednesday","dateCreated":"2018-08-28T23:34:00Z","articleSection":"none","creator":["jramirez"],"keywords":["Lakers"],"author":["jramirez"],"datePublished":"2018-08-28T23:34:00Z","image":"https:\/\/www.nba.com\/lakers\/sites\/lakers\/files\/180829-sokb.jpg","publisher":{"@type":"Organization","name":"NBA.com\/lakers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/LAL.png","width":180,"height":60}},"dateModified":"2018-08-28T23:38:00Z","mainEntityOfPage":"https:\/\/www.nba.com\/lakers\/news\/180829-nba-tv-air-lakers-marathon-wednesday","thumbnailUrl":"https:\/\/www.nba.com\/lakers\/sites\/lakers\/files\/180829-sokb.jpg"}</script>
<meta name="description" content="Some of the greatest games in franchise history will be shown on NBA TV this Wednesday." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday" />
<link rel="shortlink" href="https://www.nba.com/lakers/node/45998" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Los Angeles Lakers" />
<meta property="og:title" content="NBA TV to Air Lakers Marathon on Wednesday | Los Angeles Lakers" />
<meta property="og:url" content="https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday" />
<meta property="og:description" content="Some of the greatest games in franchise history will be shown on NBA TV this Wednesday." />
<meta property="og:image" content="https://www.nba.com/lakers/sites/lakers/files/180829-sokb.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday" />
<meta name="twitter:title" content="NBA TV to Air Lakers Marathon on Wednesday | Los Angeles Lakers" />
<meta name="twitter:description" content="Some of the greatest games in franchise history will be shown on NBA TV this Wednesday." />
<meta name="twitter:image:src" content="https://www.nba.com/lakers/sites/lakers/files/180829-sokb.jpg" />
  <title>NBA TV to Air Lakers Marathon on Wednesday | Los Angeles Lakers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_ursMuLWZEiDUxtl6kU-MiSWycroQE8sXIr_vjC4Y8oo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_CftXbZ795YKZ_eoDTnuHR44KRsD2UGRNQoojLnFz4Ps.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_WqkF2pMzpNSl9WjH8DAuyF131Gup033e3SpEiDesn6g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_VuuLKODBy8_anSVDHhxIA1sIh83DUcCf-JwjTHzb8fs.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?pdxf4b" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?pdxf4b" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?pdxf4b" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?pdxf4b" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_-9ZAmYkeaQvoJt3iJM_jRSKWRYScM9OM8a3ZRS2TqHE.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?pdxf4b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?pdxf4b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?pdxf4b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?pdxf4b" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/colorizer/etowah_radix-cc42910a.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/lakers/sites/lakers/files/new_backgroundpattern.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/lakers/sites/lakers/files/styles/hi_res_images/public/new_backgroundpattern.jpg?itok=YbW00b1-);background-size :224px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_JpVkbsCxqLrfnPvUlkx3PuWr4JccXNZoRbIqofrKEfA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_118917/style_sitewide_overrides.css?pdxf4b" media="all" />
    <script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_MR3p0_6meFWoLP4wRlqyHQSzuYOeoN-KDGgBPv5Wzw4.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_DAAeeW-XhpeuI9WtJonx7tvQgZ6Shex5qwr0bqdgcxo.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_118917/header_sitewide_overrides.js?pdxf4b"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-45998 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
    <header>
      <nav class="main-nav-wrapper">
        <div class="main-nav-wrapper-inner">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <!-- Site Logo -->
              <div class="navbar-brand-wrapper">
                <a tabindex="1" href="/lakers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                      <img src="https://www.nba.com/lakers/sites/lakers/files/styles/logo/public/lakers_logo_500_0_0.png?itok=RnyXmlu9" width="" height="" alt="Site Logo" title="Site Logo" />                                    <span class="element-invisible">Los Angeles Lakers</span>
                </a>
              </div>
              <!-- Presented by Advertisement -->
              <div class="presented-by presented-by--header">
                  <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Toyota</h2>
  
  <div class="content">
      <span class="presented-by__text">PRESENTED BY</span>
  <a tabindex="1" href="http://www.toyota.com" target="_blank">
  <img class="block__img" src="/lakers/sites/lakers/files/styles/presented_by/public/bugtoyotawhite.png?itok=UJL8MnIe" alt="Presented by Toyota" title="Presented by Toyota" /></a>
  </div>
</div>
  </div>
              </div>
              <!-- Main Navigation for Users -->
              <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

              <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title="News"><a href="/lakers/news?ls=nav_news" title="News">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="News Home"><a href="/lakers/news?ls=nav_extended_news" title="News Home">News Home</a></li><li class="leaf" title="The Point with Kevin Ding"><a href="http://www.nba.com/lakers/news/the-point" title="The Point with Kevin Ding">The Point with Kevin Ding</a></li><li class="leaf" title="Draft Workouts"><a href="https://www.nba.com/lakers/2018-draft?ls=nav_extended_news" title="Draft Workouts">Draft Central</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Watch videos from the 2017-18 end of season interviews."><a href="https://www.nba.com/lakers/1718-exit-interviews" title="Watch videos from the 2017-18 end of season interviews.">Exit Interviews</a></li><li class="leaf" title="Check out the new Nike Jerseys"><a href="https://www.nba.com/lakers/nike-jerseys?ls=nav_extended_news" title="Check out the new Nike Jerseys">Jerseys</a></li><li class="leaf" title="History"><a href="https://www.nba.com/lakers/history?ls=nav_extended_news" title="History">History</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="2017-18 Media Guide" target="_blank"><a href="http://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/lakers/files/201718Lakers-Media-Guide.pdf" title="2017-18 Media Guide" target="_blank">Media Guide</a></li><li class="leaf" title="Lakers En Espanol"><a href="http://www.lakers.com/espanol?ls=nav_extended_news" title="Lakers En Espanol">Lakers En Espanol</a></li><li class="leaf" title="Link to Chinese language Lakers coverage"><a href="http://china.nba.com/lakers/" title="Link to Chinese language Lakers coverage">湖人</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-1st-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-169880" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="1st_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.nba.com/lakers/2018-summer-league" title="">Summer League</a></li><li class="expanded main-nav__menu-item has-dropdown" title="Team Roster"><a href="https://www.nba.com/lakers/roster?ls=nav_team" title="Team Roster">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Roster"><a href="/lakers/roster?ls=nav_extended_team" title="Roster">Roster/Coaches/Staff</a></li><li class="leaf" title="Training Staff"><a href="https://www.nba.com/lakers/training_staff?ls=nav_extended_team" title="Training Staff">Training Staff</a></li><li class="leaf" title="Stats"><a href="/lakers/stats?ls=nav_extended_team" title="Stats">Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="South Bay Lakers"><a href="http://southbay.gleague.nba.com?ls=nav_extended_team" title="South Bay Lakers">South Bay Lakers</a></li><li class="leaf" title="Broadcasters"><a href="/lakers/news/broadcast?ls=nav_extended_team" title="Broadcasters">Broadcasters</a></li><li class="leaf" title="Player Pages"><a href="https://www.nba.com/lakers/roster/player-pages?ls=nav_extended_team" title="Player Pages">Player Pages</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Lakers Partnership with Wish"><a href="https://www.nba.com/lakers/wish/?ls=nav_extended_news" title="Lakers Partnership with Wish">Wish Partnership</a></li><li class="leaf" title="Corporate Partners"><a href="/lakers/news/corporate_partners?ls=nav_extended_team" title="Corporate Partners">Corporate Partners</a></li><li class="leaf" title="UCLA Health Training Center"><a href="http://uclahealthtrainingcenter.com/?ls=nav_extended_team" title="UCLA Health Training Center">UCLA Health Training Center</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-2nd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-532860" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="2nd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Schedule"><a href="/lakers/schedule?ls=nav_schedule" title="Schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/lakers/releases/180514-2018-19-preseason-schedule?ls=nav_extended_schedule" title="">2018 Preseason</a></li><li class="leaf" title="Schedule and Scores"><a href="/lakers/schedule?ls=nav_extended_schedule" title="Schedule and Scores">Schedule and Scores</a></li><li class="leaf" title="Where to Watch/Listen"><a href="https://www.nba.com/lakers/multimedia/broadcast_watch_listen?ls=nav_extended_schedule" title="Where to Watch/Listen">Where to Watch/Listen</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="TWC SportsNet Schedule"><a href="https://www.nba.com/lakers/spectrum-sportsnet-schedule?ls=nav_extended_schedule" title="TWC SportsNet Schedule">Spectrum SportsNet Schedule</a></li><li class="leaf" title="Download link for the printable version (PDF) of the Lakers 2018-19 schedule" target="_blank"><a href="https://www.nba.com/.element/media/2.0/teamsites/lakers/files/1819_Printable.pdf" title="Download link for the printable version (PDF) of the Lakers 2018-19 schedule" target="_blank">Printable Schedule</a></li><li class="leaf" title="Gameday Archive"><a href="https://www.nba.com/lakers/gameday/1718-archive?ls=nav_etended_schedule" title="Gameday Archive">Gameday Archive</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Import Schedule" target="_blank"><a href="https://www.stanza.co/button/launch?calendar=https%3A%2F%2Fspoton.it%2Fschedules%2Fnba-lakers&amp;mixpanel&amp;cid=nav_schedule_expanded#/subscribe/nba-lakers" title="Import Schedule" target="_blank">Import Schedule</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-3rd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-457746" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="3rd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/lakers/tickets?ls=nav_tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Single Game Tickets"><a href="/lakers/tickets/individual?ls=nav_extended_tickets" title="Single Game Tickets">Single Game Tickets</a></li><li class="leaf" title="Tickets for the 2018-19 season are now available!"><a href="https://www.nba.com/lakers/releases/180514-2018-19-preseason-schedule" title="Tickets for the 2018-19 season are now available!">Preseason Tickets</a></li><li class="leaf" title="Group Tickets"><a href="/lakers/tickets/grouptickets?ls=nav_extended_tickets" title="Group Tickets">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Season Ticket Holders"><a href="/lakers/tickets/sth?ls=nav_extended_tickets" title="Season Ticket Holders">Season Ticket Members</a></li><li class="leaf" title="Season Ticket Wait List"><a href="/lakers/tickets/stm_waitinglist?ls=nav_extended_tickets" title="Season Ticket Wait List">Season Ticket Wait List</a></li><li class="leaf" title="Account Manager Login to manage your Lakers STM account" target="_blank"><a href="https://am.ticketmaster.com/lakers/" title="Account Manager Login to manage your Lakers STM account" target="_blank">Account Manager Login</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Parking/Directions"><a href="/lakers/tickets/parking_directions?ls=nav_extended_tickets" title="Parking/Directions">Parking/Directions</a></li><li class="leaf" title="Premier Seats, Private Suites, Premier Tables and Lounges, and Event Suites"><a href="https://www.nba.com/lakers/tickets/premium-seating" title="Premier Seats, Private Suites, Premier Tables and Lounges, and Event Suites">Premium Seating</a></li><li class="leaf" title="Arena Map &amp; Pricing" target="_blank"><a href="http://lakers.io-media.com?cid=nav_extended_tickets&amp;cid=nav_tickets_expanded" title="Arena Map &amp; Pricing" target="_blank">Seating Map</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-4th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-496224" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="4th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Multimedia"><a href="https://www.nba.com/lakers/multimedia?ls=nav_multimedia" title="Multimedia">Multimedia</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Lakers Social Hub"><a href="https://www.nba.com/lakers/social?ls=nav_extended_multimedia" title="Lakers Social Hub">Social Hub</a></li><li class="leaf" title="Video Page"><a href="/lakers/video/originals?ls=nav_extended_multimedia" title="Video Page">Video Page</a></li><li class="leaf" title="Mobile App"><a href="https://www.nba.com/lakers/multimedia/mobileapp?ls=nav_extended_multimedia" title="Mobile App">Mobile App</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Text Messages/SMS"><a href="https://www.nba.com/lakers/multimedia/lakers_text_messages.html?ls=nav_extended_multimedia" title="Text Messages/SMS">Text Messages/SMS</a></li><li class="leaf" title="Wallpapers/Infographics"><a href="https://www.nba.com/lakers/multimedia/wallpapers?ls=nav_extended_multimedia" title="Wallpapers/Infographics">Wallpapers/Infographics</a></li><li class="leaf" title="Photo Gallery Archive"><a href="https://www.nba.com/lakers/photos?ls=nav_extended_multimedia" title="Photo Gallery Archive">Photo Gallery Archive</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Popcorn Machine"><a href="https://www.nba.com/lakers/multimedia/popcorn_machine?ls_nav_extended_multimedia" title="Popcorn Machine">Popcorn Machine</a></li><li class="leaf" title="Lakers Magazine"><a href="https://www.nba.com/lakers/multimedia/publications?ls=nav_extended_multimedia" title="Lakers Magazine">Lakers Publications</a></li><li class="leaf" title="Podcast One&#039;s Official Lakers Podcast"><a href="https://www.nba.com/lakers/multimedia/americas-lakers-podcast?ls=nav_extended_multimedia" title="Podcast One&#039;s Official Lakers Podcast">America&#039;s Lakers Podcast</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-5th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-751987" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="5th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Laker Girls"><a href="https://www.nba.com/lakers/lakergirls?ls=nav_lakergirls" title="Laker Girls">Laker Girls</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="About the Team"><a href="https://www.nba.com/lakers/lakergirls/1516?ls=nav_extended_lakergirls" title="About the Team">About the Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/lakers/lakergirls/lakergirlslivin?ls=nav_extended_lakergirls" title="">Laker Girls Livin&#039;</a></li><li class="leaf" title="Laker Girls Global"><a href="https://www.nba.com/lakers/lakergirls/lakergirlsabroad?ls=nav_extended_lakergirls" title="Laker Girls Global">Laker Girls Global</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Laker Girls Photo Galleries"><a href="https://www.nba.com/lakers/lakergirls/photos?ls=nav_extended_lakergirls" title="Laker Girls Photo Galleries">Photo Galleries</a></li><li class="leaf" title="Videos"><a href="https://www.nba.com/lakers/lakergirls/video?ls=nav_extended_lakergirls" title="Videos">Videos</a></li><li class="leaf" title="Laker Girls Appearance Request"><a href="https://www.nba.com/lakers/lakergirls/requestForm?ls=nav_extended_lakergirls" title="Laker Girls Appearance Request">Appearance Request Form</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-7th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-782672" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="7th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Community"><a href="https://www.nba.com/lakers/community?ls=nav_community" title="Community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Lakers Youth Foundation"><a href="https://www.nba.com/lakers/community/lakers_youth_foundation?ls=nav_extended_community" title="Lakers Youth Foundation">Lakers Youth Foundation</a></li><li class="leaf" title="Donations"><a href="https://www.nba.com/lakers/community/donations?ls=nav_extended_community" title="Donations">Donations</a></li><li class="leaf" title="Camp Lakers 2017"><a href="https://www.nba.com/lakers/camplakers?ls=nav_extended_community" title="Camp Lakers 2017">Camp Lakers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Wish Shopping Experiences"><a href="https://www.nba.com/lakers/community/lakeshowwish" title="Wish Shopping Experiences">Wish Shopping Experiences</a></li><li class="leaf" title="UCLA Health Laker For A Day"><a href="https://www.nba.com/lakers/laker-for-a-day?ls=nav_extended_community" title="UCLA Health Laker For A Day">UCLA Health Laker For A Day</a></li><li class="leaf" title="UCLA Health and Wellness"><a href="https://www.nba.com/lakers/ucla-health-wellness?ls=nav_extended_community" title="UCLA Health and Wellness">UCLA Health and Wellness</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-8th-pos2" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-296668" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="8th_pos2" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="Fans"><a href="https://www.nba.com/lakers/promotions?ls=nav_fans" title="Fans">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="Lakers Promotions Page"><a href="https://www.nba.com/lakers/promotions?ls=nav_extended_fans" title="Lakers Promotions Page">Lakers Promotions Page</a></li><li class="leaf" title="Get the Lakers Showtime! Stickers app to decorate your feed Lakers style."><a href="https://www.nba.com/lakers/releases/161026-showtime-stickers?ls=nav_extended_fans" title="Get the Lakers Showtime! Stickers app to decorate your feed Lakers style.">Showtime! Stickers</a></li><li class="leaf" title="Lakers E-News"><a href="https://oss.ticketmaster.com/html/home.htmI?team=lakerpros&amp;l=EN&amp;STAGE=1" title="Lakers E-News">Lakers E-News</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Lakers NBA Store"><a href="http://store.nba.com/Los_Angeles_Lakers_Gear" title="Lakers NBA Store">Lakers NBA Store</a></li><li class="leaf" title="Team LA/LakersStore.com" target="_blank"><a href="http://bit.ly/15F5VQX" title="Team LA/LakersStore.com" target="_blank">LakersStore.com</a></li><li class="leaf" title="Contact the Lakers"><a href="https://www.nba.com/lakers/contact?ls=nav_extended_fans" title="Contact the Lakers">Contact the Lakers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Things to do at STAPLES Center"><a href="https://www.nba.com/lakers/tickets/things_to_do_at_staples_center?ls=nav_extended_fans" title="Things to do at STAPLES Center">Things to do at STAPLES Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/lakers/multimedia/club-lakers?ls=nav_extended_fans" title="">Club Lakers</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-6th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-281168" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="6th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li></ul>                            <div class="search-box">
                <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                </p>
                <div class="search-box__form-wrapper">
                  <form>
                    <label for="search-box__input-box" class="element-invisible">Search Box</label>
                    <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                    <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                    <div class="search-box__submit-btn-icon"></div>
                  </form>
                </div>
              </div>
              <!-- Social Bar -->
              <div class="social-bar-wrapper">
                <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                  <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="https://www.facebook.com/losangeleslakers" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="https://twitter.com/Lakers" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="https://plus.google.com/+LosAngelesLakers/posts" target="_blank" class="social-google-plus-icon social-google-plus-link google-plus-color" alt="google-plus social link" title="google-plus social link"><span class="element-invisible">google-plus</span></a></li><li class="social-bar__item"><a href="http://instagram.com/lakers" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li></ul>  </div>
</div>
  </div>
              </div>
            </div><!-- End .col-lg-12 -->
          </div><!-- End .row -->
        </div><!-- End .container -->
      </div><!-- End .main-nav-wrapper-inner -->
      </nav><!-- End .main-nav-wrapper -->
    </header>

    <div class="container">
      
    </div>

  <div class="page-header-ad">
    <div class="container">
        <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-9b1dfde7-bdd9-4b9a-95ce-ba35cb2508d1 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-920615 class="gpt_container" data-size-mobile_320px="" data-size-tablet_640px="" data-size-tablet_768px="" data-size-desktop_1024px="240x90" data-pos-two="" data-pos-one="top_right" data-section="custom_pages"></div>  </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
    </div>
  </div>

     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/lakers/sites/lakers/files/styles/story_main_photo/public/180829-sokb.jpg?itok=Vs6vtABH" alt="" />      <div class="story-photo-caption">
      Shaquille O'Neal and Kobe Bryant play defense during Game 5 of the NBA Finals against the Philadelphia 76ers on June 15, 2001.    </div> 
        <div class="story-photo-credit">
      (Andrew D. Bernstein/Getty Images)    </div>
  

  <div>
    <h1>NBA TV to Air Lakers Marathon on Wednesday</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
  <img class="author-block__icon" src="/lakers/sites/lakers/files/styles/thumbnail/public/pictures/1712hs_0.jpg?itok=rY6onjKr" width="" height="" alt="" /> 
   
  <div class="author-block__author">by Joey Ramirez</div>
      <div class="author-block__author-title">Digital Reporter</div>
    <div class="author-block__post-date">Posted: Aug 28, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-459985b86cb6fb7222'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday&amp;t=NBA+TV+to+Air+Lakers+Marathon+on+Wednesday" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/lakers/news/180829-nba-tv-air-lakers-marathon-wednesday&amp;text=NBA+TV+to+Air+Lakers+Marathon+on+Wednesday&amp;via=Lakers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>Aug. 29 is Lakers Day on NBA TV, which will broadcast a marathon of some of the greatest games in franchise history.</p>

<p>From Wilt Chamberlain to Kobe Bryant and from Showtime to the three-peat, the Lakers' generation-to-generation dominance will be on full display this Wednesday.</p>

<p>Below is the day’s schedule (all times Pacific).</p>

<p><strong>6:30 a.m. —</strong> Wilt Chamberlain's 24 points and 29 rebounds lead the Lakers to their first title in L.A. 
</p>

<p><strong>8:30 a.m. —</strong> A rookie Magic Johnson starts at center and drops 42 points in the championship-clinching game.
</p>

<p><strong>10 a.m. —</strong> Magic's famous skyhook caps the Lakers' Finals comeback over Boston.
</p>

<p><strong>12 p.m. —</strong> James Worthy earns his "Big Game" nickname with a triple-double in Game 7 of the Finals.
</p>

<p><strong>2 p.m. —</strong> The 2000 Lakers mount a 15-point, fourth-quarter comeback in Game 7 of the conference finals.
</p>

<p><strong>4 p.m. —</strong> "Magic and Bird: A Courtship of Rivals" — a documentary on the rivalry between Magic Johnson and Larry Bird. (Also airs at 9 p.m.)
</p> 

<p><strong>6 p.m. —</strong> Shaquille O'Neal leads the Lakers to back-to-back championships with 29 points against Philadelphia.
</p>

<p><strong>8 p.m. —</strong> Kobe Bryant and Pau Gasol lead the Lakers past the Celtics in Game 7 of the 2010 Finals.
</p>

<p><strong>11 p.m. —</strong> Robert Horry's buzzer-beater stuns Sacramento in the 2002 Western Conference Finals.
</p>

<p><strong>1 a.m. —</strong> Kobe scores 81 points — the second-most in a single game in NBA history. 
</p>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/lakers/archive/Lakers" class="tag__link" aria-label="Link to content tagged with Lakers">Lakers</a></div>  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-6741 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
.relatedHeadline{
  border-top:1px solid #ddd;
  padding-top:12px;
}
.relatedPic{
  width:100%;
  margin-bottom:5px;
}
.relatedArticles{
  margin-bottom:25px;
}
.relatedArticles a{
  color:#000 !important;
  font-family:DINbold !important;
}
.allstar{
  width:100%;
  margin-bottom:10px;
}
</style>


<script>
jQuery( document ).ready(function(){
    var recentNews = "https://www.nba.com/lakers/api/1.1/json?type=story&size=6&auth=rprimeauxORtnowellORjramirezORmtrudellORjdiazORnkioskiORskavianpour";

    jQuery.getJSON(recentNews, function (data){
        jsonNews = data;
        console.log(jsonNews);
        for (var i = 0; i < jsonNews.content.length; i++) {
            jQuery("#relatedArticles"+i).html("<a href=\"" + jsonNews.content[i].url + "?ls=related_stories\"><img class=\"relatedPic\" src=\"" + jsonNews.content[i].images.large + "\" alt=\"" + jsonNews.content[i].title + "\"><p class=\"newsText" + [i] + "\">" + jsonNews.content[i].title + "</p></a>");
        }
    });
})
</script>


<div class="row">
  <div class="col-xs-12">
    <h3 class="relatedHeadline">Recent Stories on Lakers.com</h3>
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles0">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles1">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles2">
  </div>
</div>
<div class="row">
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles3">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles4">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles5">
  </div>
</div>	</div>
</div>

  
</div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-c3039d4c-32ae-4093-a9e7-93158995eeae pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
.vid-description_title{
    float:left;
    margin-right:10px;
    width:100px;
}
.vid-description_title img{
    width:100%;
    height:auto;
}
.related-content__row-wrapper{
    padding:0 20px 0 10px;
}
/*.video-icon-overlay:before{
    content:"\f129";
    display: block;
    position: absolute;
    top: 0;
    right: 0;
    width: 30px;
    height: 30px;
    background: rgba(0,0,0,0.8);
    color: #d9d9d9;
    text-decoration: none;
    font-size: 16px;
    font-size: 1.6rem;
    text-align: center;
    line-height: 29px;
}*/
</style>
<script>
jQuery( document ).ready(function(){
    var recentVideos = "https://www.nba.com/lakers/api/1.1/json?type=video&size=3";

    jQuery.getJSON(recentVideos, function (data){
        jsonVideos = data;
        console.log(jsonVideos);
        for (var i = 0; i < jsonVideos.content.length; i++) {
          jQuery("#latestVideo"+i).append("<a href=\"" + jsonVideos.content[i].url + "?ls=sidebar-videos" + "\" class=\"vid-description_title\"> <img src=\"" + jsonVideos.content[i].thumbnail + "\" alt=\"" + jsonVideos.content[i].title + "\"></a><div class=\"post__title\"><a href=\"" + jsonVideos.content[i].url + "\" class=\"related-vid-link\">" + jsonVideos.content[i].title + "</a></div><div class=\"post__date\">" + jsonVideos.content[i].formatted.created + "</div>");


        }
    });
})
</script>

<section class="recent-videos">
  <header>
    <h4 class="pane-title">Recent Videos</h4>
  </header>
  <div class="recent-tiles">
    <ul class="related-content__row-wrapper">
      <li class="related-content__row" id="latestVideo0">

      </li>
      <li class="related-content__row" id="latestVideo1">

      </li>
      <div class="related-content__row" id="latestVideo2">

      </div>
    </ul>
  </div>
</section>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Lakers</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/180829-lakers-day-big-game-james-worthys-game-7-triple-double"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/180829-jw.jpg?itok=Yyhbpp4x" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/180829-lakers-day-big-game-james-worthys-game-7-triple-double" class="node_title related-content__link related-content__link--title">Lakers Day: &#039;Big Game&#039; James Worthy&#039;s Game 7 Triple-Double</a></div>
                    <div class="post__date">August 28, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/180830-lakers-day-magics-junior-skyhook-sinks-celtics"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/180830-bird-magic.jpg?itok=fQSYXIQX" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/180830-lakers-day-magics-junior-skyhook-sinks-celtics" class="node_title related-content__link related-content__link--title">Lakers Day: Magic&#039;s Junior Skyhook Sinks Celtics</a></div>
                    <div class="post__date">August 28, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/180830-lakers-day-magic-starts-center-clinch-80-title"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/180830-magic.jpg?itok=qDTT0tw5" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/180830-lakers-day-magic-starts-center-clinch-80-title" class="node_title related-content__link related-content__link--title">Lakers Day: Magic Starts at Center to Clinch &#039;80 Title</a></div>
                    <div class="post__date">August 28, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/180830-lakers-day-wilts-monster-night-ends-1st-la-title"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/180828-wilt.jpg?itok=H0IPfuUb" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/180830-lakers-day-wilts-monster-night-ends-1st-la-title" class="node_title related-content__link related-content__link--title">Lakers Day: Wilt&#039;s Monster Night Ends With 1st L.A. Title</a></div>
                    <div class="post__date">August 28, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/180828-will-la-make-a-3-point-jump"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/ts_180828three-kuzma.jpg?itok=vBZxv6W_" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/180828-will-la-make-a-3-point-jump" class="node_title related-content__link related-content__link--title">Will L.A. Make a 3-point Jump?</a></div>
                    <div class="post__date">August 28, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/espanol/180824lakercronicas"><img class="content-image" src="/lakers/sites/lakers/files/styles/content_thumb/public/ts_cronicas_1.jpg?itok=QGtABoeC" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/espanol/180824lakercronicas" class="node_title related-content__link related-content__link--title">Lakercrónicas: Mailbag Verano 2018</a></div>
                    <div class="post__date">August 24, 2018</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-86295bfb-191a-425d-8755-656529a8ae5a pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-86295bfb-191a-425d-8755-656529a8ae5a" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-0001576b-b11e-4c7a-b618-cbd45845ee3a pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-0001576b-b11e-4c7a-b618-cbd45845ee3a" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-game-day" >
  
        <h4 class="pane-title" tabindex="0">Game Day</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/gamenotes/lakers.pdf?ls=footer_nav" title="Game Notes">Game Notes</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/gameday/1718-archive?ls=footer_nav" title="2016-17 Gameday Archive">Gameday Archive</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/news/injury-report?ls=footer_nav" title="Injury Report">Injury Report</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/lakergirls?ls=footer_nav" title="Laker Girls">Laker Girls</a></li>
<li class="leaf"><a href="http://www.ticketexchangebyticketmaster.com/la-lakers-tickets/los-angeles-lakers-tickets/?extcmp=gw000174&amp;partnercode=lakers" title="Lakers Ticket Exchange">Lakers Ticket Exchange</a></li>
<li class="last leaf"><a href="https://www.nba.com/lakers/tickets?ls=footer_nav" title="Tickets">Tickets</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-broadcast" >
  
        <h4 class="pane-title" tabindex="0">Broadcast</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-broadcast-1 menu-name-menu-broadcast parent-mlid-menu-broadcast:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-2099"><a href="https://www.nba.com/lakers/multimedia/broadcast_watch_listen?ls=footer_nav" title="Where to Watch/Listen">Where to Watch/Listen</a></li>
<li class="leaf menu-mlid-2109"><a href="https://www.nba.com/lakers/schedule?ls=footer_nav" title="Schedule">Schedule</a></li>
<li class="leaf menu-mlid-2107"><a href="https://www.nba.com/leaguepass?ls=footer_nav" title="Audio League Pass">Audio League Pass</a></li>
<li class="leaf menu-mlid-2105"><a href="https://www.nba.com/leaguepass?ls=footer_nav" title="NBA League Pass">NBA League Pass</a></li>
<li class="leaf menu-mlid-2103"><a href="https://www.nba.com/lakers/news/broadcast?ls=footer_nav" title="Broadcasters">Broadcasters</a></li>
<li class="last leaf menu-mlid-2111"><a href="https://www.nba.com/lakers/promotions/drop-ins?ls=footer_nav" title="On Air Promotions">On Air Promotions</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-media-partners" >
  
        <h4 class="pane-title" tabindex="0">Media Partners</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://www.spectrumsportsnet.com/" title="Spectrum SportsNet" target="_blank">Spectrum SportsNet</a></li>
<li class="leaf"><a href="http://sports.espn.go.com/stations/710espn/" title="710 ESPNLA" target="_blank">710 ESPNLA</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/multimedia/broadcast_watch_listen?ls=footer_nav" title="Lakers Radio Network">Lakers Radio Network</a></li>
<li class="last leaf"><a href="http://www.radiodeportes.com/" title="ESPN Deportes AM 1330" target="_blank">ESPN Deportes AM 1330</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-social-media" >
  
        <h4 class="pane-title" tabindex="0">Social Media</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/lakers/social?ls=footer_nav" title="Social Hub">Social Hub</a></li>
<li class="leaf"><a href="https://www.twitter.com/lakers" title="Twitter" target="_blank">Twitter</a></li>
<li class="leaf"><a href="http://instagram.com/lakers" title="" target="_blank">Instagram</a></li>
<li class="leaf"><a href="https://i.cdn.turner.com/drp/nba/lakers/sites/default/files/lakers_snaps.png?ls=footer_nav" target="_blank" title="Snapchat">Snapchat</a></li>
<li class="leaf"><a href="https://www.facebook.com/losangeleslakers" title="Facebook" target="_blank">Facebook</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/multimedia/lakers_text_messages.html?ls=footer_socialmedia" title="Lakers Text Messages">Lakers Text Alerts</a></li>
<li class="last leaf"><a href="https://oss.ticketmaster.com/html/home.htmI?team=lakerpros&amp;l=EN&amp;STAGE=1" title="Lakers E-News">Lakers Email News</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="lakers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_cvHqSOrjPqumfLsdFIONCIqMbqDKB-4Ajeko8Np4WSY.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_frXquBpHyCVl9ii-2y0kCBVS2zJ9j7XytRdXfa1yMlo.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_118917/footer_sitewide_overrides.js?pdxf4b"></script>
  </body>
</html>