<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="144917055340"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="google-site-verification" content="QrTI-XwwPPGgzioYl9FAxs1GUHnOT2-xu_U1COg9vJ0"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/lakers/news/032321-running-diary-lakers-pelicans" />
<link rel="shortcut icon" href="https://www.nba.com/lakers/sites/lakers/files/lakersfavicon2019.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1616576819" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Running Diary: Lakers 111 | Pelicans 128 (03\/23\/21)   ","url":"https:\/\/www.nba.com\/lakers\/news\/032321-running-diary-lakers-pelicans","dateCreated":"2021-03-24T02:16:57Z","articleSection":"none","creator":["arodriguez"],"keywords":["Antetokounmpo, Kostas","Cacok, Devontae","Harrell, Montrezl","Horton-Tucker, Talen","Kuzma, Kyle","Matthews, Wesley","Morris, Markieff","Schroder, Dennis","Lakers"],"author":["arodriguez"],"datePublished":"2021-03-24T02:16:57Z","image":"https:\/\/www.nba.com\/lakers\/sites\/lakers\/files\/harrell-city-nop-ts-gettyimages-1231895464_0.jpg","publisher":{"@type":"Organization","name":"NBA.com\/lakers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/LAL.png","width":180,"height":60}},"dateModified":"2021-03-24T02:17:30Z","mainEntityOfPage":"https:\/\/www.nba.com\/lakers\/news\/032321-running-diary-lakers-pelicans","thumbnailUrl":"https:\/\/www.nba.com\/lakers\/sites\/lakers\/files\/harrell-city-nop-ts-gettyimages-1231895464_0.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:lakers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:lakers:features:Running Diary Lakers 111  Pelicans 128 032321   ",
        section             : "nba:team:lakers:features",
        subsection          :  "lakers:features",
        articleCategory     : "none",
        articleTitle        : "Running Diary Lakers 111  Pelicans 128 032321   ",
        articleAuthor       : "arodriguez",
        articlePublishDate  : "03/23/2021",
        articleTags         : "Antetokounmpo, Kostas, Cacok, Devontae, Harrell, Montrezl, Horton-Tucker, Talen, Kuzma, Kyle, Matthews, Wesley, Morris, Markieff, Schroder, Dennis, Lakers, Game, Dairy",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Below is a running diary of the Lakers against the Pelicans, taking you through game day from start to finish." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/lakers/news/032321-running-diary-lakers-pelicans" />
<link rel="shortlink" href="https://www.nba.com/lakers/node/55741" />
<meta property="og:site_name" content="Los Angeles Lakers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/lakers/news/032321-running-diary-lakers-pelicans" />
<meta property="og:title" content="Running Diary: Lakers 111 | Pelicans 128 (03/23/21) | Los Angeles Lakers" />
<meta property="og:description" content="Below is a running diary of the Lakers against the Pelicans, taking you through game day from start to finish." />
<meta property="og:image" content="https://www.nba.com/lakers/www.nba.com/lakers/sites/lakers/files/harrell-city-nop-tw-gettyimages-1231895464.jpg" />
<meta property="og:image:url" content="https://www.nba.com/lakers/www.nba.com/lakers/sites/lakers/files/harrell-city-nop-tw-gettyimages-1231895464.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/lakers/news/032321-running-diary-lakers-pelicans" />
<meta name="twitter:title" content="Running Diary: Lakers 111 | Pelicans 128 (03/23/21) | Los Angeles" />
<meta name="twitter:description" content="Below is a running diary of the Lakers against the Pelicans, taking you through game day from start to finish." />
<meta name="twitter:image" content="https://www.nba.com/lakers/www.nba.com/lakers/sites/lakers/files/harrell-city-nop-tw-gettyimages-1231895464.jpg" />
  <title>Running Diary: Lakers 111 | Pelicans 128 (03/23/21) | Los Angeles Lakers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_ursMuLWZEiDUxtl6kU-MiSWycroQE8sXIr_vjC4Y8oo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_WQzkOUXJsYpSYEI8I_EvmzS--FsjV1rXNmOLg3gLLi4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_yTWcp_pufdvt4Rm7rSly0Lry8VCdEe1Y88l04LHTtCM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_VuuLKODBy8_anSVDHhxIA1sIh83DUcCf-JwjTHzb8fs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.1.2-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qqgedy" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qqgedy" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qqgedy" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qqgedy" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_-9ZAmYkeaQvoJt3iJM_jRSKWRYScM9OM8a3ZRS2TqHE.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/colorizer/etowah_radix-662bb373.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/css/css_JpVkbsCxqLrfnPvUlkx3PuWr4JccXNZoRbIqofrKEfA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_139382/style_sitewide_overrides.css?qqgedy" media="all" />
    <script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_YG4e5Fz1QoKL7h--sIgmUmh3LnbsnH5A7DkL-OUQG_o.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.1.2-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.1.2-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_sAFavKgqRWQjjgyplLtt1rUmjD4GWIKnaF6H4patWrA.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_139382/header_sitewide_overrides.js?qqgedy"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/lakers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-55741 node-type-story region-content" data-gameid="0022000663" data-gameurl="20210323/LALNOP">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/lakers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/lakers/sites/lakers/files/lakers_logo_500.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Los Angeles Lakers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo-201" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <img class="block__img" src="/lakers/sites/lakers/files/transparent-1x1.png?" alt="Promo Title" title="Promo Title" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title="News"><a href="/lakers/news?ls=nav_news" title="News">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="News"><a href="https://www.nba.com/lakers/news?ls=nav_extended_news" title="News">News &amp; Media</a></li><li class="leaf" title="2020 NBA Champions"><a href="https://www.nba.com/lakers/champions-2020" title="2020 NBA Champions">2020 NBA Champions</a></li><li class="leaf" title="Photos"><a href="https://www.nba.com/lakers/photos?ls=nav_extended_news" title="Photos">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Videos"><a href="https://www.nba.com/lakers/video?ls=nav_extended_multimedia" title="Videos">Videos</a></li><li class="leaf" title="Promotions"><a href="https://www.nba.com/lakers/promotions?ls=nav_extended_news" title="Promotions">Promotions</a></li><li class="leaf" title="Injury Report"><a href="https://www.nba.com/lakers/news/injury-report?ls_nav_extended_news" title="Injury Report">Injury Report</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Link to Chinese language Lakers coverage" target="_blank"><a href="http://china.nba.com/lakers/" title="Link to Chinese language Lakers coverage" target="_blank">湖人</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Team Roster"><a href="https://www.nba.com/lakers/roster?ls=nav_team" title="Team Roster">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Roster and Coaches"><a href="/lakers/roster?ls=nav_extended_team" title="Roster and Coaches">Roster &amp; Coaches</a></li><li class="leaf" title="Statistics"><a href="https://www.nba.com/lakers/stats?ls=nav_extended_team" title="Statistics">Statistics</a></li><li class="leaf" title="Standings"><a href="https://www.nba.com/lakers/standings?ls=nav_extended_team" title="Standings">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Trainers &amp; Performance"><a href="https://www.nba.com/lakers/team/trainers-and-performance?ls=nav_extended_team" title="Trainers &amp; Performance">Trainers &amp; Performance</a></li><li class="leaf" title="Broadcasters"><a href="https://www.nba.com/lakers/broadcasters?ls=nav_extended_team" title="Broadcasters">Broadcasters</a></li><li class="leaf" title="History"><a href="https://www.nba.com/lakers/history?ls=nav_extended_team" title="History">History</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="South Bay Lakers" target="_blank"><a href="http://southbay.gleague.nba.com?ls=nav_extended_team" title="South Bay Lakers" target="_blank">South Bay Lakers</a></li><li class="leaf" target="_blank" title="Lakers Gaming of the NBA 2K League"><a href="https://lakersgaming.nba.com/" target="_blank" title="Lakers Gaming of the NBA 2K League">Lakers Gaming</a></li><li class="leaf" title="UCLA Health Training Center" target="_blank"><a href="http://uclahealthtrainingcenter.com/?ls=nav_extended_team" title="UCLA Health Training Center" target="_blank">UCLA Health Training Center</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Corporate Partners"><a href="/lakers/news/corporate-partners?ls=nav_extended_team" title="Corporate Partners">Corporate Partners</a></li><li class="last leaf" title="Lakers Partnership with Wish"><a href="https://www.nba.com/lakers/wish/?ls=nav_extended_news" title="Lakers Partnership with Wish">Wish Shopping Partnership</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Schedule"><a href="/lakers/schedule?ls=nav_schedule" title="Schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Schedule and Scores"><a href="/lakers/schedule?ls=nav_schedule" title="Schedule and Scores">Schedule and Scores</a></li><li class="leaf" title="Download link for the printable version (PDF) of the Lakers 2020-21 schedule" target="_blank"><a href="https://www.nba.com/resources/static/team/v2/lakers/files/2021_Lakers_Printable_SchedulePart2.pdf" title="Download link for the printable version (PDF) of the Lakers 2020-21 schedule" target="_blank">Printable Schedule</a></li><li class="leaf" title="2019-20 Lakers Preseason Schedule"><a href="https://www.nba.com/lakers/releases/lakers-2020-preseason-schedule" title="2019-20 Lakers Preseason Schedule">2020-21 Preseason</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Watch &amp; Listen"><a href="https://www.nba.com/lakers/multimedia/where-to-watch-listen?ls=nav_extended_schedule" title="Watch &amp; Listen">Watch &amp; Listen</a></li><li class="last leaf" title="Lakers Classic Games TV Schedule"><a href="https://www.nba.com/lakers/spectrum-sportsnet-schedule?ls=nav_extended_schedule" title="Lakers Classic Games TV Schedule">Lakers on Spectrum SportsNet</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/lakers/tickets?ls=nav_tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Get information on Lakers tickets"><a href="https://www.nba.com/lakers/tickets?ls=nav_tickets" title="Get information on Lakers tickets">Tickets Central</a></li><li class="leaf" title="Single Game Tickets"><a href="/lakers/tickets/single-game-tickets?ls=nav_extended_tickets" title="Single Game Tickets">Single Game Tickets</a></li><li class="leaf" title="Group Tickets"><a href="/lakers/tickets/group-tickets?ls=nav_extended_tickets" title="Group Tickets">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Seating Map" target="_blank"><a href="http://lakers.io-media.com?ls=nav_extended_tickets&amp;cid=nav_tickets_expanded" title="Seating Map" target="_blank">Seating Map</a></li><li class="leaf" title="Season Ticket Members"><a href="/lakers/tickets/stm?ls=nav_extended_tickets" title="Season Ticket Members">Season Ticket Members</a></li><li class="leaf" title="Account Manager Login to manage your Lakers STM account" target="_blank"><a href="https://am.ticketmaster.com/lakers/" title="Account Manager Login to manage your Lakers STM account" target="_blank">Account Manager Login</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Season Ticket Wait List"><a href="https://www.nba.com/lakers/tickets/season-ticket-member-wait-list?ls=nav_extended_tickets&amp;ls=nav_extended_tickets" title="Season Ticket Wait List">Season Ticket Wait List</a></li><li class="leaf" title="Game Night Guide at STAPLES Center"><a href="https://www.nba.com/lakers/tickets/game-night-guide?ls=nav_extended_tickets" title="Game Night Guide at STAPLES Center">Game Night Guide</a></li><li class="last leaf" title="Transportation and Directions"><a href="/lakers/tickets/transportation" title="Transportation and Directions">Transportation</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Laker Girls"><a href="https://www.nba.com/lakers/lakergirls?ls=nav_lakergirls" title="Laker Girls">Laker Girls</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="See the Laker Girls Team" target="_blank"><a href="https://www.nba.com/lakers/lakergirls?ls=nav_lakergirls" title="See the Laker Girls Team" target="_blank">See the Team</a></li><li class="last leaf" title="2020-21 Audition Information"><a href="https://www.nba.com/lakers/lakergirls/2021-auditions?ls=nav_extended_lakergirls" title="2020-21 Audition Information">20-21 Auditions</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Community"><a href="https://www.nba.com/lakers/community?ls=nav_community" title="Community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Latest Lakers Community News"><a href="https://www.nba.com/lakers/news/community" title="Latest Lakers Community News">Community News</a></li><li class="leaf" title="Community Home"><a href="https://www.nba.com/lakers/community" title="Community Home">Community Home</a></li><li class="leaf" title="Lakers Youth Foundation"><a href="https://www.nba.com/lakers/community/lakers-youth-foundation?ls=nav_extended_community" title="Lakers Youth Foundation">Lakers Youth Foundation</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="Lakers and UCLA Health in the Community"><a href="https://www.nba.com/lakers/lakers-and-ucla-health-community?ls=nav_extended_community" title="Lakers and UCLA Health in the Community">Lakers and UCLA Health in the Community</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Lakers Store" target="_blank"><a href="http://bit.ly/15F5VQX" title="Lakers Store" target="_blank">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Team LA/LakersStore.com" target="_blank"><a href="http://bit.ly/15F5VQX" title="Team LA/LakersStore.com" target="_blank">LakersStore.com</a></li><li class="last leaf" title="Lakers NBA Store" target="_blank"><a href="http://store.nba.com/Los_Angeles_Lakers_Gear" title="Lakers NBA Store" target="_blank">Lakers NBA Store</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="Connect"><a href="https://www.nba.com/lakers/connect?ls=nav_connect" title="Connect">Connect</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Mobile App"><a href="https://www.nba.com/lakers/multimedia/mobileapp?ls=nav_extended_multimedia" title="Mobile App">Mobile App</a></li><li class="leaf" title="Wallpapers"><a href="https://www.nba.com/lakers/multimedia/wallpapers?ls=nav_extended_multimedia" title="Wallpapers">Wallpapers</a></li><li class="leaf" title="Lakers Magazine"><a href="https://www.nba.com/lakers/multimedia/publications?ls=nav_extended_multimedia" title="Lakers Magazine">Lakers Publications</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Email" target="_blank"><a href="https://preferences.la-lakers.com/" title="Email" target="_blank">Email Sign Up</a></li><li class="last leaf" title="Contact"><a href="https://www.nba.com/lakers/contact?ls=nav_extended_fans" title="Contact">Contact</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/losangeleslakers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/Lakers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/lakers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-9b1dfde7-bdd9-4b9a-95ce-ba35cb2508d1 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-162564 class="gpt_container" data-size-mobile_320px="" data-size-tablet_640px="" data-size-tablet_768px="" data-size-desktop_1024px="240x90" data-pos-two="" data-pos-one="top_right" data-section="custom_pages"></div>  </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/lakers/sites/lakers/files/harrell-city-nop-ts-gettyimages-1231895464_0.jpg?w=756&amp;h=440" alt="Trez with ball " />    

  <div>
    <h1>Running Diary: Lakers 111 | Pelicans 128 (03/23/21)   </h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Mar 23, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-55741605b013269b3c'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/lakers/news/032321-running-diary-lakers-pelicans&amp;t=Running+Diary%3A+Lakers+111+%7C+Pelicans+128+%2803%2F23%2F21%29+++" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/lakers/news/032321-running-diary-lakers-pelicans&amp;text=Running+Diary%3A+Lakers+111+%7C+Pelicans+128+%2803%2F23%2F21%29+++&amp;via=Lakers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <a class="twitter-moment" href="https://twitter.com/i/moments/1374536197805019138?ref_src=twsrc%5Etfw">Lakers Can&#39;t Hold Pelicans </a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/lakers/archive/Antetokounmpo%2C%20Kostas" class="tag__link" aria-label="Link to content tagged with Antetokounmpo, Kostas">Antetokounmpo, Kostas</a>, <a href="/lakers/archive/Cacok%2C%20Devontae" class="tag__link" aria-label="Link to content tagged with Cacok, Devontae">Cacok, Devontae</a>, <a href="/lakers/archive/Harrell%2C%20Montrezl" class="tag__link" aria-label="Link to content tagged with Harrell, Montrezl">Harrell, Montrezl</a>, <a href="/lakers/archive/Horton-Tucker%2C%20Talen" class="tag__link" aria-label="Link to content tagged with Horton-Tucker, Talen">Horton-Tucker, Talen</a>, <a href="/lakers/archive/Kuzma%2C%20Kyle" class="tag__link" aria-label="Link to content tagged with Kuzma, Kyle">Kuzma, Kyle</a></div>  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-6741 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
.relatedHeadline{
  border-top:1px solid #ddd;
  padding-top:12px;
}
.relatedPic{
  width:100%;
  margin-bottom:5px;
}
.relatedArticles{
  margin-bottom:25px;
}
.relatedArticles a{
  color:#000 !important;
  font-family:DINbold !important;
}
.allstar{
  width:100%;
  margin-bottom:10px;
}
</style>


<script>
jQuery( document ).ready(function(){
    var latestNews = "https://www.nba.com/lakers/api/1.1/json?type=story&size=6";

    jQuery.getJSON(latestNews, function (data){
        jsonNews = data;
        console.log(jsonNews);
        for (var i = 0; i < jsonNews.content.length; i++) {
          jQuery("#relatedArticles"+i).html("<a href=\"" + jsonNews.content[i].url + "?ls=related_stories\"><img class=\"relatedPic\" src=\"" + jsonNews.content[i].images.large + "\" alt=\"" + jsonNews.content[i].title + "\"><p class=\"newsText" + [i] + "\">" + jsonNews.content[i].title + "</p></a>");


        }
    });
})
</script>


<div class="row">
  <div class="col-xs-12">
    <h3 class="relatedHeadline">Recent Stories on Lakers.com</h3>
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles0">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles1">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles2">
  </div>
</div>
<div class="row">
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles3">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles4">
  </div>
  <div class="col-xs-12 col-sm-6 col-md-4 relatedArticles" id="relatedArticles5">
  </div>
</div>	</div>
</div>

  
</div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-c3039d4c-32ae-4093-a9e7-93158995eeae pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
.vid-description_title{
    float:left;
    margin-right:10px;
    width:100px;
}
.vid-description_title img{
    width:100%;
    height:auto;
}
.related-content__row-wrapper{
    padding:0 20px 0 10px;
}
/*.video-icon-overlay:before{
    content:"\f129";
    display: block;
    position: absolute;
    top: 0;
    right: 0;
    width: 30px;
    height: 30px;
    background: rgba(0,0,0,0.8);
    color: #d9d9d9;
    text-decoration: none;
    font-size: 16px;
    font-size: 1.6rem;
    text-align: center;
    line-height: 29px;
}*/
</style>
<script>
jQuery( document ).ready(function(){
    var recentVideos = "https://www.nba.com/lakers/api/1.1/json?type=video&size=3";

    jQuery.getJSON(recentVideos, function (data){
        jsonVideos = data;
        console.log(jsonVideos);
        for (var i = 0; i < jsonVideos.content.length; i++) {
          jQuery("#latestVideo"+i).append("<a href=\"" + jsonVideos.content[i].url + "?ls=sidebar-videos" + "\" class=\"vid-description_title\"> <img src=\"" + jsonVideos.content[i].thumbnail + "\" alt=\"" + jsonVideos.content[i].title + "\"></a><div class=\"post__title\"><a href=\"" + jsonVideos.content[i].url + "\" class=\"related-vid-link\">" + jsonVideos.content[i].title + "</a></div><div class=\"post__date\">" + jsonVideos.content[i].formatted.created + "</div>");


        }
    });
})
</script>

<section class="recent-videos">
  <header>
    <h4 class="pane-title">Recent Videos</h4>
  </header>
  <div class="recent-tiles">
    <ul class="related-content__row-wrapper">
      <li class="related-content__row" id="latestVideo0">

      </li>
      <li class="related-content__row" id="latestVideo1">

      </li>
      <div class="related-content__row" id="latestVideo2">

      </div>
    </ul>
  </div>
</section>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Antetokounmpo, Kostas</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/lakers/news/210121-running-diary-lakers-bucks"><img class="content-image" src="/lakers/sites/lakers/files/lbj-photo-ts_2.jpg?cw=210&amp;ch=140&amp;w=241&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/news/210121-running-diary-lakers-bucks" class="node_title related-content__link related-content__link--title">Running Diary: Lakers 113 | Milwaukee 106 (01/21/21)  </a></div>
                    <div class="post__date">January 21, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/lakers/video/teams/lakers/2020/12/22/67203/1608666281498-201222lakers-familyweb-67203"><img class="content-image" width="210" height="140" alt="We are Lakers Family" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2020-12/67212-3377194423b8491c97b0faebf5992cc5/images/2021_lal_mktg_lakersfamily_header_756x440_v1.jpg?Width=1920&Height=1080"/></a>                    <div class="post__title"><a href="/lakers/video/teams/lakers/2020/12/22/67203/1608666281498-201222lakers-familyweb-67203" class="node_title related-content__link related-content__link--title">We are Lakers Family</a></div>
                    <div class="post__date">December 22, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Cacok, Devontae</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/lakers/photogallery/media-day-players-2021"><img class="content-image" src="/lakers/sites/lakers/files/mediaday2021-1-james.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=210&amp;x=0&amp;y=35" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/photogallery/media-day-players-2021" class="node_title related-content__link related-content__link--title">Lakers Media Day</a></div>
                    <div class="post__date">December 11, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/lakers/photogallery/sneaker-cam-2021"><img class="content-image" src="/lakers/sites/lakers/files/sneakercam2021-davis.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=210&amp;x=0&amp;y=35" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/lakers/photogallery/sneaker-cam-2021" class="node_title related-content__link related-content__link--title">Sneaker Cam</a></div>
                    <div class="post__date">December 11, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Harrell, Montrezl</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/lakers/video/teams/lakers/2021/03/22/187477/1616433487784-montrezl-harrell-24-points-highlights-vs-phoenix"><img class="content-image" width="210" height="140" alt="HIGHLIGHTS | Montrezl Harrell (23 pts, 10 reb) at Phoenix Suns" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-03/187496-da2bd17cd04b4d6d9ca8021e84526785/images/Trez_2021_lal_mktg_thumb_highlights.jpg"/></a>                    <div class="post__title"><a href="/lakers/video/teams/lakers/2021/03/22/187477/1616433487784-montrezl-harrell-24-points-highlights-vs-phoenix" class="node_title related-content__link related-content__link--title">HIGHLIGHTS | Montrezl Harrell (23 pts, 10 reb) at Phoenix Suns</a></div>
                    <div class="post__date">March 22, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/lakers/video/teams/lakers/2021/03/21/186829/1616391182756-210321-postgame-trezz-site-10-186829"><img class="content-image" width="210" height="140" alt="Postgame Report: Montrezl Harrell (3/21/21)" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-03/186829-bc5e3304037a467bbc2b37bca2d8ab1b/images/1616391182756-210321-Postgame---Trezz-Site-1.0-186829-1.png"/></a>                    <div class="post__title"><a href="/lakers/video/teams/lakers/2021/03/21/186829/1616391182756-210321-postgame-trezz-site-10-186829" class="node_title related-content__link related-content__link--title">Postgame Report: Montrezl Harrell (3/21/21)</a></div>
                    <div class="post__date">March 21, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-86295bfb-191a-425d-8755-656529a8ae5a pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-86295bfb-191a-425d-8755-656529a8ae5a" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-0001576b-b11e-4c7a-b618-cbd45845ee3a pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-0001576b-b11e-4c7a-b618-cbd45845ee3a" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-game-day" >
  
        <h4 class="pane-title" tabindex="0">Game Day</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/lakers/promotions/drop-ins" title="Look below to find more information for the various promotions that are mentioned on Lakers TV or radio broadcasts.">Broadcast Drop-Ins</a></li>
<li class="leaf"><a href="https://www.nba.com/gamenotes/lakers.pdf?ls=footer_nav" title="Game Notes" target="_blank">Game Notes</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/gameday/2021-archive?ls=footer_nav" title="2019-2- Gameday Archive">Gameday Archive</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/news/injury-report?ls=footer_nav" title="Injury Report">Injury Report</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/lakergirls?ls=footer_nav" title="Laker Girls">Laker Girls</a></li>
<li class="leaf"><a href="http://www.ticketexchangebyticketmaster.com/la-lakers-tickets/los-angeles-lakers-tickets/?extcmp=gw000174&amp;partnercode=lakers" title="Lakers Ticket Exchange" target="_blank">Lakers Ticket Exchange</a></li>
<li class="last leaf"><a href="https://www.ticketmaster.com/los-angeles-lakers-tickets/artist/805962?brand=lakers&amp;extcmp=gw000174&amp;utm_content=FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_LAL&amp;utm_content=FOOTER" title="Tickets">Tickets</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-broadcast" >
  
        <h4 class="pane-title" tabindex="0">Broadcast</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-broadcast-1 menu-name-menu-broadcast parent-mlid-menu-broadcast:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-2099"><a href="https://www.nba.com/lakers/multimedia/broadcast_watch_listen?ls=footer_nav" title="Where to Watch/Listen">Where to Watch/Listen</a></li>
<li class="leaf menu-mlid-2109"><a href="https://www.nba.com/lakers/schedule?ls=footer_nav" title="Schedule">Schedule</a></li>
<li class="leaf menu-mlid-2107"><a href="https://www.nba.com/leaguepass?ls=footer_nav" title="Audio League Pass" target="_blank">Audio League Pass</a></li>
<li class="leaf menu-mlid-2105"><a href="https://www.nba.com/leaguepass?ls=footer_nav" title="NBA League Pass" target="_blank">NBA League Pass</a></li>
<li class="last leaf menu-mlid-2103"><a href="https://www.nba.com/lakers/news/broadcast?ls=footer_nav" title="Broadcasters">Broadcasters</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-media-partners" >
  
        <h4 class="pane-title" tabindex="0">Media Partners</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://www.spectrumsportsnet.com/" title="Spectrum SportsNet" target="_blank">Spectrum SportsNet</a></li>
<li class="leaf"><a href="http://sports.espn.go.com/stations/710espn/" title="710 ESPNLA" target="_blank">710 ESPNLA</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/multimedia/broadcast_watch_listen?ls=footer_nav" title="Lakers Radio Network">Lakers Radio Network</a></li>
<li class="last leaf"><a href="http://www.radiodeportes.com/" title="Tu Liga Radio" target="_blank">Tu Liga Radio</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-social-media" >
  
        <h4 class="pane-title" tabindex="0">Social Media</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/lakers/social?ls=footer_nav" title="Social Hub">Social Hub</a></li>
<li class="leaf"><a href="https://www.twitter.com/lakers" title="Twitter" target="_blank">Twitter</a></li>
<li class="leaf"><a href="http://instagram.com/lakers" title="" target="_blank">Instagram</a></li>
<li class="leaf"><a href="https://i.cdn.turner.com/drp/nba/lakers/sites/default/files/lakers_snaps.png?ls=footer_nav" target="_blank" title="Snapchat">Snapchat</a></li>
<li class="leaf"><a href="https://www.facebook.com/losangeleslakers" title="Facebook" target="_blank">Facebook</a></li>
<li class="leaf"><a href="https://www.nba.com/lakers/multimedia/lakers_text_messages.html?ls=footer_socialmedia" title="Lakers Text Messages">Lakers Text Alerts</a></li>
<li class="last leaf"><a href="https://preferences.la-lakers.com/" title="Lakers E-News">Lakers Email News</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="lakers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/lakers/sites/lakers/files/sitewide_overrides/active/etowah_swo_139382/footer_sitewide_overrides.js?qqgedy"></script>
  </body>
</html>