<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="-m3qIUzf7ICSevAkYFs0SNfk_aOb7VvWkOARaQl7_ZI"/><meta name="google-site-verification" content="924f19d02fe3f7ba06875f98076c5eee"/><meta name="google-site-verification" content="KuJilRdJmYozbIa3CXxFGa6coTpd84PtXH8uTJ2tKmc"/><meta name="Pinterest" content="924f19d02fe3f7ba06875f98076c5eee"/><meta name="p:domain_verify" content="924f19d02fe3f7ba06875f98076c5eee"/><meta property="fb:pages" content="69048043277"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="shortcut icon" href="https://www.nba.com/cavaliers/sites/cavaliers/files/cavs-favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1648058481" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"The Chase Down Pod - The Final Ten","url":"https:\/\/www.nba.com\/cavaliers\/features\/tcd-220323","dateCreated":"2022-03-23T13:48:05Z","articleSection":"none","creator":["mgold"],"keywords":["Cavaliers"],"author":["mgold"],"datePublished":"2022-03-23T13:48:05Z","image":"https:\/\/www.nba.com\/cavaliers\/sites\/cavaliers\/files\/220323-tcd.png","publisher":{"@type":"Organization","name":"NBA.com\/cavaliers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/CLE.png","width":180,"height":60}},"dateModified":"2022-03-23T13:48:05Z","mainEntityOfPage":"https:\/\/www.nba.com\/cavaliers\/features\/tcd-220323","thumbnailUrl":"https:\/\/www.nba.com\/cavaliers\/sites\/cavaliers\/files\/220323-tcd.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:cavaliers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:cavaliers:features:The Chase Down Pod  The Final Ten",
        section             : "nba:team:cavaliers:features",
        subsection          :  "cavaliers:features",
        articleCategory     : "none",
        articleTitle        : "The Chase Down Pod  The Final Ten",
        articleAuthor       : "mgold",
        articlePublishDate  : "03/23/2022",
        articleTags         : "Cavaliers, The Chase Down",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Justin and Carter recap the loss to the Lakers and discuss the significance of the next two games from the Cavs. As well as the shooting of Isaac Okoro, Darius Garland making history and more." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/cavaliers/features/tcd-220323" />
<link rel="shortlink" href="https://www.nba.com/cavaliers/node/80116" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Cleveland Cavaliers" />
<meta property="og:title" content="The Chase Down Pod - The Final Ten | Cleveland Cavaliers" />
<meta property="og:url" content="https://www.nba.com/cavaliers/features/tcd-220323" />
<meta property="og:description" content="Justin and Carter recap the loss to the Lakers and discuss the significance of the next two games from the Cavs. As well as the shooting of Isaac Okoro, Darius Garland making history and more." />
<meta property="og:image" content="https://www.nba.com/cavaliers/sites/cavaliers/files/220323-tcd.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/cavaliers/features/tcd-220323" />
<meta name="twitter:title" content="The Chase Down Pod - The Final Ten | Cleveland Cavaliers" />
<meta name="twitter:description" content="Justin and Carter recap the loss to the Lakers and discuss the significance of the next two games from the Cavs. As well as the shooting of Isaac Okoro, Darius Garland making history and more." />
<meta name="twitter:image" content="https://www.nba.com/cavaliers/sites/cavaliers/files/220323-tcd.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
  <title>The Chase Down Pod - The Final Ten | Cleveland Cavaliers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_NkwiHsA2OrdF5SmvjxiWCkOA2IE2gOAKBNKgwvlh4DY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_UJU01eSZNVeQvFvmtOiombLTt-O2JjMh-T5jTXZ3vL0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_stzJbrGmjcXFFiJX2YP9Vc5KvgdS-wGABEs9vnuJn-g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_DCDFGsGXlUMOhPqv9coBxAum5hEVl9up6209swv4Zr4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?r979nj" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?r979nj" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?r979nj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?r979nj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_AORNgHSlE4To3dj04cVU_Zmu2tDrw6yelgtCxWjxNtA.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/colorizer/etowah_radix-be9e38c9.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/css/css_iu5QWaFtpuzCeIZCw9gHtFc3XVxlWRK2WzzcYJLfMmU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/cavaliers/sites/cavaliers/files/sitewide_overrides/active/etowah_swo_221699/style_sitewide_overrides.css?r979nj" media="all" />
    <script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_MdmjYpS6pzPwBsdmbL6IQjSazKC3M3L2gBkCgmuUEuA.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/sitewide_overrides/active/etowah_swo_221699/header_sitewide_overrides.js?r979nj"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-80116 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/cavaliers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/cavaliers/sites/cavaliers/files/wallpaper-colo.jpg?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Cleveland Cavaliers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    
  <div class="content">
      <a tabindex="1" href="https://www.goodyear.com/en-US/partner-promo?promoCode=CAVSFAN15" target="_blank">
  <img class="block__img" src="/cavaliers/sites/cavaliers/files/driven-by-goodyear-entitlement.png?w=55&amp;h=22" alt="Main Navbar Presented By" title="Main Navbar Presented By" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title="Team Information"><a href="/cavaliers/roster" title="Team Information">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/cavaliers/roster" title="">Roster</a></li><li class="leaf"><a href="/cavaliers/standings">Stats &amp; Standings</a></li><li class="leaf"><a href="/cavaliers/team/notes">Game Notes</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/cavaliers/team/guide">Media Guide</a></li><li class="leaf"><a href="/cavaliers/team/executives">Executive Bios</a></li><li class="leaf" title=""><a href="/cavaliers/history/50" title="">History</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://canton.gleague.nba.com/" title="">Charge - NBA G League</a></li><li class="leaf"><a href="/cavaliers/contact">Contact Us / Great Ideas</a></li><li class="leaf" title=""><a href="https://www.teamworkonline.com/basketball-jobs/cleveland-cavaliers/cleveland-cavaliers-jobs" title="">Job Opportunities</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.rocketmortgagefieldhouse.com/about/vendor-questionnaire" title="">Work with Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/cavaliers/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/cavaliers/tickets/promotions" title="">Single Game Tickets</a></li><li class="leaf"><a href="/cavaliers/enroll">Become a WGU Member</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/premium" title="">Premium Options</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/cavaliers/tickets/groups">Group Options</a></li><li class="leaf" title="" target="_blank"><a href="https://3ddigitalvenue.com/3dmap/clients/cleveland-cavaliers/" title="" target="_blank">3D Seat Viewer</a></li><li class="leaf" title=""><a href="https://www.rocketmortgagefieldhouse.com/tickets/accessibility" title="">Accessibility Info</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/cavaliers/tickets/offers">Special Offers</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/cavaliers/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.nba.com/resources/static/team/v2/cavaliers/2021-22-Printable_Schedule.pdf" title="" target="_blank">Printable Version</a></li><li class="leaf" title=""><a href="https://bit.ly/2NNzS95" title="">Add to Calendar</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/broadcast/tv" title="">Watch/Listen</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/broadcast#cavshq" title="">CavsHQ</a></li><li class="leaf" title=""><a href="https://on.nba.com/2jqtPIv" title="">NBA League Pass</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ballysports.com/ohio-greatlakes/" title="" target="_blank">Bally Sports Ohio</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="http://www.rocketmortgagefieldhouse.com/events" title="" target="_blank">Upcoming Events</a></li><li class="last leaf"><a href="/cavaliers/tickets/promotions">Promotional Schedule</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item"><a href="/cavaliers/video">Video</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/cavaliers/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/cavaliers/news" title="">Latest News</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/mobile" title="">Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/podcasts" title="">Podcasts</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/cavaliers/insider" title="">Become an Insider</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Cavaliers Team Shop"><a href="https://www.cavaliersteamshop.com/?utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_shop" title="Cavaliers Team Shop">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.cavaliersteamshop.com/jerseys/?utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_jerseys" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.cavaliersteamshop.com/men/?sort=bestselling&amp;utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_men" title="">Men&#039;s Apparel</a></li><li class="leaf" title=""><a href="https://www.cavaliersteamshop.com/women/?sort=newest&amp;utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_women" title="">Women&#039;s Apparel </a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.cavaliersteamshop.com/kids/?utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_kids" title="">Kids Apparel</a></li><li class="leaf" title=""><a href="https://www.cavaliersteamshop.com/homage/?sort=bestselling&amp;utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_homage" title="">Homage</a></li><li class="leaf" title=""><a href="https://www.cavaliersteamshop.com/nike/?sort=bestselling&amp;utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_nike" title="">Nike</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.cavaliersteamshop.com/faqs/?utm_source=Cavs&amp;utm_medium=dotcom&amp;utm_campaign=evergreen&amp;utm_content=nav_militarydiscount#MilitaryDiscounts" title="">Military Discounts</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.cavsyouth.com/" title="">Youth</a></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/cavaliers/entertainment">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://mycavslocker.io/" target="_blank" title="">NFT Experience</a></li><li class="leaf" title=""><a href="https://www.rocketmortgagefieldhouse.com/nba-code-conduct" title="">Code of Conduct</a></li><li class="leaf" title=""><a href="/cavaliers/photos" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/cavaliers/entertainment" title="">Game Entertainment</a></li><li class="leaf" title=""><a href="https://www.cavsyouth.com/" title="">Youth Sports</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/fanmail" title="">Fan Mail</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/tcp" title="">High School Hoops Spotlight</a></li><li class="leaf"><a href="/cavaliers/entertainment/messages">Scoreboard Requests</a></li><li class="leaf"><a href="/cavaliers/fans/wallpapers">Wallpapers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/contestshub" title="">Contests</a></li><li class="last leaf" title=""><a href="/cavaliers/swordmagazine" title="">Sword Magazine</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="/cavaliers/community" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/cavaliers/2020-community-impact-report" title="">Community Impact Report</a></li><li class="leaf"><a href="/cavaliers/community/foundation">Community Foundation</a></li><li class="leaf"><a href="/cavaliers/community/donations">Donation Requests</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://cavs5050.com/" title="">50/50 Raffle</a></li><li class="leaf" title=""><a href="https://www.nba.com/cavaliers/community/assists-for-a-cause" title="">Assists for a Cause</a></li><li class="last leaf"><a href="/cavaliers/community/faqs">FAQs</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://profile.cavs.com/" target="_blank" class="" alt="My Cavs Profile social link" title="My Cavs Profile social link" style="background-color:#6f263d"><i class="fas fa-user"></i></a></li><li class="social-bar__item "><a href="https://www.facebook.com/Cavs/" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#6f263d"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/cavs" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#6f263d"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/cavs/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#6f263d"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/user/clevelandcavs07" target="_blank" class="" alt="YouTube social link" title="YouTube social link" style="background-color:#6f263d"><i class="fab fa-youtube"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-3283 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
@media only screen and (max-width: 600px) {
  .ios-fix{
    margin-top: 35px;
  }
}
</style>
	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3228 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Social Nav Bar Overrides - v2019</h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <!-- ******************************** SOCIAL NAV [Sitewide] - START ******************************** -->
<script>
/* Inject Cavs social bar content */
(function($) {
	var socialHTML = '';
	socialItems = [
		{
			icon: 'user',
			url: 'https://profile.cavs.com/dashboard',
			target: '_self',
			tooltip: 'My Cavs Profile'
		},
		{
			icon: 'facebook',
			url: 'https://www.facebook.com/cavs',
			target: '_blank',
			tooltip: 'Facebook'
		},
		{
			icon: 'twitter',
			url: 'https://twitter.com/cavs',
			target: '_blank',
			tooltip: 'Twitter'
		},
		{
			icon: 'instagram',
			url: 'https://www.instagram.com/cavs',
			target: '_blank',
			tooltip: 'Instagram'
		},
		{
			icon: 'youtube',
			url: 'https://www.youtube.com/user/clevelandcavs07',
			target: '_blank',
			tooltip: 'YouTube'
		}
	];


	for (var i = 0; i < socialItems.length; i++) {

socialHTML += '<li class="social-bar__item'+((socialItems[i].icon == "user") ? '  gigya-sign' : '')+'">';
socialHTML += '<a class="'+socialItems[i].icon+'" href="'+socialItems[i].url+'" target="'+socialItems[i].target+'"'+((socialItems[i].icon == undefined) ? '' : ' data-toggle="tooltip" data-placement="bottom" title="'+socialItems[i].tooltip+'"');

socialHTML += '">';
socialHTML += '<i class="fa fa-' + socialItems[i].icon + '" aria-hidden="true"></i>';
socialHTML += '</a></li>';

	}

	jQuery('.social-bar--header').html(socialHTML).addClass('loaded');

	jQuery('.visible-xs.mobile-menu-top').after("<li class=\"visible-xs main-nav__menu-item em-smi em-ti gold\"><a href=\"https://profile.cavs.com/dashboard\"><i class=\"fa fa-user\" aria-hidden=\"true\"></i> My Cavs Profile</a></li>")


var mobileMenuInsert ='<ul class="social-bar--mobile visible-xs">'+
'<li class="social-bar__item gigya-sign">'+
'<a class="user" href="https://profile.cavs.com/dashboard" target="_self" data-toggle="tooltip" data-placement="bottom" title="My Cavs Profile">'+
'<i class="fa fa-user" aria-hidden="true"></i>'+
'</a></li></ul>';

jQuery(mobileMenuInsert).insertAfter($(".search-box p"));

})(jQuery);



jQuery(window).scroll(function() {    
    var scroll = $(window).scrollTop();
    if (scroll >= 50) {
        jQuery(".social-bar--mobile").addClass("scolladj");
    }
    if (scroll < 50) {
        jQuery(".social-bar--mobile").removeClass("scolladj");
    }
});

</script>


<style>

.search-box {
    margin-right: 315px !important;
}

.search-box p {
    position: absolute;
    right: 50px;
    top: 7px;
}


ul.social-bar--mobile {
    position: absolute;
    top: 17px;
    right: 70px;
    font-size: 18px;
}

.scolladj{
    top: 8px !important;
}

@media only screen and (min-width: 641px){
ul.social-bar--mobile {
    right: 85px !important;
}
}

@media only screen and (max-width: 768px)
.search-box__icon {
    padding: 8px 10px 0px 10px !important;
    margin-right: 80px;
    margin-top: 11px !important;
}

@media (min-width: 1200px){
.search-box {
    width: 152px;
    position: absolute !important;
    float: right;
}
}

li.social-bar__item.gigya-sign > a.user {
    color: #fdba31;
}

li.visible-xs.main-nav__menu-item.gold > a {
    color: #fdba31 !important;
}

li.visible-xs.main-nav__menu-item.gold > a > i {
    margin-right: 5px;
}

li.social-bar__item > a:hover {
    color: #FDBA31;
}
li.social-bar__item > a.user:hover {
    color: #860038;
    background-color: #fdba31;
    border-radius: 50%;
}
</style>

<!-- ******************************** SOCIAL NAV [Sitewide] - END ******************************** -->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3227 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Global Sub Nav - v2019 </h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <script>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</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 custom-ad-center ios-fix pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-a188de91-1c9d-449f-8814-777bd99be271 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Blank Spacer - 20px</h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <div style="clear:both; margin: 20px 0 !important;"></div>	</div>
</div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>The Chase Down Pod - The Final Ten</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
  <img src="/cavaliers/sites/cavaliers/files/220323-tcd.png?w=756&amp;h=425" />        <div class="story-photo-credit">
      Cavs.com    </div>
  

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Mar 23, 2022</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-80116623b607062c7e'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/cavaliers/features/tcd-220323&amp;t=The+Chase+Down+Pod+-+The+Final+Ten" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/cavaliers/features/tcd-220323&amp;text=The+Chase+Down+Pod+-+The+Final+Ten&amp;via=cavs" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>Justin and Carter recap the loss to the Lakers and discuss the significance of the next two games from the Cavs. As well as the shooting of Isaac Okoro, Darius Garland making history and more.</p>
<ul>
<li><a href="https://podcasts.apple.com/us/podcast/the-chase-down-a-cleveland-cavaliers-pod/id605877206" target="_blank">Listen on Apple Podcasts</a></li>
<li><a href="https://open.spotify.com/show/6yN2y735hCOgSZOmd1nQb2" target="_blank">Listen on Spotify</a></li>
<li><a href="/podcasts">View More Podcasts</a></li>
</ul>
<hr />
<iframe src="https://webplayer.adorilabs.com/I58seNcMJsx3f78y" style="min-width: 610px; max-height: 304px" width="100%" height="304" title="Adori web Player" frameborder="0" scrolling="no" allow="autoplay" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true"></iframe><p><em>Please Note: The opinions expressed by The Chase Down podcast are solely their own and do not reflect the opinions of the Cleveland Cavaliers or its Basketball Operations staff, parent company, or partners.</em></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/cavaliers/archive/Cavaliers" class="tag__link" aria-label="Link to content tagged with Cavaliers">Cavaliers</a>, <a href="/cavaliers/archive/The%20Chase%20Down" class="tag__link" aria-label="Link to content tagged with The Chase Down">The Chase Down</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Cavaliers</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/features/hq-220323"><img class="content-image" src="/cavaliers/sites/cavaliers/files/220323-hq.png?cw=210&amp;ch=140&amp;w=268&amp;h=140&amp;x=29&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/features/hq-220323" class="node_title related-content__link related-content__link--title">CavsHQ - Wall of Honor Preview</a></div>
                    <div class="post__date">March 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/releases/wall-of-honor-220323"><img class="content-image" src="/cavaliers/sites/cavaliers/files/woh_rings-9.jpg?cw=210&amp;ch=140&amp;w=240&amp;h=140&amp;x=15&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/releases/wall-of-honor-220323" class="node_title related-content__link related-content__link--title">Cavaliers Legends Receive Wall of Honor Rings to Commemorate Enshrinement </a></div>
                    <div class="post__date">March 23, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/news/features/world-220322"><img class="content-image" src="/cavaliers/sites/cavaliers/files/world_220322-1_0.jpg?cw=210&amp;ch=140&amp;w=319&amp;h=140&amp;x=55&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/news/features/world-220322" class="node_title related-content__link related-content__link--title">Top of the World</a></div>
                    <div class="post__date">March 22, 2022</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">The Chase Down</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/features/tcd-220321"><img class="content-image" src="/cavaliers/sites/cavaliers/files/220321-tcd.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/features/tcd-220321" class="node_title related-content__link related-content__link--title">The Chase Down Pod - Good Vibes Only with Kelsey Russo</a></div>
                    <div class="post__date">March 21, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/features/tcd-220318"><img class="content-image" src="/cavaliers/sites/cavaliers/files/220318-tcd.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/features/tcd-220318" class="node_title related-content__link related-content__link--title">The Chase Down Pod - Trending Up or Down?</a></div>
                    <div class="post__date">March 18, 2022</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/cavaliers/features/tcd-220314"><img class="content-image" src="/cavaliers/sites/cavaliers/files/220314-tcd.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/cavaliers/features/tcd-220314" class="node_title related-content__link related-content__link--title">The Chase Down Pod - Heading Home</a></div>
                    <div class="post__date">March 14, 2022</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-e526300a-ba53-4be2-926d-6ec822943bb8 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Responsive Blank Spacer - 40px Desktop / 20px Mobile</h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <style>

div.custom-spacer-4020 {
    height: 5px;
    margin-bottom: 15px;
    margin-top: 10px;
    clear: both;
}

@media screen and (min-width: 767px) {
  div.custom-spacer-4020 {
    margin-bottom: 15px;
    margin-top: 10px;
  }
}
</style>


<div class="custom-spacer-4020"></div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 custom-ad-center pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-e526300a-ba53-4be2-926d-6ec822943bb8 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Responsive Blank Spacer - 40px Desktop / 20px Mobile</h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <style>

div.custom-spacer-4020 {
    height: 5px;
    margin-bottom: 15px;
    margin-top: 10px;
    clear: both;
}

@media screen and (min-width: 767px) {
  div.custom-spacer-4020 {
    margin-bottom: 15px;
    margin-top: 10px;
  }
}
</style>


<div class="custom-spacer-4020"></div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-f956fd29-f630-4a46-8c1d-967d7a7f21b4 pane-bundle-etowah-text-large" >
  
         <h4 class="pane-title" tabindex="0">Photo Gallery Related Content CSS</h4>
    
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-large-body field-type-text-long field-label-above">
      <div class="field-label">Body:&nbsp;</div>
  		  <style>
.etowah-photo-gallery-related-content {
        float: left;
        width: 33.33%;
        text-align: left;
        padding: 0 1% 0 0
    }

.etowah-photo-gallery-related-content .photos,
.etowah-photo-gallery-related-content .news {
        width: 100%;
        overflow: hidden;
        position: relative
    }

.etowah-photo-gallery-related-content .photos:before,
.etowah-photo-gallery-related-content .news:before {
        content: "";
        padding-top: 57%;
        display: block
    }

.etowah-photo-gallery-related-content .photos a,
.etowah-photo-gallery-related-content .news a {
        position: absolute;
        top: 0;
        left: 0
    }

.etowah-photo-gallery-related-content a {
        font-size: 1.2em;
        font-weight: bold
    }

.etowah-photo-gallery-related-content h2.title {
        font-size: 14px;
        line-height: 2.1rem
    }

.etowah-photo-gallery-related-content img {
        width: 100%
    }

    @media (max-width: 639px) {
        .etowah-photo-gallery-related-content {
            width: 100%;
            float: none
        }
    }

</style>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-photo-gallery-pane-rc" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
    <div class="etowah-photo-gallery-related-content-container">

	<div class="etowah-photo-gallery-related-content">
	<div class="news">
		<a href="/cavaliers/releases/wall-of-honor-220323" class="icon-overlay icon-overlay--news" title="Cavaliers Legends Receive Wall of Honor Rings to Commemorate Enshrinement ">
			<img src="/cavaliers/sites/cavaliers/files/woh_rings-9.jpg?cw=462&ch=347&w=595&h=347&x=67&y=0" alt="Cavaliers Legends Receive Wall of Honor Rings to Commemorate Enshrinement ">
		</a>
	</div>
	
	<h2 class="title">
		<a href="/cavaliers/releases/wall-of-honor-220323" title="Cavaliers Legends Receive Wall of Honor Rings to Commemorate Enshrinement ">
			Cavaliers Legends Receive Wall of Honor Rings to Commemorate Enshrinement 		</a>
	</h2>
	
</div><div class="etowah-photo-gallery-related-content">
	<div class="news">
		<a href="/cavaliers/news/features/world-220322" class="icon-overlay icon-overlay--news" title="Top of the World">
			<img src="/cavaliers/sites/cavaliers/files/world_220322-1_0.jpg?cw=462&ch=347&w=791&h=347&x=165&y=0" alt="Top of the World">
		</a>
	</div>
	
	<h2 class="title">
		<a href="/cavaliers/news/features/world-220322" title="Top of the World">
			Top of the World		</a>
	</h2>
	
</div><div class="etowah-photo-gallery-related-content">
	<div class="videos">
		<a href="/cavaliers/video/teams/cavaliers/2022/03/22/703717/1647958122046-verizonrecap220321vslal-703717" class="icon-overlay icon-overlay--videos" title="Cavs vs Lakers - Verizon Game Rewind">
			<img src="https://clips-media-aka.warnermediacdn.com/nba/clips/2022-03/703736-9f87bf61452d461b85abb2f1f3d7fbb4/images/220321-verizon.png" alt="Cavs vs Lakers - Verizon Game Rewind">
		</a>
	</div>
	
	<h2 class="title">
		<a href="/cavaliers/video/teams/cavaliers/2022/03/22/703717/1647958122046-verizonrecap220321vslal-703717" title="Cavs vs Lakers - Verizon Game Rewind">
			Cavs vs Lakers - Verizon Game Rewind		</a>
	</h2>
	
</div>	<div class="clear"></div>

</div>
  </div>

  
  </div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-1239 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <h4 class="pane-title">ADDITIONAL INFO</h4>
<p>
	<a href="https://www.rocketmortgagefieldhouse.com/guest-experience/accessibility" title="Accessibility" target="_blank">Accessibility</a><br>
	<a href="https://www.rocketmortgagefieldhouse.com/plan-your-visit/directions-parking" title="Directions to Rocket Mortgage FieldHouse" target="_blank">Directions</a><br>
	<a href="https://www.nba.com/cavaliers/contact" title="Contact Us" target="_blank">Have a Great Idea?</a><br>
	<a href="https://www.teamworkonline.com/basketball-jobs/cleveland-cavaliers/cleveland-cavaliers-jobs" title="Job Opportunities" target="_blank">Job Opportunities</a><br>
        <a href="https://www.rocketmortgagefieldhouse.com/about/vendor-questionnaire" title="Work with Us" target="_blank">Work with Us</a><br>
	<a href="https://www.rocketmortgagefieldhouse.com/" title="Rocket Mortgage FieldHouse" target="_blank">Rocket Mortgage FieldHouse</a><br>
</p>






<!-- ******************************** GIGYA CODE [Sitewide] - DO NOT EDIT ******************************** -->

<!-- Include FontAwesome -->
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">
<!-- Style overrides -->
<style>
	h4.pane-title {
		font-size: 14px;
		color: #cccccc;
		margin-bottom: 7px;
	}
	.gigya-divider {
		color: #777;
	}

#hp-subnav-gigya-icon{
margin-right:10px;
margin-top: 7px;
}

	#hp-subnav .user-icon {
		text-align:left;
/*
		width:46px;
		height:46px;
		line-height:46px;
*/
		padding: 15px;
		border: 2px solid #860038;
		background-image: url('/cavaliers/sites/cavaliers/files/profile-user.png');
		background-color: #860038;
		background-position: center center;
		-webkit-background-size:cover;
		-moz-background-size:cover;
		-ms-background-size:cover;
		-o-background-size:cover;
		background-size:cover;
		-webkit-border-radius:50%;
		-moz-border-radius:50%;
		-ms-background-size:50%;
		-o-background-size:50%;
		border-radius:50%;
		-webkit-transition-property:background-color border-color;
		-webkit-transition-duration:300ms;
		-webkit-transition-timing-function:ease;
		-moz-transition-property:background-color border-color;
		-moz-transition-duration:300ms;
		-moz-transition-timing-function:ease;
		-ms-transition-property:background-color border-color;
		-ms-transition-duration:300ms;
		-ms-transition-timing-function:ease;
		-o-transition-property:background-color border-color;
		-o-transition-duration:300ms;
		-o-transition-timing-function:ease;
		transition-property:background-color border-color;
		transition-duration:300ms;
		transition-timing-function:ease;
	}
	#hp-subnav .user-icon:hover,#hp-subnav .user-icon:focus,#hp-subnav .dropdown-open .user-icon {
		border-color:#860038;
		background-color:#860038;
		background-image: url('/cavaliers/sites/cavaliers/files/profile-user.png');
	}
	#hp-subnav .nav .open > .user-icon {
		border-color:#fdba31;
		background-color:#fdba31;
		background-image: url('/cavaliers/sites/cavaliers/files/profile-user.png');
	}
	#hp-subnav .navbar-right {
		float:right;
	}
	#hp-subnav .dropdown-menu {
		top:100%;
		border:none;
	}
	@media (max-width: 767px) {
		#hp-subnav .navbar-nav {
			margin-top:0;
			margin-bottom:0;
		}
		#hp-subnav .navbar-nav .open .dropdown-menu {
			position:absolute;
			float:left;
			right:0;
			left:auto;
			text-align:right;
			background-color:#fff;
			-webkit-box-shadow:0 6px 12px rgba(0,0,0,0.175);
			-moz-box-shadow:0 6px 12px rgba(0,0,0,0.175);
			-ms-box-shadow:0 6px 12px rgba(0,0,0,0.175);
			-o-box-shadow:0 6px 12px rgba(0,0,0,0.175);
			box-shadow:0 6px 12px rgba(0,0,0,0.175);
		}
	}
	@media (max-width: 639px) {
		.footer-top-sponsors__sponsor-item {
			text-align:center;
		}
	}

	@media (max-width: 638px) {
		#hp-subnav-gigya-icon {
		margin-top: 7px;
	}
	}





</style>
<!-- Gigya footer menu options -->
<p class="gigya-footer-signin hidden">
	<a id="footer-sign-in-link" rel="cavsprofilelink" data-action="login" href="https://profile.cavs.com">Sign In</a>
	<span class="gigya-divider">|</span>
	<a id="footer-sign-up-link" rel="cavsprofilelink" data-action="register" href="https://profile.cavs.com?action=register">Sign Up</a>
</p>
<p class="gigya-footer-loggedin hidden">
	<a id="footer-profile-link" rel="cavsprofilelink" data-action="dashboard" href="https://profile.cavs.com/dashboard">Your Profile</a>
	<span class="gigya-divider">|</span>
	<a id="footer-sign-out-link" href="#">Sign Out</a>
</p>
<!-- Gigya header menu options -->
<div class="gigya-header-signin profile-mobile-nav hidden">
	<a id="header-profile-link" rel="cavsprofilelink" data-action="login" href="https://profile.cavs.com" class="btn btn-default navbar-btn profile-btn"><i class="fa fa-user"></i> <span class="gigya-swap-text">Sign In</span></a>
</div>
<div class="gigya-header-loggedin hidden">
	<ul class="nav navbar-nav navbar-right">
		<li class="dropdown" id="hp-subnav-gigya-icon">
			<a aria-expanded="true" aria-haspopup="true" class="user-icon dropdown-toggle" data-toggle="dropdown" href="#"><span class="sr-only">Your Profile</span></a>
			<ul class="dropdown-menu">
				<li><a href="https://profile.cavs.com/dashboard" target="_blank">My Dashboard</a></li>
				<li><a href="https://profile.cavs.com/dashboard?action=edit" target="_blank">Edit Profile</a></li>
				<li><a id="header-sign-out-link" href="#">Sign Out</a></li>
			</ul>
		</li>
	</ul>
</div>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-vuuid-86da09b7-b836-4fbc-97ef-0ba2da640f3f pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.rocketmortgage.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/cavaliers/sites/cavaliers/files/promos/rocket-mortgage-footer-180x120.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="rocket-mortgage-footer-180x120.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-be6dc767-2b26-43bc-9363-9c1cbe07ad6d pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://canton.gleague.nba.com/news/charge-6-9-2021/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/cavaliers/sites/cavaliers/files/charge-secondary-logo.png?cw=865&amp;ch=484&amp;w=190&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="charge-secondary-logo.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-1237 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://cavslegion.nba.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/cavaliers/sites/cavaliers/files/promos/cavs-legion-footer.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="cavs-legion-footer.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-0f67126b-c250-4dff-8be0-6b3691a645cc pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.clevelandmonsters.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/cavaliers/sites/cavaliers/files/promos/monsters-cavs-footer.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="monsters-cavs-footer.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-vuuid-690d15d5-91cd-49df-ab04-2ea5cb5e81f3 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.nba.com/cavaliers/tickets/seatgeek" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/cavaliers/sites/cavaliers/files/promos/seatgeek-logo-180x120-new.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="seatgeek-logo-180x120-new.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2022 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-- Cavaliers Google Tag Manager (noscript)-->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9SJPXF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>


<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,200' rel='stylesheet' type='text/css'>

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-T8Gy5hrqNKT+hzMclPo118YTQO6cYprQmhrYwIiQ/3axmI1hQomh7Ud2hPOy8SP1" crossorigin="anonymous">


<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '577591689055027');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=577591689055027&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- FOX Sports GO Digital Advertising - Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P8VS57"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8VS57');</script>
<!-- End FOX Sports GO Digital Advertising -->

<script src="https://cdn.attn.tv/clevelandcavs/dtag.js"></script>

<div id="th-optimization"></div>
</div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="cavaliers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/cavaliers/sites/cavaliers/files/sitewide_overrides/active/etowah_swo_221699/footer_sitewide_overrides.js?r979nj"></script>
  </body>
</html>