


<!DOCTYPE html><html class="" lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta name="title" property="title" content="Colangelo not worried about USA dropouts | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2019/08/04/colangelo-has-no-angst-over-dropouts" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.10.4/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44",      "cvpFreewheelAdNetworkId" : "48804",      "cvpFreewhellAdPlayerProfile" : "turner_html5_pem"    };
</script>
<meta name="publishDate" content="2019-08-05T02:41:29" />
<meta name="articleTags" content="Top Stories Web &amp; App" />
<meta name="sponsor" content="Top Stories Web &amp; App" />
<meta name="primary" content="Top Stories Web &amp; App" />
<script>;(function _metadata_init(w){w.turner_metadata={"analyticsVersion":"2.0","appName":"app:nba - desktop","entity":"league:nba","turnerId":"aa41822-1193725393-1389694715530-1","articleTitle":"Colangelo not worried about USA dropouts","articleCategory":"Top Stories Web &amp; App","articleAuthor":"none","articlePublishDate":"2019-08-05T02:41:29","articleTags":"Top Stories Web &amp; App","sponsor":"Top Stories Web &amp; App","gameId":"none","gameQuarter":"none","gameState":"none","playerId":"none","teamId":"none","offsiteSource":"Responsive Web"}}(window));</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","description":"Colangelo not worried about USA dropouts","headline":"Colangelo not worried about USA dropouts","name":"colangelo has no 'angst' over dropouts","url":"http:\/\/www.nba.com\/article\/2019\/08\/04\/colangelo-has-no-angst-over-dropouts","dateCreated":"2019-08-04T22:32:45Z","datePublished":"2019-08-05T02:41:29","dateModified":"2019-08-05T02:41:29","uploadDate":"2019-08-05T02:41:29","thumbnailUrl":"https:\/\/cdn.nba.net\/nba-drupal-prod\/2019-08\/colangelo-usa.jpg","mainEntityOfPage":{"@type":"NewsArticle","@id":"http:\/\/www.nba.com\/article\/2019\/08\/04\/colangelo-has-no-angst-over-dropouts","description":"Colangelo not worried about USA dropouts","name":"colangelo has no 'angst' over dropouts","uploadDate":"2019-08-05T02:41:29","thumbnailUrl":"https:\/\/cdn.nba.net\/nba-drupal-prod\/2019-08\/colangelo-usa.jpg"},"author":{"@type":"Organization","name":"NBA.com"},"publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/assets\/amp\/include\/images\/nba-logo.png","width":180,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/themes\/custom\/league\/assets\/images\/video\/nbaVideoGeneric1200x675.png","width":225,"height":127},"articleSection":"Top Stories Web &amp; App","keywords":["Top Stories Web &amp; App"]}</script>
<meta name="description" property="description" content="LAS VEGAS (AP) — USA Basketball managing director Jerry Colangelo said Sunday that he is not worried about the Americans’ chances as they begin preparations for the FIBA World Cup, even after a " />
<meta name="og:image" property="og:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2019-08/colangelo-usa.jpg?itok=840h5-oI" />
<meta name="og:title" property="og:title" content="Colangelo not worried about USA dropouts | NBA.com" />
<meta name="og:description" property="og:description" content="LAS VEGAS (AP) — USA Basketball managing director Jerry Colangelo said Sunday that he is not worried about the Americans’ chances as they begin preparations for the FIBA World Cup, even after a " />
<meta name="og:url" property="og:url" content="http://www.nba.com/article/2019/08/04/colangelo-has-no-angst-over-dropouts" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2019-08/colangelo-usa.jpg?itok=840h5-oI" />
<meta name="twitter:title" property="twitter:title" content="Colangelo not worried about USA dropouts | NBA.com" />
<meta name="twitter:description" property="twitter:description" content="LAS VEGAS (AP) — USA Basketball managing director Jerry Colangelo said Sunday that he is not worried about the Americans’ chances as they begin preparations for the FIBA World Cup, even after a " />
<meta name="twitter:url" property="twitter:url" content="http://www.nba.com/article/2019/08/04/colangelo-has-no-angst-over-dropouts" />
<link rel="shortlink" href="/node/245992" />
<link rel="revision" href="/article/2019/08/04/colangelo-has-no-angst-over-dropouts" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2019/08/04/colangelo-has-no-angst-over-dropouts" />
<title>Colangelo not worried about USA dropouts | NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?pvifwa" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_content_article/assets/responsive-table.css?pvifwa" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pvifwa" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pvifwa" media="all" />
<link rel="stylesheet" href="/themes/custom/league/assets/css/style.css?pvifwa" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?pvifwa" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="https://www.nba.com/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="https://www.nba.com/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" />    <script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //
    </script></head><body class=" path-node node--type-article   geo-US"><app-game-timer></app-game-timer><script>
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      var is_adview = document.location.search.slice(1).split('&').filter(function(d){ return 'ads=true' === d; }).length;
      if (is_adview) {
        document.querySelector('body').classList.add('webviews-ads');
        document.querySelector('html').classList.add('webviews-ads-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div id="nba-notifications"><div class="notifications-label nba_blue">Staying Put:</div><div class="notifications-items"><a href="https://www.nba.com/article/2019/08/03/report-draymond-green-agrees-extension?collection=news">Green, Warriors agree to four-year extension</a></div><button class="notifications-close"></button></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/scores" data-drupal-link-system-path="scores">Scores</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule/">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news" data-drupal-link-system-path="node/131240">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video" data-drupal-link-system-path="node/131241">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/nbatv" data-drupal-link-system-path="node/214607">NBA TV</a></li><li  class="nba-nav__container--center-menu-item"><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agency</a></li><li  class="nba-nav__container--center-menu-item"><a href="/summerleague" data-drupal-link-system-path="node/237196">Summer League</a></li><li  class="nba-nav__container--center-menu-item"><a href="/draft" data-drupal-link-system-path="node/228005">Draft</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings" data-drupal-link-system-path="standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players" data-drupal-link-system-path="players">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams" data-drupal-link-system-path="teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__store-item pickem" aria-expanded="false"><button class="nba-nav__store">Pick 'Em</button><ul class="nba-nav__submenu"><li><a href="https://picks.nba.com/summer-league" target="_blank">Summer League</a></li><li><a href="https://picks.nba.com/primetime-picks/draft-challenge" target="_blank">Draft Challenge</a></li><li><a href="https://picks.nba.com/bracket-challenge" target="_blank">Playoffs Bracket Challenge</a></li><li><a href="https://picks.nba.com/dashboard" target="_blank">NBA Pick 'Em Home</a></li><li><a href="https://picks.nba.com/primetime-picks" target="_blank">Primetime Picks</a></li><li><a href="https://picks.nba.com/weekly-six" target="_blank">Weekly 6</a></li><li><a href="https://picks.nba.com/team-win-totals" target="_blank">Team Win Totals</a></li><li><a href="/inplay">NBA InPlay</a></li><li><a href="/fantasy">Fantasy &amp; Gaming</a></li></ul></li><li class="nba-nav__container--right-item nba-nav__store-item" aria-expanded="false"><button class="nba-nav__store">Shop</button><ul class="nba-nav__submenu"><li><a href="http://global.nba.com/store-link-handler/" class="nba-nav__store-store-link" >Store</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_jerseys">Jerseys</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_mens">Men</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_womens">Women</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_kids">Kids </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_customshop">Custom Shop</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_classics">Hardwood Classics</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_headwear">Hats </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_footwear">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA League Pass</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item" aria-expanded="false"><button class="nba-nav__account"></button><ul class="nba-nav__submenu"><li><a class="acctDetails" href="">Account Details</a></li><li><a class="help" href="//leaguepasssupport.nba.com">Help</a></li><li><a class="signout" href="" style="display:none;">Sign Out of NBA.com</a></li><li><scoreboard-score-toggle></scoreboard-score-toggle></li></ul></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__search-link" ><ul><li><a href="/search" title="Search Site" class="nba-nav__search" ></a></li></ul></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="hide-for-medium" ><a href="/search" title="Search Site" class="nba-nav__search" ></a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass" data-drupal-link-system-path="node/181724">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/196581">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://www.nba.com">NBA Events</a><ul class="menu"><li><a href="http://www.nba.com/playoffs/">2019 NBA Playoffs</a></li><li><a href="/draft" data-drupal-link-system-path="node/228005">2019 NBA Draft</a></li><li><a href="/freeagents" data-drupal-link-system-path="node/210830">2019 Free Agency</a></li><li><a href="/halloffame" data-drupal-link-system-path="node/232811">2019 Hall of Fame</a></li><li><a href="/allstar" data-drupal-link-system-path="node/218406">2019 All-Star Game</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/237196">2019 Summer League</a></li><li><a href="/NBAawards" data-drupal-link-system-path="node/202753">2019 NBA Awards</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy &amp; Gaming</a><ul class="menu"><li><a href="https://picks.nba.com/primetime-picks/summer-league">NBA Pick &#039;Em: Summer League</a></li><li><a href="https://picks.nba.com/bracket-challenge">Playoffs Bracket Challenge</a></li><li><a href="https://picks.nba.com/dashboard">NBA Pick &#039;Em: Dashboard</a></li><li><a href="https://picks.nba.com/primetime-picks">NBA Pick &#039;Em: Primetime Picks</a></li><li><a href="https://picks.nba.com/weekly-six">NBA Pick &#039;Em: Weekly 6</a></li><li><a href="https://picks.nba.com/team-win-totals">NBA Pick &#039;Em: Team Win Totals</a></li><li><a href="http://www.nba.com/fantasy">NBA Fantasy &amp; Gaming</a></li><li><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li></ul></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/history">NBA History</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref%3Anba%3Agfooter">NBA G League</a></li><li class="nba-secondary-nav__list--item"><a href="https://2kleague.nba.com/">NBA 2K League </a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="https://nbaacademy.nba.com/">NBA Academy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/refs" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://voices.nba.com/">NBA Voices</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://stats.nba.com/transactions/">Transactions</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_campaign=NBA.com%20Mobile%20Clicks&amp;utm_medium=Site%20Link&amp;utm_source=NBA.com%20Responsive">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div class="nba-ad-container light-gray global-nav"><div class="nba-ad freewheel global-banner"><span id="global_banner" class="_fwph" style="font-size: 0;"><form id="_fw_form_global_banner"><input type="hidden" name="_fw_input_global_banner" id="_fw_input_global_banner" value=""></form><span id="_fw_container_global_banner" class="_fwac"><div id="ad_bnr_atf_01" class="nba-ad dfp nba-ad-wrap-has-singleton-left"></div></span></span></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></section></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><article  role="article" about="/article/2019/08/04/colangelo-has-no-angst-over-dropouts" typeof="schema:Article"><div class="article__detail--container"><script>
        var adfuelArticle = '';
      </script><div class="nba__article-detail--ad-banner-container"><div class="nba__article-detail--ad-banner-mobile"></div><div class="nba__article-detail--ad-banner"></div><div class="nba__article-detail--ad-banner-bg-mobile"></div><div class="nba__article-detail--ad-banner-bg"></div></div><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h1 class="article__detail--header-text">Colangelo not worried about USA dropouts</h1><h2 class="article__detail--subhead"></h2><div class="article__detail--writer-profile"><p class="article__detail--date"><span>Aug 4, 2019 10:41 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="lazyload responsive" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2019-08/colangelo-usa.jpg?itok=Dajpn-xd 320w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_640w/s3/2019-08/colangelo-usa.jpg?itok=CdW-NYzR 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2019-08/colangelo-usa.jpg?itok=840h5-oI 1045w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1280w/s3/2019-08/colangelo-usa.jpg?itok=82zu7-J_ 1280w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_2090w/s3/2019-08/colangelo-usa.jpg?itok=O2tHtwi1 2090w" data-src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            USA Basketball managing director Jerry Colengelo says the hugely revamped team is going to &#039;have some fun&#039; at the upcoming World Cup.
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>LAS VEGAS (AP)</strong> — USA Basketball managing director Jerry Colangelo said Sunday that he is not worried about the Americans’ chances as they begin preparations for the FIBA World Cup, even after a wildly unpredictable process was needed just to fill a training-camp roster for the tournament that starts in China at the end of the month.</p><p>“Honestly, I don’t have any angst,” Colangelo said.</p><p>After what the two-time defending World Cup champion Americans have been through just to get to camp, that’s a very good sign.</p><p>It took more than 50 invitations — and probably that many revisions of plans — to get to Sunday, the day where 15 members of the current national team arrived in Las Vegas for meetings and final preparations before the first training camp practice under new USA Basketball coach Gregg Popovich starts Monday.</p><p>Also in Las Vegas: 14 more NBA players on an enhanced practice squad known as the select team, and it’s a very real possibility that some of those players — Sacramento’s De’Aaron Fox probably among them — will get a good look at moving up to the national team and potentially going to China for the World Cup.</p><p>“We’re going to have some fun,” Colangelo said.</p><p>It’ll likely be a young group going to China, no matter who is on the plane. USA Basketball said at least six of the 12 players on the last three World Cup rosters were 24 or younger at the time, and that looks like it could be the case again. Of the 15 players on the national team now, six are 24 are younger.</p><p>Miami Heat center Bam Adebayo said after arriving in Las Vegas on Sunday that he didn’t hesitate when he got the call inquiring about whether he’d want to play.</p><p>“I was like, ‘Who would say no to this chance?’” the 22-year-old Adebayo said.</p><p>Popovich has said finalizing a 12-man roster for China won’t be easy. Then again, he likely wasn’t counting on this much attrition.</p><p>This process of building a team for China started last year with 35 players being added to the selection pool for the World Cup and next year’s Tokyo Olympics. Of those 35, 30 have already withdrawn from World Cup consideration for a variety of reasons — pending fatherhood, injury rehabilitation, filming a movie, preparing for the potential of a long NBA season. The World Cup will end on Sept. 15, meaning the U.S. players, if they made the medal round, would get home about two weeks before NBA camps open.</p><p>More than a dozen other names were officially added to the national team list along the way, with two of those players dropping out already as well. Others like New Orleans’ J.J. Redick were invited but declined even before being formally added to the list.</p><p>Add it all up, and there have been at least 52 players under real consideration in the last year and a half. That doesn’t include the select-teamers, others who were considered for that squad like New Orleans rookie and No. 1 overall draft pick Zion Williamson (who declined) — or the 52 G League players who went through 12 qualifying games needed to get the U.S. into the World Cup.</p><p>“The focus has to be on who’s here — not who’s not here,” Colangelo said. “A number of the young players in this group have a chance, a real chance, some of them to make this team, some of them to make an impact in the World Cup.”</p><p>NOTES: Kyle Lowry of the NBA champion Toronto Raptors is in Las Vegas, but still has not been cleared to play following thumb surgery. He’s scheduled to meet with doctors in the coming days and hopes to participate when the second part of camp shifts to El Segundo, California next week. ... The team will practice Monday through Thursday, then scrimmage Friday. ... Colangelo said NBA free agent Carmelo Anthony, who has been a USA Basketball standout in the past, was not considered for the World Cup roster.</p></div></div></div></div></div></div></div></div></div></div><div id="om-ady8fkkmmunbni3r0jp5-holder"></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-user="42510" data-campaign="ady8fkkmmunbni3r0jp5" async></script></article></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><hr><p>Copyright &copy; <em class="placeholder">2019</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="https://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="https://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="https://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="https://www.nba.com/assets/logos/turner-logo.svg" /></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li class="active"><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agent Tracker</a></li><li><a href="/around-the-league" data-drupal-link-system-path="node/147355">Around The League</a></li><li><a href="/history" data-drupal-link-system-path="node/181265">NBA History</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li><li><a href="/fool/collection" data-drupal-link-system-path="node/131457">Shaqtin&#039; A Fool</a></li><li><a href="/history" title="NBA History" data-drupal-link-system-path="node/181265">NBA History</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/playoffs" data-drupal-link-system-path="node/236308">2019 NBA Playoffs</a></li><li><a href="/draft" data-drupal-link-system-path="node/228005">2019 NBA Draft</a></li><li><a href="/allstar" data-drupal-link-system-path="node/218406">2019 All-Star Game</a></li><li><a href="/halloffame" data-drupal-link-system-path="node/232811">2019 Hall of Fame</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/237196">2019 Summer League</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><collection-list></collection-list></div></section></div></aside></section></div></section></div><app-game-timer-modal></app-game-timer-modal><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/245992","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,core\/picturefill,league\/ensighten-prod,league\/global,league\/global-nav,league\/lazyload,league\/parse-ly,league\/sourcepoint,nba\/nba_blackout,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.article,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_collection.ad_registry,nba_collection\/nba_collection.tile_selector,nba_content_article\/responsive_table,nba_notifications\/notificationDisplay,paragraphs\/drupal.paragraphs.unpublished,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"GEO_API_URL":"https:\/\/geo.ngtv.io\/locate","BLACKOUT_API_URL":"https:\/\/lp.nba.net\/blackout\/v1\/getByZipcode\/","displayed_entity_uuid":"68e41eae-6f1c-4197-b160-093fef2a19b9","collection_uuid":"47b76848-028b-4536-9c9c-37379d209639","summerleague":{"comebackMessage":"Summer League games have not started yet.","anchorDate":20190715,"override":{"dataYear":"2019","styleYear":""},"2017":{"startDate":"20170701","vegasStartDate":"20170707","endDate":"20170717","defaultLeague":"vegas"},"2018":{"startDate":"20180702","vegasStartDate":"20180706","endDate":"20180717","defaultLeague":"vegas"},"2019":{"startDate":"20190701","vegasStartDate":"20190705","endDate":"20190715","defaultLeague":"vegas"}},"CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":"https:\/\/z0w43u58wl.execute-api.us-east-1.amazonaws.com\/prod","site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com\/","membership_api":"https:\/\/audience.nba.com","sdata_url":"https:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","SDATA_URL_BASE":"https:\/\/data.nba.net","SDATA_URL_PATH":"prod","SDATA_PATH":"prod","FP_URL_BASE":"https:\/\/lp.nba.net\/","free_preview":"none","key_dates":{"playoffs-start-date":"20190413","finals-start-date":"20190530","finals-end-date":"20190616"},"ME_GEO_API":"https:\/\/geo.ngtv.io\/locate","nbatv_config":{"adobe_env":"prod","timemachine_env":"https:\/\/time.ten.ngtv.io\/v3","userview_api":"https:\/\/strappii-view.prod.nbad.io","authz_api":"https:\/\/strappii-auth.prod.nbad.io","mvpd_conf":"https:\/\/cvp1.cdn.turner.com\/xslo\/cvp\/config\/nba\/tve\/mvpdconfig.js"},"euCountries":"AT|BE|CZ|DK|EE|FI|FR|DE|GR|HU|IS|IT|LV|LI|LT|LU|MT|NL|NO|PL|PT|SK|SI|ES|SE","timed_pricing":{"is_enabled":0,"timer_url":"https:\/\/lp.nba.net\/entitlement\/timer","modal_content":{"modal_header_text":"Thank you for watching!","modal_text_1":"Your NBA 10-Minute Pass has ended.  Continue watching with an NBA League Pass Subscription!","modal_text_2":"","modal_text_3":"","modal_button_1_text":"Subscribe to NBA League Pass","modal_button_1_url":"\/leaguepass\/","modal_button_2_text":"Get 10 More Minutes - $0.99","modal_button_2_url":"http:\/\/www.nba.com\/leaguepass\/pricing?buy_increment","modal_button_3_text":"","modal_button_3_url":"","modal_link_1_text":"","modal_link_1_url":"","modal_link_2_text":"","modal_link_2_url":"","modal_link_3_text":"","modal_link_3_url":"","modal_continue_text":"Already Purchased a game or subscription?","modal_continue_button_text":"Continue Watching","modal_fine_print":""}},"GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"11e1acd3f41277d4634be93713916456c04c909ff98be781ef20321e624f3bb7"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.14"></script>
<script src="/core/misc/drupal.js?v=8.5.14"></script>
<script src="/core/misc/drupal.init.js?v=8.5.14"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/modules/custom/nba/js/blackout.js?pvifwa"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/js/foundation/foundation.min.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?pvifwa"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?pvifwa"></script>
<script src="/modules/custom/nba/js/polyfill.js?pvifwa"></script>
<script src="/modules/custom/nba/js/tos/tos.js?pvifwa"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/lazyload-config.js?pvifwa"></script>
<script src="/libraries/lazy/lazysizes.min.js?pvifwa"></script>
<script src="/libraries/lazy/plugins/unveilhooks/ls.unveilhooks.min.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/sourcepoint/config.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/parse_ly.js?pvifwa"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?pvifwa"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?pvifwa"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?pvifwa"></script>
<script src="https://consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="https://ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/core/misc/progress.js?v=8.5.14"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.5.14"></script>
<script src="/core/misc/ajax.js?v=8.5.14"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?pvifwa"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?pvifwa"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?pvifwa"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/storage.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/logger.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?pvifwa"></script>
<script src="/themes/custom/membership/js/settings/membership.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/format.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/preauth.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/follow.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/sso.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/test.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?pvifwa"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?pvifwa"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?pvifwa"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?pvifwa"></script>
<script src="//turnip.cdn.turner.com/top/core/1.3.2/default/top.sdk.min.js"></script>
<script src="//www.nba.com/ng/article/runtime.js"></script>
<script src="//www.nba.com/ng/article/polyfills.js"></script>
<script src="//www.nba.com/ng/article/main.js"></script>
<script src="/modules/custom/nba_content_article/assets/responsive-table.js?pvifwa"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?pvifwa"></script>
<script src="/themes/custom/league/assets/js/nav.js?pvifwa"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['experience'] === 'app') {
          var hostname = '',
              paramToAppend = 'experience=app',
              elementHref = '';

          var reTeam = RegExp('\/(hawks|bulls|celtics|hornets|nets|cavaliers|nuggets|pistons|pacers|clippers|warriors|rockets|lakers|grizzlies|heat|bucks|timberwolves|pelicans|knicks|thunder|magic|sixers|suns|blazers|kings|spurs|raptors|jazz)\/*.*');

          $('#main a').each(function(index, element) {
            elementHref = $(element).attr('href');
            if (elementHref !== '' && elementHref !== undefined) {
              hostname = extractHostname(elementHref);
              if (hostname === window.location.hostname || (elementHref.substring(0, 1) === '/' && 1 < elementHref.length && elementHref.substring(1,2) !== '/')) {
                if (elementHref.indexOf(paramToAppend) === -1) {
                  if (elementHref.indexOf('?') === -1) {
                    $(element).attr('href', elementHref.concat('?' + paramToAppend));
                  } else {
                    $(element).attr('href', elementHref.concat('&' + paramToAppend));
                  }
                }
              }
              if (!!this.href && (this.hostname !== window.location.hostname || reTeam.test(this.href) === 0)) {
                this.target='_blank';
              }
            }
          });
        }

        function extractHostname(url) {
          var hostname = '';
          if (url) {
            if (url.indexOf("//") > -1) {
                hostname = url.split('/')[2];
            } else {
                hostname = url.split('/')[0];
            }
          }
          //find & remove port number
          hostname = hostname.split(':')[0];
          //find & remove "?"
          hostname = hostname.split('?')[0];

          return hostname;
        }

        if (getQueryParameters()['hideLinks'] === 'true') {
          if (!$(element).parents().hasClass('nba-menu-summer-league-2019')) {
            $('a.skip-link').remove();
          }
          if (typeof(getQueryParameters()['parent']) === 'undefined') {
            $('a').each(function(index, element) {
              if (!$(element).parents().hasClass('twitter-tweet')
              || !$(element).parents().hasClass('nba-menu-summer-league-2019')) {
                $(element).contents().unwrap();
              }
            });
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script src="/assets/global/contingency.js"></script><link rel="stylesheet" href="/assets/global/contingency.css" media="all" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":3717,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>