<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="timestamp" content="1516345125" />
<link rel="shortcut icon" href="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/hawks-favicon_1.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.nba.com/amp/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" />
<meta property="fb:pages" content="36451792046"><meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//z.cdn.turner.com" />
<link rel="dns-prefetch" href="//i.cdn.turner.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Hawks Assign Three to Erie; Magette Transferred to Atlanta","url":"http:\/\/www.nba.com\/hawks\/news\/hawks-assign-three-erie-magette-transferred-atlanta","dateCreated":"2018-01-18T15:28:49Z","articleSection":"news","creator":["afinberg"],"keywords":["Bembry, DeAndre\u0027","Cavanaugh, Tyler","Magette, Josh","Taylor, Isaiah","Hawks"],"thumbnailUrl":"http:\/\/i.cdn.turner.com\/drp\/nba\/hawks\/sites\/default\/files\/gettyimages-877606388_0.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:hawks",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:hawks:features:Hawks Assign Three to Erie Magette Transferred to Atlanta",
        section             : "nba:team:hawks:features",
        subsection          :  "hawks:features",
        articleCategory     : "news",
        articleTitle        : "Hawks Assign Three to Erie Magette Transferred to Atlanta",
        articleAuthor       : "afinberg",
        articlePublishDate  : "01/18/2018",
        articleTags         : "Bembry, DeAndre', Cavanaugh, Tyler, Magette, Josh, Taylor, Isaiah, Hawks, 2017-18",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="ATLANTA -– The Atlanta Hawks Basketball Club has assigned DeAndre’ Bembry, Tyler Cavanaugh and Isaiah Taylor to the Erie BayHawks, the team’s G League affiliate, it was announced today. In addition, Josh Magette, who is on a two-way contract, has been transferred from Erie to Atlanta. Bembry has played in 18 games with Atlanta this season, averaging 4.8 points, 2.3 rebounds and 1.4 assists in 17.3 minutes. In three starts with the BayHawks, he has averaged 12.3 points, 7.3 rebounds, 3.3 assists and 2.7 steals in 30.7 minutes." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" />
<link rel="shortlink" href="http://www.nba.com/hawks/node/35609" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Atlanta Hawks" />
<meta property="og:title" content="Hawks Assign Three to Erie; Magette Transferred to Atlanta | Atlanta Hawks" />
<meta property="og:url" content="http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" />
<meta property="og:description" content="ATLANTA -– The Atlanta Hawks Basketball Club has assigned DeAndre’ Bembry, Tyler Cavanaugh and Isaiah Taylor to the Erie BayHawks, the team’s G League affiliate, it was announced today. In addition, Josh Magette, who is on a two-way contract, has been transferred from Erie to Atlanta. Bembry has played in 18 games with Atlanta this season, averaging 4.8 points, 2.3 rebounds and 1.4 assists in 17.3 minutes. In three starts with the BayHawks, he has averaged 12.3 points, 7.3 rebounds, 3.3 assists and 2.7 steals in 30.7 minutes." />
<meta property="og:image" content="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/gettyimages-877606388_0.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" />
<meta name="twitter:title" content="Hawks Assign Three to Erie; Magette Transferred to Atlanta | Atlanta Hawks" />
<meta name="twitter:description" content="ATLANTA -– The Atlanta Hawks Basketball Club has assigned DeAndre’ Bembry, Tyler Cavanaugh and Isaiah Taylor to the Erie BayHawks, the team’s G League affiliate, it was announced today. In addition, Josh Magette, who is on a two-way contract, has been transferred from Erie to Atlanta. Bembry has played in 18 games with Atlanta this season, averaging 4.8 points, 2.3 rebounds and 1.4 assists in 17.3 minutes. In three starts with the BayHawks, he has averaged 12.3 points, 7.3 rebounds, 3.3 assists and 2.7 steals in 30.7 minutes." />
<meta name="twitter:image:src" content="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/gettyimages-877606388_0.jpg" />
  <title>Hawks Assign Three to Erie; Magette Transferred to Atlanta | Atlanta Hawks</title>
  <link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_-76o03rcWVpKWxeY7iTA5f5_qDMEf1gWEysO4x0Qzo8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_TBsjkDLDT7lRcqOzb8Ft9M_Hf2ROCD9FHlnL01dSm2M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_CGdv2CTW-7ocAB7dpD8Jp0pErQLvSftYPq1wi3KE73M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_d2z_oLKHbXPT6tEZ_S8UNS-AVbXIoJGsixdlaSFWu5M.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_WH8xDQ3FUR-MtH5OUhyz7vZrr4dpBQAcbwmQjGLrLlk_ie8_fallback.css.css" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU_ie7_fallback.css.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_QvnLq2f2vzgruoZcQ2f4DO6Sa8VL0ujM0Kkgdh9C1GY_bootstrap.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_hKVwWhBGHeJuQsSF-U3C8z1k2qMmWGCI9Idw8DkMTT4_screen.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_E-o86hn2_aiOzfjrah7yKgatPSe1QsoFpCJ0-U7YHxg.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_jQu8rnEL1v-8JqlsTwzNdSvsNEPOmNEkFv2XI0z-q_4_panopoly-fonts-ie-open-sans.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_R6RHVPikXJ1ihyjBjf5jqYGvVu0p_ECejytaoyJ9QKk_panopoly-fonts-ie-open-sans-bold.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_QWZC-6jv5QYI7V1HLxKo-UfIkvTmKpgsj3ZruwW4g0w_panopoly-fonts-ie-open-sans-italic.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_GEtVa0AT7Tnv8vZhH6I5C_J0fNEFlmELnbCAOYBxV0o_panopoly-fonts-ie-open-sans-bold-italic.css.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/colorizer/etowah_radix-f5dfe765.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/1617_hwk_mk_playoffs_digitaltoolkit_background_white.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/hi_res_images/public/1617_hwk_mk_playoffs_digitaltoolkit_background_white.jpg?itok=uHbVZ_u0);background-size :2280px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_kNUCT0QN7r1c9rXq45fguc7NMo_wPxOQkwlpZ3RwrsA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/cdn/css/http/css_GbSiTUb1DMiPZMDNScQ7Cw566vJVhtl5V2DtTziUFUE_style_sitewide_overrides.css.css" media="all" />
    <script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_ehHGlQTJVENnAxFDH7M4le-h8ybBnvrOnM20ktevPTw.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_IVj0DJCZWpxON6H3LXd3NCtv54dI61REA6UL5eEn6ug.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_MR3p0_6meFWoLP4wRlqyHQSzuYOeoN-KDGgBPv5Wzw4.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_9T5MFTnlD68Emhm3iq1Ivjiq0AzA105fUHEXYhiVKiE.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/sitewide_overrides/active/etowah_swo_61125/header_sitewide_overrides.js?p2po0u"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="http://www.nba.com/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35609 node-type-story region-content wf-fix">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
    <header>
      <nav class="main-nav-wrapper">
        <div class="main-nav-wrapper-inner">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <!-- Site Logo -->
              <div class="navbar-brand-wrapper">
                <a tabindex="1" href="/hawks/" id="logo" class="navbar-brand" title="Home" rel="home">
                                      <img src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/logo/public/hawks-logo-165.png?itok=CzNdbrLT" width="" height="" alt="Site Logo" title="Site Logo" />                                    <span class="element-invisible">Atlanta Hawks</span>
                </a>
              </div>
              <!-- Presented by Advertisement -->
              <div class="presented-by presented-by--header">
                  <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    
  <div class="content">
      <img class="block__img" src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/presented_by/public/clear.png?itok=nqcJFOm_" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
              </div>
              <!-- Main Navigation for Users -->
              <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

              <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first leaf main-nav__menu-item" title=""><a href="http://transformation.hawks.com?cid=hawks_1819arena_w_h_nav_pos1_highlight_102717_atpage" title="">Arena Transformation </a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hawks/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/roster/2013" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/stats/2013" title="">Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/infographic-history-hawks-logos-and-jerseys" title="">History</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/photos" title="">Photos</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hawks/video" title="">Video</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/hawks/schedule">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/schedule/" title="">Schedule/Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/download-our-2014-15-schedule" title="">Add To Calendar</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/hawks-tv-main-page" title="">TV - FOX Sports Southeast</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/hawks/tv_radio/Hawks_Radio_Main_Page.html" title="">RADIO - 92.9 The Game</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/hawks/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="Learn more about Atlanta Hawks Memberships!"><a href="http://hawks.com/membership/home?cid=hawks_17memos_w_h_-_nav_-_0208_memhp" title="Learn more about Atlanta Hawks Memberships!">Membership</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ticketmaster.com/Atlanta-Hawks-tickets/artist/805898?brand=hawks&amp;extcmp=gw500119&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_ATL&amp;utm_content=NAV&amp;camefrom=nbahawks_18on_w_h_-_nav_-_1114" title="" target="_blank">Single-Game Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/ticket-central-group-tickets" title="">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/tickets/hawkspass?cid=hawks_17draftpass_w_062117_nav_passbuypage" title="">Hawks Pass</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/ticket-central-premium-seating-0" title="">Premium Seating &amp; Clubs</a></li><li class="leaf" title=""><a href="http://atlantahawks.io-media.com/web/index.html" title="">3D Seating Map</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://oss.ticketmaster.com/aps/hawks/EN/account/login" title="">--MY HAWKS ACCOUNT--</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/hawks/news">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/news" title="">News Stories</a></li><li class="leaf" title=""><a href="http://www.hawks.com/email" title="">Hawks Insider</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/hawks-mobile-app" title="">Mobile App</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/photos" title="">Photos</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/video" title="">Videos</a></li><li class="last leaf" title=""><a href="http://china.nba.com/hawks/" title="">Hawks 中国官方网站</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="http://hawks.com/cheer" title="">Cheerleaders</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="http://hawks.com/cheer/roster" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/cheer/photos" title="">Photos</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/cheer/videos" title="">Videos</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="http://www.nba.com/hawks/cheer/contact" title="">Appearance Requests</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.hawksshop.com/" title="">Hawks Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.hawksshop.com/apparel.html" title="" target="_blank">Men&#039;s</a></li><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/hawks-for-her.html" title="" target="_blank">Ladies&#039;</a></li><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/kids.html" title="" target="_blank">Youth</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/hats.html" title="" target="_blank">Hats</a></li><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/novelty.html" title="" target="_blank">Novelty</a></li><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/retro.html" title="" target="_blank">Retro</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.hawksshop.com/gift-cards.html" title="" target="_blank">Gift Cards</a></li><li class="last leaf" title="" target="_blank"><a href="https://www.hawksshop.com/" title="" target="_blank">Hawks Shop</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hawks/community-main-page" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hawks/community-main-page" title="">In the Community</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/jrhawks" title="">Jr. Hawks</a></li><li class="leaf" title=""><a href="http://www.hawks.com/basketballacademy" title="">Basketball Academy</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hawks/diversity-and-inclusion" title="">Diversity &amp; Inclusion</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/community/atlanta-hawks-foundation" title="">Hawks Foundation</a></li><li class="leaf" title=""><a href="https://www.nba.com/hawks/donation-appearance-requests" title="">Donation Requests</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/hawks/hawks-talent-request-form" title="">Talent Request</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="http://www.philipsarena.com/ " title="">At Philips Arena</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="http://www.philipsarena.com/arena-info/directions-parking" title="" target="_blank">Parking &amp; Directions</a></li><li class="leaf" title="" target="_blank"><a href="http://www.philipsarena.com/" title="" target="_blank">Philips Arena</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hawks/news/NBA_Fan_Code_Of_Conduct.html" title="">NBA Arena Guidelines</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/emory-sports-medicine-complex" title="">Emory Sports Medicine Complex</a></li><li class="leaf main-nav__menu-item" title=""><a href="http://hawks.com/sharecare" title="">Sharecare Movement</a></li><li class="last leaf main-nav__menu-item" title=""><a href="https://www.nba.com/hawks/partnership_inquiry" title="">Partnership Inquiries</a></li></ul>                            <div class="search-box">
                <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                </p>
                <div class="search-box__form-wrapper">
                  <form>
                    <label for="search-box__input-box" class="element-invisible">Search Box</label>
                    <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                    <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                    <div class="search-box__submit-btn-icon"></div>
                  </form>
                </div>
              </div>
              <!-- Social Bar -->
              <div class="social-bar-wrapper">
                <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                  <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="https://www.facebook.com/hawks" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="https://twitter.com/atlhawks" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="http://instagram.com/atlhawks" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li></ul>  </div>
</div>
  </div>
              </div>
            </div><!-- End .col-lg-12 -->
          </div><!-- End .row -->
        </div><!-- End .container -->
      </div><!-- End .main-nav-wrapper-inner -->
      </nav><!-- End .main-nav-wrapper -->
    </header>

    <div class="container">
      
    </div>

  <div class="page-header-ad">
    <div class="container">
        <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
    </div>
  </div>

     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>Hawks Assign Three to Erie; Magette Transferred to Atlanta</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
  <img src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/story_main_photo/public/gettyimages-877606388_0.jpg?itok=RvycTgLJ" alt="" />        <div class="story-photo-credit">
      Scott Cunningham/NBAE/Getty Images    </div>
  

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Jan 18, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-356095a6197246d2c5'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta&amp;t=Hawks+Assign+Three+to+Erie%3B+Magette+Transferred+to+Atlanta" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta&amp;text=Hawks+Assign+Three+to+Erie%3B+Magette+Transferred+to+Atlanta&amp;via=atlhawks" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>ATLANTA -–</strong> The Atlanta Hawks Basketball Club has assigned DeAndre’ Bembry, Tyler Cavanaugh and Isaiah Taylor to the Erie BayHawks, the team’s G League affiliate, it was announced today. In addition, Josh Magette, who is on a two-way contract, has been transferred from Erie to Atlanta.</p>
<p>Bembry has played in 18 games with Atlanta this season, averaging 4.8 points, 2.3 rebounds and 1.4 assists in 17.3 minutes. In three starts with the BayHawks, he has averaged 12.3 points, 7.3 rebounds, 3.3 assists and 2.7 steals in 30.7 minutes.</p>
<p>Cavanaugh, in 30 games with the Hawks (one start), is putting up 5.0 points and 3.3 rebounds in 13.8 minutes (.474 FG%, .366 3FG%, .765 FT%). He started one game with Erie prior to signing with the Hawks, and totaled 19 points, 11 rebounds, one steal and one block in 35 minutes (8-13 FGs, 3-5 3FGs).</p>
<p>Taylor has appeared in 34 Hawks games, and has averaged 4.6 points, 2.2 assists and 1.4 rebounds in 14.8 minutes.</p>
<p>Magette has started 24 games for Erie, averaging 15.5 points, 10.0 assists, 3.3 rebounds and 1.7 steals in 35.5 minutes. He’s played in eight games with Atlanta.</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/hawks/archive/Bembry%2C%20DeAndre%27" class="tag__link" aria-label="Link to content tagged with Bembry, DeAndre&#039;">Bembry, DeAndre&#039;</a>, <a href="/hawks/archive/Cavanaugh%2C%20Tyler" class="tag__link" aria-label="Link to content tagged with Cavanaugh, Tyler">Cavanaugh, Tyler</a>, <a href="/hawks/archive/Magette%2C%20Josh" class="tag__link" aria-label="Link to content tagged with Magette, Josh">Magette, Josh</a>, <a href="/hawks/archive/Taylor%2C%20Isaiah" class="tag__link" aria-label="Link to content tagged with Taylor, Isaiah">Taylor, Isaiah</a>, <a href="/hawks/archive/Hawks" class="tag__link" aria-label="Link to content tagged with Hawks">Hawks</a></div>  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-comment" >
  
      
  
  <div class="pane-content">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments" data-href="http://www.nba.com/hawks/news/hawks-assign-three-erie-magette-transferred-atlanta" data-num-posts="15" data-width="620" data-colorscheme="light"></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Bembry, DeAndre'</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/hawks/news/hawks-recall-deandre-bembry-erie-bayhawks"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/content_thumb/public/gettyimages-893163982.jpg?itok=wFdkfJxD" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/news/hawks-recall-deandre-bembry-erie-bayhawks" class="node_title related-content__link related-content__link--title">Hawks Recall DeAndre&#039; Bembry from Erie BayHawks</a></div>
                    <div class="post__date">January 05, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/hawks/deandre-bembry-scores-18-g-league-season-debut-video"><img class="content-image" width="210" height="140" alt="Bembry Scores 18 In G League Season Debut" src="http://nba.cdn.turner.com/nba/big/teams/hawks/2017/12/29/1827917/1514581726883-DeAndre__Bembry__18_points__Highlights_vs__Fort_Wayne_Mad_Ants-1827917-7.576x324.jpg"/></a>                    <div class="post__title"><a href="/hawks/deandre-bembry-scores-18-g-league-season-debut-video" class="node_title related-content__link related-content__link--title">Bembry Scores 18 In G League Season Debut</a></div>
                    <div class="post__date">December 29, 2017</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Cavanaugh, Tyler</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="http://www.nba.com/hawks/gallery/10-reasons-be-excited-about-hawks-seasons-halfway-point"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/content_thumb/public/1_118.jpg?itok=5mkDN37F" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/gallery/10-reasons-be-excited-about-hawks-seasons-halfway-point" class="node_title related-content__link related-content__link--title">10 Reasons To Be Excited About The Hawks at Season&#039;s Halfway Point</a></div>
                    <div class="post__date">January 12, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/hawks/marco-belinelli-tyler-cavanaugh-attempt-harlem-globetrotter-trick-shots"><img class="content-image" width="210" height="140" alt="Belinelli, Cavanaugh Attempt Globetrotter Trick Shots" src="https://i.cdn.turner.com/nba/big/teams/hawks/2018/01/10/1850573/1515624337374-1718_Hawks_HGT-EPF-1850573-8.576x324.jpg"/></a>                    <div class="post__title"><a href="/hawks/marco-belinelli-tyler-cavanaugh-attempt-harlem-globetrotter-trick-shots" class="node_title related-content__link related-content__link--title">Belinelli, Cavanaugh Attempt Globetrotter Trick Shots</a></div>
                    <div class="post__date">January 10, 2018</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Magette, Josh</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/hawks/news/hawks-transfer-magette-erie-bayhawks"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/content_thumb/public/gettyimages-877606388.jpg?itok=EfdCr1g4" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/news/hawks-transfer-magette-erie-bayhawks" class="node_title related-content__link related-content__link--title">Hawks Transfer Magette To Erie BayHawks</a></div>
                    <div class="post__date">December 13, 2017</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/hawks/news/collins-magette-back-hawks"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/styles/content_thumb/public/gettyimages-878679422.jpg?itok=HyQUz_WF" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hawks/news/collins-magette-back-hawks" class="node_title related-content__link related-content__link--title">Collins, Magette Back With Hawks</a></div>
                    <div class="post__date">December 12, 2017</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39aa-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-menu" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-menu-1 menu-name-menu-footer-menu parent-mlid-menu-footer-menu:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4141"><a href="https://www.nba.com/hawks/membership" title="Hawks Membership">Membership</a></li>
<li class="leaf menu-mlid-4143"><a href="https://www.nba.com/hawks/tickets" title="">Ticket Plans</a></li>
<li class="leaf menu-mlid-4145"><a href="https://www.nba.com/hawks/tickets/group-packages" title="">Group Tickets</a></li>
<li class="leaf menu-mlid-8333"><a href="https://www.nba.com/hawks/tickets/hawkspass?cid=hawks_17draftpass_w_062117_fnav_passbuypage" title="">Hawks PASS</a></li>
<li class="leaf menu-mlid-5565"><a href="https://www.ticketsnow.com/nba/atlanta-hawks-tickets?extcmp=gw500120&amp;wt.mc_id=NBATEAM_ATL_FOOTER" title="">NBATickets.com Resale</a></li>
<li class="last leaf menu-mlid-4149"><a href="http://atlantahawks.io-media.com/web/index.html" title="">3D Seating Map</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-team-footer" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-team-footer-1 menu-name-menu-team-footer parent-mlid-menu-team-footer:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4153"><a href="https://www.nba.com/hawks/roster" title="Hawks roster">Roster</a></li>
<li class="leaf menu-mlid-4155"><a href="https://www.nba.com/hawks/schedule" title="">Schedule</a></li>
<li class="leaf menu-mlid-4159"><a href="https://www.nba.com/hawks/stats/leaders" title="">Statistics</a></li>
<li class="leaf menu-mlid-4157"><a href="https://www.nba.com/hawks/video" title="Hawks highlights and video">Video</a></li>
<li class="last leaf menu-mlid-4161"><a href="https://www.nba.com/hawks/photos" title="Hawks photo galleries">Photo Galleries</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-fan-zone" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-fan-zone-1 menu-name-menu-fan-zone parent-mlid-menu-fan-zone:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4177"><a href="http://www.atlantahawkscheerleaders.com/" title="">Hawks Cheerleaders</a></li>
<li class="leaf menu-mlid-4179"><a href="https://www.hawksshop.com/" title="">Hawks Shop</a></li>
<li class="leaf menu-mlid-4181"><a href="https://twitter.com/ATLHawks" title="">Twitter</a></li>
<li class="leaf menu-mlid-4183"><a href="https://www.facebook.com/hawks" title="Hawks on Facebook">Facebook</a></li>
<li class="last leaf menu-mlid-5575"><a href="https://instagram.com/atlhawks" title="Official Hawks Instagram Feed">Instagram</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-miscellaneous" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://www.philipsarena.com/" title="">Philips Arena</a></li>
<li class="leaf"><a href="http://www.philipsarena.com/arena-info/directions-parking" target="_blank" title="">Parking and Directions</a></li>
<li class="leaf"><a href="https://www.nba.com/hawks/general_info/staff_directory.html" title="">Staff Directory</a></li>
<li class="leaf"><a href="https://www.nba.com/hawks/employment-opportunities" title="">Job Opportunities</a></li>
<li class="last leaf"><a href="https://www.nba.com/hawks/partnership_inquiry.html" title="">Partnership Inquiries</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-00bf648c-4f08-43f2-babc-45dc1a4356c0 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.hawks.com/email" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-image field-label-hidden">
  		  <img src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/promos/1617_hwk_mk_truetoatlanta_hawksinsiderthumbnail_185x124_0.jpg" width="185" height="124" alt="Insider" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-1c97dee3-f47d-4552-b56e-e07b25b89e04 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.hawksshop.com" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-image field-label-hidden">
  		  <img src="http://i.cdn.turner.com/drp/nba/hawks/sites/default/files/promos/1617_hwk_mk_truetoatlanta_hawksshopthumbnail_185x124_0.jpg" width="185" height="124" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-------------------------------------------------
-  BEGIN FACEBOOK TRACKING
-------------------------------------------------->
<!-- DO NOT MODIFY -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '245165302336938'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=245165302336938&ev=PageView&noscript=1"
/></noscript>
<!-------------------------------------------------
-  END FACEBOOK TRACKING
-------------------------------------------------->


<!-------------------------------------------------
-  BEGIN TICKETMASTER CFC Tracking
-------------------------------------------------->
<!-- TicketMaster CFC Tracking (HawksTracking) -->
<script type='text/javascript'>
jQuery.urlParam = function(name) {
var results = new RegExp('[\\?&]' + name + '=([^&#]*)').exec(window.location.href);
if (!results) {
return 0;
}
return results[1] || 0;
}
jQuery(document).ready(function(){
var cfc1 = jQuery.urlParam('cfc');
var cfc2 = jQuery.urlParam('camefrom');
if (cfc1 != 0) {
jQuery('div#content a[href*="/ticketmaster.com"], div#content a[href*=".ticketmaster.com"]').each(function(){
var href = jQuery(this).attr('href');
if(href) {
href += (href.match(/\?/) ? '&' : '?') + 'camefrom=NBAHAWKS_' + cfc1; jQuery(this).attr('href', href); } }); } else if (cfc2 != 0) { jQuery('div#content a[href*="/ticketmaster.com"], div#content a[href*=".ticketmaster.com"]').each(function(){
var href = jQuery(this).attr('href');
if(href) {
href += (href.match(/\?/) ? '&' : '?') + 'camefrom=NBAHAWKS_' + cfc2; jQuery(this).attr('href', href); } }); } else { // There is no CFC.
}
});
</script>
<!-------------------------------------------------
-  END TICKETMASTER CFC Tracking
-------------------------------------------------->


<!-------------------------------------------------
-  BEGIN CENTRO RETARGETING
-------------------------------------------------->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Atlanta Hawks_Retargeting
URL of the webpage where the tag is expected to be placed: https://www.nba.com/hawks/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/25/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8115000.fls.doubleclick.net/activityi;src=8115000;type=retar0;cat=atlan0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=46456546' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8115000.fls.doubleclick.net/activityi;src=8115000;type=retar0;cat=atlan0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!-------------------------------------------------
-  END CENTRO RETARGETING
-------------------------------------------------->


<!-------------------------------------------------
-  BEGIN CENTRO CPSV (FIRES ON HOMEPAGE ONLY)
-------------------------------------------------->
<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Atlanta Hawks_CPSV
URL of the webpage where the tag is expected to be placed: https://www.nba.com/hawks/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/25/2017
-->
<script type="text/javascript">
jQuery(function(){
    if (jQuery("body.not-logged-in.front")[0]){
      var axel = Math.random() + "";
      var a = axel * 10000000000000;
      var html = '<iframe src="https://8115000.fls.doubleclick.net/activityi;src=8115000;type=cpsvl0;cat=atlan0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>';
      jQuery("body.not-logged-in.front").prepend(html);
    }
});
</script>
<noscript>
<iframe src="https://8115000.fls.doubleclick.net/activityi;src=8115000;type=cpsvl0;cat=atlan0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->
<!-------------------------------------------------
-  END CENTRO CPSV
-------------------------------------------------->


<!-------------------------------------------------
-  BEGIN MARKETO TRACKING
-------------------------------------------------->
<script type="text/javascript">document.write(unescape("%3Cscript src='//munchkin.marketo.net/munchkin.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script>Munchkin.init('294-KHH-525');</script>
<!-------------------------------------------------
-  END MARKETO TRACKING
-------------------------------------------------->


<!-------------------------------------------------
-  BEGIN LEAD FORENSICS TRACKING
-------------------------------------------------->
<script type="text/javascript" src="http://www.cnt-tm-1.com/js/50130.js" ></script>
<noscript><img src="http://www.cnt-tm-1.com/50130.png" style="display:none;" /></noscript>
<!-------------------------------------------------
-  END LEAD FORENSICS TRACKING
-------------------------------------------------->


<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>
</div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="hawks.nba.com"></span>
                </div><script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_EMQJwL3nP_esrf5NoUhG5IKV6OTnU8bxfLxROZZ-06Q.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_FJ9DCKideQNgvB3WjfSfKJcaU4f_gNqfjNLxRBz9Drg.js"></script>
<script type="text/javascript" src="//www.nba.com/scout/team/cvp/videoPlayerScout.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_LCSh3lUdX4wRJxNgEPsbP8V3PPAE-RWG03wJ63-mCPM.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/sitewide_overrides/active/etowah_swo_61125/footer_sitewide_overrides.js?p2po0u"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/hawks/sites/default/files/js/js_VN821phWD7nhtRcNM2UIBC-64D8NS10F_YuS-GK7ai4.js"></script>
  </body>
</html>