<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="52974817515"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="shortcut icon" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1629263204" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"76ers Close Out Summer League Against Jazz | Game Preview","url":"https:\/\/www.nba.com\/sixers\/2021\/08\/17\/76ers-vs-jazz-summer-league-preview","dateCreated":"2021-08-17T11:53:00Z","articleSection":"Game Preview","creator":"Matt Murphy","keywords":["Reed, Paul","Springer, Jaden","Adams, Brian","76ers"],"author":"Matt Murphy","datePublished":"2021-08-17T11:53:00Z","image":"https:\/\/www.nba.com\/sixers\/sites\/sixers\/files\/2021summerleague_previewarticletemplate_1920x1080_1.png","publisher":{"@type":"Organization","name":"NBA.com\/sixers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/PHI.png","width":180,"height":60}},"dateModified":"2021-08-17T12:15:22Z","mainEntityOfPage":"https:\/\/www.nba.com\/sixers\/2021\/08\/17\/76ers-vs-jazz-summer-league-preview","thumbnailUrl":"https:\/\/www.nba.com\/sixers\/sites\/sixers\/files\/2021summerleague_previewarticletemplate_1920x1080_1.png"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:sixers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:sixers:features:76ers Close Out Summer League Against Jazz  Game Preview",
        section             : "nba:team:sixers:features",
        subsection          :  "sixers:features",
        articleCategory     : "Game Preview",
        articleTitle        : "76ers Close Out Summer League Against Jazz  Game Preview",
        articleAuthor       : "mmurphy",
        articlePublishDate  : "08/17/2021",
        articleTags         : "Reed, Paul, Springer, Jaden, Adams, Brian, 76ers",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Jaden Springer, 76ers close out their Summer League slate on Tuesday afternoon against Utah." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-preview" />
<link rel="shortlink" href="https://www.nba.com/sixers/node/46138" />
<meta property="og:site_name" content="Philadelphia 76ers" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-preview" />
<meta property="og:title" content="76ers Close Out Summer League Against Jazz | Game Preview | Philadelphia 76ers" />
<meta property="og:description" content="The 76ers have one more run on their Summer League schedule.The team fell to 2-2 on Sunday, despite a historic 20-point, 20-rebound showing from Paul Reed. Now, the Sixers will jump it up with the Utah Jazz on Tuesday afternoon.Reed ranks tied for first among all Summer League participants in rebounds per game (12.5) and is one of just four players averaging a double-double. With 2.5 steals and 2.5 blocks per game, he is the only player averaging more than two of each." />
<meta property="og:image" content="https://www.nba.com/sixers/sites/sixers/files/2021summerleague_previewarticletemplate_1920x1080_1.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-preview" />
<meta name="twitter:title" content="76ers Close Out Summer League Against Jazz | Game Preview |" />
<meta name="twitter:description" content="The 76ers have one more run on their Summer League schedule.The team fell to 2-2 on Sunday, despite a historic 20-point, 20-rebound showing from Paul Reed. Now, the Sixers will jump it up with the" />
<meta name="twitter:image" content="https://www.nba.com/sixers/sites/sixers/files/2021summerleague_previewarticletemplate_1920x1080_1.png?cw=700&amp;ch=500&amp;w=889&amp;h=500&amp;x=95&amp;y=0" />
  <title>Previewing Sixers Summer League Finale | Philadelphia 76ers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_B7MQwHs4hqVRSo_ugaclQRKxj0IUILviNVOpNUDLllM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_pGskukPED2ZB5xd07N-ZKtFlD2lPP9sKXdLEg9Pb2CQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_uyWTHr-hMHVfkvaQBcSIMPONmbK9gVDpkmds1glSIGw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_fYLsBnAVVpbW5GM_0xj3OMj_XG8x2P248kyrCaT4qgA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_GPeD9LKKvhG9pOjvKVPj2232IT3LEgYn30xfth4iMCk.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qy0md8" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qy0md8" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qy0md8" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qy0md8" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_7ckX7E4-2cH5CsQrSigPeyC_--_G9t1yAvmJsRlUBhA.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/colorizer/etowah_radix-154738c1.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/css/css_0IflSRALMf6GRnGxS_ICIuXqeYFSKFqGFzdL_JX5SJw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_82623/style_sitewide_overrides.css?qy0md8" media="all" />
    <script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_YG4e5Fz1QoKL7h--sIgmUmh3LnbsnH5A7DkL-OUQG_o.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_16s4a3bPvUxjRQYFHA58_6ovzWEKfa9ukGeXCF2j-fQ.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_82623/header_sitewide_overrides.js?qy0md8"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/sixers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46138 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/sixers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/sixers/sites/sixers/files/phi-v3.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Philadelphia 76ers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo-259" class="block block-bean">

    
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img class="block__img" src="/sixers/sites/sixers/files/20210602-playoffs-dk.png?w=88&amp;h=22" alt="&amp;lt;!--Promo Title--&amp;gt;" title="&amp;lt;!--Promo Title--&amp;gt;" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/tickets" title="">2021-22 TICKET INFORMATION</a></li><li class="leaf" title=""><a href="http://www.society76.com/?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+society76+stm&amp;utm_content=navbar" title="">2021-22 Season Ticket Memberships</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/premium-seating-memberships" title="">2021-2022 Premium Memberships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/premium/deposits?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+suites&amp;utm_content=navbar" title="">Suite Rental Deposits</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/groups/deposits?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+groups&amp;utm_content=navbar" title="">Group Ticket Deposits</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/partials/deposits?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+partials&amp;utm_content=navbar" title="">Partial Plan Deposits</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/sixers-ticket-referrals?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+info+request+form&amp;utm_content=navbar" title="">Ticket Info Request Form</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/faq?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+membership+tickets+faq&amp;utm_content=navbar" title="">Ticket FAQ</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/termsandconditions?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+terms+conditions&amp;utm_content=navbar" title="">Terms and Conditions </a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/mysixerstickets?utm_source=general&amp;utm_medium=web&amp;utm_campaign=2020-21+member+services&amp;utm_content=navbar" title="">Member Center</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/schedule" title="">The Official Ticketing Partner </a>
<a href="# " class="menu-attach-block-drop-link" id="https://www.nba.com/sixers/schedule-drop-link-8656">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-ticketmaster" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="" title="Ticketmaster" class="menu-block__link"><img class="block__img" src="/sixers/sites/sixers/files/76_ticketmaster_blue.png?" width="100%" alt="Ticketmaster" title="Ticketmaster" /></a>
<a href="" title="Ticketmaster" class="menu-block__link menu-block__link--title">Ticketmaster</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/roster/" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/roster/" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/stats" title="">Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/sixers/pdfs/2021_mediaguide_v2.pdf" title="">Media Guide</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/team/staff-directory" title="">Staff Directory</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/sixers-team-physicians" title="">Team Physicians</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://76ersgc.nba.com/" title="">76ers GC</a></li><li class="leaf" title=""><a href="https://bluecoats.gleague.nba.com/" title="">Delaware Blue Coats</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/history/" title="">76ers History</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/sixers/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/schedule" title="">View</a></li><li class="leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/sixers/pdfs/2021_Playoffs_Schedule_Round1_v4.pdf" title="">Print</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/76ers-tv-network" title="">Watch</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/sixers/sixers-radio-network/" title="">Listen</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/archive" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/archive" title="">News &amp; Features</a></li><li class="leaf" title=""><a href="https://art19.com/networks/76ers-podcast-network" title="">Podcasts</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/photos" title="">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/community/sixers-strong" title="">Community News</a></li><li class="leaf" title=""><a href="https://www.nba.com/gamenotes/sixers.pdf" title="">Game Notes</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/sixers-en-espanol" title="">Sixers En Español</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/sixers/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/video" title="">Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/bhm-inspirations" title="">BHM Inspirations</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/press_pass" title="">Press Pass</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/smallbusiness/videos" title="">Spirit of Small Business</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/hardwood_classics" title="">Hardwood Classics</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/game_films" title="">Game Films</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/sixers/video/channel/community/" title="">SIXERS STRONG</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/game-night" title="">Game Night</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.wellsfargocenterphilly.com/" title="">The Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/tickets/arenadirections" title="">Parking and Directions</a></li><li class="last leaf" title=""><a href="https://www.nba.com/sixers/nba-fan-code-conduct" title="">NBA Code of Conduct</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/sixers/community/sixers-strong">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/community/sixers-strong" title="">Sixers Strong</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/project-76-home-page" title="">Project 76</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/video/channel/community/" title="">Community Videos</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/archive/Community" title="">Community Archives</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/jr76ers" title="">jr. 76ers</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/kidsclub" title="">jr. 76ers Kids Club</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.76erscamps.com/" title="">jr. 76ers Camps</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/partnerships" title="">Our Partners</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/donations" title="">Donation Requests</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersyouthfoundation.org" title="">Sixers Youth Foundation</a></li><li class="last leaf" title=""><a href="https://www.wiltfund.org" title="">Wilt Chamberlain Memorial Fund</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/sixers/connect" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/sixers/fans" title="">Fans Page</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/mobileapp" title="">Mobile App</a></li><li class="leaf"><a href="/sixers/sixthman">SixthMan Email</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/sixers/wallpapers" title="">Wallpapers</a></li><li class="leaf" title=""><a href="https://www.nba.com/sixers/jr76ers/activities" title="">Activity Pages</a></li><li class="leaf" title=""><a href="https://nbateamjobs.teamworkonline.com/teamwork/jobs/jobskey.cfm?s=76ers" title="">Employment</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/sixers/contact" title="">Contact Us</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.sixersshop.com" title="">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.sixersshop.com/" title="">Full Store</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-jerseys/t-36693112+d-1205956349+z-98-3704469195" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-t-shirts/t-25141967+d-4538296844+z-94-3153317051" title="">T-Shirts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-hats/t-25690856+d-4594951428+z-8-3909253263" title="">Headwear</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-mens/t-36366489+ga-34+z-912645-1516936510" title="">Men&#039;s Apparel</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-ladies/t-47033189+ga-91+z-943878-1843727522" title="">Women&#039;s Apparel</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-kids/t-14035356+ga-58+z-963861-1441801844" title="">Kid&#039;s Apparel</a></li><li class="leaf" title=""><a href="https://www.sixersshop.com/philadelphia-76ers-collectibles/t-47256490+d-7816624514+z-99-4290771730" title="">Collectibles</a></li><li class="last leaf" title=""><a href="https://www.sixersshop.com/2021-nba-draft-hats/c-2381785325+z-943427-1871384170" title="">2021 NBA Draft</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://twitter.com/Sixers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/Sixers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/user/philadelphia76ers" target="_blank" class="" alt="YouTube social link" title="YouTube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item "><a href="https://www.snapchat.com/add/sixers" target="_blank" class="" alt="Snapchat social link" title="Snapchat social link" style="background-color:#d1d023"><i class="fab fa-snapchat-ghost"></i></a></li><li class="social-bar__item "><a href="https://www.facebook.com/Sixers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
                  </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/sixers/sites/sixers/files/2021summerleague_previewarticletemplate_1920x1080_1.png?w=756&amp;h=425" alt="Jaden Springer summer league" />    

  <div>
    <h1>76ers Close Out Summer League Against Jazz | Game Preview</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Sixers To Play Their Final Summer League Game Tuesday Afternoon in Las Vegas      </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Matt Murphy</div>
      <div class="author-block__post-date">Posted: Aug 17, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-46138611c9563764fd'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-preview&amp;t=76ers+Close+Out+Summer+League+Against+Jazz+%7C+Game+Preview" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-preview&amp;text=76ers+Close+Out+Summer+League+Against+Jazz+%7C+Game+Preview&amp;via=Sixers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>The 76ers have one more run on their Summer League schedule.</p>
<p>The team fell to 2-2 on Sunday, despite a <a href="https://www.nba.com/sixers/76ers-vs-timberwolves-summer-league-recap">historic 20-point, 20-rebound showing</a> from Paul Reed. Now, the Sixers will jump it up with the Utah Jazz on Tuesday afternoon.</p>
<p>Reed ranks tied for first among all Summer League participants in rebounds per game (12.5) and is one of just four players averaging a double-double. With 2.5 steals and 2.5 blocks per game, he is the only player averaging more than two of each.</p>
<p>Last year’s NBA G League MVP and Rookie of the Year was asked to grade his play this summer.</p>
<p>“Solid B,” Reed said. “I had a couple double-doubles. That’s what I’m supposed to do. I give myself a B.”</p>
<p>Rookie first-round pick <a href="/sixers/node/46057">Jaden Springer</a> nearly won Sunday’s game for the Sixers, converting a 3-point field goal that gave his team a 90-88 lead with 15.2 seconds left in regulation.</p>
</p>
<blockquote class="twitter-tweet"><p lang="und" dir="ltr" xml:lang="und">YEEESSS! <a href="https://twitter.com/jadenspringer11?ref_src=twsrc%5Etfw">@JadenSpringer11</a> | <a href="https://twitter.com/hashtag/NBASummer?src=hash&amp;ref_src=twsrc%5Etfw">#NBASummer</a> <a href="https://t.co/JSJGSQz0At">pic.twitter.com/JSJGSQz0At</a></p>
<p>— Philadelphia 76ers (@sixers) <a href="https://twitter.com/sixers/status/1427072352437915649?ref_src=twsrc%5Etfw">August 16, 2021</a></p></blockquote>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Springer finished with 11 points, four rebounds, six assists, two steals and one block in a game-high 34:13 of action.</p>
<blockquote><p>“You can see what we saw in him to draft him at that pick,” coach Brian Adams said of Springer. “And he’s 18 [years old]. He’s got a lot of talent that is there and a lot of talent that can be tapped...Most importantly, he’s a very good on-and-off ball defender. It’s great to see.”</p>
</blockquote>
<p>Filip Petrušev (Not With Team) and Isaiah Joe (Mild Left MCL Sprain) will miss the final game for the 76ers.</p>
<p><iframe src="https://art19.com/shows/c4c91614-74cf-4ad0-a7b8-a3e9c9e9402b/episodes/1f5eeb4c-6bd8-42a1-ae69-2309e82e2b11/embed?theme=light-gray-custom&amp;primary_color=%23006bb6" style="width: 100%; height: 200px; border: 0 none;" scrolling="no"></iframe></p>
<p><em>Tuesday’s contest is a 3:30 p.m. (ET) start.</em></p>
<p><strong>Opponent Outlook:</strong></p>
<p>Utah posted a 3-1 record in their first four games. The Jazz most recently fell, 94-90, to the L.A. Clippers on Sunday.</p>
<p>Udoka Azubuike, the No. 27 overall pick in the 2020 NBA Draft, notched a double-double with 18 points and 10 rebounds for the Jazz last time out. Two-way contract player Trent Forrest netted 18 points of his own in the loss. The Jazz Summer League roster also includes former 76er Dakota Mathias.</p>
<p><strong>Follow Along:</strong></p>
<p><em>Watch: NBA TV</em></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/sixers/archive/Reed%2C%20Paul" class="tag__link" aria-label="Link to content tagged with Reed, Paul">Reed, Paul</a>, <a href="/sixers/archive/Springer%2C%20Jaden" class="tag__link" aria-label="Link to content tagged with Springer, Jaden">Springer, Jaden</a>, <a href="/sixers/archive/Adams%2C%20Brian" class="tag__link" aria-label="Link to content tagged with Adams, Brian">Adams, Brian</a>, <a href="/sixers/archive/76ers" class="tag__link" aria-label="Link to content tagged with 76ers">76ers</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Reed, Paul</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/2021/08/17/76ers-vs-jazz-summer-league-recap"><img class="content-image" src="/sixers/sites/sixers/files/2021summerleague_sixpack_1920x1080_2.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/2021/08/17/76ers-vs-jazz-summer-league-recap" class="node_title related-content__link related-content__link--title">Summer League Six Pack | Sixers Finish With a Win</a></div>
                    <div class="post__date">August 17, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/sixers/gallery/photos-summer-league-76ers-timberwolves-081521"><img class="content-image" src="/sixers/sites/sixers/files/getty-images-1234705772.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/gallery/photos-summer-league-76ers-timberwolves-081521" class="node_title related-content__link related-content__link--title">Photos | Summer League: 76ers vs Timberwolves (08.15.21)</a></div>
                    <div class="post__date">August 16, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Springer, Jaden</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/sixers/gallery/photos-summer-league-76ers-jazz-081721"><img class="content-image" src="/sixers/sites/sixers/files/getty-images-1234735410.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/gallery/photos-summer-league-76ers-jazz-081721" class="node_title related-content__link related-content__link--title">Photos | Summer League: 76ers vs Jazz (08.17.21)</a></div>
                    <div class="post__date">August 17, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/76ers-vs-timberwolves-summer-league-recap"><img class="content-image" src="/sixers/sites/sixers/files/2021summerleague_sixpack_1920x1080_1.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/76ers-vs-timberwolves-summer-league-recap" class="node_title related-content__link related-content__link--title">Summer League Six Pack | Paul Reed Posts Historic Numbers, Sixers Fall in Overtime</a></div>
                    <div class="post__date">August 15, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Adams, Brian</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/2021/08/12/76ers-game-preview-summer-league-resumes"><img class="content-image" src="/sixers/sites/sixers/files/2021summerleague_previewarticletemplate_1920x1080.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/2021/08/12/76ers-game-preview-summer-league-resumes" class="node_title related-content__link related-content__link--title">Sixers Summer League Resumes | Game Preview</a></div>
                    <div class="post__date">August 12, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/sixers/news/game-preview-summer-league-play-begins"><img class="content-image" src="/sixers/sites/sixers/files/sl_g1_pre.png?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=20&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/sixers/news/game-preview-summer-league-play-begins" class="node_title related-content__link related-content__link--title">Summer League Play Begins | Game Preview</a></div>
                    <div class="post__date">August 09, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-435 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-403d28d5-83f4-4936-ab30-f3c6287e7c4b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-dac01829-e280-49ac-bed9-fd59f2dc6f82 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-89c6d9bb-0597-4b00-99fb-81fb23186422 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-2f2a27e0-fa55-4f7e-9858-5b5cca659fc7 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-43e1e024-b06d-4ce6-977e-4bd4e9242224 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-bde6f097-ffcf-4ef8-89c0-b15a160f372b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>



<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 62449;
    _sf_async_config.domain = 'sixers.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'Change this to your Section name';  //CHANGE THIS
    _sf_async_config.authors = 'Change this to your Author name';    //CHANGE THIS
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="sixers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/sixers/sites/sixers/files/sitewide_overrides/active/etowah_swo_82623/footer_sitewide_overrides.js?qy0md8"></script>
  </body>
</html>