<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="8H1Y1zYWlSW85y80b7eJwteSlW_tiES-aoJps2szlK0"/><meta property="fb:pages" content="29958461768"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/raptors/raptors-announce-2021-22-broadcast-schedule" />
<link rel="shortcut icon" href="https://www.nba.com/raptors/sites/raptors/files/raps-icon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1632675906" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Raptors Announce 2021-22 Broadcast Schedule","url":"https:\/\/www.nba.com\/raptors\/raptors-announce-2021-22-broadcast-schedule","dateCreated":"2021-09-23T16:16:00Z","articleSection":"none","creator":"Soheil Jamshidi","keywords":["Raptors"],"author":"Soheil Jamshidi","datePublished":"2021-09-23T16:16:00Z","image":"https:\/\/www.nba.com\/raptors\/sites\/raptors\/files\/gettyimages-1066598556.jpg","publisher":{"@type":"Organization","name":"NBA.com\/raptors","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/TOR.png","width":180,"height":60}},"dateModified":"2021-09-23T16:19:31Z","mainEntityOfPage":"https:\/\/www.nba.com\/raptors\/raptors-announce-2021-22-broadcast-schedule","thumbnailUrl":"https:\/\/www.nba.com\/raptors\/sites\/raptors\/files\/gettyimages-1066598556.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:raptors",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:raptors:features:Raptors Announce 202122 Broadcast Schedule",
        section             : "nba:team:raptors:features",
        subsection          :  "raptors:features",
        articleCategory     : "none",
        articleTitle        : "Raptors Announce 202122 Broadcast Schedule",
        articleAuthor       : "jlopez",
        articlePublishDate  : "09/23/2021",
        articleTags         : "Raptors",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content=" The Toronto Raptors announced Thursday their broadcast schedule for the 2021-22 NBA season. TSN and Sportsnet will each carry 41 games." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/raptors/raptors-announce-2021-22-broadcast-schedule" />
<link rel="shortlink" href="https://www.nba.com/raptors/node/58019" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Toronto Raptors" />
<meta property="og:title" content="Raptors Announce 2021-22 Broadcast Schedule | Toronto Raptors" />
<meta property="og:url" content="https://www.nba.com/raptors/raptors-announce-2021-22-broadcast-schedule" />
<meta property="og:description" content=" The Toronto Raptors announced Thursday their broadcast schedule for the 2021-22 NBA season. TSN and Sportsnet will each carry 41 games." />
<meta property="og:image" content="https://www.nba.com/raptors/sites/raptors/files/gettyimages-1066598556.jpg?cw=700&amp;ch=500&amp;w=750&amp;h=500&amp;x=25&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/raptors/raptors-announce-2021-22-broadcast-schedule" />
<meta name="twitter:title" content="Raptors Announce 2021-22 Broadcast Schedule | Toronto Raptors" />
<meta name="twitter:description" content=" The Toronto Raptors announced Thursday their broadcast schedule for the 2021-22 NBA season. TSN and Sportsnet will each carry 41 games." />
<meta name="twitter:image" content="https://www.nba.com/raptors/sites/raptors/files/gettyimages-1066598556.jpg?cw=700&amp;ch=500&amp;w=750&amp;h=500&amp;x=25&amp;y=0" />
  <title>Raptors Announce 2021-22 Broadcast Schedule | Toronto Raptors</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_Dpm3xhPQksku9gnXPSJUP0bP7Kt37-ycS0JKsDl1WRE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_YDF6Tyy26LrNItWnh-JEGFGof3c1y1lTcJ9pg45xjyc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_xKJ_8epaqDRdXquwsjK_swPUWHn-on90mCaVsZbmD2g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_Ctgd66u_6IdDdWI14H-H2fmfLy7fzNwhjUt12eB5ye8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qzwaoj" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qzwaoj" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qzwaoj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qzwaoj" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_AiCGi2xzppSayNXosMSR9ZCtEM0UJVpB8A2HIIwNhm8.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/colorizer/etowah_radix-c9c013c7.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/raptors/sites/raptors/files/tr_-_webskin2020_21.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/raptors/sites/raptors/files/tr_-_webskin2020_21.jpg);background-size :1900px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/css/css_o9ejmYI77H6dwI9KiOU0oU0EYMCUH2i18RFGQ-tqA3g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/raptors/sites/raptors/files/sitewide_overrides/active/etowah_swo_80484/style_sitewide_overrides.css?qzwaoj" media="all" />
    <script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_QmJ3ajIz-wSPb_FJengDTA5QzpFegWrdnhLICfxXYtM.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_16s4a3bPvUxjRQYFHA58_6ovzWEKfa9ukGeXCF2j-fQ.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/sitewide_overrides/active/etowah_swo_80484/header_sitewide_overrides.js?qzwaoj"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/raptors/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-58019 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/raptors/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/raptors/sites/raptors/files/raps-1718-mainlogo.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Toronto Raptors</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo-283" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img class="block__img" src="/raptors/sites/raptors/files/tangerine-whitesmall.png?w=112&amp;h=22" alt="Promo Title" title="Promo Title" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/raptors/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.ticketmaster.ca/toronto-raptors-tickets/artist/806034" target="_blank" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/raptors/new-season-ticket-memberships" title="">New Season Ticket Memberships</a></li><li class="leaf" title=""><a href="https://www.nba.com/raptors/tickets" title="">Ticket Packages</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank"><a href="/raptors/members-home" target="_blank">Membership Central</a></li><li class="leaf" title=""><a href="https://www.nba.com/raptors/mobile-ticketing" title="">Mobile Ticketing</a></li><li class="last leaf" target="_blank" title=""><a href="https://oss.ticketmaster.com/aps/raptors/EN/account/login" target="_blank" title="">Account Manager</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/raptors/roster/grid">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/raptors/roster">Roster</a></li><li class="leaf"><a href="/raptors/stats/leaders">Leaders</a></li><li class="leaf"><a href="/raptors/stats/team">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/raptors/stats">Player Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li><li class="leaf"><a href="/raptors/mlsel-management">Raptors Management</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://raptors905.gleague.nba.com/" title="">Raptors 905</a></li><li class="last leaf" title="" target="_blank"><a href="https://biosteel.ca/" title="" target="_blank">Hydrated By</a>
<a href="# " class="menu-attach-block-drop-link" id="https://biosteel.ca/-drop-link-9517">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-biosteel" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="" title="BioSteel" class="menu-block__link"><img class="block__img" src="/raptors/sites/raptors/files/biosteel-white.png?" width="100%" alt="BioSteel" title="BioSteel" /></a>
<a href="" title="BioSteel" class="menu-block__link menu-block__link--title">BioSteel</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/raptors/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/raptors/schedule" title="">2020-21 Schedule</a></li><li class="last leaf"><a href="/raptors/schedule/download">Downloadable Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/raptors/news">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/raptors/news" title="">Recent News</a></li><li class="leaf" title=""><a href="/raptors/gamenotes" title="">Game Notes</a></li><li class="last leaf" title=""><a href="/raptors/photos" title="">Photo Galleries</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/raptors/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/raptors/video" title="">Watch Latest Video</a></li><li class="leaf" title=""><a href="https://www.youtube.com/playlist?list=PLOfGdce15qw-ppA78uuqCD2tCImlyGmQ1" title="">Open Gym Presented By Bell</a></li><li class="leaf" title=""><a href="https://www.youtube.com/torontoraptors" title="">Raptors On YouTube</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/raptors/nbatvcanada/schedule">NBA TV Canada Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/raptors/community" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://insider.raptors.com" title="">Raptors Insider</a></li><li class="leaf" title=""><a href="/raptors/community" title="">Community Relations</a></li><li class="leaf" title="Basketball Development" target="_blank"><a href="https://www.raptorsdevelopment.com/" title="Basketball Development" target="_blank">Basketball Development</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://mlsefoundation.org/" target="_blank" title="">MLSE Foundation</a></li><li class="leaf" title=""><a href="https://www.nba.com/raptors/community/huddle-up" title="">Huddle Up</a></li><li class="last leaf" target="_blank" title=""><a href="https://www.sunlife.ca/dunkfordiabetes" target="_blank" title="">Sun Life Dunk for Diabetes</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="Raptors Live"><a href="/raptors/game-experience" title="Raptors Live">In-Arena</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/raptors/game-experience" title="">Game Experience</a></li><li class="leaf" title="" target="_blank"><a href="https://nba.com/raptors/northsidecrew" title="" target="_blank">North Side Crew</a></li><li class="leaf" title=""><a href="https://www.nba.com/raptors/birthday-requests" title="">Birthday Messages</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/raptors/in-seat-experience" title="" target="_blank">In Seat Experience Form</a></li><li class="last leaf" title="" target="_blank"><a href="https://raptors.expapp.com/upgrade?forceDesktop=true" title="" target="_blank">Seat Upgrades</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="https://shop.realsports.ca/pages/toronto-raptors" title="">Shop </a></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://nba.com/raptors" title="">More</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://soundcloud.com/torontoraptors" title="">Raps unPublished</a></li><li class="leaf" title="" target="_blank"><a href="https://insider.raptors.com/" title="" target="_blank">Sign Up To Raptors Newsletter</a></li><li class="leaf"><a href="/raptors/wayne-theresa-embry-fellowship">Wayne &amp; Theresa Embry Fellowship</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/raptors/fan-activities" title="">Fan Activities</a></li><li class="last leaf" title=""><a href="https://www.nba.com/raptors/socialmediacommunityguidelines" title="">Social Media Community Guidelines</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-vuuid-5020a00e-be64-45f2-87cf-79f71d0e460a pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2117/raptors_desktop_1024px/homepage_background_1x1', [1, 1], 'div-gpt-ad-1444827779859-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /2117/raptors_desktop_1024px/homepage_background_1x1 -->
<div id='div-gpt-ad-1444827779859-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444827779859-0'); });
</script>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39cc-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39cc-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/raptors/sites/raptors/files/gettyimages-1066598556.jpg?w=756&amp;h=504" />    

  <div>
    <h1>Raptors Announce 2021-22 Broadcast Schedule</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Soheil Jamshidi</div>
      <div class="author-block__post-date">Posted: Sep 23, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-580196150a841766d0'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/raptors/raptors-announce-2021-22-broadcast-schedule&amp;t=Raptors+Announce+2021-22+Broadcast+Schedule" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/raptors/raptors-announce-2021-22-broadcast-schedule&amp;text=Raptors+Announce+2021-22+Broadcast+Schedule&amp;via=raptors" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p> The Toronto Raptors announced Thursday their broadcast schedule for the 2021-22 NBA season. TSN and Sportsnet will each carry 41 games.</p>
<p> TSN has the season opener Wednesday, Oct. 20 against the Washington Wizards at Scotiabank Arena. Additional key contests on TSN include the first meeting versus DeMar DeRozan and the new-look Chicago Bulls on Oct. 25, the lone visit north of the border from the NBA Champion Milwaukee Bucks on Dec. 2 and both meetings against Nikola Jokic, the NBA’s 2020-21 Most Valuable Player, and the Denver Nuggets (Feb. 12 vs. DEN and Mar. 12 at DEN). </p>
<p>Sportsnet will open its coverage with the Raptors’ road debut Friday, Oct. 22 at Boston. Sportsnet’s slate also includes the seventh annual Giants of Africa Game, celebrating the life of Nelson Mandela, on Sunday, Dec. 5 vs. Washington, the return of six-time NBA All-Star Kyle Lowry when Miami visits Toronto on Feb. 3 and both matchups against the Los Angeles Lakers (Mar. 14 at LAL and Mar. 18 vs. LAL).</p>
<p>For the 17th straight season, all 82 Raptors telecasts will be produced by NBA TV Canada. Veteran play-by-play voice Matt Devlin will call all the action for a 14th season. Jack “The Coach” Armstrong will lend his expertise as the analyst on TSN telecasts with former Raptor Alvin Williams joining Sportsnet’s broadcast to handle colour commentary duties. Williams played 417 games in Toronto, averaging 9.3 points, 4.3 assists and 28.1 minutes. He ranks fourth all-time in franchise history in assists (1,791), sixth in steals (517) and ninth in games played.</p>
<p>Sportsnet 590 The FAN and TSN 1050 Toronto will again be the radio home for Raptors broadcasts. Eric Smith will handle the play-by-play role for games on Sportsnet 590 The FAN with Paul Jones serving as the analyst. For games on TSN 1050 Toronto, Jones will serve as the play-by-play voice with Sherman Hamilton sharing analyst duties.  <i></i></p>
</p>
<div class="media media-element-container media-default">
<div id="file-76648" class="file file-image file-image-png">
<h2 class="element-invisible"><a href="/raptors/file/screenshot2021-09-23at121813pmpng">screen_shot_2021-09-23_at_12.18.13_pm.png</a></h2>
<div class="content">
    <img height="630" width="487" class="media-element file-default" data-delta="1" src="/raptors/sites/raptors/files/screen_shot_2021-09-23_at_12.18.13_pm.png" alt="" />  </div>
</div>
</div>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/raptors/archive/Raptors" class="tag__link" aria-label="Link to content tagged with Raptors">Raptors</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Raptors</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/raptors/toronto-raptors-visit-london-next-month-help-change-game-uniting-against-hate"><img class="content-image" src="/raptors/sites/raptors/files/screen_shot_2021-09-17_at_1.13.54_pm.png?cw=210&amp;ch=140&amp;w=252&amp;h=140&amp;x=21&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/raptors/toronto-raptors-visit-london-next-month-help-change-game-uniting-against-hate" class="node_title related-content__link related-content__link--title">Toronto Raptors To Visit London Next Month To Help &#039;Change The Game&#039; By Uniting Against Hate</a></div>
                    <div class="post__date">September 17, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/raptors/masai-ujiris-giants-africa-commits-building-100-basketball-courts-africa"><img class="content-image" src="/raptors/sites/raptors/files/2017-goa-senegal-jamalburger002.jpeg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/raptors/masai-ujiris-giants-africa-commits-building-100-basketball-courts-africa" class="node_title related-content__link related-content__link--title">Masai Ujiri’s Giants of Africa commits to building 100 basketball courts in Africa </a></div>
                    <div class="post__date">September 15, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/raptors/five-things-we-can-most-look-forward-2021-22-season"><img class="content-image" src="/raptors/sites/raptors/files/screen_shot_2021-09-07_at_2.05.43_pm.png?cw=210&amp;ch=140&amp;w=210&amp;h=141&amp;x=0&amp;y=1" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/raptors/five-things-we-can-most-look-forward-2021-22-season" class="node_title related-content__link related-content__link--title">Five Things We Can Most Look Forward To This 2021-22 Season</a></div>
                    <div class="post__date">September 14, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/raptors/raptors-announce-2021-preseason-schedule"><img class="content-image" src="/raptors/sites/raptors/files/gettyimages-1203406157.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=140&amp;x=0&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/raptors/raptors-announce-2021-preseason-schedule" class="node_title related-content__link related-content__link--title">Raptors Announce 2021 Preseason Schedule </a></div>
                    <div class="post__date">September 10, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/raptors/video/teams/raptors/2021/08/18/417297/1629318152921-nba-web-210818-masai-links-417297"><img class="content-image" width="210" height="140" alt="Masai Ujiri Press Conference – August 18, 2021" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-08/417364-7481dee527a04583942a47f57fb78e7b/images/vlcsnap-2021-08-18-17h14m15s284.png"/></a>                    <div class="post__title"><a href="/raptors/video/teams/raptors/2021/08/18/417297/1629318152921-nba-web-210818-masai-links-417297" class="node_title related-content__link related-content__link--title">Masai Ujiri Press Conference – August 18, 2021</a></div>
                    <div class="post__date">August 18, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/raptors/video/teams/raptors/2021/08/17/416239/1629243974384-nba-web-210817-morgan-416239"><img class="content-image" width="210" height="140" alt="Raptors Post Game: Matt Morgan - August 17, 2021" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-08/416239-efd5c146340b4309b577e30a3ac8f3fb/images/1629243974384-NBA-WEB-210817-MORGAN-416239-6.png"/></a>                    <div class="post__title"><a href="/raptors/video/teams/raptors/2021/08/17/416239/1629243974384-nba-web-210817-morgan-416239" class="node_title related-content__link related-content__link--title">Raptors Post Game: Matt Morgan - August 17, 2021</a></div>
                    <div class="post__date">August 17, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-ad8e5dd2-4166-472a-b8d9-f5e493067f32 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-ad8e5dd2-4166-472a-b8d9-f5e493067f32" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-vuuid-1e8ec91e-eb46-48c8-8e29-621df3227a3f pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <meta name="google-site-verification" content="zjt1bWqrK9gHz0uOR5lh5452YcbJ-xBJOPDyQBIxTG4" /> 

<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------https://youtu.be/vQdqaqFE5Fs
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: https://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 976102579;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976102579/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

<style type="text/css">
.storyimage {
    height: auto;
    margin-bottom: 0px;
    margin-top: 0px;
    max-width: 700px;
    width: 100%;
}

.video-description {
    font-size: 13px;
    margin-top: -6px;
}

.home-page-content-footer__content{
    border-right: 0px;
}

.content-block__content-stream__item.content-block__content-stream__ad {
    margin: -3px -3px 10px;
}



</style>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KN8Q93"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KN8Q93');</script>
<!-- End Google Tag Manager -->
 
 
<meta name="google-site-verification" content="Iw27CLRvO3quuhTdSgs2NWBe5fF_f6X6hQVyMlKzxrg" />




<p style="margin-bottom:15px"></p>

<!-- SPONSORED SKIN SCRIPT TAG -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'https:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
	</div>
</div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-more-features" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://mlse.com/privacy-policy/" title="">MLSE Privacy Policy</a></li>
<li class="leaf"><a href="http://mlse.com/accessibility-policy/" title="">MLSE Accessibility Policy</a></li>
<li class="leaf"><a href="http://tinyurl.com/mlse-jobs" title="">Job Opportunities</a></li>
<li class="last leaf"><a href="http://www.mlse.com/contactus_teams.aspx" title="">Contact Us</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-315a9dd9-1cd3-45da-ba2f-f60990b5b14a pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><a href="https://mlse.com" target="_blank"><img src="https://i.cdn.turner.com/drp/nba/raptors/sites/default/files/rapsfooter-mlse.png" border="0" alt="MLSE.com" /></a></p>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-908b287f-ac57-46f6-9403-0030be8cc14e pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><img src="https://i.cdn.turner.com/drp/nba/raptors/sites/default/files/rapsfooter-social.png" border="0" usemap="#Map" alt="Raptors Social Links" /><br />
<map name="Map" id="Map"><area shape="rect" coords="71,74,94,99" href="https://plus.google.com/+TorontoRaptors" target="_blank" alt="Google Plus" /><area shape="rect" coords="29,73,52,98" href="https://www.youtube.com/user/torontoraptors" target="_blank" alt="YouTube" /><area shape="rect" coords="88,45,111,70" href="https://instagram.com/raptors" target="_blank" alt="Instagram" /><area shape="rect" coords="50,44,73,69" href="https://twitter.com/raptors" target="_blank" alt="Twitter" /><br />
  <area shape="rect" coords="10,44,33,69" href="https://www.facebook.com/TorontoRaptors" target="_blank" alt="Facebook" /><br />
</map></p>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-35827b7d-82f6-4b9c-97ec-bb87ffc7631c pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><a href="https://insider.raptors.com"><img src="https://i.cdn.turner.com/drp/nba/raptors/sites/default/files/rapsfooter-newsletter.png" alt="Raptors Newsletter" border="0" /></a></p>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-953cb7f4-cd99-4cf6-968d-2b44873c94c3 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><a href="https://shop.realsports.ca/" target="_blank"><img src="https://i.cdn.turner.com/drp/nba/raptors/sites/default/files/rapsfooter-realsports.png" alt="Raptors Team Shop" border="0" /></a></p>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-981ab323-1f28-4ac4-9cd9-2e43e2053445 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <p><a href="https://www.nba.com/raptors/nbatvcanada/schedule"><img src="https://i.cdn.turner.com/drp/nba/raptors/sites/default/files/rapsfooter-nbatvcanada.png" alt="NBA TV Canada" border="0" /></a></p>
	</div>
</div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="raptors.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/raptors/sites/raptors/files/sitewide_overrides/active/etowah_swo_80484/footer_sitewide_overrides.js?qzwaoj"></script>
  </body>
</html>