<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <script type="text/javascript" src="//cdn.optimizely.com/js/2715290013.js"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1586322253" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/pelicans/sites/pelicans/files/nopfavicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="186563232926"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><link rel="amphtml" href="https://www.nba.com/amp/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Pelicans Playback: Three takeaways from Caroline Gonzalez\u2019s April 7 appearance","url":"https:\/\/www.nba.com\/pelicans\/news\/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance","dateCreated":"2020-04-08T00:25:15Z","articleSection":"news","creator":["jeichenhofer"],"keywords":["Ball, Lonzo","Hart, Josh","Holiday, Jrue","Ingram, Brandon","Redick, JJ","Williamson, Zion","Pelicans"],"author":["jeichenhofer"],"datePublished":"2020-04-08T00:25:15Z","image":"https:\/\/www.nba.com\/pelicans\/sites\/pelicans\/files\/playback_caroline_finish_the_job.jpg","publisher":{"@type":"Organization","name":"NBA.com\/pelicans","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/NOP.png","width":180,"height":60}},"dateModified":"2020-04-08T00:25:15Z","mainEntityOfPage":"https:\/\/www.nba.com\/pelicans\/news\/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance","thumbnailUrl":"https:\/\/www.nba.com\/pelicans\/sites\/pelicans\/files\/playback_caroline_finish_the_job.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:pelicans",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:pelicans:features:Pelicans Playback Three takeaways from Caroline Gonzalezs April 7 appearance",
        section             : "nba:team:pelicans:features",
        subsection          :  "pelicans:features",
        articleCategory     : "news",
        articleTitle        : "Pelicans Playback Three takeaways from Caroline Gonzalezs April 7 appearance",
        articleAuthor       : "jeichenhofer",
        articlePublishDate  : "04/07/2020",
        articleTags         : "Ball, Lonzo, Hart, Josh, Holiday, Jrue, Ingram, Brandon, Redick, JJ, Williamson, Zion, Pelicans, pelicans playback, caroline gonzalez, jennifer hale",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Prior to Tuesday’s rebroadcast of New Orleans’ March 8 win vs. Minnesota, Pelicans radio sideline reporter/analyst Caroline Gonzalez joined Fox Sports New Orleans TV sideline reporter Jennifer Hale on the “Pelicans Playback” show. Here are three takeaways:Pelicans players want the opportunity to finish the job." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance" />
<link rel="shortlink" href="https://www.nba.com/pelicans/node/72111" />
<meta property="og:site_name" content="New Orleans Pelicans" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pelicans Playback: Three takeaways from Caroline Gonzalez’s April 7 appearance | New Orleans Pelicans" />
<meta property="og:url" content="https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance" />
<meta property="og:description" content="Prior to Tuesday’s rebroadcast of New Orleans’ March 8 win vs. Minnesota, Pelicans radio sideline reporter/analyst Caroline Gonzalez joined Fox Sports New Orleans TV sideline reporter Jennifer Hale on the “Pelicans Playback” show. Here are three takeaways:Pelicans players want the opportunity to finish the job." />
<meta property="og:image" content="https://www.nba.com/pelicans/sites/pelicans/files/playback_caroline_finish_the_job.jpg?cw=700&amp;ch=500&amp;w=863&amp;h=500&amp;x=82&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance" />
<meta name="twitter:title" content="Pelicans Playback: Three takeaways from Caroline Gonzalez’s April 7" />
<meta name="twitter:description" content="Prior to Tuesday’s rebroadcast of New Orleans’ March 8 win vs. Minnesota, Pelicans radio sideline reporter/analyst Caroline Gonzalez joined Fox Sports New Orleans TV sideline reporter Jennifer Hale" />
<meta name="twitter:image" content="https://www.nba.com/pelicans/sites/pelicans/files/playback_caroline_finish_the_job.jpg?cw=700&amp;ch=500&amp;w=863&amp;h=500&amp;x=82&amp;y=0" />
  <title>Pelicans Playback: Three takeaways from Caroline Gonzalez’s April 7 appearance | New Orleans Pelicans</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_oe3LdTWvqoZaPEIAinORuRIXYoNV5Zu0U7pqb5NmSGE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_xRpRvy6GSRhGahW9c-WVZ-LhJBcy0989wgVmVFh8IAA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_cOb3ue1xTfY-LAO53cd8gvoRhwcDLFHH0O9ct1bnrlg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_9FsE1Ew0eRayxR6mt-a5mTBIdx24DsQNhk8YWPwtFYw.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?q8g2nd" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?q8g2nd" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?q8g2nd" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?q8g2nd" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_aHOLrc1a7c2Zoc2vKtAbifjG3TVyZ3niHM9PiK7OFg0.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?q8g2nd" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?q8g2nd" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?q8g2nd" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?q8g2nd" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/colorizer/etowah_radix-aeabf9dd.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pelicans/sites/pelicans/files/pels-wbd-blue-bg_0.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/pelicans/sites/pelicans/files/pels-wbd-blue-bg_0.jpg);background-size :1920px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/css/css_dxceydc_af4qdjQogyYYPSP-Mz_5pqlOvKBRmiVR0Ng.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_111995/style_sitewide_overrides.css?q8g2nd" media="all" />
    <script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_AECkjGPCRtg-8qRmJGGQ5sG0euEKPysD7vSAN1SKOlA.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_111995/header_sitewide_overrides.js?q8g2nd"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-72111 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/pelicans/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/pelicans/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/pelicans/sites/pelicans/files/1415_nop_hdrlogo2.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">New Orleans Pelicans</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Chevron</h2>
  
  <div class="content">
      <a tabindex="1" href="https://www.chevron.com/" target="_blank">
  <img class="block__img" src="/pelicans/sites/pelicans/files/transparent-pixel.png?" alt="Presented by Chevron" title="Presented by Chevron" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/pelicans/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://seatgeek.com/pelicans" title="">Renew Season Tickets</a></li><li class="leaf" title=""><a href="https://seatgeek.com/pelicans" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/seasontickets" title="">Season Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/premium" title="">Premium Seating</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/partialplans" title="">Partial Plans</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/groups" title="">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/new-orleans-pelicans-military-discounts" title="">Military Discounts</a></li><li class="last leaf" title=""><a href="https://3ddigitalvenue.com/3dmap/clients/pelicans/" title="">3D Seating Chart</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="/pelicans/schedule" title="">Schedule</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/pelicans/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/pelicans/stats/team" title="">Team Stats</a></li><li class="leaf" title=""><a href="/pelicans/stats" title="">Player Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/pelicans/stats/leaders" title="">Stats Leaders</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings#/" title="">Standings</a></li><li class="leaf"><a href="/pelicans/team/executives">Executives</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/broadcasting" title="">Broadcast Information</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/contact-us" title="">Contact Us</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/sponsors" title="">Corporate Partners</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/careers" title="">Career Opportunities</a></li><li class="leaf" title=""><a href="http://www.birminghamhoops.com" title="">G-League: Birmingham</a></li><li class="leaf"><a href="/pelicans/benson-1927-2018">Honoring Tom Benson</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-mobile-app" class="block block-bean">

    <h2>Download the Pelicans Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/app-promo-240-ns-2019.jpg?" width="100%" alt="Download the Pelicans Mobile App" title="Download the Pelicans Mobile App" /></a>
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link menu-block__link--title">Download the Pelicans Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/news" title="">Media Central</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/news" title="">News</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/photos" title="">Photo Galleries</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/video/" title="">Video Gallery</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/audio" title="">Audio Gallery</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/live" title="">Pelicans LIVE</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/pelicans_rss" title="">Pelicans RSS Feed</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/gamenotes" title="">Game Notes</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/news/post-game-quotes" title="">Post-Game Quotes</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/mediaguide" title="">2019-20 Media Guide</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-hometeamtv" class="block block-bean">

    <h2>#HomeTeamTV</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/pelicans/video/channel/home_team_tv" title="#HomeTeamTV" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/hometeamtv-promo-240.jpg?" width="100%" alt="#HomeTeamTV" title="#HomeTeamTV" /></a>
<a href="https://www.nba.com/pelicans/video/channel/home_team_tv" title="#HomeTeamTV" class="menu-block__link menu-block__link--title">#HomeTeamTV</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/entertainment_inquiries.html" title="">Game Night</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/promotional-calendar" title="">Promotional Calendar</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/dance/team" title="">Pelicans Dance Team</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/pierretpelican" title="">Pierre T. Pelican</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/pelikids" title="">PeliKids</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/swoop-troop" title="">Swoop Troop</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/hype-team" title="">Hype Team</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/senior-dance-team" title="">Senior Dance Team</a></li><li class="leaf" title=""><a href="https://www.smoothiekingcenter.com/" title="">Smoothie King Center</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/fan_guide.html" title="">A to Z Fan Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/pelicans/entertainment_inquiries.html" title="">Entertainment Inquiries</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans" title="">Social</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://twitter.com/pelicansnba?source=menu" title="">Twitter</a></li><li class="leaf" title=""><a href="https://www.facebook.com/PelicansNBA?source=menu" title="">Facebook</a></li><li class="leaf" title=""><a href="https://instagram.com/pelicansnba" title="">Instagram</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.snapchat.com/add/pelicansnba" title="">Snapchat</a></li><li class="leaf" title=""><a href="https://pinterest.com/pelicansnba/" title="">Pinterest</a></li><li class="leaf" title=""><a href="https://www.youtube.com/NBAhornets" title="">YouTube</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/insider" title="">Pelicans Insider Email</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/mobileapp" title="">Mobile App</a></li><li class="leaf" title=""><a href="https://weibo.com/pelicans" title="">Weibo</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/pelicans/360" title="">360 Videos</a></li><li class="last leaf" title=""><a href="https://www.nba.com/pelicans/pelicans-social-pelicansgameday" title="">#PelicansGameday</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/pelicans/community/index" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/pelicans/community/community-ticket-requests" title="">Ticket Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/community/donationrequests" title="">Donation Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/jrpelicans.html" title="">Jr. Pelicans Kids Club</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://jr.nba.com/register/" title="" target="_blank">Jr. NBA Youth Basketball</a></li><li class="leaf" title=""><a href="http://www.biddybb.com/" title="">Biddy Basketball</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-mobile-app--2" class="block block-bean">

    <h2>Download the Pelicans Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/app-promo-240-ns-2019.jpg?" width="100%" alt="Download the Pelicans Mobile App" title="Download the Pelicans Mobile App" /></a>
<a href="https://www.nba.com/pelicans/mobileapp" title="Download the Pelicans Mobile App" class="menu-block__link menu-block__link--title">Download the Pelicans Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="http://www.pelicansteamshop.com/" title="">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="http://www.pelicansteamstore.com/source/bm-referral-.comad-ShopNow" title="">SHOP NOW</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Mens/source/bm-referral-topnavmens" title="">Men&#039;s Gear</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Ladies/source/bm-referral-topnavwomens" title="">Women&#039;s Gear</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Kids/source/bm-referral-topnavkids" title="">Kids&#039; Gear</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Accessories/source/bm-referral-topnavaccs" title="">Accessories</a></li><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Hats/source/bm-referral-topnavhats" title="">Hats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.pelicansteamstore.com/New_Orleans_Pelicans_Jerseys/source/bm-referral-topnavjerseys" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.nba.com/pelicans/fan_guide.html#13" title="">Store Hours/Contact Info</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-nav-promo-team-shop" class="block block-bean">

    <h2>Bundle up with the latest Pelicans gear!</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.pelicansteamstore.com/new-orleans-pelicans-cold-weather-essentials/t-36035274+c-86417095+z-996-2475916778" title="Bundle up with the latest Pelicans gear!" class="menu-block__link"><img class="block__img" src="/pelicans/sites/pelicans/files/pelc_cwg_clientassets_240x90.jpg?" width="100%" alt="Bundle up with the latest Pelicans gear!" title="Bundle up with the latest Pelicans gear!" /></a>
<a href="https://www.pelicansteamstore.com/new-orleans-pelicans-cold-weather-essentials/t-36035274+c-86417095+z-996-2475916778" title="Bundle up with the latest Pelicans gear!" class="menu-block__link menu-block__link--title">Bundle up with the latest Pelicans gear!</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="http://www.twitter.com/pelicansnba" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-tumblr-square"></i></a></li><li class="social-bar__item "><a href="http://www.facebook.com/pelicansnba" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="http://www.instagram.com/pelicansnba" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item last"><a href="https://www.youtube.com/NBAhornets" target="_blank" class="last" alt="YouTube social link" title="YouTube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-6e59e93c-0782-41e7-a106-13fef6439633 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-6e59e93c-0782-41e7-a106-13fef6439633" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/pelicans/sites/pelicans/files/playback_caroline_finish_the_job.jpg?w=756&amp;h=438" alt="Pelicans players huddle before a Jan. 26 game vs. Boston" />    

  <div>
    <h1>Pelicans Playback: Three takeaways from Caroline Gonzalez’s April 7 appearance</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
  <img class="author-block__icon" src="/pelicans/sites/pelicans/files/pictures/jeich-new.png?w=100&amp;h=100" alt="" /> 
   
  <div class="author-block__author">by Jim Eichenhofer</div>
      <div class="author-block__author-title">@Jim_Eichenhofer</div>
    <div class="author-block__post-date">Posted: Apr 07, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-721115e8d5b4b9f2d5'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance&amp;t=Pelicans+Playback%3A+Three+takeaways+from+Caroline+Gonzalez%E2%80%99s+April+7+appearance" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance&amp;text=Pelicans+Playback%3A+Three+takeaways+from+Caroline+Gonzalez%E2%80%99s+April+7+appearance&amp;via=pelicansnba" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>Prior to Tuesday’s rebroadcast of New Orleans’ March 8 win vs. Minnesota, Pelicans radio sideline reporter/analyst Caroline Gonzalez joined Fox Sports New Orleans TV sideline reporter Jennifer Hale on the “Pelicans Playback” show. Here are three takeaways:</p>
<p><strong>Pelicans players want the opportunity to finish the job.</strong></p>
<p>New Orleans was 3.5 games out of eighth place in the Western Conference when the NBA season was halted, with two late-March matchups forthcoming vs. Memphis. After a 7-23 start, the Pelicans had climbed a major mountain just to get back into playoff contention and were looking forward to the final 18 games when play stopped.</p>
<p>“It was so hard to get to this point,” Gonzalez said of the journey. “You put yourself in a position to make that playoff push. <a href="https://www.nba.com/pelicans/roster/jj-redick/200755">JJ Redick</a> (said on a recent podcast), ‘Whatever finishing the season means, I want to have an opportunity to finish it.’ ”</p>
<p>Gonzalez on part of the motivation New Orleans has to continue playing basketball: “If you were to spend seven months at your job working on one specific project, then to have someone say, ‘Don’t worry about that project anymore,’ you’re going to be pretty frustrated.”</p>
<p><strong><a href="https://www.nba.com/pelicans/roster/jrue-holiday/201950">Jrue Holiday</a>, rock-solid leader.</strong></p>
<p>Holiday entered 2019-20 as the only New Orleans player who’d been an All-Star, as well as the longest-tenured Pelican, giving him valuable familiarity with the franchise in more ways than one.</p>
<p>“He’s the heart of the locker room. His maturity on this team and knowing this team and Alvin Gentry, he’s been consistent all season and that guy you can count on,” Gonzalez said. “More importantly, he’s been able to adapt (to an offensive role). When you have guys like <a href="https://www.nba.com/pelicans/roster/brandon-ingram/1627742">Brandon Ingram</a>, <a href="https://www.nba.com/pelicans/roster/lonzo-ball/1628366">Lonzo Ball</a> and <a href="https://www.nba.com/pelicans/roster/zion-williamson/1629627">Zion Williamson</a> coming into the lineup, it might not be easy to adapt, but (Holiday) made it look so easy, especially on offense. On the defensive end, I can’t say enough about his defense.”</p>
<p><strong>Pelicans personalities.</strong></p>
<p>Twitter questions from Pelicans fans steered in the direction of off-the-court queries, asking about personalities on the roster. Gonzalez picked Williamson as the team’s funniest player, saying the rookie possesses “dry humor, so not everyone always picks up on it.” Other selections: <a href="https://www.nba.com/pelicans/roster/josh-hart/1628404">Josh Hart</a> as the loudest talker on the practice court (“he talks a lot on defense and prides himself on defense and energy”); Holiday as the most musically inclined, acknowledging his interest in guitar and other instruments.</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2254 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--<p><a href="http://go2.pelicanssaints.com/LuckyDraft.html" target="_blank"><img src="/pelicans/sites/pelicans/files/pels1920_luckycharmsweeps_1170x250.jpg" width="100%"></a><br><br></p>-->

<!--<p>
<a href="http://go2.pelicanssaints.com/5_Best_Games.html" target="_blank" style="width: 100%;display: block;">
<img src="/pelicans/sites/pelicans/files/win_tickets_pelicans_600x338.png" class="img-responsive" style="margin:0 auto;">
</a>
<br><br></p>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/pelicans/archive/Ball%2C%20Lonzo" class="tag__link" aria-label="Link to content tagged with Ball, Lonzo">Ball, Lonzo</a>, <a href="/pelicans/archive/Hart%2C%20Josh" class="tag__link" aria-label="Link to content tagged with Hart, Josh">Hart, Josh</a>, <a href="/pelicans/archive/Holiday%2C%20Jrue" class="tag__link" aria-label="Link to content tagged with Holiday, Jrue">Holiday, Jrue</a>, <a href="/pelicans/archive/Ingram%2C%20Brandon" class="tag__link" aria-label="Link to content tagged with Ingram, Brandon">Ingram, Brandon</a>, <a href="/pelicans/archive/Redick%2C%20JJ" class="tag__link" aria-label="Link to content tagged with Redick, JJ">Redick, JJ</a></div>  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-comment" >
  
      
  
  <div class="pane-content">
    <div id="disqus_thread"><noscript><p><a href="http://neworleanspelicans.disqus.com/?url=https%3A%2F%2Fwww.nba.com%2Fpelicans%2Fnews%2Fpelicans-playback-three-takeaways-caroline-gonzalezs-april-7-appearance">View the discussion thread.</a></p></noscript></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Ball, Lonzo</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/did-you-know-choosing-uniform-number-isnt-always-simple-it-seems"><img class="content-image" src="/pelicans/sites/pelicans/files/pelicans-jersey-number-selection-main-photo.png?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/did-you-know-choosing-uniform-number-isnt-always-simple-it-seems" class="node_title related-content__link related-content__link--title">Did You Know That… Choosing a uniform number isn’t always as simple as it seems?</a></div>
                    <div class="post__date">April 06, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-john-deshaziers-april-5-appearance"><img class="content-image" src="/pelicans/sites/pelicans/files/playback_jd_trio_of_potential.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/pelicans-playback-three-takeaways-john-deshaziers-april-5-appearance" class="node_title related-content__link related-content__link--title">Pelicans Playback: Three takeaways from John DeShazier’s April 5 appearance</a></div>
                    <div class="post__date">April 05, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Hart, Josh</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/walks-graff-uptown-route"><img class="content-image" src="/pelicans/sites/pelicans/files/walks-with-graff-thumbnail-4-1-20.jpg?cw=210&amp;ch=140&amp;w=249&amp;h=140&amp;x=39&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/walks-graff-uptown-route" class="node_title related-content__link related-content__link--title">Walks with Graff: the Uptown route</a></div>
                    <div class="post__date">April 01, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/pelicans-playback-three-takeaways-todd-graffagninis-march-31-appearance"><img class="content-image" src="/pelicans/sites/pelicans/files/playback_graff_show_josh_hart.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/pelicans-playback-three-takeaways-todd-graffagninis-march-31-appearance" class="node_title related-content__link related-content__link--title">Pelicans Playback: Three takeaways from Todd Graffagnini’s March 31 appearance</a></div>
                    <div class="post__date">March 31, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Holiday, Jrue</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/court-pelicans-guard-lonzo-ball"><img class="content-image" src="/pelicans/sites/pelicans/files/otc_lonzo_ball.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/court-pelicans-guard-lonzo-ball" class="node_title related-content__link related-content__link--title">Off the Court: Pelicans guard Lonzo Ball</a></div>
                    <div class="post__date">April 01, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/pelicans/news/court-pelicans-guard-jrue-holiday"><img class="content-image" src="/pelicans/sites/pelicans/files/otc_jrue_holiday.jpg?cw=210&amp;ch=140&amp;w=242&amp;h=140&amp;x=16&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/pelicans/news/court-pelicans-guard-jrue-holiday" class="node_title related-content__link related-content__link--title">Off the Court: Pelicans guard Jrue Holiday</a></div>
                    <div class="post__date">March 30, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2324 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="//app-ab13.marketo.com/js/forms2/js/forms2.min.js" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js"></script>
<!--<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.1/jquery.min.js" integrity="sha256-CSXorXvZcTkaix6Yvo6HppcZGetbYMGWSFlBw8HfCJo=" crossorigin="anonymous"></script>-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/jquery.waypoints.min.js" integrity="sha256-jDnOKIOq2KNsQZTcBTEnsp76FnfMEttF6AV2DF2fFNE=" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/shortcuts/sticky.min.js" integrity="sha256-AeEHYk/yVMl1xfhUopZ84kpDvcFXHs9Hgt7kXuw631M=" crossorigin="anonymous"></script>

<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700&display=swap" rel="stylesheet">

    <div id="fixed-signup" class="story-signup-wrapper">
       <img class="fixed-header-img" src="https://s3-us-west-2.amazonaws.com/s.cdpn.io/500458/Pels_Email_Signup_Step1.jpg">
       <!--<img src="https://s3-us-west-2.amazonaws.com/s.cdpn.io/500458/Pels_Email_Signup_Step1_blue.jpg">-->
      <!--<img src="https://s3-us-west-2.amazonaws.com/s.cdpn.io/500458/Pels_Email_Signup_Step1_blue_2.jpg">-->
     
      <form id="mktoForm_2662"></form>
      <div id="confirmform">
        <svg class="success" width="159px" height="159px" viewBox="0 0 159 159" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <g id="kuittaus---maksu-onnistui" transform="translate(-81.000000, -239.000000)">
                    <g id="Group" transform="translate(81.000000, 239.000000)">
                        <polyline id="Stroke-52" stroke="#C8102E" stroke-width="18" points="44 76.578 71.37 103.058 114.816 56"></polyline>
                        <path d="M79.278,135.52 C48.324,135.52 23.132,110.328 23.132,79.374 C23.132,48.412 48.324,23.22 79.278,23.22 C110.24,23.22 135.424,48.412 135.424,79.374 C135.424,110.328 110.24,135.52 79.278,135.52 M79.278,0 C35.558,0 -2.27373675e-13,35.56 -2.27373675e-13,79.278 C-2.27373675e-13,122.996 35.558,158.574 79.278,158.574 C122.996,158.574 158.574,122.996 158.574,79.278 C158.574,35.56 122.996,0 79.278,0" id="Fill-136" fill="#0C2340"></path>
                    </g>
                </g>
            </g>
        </svg>
        <h3 class="confirm-headline">Welcome to Pelicans Insider!</h3>
        <p class="confirm-description">Check your email for more info.</p>
      </div>
    </div>


<script type="text/javascript">
  var cssConfirm = "display:flex;";
  
      if (Cookies.get('stage1form') != 'yes') {
        //   alert('you are at stage 1')
        MktoForms2.loadForm("//app-ab13.marketo.com", "204-HUD-558", 2662, function(form) {
          form.onSuccess(function() {
            form.getFormElem().hide();
            document.getElementById("confirmform").style.cssText = cssConfirm;
            document.querySelector('.fixed-header-img').style.display = 'none'; 
            Cookies.set('stage1form', 'yes', { expires: 36500 });
            return false;
          });
        });
      } else if (Cookies.get('stage2form') != 'yes') {
      // alert('you are at stage 2')
        // Get sticky promo banner data from Spreadsheet
        function getPromoData(callback) {
          $.getJSON('https://spreadsheets.google.com/feeds/list/12zgv5sk00Jtm52n5GSpvvHUSO4sufzg55xUSrw67kuo/od6/public/values?alt=json', function(data) {
          var stickyData = data.feed.entry;
          callback(stickyData);
          });
        }
        getPromoData(function(stickyData) {
          console.log(stickyData, 'Stix');
          var obj_keys = Object.keys(stickyData);
          var ran_key = obj_keys[Math.floor(Math.random() *obj_keys.length)];
          var randomSelection = stickyData[ran_key];
          console.log(randomSelection, 'Random Selection');
          
          var linkWrapper = document.createElement('a');
          var el = document.querySelector('.fixed-header-img')
          el.parentNode.insertBefore(linkWrapper, el);
          linkWrapper.appendChild(el);
          linkWrapper.href=randomSelection.gsx$promolinkurl.$t
          linkWrapper.target="_blank"
          el.src=randomSelection.gsx$promoimageurl.$t
          
        });
        
    }

</script>


<script>
var sticky = new Waypoint.Sticky({
  element: $('.story-signup-wrapper')[0],
  offset: 60
})
</script>

<script>
$(window).scroll(function() {
var scrollVal = $(this).scrollTop();
    if ( scrollVal > ($(document).height() - $(window).height()) - 620) {
          $('.story-signup-wrapper').fadeOut(150);       
       } else {
         $('.story-signup-wrapper').fadeIn(); 
       }
  
});
</script>

<style>
.page-wrapper {
  display:flex;
  width:100%;
  max-width:1170px;
  margin:0 auto;
}
.page-content {
  flex:3;
  background-color:#fbfbfb;
    min-height:3200px;
}
.page-sidebar {
  flex:1;
  min-height:1200px;
}

.stuck {
  position:fixed;
  top:60px;
}



.story-signup-wrapper {
  display:block;
    min-height: 400px;
    background: #fff;
    padding: 15px;
    max-width:300px;
    margin: 0 auto;
} 

.story-signup-wrapper.stuck {
    margin-left: 30px;
}
@media (max-width:1169px) {
  .story-signup-wrapper.stuck {
    margin-left: 7px;
}
}

.story-signup-wrapper form {
  width:100%!important;
  font-family: 'Roboto Condensed', sans-serif!important;
}


.story-signup-wrapper img {
    width:100%;
}
.mktoFormCol {
    width: 100%;
}
.mktoFieldWrap {
    display: flex;
    flex-direction: column;
    width:100%;
}
.mktoForm .mktoAsterix {
    float: left!important;
    color: #bf0000;
    padding-right: 5px;
    display: none;
}
.mktoOffset {
    display: none;
}
.mktoForm .mktoGutter {
    display: none;
}
.mktoForm input {
  width:100%!important;
  margin:0 auto;
  height:40px;
}
label.mktoLabel {
    font-weight: 700;
    text-transform: uppercase;
    font-size: 18px;
    line-height: 28px!important;
    width: 100%!important;
    color: #3a3a3a;
}

.mktoButtonRow {
    width: 100%;
}
span.mktoButtonWrap {
    margin-left: 0px!important;
    width: 100%!important;
    display: flex;
    justify-content: center;
    align-items: center;
}

#fixed-signup button.mktoButton {
    width: 90%;
    margin: 0 auto!important;
    height: 50px;
    font-weight: 700;
    text-transform: uppercase;
    font-size: 24px!important;
    background-image: none!important;
    background-color: #0C2340!important;
    border-radius: 35px;
    font-family: 'Roboto Condensed', sans-serif!important;
    color: #fff!important;
    border:none;
    transition-duration: 250ms;
}
#fixed-signup button.mktoButton:hover {
    background-color: #85714D!important;
    color: #fff!important;
    transition-duration: 250ms;
}




#confirmform {
    display: none;
    justify-content: center;
    align-items: center;
    margin-top: 20px;
    flex-direction: column;
    font-family: 'Roboto Condensed', sans-serif;
}

h3.confirm-headline {
    text-transform: uppercase;
    color: #C8102E;
    font-size: 30px;
    line-height: 40px;
    text-align: center;
    margin-bottom: 0px;
}

p.confirm-description {
    font-size: 18px;
    line-height: 24px;
    color:#0C2340;
}

.success {
  animation-duration: 1.8s;
  animation-fill-mode: both;
  animation-name: bounceIn;
  animation-iteration-count: 1;
}

@media (max-width:991px) {
  .sticky-wrapper {
    display:none;
  }
  
}


@keyframes bounceIn {
    0%, 100%, 20%, 40%, 60%, 80% {
        animation-timing-function: cubic-bezier(0.215, .61, .355, 1)
    }
    0% {
        opacity: 0;
        transform: scale3d(.3, .3, .3)
    }
    20% {
        transform: scale3d(1.1, 1.1, 1.1)
    }

    40% {
        transform: scale3d(.9, .9, .9)
    }
    60% {
        opacity: 1;
        transform: scale3d(1.03, 1.03, 1.03)
    }
    80% {
        transform: scale3d(.97, .97, .97)
    }
    100% {
        opacity: 1;
        transform: scale3d(1, 1, 1)
    }
}
</style>
	</div>
</div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-current-1325 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--<iframe style="border: none; margin:0px; width:100%; height:220px;" src="https://www.stanza.co/@nba-pelicans?embed=true&banner=true"></iframe>-->

<!--<div class="stanzacal" data-stanzacal="nba-pelicans" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-51454534-e026-4c5b-b739-d158c78f10ce pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-51454534-e026-4c5b-b739-d158c78f10ce" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-65779ce9-29dd-4599-a075-be5931479099 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-65779ce9-29dd-4599-a075-be5931479099" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-1" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/pelicans/tickets/" title="">Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/news" title="">News</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/photos" title="">Photos</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/video/" title="">Videos</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/pelicans/schedule" title="">Schedule</a></li>
<li class="collapsed"><a href="https://www.nba.com/pelicans/community/index" title="">Community</a></li>
<li class="last leaf"><a href="https://www.pelicansteamstore.com/" title="">Store</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-151 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
                        <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_fox.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_fox.png" />	</div>
       
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-149 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.chevron.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_chevron17_1.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_chevron17.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-fpid-161 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.ochsner.org/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/1718ftr_ochsner.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="1718ftr_ochsner.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-65bac5c5-ba93-459d-9846-2f99a6e00578 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.cox.com/louisiana/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer-cox19.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer-cox19.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-10942f84-ecb0-4910-a56b-b6fc107aa285 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://seatgeek.com/?utm_medium=partnership&utm_source=pelicans_sponsorship&utm_campaign=integration" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_seatgeek.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_seatgeek.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-8ca765f0-0f0f-4a02-a7bb-d1d1d8b8e973 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://dixiebeer.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_dixie.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_dixie.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-fpid-153 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.smoothieking.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_sk.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_sk.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-91 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.entergy.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_entergy.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_entergy.png" />	</div>
       
    </a>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-24bdb2a7-5570-4860-98bc-1d7479eda3e4 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.zatarains.com/" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/pelicans/sites/pelicans/files/promos/footer_zats.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="footer_zats.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="pelicans.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/pelicans/sites/pelicans/files/sitewide_overrides/active/etowah_swo_111995/footer_sitewide_overrides.js?q8g2nd"></script>
  </body>
</html>