<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <script type="text/javascript" src="//cdn.optimizely.com/js/2727400142.js"></script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1584601317" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/nuggets/sites/nuggets/files/dn-pickaxe-favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<link rel="amphtml" href="https://www.nba.com/amp/nuggets/news/daily-nugget-clinch-playoff-spot-031820" />
<meta property="google-site-verification" content="9HHWIRDhKScG8XrLbmN9OD6e-TYklksT8u-dPkA0g80"/><meta property="fb:pages" content="98534743609"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:nuggets",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:nuggets:features:Daily Nugget Denver clinches first playoff spot since 2013 ",
        section             : "nba:team:nuggets:features",
        subsection          :  "nuggets:features",
        articleCategory     : "news",
        articleTitle        : "Daily Nugget Denver clinches first playoff spot since 2013 ",
        articleAuthor       : "espyropoulos",
        articlePublishDate  : "03/18/2020",
        articleTags         : "Malone, Michael, Nuggets",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Daily Nugget: Denver clinches first playoff spot since 2013 ","url":"https:\/\/www.nba.com\/nuggets\/news\/daily-nugget-clinch-playoff-spot-031820","dateCreated":"2020-03-18T15:10:00Z","articleSection":"news","creator":["espyropoulos"],"keywords":["Malone, Michael","Nuggets"],"author":["espyropoulos"],"datePublished":"2020-03-18T15:10:00Z","image":"https:\/\/www.nba.com\/nuggets\/sites\/nuggets\/files\/dn_march_18_web.jpg","publisher":{"@type":"Organization","name":"NBA.com\/nuggets","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/DEN.png","width":180,"height":60}},"dateModified":"2020-03-18T15:12:12Z","mainEntityOfPage":"https:\/\/www.nba.com\/nuggets\/news\/daily-nugget-clinch-playoff-spot-031820","thumbnailUrl":"https:\/\/www.nba.com\/nuggets\/sites\/nuggets\/files\/dn_march_18_web.jpg"}</script>
<meta name="description" content="On this day in 2019, the Nuggets clinched their first playoff spot since 2013." />
<meta name="keywords" content="Denver Nuggets, Michael Malone, Boston Celtics" />
<meta name="news_keywords" content="Denver Nuggets, Michael Malone, Boston Celtics" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/nuggets/news/daily-nugget-clinch-playoff-spot-031820" />
<link rel="shortlink" href="https://www.nba.com/nuggets/node/35860" />
<meta property="og:site_name" content="Denver Nuggets" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/nuggets/news/daily-nugget-clinch-playoff-spot-031820" />
<meta property="og:title" content="Daily Nugget: Denver clinches first playoff spot since 2013 | Denver Nuggets" />
<meta property="og:description" content="On this day in 2019, the Nuggets clinched their first playoff spot since 2013." />
<meta property="og:image" content="https://www.nba.com/nuggets/sites/nuggets/files/dn_march_18_web.jpg?cw=700&amp;ch=500&amp;w=700&amp;h=507&amp;x=0&amp;y=4" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Daily Nugget: Denver clinches first playoff spot since 2013" />
<meta name="twitter:url" content="https://www.nba.com/nuggets/news/daily-nugget-clinch-playoff-spot-031820" />
<meta name="twitter:description" content="On this day in 2019, the Nuggets clinched their first playoff spot since 2013." />
<meta name="twitter:image" content="https://publish.nba.com/nuggets/sites/nuggets/files/dn_march_18_tw.jpg" />
  <title>Daily Nugget: Denver clinches first playoff spot since 2013 | Denver Nuggets</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_WdqLW9bb5jNLXNSKGXJiwH2paPLJNKAb8HiZFZviYzM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_XQvmAYJnSmVwW8qFuiL_uKQXprU7wPiCYJm4-X1ou8I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_rv0SdsL9E0JjbMtJpR6gNaMkgz4D8SIQaZkGvmLUwEU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_1anmr4_0a9xl6G8LPIpL62TBGM86MF35N06xlGi-upQ.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?q7ea8b" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?q7ea8b" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?q7ea8b" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?q7ea8b" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_BCB628l_h53mXwkvjd6omwC2qvhBUHS4CCLe77RpTzk.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?q7ea8b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?q7ea8b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?q7ea8b" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?q7ea8b" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/colorizer/etowah_radix-5c5e4ca0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/css/css_nSz-MNkigHVcc5ZwrqTlunh9kLPTrv-jtOUhGOToB2I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nuggets/sites/nuggets/files/sitewide_overrides/active/etowah_swo_57480/style_sitewide_overrides.css?q7ea8b" media="all" />
    <script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_Qad1EwwIs77gvLcuaCJyOiA_0xh0V4l_5CV6YaMmhTc.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/sitewide_overrides/active/etowah_swo_57480/header_sitewide_overrides.js?q7ea8b"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-35860 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/nuggets/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/nuggets/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/nuggets/sites/nuggets/files/dn-primary-website-logo.png?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Denver Nuggets</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Western Union</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <a tabindex="1" href="https://www.westernunion.com/us/en/home.html" target="_blank">
  <img class="block__img" src="/nuggets/sites/nuggets/files/wu_logo_hz_yl_rgb.png?w=233&amp;h=22" alt="Presented by Western Union" title="Presented by Western Union" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nuggets/ticketcentral" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nuggets/ticketcentral" title="">Promotions</a></li><li class="leaf" target="_blank" title=""><a href="http://elevatenuggets.com/" target="_blank" title="">Full Season Membership</a></li><li class="leaf" target="_blank" title=""><a href="http://nuggets.io-media.com/web/index.html" target="_blank" title="">Seating Map</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nuggets/premium-options" title="">Premium Options</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/group-tickets" title="">Group Tickets</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-mobile-app-dropdown" class="block block-bean">

    <h2>Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/mobile-app" title="Mobile App" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/dn-dropdown-buttons-mav2.png?" width="100%" alt="Mobile App" title="Mobile App" /></a>
<a href="https://www.nba.com/nuggets/mobile-app" title="Mobile App" class="menu-block__link menu-block__link--title">Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nuggets/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/nuggets/roster">Roster</a></li><li class="leaf" title=""><a href="http://www.nba.com/nuggets/standings" title="">2019-20 Standings</a></li><li class="leaf" title=""><a href="/nuggets/stats/leaders" title="">Team Leaders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/nuggets/stats/team">Team Stats</a></li><li class="leaf"><a href="/nuggets/stats">Player Stats</a></li><li class="leaf" target="_blank" title=""><a href="https://kseblobstorage.blob.core.windows.net/sitefiles/nuggets/2018-19-Denver-Media-Guide.pdf" target="_blank" title="">Media Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/nuggets/staff-directory">Staff Directory</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-standings-drop-down" class="block block-bean">

    <h2>Standings</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/standings" title="Standings" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/dn-dropdown-buttons-standings-v2.png?" width="100%" alt="Standings" title="Standings" /></a>
<a href="https://www.nba.com/nuggets/standings" title="Standings" class="menu-block__link menu-block__link--title">Standings</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nuggets/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/nuggets/schedule" title="">Full Schedule &amp; Results</a></li><li class="leaf"><a href="/nuggets/schedule/home-schedule">Home Schedule</a></li><li class="last leaf" title="" target="_blank"><a href="https://www.stanza.co/button/launch?calendar=https%3A%2F%2Fstanza.co%2Fschedules%2Fnba-nuggets&amp;size=large&amp;options=ticker#/" title="" target="_blank">Add to Calendar</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nuggets/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nuggets/news/archive" title="">Latest News</a></li><li class="leaf" title=""><a href="/nuggets/podcasts" title="">Nuggets 24K Podcast</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/gamenotes/nuggets.pdf" target="_blank" title="">Game Notes</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://kse.pepsicenter.com/Nuggets-Email-Sign-Up.html" target="_blank" title="">Newsletter Sign-Up</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-eac-drop-down" class="block block-bean">

    <h2>Nuggets Mailbag</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/news/nuggets-mailbag-vol-1" title="Nuggets Mailbag" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/nuggets-mailbag-240x90-2.png?" width="100%" alt="Nuggets Mailbag" title="Nuggets Mailbag" /></a>
<a href="https://www.nba.com/nuggets/news/nuggets-mailbag-vol-1" title="Nuggets Mailbag" class="menu-block__link menu-block__link--title">Nuggets Mailbag</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nuggets/video" title="">Multimedia</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nuggets/video/archive" title="">All Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/video/channel/team_highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="/nuggets/photos" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nuggets/photos/nuggets%20dancers%20" title="">Dancer Galleries</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/video/channel/community" title="">Community</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/video/channel/nuggets_360" title="">Nuggets 360</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="/nuggets/live" title="">Nuggets Live</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/nuggets/game-night">Game Night</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/nuggets/denver-nuggets-dancers">Dancers</a></li><li class="leaf"><a href="/nuggets/game-night/supermascot-rocky">SuperMascot Rocky</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/game-night/skyline-drumline" title="">Skyline Drumline</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/nuggets/game-night/mile-high-city-hype-squad">Mile High City Hype Squad</a></li><li class="leaf"><a href="/nuggets/game-night/in-game-hosts">In-Game Hosts</a></li><li class="leaf"><a href="/nuggets/game-night/pa-announcer">PA Announcer</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/nuggets/game-night/faqs">Game Night FAQs</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nuggets/" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-2"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nuggets/denvernuggetsevents" title="">Fan Events</a></li><li class="leaf"><a href="/nuggets/fans/wallpapers">Wallpapers</a></li><li class="leaf"><a href="/nuggets/fan-zone/infographics">Infographics</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nuggets/fan-zone/contests/king-soopers-honorary-hero-game/" title="">King Soopers Honorary Hero of the Game</a></li><li class="leaf" title=""><a href="/nuggets/sage" title="">Preferred Hotel Partner</a></li><li class="leaf"><a href="/nuggets/denver-nuggets-2019-summer-caravan">Summer Caravan</a></li></ul></li><li class="dropdown-row block"><ul><li class="leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-camps-dropdown" class="block block-bean">

    <h2>Camps</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/camps" title="Camps" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/dn_1920_summercamps_240x90.jpg?" width="100%" alt="Camps" title="Camps" /></a>
<a href="https://www.nba.com/nuggets/camps" title="Camps" class="menu-block__link menu-block__link--title">Camps</a>
</div>  </div>
</div>
</div>
</li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-mobile-app-dropdown--2" class="block block-bean">

    <h2>Mobile App</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/mobile-app" title="Mobile App" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/dn-dropdown-buttons-mav2.png?" width="100%" alt="Mobile App" title="Mobile App" /></a>
<a href="https://www.nba.com/nuggets/mobile-app" title="Mobile App" class="menu-block__link menu-block__link--title">Mobile App</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nuggets/community" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/nuggets/community/charity-events" title="">Charity Events</a></li><li class="leaf" title=""><a href="/nuggets/community/educational-athletic-programs" title="">Educational and Athletic Programs</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/youth-basketball" title="">Youth Basketball</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/nuggets/community/donations">Donations</a></li><li class="leaf"><a href="/nuggets/community/community-ambassadors">Community Ambassadors</a></li><li class="leaf"><a href="/nuggets/community/license-plate">License Plate</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.facebook.com/KroenkeSportsCharities" target="_blank" title="">Kroenke Sports Charities Facebook</a></li><li class="leaf" target="_blank" title=""><a href="https://kseblobstorage.blob.core.windows.net/sitefiles/KSE/KSC_AnnualReport_2018-19_web.pdf" target="_blank" title="">Community Report</a></li><li class="leaf" title=""><a href="https://www.nba.com/nuggets/program-sales" title="">Program Sales</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-camps-dropdown--2" class="block block-bean">

    <h2>Camps</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/nuggets/camps" title="Camps" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/dn_1920_summercamps_240x90.jpg?" width="100%" alt="Camps" title="Camps" /></a>
<a href="https://www.nba.com/nuggets/camps" title="Camps" class="menu-block__link menu-block__link--title">Camps</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" target="_blank" title=""><a href="https://www.altitudeauthentics.com/" target="_blank" title="">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-jerseys" target="_blank" title="">Jerseys</a></li><li class="leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-hats" target="_blank" title="">Hats</a></li><li class="leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-mens" target="_blank" title="">Men&#039;s</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-womens" target="_blank" title="">Women&#039;s</a></li><li class="leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-kids" target="_blank" title="">Kids&#039;</a></li><li class="leaf" target="_blank" title=""><a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-novelties" target="_blank" title="">Novelties</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-shop-drop-down" class="block block-bean">

    <h2>Nuggets Jerseys Shop Now</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-jerseys" title="Nuggets Jerseys Shop Now" class="menu-block__link"><img class="block__img" src="/nuggets/sites/nuggets/files/aa-1819-jerseyordernow-240x90.png?" width="100%" alt="Nuggets Jerseys Shop Now" title="Nuggets Jerseys Shop Now" /></a>
<a href="https://www.altitudeauthentics.com/collections/nuggets-evolve-jerseys" title="Nuggets Jerseys Shop Now" class="menu-block__link menu-block__link--title">Nuggets Jerseys Shop Now</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/DenverNuggets" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#0e2240"><i class="fab fa-facebook-f"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/nuggets" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#0e2240"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/nuggets/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#0e2240"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/user/NuggetsTV" target="_blank" class="" alt="YouTube social link" title="YouTube social link" style="background-color:#0e2240"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item "><a href="https://kse.pepsicenter.com/Nuggets-Email-Sign-Up.html" target="_blank" class="" alt="Email social link" title="Email social link" style="background-color:#0e2240"><i class="far fa-envelope"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-129 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1292-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1292-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/nuggets/sites/nuggets/files/dn_march_18_web.jpg?w=756&amp;h=547" />    

  <div>
    <h1>Daily Nugget: Denver clinches first playoff spot since 2013 </h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Eric Spyropoulos</div>
      <div class="author-block__author-title">Staff Writer <BR> <a href="https://twitter.com/EricSpyrosNBA" TARGET="BLANK"> @EricSpyrosNBA</A></div>
    <div class="author-block__post-date">Posted: Mar 18, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-358605e7318e4589b9'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/nuggets/news/daily-nugget-clinch-playoff-spot-031820&amp;t=Daily+Nugget%3A+Denver+clinches+first+playoff+spot+since+2013+" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/nuggets/news/daily-nugget-clinch-playoff-spot-031820&amp;text=Daily+Nugget%3A+Denver+clinches+first+playoff+spot+since+2013+&amp;via=nuggets" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>Over the next several weeks, the Daily Nuggets will transform into stories that reflect on memorable moments in Denver Nuggets franchise history. And what better way to start than by reflecting on the impressive 2018-19 season, specifically the moment Denver clinched a playoff spot for the first time in six years. </p>
<p>That’s right, on this day last year, the Nuggets went into Boston and defeated the Celtics 114-105 to clinch a spot in the 2019 postseason. Despite the fact Boston was one of the top teams in the Eastern Conference and was 26-10 on its homecourt up until that game, Denver used depth and a balanced scoring attack to defeat the Celtics. </p>
<p>Seven players scored in double-figures for the Nuggets, led by Nikola Jokić and his 21 points, which also included 13 rebounds, seven assists, three blocks and two steals. Will Barton III followed with 20 points as the Nuggets dished out 29 assists and knocked down 14 3-pointers. </p>
<p>Denver’s defense also played a crucial role in the victory, as the Celtics shot below 42 percent from the field and 31 percent from beyond the arc. The Nuggets owned a 51-37 advantage on the boards as well, further boosting the victory.</p>
<p>"Going into the season the goal was just to make the playoffs,” Nuggets head coach Michael Malone said after the win. “But now it's 'let's fight for the No. 1 seed, let's fight for homecourt advantage.' I love the mindset of our players right now.”</p>
<p>Malone went on to reveal the motivation that continuously fueled Denver throughout the 2018-19 campaign, saying "After you miss the playoffs two years in a row by one game, we were motivated. The guys have bought in and have been great this whole year."</p>
<p>There were only three players on Denver’s 2018-19 roster that were even in the league in 2012-13, the last time the Nuggets made the playoffs before the appearance in 2019: Paul Millsap, Will Barton III and Isaiah Thomas. </p>
<p>With Thomas departing in the 2019 offseason, only Millsap and Barton III remain on the Nuggets’ current roster as representation from the 2012-13 season, highlighting how much can change over the years. </p>
<p>Should the 2019-20 NBA season resume in the coming months, the Nuggets will look to push even further in the playoffs during their second-consecutive postseason appearance. </p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/_O0590KQ1io" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/nuggets/archive/Malone%2C%20Michael" class="tag__link" aria-label="Link to content tagged with Malone, Michael">Malone, Michael</a>, <a href="/nuggets/archive/Nuggets" class="tag__link" aria-label="Link to content tagged with Nuggets">Nuggets</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Malone, Michael</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/nuggets/video/malone-on-mavs-loss-20200311"><img class="content-image" width="210" height="140" alt="Coach Malone's postgame comments after loss to Mavs" src="https://www.nba.com/images/vod01/teams/nuggets/2020/03/12/3135244/1583985776231-DN_200311_DEN-DAL_COACH-MALONE-POSTGAME-SD-3135244-8.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/nuggets/video/malone-on-mavs-loss-20200311" class="node_title related-content__link related-content__link--title">Coach Malone&#039;s postgame comments after loss to Mavs</a></div>
                    <div class="post__date">March 11, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/nuggets/video/malone-millsap-coronavirus-20200311"><img class="content-image" width="210" height="140" alt="Coach Malone, Paul Millsap react to NBA suspending games due to Coronavirus" src="https://www.nba.com/images/vod01/teams/nuggets/2020/03/12/3135230/1583985121605-Dn_200311_DEN-DAL_LEAGUE-SUSPENSION-SD-3135230-6.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/nuggets/video/malone-millsap-coronavirus-20200311" class="node_title related-content__link related-content__link--title">Coach Malone, Paul Millsap react to NBA suspending games due to Coronavirus</a></div>
                    <div class="post__date">March 11, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/nuggets/news/power-rankings-review-030920"><img class="content-image" src="/nuggets/sites/nuggets/files/power_ranks_march_9_web.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=152&amp;x=0&amp;y=6" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/nuggets/news/power-rankings-review-030920" class="node_title related-content__link related-content__link--title">Nuggets Power Rankings Review: Denver slips following 1-2 week</a></div>
                    <div class="post__date">March 09, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Nuggets</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/nuggets/video/jamal-murray-musical-message-031720"><img class="content-image" width="210" height="140" alt="Jamal Murray shares a musical message " src="https://www.nba.com/images/vod01/teams/nuggets/2020/03/18/3145235/1584498756944-jamal-murray-FINAL-sq-3145235-7.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/nuggets/video/jamal-murray-musical-message-031720" class="node_title related-content__link related-content__link--title">Jamal Murray shares a musical message </a></div>
                    <div class="post__date">March 17, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/nuggets/news/amy-obrien-whm-20200317"><img class="content-image" src="/nuggets/sites/nuggets/files/dn-1920-obrien-whm-web.png?cw=210&amp;ch=140&amp;w=210&amp;h=152&amp;x=0&amp;y=6" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/nuggets/news/amy-obrien-whm-20200317" class="node_title related-content__link related-content__link--title">Nuggets celebrate Women&#039;s History Month: How Amy O&#039;Brien helps player development</a></div>
                    <div class="post__date">March 17, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/nuggets/news/statement-covid-19-031420"><img class="content-image" src="/nuggets/sites/nuggets/files/img_0252_0.png?cw=210&amp;ch=140&amp;w=210&amp;h=152&amp;x=0&amp;y=6" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/nuggets/news/statement-covid-19-031420" class="node_title related-content__link related-content__link--title">KSE Statement &amp; Update on COVID-19</a></div>
                    <div class="post__date">March 14, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-b244530f-50b5-4b48-abd1-615c8cb48ea4 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=puaym5k7&ct=0:hu4awgww&fmt=3"/>  	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1295-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1295-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a0-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a0-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-49971dc6-c9f4-4e39-8508-a3f7233296b3 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
                        <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/nuggets/sites/nuggets/files/promos/mile-high-city-logo-web.png?cw=865&amp;ch=484&amp;w=125&amp;h=125&amp;x=0&amp;y=0" width="865" height="484" alt="" title="mile-high-city-logo-web.png" />	</div>
       
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-navigation" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/nuggets/tickets/contact-us" title="">Contact Us</a></li>
<li class="leaf"><a href="https://www.nba.com/nuggets/staff_directory/employment.html" target="_blank" title="">Employment</a></li>
<li class="leaf"><a href="/nuggets/contact/faqs" title="">FAQs</a></li>
<li class="last leaf"><a href="/nuggets/staff-directory" title="">Staff Directory</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-kse-info" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://kse.pepsicenter.com/Nuggets-Email-Sign-Up.html" target="_blank" title="">Newsletter Sign-Up</a></li>
<li class="leaf"><a href="http://www.pepsicenter.com/tours" target="_blank" title="">Pepsi Center Tours</a></li>
<li class="leaf"><a href="/nuggets/advertise-with-us" title="">Advertise With Us</a></li>
<li class="leaf"><a href="http://www.pepsicenter.com/AboutUs/KSEMission/Default.aspx" target="_blank" title="">KSE Mission Statement</a></li>
<li class="last leaf"><a href="/nuggets/nba-fan-code-conduct" title="">NBA Fan Code of Conduct</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-column-three" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="http://www.altitudeauthentics.com/" target="_blank" title="">Altitude Authentics</a></li>
<li class="leaf"><a href="http://www.altitudetickets.com/" target="_blank" title="">Altitude Tickets</a></li>
<li class="leaf"><a href="http://www.altitudesports950.com/" target="_blank" title="">Altitude Sports Radio</a></li>
<li class="leaf"><a href="http://www.pepsicenter.com/" target="_blank" title="">Pepsi Center</a></li>
<li class="last leaf"><a href="http://www.altitude.tv/" target="_blank" title="">Altitude TV</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-369 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.pepsi.com/en-us/d" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/nuggets/sites/nuggets/files/promos/dn-footerpepsilogowhite_180x120v2.png?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="dn-footerpepsilogowhite_180x120v2.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-923ea1cd-ed0f-4d77-94eb-81c324d26d7d pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="https://www.westernunion.com/us/en/home.html" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/nuggets/sites/nuggets/files/promos/wu_logo_st_yl_rgb_2.png?cw=865&amp;ch=484&amp;w=250&amp;h=188&amp;x=0&amp;y=0" width="865" height="484" alt="" title="wu_logo_st_yl_rgb_2.png" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '276454472733728');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=276454472733728&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Code for Action: NBA Nuggets - Sitewide -->
<!-- Begin Sizmek DSP Conversion Action Tracking Code Version 9 -->
<script type='text/javascript'>
(function() {
	var w = window, d = document;
	var s = d.createElement('script');
	s.setAttribute('async', 'true');
	s.setAttribute('type', 'text/javascript');
	s.setAttribute('src', '//c1.rfihub.net/js/tc.min.js');
	var f = d.getElementsByTagName('script')[0];
	f.parentNode.insertBefore(s, f);
	if (typeof w['_rfi'] !== 'function') {
		w['_rfi']=function() {
			w['_rfi'].commands = w['_rfi'].commands || [];
			w['_rfi'].commands.push(arguments);
		};
	}
	_rfi('setArgs', 'ver', '9');
	_rfi('setArgs', 'rb', '37981');
	_rfi('setArgs', 'ca', '20813499');
	_rfi('setArgs', '_o', '37981');
	_rfi('setArgs', '_t', '20813499');
	_rfi('track');
})();
</script>
<noscript>
  <iframe src='//20813499p.rfihub.com/ca.html?rb=37981&ca=20813499&_o=37981&_t=20813499&ra=REPLACE_ME_WITH_YOUR_CACHE_BUSTING' style='display:none;padding:0;margin:0' width='0' height='0'>
</iframe>
</noscript>
<!-- End Sizmek DSP Conversion Action Tracking Code Version 9 -->

<!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-6589969"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-6589969');
</script>
<!-- End of global snippet: Please do not remove -->

<!--
Event snippet for Nuggets_Retargeting_Altitude Tickets on https://www.altitudetickets.com/events/category/basketball: Please do not remove.
Place this snippet on pages with events you’re tracking. 
Creation date: 08/23/2019
-->
<script>
  gtag('event', 'conversion', {
    'allow_custom_scripts': true,
    'send_to': 'DC-6589969/retar0/nugge0+standard'
  });
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=6589969;type=retar0;cat=nugge0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of event snippet: Please do not remove -->

<!-- BEGIN ControlTag for "MSO_NBANuggets" -->
<script class="kxct" data-id="unvkgy2tj" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/unvkgy2tj.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END ControlTag -->

<!-- Tegna Pixel-->
<img src="https://jelly.mdhv.io/v1/star.gif?pid=958558285533&src=mh&evt=hi">
<!--End Tegna Pixel-->

<!--
Event snippet for Nuggets_Camps_Retargeting on https://protect-us.mimecast.com/s/cSoKCo2930IrqLLkiOCe6M?domain=nba.com Please do not remove.
Place this snippet on pages with events youíre tracking. 
Creation date: 01/14/2020
-->
<script>
  gtag('event', 'conversion', {
    'allow_custom_scripts': true,
    'send_to': 'DC-6589969/retar0/nugge001+standard'
  });
</script>
<noscript>
<img src="https://protect-us.mimecast.com/s/GHECCqxXgrs80PP9cqj7Jx?domain=ad.doubleclick.net" width="1" height="1" alt=""/>
</noscript>
<!-- End of event snippet: Please do not remove -->

</div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="nuggets.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/nuggets/sites/nuggets/files/sitewide_overrides/active/etowah_swo_57480/footer_sitewide_overrides.js?q7ea8b"></script>
  </body>
</html>