<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="timestamp" content="1531053477" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<link rel="shortcut icon" href="https://www.nba.com/nets/sites/nets/files/2014-nets-logo.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:app_id" content="1162848477094496" />
<link rel="amphtml" href="https://www.nba.com/amp/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76" />
<meta name="google-site-verification" content="DMAQ3H1OA9Cvq1ZuHTbB3x6bUjMhJMEFrHoa6djsYyY"><meta property="fb:pages" content="26426125254"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Brooklyn Nets Summer League: Thunder 90, Nets 76","url":"https:\/\/www.nba.com\/nets\/news\/2018\/07\/07\/brooklyn-nets-summer-league-thunder-90-nets-76","dateCreated":"2018-07-08T02:10:00Z","articleSection":"news","creator":["tdowd"],"keywords":["Nets"],"author":["tdowd"],"datePublished":"2018-07-08T02:10:00Z","image":"https:\/\/www.nba.com\/nets\/sites\/nets\/files\/gettyimages-993544316.jpg","publisher":{"@type":"Organization","name":"NBA.com\/nets","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/BKN.png","width":180,"height":60}},"dateModified":"2018-07-08T02:12:12Z","mainEntityOfPage":"https:\/\/www.nba.com\/nets\/news\/2018\/07\/07\/brooklyn-nets-summer-league-thunder-90-nets-76","thumbnailUrl":"https:\/\/www.nba.com\/nets\/sites\/nets\/files\/gettyimages-993544316.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:nets",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:nets:features:Brooklyn Nets Summer League Thunder 90 Nets 76",
        section             : "nba:team:nets:features",
        subsection          :  "nets:features",
        articleCategory     : "news",
        articleTitle        : "Brooklyn Nets Summer League Thunder 90 Nets 76",
        articleAuthor       : "tdowd",
        articlePublishDate  : "07/07/2018",
        articleTags         : "Nets, Summer League",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Theo Pinson had 16 points and Yuta Watanabe had 13 points and four blocks as the Brooklyn Nets dropped an NBA Summer League game to the Oklahoma City Thunder." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76" />
<link rel="shortlink" href="https://www.nba.com/nets/node/36780" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Brooklyn Nets" />
<meta property="og:title" content="Brooklyn Nets Summer League: Thunder 90, Nets 76 | Brooklyn Nets" />
<meta property="og:url" content="https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76" />
<meta property="og:description" content="Theo Pinson had 16 points and Yuta Watanabe had 13 points and four blocks as the Brooklyn Nets dropped an NBA Summer League game to the Oklahoma City Thunder." />
<meta property="og:image" content="https://www.nba.com/nets/sites/nets/files/gettyimages-993544316.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@brooklynnets" />
<meta name="twitter:creator:id" content="18552281" />
<meta name="twitter:url" content="https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76" />
<meta name="twitter:title" content="Brooklyn Nets Summer League: Thunder 90, Nets 76 | Brooklyn Nets" />
<meta name="twitter:description" content="Theo Pinson had 16 points and Yuta Watanabe had 13 points and four blocks as the Brooklyn Nets dropped an NBA Summer League game to the Oklahoma City Thunder." />
<meta name="twitter:image:src" content="https://www.nba.com/nets/sites/nets/files/gettyimages-993544316.jpg" />
  <title>Brooklyn Nets Summer League: Thunder 90, Nets 76 | Brooklyn Nets</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_Ndbzumig0O94p2bEbJy3hSV8INxbybSLwcPtu8cmCuE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_u0YBl9v0snELNgGQSmCEuu5SRB6wsSEReoMIThjTEw8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_2JnggeehVkh7NCAX3-LRXrdxq-s6oK6h1mhD0lJaXb4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_VVIJ7Fbcmd-3VUhusYPFfASMpPWmbTlj_F2wuG79PfE.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?pbgu9t" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?pbgu9t" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?pbgu9t" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?pbgu9t" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_YtdXB9tLjXr0D4DkMY5NHg1hzT8a30UkJvY2aVBg9fk.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?pbgu9t" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?pbgu9t" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?pbgu9t" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?pbgu9t" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/colorizer/etowah_radix-9d2b808b.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/nets/sites/nets/files/bk_nets_web_background_1920x1229-v3.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/nets/sites/nets/files/styles/hi_res_images/public/bk_nets_web_background_1920x1229-v3.jpg?itok=Q-4aHzqs);background-size :1920px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/css/css_i_e1vE9Is_6s_jU1emBKZ04oV-h5KdCaszQ_xMPxH5I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/sitewide_overrides/active/etowah_swo_90258/style_sitewide_overrides.css?pbgu9t" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/nets/sites/nets/files/cpn/90338.css?pbgu9t" media="all" />
    <script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/jquery-1.11.1.min.js?pbgu9t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script type="text/javascript" src="https://www.nba.com/nets/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.nba.com/nets/misc/drupal.js?pbgu9t"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/libraries/handlebars/handlebars.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_courtside_box/slick/slick.js?v=1.0.0"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.tabs.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.accordion.min.js?v=1.10.2"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/splashify/js/jquery.json-2.3.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/libraries/jstorage/jstorage.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/misc/ajax.js?v=7.59"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_analytics/js/_nba.setvars.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_video/modules/etowah_playlist/js/playlist-list.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_search/js/libraries/typeahead.jquery.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_search/js/libraries/fuse.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_search/js/nbaSearch.typeahead.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/menu_attach_block/menu_attach_block.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_admin/panopoly-admin.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_magic/panopoly-magic.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/panopoly/panopoly_theme/js/panopoly-accordion.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_video/modules/video_channels/js/channel-menu.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core_twitter_popup.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/caption_filter/js/caption-filter.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_tvci/js/etowah_tvci.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/libraries/colorbox/jquery.colorbox-min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/colorbox/js/colorbox.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/libraries/tablesorter/js/jquery.tablesorter.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core_set_global_variables.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core_livestream.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/misc/progress.js?v=7.59"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/nets/files/cpn/90338.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_audio/js/etowah-audio.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_parse_ly/js/parse_ly.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core_datalayer.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/etowah_core_clipboard.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_core/js/ZeroClipboard.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_marketing/js/etowah_marketing_googletag.js?pbgu9t"></script>
<script type="text/javascript" src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/nets/files/sitewide_overrides/active/etowah_swo_90258/header_sitewide_overrides.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/radix/assets/javascripts/modernizr-2.6.1.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/radix-script.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/modernizr.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/imagesloaded.pkgd.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/jquery.freetile.min.js?pbgu9t"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36780 node-type-story featured-article region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
    <header>
      <nav class="main-nav-wrapper">
        <div class="main-nav-wrapper-inner">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <!-- Site Logo -->
              <div class="navbar-brand-wrapper">
                <a tabindex="1" href="/nets/" id="logo" class="navbar-brand" title="Home" rel="home">
                                      <img src="https://www.nba.com/nets/sites/nets/files/styles/logo/public/brooklyn-nets-logo-without-sw24_vertical_v1_0_0.png?itok=8_rTZacs" width="" height="" alt="Site Logo" title="Site Logo" />                                    <span class="element-invisible">Brooklyn Nets</span>
                </a>
              </div>
              <!-- Presented by Advertisement -->
              <div class="presented-by presented-by--header">
                  <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <a tabindex="1" href="https://www.mynetscentral.com/" target="_blank">
  <img class="block__img" src="/nets/sites/nets/files/styles/presented_by/public/season-ticket-member-login-button-v4.png?itok=tE_CUlIo" alt="Promo Title" title="Promo Title" /></a>
  </div>
</div>
  </div>
              </div>
              <!-- Main Navigation for Users -->
              <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

              <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown"><a href="/nets/tickets/ticket-central">TICKETS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nets/tickets/ticket-central" title="">Ticket Central</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/tickets/2018-19/bklyn-royalty?cfc=nav#bklyn-platinum" title="">Season Ticket Membership</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/tickets/2017-18/premium" title="">Premium</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/tickets/2018-19/group-tickets" title="">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/upgradeyourseats" title="">Seat Upgrades</a></li><li class="leaf" title=""><a href="http://brooklynnets.io-media.com/web/index.html" title="">3D Seating Chart</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://www.mynetscentral.com/" title="" target="_blank">Season Ticket Members</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nets/roster/grid" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/nets/roster" title="">Roster</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/standings/" target="_blank" title="">Standings</a></li><li class="leaf" title=""><a href="/nets/stats/team" title="">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/nets/stats/leaders" title="">Leaders</a></li><li class="leaf" title=""><a href="/nets/stats" title="">Player Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/front-office" title="">Front Office</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://recruiting.ultipro.com/BRO1013/JobBoard/ec7cc061-c6b1-4ebe-af92-255abdbabe56" title="" target="_blank">Career Opportunities</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/corporate-partners" title="">Corporate Partners</a></li><li class="leaf" target="_blank"><a href="/nets/hss-training-center" target="_blank">HSS Training Center</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://www.nba.com/nets/longislandnets" title="" target="_blank">Long Island Nets</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nets/schedule" title="">SCHEDULE </a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first last leaf" title=""><a href="/nets/schedule" title="">2018-19 Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nets/news" title="">NEWS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nets/2018-nba-draft-hub" title="">Draft Hub</a></li><li class="leaf" title=""><a href="/nets/news" title="">Headlines</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/news/2017-18/insider" title="">Insider</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.nba.com/nets/news/2017-18/long-island-nets-week" title="">Long Island Nets </a></li><li class="last leaf" title=""><a href="http://www.nba.com/nets/news/2017-18/season-reviews" title="">Season Reviews</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/nets/photos" title="">MULTIMEDIA</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/nets/video" title="">Video</a></li><li class="leaf" title=""><a href="/nets/photos" title="">Photo Galleries </a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-heroes-2017-18" title="">Brooklyn Heroes</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/xeroxplaysofthemonth/2017-18" title="">Xerox Plays of the Month</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/postgame-plus" title="">Postgame Plus</a></li><li class="last leaf" title=""><a href="https://www.nba.com/nets/mobile-wallpapers" title="">Mobile Wallpapers</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nets/community/brooklyn-nets-assist" title="">COMMUNITY </a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nets/summercamps" title="">Summer Basketball Camp</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/community/2017-18/allstarawards" title="">All-Star Awards</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/academy" title="">Basketball Academy</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/community/brooklyn-nets-assist" title="">Brooklyn Nets Assist</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/community/charity-stripe" title="">Charity Stripe</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/nets/community/donation-requests" title="" target="_blank">Donation Requests</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-fan-experiences" title="">Fan Experiences</a></li><li class="leaf" title=""><a href="http://www.nba.com/nets/community/futuresmart-challenge" title="">#Futuresmart Challenge</a></li><li class="leaf" title=""><a href="http://www.nba.com/nets/community/new-era-tip-of-the-cap" title="">New Era Tip of the Cap</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/nets/community/teacher-excellence-award/" title="">Teacher Excellence Award</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nets/brooklynettes-dancers" title="">ENTERTAINMENT</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nets/brooklynettes-dancers" title="">Brooklynettes</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-kids" title="">Brooklyn Nets Kids</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-kids/2018-19/audition" title="">Brooklyn Nets Kids Audition</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-team-hype" title="">Brooklyn Nets Team Hype</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-team-hype/2018-19/auditions" title="">Brooklyn Nets Team Hype Auditions</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-beats" title="">Brooklyn Nets Beats</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/nets/ally-love" title="">In-Arena Host</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nets/swag-shop" title="">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://netsstore.com/" title="" target="_blank">netsstore.com</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/swag-shop" title="">Swag Shop</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/a-new-feel-for-a-new-season" title="">Nike Uniforms</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/nets/brooklyncool" title="" target="_blank">Brooklyn Cool</a></li><li class="last leaf" title=""><a href="https://www.nba.com/nets/news/2017/12/27/brooklyn-nets-unveil-city-edition-uniforms-by-nike" title="">City Edition Uniforms</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/nets/business-of-the-month" title="">FANS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/nets/american-express-offers" title="">American Express Offers</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/nets-mobile-app" title="">Nets Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/newsletter" title="">Nets Newsletter</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/nets/brooklyn-nets-jfk-t5-takeover" title="">Nets Takeover At JFK</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/business-of-the-month" title="">UPS Business of the Month</a></li><li class="last leaf" title=""><a href="https://www.nba.com/nets/wearbrooklynat" title="">#WearBrooklynAt</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://www.barclayscenter.com/" title="" target="_blank">BARCLAYS CENTER</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.barclayscenter.com/events/event-calendar" title="" target="_blank">Events &amp; Tickets</a></li><li class="leaf" target="_blank" title=""><a href="https://www.barclayscenter.com/premium-seating" target="_blank" title="">Premium Seating</a></li><li class="leaf" target="_blank" title=""><a href="https://www.barclayscenter.com/dining/detail/parm-italian-restaurant" target="_blank" title="">Parm Italian Restaurant</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.barclayscenter.com/news/detail/barclays-center-security-update" target="_blank" title="">Security Update</a></li><li class="leaf" title=""><a href="https://www.nba.com/nets/nets-practice-court-rental" title="">Rent The Court</a></li><li class="leaf" target="_blank" title=""><a href="https://www.barclayscenter.com/guest-services/a-z-guide" target="_blank" title="">A to Z Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://www.parkwhiz.com/barclays-center-parking/" title="" target="_blank">Parking with ParkWhiz</a></li></ul></li></ul></li></ul>              <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 EN 7721 first"><a href="/nets/">EN</a></li>
<li class="50000 中文 7719 last"><a href="/nets/cn">中文</a></li>
</ul><span class="dropdown-menu-global-language current-language">UND</span>
</div>
</div>              <div class="search-box">
                <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                </p>
                <div class="search-box__form-wrapper">
                  <form>
                    <label for="search-box__input-box" class="element-invisible">Search Box</label>
                    <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                    <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                    <div class="search-box__submit-btn-icon"></div>
                  </form>
                </div>
              </div>
              <!-- Social Bar -->
              <div class="social-bar-wrapper">
                <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                  <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="https://www.facebook.com/BrooklynNets" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="https://twitter.com/brooklynnets" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="http://instagram.com/brooklynnets#" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li><li class="social-bar__item"><a href="https://www.snapchat.com/add/brooklynnets" target="_blank" class="social-tumblr-icon social-tumblr-link tumblr-color" alt="tumblr social link" title="tumblr social link"><span class="element-invisible">tumblr</span></a></li></ul>  </div>
</div>
  </div>
              </div>
            </div><!-- End .col-lg-12 -->
          </div><!-- End .row -->
        </div><!-- End .container -->
      </div><!-- End .main-nav-wrapper-inner -->
      </nav><!-- End .main-nav-wrapper -->
    </header>

    <div class="container">
      
    </div>

  <div class="page-header-ad">
    <div class="container">
        <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
    </div>
  </div>

     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display boxton clearfix " >

  <div class="boxton-container boxton-content boxton-content-region panel-panel">
    <div class="panel-pane pane-fieldable-panels-pane pane-uuid-c3c38532-ce47-48e0-83c7-5285d306b0dc pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Owl Carousel Assets -->
    <link href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/nets/js/owl-carousel/version2/css/owl.carousel.min.css" rel="stylesheet">
    <link href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/nets/js/owl-carousel/version2/css/owl.theme.default.min.css" rel="stylesheet">
<script src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/nets/js/owl-carousel/version2/owl.carousel.js"></script>

<script type="text/javascript" src="https://brooklynse.net/bkn/shared-content/js/headline-carousel.js"></script>

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link href="https://brooklynse.net/bkn/shared-content/css/headline-carousel.css" rel="stylesheet">	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-8345 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <link rel="stylesheet" type="text/css" href="https://brooklynse.net/bkn/shared-content/css/nets-featured-articles.css">
<link rel="stylesheet" href="https://brooklynse.net/bkn/css/animations.css" type="text/css">
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.11.2/moment.js"></script>

<div id="custom-featured-image"></div>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-field-main-photo" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-main-photo field-type-file field-label-hidden">
  		  <div id="file-90630" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/nets/file/gettyimages-993544316jpg">gettyimages-993544316.jpg</a></h2>
    
  
  <div class="content">
    <img src="/nets/sites/nets/files/gettyimages-993544316.jpg" width="4917" height="3113" alt="" />  </div>

  
</div>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-title" >
  
        <h4 class="pane-title" tabindex="0">Headline</h4>
    
  
  <div class="pane-content">
    <h1 class="headline">Brooklyn Nets Summer League: Thunder 90, Nets 76</h1>
  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-field-subheadline" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-subheadline field-type-text field-label-hidden">
  		  Pinson scores 16, Watanabe adds 13 and 4 blocks	</div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Jul 07, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-367805b4205a55df57'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76&amp;t=Brooklyn+Nets+Summer+League%3A+Thunder+90%2C+Nets+76" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/nets/news/2018/07/07/brooklyn-nets-summer-league-thunder-90-nets-76&amp;text=Brooklyn+Nets+Summer+League%3A+Thunder+90%2C+Nets+76&amp;via=brooklynnets" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>LAS VEGAS — Theo Pinson and Yuta Watanabe took different paths to the 2018 NBA Summer League.</p>
<p>Pinson was a heralded recruit at powerhouse North Carolina who helped the Tar Heels to a national championship in 2017. Watanabe learned the game in Japan before playing one year of prep ball before playing four years at George Washington.</p>
<p>Both made solid impressions as the Brooklyn Nets dropped a 90-76 final to the Oklahoma City Thunder in their second game on Saturday afternoon.</p>
<p>Pinson scored a team-high 16 points on 5-of-8 shooting with five rebounds. The 6-foot-6 swingman also went 3-for-5 from 3-point range.</p>
<p>Watanabe played a team-high 27 minutes and finished with 13 points, five rebounds and an impressive four blocks.</p>
<p>“We didn’t play well today, but the fourth quarter I felt like we played together,” said Watanabe. “I could attack the rim more, so I feel really comfortable right now.”</p>
<p>After a tight first quarter, the Thunder took control in the second to build a 14-point halftime lead. James Webb III added 12 points and six rebounds for Brooklyn and Jordan McLaughlin had six assists.</p>
<p>The Nets wrap up preliminary round play against the Minnesota Timberwolves on Monday at 11 p.m. ET, with seeded tournament play to follow beginning Wednesday.</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-8471 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript" src="https://brooklynse.net/bkn/shared-content/js/nets-featured-articles.js"></script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-8531 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div id="related-articles">
<h4>Related Articles</h4>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-field-tags" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-hidden">
  		  <a href="/nets/tags/summer-league">Summer League</a>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-8449 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style type="text/css">
	.ticket-asset-wrap {
		max-width: 760px;
                margin: 20px auto 0;
	}
        #rotation-left img,
        #rotation-right img {
               width: 100%;
        }
        @media (max-width: 480px) {
              #rotation-left, #rotation-right {
                     width: 100%;
              } 
             #rotation-left {
                     padding-bottom: 15px;
              }
        }
</style>

<div class="row ticket-asset-wrap">
<h3 style="text-align:center;    margin: 0 auto 20px;">Catch the Brooklyn Nets this Season</h3>
<div class="col-xs-6 col-sm-6 col-md-6" id="rotation-left"></div>
<div class="col-xs-6 col-sm-6 col-md-6" id="rotation-right"></div>
</div>
<script type="text/javascript" src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/nets/pages/tickets/2017-18/asset-rotation/nets-feature-article-rotation.js?letsgonets"></script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-8499 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		   <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>	</div>
</div>

  
</div>
  </div>

</div><!-- /.boxton -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-a5719287-39a9-4315-9ddc-374b9841ae73 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

 fbq('init', '262373510849181'); 
fbq('track', 'PageView');

</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=262373510849181&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-f92e2a38-6acc-498e-94c5-e36ca170f736 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script>
(function(w, d, c, t, p, a){
w[c] = w[c] || function(){ (w[c].q = w[c].q || [])[p](arguments) };
var n = d.createElement(t), s = d.getElementsByTagName(t)[0];
n.async = true; n.src = '//lib.vmweb.net/identity.min.js';
s.parentNode.insertBefore(n, s);
var i = '5edcb07e-4aac-449b-b6b2-9013a7565c48';
w[c]('init', i, 'ebd73857-ac69-432e-9a47-856095aa84dd'); w[c]('trackPageview');
})(window, document, 'IDENTITY', 'script', 'push');
</script>
	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-1b0784db-4677-4566-83cd-c5d3c3a16dd2 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('700-NGX-095');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-5583 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1550279315302675');
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1550279315302675&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-6c1ad073-9a14-4db9-97e3-9e37fe2cda37 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Google Analytics -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-32933091-1', {'allowAnchor': true});
	ga('send', 'pageview', { 'page': location.pathname + location.search + location.hash});
	</script>

<!-- Tracks # hashtags -->
<script type="text/javascript">
jQuery(document).ready(function () {
jQuery('.menu a').click(function(){
var match = jQuery(this).attr('href').match(/#\S+/);
ga('send', 'pageview', location.pathname + match[0]);
});
});
</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5T4KZ4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T4KZ4');</script>
<!-- End Google Tag Manager -->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-6291 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <h4 class="pane-title">ADDITIONAL  INFO</h4>
  <div class="pane-content">
    <ul class="menu nav">
<li class="first leaf"><a href="/nets/tickets/ticket-central" title="">Ticket Central</a></li>
<li class="leaf"><a href="https://www.mynetscentral.com/" target="_blank" title="">Season Ticket Members</a></li>
<li class="leaf"><a href="https://www.ticketsnow.com/NBA/brooklyn-nets-tickets/?extcmp=gw500141&wt.mc_id=NBATEAM_NETS_FOOTER&partnercode=nets" target="_blank" title="">NBATickets.com Resale</a></li>
<li class="leaf"><a href="https://recruiting.ultipro.com/BRO1013/JobBoard/ec7cc061-c6b1-4ebe-af92-255abdbabe56" target="_blank">Job Opportunities</a></li>
<li class="leaf"><a href="https://www.barclayscenter.com" target="_blank" title="">Barclays Center</a></li>
<li class="leaf"><a href="http://www.brooklynse.com/" target="_blank" title="">Brooklyn Sports &amp; Entertainment</a></li>
</ul	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-5262b612-da66-45da-a76c-3e7e175dbd54 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <a href="https://www.nba.com/nets/newsletter"><img style="margin-top: 20px" src="https://i.cdn.turner.com/drp/nba/nets/sites/default/files/nets_news_button_v4.jpg" alt="Nets News" width="180" height="120" /></a>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-7805 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
div#rotating-partners-container {
    max-width: 150px;
    margin: 20px auto 0;
    background-color: #FFF;
    min-height: 120px;
}
</style>
<div id="rotating-partners-container">
<div id="active-partner-container">
</div>  
</div>

<script type="text/javascript" src="https://brooklynse.net/bkn/js/partnership/nets-partnership.js"></script>
<script>
loadFooterPartners();
</script>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-389 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

#rotating-ad-unit-container {
margin: 20px auto;
height: 120px;
width: 180px;
background: #000;
position: relative;
}
#rotating-ad-unit-container a {
text-decoration: none;
}
#imgToChange {
width: 100%;
}
.ad-module.top {
position: absolute;
width: 100%;
height: 69px;
top: 0;
left: 0;
background-size: contain;
border-bottom: 1px solid #00aeef;
}
.ad-module.bottom {
position: absolute;
width: 100%;
height: 51px;
bottom: 0;
left: 0;
} 
.ad-module p {
text-align: center;
color: #fff;
text-transform: uppercase;
font-size: 14px;
margin: 16px auto;
}
#small {
float: left;
width: 52px;
margin: 12px 0 0 4px; 
}

/*--><!]]>*/
</style><div id="rotating-ad-unit-container">
<div id="ad-module"><a href="https://www.barclayscenter.com" target="_blank"><img id="imgToChange" src="https://i.cdn.turner.com/drp/nba/nets/sites/default/files/promos/180x120-barclayscenter.jpg" /></a></div>
</div>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.11.2/moment.js"></script><script type="text/javascript" src="https://brooklynse.net/bc/bc-feed/js/app.js?clear"></script>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-2679 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--<a href="https://www.nba.com/nets/nets-mobile-alerts"><img style="margin-top: 20px" src="https://i.cdn.turner.com/drp/nba/nets/sites/default/files/footer-mobile-alerts.jpg" alt="Nets Mobile Alerts" width="180" height="120" /></a>-->
<a href="https://www.jetblue.com/" target="_blank"><img style="margin-top: 20px"  src="https://i.cdn.turner.com/drp/nba/nets/sites/default/files/jet-blue-bkn.jpg"></a>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-6857 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <img style="margin-top: 20px; max-width: 180px;" src="https://i.cdn.turner.com/drp/nba/nets/sites/default/files/we-go-hard-v2-360x240.png" alt="We Go Hard" class="img-responsive" />	</div>
</div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="nets.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_photo_gallery/js/etowah-photo-gallery-photos.js?v=1.0.0"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_photo_gallery/js/etowah-photo-gallery-photos-full.js?v=1.0.0"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/vendor/bootstrap.min.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_analytics/js/etowah_analytics.overrides.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/easy-menu.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/menu-consume.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/themes/etowah_radix/assets/javascripts/custom-script.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/all/modules/custom/etowah_marketing/js/etowah_marketing_googletag_config.js?pbgu9t"></script>
<script type="text/javascript" src="https://www.nba.com/nets/sites/nets/files/sitewide_overrides/active/etowah_swo_90258/footer_sitewide_overrides.js?pbgu9t"></script>
  </body>
</html>