<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<link rel="shortcut icon" href="https://www.nba.com/magic/sites/magic/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="timestamp" content="1545973544" />
<meta name="google-site-verification" content="EpAHyZ_qgckSWEo8D76-Sjcxp_YX1XlrMHlUum4stxU"><meta name="google-site-verification" content="hv_JvTGFSjYDTOKuYbKveuBjXoJvHGt6fq50pNovWmI"><meta name="viewport" content="width=device-width"><meta property="fb:pages" content="74947776908"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><link rel="amphtml" href="https://www.nba.com/amp/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Magic Have Played Well Against NBA\u0027s Elite Teams This Season","url":"https:\/\/www.nba.com\/magic\/news\/magic-have-played-well-against-nbas-elite-teams-season-20181227","dateCreated":"2018-12-27T22:55:00Z","articleSection":"news","creator":"<strong>John Denton<\/strong>","keywords":["Magic"],"author":"<strong>John Denton<\/strong>","datePublished":"2018-12-27T22:55:00Z","image":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/gordonraptors_760_20181227.jpg","publisher":{"@type":"Organization","name":"NBA.com\/magic","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/ORL.png","width":180,"height":60}},"dateModified":"2018-12-27T22:56:04Z","mainEntityOfPage":"https:\/\/www.nba.com\/magic\/news\/magic-have-played-well-against-nbas-elite-teams-season-20181227","thumbnailUrl":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/gordonraptors_760_20181227.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:magic",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:magic:features:Magic Have Played Well Against NBAs Elite Teams This Season",
        section             : "nba:team:magic:features",
        subsection          :  "magic:features",
        articleCategory     : "news",
        articleTitle        : "Magic Have Played Well Against NBAs Elite Teams This Season",
        articleAuthor       : "jcohen",
        articlePublishDate  : "12/27/2018",
        articleTags         : "Magic, john denton, teamnews, homenews",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="ORLANDO – Back on Nov. 2, the Orlando Magic sat precariously at 2-6, were in the throes of a four-game losing streak and had the unenviable task of having to face the always-rugged Spurs in San Antonio. As has been the case most of the season, the Magic responded to the challenge against an elite team and played one of their most complete games in a 117-110 win in San Antonio." />
<meta name="news_keywords" content="Orlando Magic, NBA" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227" />
<link rel="shortlink" href="https://www.nba.com/magic/node/63661" />
<meta property="og:site_name" content="Orlando Magic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227" />
<meta property="og:title" content="Magic Have Played Well Against NBA&#039;s Elite Teams This Season | Orlando Magic" />
<meta property="og:description" content="ORLANDO – Back on Nov. 2, the Orlando Magic sat precariously at 2-6, were in the throes of a four-game losing streak and had the unenviable task of having to face the always-rugged Spurs in San Antonio. As has been the case most of the season, the Magic responded to the challenge against an elite team and played one of their most complete games in a 117-110 win in San Antonio. Ultimately, that feel-good victory jump-started a 7-2 stretch that helped Orlando climb above .500 for the first time since being 1-0." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OrlandoMagic" />
<meta name="twitter:creator:id" content="19537303" />
<meta name="twitter:title" content="Magic Have Played Well Against NBA&#039;s Elite Teams This Season" />
<meta name="twitter:url" content="https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227" />
<meta name="twitter:description" content="Read Story" />
<meta name="twitter:image" content="https://www.nba.com/magic/sites/magic/files/styles/mobile__700x500_/public/gordonraptors_760_20181227.jpg?itok=vGKduUGj" />
  <title>Magic Have Played Well Against NBA's Elite Teams This Season | Orlando Magic</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_CHtwMj6ATMl0fej1042oVkJKbGn8EE-CoCeLg2fk8YI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_tLx8jbG5kMKDUkOr_WmV6sjwMvzRy99GJo9MdPwjzjU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_BHj588mN5V1nVBWCnRpoBLI41If8zmMmH-oL-p4f0F8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_GfVe8tuV3iNfCLwNYfXKdtWj1FPk5QCLrins1hYoKks.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?pk1va5" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?pk1va5" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?pk1va5" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?pk1va5" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7h41ueB9JEE6x_QVTAidwOic1rtZlFLGB1g31BCTb38.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?pk1va5" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?pk1va5" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?pk1va5" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?pk1va5" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/colorizer/etowah_radix-600ec17d.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7tgCRg47iSFZJSULCAyS8ogN1dmB3k3OITu52EO5Kis.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_107073/style_sitewide_overrides.css?pk1va5" media="all" />
    <script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_jL2bu1pSiwJHloI6RQ4Jkd2o8i_owXDqj7x0cFpk06o.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_107073/header_sitewide_overrides.js?pk1va5"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-63661 node-type-story region-content" data-gameid="0021800519" data-gameurl="20181228/TORORL">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/magic/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/magic/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/magic/sites/magic/files/styles/logo/public/om-anniversary-logo-2018.png?itok=QilNuQZN" width="" height="" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Orlando Magic</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Florida Hospital</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img class="block__img" src="/magic/sites/magic/files/styles/presented_by/public/fh-logo-main.png?itok=q802IE0w" alt="Presented by Florida Hospital" title="Presented by Florida Hospital" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown"><a href="/magic/tickets">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/schedule/home" title="">Buy Tickets</a></li><li class="leaf" title="See all the Magic games you want, get exclusive benefits and save. "><a href="https://www.nba.com/magic/tickets/season-options" title="See all the Magic games you want, get exclusive benefits and save. ">Ticket Plans</a></li><li class="leaf" title="Take your experience up a notch with accommodations that wow. Don’t miss all-inclusive seats or club level access."><a href="https://www.nba.com/magic/luxury-seating" title="Take your experience up a notch with accommodations that wow. Don’t miss all-inclusive seats or club level access.">Luxury Seating</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Single game or annual suites available for a luxury experience that’s just right for you."><a href="https://www.nba.com/magic/suite-options" title="Single game or annual suites available for a luxury experience that’s just right for you.">Suites</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/groups" title="">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.myloyalblue.com/" title="">Season Ticket Holders</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/govx" title="">Military/First Responders</a></li><li class="last leaf" title=""><a href="http://magic.io-media.com/" title="">Virtual Venue</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/schedule/home" title="">Home Schedule</a></li><li class="leaf" title=""><a href="/magic/schedule" title="">Full Schedule &amp; Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/2018-19-radio-network-affiliates" title="">Radio Broadcast Info</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/events" title="">Events Calendar</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-2nd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-817558" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="2nd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/roster/grid" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/roster" title="">Roster</a></li><li class="leaf"><a href="/magic/jerseys">Jerseys</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/career_opportunities.html" title="">Careers with the Magic</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://lakeland.dleague.nba.com/" title="">Lakeland Magic </a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="This is the ad that will be delivered on :hover of the TEAM header nav."><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-3rd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-437458" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="3rd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/magic/news/team">NEWS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/news/team" title="">News</a></li><li class="leaf" title=""><a href="/magic/video" title="">Videos</a></li><li class="leaf" title=""><a href="/magic/photos" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/30th-anniversary" title="">30th Anniversary Season</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/magic-drive-time/dante-galante" title="">Dante &amp; Galante</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/pure-magic-moments" title="">Moments In History</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-5th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-182470" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="5th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/dancers" title="">DANCERS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/dancers" title="">Magic Dancers</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/video/channel/magic_dancers" title="">Videos</a></li><li class="leaf"><a href="/magic/dancers/auditions">Auditions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/magic/dancers/clinicsandcamps">Clinics and Camps</a></li><li class="leaf"><a href="/magic/dancers/appearances">Appearances</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-6th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-712882" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="6th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/social-center" title="">SOCIAL</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://subscription-center.orlmagic.com" title="" target="_blank">Email</a></li><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/OrlandoMagic" title="" target="_blank">Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://instagram.com/orlandomagic" title="" target="_blank">Instagram</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://forum.truebluenation.com" title="" target="_blank">Message Boards</a></li><li class="leaf" title="" target="_blank"><a href="https://twitter.com/orlandomagic" title="" target="_blank">Twitter</a></li><li class="last expanded has-dropdown" title=""><a href="https://nba.com/magic/official-orlando-magic-app" title="">Mobile App</a><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://nba.com/magic/official-orlando-magic-app" title="">App Features</a></li><li class="last leaf" title=""><a href="https://www.nba.com/magic/app/rewards" title="">Magic Rewards</a></li></ul></li></ul></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/community" title="">COMMUNITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/omyf" title="">Orlando Magic Youth Foundation</a></li><li class="leaf"><a href="/magic/camps">Youth Basketball</a></li><li class="leaf" title=""><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/LicensePlate" title="">Magic License Plate</a></li><li class="leaf" title=""><a href="http://stuffthemagicmascot.com/" title="">STUFF</a></li><li class="last leaf" title=""><a href="/magic/video/channel/community" title="">Videos</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.orlandomagicshop.com" title="">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.orlandomagicshop.com/Orlando_Magic_Collectibles" title="">Collectibles</a></li><li class="leaf" title=""><a href="https://www.orlandomagicshop.com/Orlando_Magic_Kids" title="">Kids</a></li><li class="leaf" title=""><a href="https://www.orlandomagicshop.com/Orlando_Magic_Ladies" title="">Ladies</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.orlandomagicshop.com/Orlando_Magic_Mens" title="">Mens</a></li><li class="leaf" title=""><a href="https://www.orlandomagicshop.com/Orlando_Magic" title="">New Arrivals</a></li><li class="last leaf" title=""><a href="https://www.nba.com/magic/team-shop" title="">Team Shop</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 En Español 4935 first"><a href="https://www.nba.com/magic/espanol">En Español</a></li>
<li class="50000 English 5105 last"><a href="https://www.nba.com/magic/">English</a></li>
</ul><span class="dropdown-menu-global-language current-language">UND</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="https://www.facebook.com/OrlandoMagic" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="https://twitter.com/OrlandoMagic" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="http://instagram.com/orlandomagic" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-67 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2687 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-821173 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="8728x90" data-pos-two="" data-pos-one="major" data-section="" data-background="false"></div>  </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-dd7b65d1-a86b-404c-8bb4-7cd548a8e1de pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 832239217;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/832239217/?guid=ON&amp;script=0"/>
</div>
</noscript>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-21a92d75-917f-4d87-8f92-11c38636a5fc pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://orlmagic.com/home-schedule/moment.js"></script>
	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3312 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>

   .trending-container {
      width: 100%;
      position: absolute;
      margin-left: -15px;
    }

    .trending-container .owl-carousel {
        background: #f1f1f1;
        min-height: 90px;
        box-shadow: 1px 1px 10px rgba(0, 0, 0, 0.2);
    }

    .trending-container .owl-carousel li {
        list-style-type: none;
        padding: 15px;
        border-right: 1px solid #ccc;
        line-height: normal;
        transition: .3s;
    }

    .trending-container .owl-carousel li:hover {
        background: #dfdfdf;
    }

    .trending-container .owl-carousel li a {
        display: flex;
        align-items: center;
        text-decoration: none;
    }

    .trending-container .owl-carousel li.video .img-cont:before {
        content: "\f123";
        color: #fff;
        display: inline-block;
        font-family: "nba-custom";
        font-style: normal;
        font-weight: normal;
        font-variant: normal;
        font-size: 50px;
        line-height: 1;
        text-decoration: inherit;
        text-rendering: optimizeLegibility;
        text-transform: none;
        -moz-osx-font-smoothing: grayscale;
        -webkit-font-smoothing: antialiased;
        font-smoothing: antialiased;
        font-size: 50px;
        color: #fff;
        background: rgba(0, 0, 0, 0.7);
        border-radius: 100%;
        padding: 2px;
        transition: .3s;
    }

    .trending-container .owl-carousel li.video:hover .img-cont:before {
        transform: scale(1.2);
    }

    .trending-container .owl-carousel img {
        max-width: 100px;
    }

    .trending-container .owl-theme .owl-nav .disabled {
        opacity: 0 !important;
    }

    .img-cont {
        height: 60px;
        width: 100%;
        max-width: 100px;
        display: flex;
        background-size: cover;
        background-position: center;
        position: relative;
        justify-content: center;
        align-items: center;
        background-color: #0077c0;
    }

    .f-heading {
        padding-left: 10px;
        font-size: 12px;
        color: #333;
    }

    .trending-label {
        display: block;
        background-color: #0077c0;
        padding: 5px 50px 5px 10px;
        font-size: 16px;
        color: #fff;
        width: 100px;
        position: relative;
        transition: .4s cubic-bezier(.34, -0.3, .58, 1.36);
    }

    .trending-label:after {
        content: '';
        position: absolute;
        right: -30px;
        top: 0;
        border-bottom: 34px solid #0077c0;
        border-right: 30px solid transparent;
    }

    .trending-label.hovered {
        padding: 5px 120px 5px 10px;
    }

    .rank {
        font-size: 16px;
        padding: 0 8px 0 0;
        color: #333;
        font-weight: bold;
    }

    .trending-container .owl-carousel .owl-nav button.owl-prev,
    .trending-container .owl-carousel .owl-nav button.owl-next {
        position: absolute;
        font-size: 22px;
        line-height: normal;
        top: 0;
        bottom: 0;
        background: #000;
        z-index: 99;
        width: 30px;
        color: #fff;
        margin: 0;
        border-radius: 0;
        opacity: 0.8;
        transition: .3s;
    }

    .trending-container .owl-carousel .owl-nav button.owl-prev {
        left: 0;
    }

    .trending-container .owl-carousel .owl-nav button.owl-next {
        right: 0;
    }

    .trending-container .owl-theme .owl-nav [class*=owl-]:hover {
        background: #000;
        opacity: 1;
    }

    .owl-theme .owl-nav [class*=owl-]:focus {
        outline: none;
    }

@media (max-width: 600px) {
        .f-heading {
            font-size: 14px;
        }
        .trending-list li a {
            width: 90%;
            margin: 0 auto;
        }
        .trending-list {
            min-height: 300px;
        }
        .owl-carousel.owl-drag .owl-item {
            width: 100% !important;
        }
        .owl-carousel.owl-drag .owl-item:after {
            content: '';
            clear: both;
        }
        .trending-container .owl-carousel {
            max-height: 300px;
            overflow-y: scroll;
        }
        .owl-carousel .owl-item {
            float: none !important;
        }
        .owl-carousel .owl-stage {
            width: 100% !important;
        }
       .trending-container {
          width: 85%;
          right: 0;
          left: 0;
          margin: 0 auto;
         position: absolute;
         }

    }
</style>

<div class="trending-container">
        <span class="trending-label">Trending</span>
        <div class="owl-carousel owl-theme">
            <li data-rank="1"></li>
            <li data-rank="2"></li>
            <li data-rank="3"></li>
            <li data-rank="4"></li>
            <li data-rank="5"></li>
            <li data-rank="6"></li>
            <li data-rank="7"></li>
            <li data-rank="8"></li>
            <li data-rank="9"></li>
            <li data-rank="10"></li>
            <li data-rank="11"></li>
            <li data-rank="12"></li>
            <li data-rank="13"></li>
            <li data-rank="14"></li>
            <li data-rank="15"></li>
            <li data-rank="16"></li>
            <li data-rank="17"></li>
            <li data-rank="18"></li>
            <li data-rank="19"></li>
            <li data-rank="20"></li>
        </div>
    </div>
    <script src="https://s.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/magic/index.bundle11.js"></script>



<script>

(function($) {

    $(document).ready(function() {

   if (document.getElementById("navbar-administration")) {
     $('.trending-container').hide();
   } else {
        var trendingHeight = $('.trending-container')[0].offsetHeight + 20;
      $('.not-front #content').css('margin-top', trendingHeight);
      $('.trending-container').css('margin-top', -trendingHeight);
   }

  });
})(jQuery);
</script>
	</div>
</div>

  
</div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>Magic Have Played Well Against NBA's Elite Teams This Season</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Win over Raptors would be a huge confidence boost       </div>
      </div>
  
  <img src="/magic/sites/magic/files/styles/story_main_photo/public/gordonraptors_760_20181227.jpg?itok=-7U33TKb" alt="" />    

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by <strong>John Denton</strong></div>
      <div class="author-block__post-date">Posted: Dec 27, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-636615c25af2773e34'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227&amp;t=Magic+Have+Played+Well+Against+NBA%27s+Elite+Teams+This+Season" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/magic/news/magic-have-played-well-against-nbas-elite-teams-season-20181227&amp;text=Magic+Have+Played+Well+Against+NBA%27s+Elite+Teams+This+Season&amp;via=OrlandoMagic" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>ORLANDO –</strong> Back on Nov. 2, the Orlando Magic sat precariously at 2-6, were in the throes of a four-game losing streak and had the unenviable task of having to face the always-rugged Spurs in San Antonio.</p>
<p>
  As has been the case most of the season, the Magic responded to the challenge against an elite team and played one of their most complete games in a 117-110 win in San Antonio. Ultimately, that feel-good victory jump-started a 7-2 stretch that helped Orlando climb above .500 for the first time since being 1-0.</p>
<p>
  Fast forward to the present and the Magic (14-19) find themselves in an eerily similar scenario. Following Wednesday’s frustration-filled overtime loss to the Phoenix Suns, the Magic have lost their last four games and dead ahead is another playoff powerhouse. At 26-10, the Toronto Raptors own the NBA’s best record.</p>
<p>
  That daunting confluence for the Magic isn’t necessarily a bad thing, veteran point guard D.J. Augustin insisted. After all, recent history suggests they will be ready for the Raptors.</p>
<p>
  ``This year, we’ve played really, really well against the really good teams,’’ Augustin said, referring to Orlando’s defeats of Boston, Philadelphia, San Antonio, Utah and Los Angeles Lakers (twice) and narrow defeats against Golden State, Toronto, Denver and Philadelphia. ``If only we could bring that same mindset against teams not as good, we’d be doing fine. It’s a long season and we’ll be fine. But (Friday) night, we’ll need to be ultra-focused against Toronto.’’</p>
<p>
  Coincidentally, the Raptors were the team that ended Orlando’s 7-2 run and a season-best three-game winning streak in the first meeting of the season at the Amway Center. That November night, the Magic looked every bit the equals of the mighty Raptors and superstar forward Kawhi Leonard, but they lost a 93-91 heartbreaker when guard Danny Green sank a short baseline jumper as time expired.</p>
<p>
  That first meeting transpired, however, when the Magic were at their best. Orlando has fallen on hard times of late, dropping the four games straight and seven of nine, because of alternating issues with their shooting and defense and poor beginnings by the starters and shoddy play by the reserves.</p>
<p>
  The Magic entered Wednesday last in the NBA in shooting over the previous seven games (39.3 percent), but they executed well and shot 50 percent with 14 3-pointers through four quarters. However, the shooting problems resurfaced in the overtime period when Orlando made just one of 10 attempts – missing its last nine tries – on the way to the 122-120 loss to Phoenix.</p>
<p>
  Terrence Ross, Orlando’s top reserve all season, seemed poised to break out of a mini-slump by making six of 10 shots and four of six 3-pointers in the game’s first four quarters. However, Ross’ zero-for-four shooting in the extra period left him upset with his play.</p>
<p>
  ``Toss and turn (on Wednesday night) and flush it away today,’’ said Ross, who was fined $25,000 by the NBA League Office on Thursday for frustratingly flailing the ball the length of the court and into the Amway Center stands after the final horn sounded.</p>
<p>
  Ross’ up-and-down results were emblematic of the uneven play of his teammates coming off the bench on Wednesday. Ross (minus-21), Jerian Grant (minus-13), Jonathon Simmons (minus-11) and Mo Bamba (minus-3) struggled to hold first-, third- and fourth-quarter leads gained by the starting five.  </p>
<p>
  When the Magic’s reserves struggled badly in a loss to Detroit on Nov. 7, Ross organized a pre-practice meeting with the group to hash out the issues. This time around, Ross said he will use the experience he’s gained from six-plus seasons in the NBA and try to lead by example.</p>
<p>
  ``(Phoenix) was switching (defensively), but no excuses,’’ Ross said. ``We talk a lot (among the reserves), but at this point we’ve just got to do it.’’</p>
<p>
  Being unable to depend on his backups, head coach Steve Clifford extended the minutes of the starters and he feels that likely played a major role in the Magic going cold offensively in the overtime period.</p>
<p>
  That poor OT ruined an otherwise brilliant night from Augustin, who scored 27 points, handed out six assists, swiped three steals and was a plus-13 on the scoreboard in his 41 minutes on the floor. Most importantly, Augustin stepped to the free throw line with six-tenths of a second remaining and calmly drilled three free throws to knot the game at 118 and force OT.</p>
<p>
  ``It’s just about being confident and not doubting yourself because if you have any doubts or thoughts of missing, you are going to miss – I don’t care how good of a shooter you are,’’ said Augustin, who ranks 12thin the NBA in free throw accuracy at 88.6 percent. ``My thought process was to just go up there and knock down all three of (the free throws) and that’s what I did.’’</p>
<p>
  A closer look at the Magic’s analytical data for the season shows just how important Augustin has been. The Magic’s offensive rating is 11.9 points per 100 possessions better when Augustin is one the floor (107.3) as opposed to when he’s off it (95.4). Defensively, the Magic are better when he’s on the floor (105.8 points allowed per 100 possessions) than when he’s off (107.1). His net rating (13.1 points per 100 possessions) ranks second on the team only to that of Nikola Vucevic (15.9).</p>
<p>
  Clifford thinks so highly of Augustin’s organizational skills and steadiness at the point that he’s started staggering his minutes to that he can play alongside of three reserves. The hope is that Augustin’s calming influence can bring some stability to the Magic’s bench corps. With Orlando already possessing a small margin for error, its bench ranks 30thin the NBA in plus/minus ratio for the season (minus-4.3). Augustin hopes to help improve that performance and help the Magic end another four-game losing streak – starting with Friday’s game against the vaunted Raptors.</p>
<p>
  ``I’m just trying to organize guys, keep everybody on the right path, help them be in the right positions and get good shots,’’ Augustin said of his efforts to help the reserves. ``So, that’s what I try to do when I’m out there with the second unit.</p>
<p>
  ``When I’m not out there with Evan (Fournier), (Vucevic) and (Aaron Gordon), I have to be more aggressive and look to score or I’ll look for (Ross) coming off pindowns for shots,’’ Augustin added. ``The game changes with who you are out there (on the floor) with, offensively and defensively.’’
</p>
<p>
<strong>Note: The contents of this page have not been reviewed or endorsed by the Orlando Magic. All opinions expressed by John Denton are solely his own and do not reflect the opinions of the Orlando Magic or their Basketball Operations staff, partners or sponsors.</strong></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3296 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
#goBackbtn a {
    background: #efefef;
    color: #333;
    padding: 15px;
    display: inline-block;
    margin: 0 0 25px;
    font-weight: bold;
    transition: .3s;
   }
#goBackbtn a:hover {
    background: #ccc;
  }
#goBackbtn a:before {
    content: "\f104";
    font-family: FontAwesome;
    font-weight: bold;
    font-size: 16px;
    margin-right: 5px;
   }
</style>
<div id="goBackbtn" style="display:none;"></div>

<script>
  var communitySession = sessionStorage.getItem('community');
  var teamSession = sessionStorage.getItem('team');
  var featuredSession = sessionStorage.getItem('featured');
  var draftSession = sessionStorage.getItem('draft');
  var sessionData = communitySession || teamSession || featuredSession || draftSession;

var detectNews = function(session){

function firstLetterUp(string) {
    return string.charAt(0).toUpperCase() + string.slice(1);
}

  if (session) {

    let para = document.createElement("a");
    let att = document.createAttribute("href");

    for(var i=0, len=sessionStorage.length; i<len; i++) {
        var key = sessionStorage.key(i);
       if (key == 'community' || key == 'team' || key == 'featured' ||key == 'draft') {
        att.value = 'https://nba.com/magic/news/'+key;
        let node = document.createTextNode("Back to "+firstLetterUp(key)+" News");
        para.setAttributeNode(att);
        para.appendChild(node);
      }
    }

    let element = document.getElementById("goBackbtn");
    element.appendChild(para);
    element.style.display = "block";
  }
}

detectNews(sessionData);



</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/magic/archive/Magic" class="tag__link" aria-label="Link to content tagged with Magic">Magic</a>, <a href="/magic/archive/john%20denton" class="tag__link" aria-label="Link to content tagged with john denton">john denton</a>, <a href="/magic/archive/teamnews" class="tag__link" aria-label="Link to content tagged with teamnews">teamnews</a>, <a href="/magic/archive/homenews" class="tag__link" aria-label="Link to content tagged with homenews">homenews</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Magic</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/magic/videos/dj-augustin/orlando-magic-practice-interview-20181227"><img class="content-image" width="210" height="140" alt="Magic Practice: D.J. Augustin (12/27)" src="https://i.cdn.turner.com/nba/big/teams/magic/2018/12/27/2394041/1545936355550-dj-augustin-20181227-2394041-8.576x324.jpg"/></a>                    <div class="post__title"><a href="/magic/videos/dj-augustin/orlando-magic-practice-interview-20181227" class="node_title related-content__link related-content__link--title">Magic Practice: D.J. Augustin (12/27)</a></div>
                    <div class="post__date">December 27, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/magic/videos/terrence-ross/orlando-magic-practice-interview-20181227"><img class="content-image" width="210" height="140" alt="Magic Practice: Terrence Ross (12/27)" src="https://i.cdn.turner.com/nba/big/teams/magic/2018/12/27/2394035/1545936278379-terrence-ross-20181227-2394035-1.576x324.jpg"/></a>                    <div class="post__title"><a href="/magic/videos/terrence-ross/orlando-magic-practice-interview-20181227" class="node_title related-content__link related-content__link--title">Magic Practice: Terrence Ross (12/27)</a></div>
                    <div class="post__date">December 27, 2018</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">john denton</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/news/postgame-report-suns-20181226"><img class="content-image" src="/magic/sites/magic/files/styles/content_thumb/public/augustin_760_20181226.jpg?itok=C-KVgzOL" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/news/postgame-report-suns-20181226" class="node_title related-content__link related-content__link--title">Postgame Report: Magic vs. Suns</a></div>
                    <div class="post__date">December 27, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/news/clifford-shares-motivating-story-team-20181226"><img class="content-image" src="/magic/sites/magic/files/styles/content_thumb/public/clifford_760_20181226.jpg?itok=-OvNqGBu" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/news/clifford-shares-motivating-story-team-20181226" class="node_title related-content__link related-content__link--title">Clifford Shares Motivating Story With Team</a></div>
                    <div class="post__date">December 26, 2018</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">teamnews</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/news/magic-look-bounce-back-tonight-vs-suns-20181226"><img class="content-image" src="/magic/sites/magic/files/styles/content_thumb/public/sunspre_760_20181226.jpg?itok=a8HGrkTR" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/news/magic-look-bounce-back-tonight-vs-suns-20181226" class="node_title related-content__link related-content__link--title">Magic Look to Bounce Back Tonight vs. Suns</a></div>
                    <div class="post__date">December 26, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/news/postgame-report-heat-20181223"><img class="content-image" src="/magic/sites/magic/files/styles/content_thumb/public/fournier_760_20181213.jpg?itok=TiJTV7Da" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/news/postgame-report-heat-20181223" class="node_title related-content__link related-content__link--title">Postgame Report: Magic vs. Heat</a></div>
                    <div class="post__date">December 23, 2018</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3307 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script>

  var paraList = document.querySelectorAll('.field-type-text-with-summary p');

  for (i = 0; i < paraList.length; i++) {

    var replacementDict = {
      'Aaron Gordon': '/magic/roster/aaron-gordon',
      'Evan Fournier': '/magic/roster/evan-fournier',
      'D.J. Augustin': '/magic/roster/dj-augustin',
      'Khem Birch': '/magic/roster/khem-birch',
      'Jonathan Isaac': '/magic/roster/jonathan-isaac',
      'Wes Iwundu': '/magic/roster/wes-iwundu',
      'Terrence Ross': '/magic/roster/terrence-ross',
      'Jonathon Simmons': '/magic/roster/jonathon-simmons',
      'Nikola Vucevic': '/magic/roster/nikola-vucevic',
      'Mohamed Bamba': '/magic/roster/mohamed-bamba',
      'Isaiah Briscoe': '/magic/roster/isaiah-briscoe',
      'Melvin Frazier Jr.': '/magic/roster/melvin-frazier-jr',
      'Jerian Grant': '/magic/roster/jerian-grant',
      'Jarell Martin': '/magic/roster/jarell-martin',
      'Timofey Mozgov': '/magic/roster/timofey-mozgov',
      'Amile Jefferson': '/magic/roster/amile-jefferson',
      'Troy Caupain': '/magic/roster/troy-caupain',
    },
      theRegex = /\b(Aaron Gordon|Evan Fournier|D.J. Augustin|Khem Birch|Jonathan Isaac|Wes Iwundu|Terrence Ross|Jonathon Simmons|Nikola Vucevic|Mohamed Bamba|Isaiah Briscoe|Melvin Frazier Jr.|Jerian Grant|Jarell Martin|Timofey Mozgov|Amile Jefferson|Troy Caupain)\b/gi,
      theText = paraList[i].innerHTML;


    theText = theText.replace(theRegex, function (s, theWord) {
      return "<a href='" + replacementDict[theWord] + "'>" + theWord + "</a>";
    });

    paraList[i].innerHTML = theText;

  }



</script>



 	</div>
</div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-61 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-team" >
  
        <h4 class="pane-title" tabindex="0">TEAM</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/stats/leaders" title="">Leaders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats" title="">Player Stats</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats/team" title="">Team Stats</a></li>
<li class="last leaf"><a href="http://www.nba.com/magic/lakeland" title="">Lakeland Magic </a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-tickets" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/schedule/home" title="">Buy Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/ticketcentral" title="">Ticket Central</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/seasontickets" title="">Season Tickets</a></li>
<li class="leaf"><a href="http://www.nba.com/magic/theme-nights-and-ticket-offers" title="">Single Games</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/groups" title="">Groups</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/flexplans" title="">Flex Plans</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/premiumseating" title="">Premium Seating</a></li>
<li class="leaf"><a href="http://www.myloyalblue.com/" title="">Season Ticket Holders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/suiterentals" title="">Suite Rentals</a></li>
<li class="last leaf"><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-news" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/news" title="">News</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li>
<li class="leaf"><a href="/magic/schedule" title="">Schedule</a></li>
<li class="last leaf"><a href="/magic/video" title="">Videos</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-more" >
  
        <h4 class="pane-title" tabindex="0">More</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.amwaycenter.com/" title="">Amway Center</a></li>
<li class="leaf"><a href="/magic/careers" title="">Careers with the Magic</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/magic-in-the-community" title="">Community</a></li>
<li class="leaf"><a href="/magic/dancers" title="">Dancers</a></li>
<li class="leaf"><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/multimedia/multimedia_main.html" title="">Multimedia</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/orlando-magic-youth-foundation" title="">OMYF</a></li>
<li class="leaf"><a href="https://www.orlandomagicshop.com/" title="">Shop</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/social-center" title="">Social</a></li>
<li class="last leaf"><a href="http://stuffthemagicmascot.com/" title="">STUFF</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-93 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-95 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="magic.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_cvHqSOrjPqumfLsdFIONCIqMbqDKB-4Ajeko8Np4WSY.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_OMI06z6UonBAvF6YQ2jd5CuM2Q8Snju3o4hhocaSFyY.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_107073/footer_sitewide_overrides.js?pk1va5"></script>
  </body>
</html>