<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1571698618" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/magic/sites/magic/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<link rel="amphtml" href="https://www.nba.com/amp/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021" />
<meta name="google-site-verification" content="EpAHyZ_qgckSWEo8D76-Sjcxp_YX1XlrMHlUum4stxU"/><meta name="google-site-verification" content="hv_JvTGFSjYDTOKuYbKveuBjXoJvHGt6fq50pNovWmI"/><meta name="viewport" content="width=device-width"/><meta property="fb:pages" content="74947776908"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Magic Will Have to Improve Offensively This Season to Make Another Major Jump","url":"https:\/\/www.nba.com\/magic\/magic-will-have-improve-offensively-season-make-another-major-jump-20191021","dateCreated":"2019-10-21T20:24:00Z","articleSection":"none","creator":"<strong>John Denton<\/strong>","keywords":["Magic"],"author":"<strong>John Denton<\/strong>","datePublished":"2019-10-21T20:24:00Z","image":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/fournier00_760_20191021.jpg","publisher":{"@type":"Organization","name":"NBA.com\/magic","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/ORL.png","width":180,"height":60}},"dateModified":"2019-10-21T20:27:06Z","mainEntityOfPage":"https:\/\/www.nba.com\/magic\/magic-will-have-improve-offensively-season-make-another-major-jump-20191021","thumbnailUrl":"https:\/\/www.nba.com\/magic\/sites\/magic\/files\/fournier00_760_20191021.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:magic",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:magic:features:Magic Will Have to Improve Offensively This Season to Make Another Major Jump",
        section             : "nba:team:magic:features",
        subsection          :  "magic:features",
        articleCategory     : "none",
        articleTitle        : "Magic Will Have to Improve Offensively This Season to Make Another Major Jump",
        articleAuthor       : "jcohen",
        articlePublishDate  : "10/21/2019",
        articleTags         : "Magic, john denton, homenews, teamnews",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="ORLANDO – In order to pull off last season’s largest win total improvement in the NBA – a whopping plus-17 in victories – the Orlando Magic had to dig in defensively and climb from 20th in that category in 2017-18 to eighth in 2018-19. To make another significant jump in wins – one that could potentially make them contenders in an Eastern Conference some consider to be wide" />
<meta name="news_keywords" content="Orlando Magic, NBA" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021" />
<link rel="shortlink" href="https://www.nba.com/magic/node/66186" />
<meta property="og:site_name" content="Orlando Magic" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021" />
<meta property="og:title" content="Magic Will Have to Improve Offensively This Season to Make Another Major Jump | Orlando Magic" />
<meta property="og:description" content="ORLANDO – In order to pull off last season’s largest win total improvement in the NBA – a whopping plus-17 in victories – the Orlando Magic had to dig in defensively and climb from 20th in that category in 2017-18 to eighth in 2018-19. To make another significant jump in wins – one that could potentially make them contenders in an Eastern Conference some consider to be wide open – the Magic will likely have to show a similar amount of improvement on the offensive end of the floor in the season ahead." />
<meta property="og:image" content="https://www.nba.com/magic/sites/magic/files/fournier00_760_20191021.jpg?cw=700&amp;ch=500&amp;w=763&amp;h=500&amp;x=32&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OrlandoMagic" />
<meta name="twitter:creator:id" content="19537303" />
<meta name="twitter:title" content="Magic Will Have to Improve Offensively This Season to Make Another" />
<meta name="twitter:url" content="https://www.nba.com/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021" />
<meta name="twitter:description" content="Read More" />
<meta name="twitter:image" content="https://www.nba.com/magic/sites/magic/files/fournier00_760_20191021.jpg?cw=700&amp;ch=500&amp;w=763&amp;h=500&amp;x=32&amp;y=0" />
  <title>Magic Will Have to Improve Offensively This Season to Make Another Major Jump | Orlando Magic</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_CHtwMj6ATMl0fej1042oVkJKbGn8EE-CoCeLg2fk8YI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_tLx8jbG5kMKDUkOr_WmV6sjwMvzRy99GJo9MdPwjzjU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_EqasTsfvnk0ly6lEoyIf-osCV3gVt04zeeLB4ZJWMFM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_h2tFTQK6fAAi1uVxvSdzRz0gJIAxitN2K8ACTUOKZq4.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?pzqvus" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?pzqvus" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?pzqvus" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?pzqvus" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7h41ueB9JEE6x_QVTAidwOic1rtZlFLGB1g31BCTb38.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?pzqvus" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?pzqvus" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?pzqvus" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?pzqvus" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/colorizer/etowah_radix-06063afc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/css/css_7tgCRg47iSFZJSULCAyS8ogN1dmB3k3OITu52EO5Kis.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_115240/style_sitewide_overrides.css?pzqvus" media="all" />
    <script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_ZwBk8Lv2vN8x5nzMJhc-Yrzr6lJXTUrWzrD38AVesTc.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_WnwS-0maauXQoGgSUJB1CBWRfTg0hfd-32jrhIboqug.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_Qad1EwwIs77gvLcuaCJyOiA_0xh0V4l_5CV6YaMmhTc.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_115240/header_sitewide_overrides.js?pzqvus"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/magic/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-66186 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/magic/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/magic/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/magic/sites/magic/files/magicaboveall-logo.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Orlando Magic</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by AdventHealth</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img class="block__img" src="/magic/sites/magic/files/adventhealth-logo_0.png?w=80&amp;h=22" alt="Presented by AdventHealth" title="Presented by AdventHealth" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown"><a href="/magic/tickets">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/tickets" title="">Buy Tickets</a></li><li class="leaf" title="See all the Magic games you want, get exclusive benefits and save. "><a href="https://www.nba.com/magic/tickets/season-options" title="See all the Magic games you want, get exclusive benefits and save. ">Ticket Plans</a></li><li class="leaf" title="Take your experience up a notch with accommodations that wow. Don’t miss all-inclusive seats or club level access."><a href="https://www.nba.com/magic/luxury-seating" title="Take your experience up a notch with accommodations that wow. Don’t miss all-inclusive seats or club level access.">Luxury Seating</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Single game or annual suites available for a luxury experience that’s just right for you."><a href="https://www.nba.com/magic/suite-options" title="Single game or annual suites available for a luxury experience that’s just right for you.">Suites</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/groups" title="">Group Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.myloyalblue.com/" title="">Season Ticket Holders</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/govx" title="">Military/First Responders</a></li><li class="last leaf" title=""><a href="http://magic.io-media.com/" title="">Virtual Venue</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/schedule/home" title="">Home Schedule</a></li><li class="leaf" title=""><a href="/magic/schedule" title="">Full Schedule &amp; Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/broadcast" title="">TV &amp; Radio Broadcast</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/events" title="">Events Calendar</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-2nd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-514833" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="2nd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/magic/roster/grid" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/roster" title="">Roster</a></li><li class="leaf"><a href="/magic/jerseys">Jerseys</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/career_opportunities.html" title="">Careers with the Magic</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://lakeland.dleague.nba.com/" title="">Lakeland Magic </a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="This is the ad that will be delivered on :hover of the TEAM header nav."><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-3rd-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-170321" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="3rd_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/magic/news/team">NEWS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/magic/news/team" title="">Team News</a></li><li class="leaf" title=""><a href="/magic/video" title="">Videos</a></li><li class="leaf" title=""><a href="/magic/photos" title="">Photo Galleries</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/magic-drive-time/dante-galante" title="">Dante &amp; Galante</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/pure-magic-moments" title="">Moments In History</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-5th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-504611" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="5th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/entertainment" title="">DANCERS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/entertainment" title="">Magic Dancers</a></li><li class="leaf" title=""><a href="https://www.nba.com/magic/video/channel/magic_dancers" title="">Videos</a></li><li class="leaf" title=""><a href="/magic/dancers/clinicsandcamps" title="">Camps and Clinics</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-etowah-menu-block-sub-nav-6th-pos1" class="block block-etowah-menu">

    
  <div class="content">
    <div id="div-gpt-ad-subnav-205101" class="gpt_container" data-size-mobile_320px="240x90" data-size-tablet_640px="240x90" data-size-tablet_768px="240x90" data-size-desktop_1024px="240x90" data-pos-two="6th_pos1" data-pos-one="sub_nav" data-section="global"></div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/social-center" title="">SOCIAL</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://subscription-center.orlmagic.com" title="" target="_blank">Email</a></li><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/OrlandoMagic" title="" target="_blank">Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://instagram.com/orlandomagic" title="" target="_blank">Instagram</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://forum.truebluenation.com" title="" target="_blank">Message Boards</a></li><li class="leaf" title="" target="_blank"><a href="https://twitter.com/orlandomagic" title="" target="_blank">Twitter</a></li><li class="last leaf" title=""><a href="https://nba.com/magic/official-orlando-magic-app" title="">Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="http://www.orlandomagicshop.com/source/bm-referral-.comShopTab" title="" target="_blank">SHOP</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic-jerseys" title="" target="_blank">Jerseys</a></li><li class="leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic-hardwood-classics/t-14810888+c-15365918+z-933-3433018671" title="" target="_blank">Classic Apparel</a></li><li class="leaf" title="" target="_blank"><a href="https://www.orlandomagicshop.com/orlando-magic/t-14693188+z-9340545-1299764428?os=1" title="" target="_blank">On Sale</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/magic/team-shop" title="">Local Team Shop</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/magic/community" title="">COMMUNITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/magic/omyf" title="">Orlando Magic Youth Foundation</a></li><li class="leaf"><a href="/magic/youth">Youth Basketball</a></li><li class="leaf" title=""><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/magic/LicensePlate" title="">Magic License Plate</a></li><li class="leaf" title=""><a href="http://stuffthemagicmascot.com/" title="">STUFF</a></li><li class="last leaf" title=""><a href="/magic/video/channel/community" title="">Videos</a></li></ul></li></ul></li></ul>                <div class="global-language__wrapper"><a href="#" class="global-language-mobile visible-xs"><span class="element-invisible">Language Menu</span></a><div class="btn-group btn-group-global-language"><button class="btn btn-global-language btn-default dropdown-toggle" data-toggle="dropdown" title="Select an available language in order to be directed to the team&#039;s homepage for that language">LANGUAGE <i class='icon-dropdown-arrows'></i></button>
<ul class="dropdown-menu dropdown-menu-global-language pull-right" role="menu"><li class="50000 En Español 4935 first"><a href="https://www.nba.com/magic/espanol">En Español</a></li>
<li class="50000 English 5105 last"><a href="https://www.nba.com/magic/">English</a></li>
</ul><span class="dropdown-menu-global-language current-language">UND</span>
</div>
</div>                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/OrlandoMagic" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/OrlandoMagic" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/orlandomagic/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#833ab4"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item "><a href="https://www.snapchat.com/add/magicnba" target="_blank" class="" alt="Snapchat social link" title="Snapchat social link" style="background-color:#d4d200"><i class="fab fa-snapchat-ghost"></i></a></li><li class="social-bar__item "><a href="https://www.youtube.com/NBAOrlandoMagic" target="_blank" class="" alt="Youtube social link" title="Youtube social link" style="background-color:#ff0000"><i class="fab fa-youtube"></i></a></li><li class="social-bar__item"><a href="http://subscription-center.orlmagic.com/" target="_blank" class="" alt="Orlando Magic Newsletter social link" title="Orlando Magic Newsletter social link" style="background-color:#0077c0"><i class="fas fa-envelope"></i></a></li></ul><ul class="social-bar second social-bar--header"><li class="social-bar__item last"><a href="http://subscription-center.orlmagic.com/" target="_blank" class="last" alt="Orlando Magic Newsletter social link" title="Orlando Magic Newsletter social link" style="background-color:#0077c0"><i class="fas fa-envelope"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-67 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-2687 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-366075 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="8728x90" data-pos-two="" data-pos-one="major" data-section="" data-background="false"></div>  </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-dd7b65d1-a86b-404c-8bb4-7cd548a8e1de pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 832239217;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/832239217/?guid=ON&amp;script=0"/>
</div>
</noscript>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3119 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/resources/static/team/v2/magic/moment.min.js"></script>	</div>
</div>

  
</div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>Magic Will Have to Improve Offensively This Season to Make Another Major Jump</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
  <img src="/magic/sites/magic/files/fournier00_760_20191021.jpg?w=756&amp;h=495" alt="" />    

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by <strong>John Denton</strong></div>
      <div class="author-block__post-date">Posted: Oct 21, 2019</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-661865dae37b9d2f3f'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021&amp;t=Magic+Will+Have+to+Improve+Offensively+This+Season+to+Make+Another+Major+Jump" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/magic/magic-will-have-improve-offensively-season-make-another-major-jump-20191021&amp;text=Magic+Will+Have+to+Improve+Offensively+This+Season+to+Make+Another+Major+Jump&amp;via=OrlandoMagic" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>ORLANDO –</strong> In order to pull off last season’s largest win total improvement in the NBA – a whopping plus-17 in victories – the Orlando Magic had to dig in defensively and climb from 20th in that category in 2017-18 to eighth in 2018-19.</p>
<p>
  To make another significant jump in wins – one that could potentially make them contenders in an Eastern Conference some consider to be wide open – the Magic will likely have to show a similar amount of improvement on the offensive end of the floor in the season ahead.</p>
<p>
  An Orlando team with 12 players returning is hopeful that its unprecedented continuity, combined with some subtle tweaks in terms of pushing the pace more and getting more dribble penetration from one specific newcomer, will aid an offense that at times struggled to muster enough potency last season.</p>
<p>
  When the Magic open the regular season on Wednesday at the Amway Center against the Cleveland Cavaliers (tip time: 7 p.m., TV: Fox Sports Florida), they are hoping to resemble the squad that closed last season 22-9 instead of the one that lost 4-1 in the playoffs to the eventual champion Toronto Raptors. </p>
<p>
  Over the final 2 ½ months of last season (from Jan. 31 to April 10), Orlando paired its NBA-best defense (104.9 points allowed per 100 possessions) with an offense that ranked eighth in the NBA (112.5 points scored per 100 possessions) and shot well overall (46.6 percent, 14th in the NBA) and from 3-point range (37 percent, 10th in the NBA) while scoring at a higher clip (112.3 points per game, 16th in the NBA). Those numbers mostly took a nosedive in the playoffs against the rugged Raptors, but the Magic are vowing that they will use the lessons learned from that series to be better offensively going forward.</p>
<p>
  ``I actually think we were lucky to play against the champs because (the Raptors) showed us what it’s like to be a championship team. They played with such an intensity and were so aggressive,’’ said Magic shooting guard Evan Fournier, who spent much of his offseason working on bettering his shot to help his team’s offensive efficiency. ``They showed us what it’s like to be a champion. I think we’re ready to go through that and that’s what we’re bracing ourselves for this season.’’</p>
<p>
  Orlando returns many of the offensive weapons that made it dominant late last season, namely all-star center Nikola Vucevic and reserve guard Terrence Ross. The two key cogs in the offense posted career years last season and quickly resigned with the Magic after becoming free agents in July. Vucevic joined Shaquille O’Neal and Dwight Howard as the only Magic players to ever to average at least 20 points (20.8 points per game) and 12 rebounds (12.0 rebounds a game) in a season, while Ross became the first player in NBA history to make at least 200 3-pointers (217 threes) without starting a game. Both have said there’s no reason that they can’t be just as productive, or even better, in a stable Magic offense going forward.</p>
<p>
  The Magic are also hopeful that young wings Jonathan Isaac and Aaron Gordon can show the kind of offensive strides that will make them as effective as they are defensively. The nearly 7-foot Isaac shined last season in a role where little was asked of him and the Magic are hopeful that he can become even more assertive and effective following an offseason of work to grow his game. As for Gordon, he is hoping to follow up his best all-around season with one where he is even more dominant as a bruising post-up player against smaller foes.</p>
<p>
  Gordon said if last spring’s playoff loss taught him anything, it’s that the Magic will have to be better offensively against the NBA’s elite defensive teams if they want to evolve into true contenders.</p>
<p>
  ``In a playoff series like we went through, the best players have to make plays – that’s what it really comes down to,’’ said Gordon, who averaged a career-best 3.7 assists last season to go with his 16 points and 7.4 rebounds a night. ``When you scout the offense and everybody knows each other’s offense and things bog down, then it comes down to one-on-one plays, drawing two (defenders) and making the right read.’’</p>
<p>
  One potential impediment, of course, to Orlando’s desire for offensive growth is the fact that it doesn’t possess a high-scoring, superstar player who it can lean on to carry the team. Instead, the Magic must make things happen offensively as a collective unit, head coach Steve Clifford stressed. They can do that by moving the ball effectively, playing off one another with screens and movement and playing with a purpose while attacking the defense. And Clifford spent the preseason emphasizing to his team that it can be better offensively just by making slight improvements in areas such as side-out-of-bounds plays, second-chance points and by converting turnovers into points.</p>
<p>
  ``To me, we’re going to need good pace of play with great ball movement and we need to develop more ways – within sets and offensive concepts – to put more pressure on the defense,’’ said Clifford, who hopes his team can boost last season’s offensive rating (108.2 points per 100 possessions, 22ndin the NBA) to a top-15 level this season. </p>
<p>
  ``Look, the best playoff offense is Kawhi (Leonard) with the ball, LeBron (James) with the ball, Steph (Curry) with the ball and (Kevin Durant) with the ball,’’ the veteran coach continued. ``The hardest thing to guard in basketball at any level is a great player in the middle of the floor … the guys who can go get good shots consistently without the aid of a pick. Now, we don’t have that, so we’re going to have to be very cohesive and coordinated in ways of having a pick-and-roll game and a post-up game. We have enough talent to do those things, but it makes it a lot harder (without a dominant superstar).’’</p>
<p>
  One player who could evolve into being a difference-maker in the Magic offense is point guard Markelle Fultz, who has proven himself to be completely healed from the nerve and blood vessel malady in his right shoulder that marred his first two seasons in the NBA. Playing as the primary backup at point guard to starter D.J. Augustin, the 6-foot-4, 210-pound Fultz has already displayed a knack for being able to get just about anywhere he wanted on the floor with his dribble penetration. If Fultz can continue to penetrate into the paint – and ultimately put pressure on defenses to collapse around him – he could be potentially be a playmaking X-factor who elevates the efficiency of the Magic’s offense.</p>
<p>
  ``I think that (ability to drive) is one of the big things in my game, and one of my favorite things to do is be a playmaker for others,’’ said Fultz, who averaged 4.0 assists a game in the preseason. ``I have the ability to draw two defenders and then I can get my teammates easy shots. That ability to get in the lane and get to the rim just helps us create space and I think it can help the team.’’</p>
<p>
  Can it ever help the Magic? Just listen to Gordon, the recent recipient of a no-look pass from the No. 1 overall pick in the 2017 NBA Draft after he had commanded the attention of four defenders on a drive to the hoop: ``’Kelle is a problem (for defenses), just being a big guard and his game is very smooth and he has a great feel for the game. His play-making ability and vision are going to be really helpful to us. I think everybody is going to realize how special of a player he is (with) the more comfortable he gets.’’</p>
<p>
  Make an offensive jump similar to the one that they pulled off defensively last season and the Magic just might be a force to be reckoned with in the Eastern Conference, several Magic players noted. Gordon said the Magic showed off their enormous potential over the final 2 ½ months of last season – when they whipped Golden State, Philadelphia, Indiana (twice), Miami and others – and now the mission is to play that way over the course of the 82-game season ahead.</p>
<p>
  ``We’ve got talent on this team and we’ve got a lot of high-IQ basketball players,’’ Gordon said. ``We lock in and execute the way that we know how, we’ll be a tough team to beat every night.’’
</p>
<p><strong>Note: The contents of this page have not been reviewed or endorsed by the Orlando Magic. All opinions expressed by John Denton are solely his own and do not reflect the opinions of the Orlando Magic or their Basketball Operations staff, partners or sponsors.</strong></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3496 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-upcoming-games row">
      <div class="header">
        <h1>Upcoming Home Games</h1>
        <a id="full-schedule" class="schedule-btn" href="http://www.nba.com/magic/schedule">Full Schedule</a>
      </div>
    </div>

<style>
  .footer-upcoming-games {
    text-align: center;
    font-family: "proxima-nova", "Helvetica Neue", Helvetica, Arial, sans-serif;
    font-weight: 800;
    margin: 30px 0 0 0;
    
  }

  .footer-upcoming-games [class^="col-"] {
    padding-left: 2px;
    padding-right: 2px;
  }

  .footer-upcoming-games .team {
    border: 1px #f2f2f2 solid;
    margin-bottom: 15px;
  }

  .footer-upcoming-games .logo img {
    max-width: 80px;
    margin: 20px 0;
  }

  .footer-upcoming-games .buy-ticket {
    background: #0077c0;
    font-size: 14px;
    color: #fff;
    border: none;
    text-align: center;
    font-weight: bold;
    transition: .3s;
    padding: 8px 0;
    display: block;
    width: 100%
  }

  .footer-upcoming-games .buy-ticket:before {
    content: '';
    background-image: url('http://i.cdn.turner.com/drp/nba/magic/sites/default/files/tickets-icon.png');
    background-size: 14px 14px;
    height: 14px;
    width: 14px;
    display: inline-block;
    margin-right: 5px;
  }

  .footer-upcoming-games h1 {
    font-size: 28px;
    font-weight: 500;
    padding: 0;
    margin: 0;
    width: 80%;
    text-align: left;
  }

  .footer-upcoming-games .header {
    border-bottom: 3px solid #0077c0;
    padding: 0 0 10px 0;
    display: -webkit-box;
    display: -ms-flexbox;
    display: -webkit-flex;
    display: flex;
    align-items: center;
    margin-bottom: 5px;
  }

  .footer-upcoming-games .buy-ticket:hover {
    background: #333;
    color: #fff;
    text-decoration: none;
  }

  .footer-upcoming-games .date {
    font-size: 20px;
    color: #58595b;
    line-height: 1.2;
  }

  .footer-upcoming-games .date span {
    color: #333;
  }

  .footer-upcoming-games .time {
    font-size: 20px;
    margin-bottom: 15px;
  }

  .footer-upcoming-games .time span {
    font-size: 13px;
    color: #58595b;
  }

  .footer-upcoming-games .location {
    font-size: 12px;
    font-weight: 400;
    margin-bottom: 15px;
  }

  .footer-upcoming-games a.schedule-btn {
    width: 40%;
    text-align: right;
    font-weight: 700;
    transition: .3s;
    margin-right: 5px;
  }

  .footer-upcoming-games a.schedule-btn:hover {
    text-decoration: none;
    color: #004c7b;
  }

  .footer-upcoming-games a.schedule-btn:hover:after {
    left: 8px;
  }

  .footer-upcoming-games a.schedule-btn:after {
    content: url(http://i.cdn.turner.com/drp/nba/magic/sites/default/files/arrow-icon.png);
    transition: .3s;
    position: relative;
    left: 5px;
    bottom: 1px;
  }

  /* Mobile Phone Responsive Code */

  @media (max-width: 768px) {
    .footer-upcoming-games .header {
      flex-direction: column;
    }
    .footer-upcoming-games h1,
    .footer-upcoming-games a.schedule-btn {
      width: 100%;
      text-align: center;
    }
    .footer-upcoming-games a.schedule-btn {
      margin: 20px 0;
      font-size: 18px;
    }
  }

  /* End of Max 768px */

  @media (max-width: 1199px) {
    .footer-upcoming-games .date {
      font-size: 18px;
    }
    /* End of Max 1199px */
  }

  /* End of Mobile Phone Responsive Code */
</style>

<script>

  (function ($) {

      //Get games from the API
      var dataOne = "https://data.nba.com/data/v2015/json/mobile_teams/nba/2019/teams/magic_schedule_02.json"; //Full Schedule
      var dataTwo = "https://www.nba.com/resources/static/team/v2/magic/games.json"; //Pricing
      var dataThree = "https://www.nba.com/resources/static/team/v2/magic/tickets-2020-on-sale.json"; //TicketMaster Urls


    $.when($.getJSON(dataOne), $.getJSON(dataTwo), $.getJSON(dataThree)).done(

    function(schedule, price, ticketm) {

    //Start Loop
    for (var i = 0; i <= 4; i++) {
      var id = schedule[0].gscd.g[i].gid;

      for (var j = 0; j < price[0].games.length; j++) {
        if (price[0].games[j].gid == id) {
          for (var key in price[0].games[j]) {
            schedule[0].gscd.g[i][key] = price[0].games[j][key];
          }
        }
      }
      for (var k = 0; k < ticketm[0].tm.length; k++) {
        if (ticketm[0].tm[k].gid == id) {
          for (var key in ticketm[0].tm[k]) {
            schedule[0].gscd.g[i][key] = ticketm[0].tm[k][key];
          }
        }
      }

            var sch = schedule[0].gscd.g[i];

            var dateTime = sch.htm;
            var gameDay = moment(sch.htm, moment.ISO_8601).format('dddd,');
            var gameDate = moment(sch.htm, moment.ISO_8601).format("MMM. D");
            var gameTime = moment(sch.htm, moment.ISO_8601).format('LT');
            var teamTricode = sch.v.ta;
            var teamName = sch.v.tc + ' ' + sch.v.tn;
            var teamLogo = '<img src="https://www.nba.com/.element/media/2.0/teamsites/magic/80_wt_' + teamTricode.toLowerCase() + '.png">';
            var todaysDate = new Date();
            var gameDateTwo = new Date(dateTime);
            var testDate = new Date('November 4, 2017');
            var tkts = sch.tix;


            if (gameDateTwo > todaysDate) {
              //Adding stuff to the DOM
              $(".footer-upcoming-games").append('<div class="col-md-4 team-column"><div class="team"><div class="logo">' + teamLogo + '</div><div class="date">' + gameDay + ' <span>' + gameDate + '</span>' + '</div><div class="time">' + gameTime + '</div>' + '<a id="'+teamTricode.toLowerCase()+'" href="' + tkts + '" class="buy-ticket" target="_blank">FIND TICKETS</a>' + '</div></div>');
              //Remove all the AWAY Games
              if (sch.ac != 'Orlando') {
                $('.team-column:last-child').remove();
              }
            }

      } //end of FOR loop
    } // end of main function
  ); //end of when loop

  })(jQuery);
  

</script>
	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3296 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
#goBackbtn a {
    background: #efefef;
    color: #333;
    padding: 15px;
    display: inline-block;
    margin: 0 0 25px;
    font-weight: bold;
    transition: .3s;
   }
#goBackbtn a:hover {
    background: #ccc;
  }
#goBackbtn a:before {
    content: "\f104";
    font-family: FontAwesome;
    font-weight: bold;
    font-size: 16px;
    margin-right: 5px;
   }
</style>
<div id="goBackbtn" style="display:none;"></div>

<script>
  var communitySession = sessionStorage.getItem('community');
  var teamSession = sessionStorage.getItem('team');
  var featuredSession = sessionStorage.getItem('featured');
  var draftSession = sessionStorage.getItem('draft');
  var sessionData = communitySession || teamSession || featuredSession || draftSession;

var detectNews = function(session){

function firstLetterUp(string) {
    return string.charAt(0).toUpperCase() + string.slice(1);
}

  if (session) {

    let para = document.createElement("a");
    let att = document.createAttribute("href");

    for(var i=0, len=sessionStorage.length; i<len; i++) {
        var key = sessionStorage.key(i);
       if (key == 'community' || key == 'team' || key == 'featured' ||key == 'draft') {
        att.value = 'https://nba.com/magic/news/'+key;
        let node = document.createTextNode("Back to "+firstLetterUp(key)+" News");
        para.setAttributeNode(att);
        para.appendChild(node);
      }
    }

    let element = document.getElementById("goBackbtn");
    element.appendChild(para);
    element.style.display = "block";
  }
}

detectNews(sessionData);



</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/magic/archive/Magic" class="tag__link" aria-label="Link to content tagged with Magic">Magic</a>, <a href="/magic/archive/john%20denton" class="tag__link" aria-label="Link to content tagged with john denton">john denton</a>, <a href="/magic/archive/homenews" class="tag__link" aria-label="Link to content tagged with homenews">homenews</a>, <a href="/magic/archive/teamnews" class="tag__link" aria-label="Link to content tagged with teamnews">teamnews</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Magic</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/magic/gallery/ranking-magic-top-10-opening-night-individual-performances"><img class="content-image" src="/magic/sites/magic/files/vucevic_763_20191021.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/gallery/ranking-magic-top-10-opening-night-individual-performances" class="node_title related-content__link related-content__link--title">Ranking Magic&#039;s Top 10 Opening Night Individual Performances</a></div>
                    <div class="post__date">October 21, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/magic/videos/aaron-gordon/orlando-magic-practice-interview-20191021"><img class="content-image" width="210" height="140" alt="Magic Practice: Aaron Gordon (10/21)" src="https://i.cdn.turner.com/nba/big/teams/magic/2019/10/21/2848389/1571679124126-aaron-gordon-practice-20191021-2848373_nba_android_med-2848389-1.576x324.jpg"/></a>                    <div class="post__title"><a href="/magic/videos/aaron-gordon/orlando-magic-practice-interview-20191021" class="node_title related-content__link related-content__link--title">Magic Practice: Aaron Gordon (10/21)</a></div>
                    <div class="post__date">October 21, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">john denton</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/augustin-proved-doubters-wrong-last-season-and-expects-do-same-2019-20-20191020"><img class="content-image" src="/magic/sites/magic/files/augustin_760_20191020.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/augustin-proved-doubters-wrong-last-season-and-expects-do-same-2019-20-20191020" class="node_title related-content__link related-content__link--title">Augustin Proved Doubters Wrong Last Season and Expects to do Same in 2019-20</a></div>
                    <div class="post__date">October 20, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/trust-and-appreciation-coaches-and-teammates-made-staying-orlando-easy-decision-ross-20191019"><img class="content-image" src="/magic/sites/magic/files/ross_760_20191019.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/trust-and-appreciation-coaches-and-teammates-made-staying-orlando-easy-decision-ross-20191019" class="node_title related-content__link related-content__link--title">Ross Happy to Have Big Role With Magic</a></div>
                    <div class="post__date">October 19, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">homenews</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/5-things-learned-about-magic-during-preseason-20191018"><img class="content-image" src="/magic/sites/magic/files/group_760_20191018.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/5-things-learned-about-magic-during-preseason-20191018" class="node_title related-content__link related-content__link--title">5 Things Learned About the Magic During Preseason</a></div>
                    <div class="post__date">October 18, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/magic/magic-become-first-nba-team-launch-brazilian-social-media-accounts-20191018"><img class="content-image" src="/magic/sites/magic/files/group_760_20191017.jpg?cw=210&amp;ch=140&amp;w=214&amp;h=140&amp;x=2&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/magic/magic-become-first-nba-team-launch-brazilian-social-media-accounts-20191018" class="node_title related-content__link related-content__link--title">Magic Become First NBA Team to Launch Brazilian Social Media Accounts</a></div>
                    <div class="post__date">October 18, 2019</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3307 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script>

  var paraList = document.querySelectorAll('.field-type-text-with-summary p');

  for (i = 0; i < paraList.length; i++) {

    var replacementDict = {
      'Aaron Gordon': '/magic/roster/aaron-gordon',
      'Evan Fournier': '/magic/roster/evan-fournier',
      'D.J. Augustin': '/magic/roster/dj-augustin',
      'Khem Birch': '/magic/roster/khem-birch',
      'Jonathan Isaac': '/magic/roster/jonathan-isaac',
      'Wes Iwundu': '/magic/roster/wes-iwundu',
      'Terrence Ross': '/magic/roster/terrence-ross',
      'Nikola Vucevic': '/magic/roster/nikola-vucevic',
      'Mo Bamba': '/magic/roster/mohamed-bamba',
      'Amile Jefferson': '/magic/roster/amile-jefferson',
      'Michael Carter-Williams ': '/magic/roster/michael-carter-williams',
      'Melvin Frazier Jr.': '/magic/roster/melvin-frazier-jr',
    },
      theRegex = /\b(Aaron Gordon|Evan Fournier|D.J. Augustin|Khem Birch|Jonathan Isaac|Wes Iwundu|Terrence Ross|Jonathon Simmons|Nikola Vucevic|Mohamed Bamba|Isaiah Briscoe|Melvin Frazier Jr.|Jerian Grant|Jarell Martin|Timofey Mozgov|Amile Jefferson|Troy Caupain)\b/gi,
      theText = paraList[i].innerHTML;


    theText = theText.replace(theRegex, function (s, theWord) {
      return "<a href='" + replacementDict[theWord] + "'>" + theWord + "</a>";
    });

    paraList[i].innerHTML = theText;

  }



</script>



 	</div>
</div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-current-61 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-team" >
  
        <h4 class="pane-title" tabindex="0">TEAM</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/stats/leaders" title="">Leaders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats" title="">Player Stats</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/roster" title="">Roster</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/stats/team" title="">Team Stats</a></li>
<li class="last leaf"><a href="http://www.nba.com/magic/lakeland" title="">Lakeland Magic </a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-tickets" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/schedule/home" title="">Buy Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/tickets/season-options" title="">Ticket Plans</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/luxury-seating" title="">Luxury Seating</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/suite-options" title="">Suites</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/tickets/groups" title="">Group Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/visiting-orlando" title="">Visiting Orlando?</a></li>
<li class="leaf"><a href="http://www.myloyalblue.com/" title="">Season Ticket Holders</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/govx" title="" target="_blank">Military/First Responders</a></li>
<li class="last leaf"><a href="http://magic.io-media.com/" title="">Virtual Venue</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-news" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/magic/news" title="">News</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/partner-promotions" title="">Partner Promotions</a></li>
<li class="leaf"><a href="/magic/schedule" title="">Schedule</a></li>
<li class="last leaf"><a href="/magic/video" title="">Videos</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-more" >
  
        <h4 class="pane-title" tabindex="0">More</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.amwaycenter.com/" title="">Amway Center</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/magic-in-the-community" title="">Community</a></li>
<li class="leaf"><a href="/magic/dancers" title="">Dancers</a></li>
<li class="leaf"><a href="https://donatenow.networkforgood.org/omyf" title="">Donate to OMYF</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/multimedia/multimedia_main.html" title="">Multimedia</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/orlando-magic-youth-foundation" title="">OMYF</a></li>
<li class="leaf"><a href="https://www.orlandomagicshop.com/" title="">Shop</a></li>
<li class="leaf"><a href="https://www.nba.com/magic/social-center" title="">Social</a></li>
<li class="last leaf"><a href="http://stuffthemagicmascot.com/" title="">STUFF</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-93 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39aa-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-95 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2019 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="magic.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/magic/sites/magic/files/sitewide_overrides/active/etowah_swo_115240/footer_sitewide_overrides.js?pzqvus"></script>
  </body>
</html>