<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta name="timestamp" content="1559930107" />
<meta name="is_https" content="true" />
<link rel="amphtml" href="https://www.nba.com/amp/hornets/vegas-confirmation" />
<meta property="fb:pages" content="53844953429"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><link rel="shortcut icon" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:hornets",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:hornets:features:Registration Confirmation Page",
        section             : "nba:team:hornets:features",
        subsection          :  "hornets:features",
        articleCategory     : "none",
        articleTitle        : "Registration Confirmation Page",
        articleAuthor       : "qwash",
        articlePublishDate  : "06/07/2019",
        articleTags         : "Hornets, Registration, Confirmation",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Registration Confirmation Page","url":"https:\/\/www.nba.com\/hornets\/vegas-confirmation","dateCreated":"2019-06-07T16:15:35Z","articleSection":"none","creator":["qwash"],"keywords":["Hornets"],"author":["qwash"],"datePublished":"2019-06-07T16:15:35Z","image":"","publisher":{"@type":"Organization","name":"NBA.com\/hornets","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/CHA.png","width":180,"height":60}},"dateModified":"2019-06-07T16:15:35Z","mainEntityOfPage":"https:\/\/www.nba.com\/hornets\/vegas-confirmation"}</script>
<meta name="description" content="Thank you for filling out the registration form your information has been submitted." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/hornets/vegas-confirmation" />
<link rel="shortlink" href="https://www.nba.com/hornets/node/41370" />
<meta property="og:site_name" content="Charlotte Hornets" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/hornets/vegas-confirmation" />
<meta property="og:title" content="Registration Confirmation Page | Charlotte Hornets" />
<meta property="og:description" content="Thank you for filling out the registration form your information has been submitted." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/hornets/vegas-confirmation" />
<meta name="twitter:title" content="Registration Confirmation Page | Charlotte Hornets" />
<meta name="twitter:description" content="Thank you for filling out the registration form your information has been submitted." />
  <title>Registration Confirmation Page | Charlotte Hornets</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_0J0j30EHY_O6fG4oQYo28pnf_7_Gja3PE01Da8Xgcec.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_tP-vbm8pZ_5qRkIgR2XSJ4H080uYl89BnzLrqFozioM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_SS8WMYjbsPxtyKKWiEQmrllErjgCMkGRoa_DvGz5gO4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_ExOthYxoK7uc_X33LVvcVLh6eoqHLAW9xbDueh1ZLIw.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?psqf33" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?psqf33" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?psqf33" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?psqf33" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_OtwcE6kawdd53FXsEIMJnPfgyVgYWQHGWZBiSees_yo.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?psqf33" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?psqf33" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?psqf33" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?psqf33" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/colorizer/etowah_radix-b37ab56f.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/hornets/sites/hornets/files/hornets_generic_web_skin.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/hornets/sites/hornets/files/styles/hi_res_images/public/hornets_generic_web_skin.jpg?itok=H2L1j9zh);background-size :4500px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/css/css_nXOVDoQeELbgAUa9CTrDwn-1L8XJar8bsVQYPtgNC3c.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/hornets/sites/hornets/files/sitewide_overrides/active/etowah_swo_72250/style_sitewide_overrides.css?psqf33" media="all" />
    <script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_x1iuGxwJfnnJ-GMJTcWTIxc5ZuFXXYggcjhWM9dco0k.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_ZwBk8Lv2vN8x5nzMJhc-Yrzr6lJXTUrWzrD38AVesTc.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_KgfoWuzNjWUfiAMEJGGnL4LAxz7zxNj0Tq5yOhJTpbc.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_cz5vzEhB_mg5jJclTwqIotQzJMpgKqau5uwp7xnA2Es.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/sitewide_overrides/active/etowah_swo_72250/header_sitewide_overrides.js?psqf33"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/hornets/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-41370 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/hornets/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/hornets/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/hornets/sites/hornets/files/styles/logo/public/hornets_primary_logo.png?itok=_mmtFL9E" width="" height="" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Charlotte Hornets</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <img src="" width="0" height="0" />
  <a tabindex="1" href="" target="_blank">
  <img class="block__img" src="/hornets/sites/hornets/files/styles/presented_by/public/presented_by/100x22.gif?itok=2fpbSMIg" alt="Promo Title" title="Promo Title" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/hornets/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hornets/tickets" title="">Ticket Central</a></li><li class="leaf"><a href="/hornets/swarm365">Swarm365</a></li><li class="leaf"><a href="/hornets/memberships">Season Memberships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/premium" title="">Premium</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/group-experiences" title="">Groups</a></li><li class="leaf" title=""><a href="https://www.ticketsnow.com/nba/charlotte-hornets-tickets/?extcmp=gw500187&amp;wt.mc_id=NBATEAM_CHA_NAV" title="">Sell Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/charhornets/EN/account/login" title="">Login</a></li><li class="last leaf" title="" target="_blank"><a href="https://www.seats3d.com/nba/charlotte_hornets/" title="" target="_blank">3D Seat Map</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hornets/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/hornets/schedule" title="">Interactive Schedule</a></li><li class="leaf"><a href="/hornets/giveawayschedule">Giveaway Nights</a></li><li class="leaf" title=""><a href="https://stanza.co/button/launch?calendar=https%3A%2F%2Fstanza.co%2Fschedules%2Fnba-hornets&amp;size=large&amp;options=ticker#/select-1" title="">Download Outlook/iCal/Facebook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/hornets/PDFs/1819_Schedule-Poster_18x24.pdf" title="">Calendar (PDF)</a></li><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/hornets/PDFs/1819_Regular-Season-Schedule.pdf" title="">Listing (PDF)</a></li><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/hornets/PDFs/1819_Schedule-Analysis.pdf" title="">Analysis (PDF)</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/wallpapers" title="">Schedule Wallpapers</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/militaryoffer" title="">Military Offer</a></li><li class="leaf"><a href="/hornets/collegerush">College Rush</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.timewarnercablearena.com/timewarner/events-and-tickets/" title="">Arena Events Schedule</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hornets/roster/2013" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/hornets/roster">Roster</a></li><li class="leaf"><a href="/hornets/stats/leaders">Leaders</a></li><li class="leaf"><a href="/hornets/stats/team">Team Stats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/hornets/stats">Player Stats</a></li><li class="leaf" title=""><a href="https://www.nba.com/standings" title="">Standings</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/press-releases/hornets-announce-coaching-staff" title="">Coaches</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/executive-staff" title="">Front Office</a></li><li class="leaf"><a href="/hornets/hse-staff-directory">Staff Directory</a></li><li class="leaf" title=""><a href="https://www.nba.com/.element/media/2.0/teamsites/hornets/PDFs/1819_Media-Guide.pdf" title="">Media Guide</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/hornets/contact-hornets-sports-and-entertainment">Contact Us</a></li><li class="leaf" title="" target="_blank"><a href="https://www.hornets.com/hse" title="" target="_blank">Part-Time Employment</a></li><li class="last leaf" target="_blank" title=""><a href="https://charlotte.teamworkonline.com/teamwork/jobs/default.cfm" target="_blank" title="">Full-Time Employment</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="http://www.hornetsfanshop.com/source/bm-referral-comad-topnav" title="">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Mens?source=bm-Hornets-Top-Nav-Mens" title="">Men</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Ladies?source=bm-Hornets-Top-Nav-womens" title="">Women</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Kids?source=bm-Hornets-Top-Nav-kids" title="">Kids</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_T-Shirts?source=bm-Hornets-Top-Nav-tshirts" title="">T-shirts</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Jerseys?source=bm-Hornets-Top-Nav-jefseys" title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Hats?source=bm-Hornets-Top-Nav-hats" title="">Hats</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Sweatshirts_And_Fleece?source=bm-Hornets-Top-Nav-sweatshirt" title="">Sweatshirts</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Hardwood_Classics?source=bm-Hornets-Top-Nav-HardwoodClassics" title="">Hardwood Classics</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/Charlotte_Hornets_Jordan_Brand" title="">Jordan Brand</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="Fan Shop Info"><a href="https://www.nba.com/hornets/hornets-fan-shop" title="Fan Shop Info">Store Information</a></li><li class="leaf" title=""><a href="https://www.hornetsfanshop.com/charlotte-hornets-new-styles-from-top-brands/t-36584077+c-76454331+z-966-1297469951?_s=bm-Hornets-NewArrivals-.comad-5.15.19" title="">New Arrivals</a></li><li class="last leaf" title=""><a href="https://www.instagram.com/hornetsfanshop/" title="">Instagram</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/hornets/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hornets/2019-draft-central" title="">2019 NBA Draft Central</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/2019-hornets-exit-interviews" title="">Exit Interviews</a></li><li class="leaf"><a href="/hornets/captains-blog-presented-blue-cross-and-blue-shield-north-carolina">Captain&#039;s Blog</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/archive/Hornets.com%20Feature" title="">Featured Stories</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/archive/Buzz%20Words" title="">Buzz Words</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/archive/Press%20Release" title="">Press Releases</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/hornets/app">Official Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/photos/" title="">Photo Galleries</a></li><li class="leaf"><a href="/hornets/allstar2019">2019 All-Star Weekend</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/dleague" title="">G League</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hornets/email-signup" title="">Email Signup</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hornets/video" title="">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hornets/video/channel/hornets_spotlight" title="">Hornets Spotlight</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/hornets_practice" title="">Hornets Practice</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/hornets_shootaround" title="">Hornets Shootaround</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/hornets_pregame" title="">Hornets Pregame</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/hornets_postgame" title="">Hornets Postgame</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/rookie_journal" title="">Rookie Journal</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/nba_draft" title="">NBA Draft Coverage</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/community" title="">Community</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/team_originals" title="">Team Originals</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.youtube.com/channel/UCPhFI5lIFnSggz7HgY9UuuQ" title="">Youtube</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" target="_blank"><a href="/hornets/community/home" target="_blank">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="/hornets/community/home" title="" target="_blank">Corporate Social Responsibility</a></li><li class="leaf" target="_blank"><a href="/hornets/community/education" target="_blank">Education</a></li><li class="leaf" target="_blank"><a href="/hornets/community/wellness" target="_blank">Wellness</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank"><a href="/hornets/community/military" target="_blank">Military</a></li><li class="leaf" target="_blank"><a href="/hornets/community/hunger" target="_blank">Hunger</a></li><li class="leaf" title="" target="_blank"><a href="https://www.donationx.org/eDonorQuiz.aspx?s=96d3a2da-8f8f-4a9c-bff6-7ff69491893d" title="" target="_blank">Donation Request</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/hornets/player-nation" title="">Player Nation</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hornets/mobile-app" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="http://www.spectrumcentercharlotte.com/plan-your-visit/a-z-guide" title="">A-Z Fan Guide</a></li><li class="leaf" title=""><a href="https://www.nba.com/nba-fan-code-of-conduct" title="">Fan Code of Conduct</a></li><li class="leaf" title=""><a href="https://spectrumcentercharlotte.com/" title="">Spectrum Center</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/game-entertainment" title="">Game Day Entertainment</a></li><li class="leaf" title=""><a href="http://www.spectrumcentercharlotte.com/plan-your-visit/directions-parking" title="">Parking and Traffic</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/hornetshoops" title="">Camps and Clinics</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/jrhornets" title="">Jr. Hornets</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/hugo" title="">Book Hugo</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/craft-beer-garden" title="">Craft Beer Garden</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/press-releases/spectrum-center-teams-novant-health-mamava-and-kulturecity-new-initiatives-aimed" title="">Mamava</a></li><li class="last leaf" title=""><a href="https://www.nba.com/hornets/unsolicited-ideas-policy" title="">Unsolicited Idea Policy</a></li></ul></li></ul></li><li class="last expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/hornets/honeybees" title="">Honey Bees</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/hornets/honey-bees-auditions" title="">Honey Bees Auditions</a></li><li class="leaf" target="_blank"><a href="/hornets/honey-bees/2018-19-honey-bees" target="_blank">2018-19 Honey Bees</a></li><li class="leaf" title=""><a href="https://www.nba.com/hornets/entertainment-requests" title="">Book the Honey Bees</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/hornets/video/channel/honey_bees" title="">Videos</a></li><li class="last leaf" target="_blank" title=""><a href="https://www.nba.com/hornets/photos/honey%20bees%20" target="_blank" title="">Galleries</a></li></ul></li></ul></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/hornets" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/hornets" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/hornets/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#000000"><i class="fab fa-instagram"></i></a></li><li class="social-bar__item last"><a href="https://www.nba.com/hornets/email-signup" target="_blank" class="last" alt="Email signup social link" title="Email signup social link" style="background-color:#00788c"><i class="fas fa-envelope"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1292-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1292-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
      

  <div>
    <h1>Registration Confirmation Page</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Quinton Wash</div>
      <div class="author-block__post-date">Posted: Jun 07, 2019</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-413705cfaa4fb08f4e'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/hornets/vegas-confirmation&amp;t=Registration+Confirmation+Page" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/hornets/vegas-confirmation&amp;text=Registration+Confirmation+Page&amp;via=hornets" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>Thank you for filling out the registration form your information has been submitted.</strong></p>
<p><a href="https://aria.mgmresorts.com/en.html" target="_blank"><img src="/hornets/sites/hornets/files/vegasflyaway_ariahotel_updatelanding_page_777x4422.jpg" width="100%" /></a></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/hornets/archive/Hornets" class="tag__link" aria-label="Link to content tagged with Hornets">Hornets</a>, <a href="/hornets/archive/Registration" class="tag__link" aria-label="Link to content tagged with Registration">Registration</a>, <a href="/hornets/archive/Confirmation" class="tag__link" aria-label="Link to content tagged with Confirmation">Confirmation</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Hornets</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/hornets/hornets-host-13th-draft-workout-2019"><img class="content-image" src="/hornets/sites/hornets/files/styles/content_thumb/public/190430_header_19nbadraft.jpg?itok=wL8rv0y5" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/hornets/hornets-host-13th-draft-workout-2019" class="node_title related-content__link related-content__link--title">Hornets Host 13th Draft Workout of 2019</a></div>
                    <div class="post__date">June 07, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/hornets/video/teams/hornets/2019/06/06/2637995/1559844722164-190606-torindorin1-2637995"><img class="content-image" width="210" height="140" alt="Hornets Draft Workouts | Torin Dorn - 6/6/19" src="https://i.cdn.turner.com/nba/big/teams/hornets/2019/06/06/2637995/1559844722164-190606-Torin_Dorin1-2637995-6.576x324.jpg"/></a>                    <div class="post__title"><a href="/hornets/video/teams/hornets/2019/06/06/2637995/1559844722164-190606-torindorin1-2637995" class="node_title related-content__link related-content__link--title">Hornets Draft Workouts | Torin Dorn - 6/6/19</a></div>
                    <div class="post__date">June 06, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Registration</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                    <div class="post__title"><a href="/hornets/registration-confirmation-page" class="node_title related-content__link related-content__link--title">Registration Confirmation Page</a></div>
                    <div class="post__date">May 22, 2014</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1291-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1291-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39a6-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39a6-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-column-1" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-column-1-1 menu-name-menu-footer-column-1 parent-mlid-menu-footer-column-1:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4981"><a href="https://www.nba.com/hornets/schedule" title="">Schedule</a></li>
<li class="leaf menu-mlid-4909"><a href="https://www.nba.com/hornets/tickets" title="">Ticket Central</a></li>
<li class="leaf menu-mlid-6923"><a href="https://www.ticketmaster.com/Charlotte-Hornets-tickets/artist/931493?extcmp=gw500188&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_CHA&amp;utm_content=FOOTER" title="">Single Game Tickets</a></li>
<li class="leaf menu-mlid-6925"><a href="https://www.ticketsnow.com/nba/charlotte-hornets-tickets/?extcmp=gw500188&amp;wt.mc_id=NBATEAM_CHA_FOOTER" title="">Sell Tickets</a></li>
<li class="last leaf menu-mlid-4919"><a href="https://www.hornetsfanshop.com" title="">Hornets Fan Shop</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-column-3" >
  
      
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-column-3-1 menu-name-menu-footer-column-3 parent-mlid-menu-footer-column-3:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-4933"><a href="https://www.nba.com/standings/team_record_comparison/conferenceNew_Std_Cnf.html" title="">Team Standings</a></li>
<li class="leaf menu-mlid-4927"><a href="https://www.nba.com/hornets/stats/team" title="">Team Stats</a></li>
<li class="leaf menu-mlid-4923"><a href="https://www.nba.com/hornets/roster/2013" title="">Roster</a></li>
<li class="leaf menu-mlid-4925"><a href="https://www.nba.com/hornets/stats/leaders" title="">Leaders</a></li>
<li class="last leaf menu-mlid-4929"><a href="https://www.nba.com/hornets/stats/2013" title="">Player Stats</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-column-4" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/hornets/photos/" title="">Photo Galleries</a></li>
<li class="leaf"><a href="https://www.nba.com/hornets/video/channel/team-originals/" title="">Video</a></li>
<li class="leaf"><a href="https://www.teamworkonline.com/basketball-jobs/charlotte/charlotte-hornets" title="">Hornets Careers</a></li>
<li class="leaf"><a href="https://www.nba.com/hornets/honeybees" title="">Honey Bees</a></li>
<li class="last leaf"><a href="https://www.nba.com/hornets/corporate-social-responsibility" title="">Community</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-column-5" >
  
      
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.facebook.com/hornets" title="">Facebook</a></li>
<li class="leaf"><a href="https://twitter.com/hornets" title="">Twitter</a></li>
<li class="leaf"><a href="https://instagram.com/hornets/" title="">Instagram</a></li>
<li class="leaf"><a href="https://www.nba.com/hornets/app" title="">Official Hornets Mobile App</a></li>
<li class="last leaf"><a href="https://www.nba.com/hornets/email-signup" title="">Signup for Email Updates</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c39ab-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c39ab-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2019 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('701-VUL-688');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NSCMV6C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="hornets.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_xOb__DZCM_pE6FdBk52Y3X6MBTU7t70aUKRfAnvD3n0.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/hornets/sites/hornets/files/sitewide_overrides/active/etowah_swo_72250/footer_sitewide_overrides.js?psqf33"></script>
  </body>
</html>