<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="37749707254"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="google-site-verification" content="btcI7Xeg6nUbJtCczkPrvk521XS-NlDGza9DUuz9N1c"/><meta name="p:domain_verify" content="173049c9578648bbd784eb15ac22d5ac"/><script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523" />
<link rel="shortcut icon" href="https://www.nba.com/grizzlies/sites/grizzlies/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1621846966" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs","url":"https:\/\/www.nba.com\/grizzlies\/news\/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523","dateCreated":"2021-05-23T21:15:00Z","articleSection":"news","creator":"Memphis Grizzlies","keywords":["Grizzlies"],"author":"Memphis Grizzlies","datePublished":"2021-05-23T21:15:00Z","image":"https:\/\/www.nba.com\/grizzlies\/sites\/grizzlies\/files\/fedexforum-outside-right-1554x884.jpg","publisher":{"@type":"Organization","name":"NBA.com\/grizzlies","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/MEM.png","width":180,"height":60}},"dateModified":"2021-05-23T21:16:51Z","mainEntityOfPage":"https:\/\/www.nba.com\/grizzlies\/news\/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523","thumbnailUrl":"https:\/\/www.nba.com\/grizzlies\/sites\/grizzlies\/files\/fedexforum-outside-right-1554x884.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:grizzlies",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:grizzlies:features:Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs",
        section             : "nba:team:grizzlies:features",
        subsection          :  "grizzlies:features",
        articleCategory     : "news",
        articleTitle        : "Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs",
        articleAuthor       : "dgladkov",
        articlePublishDate  : "05/23/2021",
        articleTags         : "Grizzlies, Pressroom",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="The Memphis Grizzlies today announced they will further increase capacity inside FedExForum for the First Round of the 2021 NBA Playoffs. Capacity will now reach approximately 55 percent, up from the previously announced 40 percent." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523" />
<link rel="shortlink" href="https://www.nba.com/grizzlies/node/46161" />
<meta property="og:site_name" content="Memphis Grizzlies" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523" />
<meta property="og:title" content="Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs | Memphis Grizzlies" />
<meta property="og:description" content="The Memphis Grizzlies today announced they will further increase capacity inside FedExForum for the First Round of the 2021 NBA Playoffs. Capacity will now reach approximately 55 percent, up from the previously announced 40 percent." />
<meta property="og:image" content="https://www.nba.com/grizzlies/sites/grizzlies/files/fedexforum-outside-right-1554x884.jpg" />
<meta property="og:image:url" content="https://www.nba.com/grizzlies/sites/grizzlies/files/fedexforum-outside-right-1554x884.jpg" />
<meta property="og:image:secure_url" content="https://www.nba.com/grizzlies/sites/grizzlies/files/fedexforum-outside-right-1554x884.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523" />
<meta name="twitter:title" content="Capacity at FedExForum increases to approximately 55 percent for" />
<meta name="twitter:description" content="The Memphis Grizzlies today announced they will further increase capacity inside FedExForum for the First Round of the 2021 NBA Playoffs. Capacity will now reach approximately 55 percent, up from the" />
<meta name="twitter:image" content="https://www.nba.com/grizzlies/sites/grizzlies/files/fedexforum-outside-right-1554x884.jpg" />
  <title>Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs | Memphis Grizzlies</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_STgJvELFtVsTjI-KkWtc9JmL9N10zpOgEAaIyKXss7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_GV1Dx1lbbw_qwtakWhWxWRq9zlRcXeL7QvlgRWRpmS8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_GOQo9G_83YK3l4N51nzB-T_cUJqUwa7m2N0p7l_hzaw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_hpbJo4MQI-ERA5jf_kP_oNOugBUSWajoHpVHf-hIzoU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://turnip.cdn.turner.com/top/player-ui/2.3.0-1/player-ui.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_FLGsFUpM4GrY2aDhzAyqMcR8LMjMr9B4rTbxvTant0A.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qtlmfr" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qtlmfr" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qtlmfr" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qtlmfr" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_ORe2Fl2tXlYrpTiKNHUiSzyONhP-zkKkxIppBcyu2mA.css" media="print" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/colorizer/etowah_radix-2b9b5d79.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/grizzlies/sites/grizzlies/files/confetti-ex-white-bg.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/grizzlies/sites/grizzlies/files/confetti-ex-white-bg.jpg);background-size :6914px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/css/css_8rPNFfxlT_bda7D0C9VTPOdBozRj8ahRWQKZc73ZeoA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_92109/style_sitewide_overrides.css?qtlmfr" media="all" />
    <script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_YG4e5Fz1QoKL7h--sIgmUmh3LnbsnH5A7DkL-OUQG_o.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/player/2.3.0-1/player.min.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/auth/2.3.0-1/auth.min.js"></script>
<script type="text/javascript" src="https://i.cdn.turner.com/ads/adfuel/ais/2.1/nba-teams-ais.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_16s4a3bPvUxjRQYFHA58_6ovzWEKfa9ukGeXCF2j-fQ.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_92109/header_sitewide_overrides.js?qtlmfr"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46161 node-type-story region-content">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="https://www.nba.com/store?category=nba_jerseys" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="https://www.nba.com/watch/streaming-subscriptions" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/grizzlies/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/grizzlies/sites/grizzlies/files/grizzlies_primary_logo_white_pms.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Memphis Grizzlies</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Terminix</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <a tabindex="1" href="https://www.terminix.com/" target="_blank">
  <img class="block__img" src="/grizzlies/sites/grizzlies/files/terminix-126x22.png?w=126&amp;h=22" alt="Presented by Terminix" title="Presented by Terminix" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/tickets" title="">Single Game Tickets</a></li><li class="leaf"><a href="/grizzlies/tickets/season-tickets">Season Tickets</a></li><li class="leaf" title=""><a href="/grizzlies/tickets/groups" title="">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/tickets/premium-seating">Premium Seating and Suites</a></li><li class="leaf"><a href="/grizzlies/mobile-tickets">Mobile Ticketing</a></li><li class="last leaf" title=""><a href="https://am.ticketmaster.com/grizzlies" title="">My MVP Account Manager</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/roster/grid" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/roster" title="">Roster</a></li><li class="leaf"><a href="/grizzlies/coaching-staff">Coaching Staff</a></li><li class="leaf" title=""><a href="/grizzlies/stats/leaders" title="">Leaders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/stats/team" title="">Team Stats</a></li><li class="leaf" title=""><a href="/grizzlies/stats" title="">Player Stats</a></li><li class="leaf" target="_blank" title=""><a href="https://memphis.gleague.nba.com/" target="_blank" title="">Memphis Hustle</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/team/grizz">Grizz</a></li><li class="leaf" title=""><a href="https://www.nba.com/grizzlies/grizz-girls/2019-2020" title="">Grizz Girls</a></li><li class="leaf"><a href="/grizzlies/entertainment-team">Performance Teams</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/partnership-marketing">Partnership Marketing</a></li><li class="last leaf"><a href="/grizzlies/team/media-guide">Media Guide</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/schedule" title="">Schedule &amp; Scores</a></li><li class="last leaf"><a href="/grizzlies/schedule/channel-guide">Channel Guide</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/news">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.nba.com/gamenotes/grizzlies.pdf" target="_blank" title="">Game Notes</a></li><li class="last leaf" title=""><a href="https://www.nba.com/grizzlies/postgame-reports" title="">Postgame Reports</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item" title=""><a href="/grizzlies/photos" title="">Photos</a></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/video" title="">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first last leaf" title=""><a href="https://www.grindcitymedia.com/tag/beyond-grit/" title="">Beyond Grit</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/grizzlies/mentorpalooza" title="">Mentor Palooza</a></li><li class="leaf"><a href="/grizzlies/community/education">Education</a></li><li class="leaf"><a href="/grizzlies/community/health-and-fitness">Health and Fitness</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/grizzlies/community/grizz-ticket-assist" title="">Grizz Ticket Assist</a></li><li class="leaf"><a href="/grizzlies/community/service">Service</a></li><li class="leaf"><a href="/grizzlies/youth-basketball/main">Youth Basketball</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://www.grizzliesfoundation.org" target="_blank" title="">Grizzlies Foundation</a></li><li class="leaf" title=""><a href="/grizzlies/photos/Community" title="">Community Photos</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/community" title="">Community Videos</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/grizzlies/community/charity-donations">Donation Requests</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://www.grizzliesstore.com/source/bm-referral-Grizzlies_Topnav" title="" target="_blank">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/grizzlies/shop/grizzlies-den">In-Arena</a></li><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Mens/source/bm-referral-Grizzlies_Topnav_Men " target="_blank" title="">Men</a></li><li class="leaf" title="" target="_blank"><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Ladies/source/bm-referral-Grizzlies_Topnav_Women " title="" target="_blank">Women </a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Jerseys/source/bm-referral-Grizzlies_Topnav_Jersey " title="" target="_blank">Jerseys</a></li><li class="leaf" title="" target="_blank"><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Sweatshirts_And_Fleece/source/bm-referral-Grizzlies_Topnav_sweatshirts " title="" target="_blank">Sweatshirts</a></li><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Accessories/source/bm-referral-Grizzlies_Topnav_accessories " target="_blank" title="">Accessories</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Collectibles/source/bm-referral-Grizzlies_Topnav_Collectibles " target="_blank" title="">Collectibles</a></li><li class="last leaf" title="" target="_blank"><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Hats/source/bm-referral-Grizzlies_Topnav_Hats" title="" target="_blank">Hats</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://fedexforum.com" title="" target="_blank">FedExForum</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/shop/grizzlies-den" title="">Grizzlies Den</a></li><li class="leaf" target="_blank" title=""><a href="https://www.fedexforum.com/plan-your-visit/parking" target="_blank" title="">Parking</a></li><li class="leaf" target="_blank" title=""><a href="https://fedexforum.com/events-and-tickets/calendar" target="_blank" title="">Event Calendar</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title="" target="_blank"><a href="https://fedexforum.com/plan-your-visit/grind-and-dine" title="" target="_blank">Grind &amp; Dine</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item" title=""><a href="https://nba.com/grizzlies" title="">Sign Up</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-1489 hidden pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/moment.min.js"></script>
<!--<script type="text/javascript" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/parallax.min.js"></script>
<script type="text/javascript">
(function($) {
  $(document).ready(function(){
    $('#page').parallax({
        imageSrc: 'https://www.nba.com/grizzlies/sites/grizzlies/files/bg-1718-4-sm2.jpg',
        naturalWidth: 2500,
        naturalHeight: 1713});
  });
})(jQuery); 
</script>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-627 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Site wide pencil ad -->

<style type="text/css">
    #kfc-deal { display: none; }
</style>

<script type="text/javascript">
(function($) {

$(document).ready(function(){
        var now = moment();
        var start = moment('2018-02-23 00:00:00'); 
        var end = moment('2018-02-27 23:59:59');
        if (now.isBetween(start, end)) {
            $('#kfc-deal').show(); 
        }
});

})(jQuery);
</script> 

<div id="kfc-deal" style="margin-bottom: 30px;">
    <div class="hidden-xs">
        <a class="pencil-ad" href="/grizzlies/tickets/kfc-deal"><img class="responsive" src="/grizzlies/sites/grizzlies/files/1140x130_mg_kfc_gooddeal.jpg" alt="KFC Finger Lickin' Good Deal"></a>
    </div>
    <div class="visible-xs">
        <a class="pencil-ad" href="/grizzlies/tickets/kfc-deal"><img class="responsive" src="/grizzlies/sites/grizzlies/files/777x200_mg_kfc_gooddeal.jpg" alt="KFC Finger Lickin' Good Deal"></a>
    </div>
</div>	</div>
</div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/grizzlies/sites/grizzlies/files/fedexforum-outside-right-1554x884.jpg?w=756&amp;h=430" alt="Welcome to FedExForum, home of the Memphis Grizzlies" />    

  <div>
    <h1>Capacity at FedExForum increases to approximately 55 percent for first round of 2021 NBA Playoffs</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Tickets for Home Games 3 and 4 Go On Sale Monday, May 24, at 2 p.m.      </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Memphis Grizzlies</div>
      <div class="author-block__post-date">Posted: May 23, 2021</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-4616160ab6bb4c15f2'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523&amp;t=Capacity+at+FedExForum+increases+to+approximately+55+percent+for+first+round+of+2021+NBA+Playoffs" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/grizzlies/news/capacity-at-fedexforum-increases-to-approximately-55-percent-for-first-round-of-2021-nba-playoffs-210523&amp;text=Capacity+at+FedExForum+increases+to+approximately+55+percent+for+first+round+of+2021+NBA+Playoffs&amp;via=" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <div id="_v4_article">
<p>The Memphis Grizzlies today announced they will <strong>further increase capacity inside FedExForum</strong> for the First Round of the 2021 NBA Playoffs. Capacity will now reach <strong>approximately 55 percent</strong>, up from the previously announced 40 percent. The Grizzlies consulted with the Shelby County Health Department, as well as the NBA League office, on the increase. Available capacity within FedExForum is subject to change at any time in accordance with Shelby County Health Directives as well as direction from the NBA League Office.</p>

<p>Playoff tickets for Home Games 3 and 4 of the First Round of the 2021 NBA Playoffs will be available for purchase <strong>Monday, May 24, at 2 p.m.</strong>, including a limited number of <strong>six-person suite nights</strong>. Tickets are available for purchase by going online to <a href="https://www.nba.com/grizzlies/tickets"><strong>grizzlies.com/tickets</strong></a>. There is a limit of four tickets per game. An exclusive presale is available on Monday, May 24, at 10 a.m. for all <strong>MVP Season&nbsp;Ticket&nbsp;Members</strong>. Grizzlies fans interested in becoming an MVP Season Ticket Member to gain access to playoff tickets can call <a href="tel:9018884667"><strong>(901) 888-HOOP</strong></a> or visit <a href="https://www.nba.com/grizzlies/tickets"><strong>grizzlies.com/tickets</strong></a>.</p>

<p>In accordance with the arena’s COVID-19 policies, all guests and staff at FedExForum must wear a proper <strong>face mask</strong> as well as <strong>practice&nbsp;social distancing</strong>, including maintaining at least six feet of distance from other groups and individuals while in the concourses. In addition, other FedExForum policy changes made in advance of the 2020-21 regular season will remain in effect for the postseason. This includes <strong>mobile ticketing</strong> and <strong>contactless transactions</strong> at concession stands. The <strong>bag policy</strong> at FedExForum remains the same (no bags larger than 14” x 14” x 6” are allowed) with X-ray machines used in lieu of manual searches. There are designated express lines for expedited entry into FedExForum for those without bags.</p>

<p>For more information on the Grizzlies, visit <strong><a href="http://grizzlies.com">grizzlies.com</a></strong>, ‘like’ Memphis Grizzlies on <a href="https://facebook.com/memphisgrizzlies" target="_blank"><strong>Facebook</strong></a> or follow on <a href="https://twitter.com/memgrizz" target="_blank"><strong>Twitter</strong></a> and <a href="https://instagram.com/memgrizz" target="_blank"><strong>Instagram</strong></a> (@memgrizz).</p>

<div class="article-footer-epilog">
<h2 class="h1">Grizzlies E-News</h2>

<p>Sign up for Grizzlies E-News for the latest team news, promotions, contests and ticket offers delivered directly to your in-box.</p>
<a class="d-inline-block btn btn-warning text-uppercase mb-4 px-5 py-2 shadow-sm" href="https://www.nba.com/grizzlies/connect/e-newsletter-sign-up" role="button" target="_blank">Sign Up</a>

<h2 class="h1">Connect With Us</h2>

<p>Join the conversation about the teams plus enjoy exclusive behind the scenes video and more.</p>

<ul>
	<li><a href="https://www.facebook.com/MemphisGrizzlies" target="_blank"><i class="fa fa-2x fa-facebook"></i> </a></li>
	<li><a href="https://twitter.com/memgrizz" target="_blank"><i class="fa fa-2x fa-twitter"></i> </a></li>
	<li><a href="https://instagram.com/memgrizz" target="_blank"><i class="fa fa-2x fa-instagram"></i> </a></li>
	<li><a href="https://www.youtube.com/memphisgrizzlies" target="_blank"><i class="fa fa-2x fa-youtube"></i> </a></li>
	<li><a href="https://www.pinterest.com/GrizzliesNBA" target="_blank"><i class="fa fa-2x fa-pinterest-p"></i> </a></li>
</ul>
</div>
</div>
<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/js/article.js"></script>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/grizzlies/archive/Grizzlies" class="tag__link" aria-label="Link to content tagged with Grizzlies">Grizzlies</a>, <a href="/grizzlies/archive/Pressroom" class="tag__link" aria-label="Link to content tagged with Pressroom">Pressroom</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-current-1485 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script id="sidebar-ticket-feed" data-ticket-type="tm" data-cfc="?camefrom=CFC_GRIZZLIES_SIDEBAR" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/upcoming-games-sidebar-v2.1.js"></script>

<h4 class="pane-title d-block upcomingGamesTitle">Upcoming Home Games</h4>
<div id="sidebar-upcoming-games"></div>
<style>
h4.pane-title.upcomingGamesTitle{
    display:block;
    padding: 12px 12px 12px 10px;
    font-size: 1.7rem;
    text-transform: uppercase;
    background-color: #f2f2f2;
    border-bottom: 1px solid #ccc;
    margin: 0 0 5px;
}
</style>

<style>
 #sidebar-upcoming-games .tix a{
  background-color: #FFBB22;
  color: #0A2240;
  font-family: 'Praktika Bold';
</style>
<script src="https://cdnjs.cloudflare.com/ajax/libs/livequery/1.1.1/jquery.livequery.min.js"></script>
<script>
(function ($) {
    Drupal.behaviors.updateTixBtns = {
        attach: function (context, settings) {

            $('#sidebar-upcoming-games .tix a')
                    .livequery(function () {
                        // bind
                        $(this).text('Buy Tickets');

                    }, function () {
                        // unbind 

                    });

        }
    };
}(jQuery));
</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Grizzlies</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/grizzlies/news/postgame/uta-210523"><img class="content-image" src="/grizzlies/sites/grizzlies/files/1233078879_0.jpg?cw=210&amp;ch=140&amp;w=246&amp;h=140&amp;x=18&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/grizzlies/news/postgame/uta-210523" class="node_title related-content__link related-content__link--title">Postgame Report: Brooks, Morant lead Grizzlies to 112-109 victory over Jazz in Game 1</a></div>
                    <div class="post__date">May 24, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/grizzlies/video/highlights-uta-210523"><img class="content-image" width="210" height="140" alt="Grizzlies @ Jazz highlights 5.23.21" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-05/324021-5221d07d5053467aa1fac814335cc96a/images/1233078761.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlights-uta-210523" class="node_title related-content__link related-content__link--title">Grizzlies @ Jazz highlights 5.23.21</a></div>
                    <div class="post__date">May 23, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/grizzlies/video/highlights-dillon-brooks-uta-210523"><img class="content-image" width="210" height="140" alt="Dillon Brooks 31 points @ Jazz 5.23.21" src="https://clips-media-aka.warnermediacdn.com/nba/clips/2021-05/324024-9d72396bc98044beb61afb9716e0826e/images/1621831787338-db-324024-8.png"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlights-dillon-brooks-uta-210523" class="node_title related-content__link related-content__link--title">Dillon Brooks 31 points @ Jazz 5.23.21</a></div>
                    <div class="post__date">May 23, 2021</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Pressroom</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/grizzlies/news/memphis-grizzlies-announce-local-broadcast-and-bally-sports-southeast-schedule-210522"><img class="content-image" src="/grizzlies/sites/grizzlies/files/mg_partnership_bally_fanduel_1554x884.jpg?cw=210&amp;ch=140&amp;w=246&amp;h=140&amp;x=18&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/grizzlies/news/memphis-grizzlies-announce-local-broadcast-and-bally-sports-southeast-schedule-210522" class="node_title related-content__link related-content__link--title">Memphis Grizzlies announce local broadcast and Bally Sports Southeast schedule</a></div>
                    <div class="post__date">May 22, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/grizzlies/news/memphis-grizzlies-to-host-official-grizzlies-playoff-watch-parties-for-games-1-and-2-of-the-2021-nba-playoffs-210522"><img class="content-image" src="/grizzlies/sites/grizzlies/files/210522-updated-watch-party-1554x884.jpg?cw=210&amp;ch=140&amp;w=246&amp;h=140&amp;x=18&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/grizzlies/news/memphis-grizzlies-to-host-official-grizzlies-playoff-watch-parties-for-games-1-and-2-of-the-2021-nba-playoffs-210522" class="node_title related-content__link related-content__link--title">Memphis Grizzlies to host Official Grizzlies Playoff Watch Parties for Games 1 and 2 of the 2021 NBA Playoffs</a></div>
                    <div class="post__date">May 22, 2021</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/grizzlies/news/memphis-grizzlies-announce-first-round-playoff-schedule-tickets-for-home-games-3-and-4-go-on-sale-monday-may-24-at-2-p-m-210522"><img class="content-image" src="/grizzlies/sites/grizzlies/files/210521-growl-towels-1554x884.jpg?cw=210&amp;ch=140&amp;w=246&amp;h=140&amp;x=18&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/grizzlies/news/memphis-grizzlies-announce-first-round-playoff-schedule-tickets-for-home-games-3-and-4-go-on-sale-monday-may-24-at-2-p-m-210522" class="node_title related-content__link related-content__link--title">Memphis Grizzlies announce first round Playoff schedule; tickets for Home Games 3 and 4 go on sale Monday, May 24, at 2 p.m.</a></div>
                    <div class="post__date">May 22, 2021</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-0f4646ef-8b37-48f7-96a7-1ebe8c81569d pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--Marketo reusable widget-->
<div id="mktoForm" class="form-invisible">
    <div id="_v4_mktoform_wrapper">
      <div
        class="modal fade show"
        id="exampleModalScrollable"
        tabindex="-1"
        role="dialog"
        aria-labelledby="exampleModalScrollableTitle"
        aria-hidden="false"
      >
        <div class="modal-dialog modal-dialog-scrollable" role="document">
          <div class="modal-content">
            <div class="modal-body text-left">
<button
        type="button"
        class="btn btn-primary float-right animated mktoCloseButton"
       >
        Maybe later
       </button>
                <iframe style="border: 0;" src="https://memphisbasketball.formstack.com/forms/grizzlies_enews_signup" title="Grizzlies E-News Signup" width="100%" height="1075"></iframe>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <!--eof Marketo reusable widget-->
<script>var _0x1531=['mktoForm','classList','textContent','DOMContentLoaded','querySelector','form-invisible','toggle','click','keyCode','add','forEach','sign\x20up','onkeydown','#main-menu\x20>\x20li:last-child\x20a','toLowerCase','getElementById','addEventListener','.mktoCloseButton'];(function(_0x22b1d5,_0x37f516){var _0x15315b=function(_0x4ecb69){while(--_0x4ecb69){_0x22b1d5['push'](_0x22b1d5['shift']());}};_0x15315b(++_0x37f516);}(_0x1531,0x1dd));var _0x4ecb=function(_0x22b1d5,_0x37f516){_0x22b1d5=_0x22b1d5-0x1a7;var _0x15315b=_0x1531[_0x22b1d5];return _0x15315b;};var _0x73be89=_0x4ecb;document['addEventListener'](_0x73be89(0x1b3),function(){var _0x37f25f=_0x73be89,_0x3c70f4=document[_0x37f25f(0x1b4)]('#navbar\x20>\x20ul\x20>\x20li:last-child\x20a'),_0x299c11=document['querySelector'](_0x37f25f(0x1ab)),_0x26c6d8=document[_0x37f25f(0x1b4)](_0x37f25f(0x1af)),_0x5ba784=document[_0x37f25f(0x1ad)](_0x37f25f(0x1b0));_0x37f25f(0x1a9)===_0x299c11[_0x37f25f(0x1b2)][_0x37f25f(0x1ac)]()&&([_0x3c70f4,_0x299c11,_0x26c6d8][_0x37f25f(0x1a8)](function(_0xb7c81d){var _0x4a0cb2=_0x37f25f;_0xb7c81d&&_0xb7c81d[_0x4a0cb2(0x1ae)](_0x4a0cb2(0x1b7),function(_0x42b87e){var _0x346afd=_0x4a0cb2;_0x42b87e['preventDefault'](),_0x5ba784[_0x346afd(0x1b1)][_0x346afd(0x1b6)]('form-invisible');});}),document[_0x37f25f(0x1aa)]=function(_0x51c971){var _0x1b8d96=_0x37f25f;_0x51c971=_0x51c971||window['event'],0x1b===_0x51c971[_0x1b8d96(0x1b8)]&&_0x5ba784&&_0x5ba784[_0x1b8d96(0x1b1)][_0x1b8d96(0x1a7)](_0x1b8d96(0x1b5));});});</script>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-vuuid-a6d7ee9f-b089-4f8e-ac5b-332ad03d390c pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--Please submit your changes through Git workflow-->
<div id="_v4_partnerLogos">

    <div class="row d-flex justify-content-center align-items-center">
        <div class="premiumLogo">
            <a target="_blank" href="https://www.fedex.com/"><img class="w-100" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/fedex-logo.svg"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.fanduel.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/fanduel.png"></a>
        </div>
        <div class="premiumLogo"> <a target="_blank" href="https://www.pnfp.com/"><img class="w-100" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/pinnacle-logo.svg"></a> </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.pepsi.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/pepsi-300x150.png"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.wynnbet.com/lp/tn/sports-offers/"><img class="w-100" src="https://nba.com/grizzlies/sites/grizzlies/files/wynnbet_lg_rgb_gold_dark_indigo.png"></a>
        </div>                
        <div class="premiumLogo">
            <a target="_blank" href="https://www.internationalpaper.com/"><img class="w-100" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/ip-logo.svg"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.ford.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/ford.png"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.autozone.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/autozone-logo.png"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.southlandpark.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/southland-casino-logo.png"></a>
        </div>
        <div class="premiumLogo">
            <a target="_blank" href="https://www.verizon.com/"><img class="w-100" src="/grizzlies/sites/grizzlies/files/verizon.png"></a>
        </div>
    </div>

</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-vuuid-025c4dac-4e79-4800-8c0a-4080e61028e1 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--Please submit your changes through Git workflow-->
<div id="_v4_footerLinks" class="text-left">
    <div class="row h4">
        <div class="col-12 col-sm-6 col-md-4 col-lg-3 mb-5 mb-sm-0">
            <h5 class="font-weight-bold text-uppercase text-nowrap h3 mb-3">Memphis Grizzlies</h5>
            <span class="d-block mb-3 mb-sm-4">The Memphis Grizzlies are dedicated to delivering a world class, championship experience to our fans, community, partners and staff.</span>
            <span class="d-block font-weight-bold text-nowrap">Memphis Basketball LLC © 2021</span>
        </div>
        <div class="col-12 col-sm-6 col-md-4 col-lg-4 mb-5 mb-md-0 pl-lg-5">
            <h5 class="font-weight-bold text-uppercase h3 mb-3">Contact</h5>
            <address>
                <a class="d-inline-block beale-navy" target="_blank" href="https://goo.gl/maps/5tZcCCKqoD2V3L76A">
                    <i class="fa fa-map-marker pr-2" aria-hidden="true"></i>
                    191 Beale Street, Memphis TN 38103
                </a>
                <div class="mb-3 w-100"></div>
                <span class="d-inline-block text-nowrap">
                    <a class="font-weight-bold beale-navy" href="tel:9012051234">
                        <i class="fa fa-phone pr-2" aria-hidden="true"></i>
                        (901) 205-1234
                    </a>
                    — General
                </span>
                <div class="mb-3 w-100"></div>
                <span class="d-inline-block text-nowrap">
                    <a class="font-weight-bold beale-navy" href="tel:9018884667">
                        <i class="fa fa-phone pr-2" aria-hidden="true"></i>
                        (901) 888-HOOP
                    </a>
                    — Tickets
                </span>
                <div class="mb-3 w-100"></div>
                <a class="d-inline-block pb-1 beale-navy font-weight-bold" href="https://www.nba.com/grizzlies/connect/contact-us">
                    <i class="fa fa-envelope-o pr-2" aria-hidden="true"></i>
                    E-Mail
                </a>
            </address>
        </div>
        <div class="col-12 col-md-4 col-lg-4 offset-lg-1">
            <h5 class="font-weight-bold text-uppercase text-nowrap h3 mb-3">Get the App</h5>
            <p class="mb-4 mb-md-3">The Memphis Grizzlies mobile app has been totally reimagined and redesigned. It now includes three modes – Grizzlies, FedExForum and Grind City Media.</p>
            <div class="d-flex align-items-center justify-content-between getAppIcons">
                <a class="d-inline-block pr-2 pr-sm-5 pr-md-2 w-50" target="_blank" href="https://apps.apple.com/us/app/memphis-grizzlies/id787339433">
                    <img class="img-fluid shadow" alt="App Store" src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/custom_pages/grizzlies_mobile_app_product_page/assets/common/img/app-store.png">
                </a>
                <a class="d-inline-block pl-2 pl-sm-5 pl-md-2 w-50" target="_blank" href="https://play.google.com/store/apps/details?id=com.yinzcam.nba.grizzlies">
                    <img class="img-fluid shadow" alt="App Store" src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/custom_pages/grizzlies_mobile_app_product_page/assets/common/img/google-play_388_115.png">
                </a>
            </div>
        </div>
    </div>
    <div class="mx-auto w-100 my-5 border-bottom"></div>
    <div class="row h4 font-weight-bold">
        <div class="col-12 col-md-6 mb-5 mb-md-0 py-md-2 text-left text-sm-center text-md-left align-middle">
            <!-- <a class="d-inline-block pr-3 mb-3 mb-sm-0 beale-navy" href="https://www.nba.com/grizzlies/leadership-team">Leadership</a> -->
            <a class="d-inline-block pr-3 mb-3 mb-sm-0 beale-navy" href="https://www.nba.com/grizzlies/team/about/history">History</a>
            <a class="d-inline-block pr-3 mb-3 mb-sm-0 beale-navy" href="https://www.nba.com/grizzlies/team/media-guide">Media Guide</a>
            <a class="d-inline-block pr-3 mb-3 mb-sm-0 beale-navy" href="https://www.nba.com/grizzlies/connect/e-newsletter-sign-up">E-News Sign Up</a>
            <a class="d-inline-block pr-3 mb-3 mb-sm-0 beale-navy" href="https://www.nba.com/grizzlies/careers">Careers</a>
            <a class="beale-navy" href="https://www.nba.com/grizzlies/ccpa-request-form">CCPA Request</a>
        </div>
        <div class="col-12 col-sm-10 offset-sm-1 col-md-4 offset-md-2 col-lg-3 offset-lg-3 mb-n2 mb-md-n4 align-middle">
            <div class="d-flex align-items-center justify-content-sm-between w-100 footerSocicons">
                <a href="https://www.facebook.com/MemphisGrizzlies" target="_blank"><i class="fa fa-2x fa-facebook pr-5 pr-sm-0 beale-navy"></i></a>
                <a href="https://twitter.com/memgrizz" target="_blank"><i class="fa fa-2x fa-twitter pr-5 pr-sm-0 beale-navy"></i></a>
                <a href="https://www.instagram.com/memgrizz" target="_blank"><i class="fa fa-2x fa-instagram pr-5 pr-sm-0 beale-navy"></i> </a>
                <a href="https://www.youtube.com/memphisgrizzlies" target="_blank"><i class="fa fa-2x fa-youtube pr-5 pr-sm-0 beale-navy"></i> </a>
                <a href="https://www.pinterest.com/GrizzliesNBA" target="_blank"><i class="fa fa-2x fa-pinterest-p beale-navy"></i> </a>
            </div>
        </div>
    </div>
</div>	</div>
</div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2021 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/privacy-policy#Cookies">NBA Privacy Center</a>  |
  <a href="https://www.warnermediaprivacy.com">WarnerMedia Privacy Center</a>  |
  <a href="https://privacy.nba.com">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="https://www.nba.com/accessibility">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
  |
  <a class="ot-sdk-show-settings">Manage Preferences</a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="https://support.watch.nba.com/hc/en-us" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="https://careers.nba.com/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHH4NWK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<meta property="fb:pages"content="37749707254" />

<noscript>
  <iframe src="https://bs.serving-sys.com/BurstingPipe?
  cn=ot&amp;
  onetagid=250&amp;
  ns=1&amp;
  activityValues=$$Value=[Value]&amp;OrderID=[OrderID]&amp;Session=[Session]&amp;ProductID=[ProductID]&amp;ProductInfo=[ProductInfo]&amp;Quantity=[Quantity]$$&amp;
  retargetingValues=$$$$&amp;
  dynamicRetargetingValues=$$$$&amp;
  acp=$$$$&amp;"
  style="display:none;width:0px;height:0px"></iframe>
</noscript>

<noscript>
  <img src="//pixel.quantserve.com/pixel/p-Y-6AE_NMzRBmK.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>

<!-- GA Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script src="https://www.googletagmanager.com/gtag/js?id=UA-1028998-1"></script>
<!-- END GA Tag -->

<!-- Pinterest Tag -->
<meta name="p:domain_verify" content="173049c9578648bbd784eb15ac22d5ac"/>
<!-- END Pinterest Tag -->

<!-- Youtube verification -->
<meta name="google-site-verification" content="bFFsdoJ2rm4zqZ3IaCh1PmUrvSBPzEmiYhBU0k1PrsU" />
<!-- End Youtube verification -->

<!-- Container for mobile menu (React) -->
<div id="mobileMenuCustom"></div>

<!-- Owl Carousel library-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/OwlCarousel2/2.3.4/owl.carousel.min.js"></script>

<!-- React APP -->
<div style="display: none" aria-hidden="true">
    <!-- Video player module dependency, init script -->
    <script
      class="_nbaVideoPlayerScout"
      data-team="grizzlies"
      data-videoid="grizzlies/video/teams/grizzlies/2019/11/24/2906549/1574575201992-191129-LAL-Grizzmo-2906549"
      data-width="1280"
      data-height="1024"
      data-env="prod"
      src="https://www.nba.com/scout/team/top/videoPlayerScout.js"
    ></script>
    <!-- Preloading background for video player -->
    <img
      alt=""
      src="https://nba.com/grizzlies/sites/grizzlies/files/wood_background_v2_1920x1080.jpg"
    />
  	<!-- Search module Preload -->
  	<img
      alt=""
      src="https://www.nba.com/grizzlies/sites/grizzlies/files/close-circle-white.png"
  	/>
  	<img
    	alt=""
    	src="https://www.nba.com/grizzlies/sites/grizzlies/files/no-image.jpg"
  	/>
  	<img
    	alt=""
    	src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/custom_pages/2021-classic-launch/backgrounds/dc.png"
  	/>
  </div>

<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/app/runtime.js"></script>
<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/app/chunk.js"></script>
<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/app/main.js"></script>
<!-- eof React APP -->

<!-- begin olark code -->
<script type="text/javascript" async> ;(function(o,l,a,r,k,y){if(o.olark)return; r="script";y=l.createElement(r);r=l.getElementsByTagName(r)[0]; y.async=1;y.src="//"+a;r.parentNode.insertBefore(y,r); y=o.olark=function(){k.s.push(arguments);k.t.push(+new Date)}; y.extend=function(i,j){y("extend",i,j)}; y.identify=function(i){y("identify",k.i=i)}; y.configure=function(i,j){y("configure",i,j);k.c[i]=j}; k=y._={s:[],t:[+new Date],c:{},l:a}; })(window,document,"static.olark.com/jsclient/loader.js");
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('8250-476-10-9687');</script>
<style>
  body.front #hbl-live-chat-wrapper{display:none !important;}
</style>
<!-- end olark code -->

<!-- classList polyfill for IE https://developer.mozilla.org/en-US/docs/Web/API/Element/classList -->
<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/js/polyfills/classListPolyfill.js"></script>

<!--Old Custom videoplayer requirements-->
<!--########################################-->

<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/js/swiper.min.js"></script>
<script src="https://www.nba.com/resources/static/team/v2/grizzlies/assets/js/moment.min.js"></script>
<!-- Twitter widget https://developer.twitter.com/en/docs/twitter-for-websites/javascript-api/guides/set-up-twitter-for-websites-->
<script>window.twttr = (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
                t = window.twttr || {};
        if (d.getElementById(id))
            return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function (f) {
            t._e.push(f);
        };

        return t;
    }(document, "script", "twitter-wjs"));</script>

<!-- Facebook Javascript SDK -->
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<!--########################################-->
<!-- eof Custom videoplayer requirements--></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="grizzlies.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/js/js_CpKA_1OC8W0diAfzqJsNEAadBhdt9xR0Fdb4Guu-nJ8.js"></script>
<script type="text/javascript" src="https://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_92109/footer_sitewide_overrides.js?qtlmfr"></script>
  </body>
</html>