<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1601128852" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/celtics/sites/celtics/files/celtics_favicon_500x500_1ha_icon.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<script type="text/javascript" async="1" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="d0494fd0-8921-497a-8323-e3d29775ce1b" />
</script><link rel="amphtml" href="https://www.nba.com/amp/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes" />
<meta property="fb:pages" content="8725012666"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><meta name="theme-color" content="#008348"/><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Centers Save the Day, as Theis, Kanter Serve as Unsung Heroes","url":"https:\/\/www.nba.com\/celtics\/news\/sidebar\/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes","dateCreated":"2020-09-26T06:22:00Z","articleSection":"news\/sidebar","creator":["mdamico"],"keywords":["Brown, Jaylen","Kanter, Enes","Tatum, Jayson","Theis, Daniel","Stevens, Brad","Celtics","Heat"],"author":["mdamico"],"datePublished":"2020-09-26T06:22:00Z","image":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/kantertheis_0.jpg","publisher":{"@type":"Organization","name":"NBA.com\/celtics","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/BOS.png","width":180,"height":60}},"dateModified":"2020-09-26T06:26:17Z","mainEntityOfPage":"https:\/\/www.nba.com\/celtics\/news\/sidebar\/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes","thumbnailUrl":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/kantertheis_0.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:celtics",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:celtics:features:Centers Save the Day as Theis Kanter Serve as Unsung Heroes",
        section             : "nba:team:celtics:features",
        subsection          :  "celtics:features",
        articleCategory     : "news/sidebar",
        articleTitle        : "Centers Save the Day as Theis Kanter Serve as Unsung Heroes",
        articleAuthor       : "mdamico",
        articlePublishDate  : "09/26/2020",
        articleTags         : "Brown, Jaylen, Kanter, Enes, Tatum, Jayson, Theis, Daniel, Stevens, Brad, Celtics, Heat, NBA Bubble, Game Content, Sidebar, Postgame, Featured",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Let’s talk about unsung heroes for the Boston Celtics – the ones who helped them save their season Friday night." />
<script type="text/javascript" src="https://assets.adobedtm.com/82bf3c13a525/5c242dc5adef/launch-f8e9806a0236.min.js" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes" />
<link rel="shortlink" href="https://www.nba.com/celtics/node/42859" />
<meta property="og:site_name" content="Boston Celtics" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nba.com/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes" />
<meta property="og:title" content="Centers Save the Day, as Theis, Kanter Serve as Unsung Heroes | Boston Celtics" />
<meta property="og:description" content="Let’s talk about unsung heroes for the Boston Celtics – the ones who helped them save their season Friday night." />
<meta property="og:image" content="https://www.nba.com/celtics/sites/celtics/files/kantertheis_0.jpg?cw=700&amp;ch=500&amp;w=1091&amp;h=500&amp;x=196&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes" />
<meta name="twitter:title" content="Centers Save the Day, as Theis, Kanter Serve as Unsung Heroes |" />
<meta name="twitter:description" content="Let’s talk about unsung heroes for the Boston Celtics – the ones who helped them save their season Friday night." />
<meta name="twitter:image" content="https://www.nba.com/celtics/sites/celtics/files/kantertheis_0.jpg?cw=700&amp;ch=500&amp;w=1091&amp;h=500&amp;x=196&amp;y=0" />
  <title>Centers Save the Day, as Theis, Kanter Serve as Unsung Heroes | Boston Celtics</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_9PDc82Oas6o1hFI2yiwyID5OHd77pd5y3bR3G4KOqiY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_cV54c94Koozr3k_FHWMPqqd_nbgsUm7htghu9kJy6JU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_EaTMun8JwpVw36SoydgxaSi8qPHmmpRCk9klHOQeI7o.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_iR9d-ZPLnU-0AN6iZvob_Mr5iqPcueA6vXnOr7rLkc4.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qh9bjr" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qh9bjr" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qh9bjr" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qh9bjr" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_sP6_eilAByeIvznnqxyAfo81Te1JzfT0YYU8toRUYIo.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?qh9bjr" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?qh9bjr" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?qh9bjr" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?qh9bjr" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/colorizer/etowah_radix-9f8059cc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_aLeVbRgY1ZLaiApKStJN7xaPE_UIDqyPgFO3QBMpnEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_110378/style_sitewide_overrides.css?qh9bjr" media="all" />
    <script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_a91E3093Bw-bs7U5o8yA-3TlKu9v2Q13o4MA8t7mriY.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_KIHp4guPgf5Jfyw9DE0DVs21k83syR-kCTCLqnLmpyY.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_110378/header_sitewide_overrides.js?qh9bjr"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-42859 node-type-story region-content" data-gameid="0041900305" data-gameurl="20200925/MIABOS">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/celtics/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/celtics/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/celtics/sites/celtics/files/celtics-logo-placeholder.jpg?" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Boston Celtics</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by promo</h2>
  
  <div class="content">
      <img class="block__img" src="/celtics/sites/celtics/files/transparent-pixel-1x1.png?" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/celtics/stats" title="">Statistics</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/standings/" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/roster/coaches">Coaching Staff</a></li><li class="leaf"><a href="/celtics/contact/front-office">Front Office</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/team/beyond-the-parquet" title="">Beyond the Parquet</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/partners">Corporate Partnership Information</a></li><li class="leaf"><a href="/celtics/partners/broadcast-partners">Broadcast Partners</a></li><li class="leaf" title=""><a href="http://publogix.com/e/bcplayoff-20/" title="">Parquet Magazine</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="http://publogix.com/e/19-BOCEYB/" title="" target="_blank">2019-20 Team Yearbook</a></li><li class="leaf"><a href="/celtics/contact/opportunities">Employment Opportunities</a></li><li class="last leaf"><a href="/celtics/contact/contact-us">Contact Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/tickets/covid-19-policy">COVID-19 Ticket Policy</a></li><li class="leaf"><a href="/celtics/tickets/wait-list?camefrom=CFC_CELTICS_WEB_NAVBAR_WL">Season Ticket Wait List - presented by Amex</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Seating</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/tickets/groups">Group Tickets</a></li><li class="leaf"><a href="/celtics/tickets/suites">Suite Rentals</a></li><li class="leaf" title="" target="_blank"><a href="https://oss.ticketmaster.com/aps/celtics/EN/account/login" title="" target="_blank">Account Manager</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-tickets-240x90-promo-spot" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500214&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/ticketmaster-logo-azure-web.png?" width="100%" alt="Main Menu 240x90 Promo - Tickets" title="Main Menu 240x90 Promo - Tickets" /></a>
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500214&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/schedule" title="">2019-20 Season Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/resources/static/team/v2/celtics/media/Schedule_Celtics_2019-20_dec4.pdf" title="" target="_blank">2019-20 Printable Schedule (.pdf)</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/schedule/download" title="" target="_blank">2019-20 Downloadable Schedule</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="/celtics/schedule?page=results&amp;seasonYear=2018" title="">Past Season Results</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/news" title="">Articles</a></li><li class="leaf" title=""><a href="/celtics/photos" title="">Photo Galleries</a></li><li class="leaf"><a href="/celtics/news/post-ups">Post-Ups Notebook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/injury">NEBH Injury Report</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/gamenotes/celtics.pdf" title="" target="_blank">Game Notes (.pdf)</a></li><li class="last leaf"><a href="/celtics/app">Official Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/video" title="">Celtics Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-originals" title="">Original Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-highlights" title="">Highlights</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/video/channel/celtics-dancers" title="">Dancers Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/community" title="">Community Video</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-video" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/nbcsb-primary-logo-240x77-dark.png?" width="100%" alt="Main Menu 240x90 Promo - Video" title="Main Menu 240x90 Promo - Video" /></a>
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Video</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/community" title="">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/resources/static/team/v2/celtics/cdn/community/files/ImpactReport_2020.pdf" title="">2019-20 Impact Report</a></li><li class="leaf"><a href="/celtics/community/heroes-among-us">Heroes Among Us</a></li><li class="leaf"><a href="/celtics/community/bcsf/50-50-raffle-volunteer-information">50/50 Raffle</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/donationrequests" title="" target="_blank">Donation Requests</a></li><li class="last leaf" title=""><a href="https://nba.com/celtics/donate" title="">Donate to BCSF</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/jrceltics" title="">Jr. Celtics</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/jrceltics/camps/virtual" title="">Virtual Celtics Camps</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/jrceltics/at-home" title="">At Home</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/jrceltics/live" title="">LIVE</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/jrceltics/clinics">Basketball Clinics</a></li><li class="leaf"><a href="/celtics/jrceltics/camps">Celtics Camps</a></li><li class="leaf"><a href="/celtics/community/jr-celtics/leagues">Leagues</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/clubgreen/subscribe">Jr. Celtics E-Newsletter</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/jrceltics/galleries" title="">Photo Galleries</a></li><li class="last leaf" title=""><a href="https://www.nba.com/celtics/video/search/?ls=channav&amp;query=jr.%20celtics" title="">Videos</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/fans/game-night-entertainment" title="">Entertainment</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/dancers">Celtics Dancers</a></li><li class="leaf"><a href="/celtics/entertainment/green-team">Green Team presented by New Balance</a></li><li class="leaf"><a href="/celtics/entertainment/dunk-team">JetBlue Flight Crew</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.instagram.com/celticslucky18/?hl=en" title=""> Lucky the Leprechaun Instagram</a></li><li class="last leaf" title=""><a href="https://www.nba.com/celtics/entertainment/in-arena-hosts" title="">In-Arena Hosts</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="http://www.celticsstore.com/source/bm-referral-topnavstore" title="" target="_blank">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/playerfits" title="">Player Fits</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_T-Shirts?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-tshirts-2.20.17" title="" target="_blank">T-Shirts</a></li><li class="leaf" title="" target="_blank"><a href="http://www.celticsstore.com/Boston_Celtics_Jerseys/source/bm-referral-celticscomtopnav-jerseys" title="" target="_blank">Jerseys</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_On_Court_Apparel?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-oncourt-2.20.17" title="" target="_blank">On Court</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Hats?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-hats-2.20.17" title="" target="_blank">Hats</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Sweatshirts_And_Fleece?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-sweatshirts-2.20.17" title="" target="_blank">Sweatshirts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Ladies?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-womens-2.20.17" title="" target="_blank">Women&#039;s</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Kids?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-youth-2.20.17" title="" target="_blank">Youth</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Name_And_Number_Gear?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-players-2.20.17" title="" target="_blank">Players</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-store" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.celticsstore.com/" title="Main Menu 240x90 Promo - Store" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/celt_teamsiteads_playoff_240x90.jpg?" width="100%" alt="Main Menu 240x90 Promo - Store" title="Main Menu 240x90 Promo - Store" /></a>
<a href="https://www.celticsstore.com/" title="Main Menu 240x90 Promo - Store" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Store</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/history">History</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/history/red-auerbach">Arnold &quot;Red&quot; Auerbach</a></li><li class="leaf"><a href="/celtics/history/season-recaps">Season Recaps</a></li><li class="leaf"><a href="/celtics/history/championships">Championships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/legends">Celtics Legends</a></li><li class="leaf"><a href="/celtics/history/hall-of-famers">Hall of Famers</a></li><li class="leaf"><a href="/celtics/history/retired-numbers">Retired Numbers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/stats">Historical Statistics</a></li><li class="last leaf"><a href="/celtics/history/stats/box-scores">Historical Box Scores</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/fans" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/clubgreen/subscribe" title="">Club Green E-Newsletter</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/camps" title="">Basketball Camps</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/promotions/miller-lite-road-rally" title="">Miller Lite Road Rally</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/barnetwork" title="">Boston Bar Events</a></li><li class="leaf" title=""><a href="/celtics/app" title="">Official Mobile App</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/mobile-wallpapers" title="">Mobile Wallpapers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/video-backgrounds" title="">Video Call Backgrounds</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/td-garden-information" title="">TD Garden Information</a></li><li class="last leaf" title=""><a href="https://www.nba.com/celtics/code-of-conduct" title="">NBA Fan Code of Conduct</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item"><a href="/celtics/promotions">Promotions</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header">  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
                  </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-entity-field pane-node-field-main-photo" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-main-photo field-type-file field-label-hidden">
  		  <div id="file-70517" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/celtics/file/kantertheisjpg-0">kantertheis.jpg</a></h2>
    
  
  <div class="content">
    <img src="/celtics/sites/celtics/files/kantertheis_0.jpg" width="1200" height="550" alt="Enes Kanter and Daniel Theis slap hands on the court inside the bubble" />  </div>

  
</div>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-title" >
  
      
  
  <div class="pane-content">
    <h1>Centers Save the Day, as Theis, Kanter Serve as Unsung Heroes</h1>
  </div>

  
  </div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-8c3adf0a-4d78-42ad-a5dc-95ce28824255 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<a href="#" target="_blank"><img style="width:100%;max-width:728px;margin:10px auto 20px auto;display:block;" src="https://www.nba.com/resources/static/team/v2/celtics/media/ecf-game5-728x90.jpg"></a>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Sep 26, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-428595f6f4992ef176'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes&amp;t=Centers+Save+the+Day%2C+as+Theis%2C+Kanter+Serve+as+Unsung+Heroes" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/celtics/news/sidebar/post-092520-centers-save-the-day-as-theis-kanter-serve-as-unsung-heroes&amp;text=Centers+Save+the+Day%2C+as+Theis%2C+Kanter+Serve+as+Unsung+Heroes&amp;via=Celtics" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-6d105688-13cd-4a2b-acab-eac54afa40c8 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- 
<link type="text/css" rel="stylesheet" href="https://www.nba.com/resources/static/team/v2/celtics/cdn/site/ticket-embed/ticket-embed.min.css">
<script src="https://www.nba.com/resources/static/team/v2/celtics/cdn/site/ticket-embed/ticket-embed.min.js"></script>
<div class="ticket-embed"></div>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <script type="text/javascript">
addByline("Marc D'Amico", "Celtics.com", "Marc_DAmico");
</script>

<p>
BOSTON – Let’s talk about unsung heroes for the Boston Celtics – the ones who helped them save their season Friday night.
</p>
<p>
Let’s talk about Daniel Theis and Enes Kanter.
</p>
<p>
Together, those two centers outperformed Miami’s All-Star at the same position, Bam Adebayo, to fuel Boston’s 121-108 victory over the Heat in Game 5. They combined to total 23 points, 17 rebounds, three assists and three blocked shots, compared to Adebayo’s 13 points, eight rebounds, eight assists and one blocked shot.
</p>
<p>
Stunning numbers? No. Significant numbers? No question.
</p>
<p>
“We got a lot out of that center position tonight,” said Brad Stevens. “That's important.”
</p>
<p>
So important that Boston’s bigs seemed to disrupt Miami’s groove at both ends of the court throughout the court of the game, a trend which Kanter initiated.
</p>
<p>
Kanter’s presence during the first half was a surprise to many, as he did not play at all during Games 1 and 4 and totaled just 16 minutes during Games 2 and 3. Stevens, however, felt he needed to shock the game, and he did so by calling Kanter’s number with 9:48 left in the first half as Boston trailed by 10.
</p>
<p>
Kanter checked in and scored his first bucket 16 seconds later. Then scored his second basket 22 seconds after that. By the time halftime arrived, Kanter had racked up eight points, four rebounds and two assists during nine-plus minutes of action, helping to keep the Celtics within striking distance of Miami at 58-51 at the break.
</p>
<p>
“Just kind of kept us at bay,” Stevens said of what Kanter provided to the team. “We were struggling. They hit some really tough shots. (Duncan) Robinson was going nuts. Kanter's points there in the paint I thought really helped. That kind of helped steady us, give us a chance at halftime, only being down seven.”
</p>
<p>
His performance drew praise from Jayson Tatum as well. Tatum acknowledged Kanter’s ability to deliver despite his ever-changing role on the team.
</p>
<p>
“He's in a unique situation where he never knows when he’s going to play, but he's always ready to give us that boost, that spark at both ends, especially rebounding it and getting the ball in the low post,” said Tatum, who scored a game-high 31 points. “That just shows how good he is. He's a professional. He's always ready.”
</p>
<p>
Kanter was ready and gave Boston a chance. Theis took that chance and ran with it during the second half.
</p>
<p>
As good as Kanter was during his first stint, Theis was even better during the second half. His presence was felt at both ends of the court as he racked up a double-double of 11 points and 10 rebounds over the final two quarters alone, of which he played all but 39 seconds.
</p>
<p>
“He was great in the middle of the zone,” Stevens said of Theis. “He caught it twice and scored. He was great there on the glass on both ends.”
</p>
<p>
The significance of those plays cannot be overstated. While some might think that the Celtics go as Tatum, Jaylen Brown and Kemba Walker go, Brown used Friday night as an example while he begged to differ.
</p>
<p>
“Anytime Theis is great, it's great for our team,” Brown, who scored 28 points of his own, said. “He probably doesn't get the credit he deserves.”
</p>
<p>
Well, he and Kanter deserve loads of credit following Game 5, and they’re getting it right here.
</p>
<p>
Those two players were, as Tatum called them, were “big-time” Friday night as they played “with a lot of effort and heart.”
</p>
<p>
They are the unsung heroes who helped Boston stave off elimination and live another day inside the NBA bubble.
</p>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/celtics/archive/Brown%2C%20Jaylen" class="tag__link" aria-label="Link to content tagged with Brown, Jaylen">Brown, Jaylen</a>, <a href="/celtics/archive/Kanter%2C%20Enes" class="tag__link" aria-label="Link to content tagged with Kanter, Enes">Kanter, Enes</a>, <a href="/celtics/archive/Tatum%2C%20Jayson" class="tag__link" aria-label="Link to content tagged with Tatum, Jayson">Tatum, Jayson</a>, <a href="/celtics/archive/Theis%2C%20Daniel" class="tag__link" aria-label="Link to content tagged with Theis, Daniel">Theis, Daniel</a>, <a href="/celtics/archive/Stevens%2C%20Brad" class="tag__link" aria-label="Link to content tagged with Stevens, Brad">Stevens, Brad</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-e28e0125-607f-444e-95ff-c61043e80e4c pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<script type="text/javascript" src="https://www.nba.com/resources/static/team/v2/celtics/js/2017-upcoming-games.min.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){upcomingGames('sidebar','reg');});</script>

<div id="sidebar-upcoming-games-wrap">
<h4 class="pane-title sidebar-upcoming-header">Upcoming Home Games</h4>
<div id="sidebar-upcoming-games"></div>
</div>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Brown, Jaylen</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/news/sidebar/post-092520-kembas-halftime-message-game-5-helps-celtics-keep-season-alive"><img class="content-image" src="/celtics/sites/celtics/files/kemba_21.jpg?cw=210&amp;ch=140&amp;w=305&amp;h=140&amp;x=81&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/sidebar/post-092520-kembas-halftime-message-game-5-helps-celtics-keep-season-alive" class="node_title related-content__link related-content__link--title">Kemba’s Halftime Message in Game 5 Helps Celtics Keep Season Alive</a></div>
                    <div class="post__date">September 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/postgame-report-092520"><img class="content-image" width="210" height="140" alt="9/25 Putnam Postgame Report: Back In Action" src="https://www.nba.com/images/vod01/teams/celtics/2020/09/26/3434171/1601099607855-PostgameReport_RD3GM5_vsMIA_092520.00_00_02_00.Still038.jpg-3434171.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/postgame-report-092520" class="node_title related-content__link related-content__link--title">9/25 Putnam Postgame Report: Back In Action</a></div>
                    <div class="post__date">September 26, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Kanter, Enes</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/pregame-interview-090720"><img class="content-image" width="210" height="140" alt="9/7 Putnam Pregame Interview: ‘Stay Together’" src="https://www.nba.com/images/vod01/teams/celtics/2020/09/07/3409392/1599501622724-PregameInterview_KanterPflugrad_atTOR_090720-3409392-3.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/pregame-interview-090720" class="node_title related-content__link related-content__link--title">9/7 Putnam Pregame Interview: ‘Stay Together’</a></div>
                    <div class="post__date">September 07, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/originals/pregameinterview-090720"><img class="content-image" width="210" height="140" alt="9/7 Putnam Pregame Interview: ‘Stay Together’" src="https://www.nba.com/images/vod01/teams/celtics/2020/09/07/3409555/1599509128642-PregameInterview_090620-3409555-3.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/originals/pregameinterview-090720" class="node_title related-content__link related-content__link--title">9/7 Putnam Pregame Interview: ‘Stay Together’</a></div>
                    <div class="post__date">September 07, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Tatum, Jayson</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/gamerecap/keys-20200925-miabos"><img class="content-image" src="/celtics/sites/celtics/files/tatum_39.jpg?cw=210&amp;ch=140&amp;w=305&amp;h=140&amp;x=48&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/gamerecap/keys-20200925-miabos" class="node_title related-content__link related-content__link--title">Keys to the Game: Celtics 121, Heat 108</a></div>
                    <div class="post__date">September 26, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/postgame-report-092320"><img class="content-image" width="210" height="140" alt="9/23 Putnam Postgame Report: ‘We Came Out Flat’" src="https://www.nba.com/images/vod01/teams/celtics/2020/09/24/3432324/1600927317556-PostgameReport_RD3GM4_atMIA_092320.00_01_08_00.Still037.jpg-3432324.1920x1080.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/postgame-report-092320" class="node_title related-content__link related-content__link--title">9/23 Putnam Postgame Report: ‘We Came Out Flat’</a></div>
                    <div class="post__date">September 24, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-7b387ff9-2b77-4e51-9d98-825d6eecc302 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-7b387ff9-2b77-4e51-9d98-825d6eecc302" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-1" >
  
        <h4 class="pane-title" tabindex="0">Team</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/roster" title="">Roster</a></li>
<li class="leaf"><a href="/celtics/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://origin.preprod.staging.nba.com/celtics/schedule/results/2013-14-results.html" title="">Results</a></li>
<li class="leaf"><a href="/celtics/stats" title="">Statistics</a></li>
<li class="leaf"><a href="https://www.nba.com/standings/" title="">NBA Standings</a></li>
<li class="leaf"><a href="https://www.nbcsports.com/boston/" title="">NBC Sports Boston</a></li>
<li class="leaf"><a href="https://985thesportshub.com/" title="">98.5 The Sports Hub</a></li>
<li class="last leaf"><a href="https://www.celticsstore.com/" title="">Celtics.com/Shop</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-2" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/celtics/waitlist?camefrom=CFC_CELTICS_WEB_FOOTER_WL" title="">Season Ticket Wait List - presented by AMEX</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Seating</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/groups" title="">Group Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/celtics/tickets/suites" title="">Suite Rentals</a></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/aps/celtics/EN/account/login" target="_blank" title="">Account Manager</a></li>
<li class="last leaf"><a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&amp;extcmp=gw500216&amp;wt.mc_id=NBA_TEAM_BOS_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_BOS&amp;utm_content=FOOTER" title=""> Ticketmaster</a>
<a href="# " class="menu-attach-block-drop-link" id="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&amp;extcmp=gw500216&amp;wt.mc_id=NBA_TEAM_BOS_FOOTER&amp;utm_source=NBA.com&amp;utm_medium=client&amp;utm_campaign=NBA_TEAM_BOS&amp;utm_content=FOOTER-drop-link-0">More</a><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-ticketmaster-footer-promo" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500216&wt.mc_id=NBA_TEAM_BOS_FOOTER&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=FOOTER" title="Ticketmaster Footer Promo" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/tm-logo_200x27.png?" width="100%" alt="Ticketmaster Footer Promo" title="Ticketmaster Footer Promo" /></a>
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500216&wt.mc_id=NBA_TEAM_BOS_FOOTER&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=FOOTER" title="Ticketmaster Footer Promo" class="menu-block__link menu-block__link--title">Ticketmaster Footer Promo</a>
</div>  </div>
</div>
</div>
</li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-3" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/video" title="">Video Archive</a></li>
<li class="leaf"><a href="/celtics/photogallery" title="">Photo Gallery Archive</a></li>
<li class="leaf"><a href="/celtics/news/post-ups" title="">Post Ups Notebook</a></li>
<li class="last leaf"><a href="/celtics/app" title="">Official Mobile App</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-113 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.nba.com/celtics/shop" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/celtics/sites/celtics/files/promos/180x120_MerchHouseAd_DESKTOPTABLETS.jpg?cw=865&amp;ch=484&amp;w=180&amp;h=120&amp;x=0&amp;y=0" width="865" height="484" alt="" title="180x120_MerchHouseAd_DESKTOPTABLETS.jpg" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Google Code for Remarketing Tag -->

<!--------------------------------------------------

Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup

--------------------------------------------------->

<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 987104169;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/987104169/?guid=ON&amp;script=0"/>

</div>

</noscript></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="celtics.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_110378/footer_sitewide_overrides.js?qh9bjr"></script>
  </body>
</html>