<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.nba.com/celtics/sites/celtics/files/celtics_favicon_500x500_1ha_icon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="timestamp" content="1554887932" />
<meta name="is_https" content="true" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="8725012666"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><meta name="theme-color" content="#008348"><link rel="amphtml" href="https://www.nba.com/amp/celtics/gamerecap/keys-20190409-boswas" />
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:celtics",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:celtics:features:Biofreeze Keys to the Game Celtics 116 Wizards 110",
        section             : "nba:team:celtics:features",
        subsection          :  "celtics:features",
        articleCategory     : "game_recap",
        articleTitle        : "Biofreeze Keys to the Game Celtics 116 Wizards 110",
        articleAuthor       : "tsnow",
        articlePublishDate  : "04/09/2019",
        articleTags         : "Dozier, PJ, Hunter, RJ, Ojeleye, Semi, Rozier, Terry, Wanamaker, Brad, Williams III, Robert, Yabusele, Guerschon, Stevens, Brad, Celtics, Wizards, Postgame, Keys, Keys to the Game, Regular Season",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Biofreeze Keys to the Game: Celtics 116, Wizards 110","url":"https:\/\/www.nba.com\/celtics\/gamerecap\/keys-20190409-boswas","dateCreated":"2019-04-10T02:13:00Z","articleSection":"game_recap","creator":["tsnow"],"keywords":["Dozier, PJ","Hunter, RJ","Ojeleye, Semi","Rozier, Terry","Wanamaker, Brad","Williams III, Robert","Yabusele, Guerschon","Stevens, Brad","Celtics","Wizards"],"author":["tsnow"],"datePublished":"2019-04-10T02:13:00Z","image":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/190409hunter.jpg","publisher":{"@type":"Organization","name":"NBA.com\/celtics","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/BOS.png","width":180,"height":60}},"dateModified":"2019-04-10T02:28:00Z","mainEntityOfPage":"https:\/\/www.nba.com\/celtics\/gamerecap\/keys-20190409-boswas","thumbnailUrl":"https:\/\/www.nba.com\/celtics\/sites\/celtics\/files\/190409hunter.jpg"}</script>
<meta name="description" content="Key Moment R.J. Hunter has a knack for tying the bow on the regular season." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/celtics/gamerecap/keys-20190409-boswas" />
<link rel="shortlink" href="https://www.nba.com/celtics/node/39614" />
<meta property="og:site_name" content="Boston Celtics" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Biofreeze Keys to the Game: Celtics 116, Wizards 110 | Boston Celtics" />
<meta property="og:url" content="https://www.nba.com/celtics/gamerecap/keys-20190409-boswas" />
<meta property="og:description" content="Key Moment R.J. Hunter has a knack for tying the bow on the regular season." />
<meta property="og:image" content="https://www.nba.com/celtics/sites/celtics/files/styles/mobile__700x500_/public/190409hunter.jpg?itok=-ZyXlaoI" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/celtics/gamerecap/keys-20190409-boswas" />
<meta name="twitter:title" content="Biofreeze Keys to the Game: Celtics 116, Wizards 110 | Boston Celtics" />
<meta name="twitter:description" content="Key Moment R.J. Hunter has a knack for tying the bow on the regular season." />
<meta name="twitter:image" content="https://www.nba.com/celtics/sites/celtics/files/styles/mobile__700x500_/public/190409hunter.jpg?itok=-ZyXlaoI" />
  <title>Biofreeze Keys to the Game: Celtics 116, Wizards 110 | Boston Celtics</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_9PDc82Oas6o1hFI2yiwyID5OHd77pd5y3bR3G4KOqiY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_cV54c94Koozr3k_FHWMPqqd_nbgsUm7htghu9kJy6JU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_kBFMUtz-tTZQ97zo17JO0R1r4Ns9ItBy8bGlCqFx0vs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_iR9d-ZPLnU-0AN6iZvob_Mr5iqPcueA6vXnOr7rLkc4.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?ppp8l1" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?ppp8l1" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?ppp8l1" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?ppp8l1" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_sP6_eilAByeIvznnqxyAfo81Te1JzfT0YYU8toRUYIo.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?ppp8l1" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?ppp8l1" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?ppp8l1" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?ppp8l1" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/colorizer/etowah_radix-47b0c7b8.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/celtics/sites/celtics/files/2014-celtics-bg-1900x1600_3.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/celtics/sites/celtics/files/styles/hi_res_images/public/2014-celtics-bg-1900x1600_3.jpg?itok=8eSg8f36);background-size :1900px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/css/css_aLeVbRgY1ZLaiApKStJN7xaPE_UIDqyPgFO3QBMpnEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_103930/style_sitewide_overrides.css?ppp8l1" media="all" />
    <script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_a4SSBCyofFTvf__xHq6mTS5EcquVzAmErD0XfRXTPEM.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_KgfoWuzNjWUfiAMEJGGnL4LAxz7zxNj0Tq5yOhJTpbc.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.6/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_b6MhI8w946ciR-uQb730uFUkoP1ycIWSrfA9KDi02Xw.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_103930/header_sitewide_overrides.js?ppp8l1"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-39614 node-type-story keys region-content" data-gameid="0021801211" data-gameurl="20190409/BOSWAS">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/celtics/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/celtics/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/celtics/sites/celtics/files/styles/logo/public/celtics-logo-placeholder.jpg?itok=MMeJhkPD" width="" height="" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Boston Celtics</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by promo</h2>
  
  <div class="content">
      <img class="block__img" src="/celtics/sites/celtics/files/styles/presented_by/public/transparent-pixel-1x1.png?itok=trm6F8vU" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/celtics/stats" title="">Statistics</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/standings/" title="">Standings</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/roster/coaches">Coaching Staff</a></li><li class="leaf"><a href="/celtics/contact/front-office">Front Office</a></li><li class="leaf"><a href="/celtics/partners">Corporate Partnership Information</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/partners/broadcast-partners">Broadcast Partners</a></li><li class="leaf" title="" target="_blank"><a href="http://publogix.com/e/18-BOCEYB/" title="" target="_blank">2018-19 Team Yearbook</a></li><li class="leaf"><a href="/celtics/contact/opportunities">Employment Opportunities</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/celtics/contact/contact-us">Contact Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/schedule?page=individualTickets" title="">Individual Game Tickets</a></li><li class="leaf"><a href="/celtics/tickets/wait-list">Season Ticket Wait List</a></li><li class="leaf"><a href="/celtics/tickets/groups">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Tickets</a></li><li class="leaf"><a href="/celtics/tickets/suites">Suites</a></li><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/celtics/EN/account/login" title="">Account Manager</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://www.myceltics.me/" target="_blank" title="">MyCeltics.me</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ticketsnow.com/nba/boston-celtics-tickets?extcmp=gw500214&amp;wt.mc_id=NBATEAM_BOS_NAV" title="" target="_blank">NBATickets.com Resale Marketplace</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-tickets-240x90-promo-spot" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500214&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/styles/large/public/tm-bluelogo-240x32.jpg?itok=xCXXc6Z_" width="100%" alt="Main Menu 240x90 Promo - Tickets" title="Main Menu 240x90 Promo - Tickets" /></a>
<a href="https://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500214&wt.mc_id=NBA_TEAM_BOS_NAV&utm_source=NBA.com&utm_medium=client&utm_campaign=NBA_TEAM_BOS&utm_content=NAV" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/schedule" title="">2018-19 Season Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://www.stanza.co/@nba-celtics/sync?mixpanel#/subscribe/nba-celtics" title="" target="_blank">2018-19 Downloadable Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/.element/media/2.0/teamsites/celtics/media/Schedule_Celtics_2018-19_feb15.pdf" title="" target="_blank">2018-19 Printable Schedule (.pdf)</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule?seasonYear=2017&amp;hide=calendar" title="">2017-18 Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule?seasonYear=2016&amp;hide=calendar" title="">2016-17 Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule?seasonYear=2015&amp;hide=calendar" title="">2015-16 Results</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/celtics/schedule?seasonYear=2014&amp;hide=calendar" title="">2014-15 Results</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/news" title="">Articles</a></li><li class="leaf" title=""><a href="/celtics/photos" title="">Photo Galleries</a></li><li class="leaf"><a href="/celtics/news/post-ups">Post-Ups Notebook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/media/celtics-tonight.pdf" title="" target="_blank">Celtics Tonight Program (.pdf)</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/gamenotes/celtics.pdf" title="" target="_blank">Game Notes (.pdf)</a></li><li class="leaf"><a href="/celtics/injury">NEBH Injury Report</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/celtics/app">Official Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/video" title="">Celtics Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-originals" title="">Original Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-highlights" title="">Highlights</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/video/channel/celtics-dancers" title="">Dancers Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/community" title="">Community Video</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-video" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/styles/large/public/nbcsb-primary-logo-240x77-dark.png?itok=n7UPXtOS" width="100%" alt="Main Menu 240x90 Promo - Video" title="Main Menu 240x90 Promo - Video" /></a>
<a href="https://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Video</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://celticsdigital.sfo2.digitaloceanspaces.com/community/shamrock-foundation/2018-Shamrock%20Foundation-Impact%20Report.pdf" title="">2018 Impact Report</a></li><li class="leaf"><a href="/celtics/community/heroes-among-us">Heroes Among Us</a></li><li class="leaf"><a href="/celtics/community/bcsf/50-50-raffle-volunteer-information">50/50 Raffle</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/donationrequests" title="" target="_blank">Donation Requests</a></li><li class="leaf" title=""><a href="https://celtics.ejoinme.org/MyPages/DonationPage/tabid/907042/Default.aspx" title="">Donate to BCSF</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-communi" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://celtics.ejoinme.org/MyPages/DonationPage/tabid/907042/Default.aspx" title="Main Menu 240x90 Promo - Community" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/styles/large/public/bcsf_button1-01_0.jpg?itok=wDrBDTxj" width="100%" alt="Main Menu 240x90 Promo - Community" title="Main Menu 240x90 Promo - Community" /></a>
<a href="https://celtics.ejoinme.org/MyPages/DonationPage/tabid/907042/Default.aspx" title="Main Menu 240x90 Promo - Community" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Community</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/fans/game-night-entertainment" title="">Entertainment</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/dancers">Celtics Dancers</a></li><li class="leaf"><a href="/celtics/entertainment/green-team">Green Team presented by New Balance</a></li><li class="leaf" title=""><a href="/celtics/entertainment/dunk-team" title="">JetBlue Flight Crew</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.instagram.com/celticslucky18/?hl=en" title=""> Lucky the Leprechaun Instagram</a></li><li class="last leaf" title=""><a href="https://www.instagram.com/celticsdancers/?hl=en" title="">Celtics Dancers Instagram</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="http://www.celticsstore.com/source/bm-referral-topnavstore" title="" target="_blank">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_T-Shirts?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-tshirts-2.20.17" title="" target="_blank">T-Shirts</a></li><li class="leaf" title="" target="_blank"><a href="http://www.celticsstore.com/Boston_Celtics_Jerseys/source/bm-referral-celticscomtopnav-jerseys" title="" target="_blank">Jerseys</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_On_Court_Apparel?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-oncourt-2.20.17" title="" target="_blank">On Court</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Hats?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-hats-2.20.17" title="" target="_blank">Hats</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Sweatshirts_And_Fleece?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-sweatshirts-2.20.17" title="" target="_blank">Sweatshirts</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Ladies?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-womens-2.20.17" title="" target="_blank">Women&#039;s</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Kids?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-youth-2.20.17" title="" target="_blank">Youth</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Name_And_Number_Gear?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-players-2.20.17" title="" target="_blank">Players</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-store" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.celticsstore.com/boston-celtics-spring-essentials/t-14146131+c-1277680397+z-98-4188335355?_s=bm-Celtics-SpringEssentails-240x90" title="Main Menu 240x90 Promo - Store" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/styles/large/public/celtics_spring_240x90.jpg?itok=EGkkvb05" width="100%" alt="Main Menu 240x90 Promo - Store" title="Main Menu 240x90 Promo - Store" /></a>
<a href="https://www.celticsstore.com/boston-celtics-spring-essentials/t-14146131+c-1277680397+z-98-4188335355?_s=bm-Celtics-SpringEssentails-240x90" title="Main Menu 240x90 Promo - Store" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Store</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/history">History</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/history/red-auerbach">Arnold &quot;Red&quot; Auerbach</a></li><li class="leaf"><a href="/celtics/history/season-recaps">Season Recaps</a></li><li class="leaf"><a href="/celtics/history/championships">Championships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/legends">Celtics Legends</a></li><li class="leaf"><a href="/celtics/history/hall-of-famers">Hall of Famers</a></li><li class="leaf"><a href="/celtics/history/retired-numbers">Retired Numbers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/stats">Historical Statistics</a></li><li class="last leaf"><a href="/celtics/history/stats/box-scores">Historical Box Scores</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/fans" title="">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/clubgreen/subscribe" title="">Club Green E-Newsletter</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/jrceltics" title="">Jr. Celtics</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/camps" title="">Basketball Camps</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/promotions/miller-lite-road-rally" title="">Miller Lite Road Rally</a></li><li class="leaf" title=""><a href="/celtics/entertainment/interactive-programs" title="">Interactive Programs</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/fans/td-garden-information" title="">TD Garden Information</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/code-of-conduct" title="">NBA Fan Code of Conduct</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-fans" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/celtics/clubgreen/subscribe" title="Main Menu 240x90 Promo - Fans" class="menu-block__link"><img class="block__img" src="/celtics/sites/celtics/files/styles/large/public/2014-clubgreen-mohegan-240x90.png?itok=vrc_0fME" width="100%" alt="Main Menu 240x90 Promo - Fans" title="Main Menu 240x90 Promo - Fans" /></a>
<a href="http://www.nba.com/celtics/clubgreen/subscribe" title="Main Menu 240x90 Promo - Fans" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Fans</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/social">Social</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.facebook.com/bostonceltics" title="" target="_blank">Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://www.twitter.com/Celtics" title="" target="_blank">Twitter</a></li><li class="leaf" title="" target="_blank"><a href="https://plus.google.com/+BostonCeltics" title="" target="_blank">Google+</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.instagram.com/celtics" title="" target="_blank">Instagram</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li><li class="leaf" title="" target="_blank"><a href="https://www.pinterest.com/bostonceltics17" title="" target="_blank">Pinterest</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/celticsdancers" title="" target="_blank">Celtics Dancers Facebook</a></li><li class="last leaf" title=""><a href="/celtics/app" title="">Official Mobile App</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item"><a href="/celtics/promotions">Promotions</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                                  </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
                  </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-current-1107 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
body.keys .pane-etowah-story-pane-photo, body.keys .field-name-field-main-photo {
  position: relative;
}
body.keys .pane-etowah-story-pane-photo img {
  margin-bottom: 0;
  margin-top: -5px;
  border: none;
  position: relative;
}
body.keys .pane-etowah-story-pane-photo .pane-content::after, body.keys .field-name-field-main-photo .content::after {
  display: block;
  content: '';
  height: 100%;
  width: 100%;
  background-size: cover;
  background-position: bottom right;
  background-repeat: no-repeat;
  /* background-image: url('https://www.nba.com/.element/media/2.0/teamsites/celtics/media/biofreeze-overlay-v2-1200x550.png'); */
  position: absolute;
  top: 0;
  left: 0;
}
</style>

<script type="text/javascript" src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/js/2016-keys-to-the-game.js?20161017a"></script>
<img src="https://www.nba.com/.element/media/2.0/teamsites/celtics/media/biofreeze-keys-header-2019-970x140.jpg" style="width:100%;" alt="Keys to the Game">
<div id="keys-info-bar"><div id="keys-info-scores"></div><div id="keys-info-locdate"></div></div>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-field-main-photo" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-main-photo field-type-file field-label-hidden">
  		  <div id="file-66471" class="file file-image file-image-jpeg">

        <h2 class="element-invisible"><a href="/celtics/file/190409hunterjpg">190409hunter.jpg</a></h2>
    
  
  <div class="content">
    <img src="/celtics/sites/celtics/files/190409hunter.jpg" width="1200" height="550" alt="" />  </div>

  
</div>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Apr 09, 2019</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-396145cadb4fb0ef58'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/celtics/gamerecap/keys-20190409-boswas&amp;t=Biofreeze+Keys+to+the+Game%3A+Celtics+116%2C+Wizards+110" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/celtics/gamerecap/keys-20190409-boswas&amp;text=Biofreeze+Keys+to+the+Game%3A+Celtics+116%2C+Wizards+110&amp;via=Celtics" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-58d6215e-e56c-4f88-b581-c0d135c642f2 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="keys-wrap">
	<div class="keys-item-wrap active-tab" id="tab-key-moment">
		<div class="keys-item-header"><span>Key </span>Moment</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-key-player">
		<div class="keys-item-header"><span>Key </span>Player</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-box-score-nuggets">
		<div class="keys-item-header"><span>Box Score </span>Nuggets</div>
		<div class="keys-item-bottom-border"></div>
	</div>
	<div class="keys-item-wrap" id="tab-quote-of-the-night">
		<div class="keys-item-header">Quote<span> of the Night</span></div>
		<div class="keys-item-bottom-border"></div>
	</div>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <script type="text/javascript">
jQuery(document).ready(function() {
addByline("Taylor Snow", "Celtics.com", "taylorcsnow");
keysToTheGame();
});
</script>

<div class="keys-content-wrap"><section id="key-moment" class="active-tab">


<h2>Key Moment</h2>
<p>
R.J. Hunter has a knack for tying the bow on the regular season.
</p>
<p>
Entering Tuesday night, the Celtics wing had logged three double-digit scoring performances during his career, with two of those coming during the last matchup of an 82-game campaign. This finale wound up being no exception to the case, as he logged 17 points in what was his season debut against the Washington Wizards, while also delivering in the clutch to help Boston come away with a win Capital One Arena.
</p>
<p>
The Celtics trailed 95-89 entering the fourth quarter, but Hunter instilled some life into the team during the opening minute of the final frame, as he poked the ball loose from Chasson Randle and bolted up-court for a fast-break dunk.
</p>
<p>
Following that slam, P.J. Dozier and Semi Ojeleye went on a small scoring spree to put the Celtics ahead, 98-97, and from there, Hunter took over. He made three consecutive shots, including two 3-pointers, over an 84-second span to give the Celtics a 106-100 advantage at the midway mark of the frame.
</p>
<p>
Boston maintained that lead all the way to the finish line, wrapping up its regular season with a 116-110 win, largely thanks to Hunter's 11-point fourth quarter.

</p>

</section>
<section id="key-player">


<h2>Key Player</h2>
<p>
With their entire starting lineup missing Tuesday night's season finale, the Celtics relied heavily on their role players in Washington D.C. One guy who really stepped up and seized his opportunity was Brad Wanamaker.
</p>
<p>
The rookie point guard came off the bench and recorded season-highs across the board, notching 17 points, six rebounds and a game-high seven assists. He also snagged one steal and turned the ball over just once during 29 minutes of action.
</p>
<p>
Wanamaker was deadly from inside the arc, where he made 6-of-9 attempts. He also journeyed to the free-throw line a game-high seven times, sinking five.
</p>
<p>
The most telling sign of Wanamaker's impact was the fact that he was plus-17 in a game that was decided by just six points. He ran the point with the poise of a veteran, and that went a long way in helping to guide Boston to season-capping win.

</p>

</section>
<section id="box-score-nuggets">


<h2>Box Score Nuggets</h2>
<ul>
	<li>All five of Boston's regular starters sat out of the regular-season finale.</li>
	<li>Terry Rozier was the game's only 20-point scorer. He logged 21 points on 8-of-15 shooting.</li>
	<li>Five Celtics logged career-high scoring efforts – P.J. Dozier (12 points), Semi Ojeleye (17 points) and Brad Wanamaker (17 points).</li>
	<li>Two more logged season-high scoring performances – R.J. Hunter (17 points) and Guerschon Yabusele (13 points).</li>
	<li>Dozier also logged career-bests of 11 rebounds, five assists and two steals.</li>
	<li>The Celtics and Wizards combined to attempt 196 field goals.</li>
	<li>Washington won the rebounding battle, 58-50.</li> 
	<li>Robert Williams tied his career-high with 11 rebounds.</li>
	<li>The Wizards led by as many as 21 points, but still lost.</li>
	<li>Both teams logged 44 points in the paint.</li>
	<li>The Celtics had a 23-7 advantage in fast-break points.</li>
		<li>R.J. Hunter was plus-28 in a contest that was decided by just six points.</li>
	<li>Boston turned the ball over just five times all game.</li>



</ul>


</section>
<section id="quote-of-the-night">


<h2>Quote of the Night</h2>
<blockquote>That was a fun game ... I thought our two-way guys were great.</blockquote>
<p class="attributed-to">Brad Stevens on the win.</p>


</section>
</div>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-c22bc3c4-0628-4846-a32a-eb44f3998fa9 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="keys-bottom-nav-wrap">
<div class="keys-prev-button"></div>
<div class="keys-next-button">Key Player</div>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/celtics/archive/Dozier%2C%20PJ" class="tag__link" aria-label="Link to content tagged with Dozier, PJ">Dozier, PJ</a>, <a href="/celtics/archive/Hunter%2C%20RJ" class="tag__link" aria-label="Link to content tagged with Hunter, RJ">Hunter, RJ</a>, <a href="/celtics/archive/Ojeleye%2C%20Semi" class="tag__link" aria-label="Link to content tagged with Ojeleye, Semi">Ojeleye, Semi</a>, <a href="/celtics/archive/Rozier%2C%20Terry" class="tag__link" aria-label="Link to content tagged with Rozier, Terry">Rozier, Terry</a>, <a href="/celtics/archive/Wanamaker%2C%20Brad" class="tag__link" aria-label="Link to content tagged with Wanamaker, Brad">Wanamaker, Brad</a></div>  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-e28e0125-607f-444e-95ff-c61043e80e4c pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<script type="text/javascript" src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/js/2017-upcoming-games.min.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){upcomingGames('sidebar','reg');});</script>

<div id="sidebar-upcoming-games-wrap">
<h4 class="pane-title sidebar-upcoming-header">Upcoming Home Games</h4>
<div id="sidebar-upcoming-games"></div>
</div>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Dozier, PJ</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/news/sidebar/shoot-040919-active-celtics-looking-to-surprise-pundits-again-in-season-finale"><img class="content-image" src="/celtics/sites/celtics/files/styles/content_thumb/public/jaylen_6.jpg?itok=8l-ekoE7" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/sidebar/shoot-040919-active-celtics-looking-to-surprise-pundits-again-in-season-finale" class="node_title related-content__link related-content__link--title">Active Celtics Looking to Surprise Pundits Again in Season Finale</a></div>
                    <div class="post__date">April 09, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/celtics/news/sidebar/shoot-032619-pj-dozier-celtics-bloodline-runs-deep"><img class="content-image" src="/celtics/sites/celtics/files/styles/content_thumb/public/190326dozier.jpg?itok=3AmlVoZb" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/sidebar/shoot-032619-pj-dozier-celtics-bloodline-runs-deep" class="node_title related-content__link related-content__link--title">P.J. Dozier&#039;s Celtics Bloodline Runs Deep</a></div>
                    <div class="post__date">March 26, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Hunter, RJ</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/postgame-report-040919"><img class="content-image" width="210" height="140" alt="4/9 Putnam Postgame Report: Ending On a High Note" src="https://i.cdn.turner.com/nba/big/teams/celtics/2019/04/10/2557499/1554877712768-PostgameReport_atWAS_040919-2557499-9.576x324.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/postgame-report-040919" class="node_title related-content__link related-content__link--title">4/9 Putnam Postgame Report: Ending On a High Note</a></div>
                    <div class="post__date">April 10, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/team/pregame-interview-032319"><img class="content-image" width="210" height="140" alt="3/23 Putnam Pregame Interview: RJ’s March Madness" src="https://i.cdn.turner.com/nba/big/teams/celtics/2019/03/23/2525503/1553376358272-PregameINT_HunterDAmico_1on1_032319_atPHI-2525503-2.576x324.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/team/pregame-interview-032319" class="node_title related-content__link related-content__link--title">3/23 Putnam Pregame Interview: RJ’s March Madness</a></div>
                    <div class="post__date">March 23, 2019</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Ojeleye, Semi</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/celtics/video/community/cs-and-optum-come-together-to-revitalize-local-gymnasium-040819"><img class="content-image" width="210" height="140" alt="C’s and Optum Come Together to Revitalize Local Gymnasium" src="https://i.cdn.turner.com/nba/big/teams/celtics/2019/04/08/2554494/1554748930647-COM219_OptumReno2_FINAL_H264-2554494-2.576x324.jpg"/></a>                    <div class="post__title"><a href="/celtics/video/community/cs-and-optum-come-together-to-revitalize-local-gymnasium-040819" class="node_title related-content__link related-content__link--title">C’s and Optum Come Together to Revitalize Local Gymnasium</a></div>
                    <div class="post__date">April 08, 2019</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/celtics/photogallery/20190403-bosmia"><img class="content-image" src="/celtics/sites/celtics/files/styles/content_thumb/public/getty-images-1134775081.jpg?itok=xQoduKOI" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/photogallery/20190403-bosmia" class="node_title related-content__link related-content__link--title">Photos: Celtics vs. Heat - Apr. 3, 2019</a></div>
                    <div class="post__date">April 03, 2019</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
          </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-7b387ff9-2b77-4e51-9d98-825d6eecc302 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-7b387ff9-2b77-4e51-9d98-825d6eecc302" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-1" >
  
        <h4 class="pane-title" tabindex="0">Team</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/roster" title="">Roster</a></li>
<li class="leaf"><a href="/celtics/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://origin.preprod.staging.nba.com/celtics/schedule/results/2013-14-results.html" title="">Results</a></li>
<li class="leaf"><a href="/celtics/stats" title="">Statistics</a></li>
<li class="leaf"><a href="https://www.nba.com/standings/" title="">NBA Standings</a></li>
<li class="leaf"><a href="https://www.nbcsports.com/boston/" title="">NBC Sports Boston</a></li>
<li class="leaf"><a href="https://985thesportshub.com/" title="">98.5 The Sports Hub</a></li>
<li class="last leaf"><a href="https://www.celticsstore.com/" title="">Celtics.com/Shop</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-2" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/tickets" title="">Tickets</a></li>
<li class="leaf"><a href="https://www.ticketsnow.com/nba/boston-celtics-tickets?extcmp=gw500216&amp;wt.mc_id=NBATEAM_BOS_FOOTER" title="" target="_blank">NBATickets.com Resale Marketplace</a></li>
<li class="leaf"><a href="http://www.myceltics.me/" title="" target="_blank">MyCeltics.me</a></li>
<li class="last leaf"><a href="/celtics/tickets/group-tickets/" title="">Group Tickets</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-3" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/video" title="">Video Archive</a></li>
<li class="leaf"><a href="/celtics/photogallery" title="">Photo Gallery Archive</a></li>
<li class="leaf"><a href="/celtics/news/post-ups" title="">Post Ups Notebook</a></li>
<li class="last leaf"><a href="/celtics/app" title="">Official Mobile App</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-113 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.nba.com/celtics/shop" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-file field-label-hidden">
  		  <img src="/celtics/sites/celtics/files/styles/ticket_promo/public/promos/180x120_MerchHouseAd_DESKTOPTABLETS.jpg?itok=ra8A257B" width="865" height="484" alt="" title="180x120_MerchHouseAd_DESKTOPTABLETS.jpg" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2019 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>

<!-- Google Code for Remarketing Tag -->

<!--------------------------------------------------

Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup

--------------------------------------------------->

<script type="text/javascript">

/* <![CDATA[ */

var google_conversion_id = 987104169;

var google_custom_params = window.google_tag_params;

var google_remarketing_only = true;

/* ]]> */

</script>

<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">

</script>

<noscript>

<div style="display:inline;">

<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/987104169/?guid=ON&amp;script=0"/>

</div>

</noscript></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="celtics.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_xOb__DZCM_pE6FdBk52Y3X6MBTU7t70aUKRfAnvD3n0.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/js/js_YfkduG9SbnIUE5dKk1TDewY7aHQByK7cjo3-k8mJO9s.js"></script>
<script type="text/javascript" src="https://www.nba.com/celtics/sites/celtics/files/sitewide_overrides/active/etowah_swo_103930/footer_sitewide_overrides.js?ppp8l1"></script>
  </body>
</html>