<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="is_https" content="true" />
<meta name="timestamp" content="1594296247" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="https://www.nba.com/blazers/sites/blazers/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta property="fb:pages" content="20214931136"/><meta name="google-site-verification" content="ouPt_4J_cMwiQqroB1SlvHdp7ayqi9h9OFWus-W-Ky0"/><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"/><link rel="amphtml" href="https://www.nba.com/amp/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"After Initial Concerns, McCollum Comes Around On The Restart","url":"https:\/\/www.nba.com\/blazers\/forwardcenter\/after-initial-concerns-mccollum-comes-around-restart","dateCreated":"2020-07-07T00:20:14Z","articleSection":"ForwardCenter","creator":["choldahl"],"keywords":["Adams, Jaylen","Anthony, Carmelo","Ariza, Trevor","Brown, Moses","Collins, Zach","Gabriel, Wenyen","Hezonja, Mario","Hoard, Jaylen","Hood, Rodney","Lillard, Damian","Little, Nassir","McCollum, CJ","Nurkic, Jusuf","Simons, Anfernee","Swanigan, Caleb","Trent Jr., Gary","Whiteside, Hassan","Trail Blazers"],"author":["choldahl"],"datePublished":"2020-07-07T00:20:14Z","image":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/cj_fc_070620.jpg","publisher":{"@type":"Organization","name":"NBA.com\/blazers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/POR.png","width":180,"height":60}},"dateModified":"2020-07-07T00:20:14Z","mainEntityOfPage":"https:\/\/www.nba.com\/blazers\/forwardcenter\/after-initial-concerns-mccollum-comes-around-restart","thumbnailUrl":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/cj_fc_070620.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:blazers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:blazers:features:After Initial Concerns McCollum Comes Around On The Restart",
        section             : "nba:team:blazers:features",
        subsection          :  "blazers:features",
        articleCategory     : "ForwardCenter",
        articleTitle        : "After Initial Concerns McCollum Comes Around On The Restart",
        articleAuthor       : "choldahl",
        articlePublishDate  : "07/06/2020",
        articleTags         : "Adams, Jaylen, Anthony, Carmelo, Ariza, Trevor, Brown, Moses, Collins, Zach, Gabriel, Wenyen, Hezonja, Mario, Hoard, Jaylen, Hood, Rodney, Lillard, Damian, Little, Nassir, McCollum, CJ, Nurkic, Jusuf, Simons, Anfernee, Swanigan, Caleb, Trent Jr., Gary, Whiteside, Hassan, Trail Blazers, forward center, ForwardCenter",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="Like a lot of people living through COVID-19 pandemic, CJ McCollum had some reservations about going back to work.After spending almost all of his time exclusively at home in the company of his fiancé and their new puppy since the NBA suspended the 2019-20 regular season in mid-March due to the coronavirus, the prospect of reentering a world in which the virus still posed a" />
<script type="text/javascript" src="" async></script>
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart" />
<link rel="shortlink" href="https://www.nba.com/blazers/node/51354" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Portland Trail Blazers" />
<meta property="og:url" content="https://www.nba.com/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart" />
<meta property="og:title" content="After Initial Concerns, McCollum Comes Around On The Restart | Portland Trail Blazers" />
<meta property="og:description" content="Like a lot of people living through COVID-19 pandemic, CJ McCollum had some reservations about going back to work.After spending almost all of his time exclusively at home in the company of his fiancé and their new puppy since the NBA suspended the 2019-20 regular season in mid-March due to the coronavirus, the prospect of reentering a world in which the virus still posed a significant threat was a risk the 6-4 guard out of Lehigh wasn&#039;t initially onboard with." />
<meta property="og:image" content="https://www.nba.com/blazers/sites/blazers/files/cj_fc_070620.jpg?cw=700&amp;ch=500&amp;w=1143&amp;h=500&amp;x=222&amp;y=0" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart" />
<meta name="twitter:title" content="After Initial Concerns, McCollum Comes Around On The Restart |" />
<meta name="twitter:description" content="Like a lot of people living through COVID-19 pandemic, CJ McCollum had some reservations about going back to work.After spending almost all of his time exclusively at home in the company of his" />
<meta name="twitter:image" content="https://www.nba.com/blazers/sites/blazers/files/cj_fc_070620.jpg?cw=700&amp;ch=500&amp;w=1143&amp;h=500&amp;x=222&amp;y=0" />
  <title>After Initial Concerns, McCollum Comes Around On The Restart | Portland Trail Blazers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_vqhyfYDS--fwOdRW7onPJBft-09kqG2nzDjoVbNaF20.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_dstewUGJh1bilvJGv3eU8hdyMCCxq4KKYq9EDZ_AjS4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_6klLCvmTSl9w4XMlHaw6MYpLQ8D5ls8B1E22Jqr3JVs.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_ETUhaKhIj1SuO89JOmbac01cMTr9A3Hu6ayu8Lie3Tc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_D0nk5xqIVysDBllrVxnlGBdTKUTbYGZOfHQCFV8EG-U.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?qd66f9" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?qd66f9" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?qd66f9" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?qd66f9" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_qBa73lSENNNG03-kNt0EwlHGwZLk99cOmv26PkcZJRQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?qd66f9" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?qd66f9" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?qd66f9" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?qd66f9" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/colorizer/etowah_radix-823bd4cf.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/background.png)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/background.png);background-size :6000px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_C6_P692WQ5A5OUEKHODKmPnzLCTUmgvumgj0ZwfSBCM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_104505/style_sitewide_overrides.css?qd66f9" media="all" />
    <script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_1-5wRAjZL0jFaATyFb-NfNkZ8MaIcu-gIXHnUTwbqWM.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_a91E3093Bw-bs7U5o8yA-3TlKu9v2Q13o4MA8t7mriY.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_lIrYjw88ZYMAOjUr6Bw4pOWhZwMOgtLzjxtc8yN7yLc.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_zykj1GuJRnNxoDrLXuFv6n-3vBWcf_mN56NiBXbkjgk.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_RUl525ZJlhTXbT69JUWad71UhhrjIMfJDJcEGJL1ZuA.js"></script>
<script type="text/javascript" src="https://turnip.cdn.turner.com/top/core/1.3.9/default/top.sdk.min.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_KIHp4guPgf5Jfyw9DE0DVs21k83syR-kCTCLqnLmpyY.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_104505/header_sitewide_overrides.js?qd66f9"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_O-8YMkEHkTJ_L_8yhpg2uFQGunL4rJ_A62ML0Znf6o8.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-51354 node-type-story region-content" data-gameid="0011900106" data-gameurl="20200723/PORIND">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/blazers/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/blazers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/blazers/sites/blazers/files/18_50thannlogowhite.png?w=180&amp;h=105" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Portland Trail Blazers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">TRAILBLAZERS.COM PRESENTED BY</span>
  <a tabindex="1" href="https://bit.ly/1Or8lUS" target="_blank">
  <img class="block__img" src="/blazers/sites/blazers/files/moda_sponsor.png?w=100&amp;h=22" alt="Promo Title" title="Promo Title" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/tickets" title="">TICKETS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/tickets/singletickets/" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="http://www.nba.com/blazers/waitlist" title="">Season Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/suites" title="">Premium 365</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://nba.com/blazers/premium365#get-in-touch" title="">Single Suite Rentals</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/games" title="">Name Your Games</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/fanschoice" title="">Fan&#039;s Choice Pack</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/mix" title="">Trail Mix Pass</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/tickets/groups" title="">Group Ticket Sales</a></li><li class="leaf" title=""><a href="https://www.ripcityunited.com" title="">Season Ticket Holders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/seatingmap" title="">Seating Map</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/military-offer" title="">Military Discount</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="https://www.rosequarter.com/plan-your-visit/parking/" target="_blank" title="">Parking</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/schedule" title="">Schedule</a></li><li class="last leaf" title=""><a href="https://nba.com/blazers/watch" title="">How to Watch</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/roster" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/roster" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/standings" title="">Stats &amp; Standings</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/contact/front_office" title="">Staff Directory</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/staff/portland-trail-blazers-coaching-staff" title="">Coaching Staff</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-radio-and-television-broadcasters" title="">Broadcast Team</a></li><li class="leaf" title=""><a href="http://rosequarterbrand.com/jobs/" title="">Careers</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/50" target="_blank" title="">50th Anniversary</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/video" title="">VIDEO</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/video/" title="">All Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/interviews" title="">Interviews</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/off_the_ball" title="">Off the Ball</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/throwbacks" title="">Throwbacks</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/video/channel/community" title="">Community</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/news" title="">MEDIA</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/photos" title="">Photos</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/forward-center" target="_blank" title="">Forward/Center Blog</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/podcasts" title="">Podcasts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/MediaGuide" title="">Media Guide</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/app" title="">Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/blazers/community">IMPACT</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/inclusion" title="">Diversity, Equity, &amp; Inclusion</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/makeitbetter/programs" title="">Programs</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/makeitbetter/foundations" title="">Foundation</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/ambassadors-and-alumni" title="">Ambassadors &amp; Alumni</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/youthbasketball" title="">Youth Basketball</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/5050" title="">5050 Raffle</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/blazers/kind-form" title="">Request A Donation</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/" title="">RIP CITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.ripcityunited.com" title="" target="_blank">Rip City United</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/kids" title="">Kids Club</a></li><li class="leaf" title=""><a href="http://blazerdancers.com/" title="">BlazerDancers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://www.ripcitytwo.com" target="_blank" title="">Rip City Two</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/contests" title="">Contests</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-stunt-team" title="">Stunt Team</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.rosequarter.com/" title="">Arena</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/scoreboard_message_requests" title="">Scoreboard Message Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/anthem-auditions" title="">Anthem Auditions</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" title=""><a href="https://www.nba.com/blazers/posters" title="">Gameday Poster Series</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item" title=""><a href="https://www.nba.com/blazers/ripcityclothing" title="">SHOP</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <!-- <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a> -->
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar first social-bar--header"><li class="social-bar__item "><a href="https://www.facebook.com/trailblazers" target="_blank" class="" alt="Facebook social link" title="Facebook social link" style="background-color:#3b5998"><i class="fab fa-facebook"></i></a></li><li class="social-bar__item "><a href="https://twitter.com/trailblazers" target="_blank" class="" alt="Twitter social link" title="Twitter social link" style="background-color:#1da1f2"><i class="fab fa-twitter"></i></a></li><li class="social-bar__item "><a href="https://www.instagram.com/trailblazers/" target="_blank" class="" alt="Instagram social link" title="Instagram social link" style="background-color:#e03a3e"><i class="fab fa-instagram"></i></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-125 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-206ef247-27c3-4c5e-924b-d0e78c2c377b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
      <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/blazers/sites/blazers/files/cj_fc_070620.jpg?w=756&amp;h=331" />    

  <div>
    <h1>After Initial Concerns, McCollum Comes Around On The Restart</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-3251 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <style>
<!--/*--><![CDATA[/* ><!--*/

h1 {
    margin: 0.1em 0;
}
.author-block__post-date {
    margin: 0 10px 0 0;
    display: block;
    vertical-align: top;
}
.author-block__author{display: inline-block;}

.author-block__icon, .author-block__author-title{display:none;}

.author-block {
    float: none;
    margin: 5px;
    padding: 10px;
    width: auto;
    background: #2222;
    border: none;
    background-image: url(https://i.cdn.turner.com/drp/nba/blazers/sites/default/files/fc-logo.png);
    background-repeat: no-repeat;
    background-size: 130px;
    padding-left: 140px;
    height: 60px;
    background-position: 5px;
}

.social-bar--author-block__wrapper {
    height: auto;
    display: none;
    line-height: 30px;
    vertical-align: top;
    position: relative;
    padding:0px!important;
}

.author-block__icon {
    width: 60px;
}

/*--><!]]>*/
</style><p><img src="https://i.cdn.turner.com/drp/nba/blazers/sites/default/files/fc-logo.png" width="350" class="img-responsive" style="display:none;" /></p>
	</div>
</div>

  
</div>
    </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
  <img class="author-block__icon" src="/blazers/sites/blazers/files/pictures/casey.jpeg?w=100&amp;h=100" alt="" /> 
   
  <div class="author-block__author">by Casey Holdahl</div>
      <div class="author-block__author-title">Follow <a href="http://www.twitter.com/chold">@chold</a></div>
    <div class="author-block__post-date">Posted: Jul 06, 2020</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-513545f0707b6bb865'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart&amp;t=After+Initial+Concerns%2C+McCollum+Comes+Around+On+The+Restart" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/blazers/forwardcenter/after-initial-concerns-mccollum-comes-around-restart&amp;text=After+Initial+Concerns%2C+McCollum+Comes+Around+On+The+Restart&amp;via=trailblazers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p>Like a lot of people living through COVID-19 pandemic, CJ McCollum had some reservations about going back to work.</p>
<p>After spending almost all of his time exclusively at home in the company of his fiancé and their new puppy since the NBA suspended the 2019-20 regular season in mid-March due to the coronavirus, the prospect of reentering a world in which the virus still posed a significant threat was a risk the 6-4 guard out of Lehigh wasn't initially onboard with.</p>
<p>So when McCollum, as Portland's NBA Players Association representative, contacted his teammates back in the first few months of the shutdown to gauge their thoughts on a potential restart, he didn't attempt to couch his concerns, let alone those of his compatriots.</p>
<p>"For what it's worth, I can tell you that I voted 'no,'" said McCollum of the initial plans to restart the season. "I love the game of basketball. I would love to go out there and compete. I understand all of those things, but at the time, I felt like I didn't want to play. Felt like, based on what I was hearing -- circumstances and situation -- that I didn't want to play."</p>
<p>But after hearing more about the NBA's plan and consulting his with his family, McCollum's concerns were assuaged enough to convince him that the 22-team restart at Walt Disney World in Orlando was and is a risk worth taking. He supports those who are opting out, regardless of their motivations, and it is very possible he would have joined those ranks if his life were a bit more complicated.</p>
<p>But as a healthy young man with relatively few attachments, and thus, fewer loved ones potentially impacted by his decision, he came to the conclusion that participating in the NBA's restart, imperfect as it might be, is the right choice for him, and for those he represents.</p>
<p>"My biggest thing was just family, being able to be around my family, not wanting to expose people, understanding that obviously basketball is important but life is more precious than the game, so that was my real thinking behind it," said McCollum. "And what's going on with the world right now, I just wanted to make sure that everything was stable and that if I am going to go, we have a plan in place to where we can still impact and make a difference in our society, specifically the communities that we come from, try to help better the next generation of young black kids and kids of color. So that was my thinking in all of it."</p>
<script class="_nbaVideoPlayerScout" data-team="blazers" data-videoid="blazers/video/teams/blazers/2020/07/06/3311345/1594076065429-CJ-3311345" data-width="768" data-height="732" data-env="prod" src="https://www.nba.com/scout/team/top/videoPlayerScout.js"></script><p>So McCollum will join the rest of the Trail Blazers (sans Trevor Ariza and Caleb Swanigan) when the team boards a private charter for Orlando later on this week. And after a few days of quarantine once the team gets to Florida, they'll be able to hold their first real practices since the shutdown, which might require a bit of adjustment after spending the last four months avoiding human contact.</p>
<p>Returning to regular basketball activity will be an adjustment as well, though to hear McCollum tell it, getting back into "game shape" might be less of a transition than getting accustomed to all of the physical contact that most didn't think much of before the COVID-10 pandemic. Despite not having his own court, going through workouts at the practice facility -- even those of the solo variety -- and maintaining a relatively active lifestyle has McCollum generally unconcerned about the physical aspects or returning to play.</p>
<p>"I'll be fine, I've done what I need to do to kind of get myself ready mentally and physically," said McCollum. "Working with Todd (Forcier, sports performance specialist), working with our strength coaching staff, being able to get treatment, soft tissue work, having people come in and work on my body has been helpful. I think that's the biggest thing you miss, the rhythm and stuff comes back eventually when you play, but some of the soft tissue work that you can't do yourself is really important. So being able to get some of that done the past few weeks and months has helped how I feel when I'm moving on the court. The skill stuff is still there because I work on it."</p>
<p>While the Trail Blazers were the lone team to vote against the 22-team restart plan -- Portland felt as through the 20-team approach was a better option, and thus, voted against the 22-team plan -- McCollum is nonetheless bullish on their chances of extending their postseason streak to seven years. The Blazers are one of three teams trailing the Grizzlies by 3.5 games for the eighth and final playoff spot in the West, and in order to at least force a play-in series (if a team is 4.0 games behind the eighth-place team at the end of the eight "seeding" games, a one or two game contest for which team gets the final playoff spot is triggered), McCollum figures they'll need to go at least 5-3, if not better, to have a chance.</p>
<p>"I think we've got as good a chance as anyone," said McCollum. "As healthy as we've been in a long time having (Jusuf Nurkić) and Zach (Collins) being able to return, obviously we're missing Trevor, missing Rodney Hood. But I think we've got as good a chance as any team for that eight-seed."</p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/blazers/archive/Adams%2C%20Jaylen" class="tag__link" aria-label="Link to content tagged with Adams, Jaylen">Adams, Jaylen</a>, <a href="/blazers/archive/Anthony%2C%20Carmelo" class="tag__link" aria-label="Link to content tagged with Anthony, Carmelo">Anthony, Carmelo</a>, <a href="/blazers/archive/Ariza%2C%20Trevor" class="tag__link" aria-label="Link to content tagged with Ariza, Trevor">Ariza, Trevor</a>, <a href="/blazers/archive/Brown%2C%20Moses" class="tag__link" aria-label="Link to content tagged with Brown, Moses">Brown, Moses</a>, <a href="/blazers/archive/Collins%2C%20Zach" class="tag__link" aria-label="Link to content tagged with Collins, Zach">Collins, Zach</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-custom pane-1" >
  
      
  
  <div class="pane-content">
    <div class="center-block well">
<script type="text/javascript" charset="utf-8" src="https://www.buzzsprout.com/19710.js?player=large&amp;limit=5"></script></div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">More ForwardCenter</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Adams, Jaylen</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/after-year-away-anthony-isnt-taking-restart-granted"><img class="content-image" src="/blazers/sites/blazers/files/anthony_fc_070720.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=55&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/after-year-away-anthony-isnt-taking-restart-granted" class="node_title related-content__link related-content__link--title">After A Year Away, Anthony Isn&#039;t Taking The Restart For Granted</a></div>
                    <div class="post__date">July 07, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/trail-blazers-prepare-restart-knowing-its-basically-eight-game-season-and-were"><img class="content-image" src="/blazers/sites/blazers/files/restart_fc_070120.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=81&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/trail-blazers-prepare-restart-knowing-its-basically-eight-game-season-and-were" class="node_title related-content__link related-content__link--title">Trail Blazers Prepare For Restart Knowing &#039;It&#039;s Basically An Eight-Game Season And We&#039;re Starting Out Behind&#039;</a></div>
                    <div class="post__date">July 01, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Anthony, Carmelo</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/podcast-rip-city-report-episode-197"><img class="content-image" src="/blazers/sites/blazers/files/pod_fc_062920.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=55&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/podcast-rip-city-report-episode-197" class="node_title related-content__link related-content__link--title">PODCAST » Rip City Report, Episode 197</a></div>
                    <div class="post__date">June 29, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/blazers/photos/2020/6/21/fathers-day"><img class="content-image" src="/blazers/sites/blazers/files/img_0350.jpg?cw=210&amp;ch=140&amp;w=210&amp;h=216&amp;x=0&amp;y=38" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/photos/2020/6/21/fathers-day" class="node_title related-content__link related-content__link--title">Happy Father&#039;s Day</a></div>
                    <div class="post__date">June 21, 2020</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Ariza, Trevor</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/podcast-rip-city-report-episode-196"><img class="content-image" src="/blazers/sites/blazers/files/nurkic_fc_060420.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=68&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/podcast-rip-city-report-episode-196" class="node_title related-content__link related-content__link--title">PODCAST » RIP CITY REPORT, EPISODE 196</a></div>
                    <div class="post__date">June 04, 2020</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/forwardcenter/reports-trail-blazers-play-22-team-restart-orlando-chance-playoffs"><img class="content-image" src="/blazers/sites/blazers/files/restart_fc_060320.jpg?cw=210&amp;ch=140&amp;w=320&amp;h=140&amp;x=61&amp;y=0" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/forwardcenter/reports-trail-blazers-play-22-team-restart-orlando-chance-playoffs" class="node_title related-content__link related-content__link--title">Trail Blazers To Play in 22-Team Restart In Orlando With A Chance At Playoffs</a></div>
                    <div class="post__date">June 03, 2020</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
<div class="etowah_ticket_share mfp-hide">
  <app-ticket-share></app-ticket-share>
</div>
  <div class="nextup_wrapper nextup_original">
    <div class="nextup_contain" tabindex="0" aria-label="Next Up">
      <div class="nextup_header">
        <div class="nextup_image">
          <img src="" class="thumb" />
        </div>
        <div class="nextup_details">
          <div class="nextup_timer">NEXT UP: <span></span></div>
          <div class="nextup_title"></div>
          <div class="nextup_desc"></div>
        </div>
      </div>
      <div class="nextup_playback">
        <button class="nextup_replay" title="Replay Video">Replay</button>
        <button class="nextup_playnext" title="Play Next Video">Play Next</button>
      </div>
      <div class="nextup_social">
        <hr />
        <ul>
          <li id="nextup_fb">
            <a href="#" target="_blank" title="Share to Facebook">
              <img src="https://cdn.nba.net/assets/video/icons/social_fb.png" alt="Facebook" />
            </a>
          </li>
          <li id="nextup_tw">
            <a href="#" target="_blank" title="Share to Twitter">
              <img src="https://cdn.nba.net/assets/video/icons/social_tw.png" alt="Twitter" />
            </a>
          </li>
          <li id="nextup_link">
            <a href="#" title="Copy share link">
              <img src="https://cdn.nba.net/assets/video/icons/social_lk.png" alt="Share Link" />
            </a>
            <div id="nextup_link_message">Link copied to clipboard</div>
          </li>
        </ul>
      </div>
    </div>
  </div>  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-f005d0c0-f3f3-417c-af9f-4ccfa8dd815b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-759961 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="728x90" data-pos-two="" data-pos-one="" data-section="" data-background="false"></div>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-custom pane-2" >
  
      
  
  <div class="pane-content">
    <a href="http://www.rosequarter.com" target="_blank"><img src="https://i.cdn.turner.com/dr/nba/teamsites-nbateams/release/blazers/sites/blazers/files/content/images-gallery/2014/06/modacenter.png" class="img-responsive" / ></a>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-tickets" >
  
        <h4 class="pane-title" tabindex="0">TICKETS</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/blazers/tickets" title="">Ticket Central</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/single_tickets" title="">Single Game Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/season" title="">Season Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/suites" title="">Premium 365</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/groups" title="">Groups</a></li>
<li class="last leaf"><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login " title="">Season Ticket Holders</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-2" >
  
        <h4 class="pane-title" tabindex="0">FANS</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-2-1 menu-name-menu-footer-2 parent-mlid-menu-footer-2:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-5045"><a href="https://www.facebook.com/trailblazers" target="_blank" title="">Facebook</a></li>
<li class="leaf menu-mlid-5049"><a href="https://www.instagram.com/trailblazers" target="_blank" title="">Instagram</a></li>
<li class="leaf menu-mlid-5047"><a href="https://www.twitter.com/trailblazers" target="_blank" title="">Twitter</a></li>
<li class="leaf menu-mlid-5051"><a href="https://www.nba.com/blazers/mobile" title="">Mobile App</a></li>
<li class="leaf menu-mlid-5041"><a href="/blazers/podcasts" title="">Podcasts</a></li>
<li class="leaf menu-mlid-7523"><a href="https://www.nba.com/blazers/starting-five-newsletter" title="">Starting Five Newsletter</a></li>
<li class="last leaf menu-mlid-10023"><a href="https://www.nba.com/blazers/code-of-conduct" title="">Code of Conduct</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer" >
  
        <h4 class="pane-title" tabindex="0">CONTACT</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-1 menu-name-menu-footer parent-mlid-menu-footer:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-1885"><a href="/blazers/contact/frontoffice" title="Front Office Staff">Staff</a></li>
<li class="leaf menu-mlid-1887"><a href="https://rosequarterbrand.com/jobs/" title="Careers">Careers</a></li>
<li class="leaf menu-mlid-1889"><a href="https://www.nba.com/blazers/contact-us" title="">Contact</a></li>
<li class="last leaf menu-mlid-8207"><a href="http://trailblazers.com/partnership" target="_blank" title="">Sponsorship Opportunities</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-arena" >
  
        <h4 class="pane-title" tabindex="0">ARENA</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.rosequarter.com/" target="_blank" title="">Rose Quarter</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/seating-charts/moda-center" target="_blank" title="">Moda Center</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/guest-services/" target="_blank" title="">FAQ</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/directions" target="_blank" title="">Directions</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/accessibility" target="_blank" title="">Accessibility</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/parking" target="_blank" title="">Parking</a></li>
<li class="last leaf"><a href="https://rosequarter.com/plan-your-visit/food-and-beverage/restaurants-and-suites/" target="_blank" title="">Dr. Jack&#039;s</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2020 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  This site is operated jointly by NBA and WarnerMedia. To opt out of the sale of your personal information as permitted by the California Consumer 
  Privacy Act, please use the links below to visit each company’s privacy center. If you make a request through the WarnerMedia Privacy Center, 
  it will apply to data controlled jointly by the NBA and WarnerMedia as well as other data controlled by WarnerMedia. If you make a request through 
  the NBA Privacy Center, it will apply to data controlled independently by the NBA.
  <a href="https://www.nba.com/news/privacy_policy.html#California_Privacy_Rights">NBA Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">WarnerMedia Privacy Center</a>  |
  <a href="https://www.nba.com/privacycenter">Do Not Sell My Personal Information</a>  |
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="blazers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/runtime.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/polyfills.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/vendor.js"></script>
<script type="text/javascript" src="https://www.nba.com/ngteams/main.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_ROY4zcHmM4k19meZDVZumyAgHlEizExYwYth1i_9mkw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_gRa7DZJT8EWvd9F4TnC5RJpwv6HbCrxWZDlSUN-n5ig.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_104505/footer_sitewide_overrides.js?qd66f9"></script>
  </body>
</html>