<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo" />
<meta name="timestamp" content="1542638158" />
<meta name="is_https" content="true" />
<link rel="shortcut icon" href="https://www.nba.com/blazers/sites/blazers/files/favicon_0.ico" type="image/vnd.microsoft.icon" />
<meta property="fb:pages" content="20214931136"><meta name="google-site-verification" content="ouPt_4J_cMwiQqroB1SlvHdp7ayqi9h9OFWus-W-Ky0"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><link rel="amphtml" href="https://www.nba.com/amp/blazers/dame-drops-40-blazers-win-washington" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:blazers",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:blazers:features:Dame Drops 40 Blazers Win in Washington",
        section             : "nba:team:blazers:features",
        subsection          :  "blazers:features",
        articleCategory     : "news",
        articleTitle        : "Dame Drops 40 Blazers Win in Washington",
        articleAuthor       : "",
        articlePublishDate  : "11/18/2018",
        articleTags         : "Lillard, Damian, Nurkic, Jusuf, Trail Blazers, Wizards, game recap",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Dame Drops 40, Blazers Win in Washington","url":"https:\/\/www.nba.com\/blazers\/dame-drops-40-blazers-win-washington","dateCreated":"2018-11-19T01:44:00Z","articleSection":"news","creator":[""],"keywords":["Lillard, Damian","Nurkic, Jusuf","Trail Blazers","Wizards"],"author":[""],"datePublished":"2018-11-19T01:44:00Z","image":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/recap_756_111818.jpg","publisher":{"@type":"Organization","name":"NBA.com\/blazers","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/.element\/img\/1.0\/teamsites\/logos\/teamlogos_500x500\/POR.png","width":180,"height":60}},"dateModified":"2018-11-19T03:50:30Z","mainEntityOfPage":"https:\/\/www.nba.com\/blazers\/dame-drops-40-blazers-win-washington","thumbnailUrl":"https:\/\/www.nba.com\/blazers\/sites\/blazers\/files\/recap_756_111818.jpg"}</script>
<meta name="description" content="WASHINGTON, DC  -- Damian Lillard scored 40 points and Jusuf Nurkic nearly recorded the first triple-double of his career as Portland earned a 119-109 bounce-back victory versus the Wizards Sunday night in the nation’s capital." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.nba.com/blazers/dame-drops-40-blazers-win-washington" />
<link rel="shortlink" href="https://www.nba.com/blazers/node/46445" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Portland Trail Blazers" />
<meta property="og:title" content="Dame Drops 40, Blazers Win in Washington | Portland Trail Blazers" />
<meta property="og:url" content="https://www.nba.com/blazers/dame-drops-40-blazers-win-washington" />
<meta property="og:description" content="WASHINGTON, DC  -- Damian Lillard scored 40 points and Jusuf Nurkic nearly recorded the first triple-double of his career as Portland earned a 119-109 bounce-back victory versus the Wizards Sunday night in the nation’s capital." />
<meta property="og:image" content="https://www.nba.com/blazers/sites/blazers/files/recap_756_111818.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nba.com/blazers/dame-drops-40-blazers-win-washington" />
<meta name="twitter:title" content="Dame Drops 40, Blazers Win in Washington | Portland Trail Blazers" />
<meta name="twitter:description" content="WASHINGTON, DC  -- Damian Lillard scored 40 points and Jusuf Nurkic nearly recorded the first triple-double of his career as Portland earned a 119-109 bounce-back victory versus the Wizards Sunday night in the nation’s capital." />
<meta name="twitter:image:src" content="https://www.nba.com/blazers/sites/blazers/files/recap_756_111818.jpg" />
  <title>Dame Drops 40, Blazers Win in Washington | Portland Trail Blazers</title>
  <link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_vqhyfYDS--fwOdRW7onPJBft-09kqG2nzDjoVbNaF20.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_dstewUGJh1bilvJGv3eU8hdyMCCxq4KKYq9EDZ_AjS4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_Sz88y0J-haEL-qUb5lThnWUJJqAaXdGGcpRyJpH7cZQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_kuaVa5jZBagVNtyjlFDiZeTCaLRrEVABKGCt17ois0M.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?pi98bh" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?pi98bh" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?pi98bh" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?pi98bh" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_qBa73lSENNNG03-kNt0EwlHGwZLk99cOmv26PkcZJRQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?pi98bh" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?pi98bh" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?pi98bh" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?pi98bh" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/colorizer/etowah_radix-e5a04995.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/17-blazersbackground.png)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(https://www.nba.com/blazers/sites/blazers/files/styles/hi_res_images/public/17-blazersbackground.png?itok=vrOFTUy9);background-size :3000px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/css/css_C6_P692WQ5A5OUEKHODKmPnzLCTUmgvumgj0ZwfSBCM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_91036/style_sitewide_overrides.css?pi98bh" media="all" />
    <script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_Y9FAYoQEvUHlIziemnM2LVc94gXKH2LLeR6dyp1Zg-w.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_X7HfGhozBbT1m5L1I1sSxRsVt6-vbon7tvfHiU-MJTo.js"></script>
<script type="text/javascript" src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_91036/header_sitewide_overrides.js?pi98bh"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="https://www.nba.com/blazers/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-46445 node-type-story region-content" data-gameid="0021800237" data-gameurl="20181118/PORWAS">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
<header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
            <li class="global-nav__menu-item"><a href="/blazers/leaguepass/pricing" class="teamLeaguePass" title="Link to NBA League Pass" tabindex="1">NBA League Pass</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
          <header>
        <nav class="main-nav-wrapper">
          <div class="main-nav-wrapper-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-12">
                <!-- Site Logo -->
                <div class="navbar-brand-wrapper">
                  <a tabindex="1" href="/blazers/" id="logo" class="navbar-brand" title="Home" rel="home">
                                          <img src="https://www.nba.com/blazers/sites/blazers/files/styles/logo/public/blazersgloballogo-small_0.png?itok=P71mLDnE" width="" height="" alt="Site Logo" title="Site Logo" />                                        <span class="element-invisible">Portland Trail Blazers</span>
                  </a>
                </div>
                <!-- Presented by Advertisement -->
                <div class="presented-by presented-by--header">
                    <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Promo Title</h2>
  
  <div class="content">
      <span class="presented-by__text">PRESENTED BY</span>
  <a tabindex="1" href="https://bit.ly/1Or8lUS" target="_blank">
  <img class="block__img" src="/blazers/sites/blazers/files/styles/presented_by/public/moda_sponsor.png?itok=N-uZWSu6" alt="Promo Title" title="Promo Title" /></a>
  </div>
</div>
  </div>
                </div>
                <!-- Main Navigation for Users -->
                <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

                <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/tickets" title="">TICKETS</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="http://www.nba.com/blazers/seasontickets" title="">Season Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/suites" title="">Premium 365</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/ticket-packs" title="">Ticket Packs</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/tickets/singletickets/" title="">Single Game Tickets</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/premium365#get-in-touch" title="">Single Game Suites</a></li><li class="leaf" title=""><a href="http://trailblazers.com/fredmeyer" title="">Fred Meyer Family Nights</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/fanschoice" target="_blank" title="">Fan&#039;s Choice Pack</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/tickets/groups" title="">Group Ticket Sales</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ripcityunited.com" title="" target="_blank">Season Ticket Holders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login" title="">Account Manager</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/military-offer" title="">Military Discount</a></li><li class="last leaf" target="_blank" title=""><a href="https://www.rosequarter.com/plan-your-visit/parking/" target="_blank" title="">Parking</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/schedule" title="">SCHEDULE</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-1 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/schedule" title="">Schedule</a></li><li class="last leaf" title="" target="_blank"><a href="https://nba.com/blazers/watch" title="" target="_blank">How to Watch</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/roster" title="">TEAM</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/roster" title="">Roster</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/standings" title="">Stats &amp; Standings</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/contact/front_office" title="">Staff Directory</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/staff/portland-trail-blazers-coaching-staff" title="">Coaching Staff</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-radio-and-television-broadcasters" title="">Broadcast Team</a></li><li class="leaf" title=""><a href="http://rosequarterbrand.com/jobs/" title="">Careers</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/logo" target="_blank" title="">New Trail Blazers Logo</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/video" title="">VIDEO</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/video/" title="">All Videos</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/interviews" title="">Interviews</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/off_the_ball" title="">Off the Ball</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/video/channel/throwbacks" title="">Throwbacks</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/video/channel/community" title="">Community</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/news" title="">MEDIA</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/photos" title="">Photos</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/forward-center" target="_blank" title="">Forward/Center Blog</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/audio" title="">Podcasts</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/MediaGuide" title="">Media Guide</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/app" title="">Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/blazers/community" title="">IMPACT</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/blazers/inclusion" title="">Diversity, Equity, &amp; Inclusion</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/makeitbetter/programs" title="">Programs</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/greengames" title="">Green Games</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/blazers/makeitbetter/foundations" target="_blank" title="">Foundation</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/ambassadors-and-alumni" title="">Ambassadors &amp; Alumni</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/youthbasketball" title="">Youth Basketball</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/5050" title="">5050 Raffle</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/kind-form" title="">Request A Donation</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/ripcityrally" title="">Rip City Rally</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/blazers/podcasts" title="">RIP CITY</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.ripcityunited.com" title="" target="_blank">Rip City United</a></li><li class="leaf" title="" target="_blank"><a href="http://www.ripcity3on3.com" title="" target="_blank">Rip City 3-on-3</a></li><li class="leaf" title=""><a href="http://blazerdancers.com/" title="">BlazerDancers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="http://www.ripcitytwo.com" target="_blank" title="">Rip City Two</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/contests" title="">Contests</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/trail-blazers-stunt-team" title="">Stunt Team</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.rosequarter.com/" title="">Arena</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/scoreboard_message_requests" title="">Scoreboard Message Requests</a></li><li class="leaf" title=""><a href="https://www.nba.com/blazers/anthem-auditions" title="">Anthem Auditions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/blazers/kids" title="">Kids Zone</a></li><li class="last leaf" title=""><a href="https://www.nba.com/blazers/posters" title="">Gameday Poster Series</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item" title=""><a href="https://www.nba.com/blazers/ripcityclothing" title="">SHOP</a></li></ul>                                <div class="search-box">
                  <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                  </p>
                  <div class="search-box__form-wrapper">
                    <form>
                      <label for="search-box__input-box" class="element-invisible">Search Box</label>
                      <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                      <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                      <div class="search-box__submit-btn-icon"></div>
                    </form>
                  </div>
                </div>
                <!-- Social Bar -->
                <div class="social-bar-wrapper">
                  <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                    <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="http://www.facebook.com/trailblazers" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="http://www.twitter.com/trailblazers" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="http://instagram.com/trailblazers" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li></ul>  </div>
</div>
  </div>
                </div>
              </div><!-- End .col-lg-12 -->
            </div><!-- End .row -->
          </div><!-- End .container -->
        </div><!-- End .main-nav-wrapper-inner -->
        </nav><!-- End .main-nav-wrapper -->
      </header>
    
    <div class="container">
      
    </div>
          <div class="page-header-ad">
        <div class="container">
            <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-206ef247-27c3-4c5e-924b-d0e78c2c377b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-125 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
        </div>
      </div>
    
     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="/blazers/sites/blazers/files/styles/story_main_photo/public/recap_756_111818.jpg?itok=85rLb94F" alt="" />    

  <div>
    <h1>Dame Drops 40, Blazers Win in Washington</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
        Nurkic finishes two assists shy of a triple-double      </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Nov 18, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-464455bf2ca4e2aa18'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/blazers/dame-drops-40-blazers-win-washington&amp;t=Dame+Drops+40%2C+Blazers+Win+in+Washington" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/blazers/dame-drops-40-blazers-win-washington" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/blazers/dame-drops-40-blazers-win-washington&amp;text=Dame+Drops+40%2C+Blazers+Win+in+Washington&amp;via=trailblazers" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <p><strong>WASHINGTON, DC </strong> -- Damian Lillard scored 40 points and Jusuf Nurkic nearly recorded the first triple-double of his career as Portland earned a 119-109 bounce-back victory versus the Wizards Sunday night in the nation’s capital.</p>
<p>"We did a lot of good things," said Trail Blazers head coach Terry Stotts. "The first starting unit got us off to a great start, we controlled the game for most of the time. I thought their bench really played hard. They played hard, they played together, they got good shots, they got a little rhythm going and made it interesting. Winning on the road is tough and it's good to get one.”</p>
<p>The Trail Blazers are now 11-5 overall and 4-3 on the road this season. And while it's far too early in the season to scoreboard watch, Portland does currently sit in first place in the Western Conference standings. </p>
<p>After two anemic offensive efforts versus the Lakers and Timberwolves to start the trip, the Trail Blazers caught fire from the opening tip Sunday night, jumping out to a 20-point lead, 32-12, on the strength of seven first quarter three-pointers.</p>
<p>"We didn't have a great pace to the game (against Minnesota)," said Lillard. "I think the way we played tonight, we got the ball out and pushed it, we screened, our execution was at a much faster pace, which made it harder to guard. We got them scrambling and helping."</p>
<p>Washington answered, however, with a 13-0 run to close the opening quarter and limit the damage to a 32-25 count in favor of the Blazers.</p>
<p>But Washington’s run didn’t continue into the next period, as Portland regained its 20-point edge and tacked on another point for good measure, taking a 62-41 lead into the halftime locker room.</p>
<p>"We made some good passing decisions, we got out in transition," said Stotts of his team's first-half performance. "Obviously we shot the three well when they were there. I thought most of our threes came of the pass, which is what we'd prefer."</p>
<p>The Blazers led by double digits for much of the second half, pushing their lead to as many as 29 points in the third quarter, before the Wizards, almost exclusively behind the play of their bench, got the deficit down to eight in the final minutes.</p>
<p>"I wasn't going to screw around with the game," said Stotts of leaving his starters in until the final buzzer. "We built a nice lead, thought it was a chance to maybe get some guys in there, but Washington played hard and they made some shots and anything can happen in this league."</p>
<p>But while Stotts wasn't able to get the likes of Lillard and McCollum a rest in the fourth quarter, they did managed to come away with the win, which, in the end, is the only thing that matters.</p>
<p>"You lose the one in L.A., pretty competitive," said Lillard. "Minnesota, they kicked our butts. Tonight, we didn't want to come in here and look at their record, look at what they did in the last game, we didn't want to come in here looking at our last game and worrying about 'We didn't do this.' It was like, come here and get the job done. It was that simple."</p>
<h2>TOP PERFORMERS</h2>
<p>Damian Lillard scored 18 of his 40 points in the third quarter and 24 in the second half to close out the contest. Sunday's effort marks his third 40-point game this season – no other NBA player has recorded more than two 40-point games in 2018-19. The 6-3 guard out of Weber State also added seven rebounds, five assists and a steal in 38 minutes.</p>
<p>Center Jusuf Nurkić flirted with what would have been Portland’s first triple-double in nearly five years before finishing with 13 points, 14 rebounds and a career-high tying eight assists. While he fell just shy of his first career triple-double, Nurkic did extend his string of double-doubles to four, matching the longest streak of his career.</p>
<p>CJ McCollum went 9-of-16 from the field and 3-of-5 from three for 25 points to go with seven rebounds in 39 minutes. </p>
<p>Evan Turner added eight points, eight rebounds and six assists in 31 minutes. Al-Farouq Aminu went for nine points and eight rebounds before fouling out in 36 minutes. </p>
<p>John Wall led the Wizards with 24 points, though he ended the a game-worst -28. It was more the play of Kelly Oubre Jr. (19 points on 7-of-14 shooting) and Tomas Satoransky (10 points, seven assists) off the bench that put the Wizards in a position to put a scare into Portland late. </p>
<h2>LISTEN UP</h2>
<iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/532009062&amp;color=%23dce0e0&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/532010916&amp;color=%23dce0e0&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><iframe width="100%" height="166" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/532009068&amp;color=%23dce0e0&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true"></iframe><h2>QUOTABLE</h2>
<p>"I'm not hunting guy. I'm going to do whatever the team need me to do. I'm not trying to hunt that (assist) out there, look bad or something. If it happen, happen, you know?" -- <i>Jusuf Nurkić on coming two assists short of a triple-double</i></p>
<h2>NEXT UP</h2>
<p>Now at 1-2 on a six-game trip, the Trail Blazers head north to New York City to face the Knicks Tuesday night at Madison Square Garden. Tipoff is scheduled for 4:30 p.m. </p>
<p></p>
	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/blazers/archive/Lillard%2C%20Damian" class="tag__link" aria-label="Link to content tagged with Lillard, Damian">Lillard, Damian</a>, <a href="/blazers/archive/Nurkic%2C%20Jusuf" class="tag__link" aria-label="Link to content tagged with Nurkic, Jusuf">Nurkic, Jusuf</a>, <a href="/blazers/archive/Trail%20Blazers" class="tag__link" aria-label="Link to content tagged with Trail Blazers">Trail Blazers</a>, <a href="/blazers/archive/Wizards" class="tag__link" aria-label="Link to content tagged with Wizards">Wizards</a>, <a href="/blazers/archive/game%20recap" class="tag__link" aria-label="Link to content tagged with game recap">game recap</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Lillard, Damian</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/2018/11/18/lillard-highlights"><img class="content-image" width="210" height="140" alt="Damian Lillard (40 points) Highlights vs. Washington Wizards" src="https://i.cdn.turner.com/nba/big/teams/blazers/2018/11/19/2345225/1542595715446-Damian-Lillard--40-points--Highlights-vs.-Washington-Wizards--1--2345225-4.576x324.jpg"/></a>                    <div class="post__title"><a href="/blazers/video/2018/11/18/lillard-highlights" class="node_title related-content__link related-content__link--title">Damian Lillard (40 points) Highlights vs. Washington Wizards</a></div>
                    <div class="post__date">November 18, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/2018/11/18/highlights"><img class="content-image" width="210" height="140" alt="Highlights: Portland 119, Washington 109" src="https://i.cdn.turner.com/nba/big/teams/blazers/2018/11/19/2345201/1542594828711-18NOV-HIGHLIGHTS-2345201-9.576x324.jpg"/></a>                    <div class="post__title"><a href="/blazers/video/2018/11/18/highlights" class="node_title related-content__link related-content__link--title">Highlights: Portland 119, Washington 109</a></div>
                    <div class="post__date">November 18, 2018</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Nurkic, Jusuf</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/2018/11/18/nurkic"><img class="content-image" width="210" height="140" alt="Jusuf Nurkic (13 pts, 14 reb, 8 ast) vs. Washington Wizards" src="https://i.cdn.turner.com/nba/big/teams/blazers/2018/11/19/2345236/1542596245040-Jusuf-Nurkic-2345236-9.576x324.jpg"/></a>                    <div class="post__title"><a href="/blazers/video/2018/11/18/nurkic" class="node_title related-content__link related-content__link--title">Jusuf Nurkic (13 pts, 14 reb, 8 ast) vs. Washington Wizards</a></div>
                    <div class="post__date">November 18, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="https://www.nba.com/blazers/news/six-game-trip-hits-halfway-point-sunday-washington-dc"><img class="content-image" src="/blazers/sites/blazers/files/styles/content_thumb/public/preview_756111718.jpg?itok=kg7lfg6r" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/news/six-game-trip-hits-halfway-point-sunday-washington-dc" class="node_title related-content__link related-content__link--title">Six-Game Trip Hits Halfway Point Sunday In Washington, DC</a></div>
                    <div class="post__date">November 17, 2018</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Trail Blazers</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="https://www.nba.com/blazers/gallery/photos-blazers-vs-wizards-0"><img class="content-image" src="/blazers/sites/blazers/files/styles/content_thumb/public/02692.jpg?itok=8CpPncZx" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/blazers/gallery/photos-blazers-vs-wizards-0" class="node_title related-content__link related-content__link--title">PHOTOS » Blazers vs Wizards</a></div>
                    <div class="post__date">November 18, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="https://www.nba.com/blazers/video/2018/11/19/stotts"><img class="content-image" width="210" height="140" alt="Stotts: "Winning On the Road Is Tough, It's Good to Get One"" src="https://i.cdn.turner.com/nba/big/teams/blazers/2018/11/19/2345191/1542594034244-18NOV-Stotts-Post-2345191-4.576x324.jpg"/></a>                    <div class="post__title"><a href="/blazers/video/2018/11/19/stotts" class="node_title related-content__link related-content__link--title">Stotts: &quot;Winning On the Road Is Tough, It&#039;s Good to Get One&quot;</a></div>
                    <div class="post__date">November 18, 2018</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-f005d0c0-f3f3-417c-af9f-4ccfa8dd815b pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <div id=div-gpt-ad-custom-465662 class="gpt_container" data-size-mobile_320px="320x50" data-size-tablet_640px="468x60" data-size-tablet_768px="728x90" data-size-desktop_1024px="728x90" data-pos-two="" data-pos-one="" data-section="" data-background="false"></div>  </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-custom pane-1" >
  
      
  
  <div class="pane-content">
    <a href="http://www.rosequarter.com" target="_blank"><img src="https://i.cdn.turner.com/dr/nba/teamsites-nbateams/release/blazers/sites/blazers/files/content/images-gallery/2014/06/modacenter.png" class="img-responsive" / ></a>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-tickets" >
  
        <h4 class="pane-title" tabindex="0">TICKETS</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.nba.com/blazers/tickets" title="">Ticket Central</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/single_tickets" title="">Single Game Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/season" title="">Season Tickets</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/suites" title="">Premium 365</a></li>
<li class="leaf"><a href="https://www.nba.com/blazers/tickets/groups" title="">Groups</a></li>
<li class="leaf"><a href="https://oss.ticketmaster.com/aps/trailblazers/EN/account/login " title="">Season Ticket Holders</a></li>
<li class="last leaf"><a href="https://www.nba.com/blazers/season-ticket-referral-program" title="">Season Ticket Referral Program</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer-2" >
  
        <h4 class="pane-title" tabindex="0">FANS</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-2-1 menu-name-menu-footer-2 parent-mlid-menu-footer-2:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-5041"><a href="/blazers/podcasts" title="">Blazer Fan Section</a></li>
<li class="leaf menu-mlid-5051"><a href="https://www.nba.com/blazers/mobile" title="">Mobile App</a></li>
<li class="leaf menu-mlid-5045"><a href="https://www.facebook.com/trailblazers" target="_blank" title="">Facebook</a></li>
<li class="leaf menu-mlid-5049"><a href="https://www.instagram.com/trailblazers" target="_blank" title="">Instagram</a></li>
<li class="leaf menu-mlid-5047"><a href="https://www.twitter.com/trailblazers" target="_blank" title="">Twitter</a></li>
<li class="leaf menu-mlid-7523"><a href="https://www.nba.com/blazers/starting-five-newsletter" title="">Starting Five Newsletter</a></li>
<li class="last leaf menu-mlid-10023"><a href="https://www.nba.com/blazers/code-of-conduct" title="">Code of Conduct</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-menu-tree pane-menu-footer" >
  
        <h4 class="pane-title" tabindex="0">CONTACT</h4>
    
  
  <div class="pane-content">
    <div class="menu-block-wrapper menu-block-ctools-menu-footer-1 menu-name-menu-footer parent-mlid-menu-footer:0 menu-level-1">
  <ul class="menu nav nav-tabs nav-stacked"><li class="first leaf menu-mlid-1885"><a href="/blazers/contact/frontoffice" title="Front Office Staff">Staff</a></li>
<li class="leaf menu-mlid-1887"><a href="https://rosequarterbrand.com/jobs/" title="Careers">Careers</a></li>
<li class="leaf menu-mlid-1889"><a href="https://www.nba.com/blazers/contact-us" title="">Contact</a></li>
<li class="last leaf menu-mlid-8207"><a href="mailto:sponsorship@trailblazers.com" target="_blank" title="">Sponsorship Opportunities</a></li>
</ul></div>
  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-arena" >
  
        <h4 class="pane-title" tabindex="0">ARENA</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="https://www.rosequarter.com/" target="_blank" title="">Rose Quarter</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/seating-charts/moda-center" target="_blank" title="">Moda Center</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/guest-services/" target="_blank" title="">FAQ</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/directions" target="_blank" title="">Directions</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/accessibility" target="_blank" title="">Accessibility</a></li>
<li class="leaf"><a href="https://www.rosequarter.com/plan-your-visit/parking" target="_blank" title="">Parking</a></li>
<li class="last leaf"><a href="https://www.rosequarter.com/dining-options/dr-jacks" target="_blank" title="">Dr. Jack&#039;s</a></li>
</ul>  </div>

  
  </div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="blazers.nba.com"></span>
                </div><script type="text/javascript" src="https://www.nba.com/modules/custom/nba/js/tos/tos.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_cvHqSOrjPqumfLsdFIONCIqMbqDKB-4Ajeko8Np4WSY.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/js/js_zz60oJg0ogICODBmBwmrClmQyVsZ85Pr3Vjodc8IfWw.js"></script>
<script type="text/javascript" src="https://www.nba.com/blazers/sites/blazers/files/sitewide_overrides/active/etowah_swo_91036/footer_sitewide_overrides.js?pi98bh"></script>
  </body>
</html>