


<!DOCTYPE html><html class="" lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta name="title" property="title" content="Report: Kyle Korver agrees to one-year deal with Bucks | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.10.4/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44",      "cvpFreewheelAdNetworkId" : "48804",      "cvpFreewhellAdPlayerProfile" : "turner_html5_pem"    };
</script>
<meta name="author" content="NBA.com social media reports" />
<meta name="publishDate" content="2019-07-20T16:37:31" />
<meta name="teamId" content="1610612749" />
<meta name="playerId" content="2594" />
<meta name="articleTags" content="Top Stories Web &amp; App|2019 Free Agency" />
<meta name="sponsor" content="2019 Free Agency" />
<meta name="primary" content="2019 Free Agency" />
<script>;(function _metadata_init(w){w.turner_metadata={"analyticsVersion":"2.0","appName":"app:nba - desktop","entity":"league:nba","turnerId":"aa41822-1193725393-1389694715530-1","articleTitle":"Report: Kyle Korver agrees to one-year deal with Bucks","articleCategory":"2019 Free Agency","articleAuthor":"NBA.com social media reports","articlePublishDate":"2019-07-20T16:37:31","articleTags":"Top Stories Web &amp; App|2019 Free Agency","sponsor":"2019 Free Agency","gameId":"none","gameQuarter":"none","gameState":"none","playerId":"2594","teamId":"1610612749","offsiteSource":"Responsive Web"}}(window));</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","description":"Report: Kyle Korver agrees to one-year deal with Bucks","headline":"Report: Kyle Korver agrees to one-year deal with Bucks","name":"report kyle korver agrees to deal with bucks","url":"http:\/\/www.nba.com\/article\/2019\/07\/20\/report-kyle-korver-agrees-deal-bucks","dateCreated":"2019-07-20T12:13:12Z","datePublished":"2019-07-20T16:37:31","dateModified":"2019-07-20T16:37:31","uploadDate":"2019-07-20T16:37:31","thumbnailUrl":"https:\/\/cdn.nba.net\/nba-drupal-prod\/2018-12\/kyle-korver-shooting.jpg","mainEntityOfPage":{"@type":"NewsArticle","@id":"http:\/\/www.nba.com\/article\/2019\/07\/20\/report-kyle-korver-agrees-deal-bucks","description":"Report: Kyle Korver agrees to one-year deal with Bucks","name":"report kyle korver agrees to deal with bucks","uploadDate":"2019-07-20T16:37:31","thumbnailUrl":"https:\/\/cdn.nba.net\/nba-drupal-prod\/2018-12\/kyle-korver-shooting.jpg"},"author":{"@type":"Organization","name":"NBA.com"},"publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/assets\/amp\/include\/images\/nba-logo.png","width":180,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/themes\/custom\/league\/assets\/images\/video\/nbaVideoGeneric1200x675.png","width":225,"height":127},"articleSection":"2019 Free Agency","creator":"NBA.com social media reports","keywords":["Kyle Korver","Milwaukee Bucks","Top Stories Web &amp; App","2019 Free Agency"]}</script>
<meta name="description" property="description" content="Veteran sharpshooter Kyle Korver has agreed to a one-year deal with the Milwaukee Bucks, according to ESPN&#039;s&amp;nbsp;Adrian Wojnarowski.



Korver, a 16-year veteran who has played in 135 playoff " />
<meta name="og:image" property="og:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-12/kyle-korver-shooting.jpg?itok=AOCAJfc9" />
<meta name="og:title" property="og:title" content="Report: Kyle Korver agrees to one-year deal with Bucks | NBA.com" />
<meta name="og:description" property="og:description" content="Veteran sharpshooter Kyle Korver has agreed to a one-year deal with the Milwaukee Bucks, according to ESPN&#039;s&amp;nbsp;Adrian Wojnarowski.



Korver, a 16-year veteran who has played in 135 playoff " />
<meta name="og:url" property="og:url" content="http://www.nba.com/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-12/kyle-korver-shooting.jpg?itok=AOCAJfc9" />
<meta name="twitter:title" property="twitter:title" content="Report: Kyle Korver agrees to one-year deal with Bucks | NBA.com" />
<meta name="twitter:description" property="twitter:description" content="Veteran sharpshooter Kyle Korver has agreed to a one-year deal with the Milwaukee Bucks, according to ESPN&#039;s&amp;nbsp;Adrian Wojnarowski.



Korver, a 16-year veteran who has played in 135 playoff " />
<meta name="twitter:url" property="twitter:url" content="http://www.nba.com/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" />
<link rel="shortlink" href="/node/245756" />
<link rel="revision" href="/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" />
<title>Report: Kyle Korver agrees to one-year deal with Bucks | NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?puuajn" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_content_article/assets/responsive-table.css?puuajn" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?puuajn" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?puuajn" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_navigation/css/uber-menu.css?puuajn" media="all" />
<link rel="stylesheet" href="/themes/custom/league/assets/css/style.css?puuajn" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?puuajn" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="https://www.nba.com/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="https://www.nba.com/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" />    <script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //
    </script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"865229",ustr:"",originlat:"0",clientrtt:"1",ghostip:"184.28.36.29",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"389030b6",region:"33944",protocol:"",blver:14,akM:"dscg",akN:"ae",akTT:"O",akTX:"1",akTI:"389030b6",ai:"526492",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body class=" path-node node--type-article   geo-US"><app-game-timer></app-game-timer><script>
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      var is_adview = document.location.search.slice(1).split('&').filter(function(d){ return 'ads=true' === d; }).length;
      if (is_adview) {
        document.querySelector('body').classList.add('webviews-ads');
        document.querySelector('html').classList.add('webviews-ads-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><header class="nba-nav-header"></header><section id="block-ubermenublock" class="block-ubermenublock"><style type="text/css">
              .uber-menu-container .uber-menu-banner { background-color:#0b153b; }
                                .uber-menu-container .uber-menu-links > a.home {
                                      }
                  .uber-menu-container .uber-menu-banner a.home {
                          color:#FFFFFF;
                                              }
                      .uber-menu-container .uber-menu-banner a.home::before {
              border-color:#FFFFFF;
            }
                                                              body.webviews-app div.uber-menu-banner {
  display: none;
}

.webviews-app #block-globalheaderadblock {
  display: none !important;
}

body.node--type-free-agent-tracker .page-header {
  width: 100%;
}
          </style><div class="uber-menu-container"><div class="uber-menu-banner"><a href="/freeagents" class="banner-link"><div class="desktop-banner" style="background-image: url('https://cdn.nba.net/nba-drupal-prod/menu_banners/2019-free-agents/19_Freeagency_Hub_Header_Desktop.jpg');" ></div><img class="mobile-banner" src="https://cdn.nba.net/nba-drupal-prod/menu_banners/2019-free-agents/19_Freeagency_Hub_Header_Handset.jpg" /></a><a class="home" href="/" title="Return to NBA.com Homepage">NBA.com</a></div><div class="uber-menu-links"><a class="home" href="/" title="Return to NBA.com Homepage"><span></span>NBA.com</a><ul class="menu 2019-free-agents nba-menu-_019-free-agents"><li class="nba-menu-_019-free-agents__item1 nba-menu__item nba-menu__item1 app-hide"><a href="/freeagents" class="nba-menu-_019-free-agents__link1_menulevel0 nba-menu__link1_menulevel0 desktop-link" id="2019-free-agents-home" data-drupal-link-system-path="node/210830">                Home
            </a><a href="/freeagents" class="nba-menu-_019-free-agents__link1_menulevel0 nba-menu__link1_menulevel0 mobile-link" id="2019-free-agents-home-mobile" data-drupal-link-system-path="node/210830">                Home
            </a></li><li class="nba-menu-_019-free-agents__item2 nba-menu__item nba-menu__item2"><a href="/free-agency-explained" class="nba-menu-_019-free-agents__link2_menulevel0 nba-menu__link2_menulevel0 desktop-link" id="2019-free-agents-faqs" data-drupal-link-system-path="node/172870">                FAQs
            </a><a href="/free-agency-explained" class="nba-menu-_019-free-agents__link2_menulevel0 nba-menu__link2_menulevel0 mobile-link" id="2019-free-agents-faqs-mobile" data-drupal-link-system-path="node/172870">                FAQs
            </a></li><li class="nba-menu-_019-free-agents__item3 nba-menu__item nba-menu__item3"><a href="/freeagents/2019/tracker" class="nba-menu-_019-free-agents__link3_menulevel0 nba-menu__link3_menulevel0 desktop-link" id="2019-free-agents-2019-fa-tracker" data-drupal-link-system-path="node/220748">                2019 FA Tracker
            </a><a href="/freeagents/2019/tracker" class="nba-menu-_019-free-agents__link3_menulevel0 nba-menu__link3_menulevel0 mobile-link" id="2019-free-agents-2019-fa-tracker-mobile" data-drupal-link-system-path="node/220748">                2019 FA Tracker
            </a></li><li class="nba-menu-_019-free-agents__item4 nba-menu__item nba-menu__item4"><a href="/2019-eastern-conference-player-movement" class="nba-menu-_019-free-agents__link4_menulevel0 nba-menu__link4_menulevel0 desktop-link" id="2019-free-agents-player-movement-east" data-drupal-link-system-path="node/235875">                Player Movement: East
            </a><a href="/2019-eastern-conference-player-movement" class="nba-menu-_019-free-agents__link4_menulevel0 nba-menu__link4_menulevel0 mobile-link" id="2019-free-agents-player-movement-east-mobile" data-drupal-link-system-path="node/235875">                East
            </a></li><li class="nba-menu-_019-free-agents__item5 nba-menu__item nba-menu__item5"><a href="/2019-western-conference-player-movement" class="nba-menu-_019-free-agents__link5_menulevel0 nba-menu__link5_menulevel0 desktop-link" id="2019-free-agents-player-movement-west" data-drupal-link-system-path="node/235874">                Player Movement: West
            </a><a href="/2019-western-conference-player-movement" class="nba-menu-_019-free-agents__link5_menulevel0 nba-menu__link5_menulevel0 mobile-link" id="2019-free-agents-player-movement-west-mobile" data-drupal-link-system-path="node/235874">                West
            </a></li></ul></ul></div></div></section><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div class="nba-ad-container light-gray global-nav"><div class="nba-ad freewheel global-banner"><span id="global_banner" class="_fwph" style="font-size: 0;"><form id="_fw_form_global_banner"><input type="hidden" name="_fw_input_global_banner" id="_fw_input_global_banner" value=""></form><span id="_fw_container_global_banner" class="_fwac"><div id="ad_bnr_atf_01" class="nba-ad dfp nba-ad-wrap-has-singleton-left"></div></span></span></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></section></div><div class="row"></div><section id="main" class="row expanded nba-display-detail nba-no-sidebar" role="main"><div id="content" role="region" class=""><div><section id="block-league-content" class="block-league-content"><article  role="article" about="/article/2019/07/20/report-kyle-korver-agrees-deal-bucks" typeof="schema:Article"><div class="article__detail--container"><script>
        var adfuelArticle = 'free_agency';
      </script><div class="nba__article-detail--ad-banner-container"><a href="/freeagents"><div class="nba__article-detail--ad-banner-mobile"></div><div class="nba__article-detail--ad-banner"></div><div class="nba__article-detail--ad-banner-bg-mobile"><div class="field-wrapper field field-taxonomy-term--field-header-banner-bg-mobile field-name-field-header-banner-bg-mobile field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2018-11/19_Freeagency_Article_Header_Handset.jpg" width="1920" height="256" alt="2019 Free Agency" typeof="foaf:Image" /></div></div></div></div><div class="nba__article-detail--ad-banner-bg"><div class="field-wrapper field field-taxonomy-term--field-header-banner-bg field-name-field-header-banner-bg field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2018-11/19_Freeagency_Article_Header_Desktop.jpg" width="4160" height="176" alt="2019 Free Agency" typeof="foaf:Image" /></div></div></div></div></a><div class="nba-ad-container sponsor-ad"><div id="ad_ns_atf_01" class="nba-ad dfp"></div></div></div><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h1 class="article__detail--header-text">Report: Kyle Korver agrees to one-year deal with Bucks</h1><h2 class="article__detail--subhead"></h2><div class="article__detail--writer-profile"><p>NBA.com social media reports <span></span></p><p class="article__detail--date"><span>Jul 20, 2019 12:37 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="lazyload responsive" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2018-12/kyle-korver-shooting.jpg?itok=MhzsQii- 320w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_640w/s3/2018-12/kyle-korver-shooting.jpg?itok=uhqJsiXM 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-12/kyle-korver-shooting.jpg?itok=AOCAJfc9 1045w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1280w/s3/2018-12/kyle-korver-shooting.jpg?itok=ECGlGYtr 1280w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_2090w/s3/2018-12/kyle-korver-shooting.jpg?itok=Z7MjVvhb 2090w" data-src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            Kyle Korver played for the Cavaliers and Jazz last season, and shot 39.7 from beyond the arc.
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>Veteran sharpshooter Kyle Korver has agreed to a one-year deal with the Milwaukee Bucks, according to ESPN's Adrian Wojnarowski.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Free agent Kyle Korver has agreed to a one-year deal with the Milwaukee Bucks, agent Jeff Schwartz of <a href="https://twitter.com/excelsm?ref_src=twsrc%5Etfw">@excelsm</a> tells ESPN.</p>— Adrian Wojnarowski (@wojespn) <a href="https://twitter.com/wojespn/status/1152609436218941440?ref_src=twsrc%5Etfw">July 20, 2019</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Korver, a 16-year veteran who has played in 135 playoff games, has been one of the most pursued free agents left on the market because of his ability to shoot from behind the arc. In his career, he's made 42.9 percent of his 3-point shots.</p><p>With the Bucks, Korver re-unites with coach Mike Budenholzer. Korver played under Budenholzer for three seasons with the Atlanta Hawks.</p><p>Korver, 38, was also considering the Philadelphia 76ers, but the Budenholzer connection may have been the decisive factor, according to Wojnarowski.</p><p> </p><p> </p><p> </p><p>  </p></div></div></div></div></div></div></div></div></div></div><div id="om-ady8fkkmmunbni3r0jp5-holder"></div><script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-user="42510" data-campaign="ady8fkkmmunbni3r0jp5" async></script></article></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><hr><p>Copyright &copy; <em class="placeholder">2019</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="https://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="https://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="https://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="https://www.nba.com/assets/logos/turner-logo.svg" /></section></div></div></section></div></section></div><app-game-timer-modal></app-game-timer-modal><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/245756","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,core\/picturefill,league\/ensighten-prod,league\/global,league\/global-nav,league\/lazyload,league\/parse-ly,league\/sourcepoint,nba\/nba_blackout,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.article,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_noleftrail_collection.ad_registry,nba_content_article\/responsive_table,nba_navigation\/uber_menu,nba_notifications\/notificationDisplay,paragraphs\/drupal.paragraphs.unpublished,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"GEO_API_URL":"https:\/\/geo.ngtv.io\/locate","BLACKOUT_API_URL":"https:\/\/lp.nba.net\/blackout\/v1\/getByZipcode\/","displayed_entity_uuid":"575dc219-fa5a-4716-adfd-4d45ba6ee3d7","TENTPOLE_YEAR":"","summerleague":{"comebackMessage":"Summer League games have not started yet.","anchorDate":20190715,"override":{"dataYear":"2019","styleYear":""},"2017":{"startDate":"20170701","vegasStartDate":"20170707","endDate":"20170717","defaultLeague":"vegas"},"2018":{"startDate":"20180702","vegasStartDate":"20180706","endDate":"20180717","defaultLeague":"vegas"},"2019":{"startDate":"20190701","vegasStartDate":"20190705","endDate":"20190715","defaultLeague":"vegas"}},"CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":"https:\/\/z0w43u58wl.execute-api.us-east-1.amazonaws.com\/prod","site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com\/","membership_api":"https:\/\/audience.nba.com","sdata_url":"https:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","SDATA_URL_BASE":"https:\/\/data.nba.net","SDATA_URL_PATH":"prod","SDATA_PATH":"prod","FP_URL_BASE":"https:\/\/lp.nba.net\/","free_preview":"none","key_dates":{"playoffs-start-date":"20190413","finals-start-date":"20190530","finals-end-date":"20190616"},"ME_GEO_API":"https:\/\/geo.ngtv.io\/locate","nbatv_config":{"adobe_env":"prod","timemachine_env":"https:\/\/time.ten.ngtv.io\/v3","userview_api":"https:\/\/strappii-view.prod.nbad.io","authz_api":"https:\/\/strappii-auth.prod.nbad.io","mvpd_conf":"https:\/\/cvp1.cdn.turner.com\/xslo\/cvp\/config\/nba\/tve\/mvpdconfig.js"},"euCountries":"AT|BE|CZ|DK|EE|FI|FR|DE|GR|HU|IS|IT|LV|LI|LT|LU|MT|NL|NO|PL|PT|SK|SI|ES|SE","timed_pricing":{"is_enabled":0,"timer_url":"https:\/\/lp.nba.net\/entitlement\/timer","modal_content":{"modal_header_text":"Thank you for watching!","modal_text_1":"Your NBA 10-Minute Pass has ended.  Continue watching with an NBA League Pass Subscription!","modal_text_2":"","modal_text_3":"","modal_button_1_text":"Subscribe to NBA League Pass","modal_button_1_url":"\/leaguepass\/","modal_button_2_text":"Get 10 More Minutes - $0.99","modal_button_2_url":"http:\/\/www.nba.com\/leaguepass\/pricing?buy_increment","modal_button_3_text":"","modal_button_3_url":"","modal_link_1_text":"","modal_link_1_url":"","modal_link_2_text":"","modal_link_2_url":"","modal_link_3_text":"","modal_link_3_url":"","modal_continue_text":"Already Purchased a game or subscription?","modal_continue_button_text":"Continue Watching","modal_fine_print":""}},"GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"11e1acd3f41277d4634be93713916456c04c909ff98be781ef20321e624f3bb7"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.14"></script>
<script src="/core/misc/drupal.js?v=8.5.14"></script>
<script src="/core/misc/drupal.init.js?v=8.5.14"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/modules/custom/nba/js/blackout.js?puuajn"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/js/foundation/foundation.min.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?puuajn"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?puuajn"></script>
<script src="/modules/custom/nba/js/polyfill.js?puuajn"></script>
<script src="/modules/custom/nba/js/tos/tos.js?puuajn"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/lazyload-config.js?puuajn"></script>
<script src="/libraries/lazy/lazysizes.min.js?puuajn"></script>
<script src="/libraries/lazy/plugins/unveilhooks/ls.unveilhooks.min.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/sourcepoint/config.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/parse_ly.js?puuajn"></script>
<script src="https://consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="https://ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/core/misc/progress.js?v=8.5.14"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.5.14"></script>
<script src="/core/misc/ajax.js?v=8.5.14"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?puuajn"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?puuajn"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?puuajn"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/storage.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/logger.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?puuajn"></script>
<script src="/themes/custom/membership/js/settings/membership.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/format.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/preauth.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/follow.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/sso.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/test.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?puuajn"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?puuajn"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?puuajn"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?puuajn"></script>
<script src="//turnip.cdn.turner.com/top/core/1.3.2/default/top.sdk.min.js"></script>
<script src="//www.nba.com/ng/article/runtime.js"></script>
<script src="//www.nba.com/ng/article/polyfills.js"></script>
<script src="//www.nba.com/ng/article/main.js"></script>
<script src="/modules/custom/nba_content_article/assets/responsive-table.js?puuajn"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?puuajn"></script>
<script src="/modules/custom/nba_navigation/js/uber-menu.js?puuajn"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?puuajn"></script>
<script src="/modules/custom/nba_collection/js/adInit_noLeftRail.js?puuajn"></script>
<script src="/themes/custom/league/assets/js/nav.js?puuajn"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['experience'] === 'app') {
          var hostname = '',
              paramToAppend = 'experience=app',
              elementHref = '';

          var reTeam = RegExp('\/(hawks|bulls|celtics|hornets|nets|cavaliers|nuggets|pistons|pacers|clippers|warriors|rockets|lakers|grizzlies|heat|bucks|timberwolves|pelicans|knicks|thunder|magic|sixers|suns|blazers|kings|spurs|raptors|jazz)\/*.*');

          $('#main a').each(function(index, element) {
            elementHref = $(element).attr('href');
            if (elementHref !== '' && elementHref !== undefined) {
              hostname = extractHostname(elementHref);
              if (hostname === window.location.hostname || (elementHref.substring(0, 1) === '/' && 1 < elementHref.length && elementHref.substring(1,2) !== '/')) {
                if (elementHref.indexOf(paramToAppend) === -1) {
                  if (elementHref.indexOf('?') === -1) {
                    $(element).attr('href', elementHref.concat('?' + paramToAppend));
                  } else {
                    $(element).attr('href', elementHref.concat('&' + paramToAppend));
                  }
                }
              }
              if (!!this.href && (this.hostname !== window.location.hostname || reTeam.test(this.href) === 0)) {
                this.target='_blank';
              }
            }
          });
        }

        function extractHostname(url) {
          var hostname = '';
          if (url) {
            if (url.indexOf("//") > -1) {
                hostname = url.split('/')[2];
            } else {
                hostname = url.split('/')[0];
            }
          }
          //find & remove port number
          hostname = hostname.split(':')[0];
          //find & remove "?"
          hostname = hostname.split('?')[0];

          return hostname;
        }

        if (getQueryParameters()['hideLinks'] === 'true') {
          if (!$(element).parents().hasClass('nba-menu-summer-league-2019')) {
            $('a.skip-link').remove();
          }
          if (typeof(getQueryParameters()['parent']) === 'undefined') {
            $('a').each(function(index, element) {
              if (!$(element).parents().hasClass('twitter-tweet')
              || !$(element).parents().hasClass('nba-menu-summer-league-2019')) {
                $(element).contents().unwrap();
              }
            });
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script src="/assets/global/contingency.js"></script><link rel="stylesheet" href="/assets/global/contingency.css" media="all" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":298,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>