<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.nba.com/grizzlies/sites/grizzlies/files/grizzlies_favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="timestamp" content="1524677176" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta property="fb:pages" content="37749707254"><meta name="google-site-verification" content="RiF1RlTwjSydydQQ-uEASruEdLceNzOuOKv0gyrbJmo"><script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:grizzlies",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:grizzlies:features:Postgame Report Grizzlies fall in Salt Lake City",
        section             : "nba:team:grizzlies:features",
        subsection          :  "grizzlies:features",
        articleCategory     : "news",
        articleTitle        : "Postgame Report Grizzlies fall in Salt Lake City",
        articleAuthor       : "dgladkov",
        articlePublishDate  : "03/30/2018",
        articleTags         : "Brooks, Dillon, Brooks, MarShon, Gasol, Marc, Bickerstaff, J.B., Grizzlies, Jazz, Grind City Media",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Postgame Report: Grizzlies fall in Salt Lake City","url":"http:\/\/www.nba.com\/grizzlies\/news\/postgame\/uta-180330","dateCreated":"2018-03-31T04:34:00Z","articleSection":"news","creator":"Memphis Grizzlies","keywords":["Brooks, Dillon","Brooks, MarShon","Gasol, Marc","Bickerstaff, J.B.","Grizzlies","Jazz"],"thumbnailUrl":"http:\/\/www.nba.com\/grizzlies\/sites\/grizzlies\/files\/marc-gasol-940310752-777x442.jpg"}</script>
<meta name="description" content="Get the full recap, highlights, and photos from the Grizzlies game against the Jazz on March 30, 2018 in Salt Lake City, UT." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nba.com/grizzlies/news/postgame/uta-180330" />
<link rel="shortlink" href="http://www.nba.com/grizzlies/node/36062" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Memphis Grizzlies" />
<meta property="og:title" content="Postgame Report: Grizzlies fall in Salt Lake City | Memphis Grizzlies" />
<meta property="og:url" content="http://www.nba.com/grizzlies/news/postgame/uta-180330" />
<meta property="og:description" content="Get the full recap, highlights, and photos from the Grizzlies game against the Jazz on March 30, 2018 in Salt Lake City, UT." />
<meta property="og:image" content="http://www.nba.com/grizzlies/sites/grizzlies/files/marc-gasol-940310752-777x442.jpg" />
<meta property="og:image:url" content="http://www.nba.com/grizzlies/sites/grizzlies/files/marc-gasol-940310752-777x442.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.nba.com/grizzlies/news/postgame/uta-180330" />
<meta name="twitter:title" content="Postgame Report: Grizzlies fall in Salt Lake City | Memphis Grizzlies" />
<meta name="twitter:description" content="Get the full recap, highlights, and photos from the Grizzlies game against the Jazz on March 30, 2018 in Salt Lake City, UT." />
<meta name="twitter:image:src" content="http://www.nba.com/grizzlies/sites/grizzlies/files/marc-gasol-940310752-777x442.jpg" />
  <title>Postgame Report: Grizzlies fall in Salt Lake City | Memphis Grizzlies</title>
  <link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_STgJvELFtVsTjI-KkWtc9JmL9N10zpOgEAaIyKXss7w.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_3nQwt-qh9rQzYxOpV-ck2IkTzNpsJZKnY3KiSWvw3L4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_Kx02BiVjX847iNAPBEbpZLS_lXjDoeaRrEv1g7VHtmw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_8_eZwtLUnmh8chkPAp5A9I2krG_5QgUjwZ5DavQYEJY.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/ie8_fallback.css?p7r0zj" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/ie7_fallback.css?p7r0zj" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/bootstrap.css?p7r0zj" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/stylesheets/screen.css?p7r0zj" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_ORe2Fl2tXlYrpTiKNHUiSzyONhP-zkKkxIppBcyu2mA.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans.css?p7r0zj" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold.css?p7r0zj" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-italic.css?p7r0zj" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/all/modules/panopoly/panopoly_core/css/panopoly-fonts-ie-open-sans-bold-italic.css?p7r0zj" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/colorizer/etowah_radix-a3328082.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/css/css_ygr8VnoIE6AWT1QSY8Wilttv8YiCMn2uK7vlCvseWK4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_72217/style_sitewide_overrides.css?p7r0zj" media="all" />
    <script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_hulMQeqjF8ve0NZMub5AoK8cNJYigyJDRVHqsNsO5gQ.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_eAtNCuh9Vfx9qN14qMJAChJnBHm5P4auvYGH7pl0im8.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_MR3p0_6meFWoLP4wRlqyHQSzuYOeoN-KDGgBPv5Wzw4.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_ChUstAzrSER6CSif8bt7TD2ej8Tw6tpCl9iaH9E1278.js"></script>
<script type="text/javascript" src="//z.cdn.turner.com/xslo/cvp/js/cvp/2.8.10.4/cvp.min.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_M60jUs8ENI3e2jggpVlJadasrapF6p933H3HlEsGX34.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_72217/header_sitewide_overrides.js?p7r0zj"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="https://s.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-36062 node-type-story region-content" data-gameid="0021701135" data-gameurl="20180330/MEMUTA">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
    <header>
      <nav class="main-nav-wrapper">
        <div class="main-nav-wrapper-inner">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <!-- Site Logo -->
              <div class="navbar-brand-wrapper">
                <a tabindex="1" href="/grizzlies/" id="logo" class="navbar-brand" title="Home" rel="home">
                                      <img src="http://www.nba.com/grizzlies/sites/grizzlies/files/styles/logo/public/grizz-icon-logo-bw.png?itok=H4uIj7oi" width="" height="" alt="Site Logo" title="Site Logo" />                                    <span class="element-invisible">Memphis Grizzlies</span>
                </a>
              </div>
              <!-- Presented by Advertisement -->
              <div class="presented-by presented-by--header">
                  <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by Terminix</h2>
  
  <div class="content">
      <span class="presented-by__text">Presented by</span>
  <a tabindex="1" href="https://www.terminix.com/" target="_blank">
  <img class="block__img" src="/grizzlies/sites/grizzlies/files/styles/presented_by/public/terminix-126x22.png?itok=N3HGx0cv" alt="Presented by Terminix" title="Presented by Terminix" /></a>
  </div>
</div>
  </div>
              </div>
              <!-- Main Navigation for Users -->
              <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

              <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/grizzlies/tickets/season-tickets">Season Tickets</a></li><li class="leaf"><a href="/grizzlies/tickets/power-up-packs">22-Game Packs</a></li><li class="leaf"><a href="/grizzlies/tickets/power-packs">12- &amp; 6-Game Packs</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/tickets/single-game">Single Game Tickets</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/grizzlies/sites/grizzlies/files/digital_ticket_guide_1516.pdf" title="" target="_blank">Mobile Ticketing</a></li><li class="leaf" title=""><a href="/grizzlies/tickets/groups" title="">Group Deals</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/tickets/military-tickets">Military &amp; Government Tickets</a></li><li class="leaf"><a href="/grizzlies/tickets/beer-tasting-nights">Beer Tasting Nights</a></li><li class="leaf"><a href="/grizzlies/tickets/suite-rentals">Suite Rentals</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://grizzliesportal.io-media.com/" target="_blank" title="">My MVP Account</a></li><li class="leaf" title="" target="_blank"><a href="https://grizzlies.io-media.com" title="" target="_blank">Virtual Venue</a></li><li class="leaf"><a href="/grizzlies/tickets/buzzer-beater-deals">Grizz’s Buzzer Beater Deals</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-sell-tickets" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="https://www.ticketsnow.com/nba/resaleorder/memphis-grizzlies-tickets/event/910?EID=910&extcmp=gw500130&wt.mc_id=NBATEAM_MEM_NAV_240x90&partnercode=grizzlies&camefrom=CFC_GRIZZLIES_NAV240&brand=Grizzlies" title="Buy &amp; Sell tickets" class="menu-block__link"><img class="block__img" src="/grizzlies/sites/grizzlies/files/styles/large/public/17-8-15-nba-team-sa-240x90-grizzlies.jpg?itok=XqzRPrO8" width="100%" alt="Buy &amp;amp; Sell tickets" title="Buy &amp;amp; Sell tickets" /></a>
<a href="https://www.ticketsnow.com/nba/resaleorder/memphis-grizzlies-tickets/event/910?EID=910&extcmp=gw500130&wt.mc_id=NBATEAM_MEM_NAV_240x90&partnercode=grizzlies&camefrom=CFC_GRIZZLIES_NAV240&brand=Grizzlies" title="Buy &amp; Sell tickets" class="menu-block__link menu-block__link--title">Buy &amp; Sell tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/roster/grid">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-5 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/news" title="">Headlines</a></li><li class="leaf"><a href="/grizzlies/roster">Roster</a></li><li class="leaf"><a href="/grizzlies/stats/leaders">Leaders</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/stats/team">Team Stats</a></li><li class="leaf"><a href="/grizzlies/stats">Player Stats</a></li><li class="leaf" target="_blank" title=""><a href="https://www.nba.com/gamenotes/grizzlies.pdf" target="_blank" title="">Game Notes</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://memphis.gleague.nba.com/" target="_blank" title="">Memphis Hustle</a></li><li class="leaf"><a href="/grizzlies/team/about">About</a></li><li class="leaf"><a href="/grizzlies/team/grizz">Grizz</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/grizz-girls" title="">Grizz Girls</a></li><li class="leaf"><a href="/grizzlies/team/performance-teams">Performance Teams</a></li><li class="leaf" title=""><a href="/grizzlies/photos" title="">Photos</a></li></ul></li><li class="dropdown-row "><ul><li class="last leaf"><a href="/grizzlies/team/media-guide">Media Guide</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/schedule" title="">Schedules</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/schedule" title="">Schedule &amp; Scores</a></li><li class="leaf"><a href="/grizzlies/schedule/channel-guide">Channel Guide</a></li><li class="leaf" title=""><a href="/grizzlies/schedule/promotions" title="">Promotions</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/schedule/budweiser-watch-parties">Watch Parties</a></li><li class="leaf"><a href="/grizzlies/schedule/promotions/item-of-the-game">Item of the Game</a></li><li class="last leaf"><a href="/grizzlies/youth-basketball/camps">Basketball Camps</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/grind-city-media/main">Grind City Media</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/grizzlies/grind-city-media/michael-wallace">Mike Wallace</a></li><li class="leaf"><a href="/grizzlies/grind-city-media/chrisvernonshow">Chris Vernon</a></li><li class="leaf"><a href="/grizzlies/grind-city-media/alexis-morgan">Alexis Morgan</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/grind-city-media/lang-whitaker" title="">Lang Whitaker</a></li><li class="leaf" title=""><a href="/grizzlies/photos" title="">Photos</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/grind_city_media" title="">GCM Video</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/news" title="">Headlines</a></li><li class="leaf"><a href="/grizzlies/grind-city-media/grind-city-football">Grind City Football</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-gcm-video-ad" class="block block-bean">

    <h2>GCM Video</h2>
  
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/grizzlies/video/channel/grind_city_media" title="GCM Video" class="menu-block__link"><img class="block__img" src="/grizzlies/sites/grizzlies/files/styles/large/public/gcm-video-promo-box_0.jpg?itok=ROd9KuD_" width="100%" alt="GCM Video" title="GCM Video" /></a>
<a href="http://www.nba.com/grizzlies/video/channel/grind_city_media" title="GCM Video" class="menu-block__link menu-block__link--title">GCM Video</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/video/channel/grind_city_media" title="">Grind City Media</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/team_highlights" title="">Highlights</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/team_originals" title="">Team Originals</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/video/channel/in_arena_highlights" title="">In-Game</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/grizz_girls" title="">Grizz Girls</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/game_clips" title="">Game Clips</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/grizzlies/video/channel/grizzlies_mvp" title="">Grizzlies MVP</a></li><li class="leaf" title=""><a href="/grizzlies/video/channel/community" title="">Community</a></li><li class="leaf" title=""><a href="/grizzlies/terminix-protect-and-defend-moments" title="">Terminix Protect &amp; Defend Moments</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-highlights" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/grizzlies/video/channel/team_highlights" title="Highlights" class="menu-block__link"><img class="block__img" src="/grizzlies/sites/grizzlies/files/styles/large/public/gcm-video-promo-box_0.jpg?itok=ROd9KuD_" width="100%" alt="Highlights" title="Highlights" /></a>
<a href="http://www.nba.com/grizzlies/video/channel/team_highlights" title="Highlights" class="menu-block__link menu-block__link--title">Highlights</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/grizzlies/connect/social" title="">Connect</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" target="_blank" title=""><a href="https://www.nba.com/grizzlies/news/e-newsletter-sign-up" target="_blank" title="">E-News Signup</a></li><li class="leaf"><a href="/grizzlies/connect/social">Social Hub</a></li><li class="leaf" target="_blank" title=""><a href="https://twitter.com/memgrizz" target="_blank" title="">Twitter</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.facebook.com/MemphisGrizzlies" target="_blank" title="">Facebook</a></li><li class="leaf" target="_blank" title=""><a href="https://www.instagram.com/memgrizz" target="_blank" title="">Instagram</a></li><li class="leaf" target="_blank" title=""><a href="https://www.snapchat.com/add/grizzliesnba" target="_blank" title="">Snapchat</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://weibo.com/Memphisgrizzlies" target="_blank" title="">Weibo</a></li><li class="leaf" title=""><a href="https://boards.grizzliesonline.com/" title="">Fan Boards</a></li><li class="leaf"><a href="/grizzlies/connect/grizzlies-mobile-app">Mobile App</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/connect/grizzlies-directory">Staff Directory</a></li><li class="leaf"><a href="/grizzlies/connect/contact-us">Contact Us</a></li><li class="last leaf"><a href="/grizzlies/team/about/careers">Jobs</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.grizzliesstore.com/source/bm-chi-rm_Grizzlies_Topnav" title="">Shop</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/grizzlies/shop/grizzlies-den">Grizzlies Den</a></li><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Mens/source/bm-chi-rm_Grizzlies_Topnav_Men " target="_blank" title="">Men</a></li><li class="leaf" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Ladies/source/bm-chi-rm_Grizzlies_Topnav_Women " title="">Women </a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Jerseys/source/bm-chi-rm_Grizzlies_Topnav_Jersey " title="">Jerseys</a></li><li class="leaf" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Sweatshirts_And_Fleece/source/bm-chi-rm_Grizzlies_Topnav_sweatshirts " title="">Sweatshirts</a></li><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Accessories/source/bm-chi-rm_Grizzlies_Topnav_accessories " target="_blank" title="">Accessories</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Collectibles/source/bm-chi-rm_Grizzlies_Topnav_Collectibles " target="_blank" title="">Collectibles</a></li><li class="last leaf" title=""><a href="https://www.grizzliesstore.com/Memphis_Grizzlies_Hats/source/bm-chi-rm_Grizzlies_Topnav_Hats" title="">Hats</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/grizzlies/community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/grizzlies/community/education">Education</a></li><li class="leaf" title=""><a href="/grizzlies/community/tickets-for-kids" title="">Tickets for Kids</a></li><li class="leaf"><a href="/grizzlies/community/charity-donations">Donation Requests</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/community/kids-club">GrizzFit Kids Club</a></li><li class="leaf"><a href="/grizzlies/community/read-to-achieve-reading-challenge">Read to Achieve Registration</a></li><li class="last leaf" title=""><a href="/grizzlies/youth-basketball/main" title="">Youth Basketball</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://fedexforum.com" title="" target="_blank">FedExForum</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-2 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/grizzlies/shop/grizzlies-den" title="">Grizzlies Den</a></li><li class="leaf" target="_blank" title=""><a href="https://www.fedexforum.com/plan-your-visit/parking" target="_blank" title="">Parking</a></li><li class="leaf" target="_blank" title=""><a href="https://fedexforum.com/events-and-tickets/calendar" target="_blank" title="">Event Calendar</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/grizzlies/fedexforum/grind-and-dine">Grind &amp; Dine</a></li><li class="last leaf" target="_blank" title=""><a href="https://grizzlies.io-media.com" target="_blank" title="">Virtual Venue</a></li></ul></li></ul></li><li class="leaf main-nav__menu-item"><a href="/grizzlies/partnership-marketing">Partnership Marketing</a></li><li class="leaf main-nav__menu-item"><a href="/grizzlies/youth-basketball/main">Youth Basketball</a></li><li class="last leaf main-nav__menu-item" title=""><a href="/grizzlies/grizz-girls" title="">Grizz Girls</a></li></ul>                            <div class="search-box">
                <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                </p>
                <div class="search-box__form-wrapper">
                  <form>
                    <label for="search-box__input-box" class="element-invisible">Search Box</label>
                    <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                    <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                    <div class="search-box__submit-btn-icon"></div>
                  </form>
                </div>
              </div>
              <!-- Social Bar -->
              <div class="social-bar-wrapper">
                <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                  <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"></ul>  </div>
</div>
  </div>
              </div>
            </div><!-- End .col-lg-12 -->
          </div><!-- End .row -->
        </div><!-- End .container -->
      </div><!-- End .main-nav-wrapper-inner -->
      </nav><!-- End .main-nav-wrapper -->
    </header>

    <div class="container">
      
    </div>

  <div class="page-header-ad">
    <div class="container">
        <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-current-1489 hidden pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/moment.min.js"></script>
<!--<script type="text/javascript" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/parallax.min.js"></script>
<script type="text/javascript">
(function($) {
  $(document).ready(function(){
    $('#page').parallax({
        imageSrc: 'https://www.nba.com/grizzlies/sites/grizzlies/files/bg-1718-4-sm2.jpg',
        naturalWidth: 2500,
        naturalHeight: 1713});
  });
})(jQuery); 
</script>-->	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1293-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1293-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-627 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!-- Site wide pencil ad -->

<style type="text/css">
    #kfc-deal { display: none; }
</style>

<script type="text/javascript">
(function($) {

$(document).ready(function(){
        var now = moment();
        var start = moment('2018-02-23 00:00:00'); 
        var end = moment('2018-02-27 23:59:59');
        if (now.isBetween(start, end)) {
            $('#kfc-deal').show(); 
        }
});

})(jQuery);
</script> 

<div id="kfc-deal" style="margin-bottom: 30px;">
    <div class="hidden-xs">
        <a class="pencil-ad" href="/grizzlies/tickets/kfc-deal"><img class="responsive" src="/grizzlies/sites/grizzlies/files/1140x130_mg_kfc_gooddeal.jpg" alt="KFC Finger Lickin' Good Deal"></a>
    </div>
    <div class="visible-xs">
        <a class="pencil-ad" href="/grizzlies/tickets/kfc-deal"><img class="responsive" src="/grizzlies/sites/grizzlies/files/777x200_mg_kfc_gooddeal.jpg" alt="KFC Finger Lickin' Good Deal"></a>
    </div>
</div>	</div>
</div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
    </div>
  </div>

     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-etowah-video-playlist-pane" >
  
      
  
  <div class="pane-content">
    <div class="video-playlist-wrapper cvp-show">

      <div class="video-playlist-player">
      <section class="player-area">
  <div id="video-player-wrapper" class="video-player-wrapper">
    <div id="nbaVideoPlayerFull" class="nba-video-player-full">
      <span id="fw_nba_skin_slot" class="_fwph" style="display:none">
        <form id="_fw_form_fw_nba_skin_slot" style="display:none">
          <input type="hidden" name="_fw_input_fw_nba_skin_slot" id="_fw_input_fw_nba_skin_slot" value="slid=skin_slot&w=1900&h=1600&slau=nba_full_page_background&envp=nba_skin"/>
          </form>
          <span id="_fw_container_fw_nba_skin_slot" class="_fwac"></span>
        </span>
        <div id="nbaVideoPlayer" class="nba-video-player">
          <div id="cvpPlayer"></div>
        </div>
        <div id="video-ad" class="video-ad">
          <span id="small_rectangle" class="_fwph" style="font-size:0px;">
            <form id="_fw_form_small_rectangle" style="display:none;">
              <input type="hidden" name="_fw_input_small_rectangle" id="_fw_input_small_rectangle" value="w=300&h=60&envp=g_js&sflg=-nrpl;"/>
              </form>
              <span id="_fw_container_small_rectangle_companion" class="_fwac"></span>
              <span id="_fw_container_small_rectangle" class="_fwac"></span>
            </span>
          </div>
          <div class="video-info">
                          <h1>Grizzlies @ Jazz highlights 3.30.18</h1>
                                      <div class="video-description">Catch the Grizzlies highlights from their match against the Utah Jazz in Salt Lake City on March 30, 2018.</div>
                      </div>
		  
         
          <div id="social-tools" class="social-tools">
            <div id="twitter-button" class="twitter-button social-button" style="height:30px !important;">
            <!-- Set the default social action -->
                          <a href="http://twitter.com/intent/tweet?text=Grizzlies @ Jazz highlights 3.30.18&url=https://www.nba.com/grizzlies/video/highlights-uta-180330&via=" class="etowah-cvp-twitter-icon social-twitter-popup" title="Share on Twitter" target="_blank"><span class='twitter-icon'>&nbsp;</span><span class="twitter-label">Tweet</span></a>
            </div>
            <div id="facebook-button" class="facebook-button social-button">
              <iframe scrolling="no" frameborder="0" allowtransparency="true" style="border:none; overflow:hidden; height:21px; vertical-align:bottom" src="//www.facebook.com/plugins/like.php?href=https://www.nba.com/grizzlies/video/highlights-uta-180330/&send=false&layout=button_count&show_faces=false&font&colorscheme=dark&action=recommend&height=20&appId=420529644652823"></iframe>
            </div>
          </div>
        </div>
      </div>
    </section> 
    </div>
  
      <h3 class="video-playlist-title">MEM@UTA: playlist 3.30.18</h3>
  
  <section id="video-playlist-thumbnails" class="video-playlist video-playlist-thumbnails clearfix" data-videoload="false">
    <a href="#" title="Scroll Video Up" class="video-playlist_scroll-button video-playlist_scroll-up"><span class="element-invisible">Scroll Video up</span><i class="icon-arrow-up"></i></a>
    <a href="#" title="Scroll Video Down" class="video-playlist_scroll-button video-playlist_scroll-down"><span class="element-invisible">Scroll Video down</span><i class="icon-arrow-down"></i></a>
    <a href="#" title="Scroll Video Left" class="video-playlist_scroll-button video-playlist_scroll-left"><span class="element-invisible">Scroll Video left</span><i class="icon-arrow-left"></i></a>
    <a href="#" title="SCroll Video Right" class="video-playlist_scroll-button video-playlist_scroll-right"><span class="element-invisible">Scroll Video right</span><i class="icon-arrow-right"></i></a>
                  <div class="video-playlist__thumbnail-wrapper video-item-0">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025564/1522468107004-highlights-uta-180330-2025564" aria-label="Play video Grizzlies @ Jazz highlights 3.30.18" title="Play video Grizzlies @ Jazz highlights 3.30.18">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025637/1522470181009-GettyImages-940319890_result.jpg-2025637.576x324.jpg" alt="Grizzlies @ Jazz highlights 3.30.18" aria-label="Play video Grizzlies @ Jazz highlights 3.30.18" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025564/1522468107004-highlights-uta-180330-2025564" aria-label="Play video Grizzlies @ Jazz highlights 3.30.18" title="Play video Grizzlies @ Jazz highlights 3.30.18">Grizzlies @ Jazz highlights 3.30.18</a></h4>
                  <div class="video-thumbnail-description">Catch the Grizzlies highlights from their match against the Utah Jazz in Salt Lake City on March 30, 2018.</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">01:37</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-1">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025565/1522468107123-highlights-gasol-uta-180330-2025565" aria-label="Play video Marc Gasol scores 28 points against Jazz" title="Play video Marc Gasol scores 28 points against Jazz">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://i.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025565/1522468107123-highlights-gasol-uta-180330-2025565-6.576x324.jpg" alt="Marc Gasol scores 28 points against Jazz" aria-label="Play video Marc Gasol scores 28 points against Jazz" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025565/1522468107123-highlights-gasol-uta-180330-2025565" aria-label="Play video Marc Gasol scores 28 points against Jazz" title="Play video Marc Gasol scores 28 points against Jazz">Marc Gasol scores 28 points against Jazz</a></h4>
                  <div class="video-thumbnail-description">Marc Gasol scored a team-high 28 points against the Utah Jazz on the road. </div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">01:14</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-2">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025443/1522465234616-highlight-dillon-brooks-dunk-2pts-uta-180330-2025443" aria-label="Play video Brooks scores on the break" title="Play video Brooks scores on the break">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025451/1522465427103-Screen-Shot-2018-03-30-at-10.00.30-PM_result.jpg-2025451.576x324.jpg" alt="Brooks scores on the break" aria-label="Play video Brooks scores on the break" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025443/1522465234616-highlight-dillon-brooks-dunk-2pts-uta-180330-2025443" aria-label="Play video Brooks scores on the break" title="Play video Brooks scores on the break">Brooks scores on the break</a></h4>
                  <div class="video-thumbnail-description">Kobi Simmons gets a steal on one end, and Dillon Brooks finishes with a layup on the other.
</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">00:13</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-3">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025369/1522463440316-highlight-gasol-dunk-2-uta-180330-2025369" aria-label="Play video Teague dishes to Gasol" title="Play video Teague dishes to Gasol">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025374/1522463594904-Screen-Shot-2018-03-30-at-9.30.33-PM_result.jpg-2025374.576x324.jpg" alt="Teague dishes to Gasol" aria-label="Play video Teague dishes to Gasol" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025369/1522463440316-highlight-gasol-dunk-2-uta-180330-2025369" aria-label="Play video Teague dishes to Gasol" title="Play video Teague dishes to Gasol">Teague dishes to Gasol</a></h4>
                  <div class="video-thumbnail-description">Marquis Teague passes to Marc Gasol who sinks a deep three against the Jazz.</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">00:10</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-4">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025351/1522462974240-highlight-dillon-brooks-dunk-uta-180330-2025351" aria-label="Play video Brooks dashes to the rim" title="Play video Brooks dashes to the rim">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025361/1522463214414-Screen-Shot-2018-03-30-at-9.22.23-PM_result.jpg-2025361.576x324.jpg" alt="Brooks dashes to the rim" aria-label="Play video Brooks dashes to the rim" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025351/1522462974240-highlight-dillon-brooks-dunk-uta-180330-2025351" aria-label="Play video Brooks dashes to the rim" title="Play video Brooks dashes to the rim">Brooks dashes to the rim</a></h4>
                  <div class="video-thumbnail-description">Dillon Brooks drives past the Utah Jazz defense to get to the rim for the layup.</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">00:10</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-5">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025334/1522462437394-highlight-gasol-dunk-uta-180330-2025334" aria-label="Play video Gasol drains the trey" title="Play video Gasol drains the trey">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025344/1522462645959-Screen-Shot-2018-03-30-at-9.14.13-PM_result.jpg-2025344.576x324.jpg" alt="Gasol drains the trey" aria-label="Play video Gasol drains the trey" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025334/1522462437394-highlight-gasol-dunk-uta-180330-2025334" aria-label="Play video Gasol drains the trey" title="Play video Gasol drains the trey">Gasol drains the trey</a></h4>
                  <div class="video-thumbnail-description">Marc Gasol pulls up from deep against the Jazz in Salt Lake City.</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">00:12</span>
  </div>
</div>
            </div>
          <div class="video-playlist__thumbnail-wrapper video-item-6">
      <!-- video_thumbnail.php -->
<!-- note: id for the thumbnail is in the container outside of this file.-->
<div class="video-thumbnail-image">
<a data-videoid="teams/grizzlies/2018/03/31/2025304/1522461638260-highlight-marshon-brooks-terminix-180330-2025304" aria-label="Play video Brooks turns offense to defense" title="Play video Brooks turns offense to defense">
    <!--placeholder for play icon that appears on rollover <img src=""/> -->
          <img class="thumb-image" src="http://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025313/1522461902381-Screen-Shot-2018-03-30-at-9.00.34-PM_result.jpg-2025313.576x324.jpg" alt="Brooks turns offense to defense" aria-label="Play video Brooks turns offense to defense" />
      <div class="now-playing">Now Playing</div>
  </a>
</div>
<div class="video-thumbnail-info">
  <h4><a class="headline" href="#" data-videoid="teams/grizzlies/2018/03/31/2025304/1522461638260-highlight-marshon-brooks-terminix-180330-2025304" aria-label="Play video Brooks turns offense to defense" title="Play video Brooks turns offense to defense">Brooks turns offense to defense</a></h4>
                  <div class="video-thumbnail-description">MarShon Brooks steals the ball and goes the distance to score.</div>
          <div class="video-thumbnail-time">
    <span class="video-thumbnail-timestamp">Mar 30, 2018</span>
    <span>&nbsp;|&nbsp;</span>
    <span class="video-thumbnail-duration">00:16</span>
  </div>
</div>
            </div>
      </section>

</div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      <div>
    <h1>Postgame Report: Grizzlies fall in Salt Lake City</h1>
          <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  
      

  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
   
  <div class="author-block__author">by Memphis Grizzlies</div>
      <div class="author-block__post-date">Posted: Mar 30, 2018</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-360625ae0ba3726177'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/grizzlies/news/postgame/uta-180330&amp;t=Postgame+Report%3A+Grizzlies+fall+in+Salt+Lake+City" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/grizzlies/news/postgame/uta-180330" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/grizzlies/news/postgame/uta-180330&amp;text=Postgame+Report%3A+Grizzlies+fall+in+Salt+Lake+City&amp;via=" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <!-- RECAP -->

<p>The Memphis Grizzlies fell to the Utah Jazz 107-97 on Friday night at Vivint Smart Home Arena in Salt Lake City, ending their two-game winning streak.</p>

<p>The Grizzlies trailed by four (14-10) before the Jazz would close the first frame on a 17-4 run and reach their largest lead of the contest to begin the second period (34-17). The Grizzlies battled back behind <strong>Marc Gasol</strong>, who had reached a career-high six three-pointers made in the third quarter, and trailed by just four points (76-80) to begin the final frame.</p>

<p>Gasol led the Grizzlies with 28 points (11-12 FG, 6-7 3P). <strong>MarShon Brooks</strong> added 24 points off the bench (8-13 FG, 7-7 FT). Brooks became the first player in franchise history to score at least 20 points in each of his first two games with the team. <strong>Dillon Brooks</strong> finished with 10 points (5-12 FG).</p>

<p><strong>Donovan Mitchell</strong> led the Jazz with 22 points (7-15 FG, 2-8 3P, 6-10 FT). <strong>Dante Exum</strong> added 21 points (8-10 FG, 3-4 3P) off the bench. <strong>Joe Ingles</strong> scored 17 points (7-15 FG, 3-8 3P) and a game-high 10 assists.</p>

<p>Memphis cut Utah’s lead to two (85-83) with 9:43 remaining, but the Jazz put the game away by outscoring the Grizzlies 22-14 down the stretch.</p>


<h3>Next Game</h3>

<p>The Grizzlies road trip continues when they take on the Trail Blazers for the final time this season on Sunday night in Portland. Tip-off is set for 8 p.m. CT. Tune in to FOX Sports Southeast presented by Pinnacle Financial Partners or listen on 92.9 FM ESPN for all the action.</p>


<!-- Gametracker & Message Boards -->
<div class="pill-container clearfix">
    <a target="_blank" class="left-pill" href="http://www.nba.com/gametracker/#/20180330/MEMUTA/grizzlies/analysis">Grizzlies Game Tracker and Box Score</a><a class="right-pill" target="_blank" href="https://boards.grizzliesonline.com">Discuss the game on the Fan Boards</a>
</div>


<!-- KEY STATS-->
<h2>Key Stats of the Night</h2>

<ul>
  <li><strong>MarShon Brooks</strong> scored a season-high 24 points and had a season-high two steals.</li>
  <li><strong>Dillon Brooks</strong> scored 10 points tonight marking the 39th time this season that he’s scored in double figures.</li>
</ul>

 
<h2>Key Run of the Night</h2> 

<ul>
  <li><strong>Marc Gasol</strong> hit a career high six three-pointers tonight in under 24 minutes of play making him just the third player in the NBA to score 28 points in 24 minutes or less this season.</li>
</ul>

 

<!-- Embed Photo Gallery here -->
<div class="nbaGalleryContainer">
  <div class="nbaGallery nbaEmbeddedGallery" data-id="36061" data-path="/grizzlies/photos/game/uta-180330">
    <div class="nbaGalleryDetails">
      <h2 class="galleryTitle" tabindex="0"></h2>
      <div class="dateTag">
        <div class="galleryDate" tabindex="0"></div>
        <div class="galleryTagList">
          <div class="tag__title">Tags</div>
          <div class="tagList"></div>
        </div>
      </div>
    </div>

    <div class="nbaImageGallery">
      <div class="gallery">
        <div class="slides"></div>
        <div class="galleryThumbs"></div>
        <div class="gallery-ads__interstitial-ad">
          <div class="galleryAd"></div>
          <div class="gallery-ads__close-interstitial-ad">
            <div class="circle-back"></div>
            <div class="icon-close"></div>
          </div>
        </div>

        <div class="galleryEndSlate loading">
          <button class="gallery-ads__close-overlay glyphicon glyphicon-remove"> Close related photo gallery overlay.</button>
          <div class="galleryEndSlateRecommendations"></div>
          <div class="galleryEndSlateAd"></div>
        </div>
      </div>
      <div class="action">
        <div class="gallery-ads__aside"></div>
        <div class="galleryCaptions"></div>
        <div class="gallerySlidePosition"><span class="currentSlide">1</span>/<span class="slideTotal"></span></div>

                  <div class="galleryShare">
            <div class="social">
              <p>Share Links:</p>
              <div class='social-bar-wrapper ' id='social-bar-wrapper-360615ae0ba374f9ce'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=https://www.nba.com/grizzlies/photos/game/uta-180330&amp;t=Grizzlies+%40+Jazz+photos+3.30.18" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=https://www.nba.com/grizzlies/photos/game/uta-180330" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=https://www.nba.com/grizzlies/photos/game/uta-180330&amp;text=Grizzlies+%40+Jazz+photos+3.30.18&amp;via=" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div>            </div>
          </div>
                
      </div>
    </div>
  </div>
</div>




<!-- More photos block
<div class="photo-gall-container">
<h3>More Game Shots</h3>
 <div class="clearfix">
  <div class="photo-gall-link"> 
  <a href=""><img src="/grizzlies/sites/grizzlies/files/getty-images-864823628.jpg" width="125" alt="View More Game Shots"><br />
  <strong>More Photos</strong></a></div> 
</div> 
</div>
 -->

<p><a target="_blank" href="https://www.nba.com/grizzlies/photos"><strong>See more photos</strong></a></p>

<!-- QUOTES -->

<h2>Team Quotes</h2>


<blockquote><strong>On the game:</strong><br />
I think our guys did a great job of executing. We put a ton of pressure on them, especially in that second and third quarter with our offense. We did a really good job of moving the ball. Obviously, Marc [Gasol] had a huge impact and then MarShon Brooks again was big on the offensive end for us.
<div style="text-align:right">-- <strong>J.B. Bickerstaff</strong></div>
</blockquote>

<blockquote><strong>On Marc Gasol not playing many minutes in the second half:</strong><br />
We gave our young guys an opportunity to play. Deyonta Davis and Ivan Rabb worked their tails off, so we gave them an opportunity to play.
<div style="text-align:right">-- <strong>J.B. Bickerstaff</strong></div>
</blockquote>

<blockquote><strong>On MarShon Brooks’ second straight 20+ point game:</strong><br />
It’s rare you find a guy like that, but you look at his history and what he’s done since he was playing overseas and this is what he does. For him to have the ability to come over here and get the job done, back-to-back nights is obviously a plus, and when you’re in our situation you look for those diamonds in the rough and figure out a way to improve your basketball club.
<div style="text-align:right">-- <strong>J.B. Bickerstaff</strong></div>
</blockquote>



<blockquote><strong>On what went right for him offensively tonight:</strong><br />
The ball went through the hoop. Guys found me when I was open. Obviously, once you get into a little bit of a rhythm it’s harder to stop.
<div style="text-align:right">-- <strong>Marc Gasol</strong></div>
</blockquote>

<blockquote><strong>On the improvement of the younger guys playing in the fourth quarter:</strong><br />
They’re just trying to compete and help them with the details and tell them where to be. The small things matter a lot, especially down the stretch, especially on the defensive end. We were able to score a little bit, but they were getting easy shots and getting into the paint and that was the difference between winning and losing.
<div style="text-align:right">-- <strong>Marc Gasol</strong></div>
</blockquote>



<blockquote><strong>On how he’s adapted to the system so quickly:</strong><br />
These guys trusting, that’s half the battle especially when you’re on a 10-day. Coach making me feel comfortable. Like I said, I’ve been gone for four years, out of the NBA but I didn’t stop playing basketball. I’ve been getting high reps up in China. When I came back on this 10-day I wanted to see how good I got myself, so I’m happy with the progress so far.
<div style="text-align:right">-- <strong>MarShon Brooks</strong></div>
</blockquote>

<blockquote><strong>On if he’s exceeded his expectations coming back:</strong><br />
I’ve exceeded my expectations, I think. Just being so efficient from the field. There’s a lot of space out there. I remember it, but like I said before no matter how confident you are time will make you wonder. Not being in the league for four years, I didn’t know what to really expect. I just knew I wanted to come out here and show them that I was an NBA two guard.
<div style="text-align:right">-- <strong>MarShon Brooks</strong></div>
</blockquote>

<blockquote><strong>On the how the mentality is different when you’re on a 10-day contract vs. rookie year:</strong><br />
It’s totally different, it’s totally different. The main thing about signing 10-day contracts and coming to a new team is just getting comfortable first with the guys on and off the court. And then you know, you don’t have time for too many bad games on a 10-day contract. Rookie year... you have three years to kind of make an impression. You have 10 days in this situation, so you just have to get it done. Make shots. Really show what you’re made of and if you can make that impression fast enough or not.
<div style="text-align:right">-- <strong>MarShon Brooks</strong></div>
</blockquote>





<!-- Player Notes -->
<h2>Player Notes</h2>

<ul>
	<li><strong>Marc Gasol</strong> scores 28 points, gets 3 rebounds and has 2 assists.</li>
	<li><strong>MarShon Brooks</strong> has 24 points and 2 assists.</li>
	<li><strong>Dillon Brooks</strong> scores 10 points and has 5 rebounds.</li>
</ul>

	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/grizzlies/archive/Brooks%2C%20Dillon" class="tag__link" aria-label="Link to content tagged with Brooks, Dillon">Brooks, Dillon</a>, <a href="/grizzlies/archive/Brooks%2C%20MarShon" class="tag__link" aria-label="Link to content tagged with Brooks, MarShon">Brooks, MarShon</a>, <a href="/grizzlies/archive/Gasol%2C%20Marc" class="tag__link" aria-label="Link to content tagged with Gasol, Marc">Gasol, Marc</a>, <a href="/grizzlies/archive/Bickerstaff%2C%20J.B." class="tag__link" aria-label="Link to content tagged with Bickerstaff, J.B.">Bickerstaff, J.B.</a>, <a href="/grizzlies/archive/Grizzlies" class="tag__link" aria-label="Link to content tagged with Grizzlies">Grizzlies</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-1485 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script id="sidebar-ticket-feed" data-ticket-type="tm" data-cfc="?camefrom=CFC_GRIZZLIES_SIDEBAR" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/js/upcoming-games-sidebar-v2.1.js"></script>

<h4 class="pane-title">Upcoming Home games</h4>
<div id="sidebar-upcoming-games"></div>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="http://www.nba.com/grizzlies/photos/game/uta-180330"><img class="content-image" src="/grizzlies/sites/grizzlies/files/styles/content_thumb/public/marshon-brooks-940325550-1198x799.jpg?itok=5_WM7Qkw" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/grizzlies/photos/game/uta-180330" class="node_title related-content__link related-content__link--title">Grizzlies @ Jazz photos 3.30.18</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/grizzlies/video/highlights-uta-180330"><img class="content-image" width="210" height="140" alt="Grizzlies @ Jazz highlights 3.30.18" src="https://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025637/1522470181009-GettyImages-940319890_result.jpg-2025637.576x324.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlights-uta-180330" class="node_title related-content__link related-content__link--title">Grizzlies @ Jazz highlights 3.30.18</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/grizzlies/video/highlights-gasol-uta-180330"><img class="content-image" width="210" height="140" alt="Marc Gasol scores 28 points against Jazz" src="https://i.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025565/1522468107123-highlights-gasol-uta-180330-2025565-6.576x324.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlights-gasol-uta-180330" class="node_title related-content__link related-content__link--title">Marc Gasol scores 28 points against Jazz</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/grizzlies/video/highlight-marshon-brooks-terminix-180330"><img class="content-image" width="210" height="140" alt="Brooks turns offense to defense" src="https://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025313/1522461902381-Screen-Shot-2018-03-30-at-9.00.34-PM_result.jpg-2025313.576x324.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlight-marshon-brooks-terminix-180330" class="node_title related-content__link related-content__link--title">Brooks turns offense to defense</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/grizzlies/video/highlight-dillon-brooks-dunk-2pts-uta-180330"><img class="content-image" width="210" height="140" alt="Brooks scores on the break" src="https://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025451/1522465427103-Screen-Shot-2018-03-30-at-10.00.30-PM_result.jpg-2025451.576x324.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlight-dillon-brooks-dunk-2pts-uta-180330" class="node_title related-content__link related-content__link--title">Brooks scores on the break</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/grizzlies/video/highlight-gasol-dunk-2-uta-180330"><img class="content-image" width="210" height="140" alt="Teague dishes to Gasol" src="https://ssl.cdn.turner.com/nba/big/teams/grizzlies/2018/03/31/2025374/1522463594904-Screen-Shot-2018-03-30-at-9.30.33-PM_result.jpg-2025374.576x324.jpg"/></a>                    <div class="post__title"><a href="/grizzlies/video/highlight-gasol-dunk-2-uta-180330" class="node_title related-content__link related-content__link--title">Teague dishes to Gasol</a></div>
                    <div class="post__date">March 30, 2018</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c1290-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c1290-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-397 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-links">
    <h3><a href="/grizzlies/tickets">Tickets</a></h3>
    <ul>
        <li><a href="/grizzlies/tickets/season-tickets">Season Tickets</a></li>
        <li><a href="/grizzlies/tickets/single-game">Single Game Tickets</a></li>
        <li><a href="/grizzlies/sites/grizzlies/files/digital_ticket_guide_1516.pdf">Mobile Ticketing</a></li>
        <li><a href="/grizzlies/tickets/groups">Group Deals</a></li>
        <li><a href="/grizzlies/tickets/military-tickets">Military & Government Tickets</a></li>
        <li><a href="/grizzlies/tickets/beer-tasting-nights">Beer Tasting Nights</a></li>
        <li><a href="/grizzlies/tickets/suite-rentals">Suite Rentals</a></li>
        <li><a target="_blank" href="https://grizzliesportal.io-media.com/">My MVP Account</a></li>
        <li><a target="_blank" href="https://grizzlies.io-media.com">Virtual Venue</a></li>
        <li><a href="/grizzlies/tickets/buzzer-beater-deals">Grizz’s Buzzer Beater Deals</a></li>
    </ul>
</div>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-395 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-links">
  <h3><a href="/grizzlies/roster/grid">Team</a></h3>
  <ul>
    <li><a href="/grizzlies/news">Headlines</a></li>
    <li><a href="/grizzlies/roster">Roster</a></li>
    <li><a href="/grizzlies/stats/leaders">Leaders</a></li>
    <li><a href="/grizzlies/stats/team">Team Stats</a></li>
    <li><a href="/grizzlies/stats">Player Stats</a></li>
    <li><a target="_blank" href="https://www.grizzlies.com/news/notes.pdf">Game Notes</a></li>
    <li><a target="_blank" href="https://memphishustle.com">Memphis Hustle</a></li>
    <li><a href="/grizzlies/about">About</a></li>
    <li><a href="/grizzlies/team/grizz">Grizz</a></li>
    <li><a href="/grizzlies/grizz-girls">Grizz Girls</a></li>
    <li><a href="/grizzlies/team/performance-teams">Performance Teams</a></li>
    <li><a href="/grizzlies/photos">Photos</a></li>
    <li><a href="/grizzlies/team/media-guide">Media Guide</a></li>
  </ul>
</div>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-current-399 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-links">
    <h3><a href="/grizzlies/schedule">Schedules/News</a></h3>
    <ul>
        <li><a href="/grizzlies/schedule">Schedule & Scores</a></li>
        <li><a href="/grizzlies/grind-city-media">Grind City Media</a></li>
        <li><a href="/grizzlies/news">Headlines</a></li>
        <li><a href="/grizzlies/news/e-newsletter-sign-up">E-News Signup</a></li>
        <li><a href="/grizzlies/schedule/channel-guide">Channel Guide</a></li>
        <li><a href="/grizzlies/schedule/promotions">Promotions</a></li>
        <!--<li><a href="">Item of the Game</a></li>-->
        <li><a href="/grizzlies/youth-basketball/camps">Basketball Camps</a></li>
        <li><a href="/grizzlies/connect/social">Social Hub</a></li>
    </ul>
</div>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-a1df9942-c6be-46dc-b6b9-e6f5f078fe6f pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.fedex.com/"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/fedex-logo.svg" alt="FedEx" title="FedEx" /></a>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-e3926e10-5345-4065-aac2-58f11124608f pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.horseshoetunica.com/"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/horseshoe-casino-logo.svg" alt="Horseshoe Casino" title="Horseshoe Casino" /></a>
</div>
	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-efeb604b-55b1-43ac-892d-3a076c8b82d6 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.pnfp.com/"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/pinnacle-logo.svg" alt="Pinnacle" title="Pinnacle" /></a>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-f6ca2c08-cc7d-4d29-8719-1ca872fca7f9 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.internationalpaper.com/"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/ip-logo.svg" alt="International Paper" title="International Paper" /></a>
</div>	</div>
</div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-uuid-4867b51e-0a27-4926-9f9b-8049064f04fa pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.servicemaster.com/"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/servicemaster-logo.svg" alt="Servicemaster" title="Servicemaster" /></a>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-9ac13e72-b1f1-4a5b-bef6-4032db2bd9a8 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <div class="footer-logo">
<span class="helper"></span><a target="_blank" href="https://www.Methodisthealth.org"><img class="grayscale" src="https://www.nba.com/.element/media/2.0/teamsites/grizzlies/media/methodist-logo.svg" alt="Methodist" title="Methodist" /></a>
</div>	</div>
</div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2018 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<meta property="fb:pages"content="37749707254" />

<script>
var versaTag = {};
versaTag.id = "250";
versaTag.sync = 0;
versaTag.dispType = "js";
versaTag.ptcl = "HTTPS";
versaTag.bsUrl = "bs.serving-sys.com/BurstingPipe<https://bs.serving-sys.com/BurstingPipe>";
//VersaTag activity parameters include all conversion parameters including custom parameters and Predefined parameters. Syntax: "ParamName1":"ParamValue1", "ParamName2":"ParamValue2". ParamValue can be empty.
versaTag.activityParams = {
//Custom parameters:
};
//Static retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
versaTag.retargetParams = {};
//Dynamic retargeting tags parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
versaTag.dynamicRetargetParams = {};
//Third party tags conditional parameters. Syntax: "TagID1":"ParamValue1", "TagID2":"ParamValue2". ParamValue can be empty.
versaTag.conditionalParams = {};
</script>
<script id="ebOneTagUrlId" src="https://secure-ds.serving-sys.com/SemiCachedScripts/ebOneTag.js"></script>
<noscript>
<iframe src="https://bs.serving-sys.com/BurstingPipe?
cn=ot&amp;
onetagid=250&amp;
ns=1&amp;
activityValues=$$Value=[Value]&amp;OrderID=[OrderID]&amp;Session=[Session]&amp;ProductID=[ProductID]&amp;ProductInfo=[ProductInfo]&amp;Quantity=[Quantity]$$&amp;
retargetingValues=$$$$&amp;
dynamicRetargetingValues=$$$$&amp;
acp=$$$$&amp;"
style="display:none;width:0px;height:0px"></iframe>
</noscript>

<script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script>




<!--  Quantcast Tag -->
<script>
  qcdata = {} || qcdata;
       (function(){
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "https://pixel") + ".quantserve.com/aquant.js?a=p-Y-6AE_NMzRBmK";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem,scpt);
     }());


   var qcdata = {qacct: 'p-Y-6AE_NMzRBmK',
                        orderid: '',
                        revenue: ''
                        };
</script>
  <noscript>
    <img src="//pixel.quantserve.com/pixel/p-Y-6AE_NMzRBmK.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
<!-- End Quantcast Tag -->


<!-- GA Tag -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1028998-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1028998-1');
</script>

<!-- END GA Tag -->

</div><div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="grizzlies.nba.com"></span>
                </div><script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_EMQJwL3nP_esrf5NoUhG5IKV6OTnU8bxfLxROZZ-06Q.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_CiOhDD7IeMZY58QyKL3dvueXynVIcn4msmnvHhyX-g8.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/js/js_frXquBpHyCVl9ii-2y0kCBVS2zJ9j7XytRdXfa1yMlo.js"></script>
<script type="text/javascript" src="http://www.nba.com/grizzlies/sites/grizzlies/files/sitewide_overrides/active/etowah_swo_72217/footer_sitewide_overrides.js?p7r0zj"></script>
  </body>
</html>