<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="timestamp" content="1514497584" />
<link rel="shortcut icon" href="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/celtics-favicon-16x16.ico" type="image/vnd.microsoft.icon" />
<link rel="amphtml" href="https://www.nba.com/amp/celtics/gamepreview/preview-20171228-houbos" />
<meta property="fb:pages" content="8725012666"><meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//z.cdn.turner.com" />
<link rel="dns-prefetch" href="//i.cdn.turner.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"12\/28 Game Preview: Rockets at Celtics","url":"http:\/\/www.nba.com\/celtics\/gamepreview\/preview-20171228-houbos","dateCreated":"2017-12-28T13:53:45Z","articleSection":"game_preview","creator":["mdamico"],"keywords":["Irving, Kyrie","Larkin, Shane","Rozier, Terry","Tatum, Jayson","Celtics","Rockets"],"thumbnailUrl":"http:\/\/i.cdn.turner.com\/drp\/nba\/celtics\/sites\/default\/files\/horford-rockets-970x442.jpg"}</script>
<script type="text/javascript">var turner_metadata = {
        teamPageType        : "custom",
        turnerId            : "aa41822-1193725393-1389694715530-1",
        entity              : "nba:team:celtics",
        analyticsVersion    : "2.0",
        appName             : "app:nba - desktop",
        registrationState   : "not signed in",
        page                : "nba:team:celtics:features:1228 Game Preview Rockets at Celtics",
        section             : "nba:team:celtics:features",
        subsection          :  "celtics:features",
        articleCategory     : "game_preview",
        articleTitle        : "1228 Game Preview Rockets at Celtics",
        articleAuthor       : "mdamico",
        articlePublishDate  : "12/28/2017",
        articleTags         : "Irving, Kyrie, Larkin, Shane, Rozier, Terry, Tatum, Jayson, Celtics, Rockets, Pregame, Preseason, Game Preview",
        eventPageView       : "1",
        offsiteSource       : "Team Site"
      };</script>
<meta name="description" content="BOSTON -- The battered and bruised Houston Rockets bring a three-game losing streak into Thursday night&#039;s TD Garden game against the Boston Celtics. The Rockets (25-7) learned Wednesday that big man Clint Capela will miss at least the next two games after suffering a fractured right orbital bone when struck by a Steven Adams elbow in Monday&#039;s loss to the Oklahoma City Thunder." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.nba.com/celtics/gamepreview/preview-20171228-houbos" />
<link rel="shortlink" href="http://www.nba.com/celtics/node/33637" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Boston Celtics" />
<meta property="og:title" content="12/28 Game Preview: Rockets at Celtics | Boston Celtics" />
<meta property="og:url" content="http://www.nba.com/celtics/gamepreview/preview-20171228-houbos" />
<meta property="og:description" content="BOSTON -- The battered and bruised Houston Rockets bring a three-game losing streak into Thursday night&#039;s TD Garden game against the Boston Celtics. The Rockets (25-7) learned Wednesday that big man Clint Capela will miss at least the next two games after suffering a fractured right orbital bone when struck by a Steven Adams elbow in Monday&#039;s loss to the Oklahoma City Thunder." />
<meta property="og:image" content="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/horford-rockets-970x442.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.nba.com/celtics/gamepreview/preview-20171228-houbos" />
<meta name="twitter:title" content="12/28 Game Preview: Rockets at Celtics | Boston Celtics" />
<meta name="twitter:description" content="BOSTON -- The battered and bruised Houston Rockets bring a three-game losing streak into Thursday night&#039;s TD Garden game against the Boston Celtics. The Rockets (25-7) learned Wednesday that big man Clint Capela will miss at least the next two games after suffering a fractured right orbital bone when struck by a Steven Adams elbow in Monday&#039;s loss to the Oklahoma City Thunder." />
<meta name="twitter:image:src" content="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/horford-rockets-970x442.jpg" />
  <title>12/28 Game Preview: Rockets at Celtics | Boston Celtics</title>
  <link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_MPOQXAMN7CWwKCaWKVbhccJ6X_TLipZpssFIyvZuY-s.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_ERMCtXCAow_J9LmrPObmq-DvM7_il4gpgDjFsyix__I.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_3uz_r2HVHV1Z7H-mybUjuuNj6LUk_MDbj_UB6Uua_fY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_NBBxR1JBonpRWyoheEj-zY9tZ6Ts4oLNU2WjaYaqFNQ.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_WH8xDQ3FUR-MtH5OUhyz7vZrr4dpBQAcbwmQjGLrLlk_ie8_fallback.css.css" media="all" />
<![endif]-->

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU_ie7_fallback.css.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_a8a9fW_Dzr4hhabQvX_AEV_bUaR2onm7mrDNG4l99d0_bootstrap.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_bmeq4QISp2YUJscerIqVGOq21wk_tdQUOzBm0nswmnk_screen.css.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_T-TZfTydUwB664EEKJHDcuk7jy4tISCzGTq3m7vhy9Q.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_re3FEr1Un-oUleYbCs8IM2sOJbNGee89NBEBe2w73l4.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_B4AlZatqfRXnyrIxPVCrzVMD7yMzMTpC9-Yi90oJFCw_panopoly-fonts-ie-open-sans.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_f8zNkEa67vHm6r8WnqztN7CpX3rRWAPRAEU4M1FY4sg_panopoly-fonts-ie-open-sans-bold.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_vuGeRz0oN2kInKsnclK_61iJrdJEmJHsxFdKnzvjNuQ_panopoly-fonts-ie-open-sans-italic.css.css" media="all" />
<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_lfREk0MqLfEGXLQXKjr6rJu58j758_82qKyhWnZuB2Q_panopoly-fonts-ie-open-sans-bold-italic.css.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/colorizer/etowah_radix-3eafd451.css" media="all" />
<style type="text/css" media="(min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/2014-celtics-bg-1900x1600_3.jpg)}

/*]]>*/-->
</style>
<style type="text/css" media="(-webkit-min-device-pixel-ratio: 2) and (min-width: 640px), (min-resolution: 192dpi) and (min-width: 640px)">
<!--/*--><![CDATA[/*><!--*/
.page{background-image:url(http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/hi_res_images/public/2014-celtics-bg-1900x1600_3.jpg?itok=RGrIGELf);background-size :1900px auto}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/cdn/css/http/css_ZAyqTsMPTR2NbMqDGXebg6NjiyDCct1g1f8X8vyrCh8_style_sitewide_overrides.css.css" media="all" />
    <script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_sOTmJnDhZ0YaYTQBr9FPewnH0WbS6pH--oA8_JDPY0w.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var jQuery1111 = jQuery.noConflict(); var jQuery111 = jQuery1111;
//--><!]]>
</script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_ehHGlQTJVENnAxFDH7M4le-h8ybBnvrOnM20ktevPTw.js"></script>
<script type="text/javascript" src="//www.nba.com/javascriptGlobalSettings.js.html"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_IVj0DJCZWpxON6H3LXd3NCtv54dI61REA6UL5eEn6ug.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_MR3p0_6meFWoLP4wRlqyHQSzuYOeoN-KDGgBPv5Wzw4.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_Bt_rYlKYL2a_VqFY9doVxDjjSF-zCiBM5_3ksRfpUCg.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_83gJAAPlFjzM5cHQWFVnKPAO_TrQcUsxrZ2oVScp-60.js"></script>
<script type="text/javascript" src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/sitewide_overrides/active/etowah_swo_81969/header_sitewide_overrides.js?p18alt"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_cJm9LdCwmPAu2B2m_sYaE_zfjMGhWlX9dPuMXylJwY0.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]>
   <script>
      document.createElement('header');
      document.createElement('nav');
      document.createElement('section');
      document.createElement('article');
      document.createElement('aside');
      document.createElement('footer');
   </script>
   <link id="respond-proxy" rel="respond-proxy" href="http://i.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-proxy" rel="respond-proxy" href="http://z.cdn.turner.com/drp/nba/nba/nba/.element/media/2.0/teamsites/all/respond-proxy.xhtml" />
<link id="respond-redirect" rel="respond-redirect" href="http://www.nba.com/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.gif" />
   <script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/cross-domain/respond.proxy.min.js" />
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/respondjs/src/respond.min.js" />
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/all/themes/etowah_radix/assets/javascripts/vendor/selectivizr-min.js" />
  <![endif]-->

</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33637 node-type-story region-content" data-gameid="0021700517" data-gameurl="20171228/HOUBOS">
  <div id="skip-link">
    <a tabindex="1" href="#content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <header class="header" role="header">
  <nav class="global-nav-wrapper">
    <div class="container">
    <!--Top of the page navigation and NBA logo -->
      <div class="row">
        <div class="col-xs-12">
          <div class="utility-logo">
            <a tabindex="1" href = "http://www.nba.com"><span class="element-invisible">NBA</span></a>
          </div>
          <ul class="global-nav">
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/" class="teamNavGlobal global-nav__hidden-xs" title="Link to NBA Global">Global</a></li>
            <li class="global-nav__menu-item expanded has-dropdown">
              <a tabindex="1" href="javascript:void(0)" id="global-nav__menu-item__teams-link">Teams</a>
              <ul class="global-nav__menu-item__sub-menu" id="global-nav__menu-item__teams-link-dropdown">
                <li><a class="global-nav__menu-item__sub-menu__sub-item" href="http://www.nba.com/teams/" title="Link to NBA Teams">Teams</a></li>
                <li class="teamHDR">Team Sites</li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hawks/" title="Link to Atlanta Hawks Team Site">Atlanta</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/heat/" title="Link to Miami Heat Team Site">Miami</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/celtics/" title="Link to Boston Celtics Team Site">Boston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bucks/" title="Link to Milwaukee Bucks Team Site">Milwaukee</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nets/" title="Link to Brooklyn Nets Team Site">Brooklyn</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/timberwolves/" title="Link to Minnesota Timberwolves Team Site">Minnesota</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/hornets/" title="Link to Charlotte Hornets Team Site">Charlotte</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pelicans/" title="Link to New Orleans Pelicans Team Site">New Orleans</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/bulls/" title="Link to Chicago Bulls Team Site">Chicago</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/knicks/" title="Link to New York Knicks Team Site">New York</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/cavaliers/" title="Link to Cleveland Cavaliers Team Site">Cleveland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/thunder/" title="Link to Oklahoma City Thunder Team Site">Oklahoma City</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/mavericks/" title="Link to Dallas Mavericks Team Site">Dallas</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/magic/" title="Link to Orlando Magic Team Site">Orlando</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/nuggets/" title="Link to Denver Nuggets Team Site">Denver</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/sixers/" title="Link to Philadelphia 76ers Team Site">Philadelphia</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pistons/" title="Link to Detroit Pistons Team Site">Detroit</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/suns/" title="Link to Phoenix Suns Team Site">Phoenix</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/warriors/" title="Link to Golden State Warriors Team Site">Golden State</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/blazers/" title="Link to Portland Blazers Team Site">Portland</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/rockets/" title="Link to Houston Rockets Team Site">Houston</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/kings/" title="Link to Sacramento Kings Team Site">Sacramento</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/pacers/" title="Link to Indiana Pacers Team Site">Indiana</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/spurs/" title="Link to San Antonio Spurs Team Site">San Antonio</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/clippers/" title="Link to LA Clippers Team Site">LA Clippers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/raptors/" title="Link to Toronto Raptors Team Site">Toronto</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/lakers/" title="Link to LA Lakers Team Site">LA Lakers</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/jazz/" title="Link to Utah Jazz Team Site">Utah</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/grizzlies/" title="Link to Memphis Grizzlies Team Site">Memphis</a></li>
                <li><a tabindex="1" class="global-nav__menu-item__sub-menu__sub-item" href="/wizards/" title="Link to Washington Wizards Team Site">Washington</a></li>
              </ul>
            </li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://gleague.nba.com" title="Link to G League">G League</a></li>
            <li class="global-nav__menu-item global-nav__hidden-xs"><a tabindex="1" href="http://www.wnba.com" title="Link to WNBA" class="teamNavWNBA">WNBA</a></li>
            <li class="global-nav__menu-item"><a tabindex="1" href="http://www.nba.com/global/storelinkhandler.html" class="teamNavStore" title="Link to NBA Store">NBA Store</a></li>
          </ul>
        </div>
      </div>
    </div>
  </nav>
</header>

<main id="main" class="main">
  <div id="page" class="page">
    <header>
      <nav class="main-nav-wrapper">
        <div class="main-nav-wrapper-inner">
        <div class="container">
          <div class="row">
            <div class="col-md-12">
              <!-- Site Logo -->
              <div class="navbar-brand-wrapper">
                <a tabindex="1" href="/celtics/" id="logo" class="navbar-brand" title="Home" rel="home">
                                      <img src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/logo/public/2014-celtics-3d-logo-170x95.png?itok=Tqt7YIYd" width="" height="" alt="Site Logo" title="Site Logo" />                                    <span class="element-invisible">Boston Celtics</span>
                </a>
              </div>
              <!-- Presented by Advertisement -->
              <div class="presented-by presented-by--header">
                  <div class="region region-promo-region">
    <div id="block-bean-presented-by-promo" class="block block-bean">

    <h2>Presented by promo</h2>
  
  <div class="content">
      <img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/presented_by/public/transparent-pixel-1x1.png?itok=cmd79wkU" alt="Presented by promo" title="Presented by promo" />  </div>
</div>
  </div>
              </div>
              <!-- Main Navigation for Users -->
              <div class="mobile-menu-hamburger"><a href="javascript:;"></a></div>

              <ul id="main-menu" class="main-nav left"><li class="visible-xs mobile-menu-top">Menu</li><li class="first expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/roster" title="">Team</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/roster" title="">Roster</a></li><li class="leaf" title=""><a href="/celtics/schedule" title="">Schedule</a></li><li class="leaf" title=""><a href="/celtics/stats" title="">Statistics</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/standings/" title="">Standings</a></li><li class="leaf"><a href="/celtics/roster/coaches">Coaching Staff</a></li><li class="leaf"><a href="/celtics/contact/front-office.html">Front Office</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/partners">Corporate Partnership Information</a></li><li class="leaf"><a href="/celtics/partners/broadcast-partners">Broadcast Partners</a></li><li class="leaf" title="" target="_blank"><a href="http://publogix.com/e/17-BOCEYB/pubData/mobile/index.htm" title="" target="_blank">2017-18 Team Yearbook</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/contact/opportunities">Employment Opportunities</a></li><li class="last leaf"><a href="/celtics/contact/contact-us">Contact Us</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="https://www.nba.com/celtics/tickets" title="">Tickets</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="https://www.nba.com/celtics/tickets/individual-game-tickets?cfc=NAV_BAR" title="">Individual Game Tickets</a></li><li class="leaf" title=""><a href="/celtics/tickets/wait-list" title="">Season Ticket Wait List</a></li><li class="leaf"><a href="/celtics/tickets/groups">Group Tickets</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/tickets/premium" title="">Premium Tickets</a></li><li class="leaf"><a href="/celtics/tickets/suites">Suites</a></li><li class="leaf" title=""><a href="https://oss.ticketmaster.com/aps/celtics/EN/account/login" title="">Account Manager</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" target="_blank" title=""><a href="https://www.myceltics.me/" target="_blank" title="">MyCeltics.me</a></li><li class="leaf" title="" target="_blank"><a href="http://celtics.io-media.com/" title="" target="_blank">3D Seat Viewer</a></li><li class="leaf" title="" target="_blank"><a href="https://www.ticketsnow.com/nba/boston-celtics-tickets?extcmp=gw500214&amp;wt.mc_id=NBATEAM_BOS_NAV" title="" target="_blank">NBATickets.com Resale Marketplace</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-tickets-240x90-promo-spot" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500203&wt.mc_id=NBATEAM_BOS_NAV_240x90" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/fa124a60-1925-4ecc-8509-1aad06c7661a.png?itok=xANJiaOP" width="100%" alt="Main Menu 240x90 Promo - Tickets" title="Main Menu 240x90 Promo - Tickets" /></a>
<a href="http://www.ticketmaster.com/Boston-Celtics-tickets/artist/805903?brand=celtics&extcmp=gw500203&wt.mc_id=NBATEAM_BOS_NAV_240x90" title="Main Menu 240x90 Promo - Tickets" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Tickets</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/schedule" title="">Schedule</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/schedule" title="">2017-18 Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://bit.ly/2wYABeU" title="" target="_blank">2017-18 Downloadable Schedule</a></li><li class="leaf" title="" target="_blank"><a href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/media/Schedule_Celtics_2017-18_aug14v2.pdf" title="" target="_blank">2017-18 Printable Schedule (.pdf)</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule/2016" title="">2016-17 Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule/2015" title="">2015-16 Results</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/schedule/2014" title="">2014-15 Results</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/schedule/results/2013-14-results.html" title="">2013-14 Results</a></li><li class="leaf" title=""><a href="/celtics/schedule/results/2012-13-results.html" title="">2012-13 Results</a></li><li class="last leaf"><a href="/celtics/schedule/results/2011-12">2011-12 Results</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title=""><a href="/celtics/news" title="">News</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/news" title="">Articles</a></li><li class="leaf" title=""><a href="/celtics/photos" title="">Photo Galleries</a></li><li class="leaf"><a href="/celtics/photogallery/road-lens">Samsonite Road Lens</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/news/post-ups">Post-Ups Notebook</a></li><li class="leaf" title="" target="_blank"><a href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/media/celtics-tonight.pdf" title="" target="_blank">Celtics Tonight Program (.pdf)</a></li><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/gamenotes/celtics.pdf" title="" target="_blank">Game Notes (.pdf)</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/injury">NEBH Injury Report</a></li><li class="last leaf"><a href="/celtics/app">Official Mobile App</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/video">Video</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title=""><a href="/celtics/video" title="">Celtics Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-originals" title="">Original Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/team-highlights" title="">Highlights</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/video/channel/celtics-dancers" title="">Dancers Video</a></li><li class="leaf" title=""><a href="/celtics/video/channel/community" title="">Community Video</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-video" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/nbcsb-primary-logo-240x77.png?itok=WQzRL6Ej" width="100%" alt="Main Menu 240x90 Promo - Video" title="Main Menu 240x90 Promo - Video" /></a>
<a href="http://www.nba.com/celtics/video" title="Main Menu 240x90 Promo - Video" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Video</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/community">Community</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/community/education">Education</a></li><li class="leaf"><a href="/celtics/community/health-fitness">Health &amp; Fitness</a></li><li class="leaf"><a href="/celtics/community/infrastructure-volunteerism">Infrastructure &amp; Volunteerism</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/community/relief">Relief</a></li><li class="leaf"><a href="/celtics/community/military">Military</a></li><li class="leaf"><a href="/celtics/community/heroes-among-us">Heroes Among Us</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.nba.com/celtics/donationrequest" title="" target="_blank">Donation Requests</a></li><li class="leaf"><a href="/celtics/community/bcsf/50-50-raffle-volunteer-information">50/50 Raffle</a></li><li class="leaf" title=""><a href="https://celtics.ejoinme.org/MyPages/DonationPage/tabid/907042/Default.aspx" title="">Donate</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-communi" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/celtics/community/bcsf" title="Main Menu 240x90 Promo - Community" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/2014-bcsf-240x90.png?itok=uTZ8qAUk" width="100%" alt="Main Menu 240x90 Promo - Community" title="Main Menu 240x90 Promo - Community" /></a>
<a href="http://www.nba.com/celtics/community/bcsf" title="Main Menu 240x90 Promo - Community" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Community</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/dancers">Dancers</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/dancers/2017-18-auditions">2017-18 Dancers Auditions</a></li><li class="leaf" title=""><a href="/celtics/dancers" title="">Dancers Home</a></li><li class="leaf"><a href="/celtics/dancers/bios">Dancer Bios</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/media/2017-dancers-clinic-20161219.pdf" title="" target="_blank">Dance Clinics</a></li><li class="leaf" title=""><a href="https://www.nba.com/celtics/photos/Celtics%20Dancers" title="">Photo Galleries</a></li><li class="leaf" title=""><a href="/celtics/dancers/wallpaper" title="">Wallpaper</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/celticsdancers" title="" target="_blank">Dancers on Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://www.twitter.com/CelticsDancers" title="" target="_blank">Dancers on Twitter</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-dancers" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/celtics/dancers" title="Main Menu 240x90 Promo - Dancers" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/2015-celtics-dancers-240x90-b.png?itok=xvpJVjRL" width="100%" alt="Main Menu 240x90 Promo - Dancers" title="Main Menu 240x90 Promo - Dancers" /></a>
<a href="http://www.nba.com/celtics/dancers" title="Main Menu 240x90 Promo - Dancers" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Dancers</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown" title="" target="_blank"><a href="https://www.celticsstore.com" title="" target="_blank">Store</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_T-Shirts?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-tshirts-2.20.17" title="" target="_blank">T-Shirts</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Jerseys?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-jerseys-2.20.17" title="" target="_blank">Jerseys</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_On_Court_Apparel?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-oncourt-2.20.17" title="" target="_blank">On Court</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Hats?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-hats-2.20.17" title="" target="_blank">Hats</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Sweatshirts_And_Fleece?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-sweatshirts-2.20.17" title="" target="_blank">Sweatshirts</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Ladies?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-womens-2.20.17" title="" target="_blank">Women&#039;s</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Kids?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-youth-2.20.17" title="" target="_blank">Youth</a></li><li class="leaf" title="" target="_blank"><a href="https://www.celticsstore.com/Boston_Celtics_Name_And_Number_Gear?utm_medium=referral&amp;utm_campaign=BostonCeltics-celticscomtopnav-players-2.20.17" title="" target="_blank">Players</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title="" target="_blank"><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-store" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.celticsstore.com/Boston_Celtics_Kyrie_Irving?ab=bm-BostonCelticsCMS-HP-ASpot-Irving-8.31.17" title="Main Menu 240x90 Promo - Store" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/celt_cwg_240x90_1-1.jpg?itok=horp7sr_" width="100%" alt="Main Menu 240x90 Promo - Store" title="Main Menu 240x90 Promo - Store" /></a>
<a href="http://www.celticsstore.com/Boston_Celtics_Kyrie_Irving?ab=bm-BostonCelticsCMS-HP-ASpot-Irving-8.31.17" title="Main Menu 240x90 Promo - Store" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Store</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/history">History</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/history/red-auerbach">Arnold &quot;Red&quot; Auerbach</a></li><li class="leaf"><a href="/celtics/history/season-recaps">Season Recaps</a></li><li class="leaf"><a href="/celtics/history/championships">Championships</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/legends">Celtics Legends</a></li><li class="leaf"><a href="/celtics/history/hall-of-famers">Hall of Famers</a></li><li class="leaf"><a href="/celtics/history/retired-numbers">Retired Numbers</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf"><a href="/celtics/history/stats">Historical Statistics</a></li><li class="last leaf"><a href="/celtics/history/stats/box-scores">Historical Box Scores</a></li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/fans">Fans</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-4 blocks-1"><li class="dropdown-row"><ul><li class="first leaf"><a href="/celtics/multimedia/wallpaper.html">Wallpaper</a></li><li class="leaf"><a href="/celtics/entertainment/game-night">Game Night Entertainment</a></li><li class="leaf"><a href="/celtics/camps">Basketball Camps</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="http://www.nba.com/celtics/jrceltics" title="">Jr. Celtics</a></li><li class="leaf"><a href="/celtics/clubgreen/subscribe">Club Green E-Newsletter</a></li><li class="leaf"><a href="/celtics/promotions/miller-lite-road-rally">Miller Lite Road Rally</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title=""><a href="/celtics/tickets/NBACodeConduct.html" title="">NBA Fan Code of Conduct</a></li><li class="leaf"><a href="/celtics/tickets/garden-information">TD Garden Information</a></li></ul></li><li class="dropdown-row block"><ul><li class="last leaf" title=""><div class="menu-attach-block-wrapper orientation-horizontal">
  <div id="block-bean-main-menu-240x90-promo-fans" class="block block-bean">

    
  <div class="content">
    <div class="menu-block">
<a href="http://www.nba.com/celtics/clubgreen" title="Main Menu 240x90 Promo - Fans" class="menu-block__link"><img class="block__img" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/large/public/2014-clubgreen-mohegan-240x90.png?itok=nOsr9EwG" width="100%" alt="Main Menu 240x90 Promo - Fans" title="Main Menu 240x90 Promo - Fans" /></a>
<a href="http://www.nba.com/celtics/clubgreen" title="Main Menu 240x90 Promo - Fans" class="menu-block__link menu-block__link--title">Main Menu 240x90 Promo - Fans</a>
</div>  </div>
</div>
</div>
</li></ul></li></ul></li><li class="expanded main-nav__menu-item has-dropdown"><a href="/celtics/social">Social</a><div class='button-primary__arrow button-primary__arrow--down button-primary__arrow--mobile-nav'></div><ul class="dropdown cols-3 blocks-0"><li class="dropdown-row"><ul><li class="first leaf" title="" target="_blank"><a href="https://www.facebook.com/bostonceltics" title="" target="_blank">Facebook</a></li><li class="leaf" title="" target="_blank"><a href="https://www.twitter.com/Celtics" title="" target="_blank">Twitter</a></li><li class="leaf" title="" target="_blank"><a href="https://plus.google.com/+BostonCeltics" title="" target="_blank">Google+</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.instagram.com/celtics" title="" target="_blank">Instagram</a></li><li class="leaf" title="" target="_blank"><a href="https://www.youtube.com/bostonceltics" title="" target="_blank">Youtube</a></li><li class="leaf" title="" target="_blank"><a href="https://www.pinterest.com/bostonceltics17" title="" target="_blank">Pinterest</a></li></ul></li><li class="dropdown-row "><ul><li class="leaf" title="" target="_blank"><a href="https://www.facebook.com/celticsdancers" title="" target="_blank">Celtics Dancers Facebook</a></li><li class="leaf"><a href="/celtics/moments-old">Banner Moments</a></li><li class="last leaf" title=""><a href="/celtics/app" title="">Official Mobile App</a></li></ul></li></ul></li><li class="last leaf main-nav__menu-item"><a href="/celtics/promotions">Promotions</a></li></ul>                            <div class="search-box">
                <p><span class="search-box__pre-text">Search</span> <a tabindex="-1" class="search-box__icon" href="#"><span tabindex="-1" class="element-invisible">Toggle Search Input</span></a>
                </p>
                <div class="search-box__form-wrapper">
                  <form>
                    <label for="search-box__input-box" class="element-invisible">Search Box</label>
                    <input tabindex="1" id="search-box__input-box" class="search-box__input-box" alt="search box" type="text" placeholder="Search" />
                    <input tabindex="1" type="submit" class="submit search-box__submit-btn" value="Search" />
                    <div class="search-box__submit-btn-icon"></div>
                  </form>
                </div>
              </div>
              <!-- Social Bar -->
              <div class="social-bar-wrapper">
                <a class="social-bar__mobile-icon visible-xs" href="#"><span class="element-invisible">Social Menu</span></a>
                  <div class="region region-header-social">
    <div id="block-etowah-marketing-social-links-header" class="block block-etowah-marketing">

    
  <div class="content">
    <ul class="social-bar social-bar--header"><li class="social-bar__item"><a href="https://www.facebook.com/bostonceltics" target="_blank" class="social-facebook-icon social-facebook-link facebook-color" alt="facebook social link" title="facebook social link"><span class="element-invisible">facebook</span></a></li><li class="social-bar__item"><a href="https://www.twitter.com/Celtics" target="_blank" class="social-twitter-icon social-twitter-link twitter-color" alt="twitter social link" title="twitter social link"><span class="element-invisible">twitter</span></a></li><li class="social-bar__item"><a href="https://plus.google.com/+BostonCeltics" target="_blank" class="social-google-plus-icon social-google-plus-link google-plus-color" alt="google-plus social link" title="google-plus social link"><span class="element-invisible">google-plus</span></a></li><li class="social-bar__item"><a href="http://www.instagram.com/celtics" target="_blank" class="social-instagram-icon social-instagram-link instagram-color" alt="instagram social link" title="instagram social link"><span class="element-invisible">instagram</span></a></li><li class="social-bar__item"><a href="http://www.nba.com/celtics/clubgreen/subscribe.html" target="_blank" class="social-tumblr-icon social-tumblr-link tumblr-color" alt="tumblr social link" title="tumblr social link"><span class="element-invisible">tumblr</span></a></li></ul>  </div>
</div>
  </div>
              </div>
            </div><!-- End .col-lg-12 -->
          </div><!-- End .row -->
        </div><!-- End .container -->
      </div><!-- End .main-nav-wrapper-inner -->
      </nav><!-- End .main-nav-wrapper -->
    </header>

    <div class="container">
      
    </div>

  <div class="page-header-ad">
    <div class="container">
        <div class="region region-header">
    <div id="block-panels-mini-mini-panel-top-banner-ad" class="block block-panels-mini">

    
  <div class="content">
    <div class="panel-display panel-1col clearfix" id="mini-panel-mini_panel_top_banner_ad">
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-fieldable-panels-pane pane-uuid-fe70733e-b577-4a31-baa4-a1d42eaf1c41 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-fe70733e-b577-4a31-baa4-a1d42eaf1c41" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
</div>
  </div>
</div>
  </div>
</div>
  </div>
    </div>
  </div>

     <div tabindex="0" id="content" class="">

    <div id="page-header">
                      </div>
           <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="panel-display moscone-flipped clearfix " >

  <div class="moscone-container moscone-header clearfix panel-panel">
    <div id='moscone-header-inner' class="moscone-container-inner moscone-header-inner panel-panel-inner">
          </div>
  </div>

  <div class="moscone-flipped-container moscone-flipped-column-content clearfix">
    <div class="moscone-flipped-column-content-region moscone-flipped-content panel-panel">
      <div id='moscone-flipped-content-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-content-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-8c3adf0a-4d78-42ad-a5dc-95ce28824255 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <!--
<a href="#" target="_blank"><img style="width:100%;max-width:728px;margin:10px auto 20px auto;display:block;" src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/media/ecf-game5-728x90.jpg"></a>
-->	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-photo" >
  
      
  
  <div class="pane-content">
      
  <img src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/story_main_photo/public/horford-rockets-970x442.jpg?itok=JVsE0706" alt="" />    

  <div>
    <h1>12/28 Game Preview: Rockets at Celtics</h1>
     
      <div class="field field-name-field-subheadline field-type-text field-label-hidden">
              </div>
      </div>
  </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-author" >
  
      
  
  <div class="pane-content">
     
<div class="author-block">
   
      <div class="author-block__post-date">Posted: Dec 28, 2017</div>
    <div class="social-bar--author-block__wrapper"><div class='social-bar-wrapper social-bar--author-block' id='social-bar-wrapper-336375a4566303b84d'><div class="item-list"><ul class="social-bar "><li class="social-bar__item first"><a href="https://facebook.com/sharer.php?u=http://www.nba.com/celtics/gamepreview/preview-20171228-houbos&amp;t=12%2F28+Game+Preview%3A+Rockets+at+Celtics" class="social-facebook-icon facebook-color social-facebook-popup" title="Share on Facebook" target="_blank"><span class='element-invisible'>Facebook</span></a></li>
<li class="social-bar__item"><a href="https://plus.google.com/share?url=http://www.nba.com/celtics/gamepreview/preview-20171228-houbos" class="social-google-plus-icon google-plus-color social-google-plus-popup" title="Share on Google-Plus" target="_blank"><span class='element-invisible'>Google Plus</span></a></li>
<li class="social-bar__item last"><a href="https://twitter.com/intent/tweet?url=http://www.nba.com/celtics/gamepreview/preview-20171228-houbos&amp;text=12%2F28+Game+Preview%3A+Rockets+at+Celtics&amp;via=Celtics" class="social-twitter-icon twitter-color social-twitter-popup" title="Share on Twitter" target="_blank"><span class='element-invisible'>Twitter</span></a></li>
</ul></div></div></div>
  </div><!-- End author-block -->  </div>

  
  </div>
<div class="panel-pane pane-entity-field pane-node-body" >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
  		  <script type="text/javascript">
addByline("STATS LLC");
</script>

<p>
BOSTON -- The battered and bruised Houston Rockets bring a three-game losing streak into Thursday night's TD Garden game against the Boston Celtics.
</p>
<p>
The Rockets (25-7) learned Wednesday that big man Clint Capela will miss at least the next two games after suffering a fractured right orbital bone when struck by a Steven Adams elbow in Monday's loss to the Oklahoma City Thunder.
</p>
<p>
"Obviously, Clint has been in and out of the lineup, Luc (Mbah a Moute) as well), so you take guys that are versatile that create opportunities defensively that we're missing," said MVP candidate (favorite?) James Harden. "But we'll be all right. It's a grind period right now -- dropped three in a row -- but it's a long season."
</p>
<p>
Capela, averaging 14.2 points and 11.2 rebounds per game while leading the NBA with a 69.1 percent field goal percentage, returned to the lineup Monday after missing three of the previous four games with a heel contusion. He played while limping Monday and the eye socket injury will also allow the heel to ... well, heal.
</p>
<p>
The Houston injury situation has been a growing saga.
</p>
<p>
Chris Paul has a groin strain and the hope was he could play either Thursday or in Friday night's game at Washington -- not in both.
</p>
<p>
"I'm not confident," coach Mike D'Antoni told the Houston Chronicle. "He wants to (play). Trying to hold him back is hard. We want to make sure he's 100 percent. I'm confident against the Lakers at home (on Monday) he'll be back. I'm hopeful for one of these two games, but I don't want to go there yet."
</p>
<p>
Talking about Capela, D'Antoni said, "He's the one guy that gives us that weapon on lobs and dunks and rim protection. "He's the one vertical (spacing) guy. We can do it without him. We need to do it. But that's kind of like the straw that breaks the camel's back. When you have Chris and Luc (shoulder) out, that's three of your top guys and three of your best defenders. That makes it tough.
</p>
<p>
"One of the reasons we had so much success last year was how he improved from the year before to last year, and we made another jump this year because of how he improved from last year. He's been a key. He has his fingerprints on almost everything we do offensively and defensively as far as the improvement."
</p>
<p>
The Rockets were snug in their hotel beds in frigid Boston Wednesday night, while the Celtics, playing without the injured Jaylen Brown, handled the Charlotte Hornets in North Carolina to go to 28-10.
</p>
<p>
The win brought the Celtics to an even 6-6 in their last 12 games.
</p>
<p>
The Celtics outscored the Hornets 26-16 in the fourth quarter Wednesday and got 20 points and 10 rebounds from Al Horford, 21 points and eight assists from Kyrie Irving and great contributions off the bench from guards Terry Rozier (15 points) and Shane Larkin (11).
</p>
<p>
Rookie Jayson Tatum had 18 points, five rebounds, two steals and two blocked shots, playing beyond his 19 years in the fourth quarter. He had 10 of his 18 in the fourth.
</p>
<p>
Asked after his own ninth straight 20-point game about how Tatum has grown as a rookie, Irving said, "Tremendously. The patience that he has, understanding what we're trying to accomplish and knowing that when the game has to slow down, the spots that he needs to be in, the spots that he can take advantage of and being able to have the confidence to be put in that position. He's taking full advantage of it, so he just wants to continue to grow and learn like he's been doing."
</p>
<p>
Said coach Brad Stevens: "I think everyone enjoys that. Kyrie is drawing a ton of attention in that moment and Al (Horford) draws a lot of attention, so a couple of Jayson's baskets were off of that. We played him at the four a little bit so he was able to drive the ball but we need him to be a good player."
</p>
<p>
The Celtics (14-5 at home, 10-2 against the Western Conference) ended a three-game home losing streak against Houston last season, when the teams split their two games.
</p>	</div>
  </div>

  
  </div>
<div class="panel-pane pane-node-links link-wrapper" >
  
      
  
  <div class="pane-content">
      </div>

  
  </div>
<div class="panel-pane pane-etowah-story-pane-tags" >
  
      
  
  <div class="pane-content">
    <div class="tag__title">Tags</div><div class="tag__link-wrapper"><a href="/celtics/archive/Irving%2C%20Kyrie" class="tag__link" aria-label="Link to content tagged with Irving, Kyrie">Irving, Kyrie</a>, <a href="/celtics/archive/Larkin%2C%20Shane" class="tag__link" aria-label="Link to content tagged with Larkin, Shane">Larkin, Shane</a>, <a href="/celtics/archive/Rozier%2C%20Terry" class="tag__link" aria-label="Link to content tagged with Rozier, Terry">Rozier, Terry</a>, <a href="/celtics/archive/Tatum%2C%20Jayson" class="tag__link" aria-label="Link to content tagged with Tatum, Jayson">Tatum, Jayson</a>, <a href="/celtics/archive/Celtics" class="tag__link" aria-label="Link to content tagged with Celtics">Celtics</a></div>  </div>

  
  </div>
      </div>
    </div>
    <div class="moscone-flipped-column-content-region moscone-flipped-sidebar panel-panel">
      <div id='moscone-flipped-sidebar-inner' class="moscone-flipped-column-content-region-inner moscone-flipped-sidebar-inner panel-panel-inner">
        <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60ce-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60ce-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
<div class="panel-pane pane-fieldable-panels-pane pane-current-823 pane-bundle-etowah-text" >
  
      
  <div class="fieldable-panels-pane">
    <div class="field field-name-field-etowah-text-body field-type-text field-label-hidden">
  		  <script type="text/javascript" src="https://i.cdn.turner.com/nba/nba/.element/media/2.0/teamsites/celtics/js/2017-upcoming-games.min.js"></script>
<script type="text/javascript">jQuery(document).ready(function(){upcomingGames('sidebar','reg');});</script>

<div id="sidebar-upcoming-games-wrap">
<h4 class="pane-title sidebar-upcoming-header">Upcoming Home Games</h4>
<div id="sidebar-upcoming-games"></div>
</div>	</div>
</div>

  
</div>
<div class="panel-pane pane-etowah-story-pane-rel-stories" >
  
        <h4 class="pane-title" tabindex="0">Related Content</h4>
    
  
  <div class="pane-content">
      <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Irving, Kyrie</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/celtics/news/twhs-20171227"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/content_thumb/public/970x442_51.jpg?itok=m89lxH2o" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/twhs-20171227" class="node_title related-content__link related-content__link--title">That&#039;s What He Said - Celtics at Hornets</a></div>
                    <div class="post__date">December 27, 2017</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/celtics/gamerecap/keys-20171227-boscha"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/content_thumb/public/171227hornetstatum.jpg?itok=8dDbxdqI" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/gamerecap/keys-20171227-boscha" class="node_title related-content__link related-content__link--title">Keys to the Game: Celtics 102, Hornets 91</a></div>
                    <div class="post__date">December 27, 2017</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Larkin, Shane</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="http://www.nba.com/celtics/photogallery/20171220-miabos"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/content_thumb/public/getty-images-896320558.jpg?itok=QW_UO_CC" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/photogallery/20171220-miabos" class="node_title related-content__link related-content__link--title">Photos: Celtics vs. Heat - Dec. 20, 2017</a></div>
                    <div class="post__date">December 20, 2017</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--news" href="http://www.nba.com/celtics/news/twhs-20171218-bosind"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/content_thumb/public/970x442_48.jpg?itok=IfGdbBG9" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/news/twhs-20171218-bosind" class="node_title related-content__link related-content__link--title">That&#039;s What He Said - Celtics at Pacers</a></div>
                    <div class="post__date">December 18, 2017</div>
        </li>
          </ul>
  </div>
  <div class="related-content col-xs-12 col-tiny-6 col-sm-6 col-md-12">
    <div>
            <h3 class="related-content__tag-name">Rozier, Terry</h3>
          </div>
    <ul class="related-content__row-wrapper">
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--photos" href="http://www.nba.com/celtics/photogallery/20171227-boscha"><img class="content-image" src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/styles/content_thumb/public/getty-images-899143426.jpg?itok=1erqVgmP" width="210" height="140" alt="" /></a>                    <div class="post__title"><a href="/celtics/photogallery/20171227-boscha" class="node_title related-content__link related-content__link--title">Photos: Celtics vs. Hornets - Dec. 27, 2017</a></div>
                    <div class="post__date">December 27, 2017</div>
        </li>
              <li class="related-content__row">
                      <a class="content-image__link-wrapper content-image__link-wrapper--left-thumb hidden-xs icon-overlay icon-overlay--videos" href="http://www.nba.com/celtics/videos/originals/pregame-interview-122717"><img class="content-image" width="210" height="140" alt="12/27 Putnam Pregame Interview: 'Need To Get Our Confidence Back'" src="http://nba.cdn.turner.com/nba/big/teams/celtics/2017/12/27/1824432/1514417646915-PregameInterview_122717-1824432-2.576x324.jpg"/></a>                    <div class="post__title"><a href="/celtics/videos/originals/pregame-interview-122717" class="node_title related-content__link related-content__link--title">12/27 Putnam Pregame Interview: &#039;Need To Get Our Confidence Back&#039;</a></div>
                    <div class="post__date">December 27, 2017</div>
        </li>
          </ul>
  </div>
  </div>

  
  </div>
<div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60d1-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60d1-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
      </div>
    </div>
  </div>

  <div class="moscone-container moscone-footer clearfix panel-panel">
    <div id='moscone-footer-inner' class="moscone-container-inner moscone-footer-inner panel-panel-inner">
      <div class="panel-pane pane-fieldable-panels-pane pane-uuid-846c60cf-c062-11e3-8a33-0800200c9a66 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-846c60cf-c062-11e3-8a33-0800200c9a66" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
    </div>
  </div>

</div><!-- /.moscone-flipped -->
  </div>
</div>
  </div>
    </div>
  </div><!-- End .page -->

</main>

  <div class="region region-footer">
    <div id="block-panels-mini-mini-panel-footer" class="block block-panels-mini">

    
  <div class="content">
    
<footer id="footer" role="footer" class="footer panel-display etowah-footer clearfix etowah-footer" id="mini-panel-mini_panel_footer">
  <div class="footer-top">
    <div class="container">
      <div class="row">
        <div class="custom-page-ad_bottom">
          <div class="panel-pane pane-fieldable-panels-pane pane-uuid-7b387ff9-2b77-4e51-9d98-825d6eecc302 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
            <div id="div-gpt-ad-7b387ff9-2b77-4e51-9d98-825d6eecc302" class="gpt_container" data-section="" data-pos-one="" data-pos-two=""></div>
      </div>

  
</div>
        </div>
      </div>
      <div class="row">
        <ul class="col-xs-12 footer-top-sponsors">
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-1" >
  
        <h4 class="pane-title" tabindex="0">Team</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/roster" title="">Roster</a></li>
<li class="leaf"><a href="/celtics/schedule" title="">Schedule</a></li>
<li class="leaf"><a href="https://origin.preprod.staging.nba.com/celtics/schedule/results/2013-14-results.html" title="">Results</a></li>
<li class="leaf"><a href="/celtics/stats" title="">Statistics</a></li>
<li class="leaf"><a href="https://www.nba.com/standings/" title="">NBA Standings</a></li>
<li class="leaf"><a href="https://www.csnne.com/" title="">NBC Sports Boston</a></li>
<li class="leaf"><a href="https://boston.cbslocal.com/station/985-the-sports-hub/" title="">98.5 The Sports Hub</a></li>
<li class="last leaf"><a href="https://www.celticsstore.com" title="">Celtics.com/Shop</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-2" >
  
        <h4 class="pane-title" tabindex="0">Tickets</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/tickets" title="">Tickets</a></li>
<li class="leaf"><a href="https://www.ticketsnow.com/nba/boston-celtics-tickets?extcmp=gw500216&amp;wt.mc_id=NBATEAM_BOS_FOOTER" title="" target="_blank">NBATickets.com Resale Marketplace</a></li>
<li class="leaf"><a href="https://www.myceltics.me/" title="" target="_blank">MyCeltics.me</a></li>
<li class="last leaf"><a href="/celtics/tickets/group-tickets/" title="">Group Tickets</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-block pane-menu-menu-footer-menu-3" >
  
        <h4 class="pane-title" tabindex="0">News</h4>
    
  
  <div class="pane-content">
    <ul class="menu nav"><li class="first leaf"><a href="/celtics/video" title="">Video Archive</a></li>
<li class="leaf"><a href="/celtics/photogallery" title="">Photo Gallery Archive</a></li>
<li class="leaf"><a href="/celtics/news/post-ups" title="">Post Ups Notebook</a></li>
<li class="last leaf"><a href="/celtics/app" title="">Official Mobile App</a></li>
</ul>  </div>

  
  </div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
                      </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-113 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.nba.com/celtics/shop" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-image field-label-hidden">
  		  <img src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/promos/180x120_MerchHouseAd_DESKTOPTABLETS.jpg" width="180" height="120" alt="Celtics.com/Shop" title="Celtics.com/Shop" />	</div>
       
    </a>  </div>

  
</div>
          </li>
          <li class="footer-top-sponsors__sponsor-item col-md-2 col-sm-3 col-xs-12">
            <div class="panel-pane pane-fieldable-panels-pane pane-fpid-115 pane-bundle-etowah-promo" >
  
      
  <div class="fieldable-panels-pane">
          <a href="http://www.nba.com/celtics/tickets" target="_blank">              <div class="field field-name-field-etowah-promo-image field-type-image field-label-hidden">
  		  <img src="http://i.cdn.turner.com/drp/nba/celtics/sites/default/files/promos/1718-tix-180x120.jpg" width="180" height="120" alt="Boston Celtics Tickets" title="Boston Celtics Tickets" />	</div>
       
    </a>  </div>

  
</div>
          </li>
        </ul>
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-top -->

  <div class="footer-bottom">
    <div class="container">
      <div class="row">
        <div class="footer-left col-xs-12 col-md-6">
          <p class="copyrights">
  Copyright © 2017 NBA Media Ventures, LLC. All rights reserved.
  No portion of NBA.com may be duplicated, redistributed or manipulated in any form.
  By accessing any information beyond this page, you agree to abide by the
  <a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a>  /
  <a href="http://www.nba.com/news/privacy_policy.html#priv11">Your California Privacy Rights</a>  and
  <a href="http://www.nba.com/news/termsofuse">Terms of Use</a>  |
  <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a>  |
  <a id="nba_cnsnt_trst" class="nbaAdChoices" consent="null">
    <script type="text/javascript" src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us" id="truste_0.7941776050720364"></script>
    <script async="async" type="text/javascript" crossorigin="" src="//consent.truste.com/get?name=notice.js"></script>
  </a>
</p>
        </div><!-- End .footer-right .col-md-6 -->
        <div class="footer-right col-xs-12 col-md-6 pull-left">
          <ul class="footer-nav">
  <li class="footer-nav__menu-item">
    <a href="http://adspecs.nba.com" target="_blank">Advertise on NBA.com</a>    </li>
  <li class="footer-nav__menu-item">
    <a href="http://leaguepasssupport.nba.com" target="_blank">NBA.com Help</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/help/fan_relations_faq.html" target="_blank">Fan Relations FAQ</a>  </li>
  <li class="footer-nav__menu-item">
    <a href="http://www.nba.com/careers/" target="_blank">NBA Career Opportunities</a>  </li>
<ul>
        </div><!-- End .footer-left .col-md-6 -->
      </div><!-- End .row -->
      <div class="row">
        <div class="col-md-12">
          <div class="turner-logo"></div>NBA.com is part of Turner Sports Digital, part of the Turner Sports & Entertainment Digital Network.        </div><!-- End col-md-6 -->
      </div><!-- End .row -->
    </div><!-- End .container -->
  </div><!-- End .footer-bottom -->
</footer> <!-- End .footer -->
  </div>
</div>
  </div>
  <div id="parsely-root" style="display: none">
                  <span id="parsely-cfg" data-parsely-site="celtics.nba.com"></span>
                </div><div id="closure" style="visibility:hidden; position:absolute; bottom:0; right:0; max-height :1px; max-width:1px;"><script type="text/javascript">if (document.getElementById("user-login--2")) {document.getElementsByClassName("form-item-pass")[0].getElementsByClassName("description")[0].innerHTML = "Enter the password that accompanies your username.";}</script></div><script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_EMQJwL3nP_esrf5NoUhG5IKV6OTnU8bxfLxROZZ-06Q.js"></script>
<script type="text/javascript" src="https://z.cdn.turner.com/nba/tmpl_asset/static/nba-cms3-base/latest/js/pkgCustomLibs-min.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_KdQWIKINQBZyGu1LBsBAYG_as7pgvy5uNErmTAOuhbw.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_aiQf68XsPM6zndplRn7gli6laergl9IvwXahO765-90.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/js/js_LCSh3lUdX4wRJxNgEPsbP8V3PPAE-RWG03wJ63-mCPM.js"></script>
<script type="text/javascript" src="http://z.cdn.turner.com/drp/nba/celtics/sites/default/files/sitewide_overrides/active/etowah_swo_81969/footer_sitewide_overrides.js?p18alt"></script>
  </body>
</html>