
<!DOCTYPE html><html lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta name="title" property="title" content="Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.10.4/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44",      "cvpFreewheelAdNetworkId" : "48804",      "cvpFreewhellAdPlayerProfile" : "turner_html5_pem"    };
</script>
<meta name="author" content="From NBA media reports" />
<meta name="publishDate" content="2018-10-20T18:00:52" />
<meta name="teamId" content="1610612738" />
<meta name="playerId" content="202330" />
<meta name="articleTags" content="Top Stories Web &amp; App" />
<script>;(function _metadata_init(w){w.turner_metadata={"analyticsVersion":"2.0","appName":"app:nba - desktop","entity":"league:nba","turnerId":"aa41822-1193725393-1389694715530-1","articleTitle":"Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks","articleCategory":"none","articleAuthor":"From NBA media reports","articlePublishDate":"2018-10-20T18:00:52","articleTags":"Top Stories Web &amp; App","sponsor":"none","gameId":"none","gameQuarter":"none","gameState":"none","playerId":"202330","teamId":"1610612738","offsiteSource":"Responsive Web"}}(window));</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks","url":"http:\/\/www.nba.com\/article\/2018\/10\/20\/celtics-rest-gordon-hayward-vs-knicks","dateCreated":"2018-10-20T13:47:02Z","datePublished":"2018-10-20T18:00:52","author":{"@type":"Organization","name":"NBA.com"},"publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/assets\/amp\/include\/images\/nba-logo.png","width":180,"height":60}},"image":{"@type":"ImageObject","url":"\/themes\/custom\/league\/assets\/images\/video\/nbaVideoGeneric1200x675.png","width":225,"height":127},"thumbnailUrl":"https:\/\/cdn.nba.net\/nba-drupal-prod\/2018-10\/gordon-hayward-iso_0.jpg","creator":"From NBA media reports","keywords":["Gordon Hayward","Boston Celtics","Top Stories Web &amp; App"]}</script>
<meta name="description" property="description" content="The Celtics are resting forward Gordon Hayward on Saturday night&amp;nbsp;as Boston travels to face the New York Knicks, due to what the team calls left ankle recovery.&amp;nbsp;

Hayward&amp;nbsp;scored 14 " />
<meta name="og:image" property="og:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=jQjRo9CE" />
<meta name="og:title" property="og:title" content="Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks | NBA.com" />
<meta name="og:description" property="og:description" content="The Celtics are resting forward Gordon Hayward on Saturday night&amp;nbsp;as Boston travels to face the New York Knicks, due to what the team calls left ankle recovery.&amp;nbsp;

Hayward&amp;nbsp;scored 14 " />
<meta name="og:url" property="og:url" content="http://www.nba.com/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:image" property="twitter:image" content="https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=jQjRo9CE" />
<meta name="twitter:title" property="twitter:title" content="Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks | NBA.com" />
<meta name="twitter:description" property="twitter:description" content="The Celtics are resting forward Gordon Hayward on Saturday night&amp;nbsp;as Boston travels to face the New York Knicks, due to what the team calls left ankle recovery.&amp;nbsp;

Hayward&amp;nbsp;scored 14 " />
<meta name="twitter:url" property="twitter:url" content="http://www.nba.com/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" />
<link rel="shortlink" href="/node/216976" />
<link rel="revision" href="/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" />
<title>Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks | NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/themes/custom/league/assets/css/style.css?pgpsg3" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?pgpsg3" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//agility.nba.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="https://www.nba.com/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="https://www.nba.com/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" />    <script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //
    </script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
        document.querySelector('html').classList.add('webviews-app-html');
      }
      var is_adview = document.location.search.slice(1).split('&').filter(function(d){ return 'ads=true' === d; }).length;
      if (is_adview) {
        document.querySelector('body').classList.add('webviews-ads');
        document.querySelector('html').classList.add('webviews-ads-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/scores" data-drupal-link-system-path="scores">Scores</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule/">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news" data-drupal-link-system-path="node/131240">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video" data-drupal-link-system-path="node/131241">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/nbatv" data-drupal-link-system-path="node/214607">NBA TV</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings" data-drupal-link-system-path="standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players" data-drupal-link-system-path="players">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams" data-drupal-link-system-path="teams">Teams</a></li><li  class="nba-nav__container--center-menu-item"><a href="/preview" data-drupal-link-system-path="node/214555">Season Preview</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__store-item" aria-expanded="false"><button class="nba-nav__store">Shop</button><ul class="nba-nav__submenu"><li><a href="http://global.nba.com/store-link-handler/" class="nba-nav__store-store-link" >Store</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_jerseys">Jerseys</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_mens">Men</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_womens">Women</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_kids">Kids </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_customshop">Custom Shop</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_classics">Hardwood Classics</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_headwear">Hats </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_footwear">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA League Pass</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item" aria-expanded="false"><button class="nba-nav__account"></button><ul class="nba-nav__submenu"><li><a class="acctDetails" href="">Account Details</a></li><li><a class="help" href="//leaguepasssupport.nba.com">Help</a></li><li><a class="signout" href="" style="display:none;">Sign Out of NBA.com</a></li><li><scoreboard-score-toggle></scoreboard-score-toggle></li></ul></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__search-link" ><ul><li><a href="/search" title="Search Site" class="nba-nav__search" ></a></li></ul></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="hide-for-medium" ><a href="/search" title="Search Site" class="nba-nav__search" ></a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass" data-drupal-link-system-path="node/181724">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/196581">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://www.nba.com">NBA Events</a><ul class="menu"><li><a href="/freeagents" data-drupal-link-system-path="node/210830">2018 Free Agency</a></li><li><a href="/halloffame" data-drupal-link-system-path="node/200024">2018 Hall of Fame</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/196142">2018 Summer League</a></li><li><a href="/nbaawards/2018/finalists" data-drupal-link-system-path="node/210304">2018 NBA Awards</a></li><li><a href="/draft" data-drupal-link-system-path="node/193691">2018 NBA Draft</a></li><li><a href="http://www.nba.com/playoffs/">2018 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/184767">2018 All-Star Game</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a><ul class="menu"><li><a href="http://www.nba.com/fantasy">Fantasy Home</a></li><li><a href="https://picks.nba.com/team-win-totals">NBA Pick &#039;Em</a></li><li><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li></ul></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/history">NBA History</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref%3Anba%3Agfooter">NBA G League</a></li><li class="nba-secondary-nav__list--item"><a href="https://2kleague.nba.com/">NBA 2K League </a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="https://nbaacademy.nba.com/">NBA Academy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://voices.nba.com/">NBA Voices</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://stats.nba.com/transactions/">Transactions</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_campaign=NBA.com%20Mobile%20Clicks&amp;utm_medium=Site%20Link&amp;utm_source=NBA.com%20Responsive">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div class="nba-ad-container light-gray global-nav"><div class="nba-ad-wrap-has-singleton-left"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="slau=728x90_sync&w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="slau=320x50_spon&w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></section></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><article  role="article" about="/article/2018/10/20/celtics-rest-gordon-hayward-vs-knicks" typeof="schema:Article"><div class="article__detail--container"><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h1 class="article__detail--header-text">Boston Celtics to rest Gordon Hayward on Saturday vs. New York Knicks</h1><h2 class="article__detail--subhead"></h2><div class="article__detail--writer-profile"><p>From NBA media reports <span></span></p><p class="article__detail--date"><span>Oct 20, 2018 2:00 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="lazyload responsive" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=p5UIN2kq 320w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_640w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=UtPzcoTY 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=jQjRo9CE 1045w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1280w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=B5osqEU7 1280w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_2090w/s3/2018-10/gordon-hayward-iso_0.jpg?itok=L-VCCmEz 2090w" data-src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="(min-width: 85.375em) 100vw, (min-width: 64em) 100vw, (min-width: 48.063em) 100vw, 100vw" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            Through two games, Hayward is averaging 12.0 points and 6.0 rebounds.
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>The Celtics are resting forward Gordon Hayward on Saturday night as Boston travels to face the New York Knicks, due to what the <a href="https://twitter.com/bos_celtics_pr/status/1053701300423155712">team calls left ankle recovery</a>. </p><p>Hayward scored 14 points and grabbed seven rebounds Friday night in Boston's <a href="http://www.nba.com/games/20181019/BOSTOR">113-101 loss to the Raptors</a>.</p><p>Through two games, Hayward is averaging 12.0 points and 6.0 rebounds in 24.5 minutes per game. Hayward is shooting 40 percent from the field while trying to integrate with the Celtics after missing all of last season due to an ankle injury suffered on Opening Night.</p><p> </p></div></div></div></div></div></div></div></div></div></div></article></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><hr><p>Copyright &copy; <em class="placeholder">2018</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="https://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="https://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="https://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="https://www.nba.com/assets/logos/turner-logo.svg" /></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/preview" data-drupal-link-system-path="node/214555">2018-19 Season Preview</a></li><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agent Tracker</a></li><li><a href="/around-the-league" data-drupal-link-system-path="node/147355">Around The League</a></li><li><a href="/history" data-drupal-link-system-path="node/181265">NBA History</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/history" title="NBA History" data-drupal-link-system-path="node/181265">NBA History</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/halloffame" data-drupal-link-system-path="node/200024">2018 Hall of Fame</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/196142">2018 Summer League</a></li><li><a href="/NBAawards" data-drupal-link-system-path="node/202753">2018 NBA Awards</a></li><li><a href="/draft" data-drupal-link-system-path="node/193691">2018 NBA Draft</a></li><li><a href="/playoffs" data-drupal-link-system-path="node/204441">2018 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/184767">2018 All-Star Game</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><collection-list></collection-list></div></section></div></aside></section></div></section></div><script>
      var pathLocation = window.location.pathname;
      var pathInc = pathLocation.includes('freeagents');
      if (is_webview && !pathInc && !is_adview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/216976","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,core\/picturefill,league\/ensighten-prod,league\/global,league\/global-nav,league\/lazyload,league\/parse-ly,league\/sourcepoint,nba\/nba_blackout,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.article,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_collection.ad_registry,nba_collection\/nba_collection.tile_selector,nba_notifications\/notificationDisplay,paragraphs\/drupal.paragraphs.unpublished,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"GEO_API_URL":"https:\/\/geo.ngtv.io\/locate","BLACKOUT_API_URL":"https:\/\/lp.nba.net\/blackout\/v1\/getByZipcode\/","displayed_entity_uuid":"88fed1a5-c12c-4dcd-a924-2561f0426384","collection_uuid":"47b76848-028b-4536-9c9c-37379d209639","summerleague":{"comebackMessage":"Summer League games have not started yet.","anchorDate":20181020,"override":{"dataYear":"2018","styleYear":"2018"},"2017":{"startDate":"20170701","vegasStartDate":"20170707","endDate":"20170717","defaultLeague":"vegas"},"2018":{"startDate":"20180702","vegasStartDate":"20180706","endDate":"20180717","defaultLeague":"vegas"}},"CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":"https:\/\/z0w43u58wl.execute-api.us-east-1.amazonaws.com\/prod","site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com\/","membership_api":"https:\/\/audience.nba.com","sdata_url":"https:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","SDATA_URL_BASE":"https:\/\/data.nba.net","SDATA_URL_PATH":"prod","SDATA_PATH":"prod","free_preview":"lpbfp","key_dates":{"playoffs-start-date":"20180414","finals-start-date":"20180531","finals-end-date":"20180617"},"ME_GEO_API":"https:\/\/geo.ngtv.io\/locate","nbatv_config":{"adobe_env":"prod","timemachine_env":"https:\/\/time.ten.ngtv.io\/v3","userview_api":"https:\/\/strappii-view.prod.nbad.io","authz_api":"https:\/\/strappii-auth.prod.nbad.io","mvpd_conf":"https:\/\/cvp1.cdn.turner.com\/xslo\/cvp\/config\/nba\/tve\/mvpdconfig.js"},"euCountries":"AT|BE|CZ|DK|EE|FI|FR|DE|GR|HU|IS|IT|LV|LI|LT|LU|MT|NL|NO|PL|PT|SK|SI|ES|SE","GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"bf10aefdde01cdbd7557250e7273422792199d36d0e7277a1209064dff34ac99"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.6"></script>
<script src="/core/misc/drupal.js?v=8.5.6"></script>
<script src="/core/misc/drupal.init.js?v=8.5.6"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/modules/custom/nba/js/blackout.js?pgpsg3"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/js/foundation/foundation.min.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?pgpsg3"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?pgpsg3"></script>
<script src="/modules/custom/nba/js/polyfill.js?pgpsg3"></script>
<script src="/modules/custom/nba/js/tos/tos.js?pgpsg3"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/lazyload-config.js?pgpsg3"></script>
<script src="/libraries/lazy/lazysizes.min.js?pgpsg3"></script>
<script src="/libraries/lazy/plugins/unveilhooks/ls.unveilhooks.min.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/sourcepoint/config.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/parse_ly.js?pgpsg3"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?pgpsg3"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?pgpsg3"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?pgpsg3"></script>
<script src="https://consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="https://ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/core/misc/progress.js?v=8.5.6"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.5.6"></script>
<script src="/core/misc/ajax.js?v=8.5.6"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?pgpsg3"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?pgpsg3"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?pgpsg3"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/storage.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/logger.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/settings/membership.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/format.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/preauth.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/follow.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/sso.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/test.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?pgpsg3"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?pgpsg3"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?pgpsg3"></script>
<script src="//turnip.cdn.turner.com/top/core/1.3.0/default/top.sdk.min.js"></script>
<script src="//www.nba.com/ng/article/runtime.js"></script>
<script src="//www.nba.com/ng/article/polyfills.js"></script>
<script src="//www.nba.com/ng/article/main.js"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?pgpsg3"></script>
<script src="/themes/custom/league/assets/js/nav.js?pgpsg3"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['hideLinks']==='true') {
          if (typeof(getQueryParameters()['parent'])==='undefined') {
            $('a').contents().unwrap();
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script src="https://www.nba.com/assets/global/contingency.js"></script><link rel="stylesheet" href="https://www.nba.com/assets/global/contingency.css" media="all" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":117,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>