
<!DOCTYPE html><html lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta name="title" property="title" content="LeBron James says he &#039;stands with Nike&#039; in reference to Colin Kaepernick | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2018/09/05/lebron-james-kaepernick-nike" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">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</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.10.4/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44",      "cvpFreewheelAdNetworkId" : "48804",      "cvpFreewhellAdPlayerProfile" : "turner_html5_pem"    };
</script>
<meta name="author" content="Jocelyn Noveck | The Associated Press" />
<meta name="publishDate" content="2018-09-05T05:44:47" />
<meta name="teamId" content="1610612747" />
<meta name="playerId" content="2544" />
<meta name="articleTags" content="Top Stories Web &amp; App" />
<script>;(function _metadata_init(w){w.turner_metadata={"analyticsVersion":"2.0","appName":"app:nba - desktop","entity":"league:nba","turnerId":"aa41822-1193725393-1389694715530-1","articleTitle":"LeBron James says he 'stands with Nike' in reference to Colin Kaepernick","articleCategory":"none","articleAuthor":"Jocelyn Noveck | The Associated Press","articlePublishDate":"2018-09-05T05:44:47","articleTags":"Top Stories Web &amp; App","sponsor":"none","gameId":"none","gameQuarter":"none","gameState":"none","playerId":"2544","teamId":"1610612747","offsiteSource":"Responsive Web"}}(window));</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"LeBron James says he 'stands with Nike' in reference to Colin Kaepernick","url":"http:\/\/www.nba.com\/article\/2018\/09\/05\/lebron-james-kaepernick-nike","dateCreated":"2018-09-05T01:39:23Z","datePublished":"2018-09-05T05:44:47","author":{"@type":"Organization","name":"NBA.com"},"publisher":{"@type":"Organization","name":"NBA.com","logo":{"@type":"ImageObject","url":"https:\/\/www.nba.com\/assets\/amp\/include\/images\/nba-logo.png","width":180,"height":60}},"image":{"@type":"ImageObject","url":"\/themes\/custom\/league\/assets\/images\/video\/nbaVideoGeneric1200x675.png","width":225,"height":127},"thumbnailUrl":null,"creator":"Jocelyn Noveck | The Associated Press","keywords":["LeBron James","Los Angeles Lakers","Top Stories Web &amp; App"]}</script>
<meta name="description" property="description" content="NEW YORK (AP) -- Clutching his young daughter in his arms,&amp;nbsp;LeBron James&amp;nbsp;said on Tuesday that he &#039;stands with Nike,&#039; a clear reference to the company&#039;s Colin Kaepernick ad campaign.

The " />
<meta name="og:title" property="og:title" content="LeBron James says he &#039;stands with Nike&#039; in reference to Colin Kaepernick | NBA.com" />
<meta name="og:description" property="og:description" content="NEW YORK (AP) -- Clutching his young daughter in his arms,&amp;nbsp;LeBron James&amp;nbsp;said on Tuesday that he &#039;stands with Nike,&#039; a clear reference to the company&#039;s Colin Kaepernick ad campaign.

The " />
<meta name="og:url" property="og:url" content="http://www.nba.com/article/2018/09/05/lebron-james-kaepernick-nike" />
<meta name="og:type" property="og:type" content="article" />
<meta name="twitter:title" property="twitter:title" content="LeBron James says he &#039;stands with Nike&#039; in reference to Colin Kaepernick | NBA.com" />
<meta name="twitter:description" property="twitter:description" content="NEW YORK (AP) -- Clutching his young daughter in his arms,&amp;nbsp;LeBron James&amp;nbsp;said on Tuesday that he &#039;stands with Nike,&#039; a clear reference to the company&#039;s Colin Kaepernick ad campaign.

The " />
<meta name="twitter:url" property="twitter:url" content="http://www.nba.com/article/2018/09/05/lebron-james-kaepernick-nike" />
<link rel="shortlink" href="/node/214382" />
<link rel="revision" href="/article/2018/09/05/lebron-james-kaepernick-nike" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2018/09/05/lebron-james-kaepernick-nike" />
<title>LeBron James says he &#039;stands with Nike&#039; in reference to Colin Kaepernick | NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?peccyo" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?peccyo" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?peccyo" media="all" />
<link rel="stylesheet" href="/themes/custom/league/assets/css/style.css?peccyo" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?peccyo" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="https://nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="https://www.nba.com/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="https://www.nba.com/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" />    <script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //
    </script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
        document.querySelector('html').classList.add('webviews-app-html');
      }
      var is_adview = document.location.search.slice(1).split('&').filter(function(d){ return 'ads=true' === d; }).length;
      if (is_adview) {
        document.querySelector('body').classList.add('webviews-ads');
        document.querySelector('html').classList.add('webviews-ads-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/scores" data-drupal-link-system-path="scores">Scores</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule/">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news" data-drupal-link-system-path="node/131240">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video" data-drupal-link-system-path="node/131241">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings" data-drupal-link-system-path="standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players" data-drupal-link-system-path="players">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams" data-drupal-link-system-path="teams">Teams</a></li><li  class="nba-nav__container--center-menu-item"><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agency</a></li><li  class="nba-nav__container--center-menu-item"><a href="/halloffame" data-drupal-link-system-path="node/200024">Hall of Fame</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__store-item" aria-expanded="false"><button class="nba-nav__store">Shop</button><ul class="nba-nav__submenu"><li><a href="http://global.nba.com/store-link-handler/" class="nba-nav__store-store-link" >Store</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_jerseys">Jerseys</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_mens">Men</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_womens">Women</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_kids">Kids </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_customshop">Custom Shop</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_classics">Hardwood Classics</a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_headwear">Hats </a></li><li><a href="http://global.nba.com/store-link-handler/?cat=nba_footwear">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA League Pass</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item" aria-expanded="false"><button class="nba-nav__account"></button><ul class="nba-nav__submenu"><li><scoreboard-score-toggle></scoreboard-score-toggle></li></ul></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__search-link" ><ul><li><a href="/search" title="Search Site" class="nba-nav__search" ></a></li></ul></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="hide-for-medium" ><a href="/search" title="Search Site" class="nba-nav__search" ></a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass" data-drupal-link-system-path="node/181724">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/196581">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agent Tracker</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://www.nba.com">NBA Events</a><ul class="menu"><li><a href="/halloffame" data-drupal-link-system-path="node/200024">2018 Hall of Fame</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/196142">2018 Summer League</a></li><li><a href="/nbaawards/2018/finalists" data-drupal-link-system-path="node/210304">2018 NBA Awards</a></li><li><a href="/draft" data-drupal-link-system-path="node/193691">2018 NBA Draft</a></li><li><a href="http://www.nba.com/playoffs/">2018 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/184767">2018 All-Star Game</a></li></ul></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/history">NBA History</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref%3Anba%3Agfooter">NBA G League</a></li><li class="nba-secondary-nav__list--item"><a href="https://2kleague.nba.com/">NBA 2K League </a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="https://nbaacademy.nba.com/">NBA Academy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://voices.nba.com/">NBA Voices</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://stats.nba.com/transactions/">Transactions</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_campaign=NBA.com%20Mobile%20Clicks&amp;utm_medium=Site%20Link&amp;utm_source=NBA.com%20Responsive">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div class="nba-ad-container light-gray global-nav"><div class="nba-ad-wrap-has-singleton-left"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="slau=728x90_sync&w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="slau=320x50_spon&w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></section></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><article  role="article" about="/article/2018/09/05/lebron-james-kaepernick-nike" typeof="schema:Article"><div class="article__detail--container"><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h1 class="article__detail--header-text">LeBron James says he &#039;stands with Nike&#039; in reference to Colin Kaepernick</h1><h2 class="article__detail--subhead"></h2><div class="article__detail--writer-profile"><p>Jocelyn Noveck | The Associated Press <span></span></p><p class="article__detail--date"><span>Sep 5, 2018 1:44 AM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>NEW YORK (AP)</strong> -- Clutching his young daughter in his arms, LeBron James said on Tuesday that he 'stands with Nike,' a clear reference to the company's Colin Kaepernick ad campaign.</p><p>The basketball superstar -- and new Los Angeles Laker -- made the remarks as he received an award Tuesday for both his style and his philanthropy from the Harlem's Fashion Row. The fashion collective partnered with Nike for the New York event, both a fashion show and an awards ceremony which focused on diversity and inclusivity in the fashion world. The evening culminated in the reveal of the latest LeBron James Nike basketball shoe: a women's sneaker designed by three female African-American designers and inspired by strong African-American women.</p><p>In emotional remarks, James paid tribute to the three women in his life - his mother, wife and 3-year-old daughter, Zhuri.</p><p>He noted how his mother had raised him alone, and given him ''a sense of pride, a sense of strength, a sense of no worry.''</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr" xml:lang="en">Believe in something, even if it means sacrificing everything. <a href="https://twitter.com/hashtag/JustDoIt?src=hash&amp;ref_src=twsrc%5Etfw">#JustDoIt</a><a href="https://t.co/SRWkMIDdaO">pic.twitter.com/SRWkMIDdaO</a></p>— Colin Kaepernick (@Kaepernick7) <a href="https://twitter.com/Kaepernick7/status/1036695513251434498?ref_src=twsrc%5Etfw">September 3, 2018</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>''Because of you, Gloria James, I'm able to be in a position today where I can give back and showcase why I believe African-American women are the most powerful women in the world.''</p><p>He called his daughter ''my rock.''</p><p>''People always told me if you ever have a girl, she'll change you,'' James said. ''I was like, nobody's changing me, I'm a man.'' But she did, he said.</p><p>''Not only did she change me, she's made me a better person,'' James said. ''A more dedicated person, a stronger person, I guess a more sensitive person.''</p><p>Closing his remarks, he said he stood ''for anybody who believes in change.'' He added: ''I stand with Nike, all day, every day.''</p><p>The new endorsement deal between Nike and Colin Kaepernick, the former San Francisco 49ers quarterback, launched vigorous debate on Tuesday as some fans expressed displeasure over the apparel giant's support of a player known for starting a wave of protests among NFL players against police brutality, racial inequality and other social issues.</p><p>Some angry fans were even burning and cutting out the signature swoosh logos on their gear - and posting the results on social media.</p><p>But Kaepernick and his Nike campaign, which marks the 30th anniversary of Nike's ''Just Do It,'' received plenty of support from the fashion world in attendance Tuesday.</p><p>Bethann Hardison, an activist for diversity in fashion and a former supermodel who was also honored Tuesday, said she was happy with Nike's move. ''It's such a divided situation in our world right now,'' she said of the negative reaction by some fans. ''But I'm such a huge, huge, wholeheartedly, supporter of Colin that I'm very proud that someone understands what he's done and (is giving) him some kudos.''</p><p>Prominent African-American designer Tracy Reese said she loved the new Nike campaign.</p><p>''It was tastefully done,'' she said. ''And really, this is the time to stand up for what you believe in. Colin Kaepernick has done that and I think that we need to follow his example and really go where the heart leads, instead of where everybody expects you to go.''</p><p>Also honored Tuesday were designer Dapper Dan and stylist Jason Rembert. A fashion show highlighted the work of designers Kimberly Goldson, Undra Duncan and Fe Noel, who together created the new shoe.</p></div></div></div></div></div></div></div></div></div></div></article></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><hr><p>Copyright &copy; <em class="placeholder">2018</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="https://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="https://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="https://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="https://www.nba.com/assets/logos/turner-logo.svg" /></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/freeagents" data-drupal-link-system-path="node/210830">Free Agent Tracker</a></li><li><a href="/around-the-league" data-drupal-link-system-path="node/147355">Around The League</a></li><li><a href="/history" data-drupal-link-system-path="node/181265">NBA History</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li><li><a href="/history" title="NBA History" data-drupal-link-system-path="node/181265">NBA History</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/halloffame" data-drupal-link-system-path="node/200024">2018 Hall of Fame</a></li><li><a href="/summerleague" data-drupal-link-system-path="node/196142">2018 Summer League</a></li><li><a href="/NBAawards" data-drupal-link-system-path="node/202753">2018 NBA Awards</a></li><li><a href="/draft" data-drupal-link-system-path="node/193691">2018 NBA Draft</a></li><li><a href="/playoffs" data-drupal-link-system-path="node/204441">2018 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/184767">2018 All-Star Game</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><collection-list></collection-list></div></section></div></aside></section></div></section></div><script>
      var pathLocation = window.location.pathname;
      var pathInc = pathLocation.includes('freeagents');
      if (is_webview && !pathInc && !is_adview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/214382","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,league\/ensighten-prod,league\/global,league\/lazyload,league\/parse-ly,league\/sourcepoint,nba\/nba_blackout,nba\/nba_headshot,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.article,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_collection.ad_registry,nba_collection\/nba_collection.tile_selector,nba_notifications\/notificationDisplay,paragraphs\/drupal.paragraphs.unpublished,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"GEO_API_URL":"https:\/\/geo.ngtv.io\/locate","BLACKOUT_API_URL":"https:\/\/lp.nba.net\/blackout\/v1\/getByZipcode\/","displayed_entity_uuid":"ee5a3e17-4d65-40fc-9260-ea173d28740a","collection_uuid":"47b76848-028b-4536-9c9c-37379d209639","summerleague":{"comebackMessage":"Summer League games have not started yet.","anchorDate":20180928,"override":{"dataYear":"2018","styleYear":"2018"},"2017":{"startDate":"20170701","vegasStartDate":"20170707","endDate":"20170717","defaultLeague":"vegas"},"2018":{"startDate":"20180702","vegasStartDate":"20180706","endDate":"20180717","defaultLeague":"vegas"}},"CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":"\/\/subscriber11.turner.com:4711","site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com\/","membership_api":"https:\/\/audience.nba.com","sdata_url":"https:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","SDATA_URL_BASE":"https:\/\/data.nba.net","SDATA_URL_PATH":"prod","SDATA_PATH":"prod","free_preview":"none","key_dates":{"playoffs-start-date":"20180414","finals-start-date":"20180531","finals-end-date":"20180617"},"euCountries":"AT|BE|CZ|DK|EE|FI|FR|DE|GR|HU|IS|IT|LV|LI|LT|LU|MT|NL|NO|PL|PT|SK|SI|ES|SE","GEO_URL":"\/\/geo.nba.com\/api\/geo","leaguepassLanding":{"blackoutApiUrl":"https:\/\/lp.nba.net\/blackout\/v1\/getByZipcode\/"},"user":{"uid":0,"permissionsHash":"35e11ad2a4c6810c585e5ed433997a17a91cc03f656733681a6e50912b1be477"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.6"></script>
<script src="/core/misc/drupal.js?v=8.5.6"></script>
<script src="/core/misc/drupal.init.js?v=8.5.6"></script>
<script src="/modules/custom/nba/js/blackout.js?peccyo"></script>
<script src="/modules/custom/nba/js/headshot.js?peccyo"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/js/foundation/foundation.min.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/nav.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?peccyo"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?peccyo"></script>
<script src="/modules/custom/nba/js/polyfill.js?peccyo"></script>
<script src="/modules/custom/nba/js/tos/tos.js?peccyo"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="https://ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/lazyload-config.js?peccyo"></script>
<script src="/libraries/lazy/lazysizes.min.js?peccyo"></script>
<script src="/libraries/lazy/plugins/unveilhooks/ls.unveilhooks.min.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/sourcepoint/config.js?peccyo"></script>
<script src="/themes/custom/league/assets/js/parse_ly.js?peccyo"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?peccyo"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?peccyo"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?peccyo"></script>
<script src="https://consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="https://ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/core/misc/progress.js?v=8.5.6"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.5.6"></script>
<script src="/core/misc/ajax.js?v=8.5.6"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?peccyo"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?peccyo"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?peccyo"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/storage.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/logger.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?peccyo"></script>
<script src="/themes/custom/membership/js/settings/membership.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/format.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/follow.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/sso.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/test.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?peccyo"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?peccyo"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?peccyo"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?peccyo"></script>
<script src="https://turnip.cdn.turner.com/top/core/1.0.4/default/top.sdk.min.js"></script>
<script src="//www.nba.com/ng/article/runtime.js"></script>
<script src="//www.nba.com/ng/article/polyfills.js"></script>
<script src="//www.nba.com/ng/article/main.js"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?peccyo"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['hideLinks']==='true') {
          if (typeof(getQueryParameters()['parent'])==='undefined') {
            $('a').contents().unwrap();
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script src="https://www.nba.com/assets/global/contingency.js"></script><link rel="stylesheet" href="https://www.nba.com/assets/global/contingency.css" media="all" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":167,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>