
<!DOCTYPE html><html lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta property="title" content="NBA approves changes to draft lottery, player resting rules | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2017/09/28/changes-lottery-resting-players" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<meta name="author" content="Brian Mahoney | The Associated Press" />
<meta name="publishDate" content="2017-09-28T20:13:58" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"NBA approves changes to draft lottery, player resting rules","url":"http:\/\/www.nba.com\/article\/2017\/09\/28\/changes-lottery-resting-players","dateCreated":"2017-09-28T16:10:36Z","thumbnailUrl":null,"creator":"Brian Mahoney | The Associated Press","keywords":["Atlanta Hawks","Boston Celtics","Brooklyn Nets","Charlotte Hornets","Chicago Bulls","Cleveland Cavaliers","Dallas Mavericks","Denver Nuggets","Detroit Pistons","Golden State Warriors","Houston Rockets","Indiana Pacers","LA Clippers","Los Angeles Lakers","Memphis Grizzlies","Miami Heat","Milwaukee Bucks","Minnesota Timberwolves","New Orleans Pelicans","New York Knicks","Oklahoma City Thunder","Orlando Magic","Philadelphia 76ers","Phoenix Suns","Portland Trail Blazers","Sacramento Kings","San Antonio Spurs","Toronto Raptors","Utah Jazz","Washington Wizards","Top Stories Web &amp; App"]}</script>
<meta property="description" content="NEW YORK (AP)&amp;nbsp;--&amp;nbsp;NBA owners passed rules Thursday designed to prevent healthy players from sitting out games, and teams from losing games on purpose to improve their draft position.

Under" />
<meta property="og:title" content="NBA approves changes to draft lottery, player resting rules | NBA.com" />
<meta property="og:description" content="NEW YORK (AP)&amp;nbsp;--&amp;nbsp;NBA owners passed rules Thursday designed to prevent healthy players from sitting out games, and teams from losing games on purpose to improve their draft position.

Under" />
<meta property="og:url" content="http://www.nba.com/article/2017/09/28/changes-lottery-resting-players" />
<meta property="og:type" content="article" />
<meta property="twitter:title" content="NBA approves changes to draft lottery, player resting rules | NBA.com" />
<meta property="twitter:description" content="NEW YORK (AP)&amp;nbsp;--&amp;nbsp;NBA owners passed rules Thursday designed to prevent healthy players from sitting out games, and teams from losing games on purpose to improve their draft position.

Under" />
<meta property="twitter:url" content="http://www.nba.com/article/2017/09/28/changes-lottery-resting-players" />
<link rel="shortlink" href="/node/182183" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2017/09/28/changes-lottery-resting-players" />
<title>NBA approves changes to draft lottery, player resting rules | NBA.com</title><link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?owwn9e" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?owwn9e" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?owwn9e" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?owwn9e" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="http://cdn.nba.net/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://cdn.nba.net/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"486474",ustr:"",originlat:"0",clientrtt:"37",ghostip:"72.246.65.24",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"331db2d",region:"17371",protocol:"",blver:13,akM:"dscg",akN:"ae",akTT:"O",akTX:"1",akTI:"331db2d",ai:"315296",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
        document.querySelector('html').classList.add('webviews-app-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div ></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none",
      offsiteSource      : "Responsive Web"
    }

  }(window));

</script><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/games">Scores</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players/">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA LEAGUE PASS</a></li><li class="nba-nav__container--right-item nba-nav__store-item"><a class="nba-nav__store">Store</a><ul class="nba-nav__submenu"><li><a href="http://global.nba.com/store-link-handler/">Store</a></li><li><a href="http://global.nba.com/store-link-handler/">Jerseys</a></li><li><a href="http://global.nba.com/store-link-handler/">Men</a></li><li><a href="http://global.nba.com/store-link-handler/">Women</a></li><li><a href="http://global.nba.com/store-link-handler/">Kids </a></li><li><a href="http://global.nba.com/store-link-handler/">Custom Shop</a></li><li><a href="http://global.nba.com/store-link-handler/">Hardwood Classics</a></li><li><a href="http://global.nba.com/store-link-handler/">Hats </a></li><li><a href="http://global.nba.com/store-link-handler/">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account"></a><ul class="nba-nav__submenu"><li><scoreboard-score-toggle></scoreboard-score-toggle></li></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/freeagents/2017">Free Agent Tracker</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://www.nba.com">NBA Events</a><ul class="menu"><li><a href="/summerleague" data-drupal-link-system-path="node/175023">2017 Summer League</a></li><li><a href="/draft" data-drupal-link-system-path="node/164496">2017 NBA Draft</a></li><li><a href="/nbaawards">2017 NBA Awards</a></li><li><a href="http://www.nba.com/playoffs/">2017 NBA Playoffs</a></li><li><a href="/halloffame">2017 Hall of Fame</a></li></ul></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/history">NBA History</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA G League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="https://nbaacademy.nba.com/">NBA Academy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://stats.nba.com/transactions/">Transactions</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container light-gray global-nav"><div class="nba-ad-wrap-has-singleton-left"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></div></section></div></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><div ><article  role="article" about="/article/2017/09/28/changes-lottery-resting-players" typeof="schema:Article"><div class="article__detail--container"><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h2 class="article__detail--header-text">NBA approves changes to draft lottery, player resting rules</h2><h3 class="article__detail--subhead"></h3><div class="article__detail--writer-profile"><p>Brian Mahoney | The Associated Press <span></span></p><p class="article__detail--date"><span>Sep 28, 2017 4:13 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>NEW YORK (AP)</strong> -- NBA owners <a href="http://www.nba.com/article/2017/09/28/nba-board-governors-approves-changes-draft-lottery-system">passed rules Thursday</a> designed to prevent healthy players from sitting out games, and teams from losing games on purpose to improve their draft position.</p><p>Under the new draft lottery rules, the teams with the three worst records will all have 14 percent odds to land the No. 1 pick when the changes are implemented with the 2019 draft.</p><p>The team with the worst record previously had 25 percent odds to win the lottery and could fall to the No. 4 spot in the draft. Now that team call tumble all the way to fifth.</p><p>The lottery changes were to discourage tanking, the practice of losing games on purpose in an effort to improve draft odds. The Philadelphia 76ers relied on the tactic heavily in recent years and the league felt it needed to step in and urge teams to always be competitive.</p><p>"These changes were necessary to improve the competitive incentives for our teams," NBA President of Operations Byron Spruell said in a statement.</p><p>Also Thursday, the Board of Governors voted to allow Commissioner Adam Silver to fine teams who violate the league's new guidelines about resting players. Teams can't sit healthy players for high-profile, nationally televised games, and fines for violating that can be for at least $100,000.</p><p>The rules also say that unless there are unusual circumstances, teams should not rest multiple healthy players for the same game or rest healthy players when playing on the road.</p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><hr><p>Copyright &copy; <em class="placeholder">2017</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/summerleague" data-drupal-link-system-path="node/175023">2017 Summer League</a></li><li><a href="http://www.nba.com/draft">2017 NBA Draft</a></li><li><a href="/nbaawards/2017/finalists" data-drupal-link-system-path="node/175489">2017 NBA Awards</a></li><li><a href="/playoffs">2017 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><collection-list></collection-list></div></div></section></div></aside></section></div></section><script>
      if (is_webview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/182183","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,league\/ensighten-prod,league\/global,league\/lazyload,league\/parse-ly,nba\/nba_blackout,nba\/nba_headshot,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.angular,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_collection.ad_registry,nba_collection\/nba_collection.tile_selector,nba_membership\/membership_common,nba_notifications\/notificationDisplay,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"displayed_entity_uuid":[],"collection_uuid":"47b76848-028b-4536-9c9c-37379d209639","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":"none","GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"282b49902c7f9b837aa5dc5e99c2a248ffdc2225d4c77b5afa94b960b1d31686"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.2.7"></script>
<script src="/core/misc/drupal.js?v=8.2.7"></script>
<script src="/ng2/js/vendor.bundle.js?owwn9e"></script>
<script src="/ng2/js/main.bundle.js?owwn9e"></script>
<script src="/modules/custom/nba/js/blackout.js?owwn9e"></script>
<script src="/modules/custom/nba/js/headshot.js?owwn9e"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?owwn9e"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/nav.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?owwn9e"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?owwn9e"></script>
<script src="/modules/custom/nba/js/polyfill.js?owwn9e"></script>
<script src="/modules/custom/nba/js/tos/tos.js?owwn9e"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/lazyload-config.js?owwn9e"></script>
<script src="/libraries/lazy/lazysizes.min.js?owwn9e"></script>
<script src="/libraries/lazy/plugins/unveilhooks/ls.unveilhooks.min.js?owwn9e"></script>
<script src="/themes/custom/league/assets/js/parse_ly.js?owwn9e"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?owwn9e"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?owwn9e"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?owwn9e"></script>
<script src="/core/misc/progress.js?v=8.2.7"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.2.7"></script>
<script src="/core/misc/ajax.js?v=8.2.7"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/storage.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/logger.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?owwn9e"></script>
<script src="/themes/custom/membership/js/settings/membership.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/format.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/follow.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/sso.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/test.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?owwn9e"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?owwn9e"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?owwn9e"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?owwn9e"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['hideLinks']==='true') {
          if (typeof(getQueryParameters()['parent'])==='undefined') {
            $('a').contents().unwrap();
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":789,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>