
<!DOCTYPE html><html lang="en" dir="ltr"><head><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"><link rel="dns-prefetch" href="//ads.rubiconproject.com"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"><link rel="dns-prefetch" href="//c.amazon-adsystem.com"><link rel="dns-prefetch" href="//rtax.criteo.com"><meta charset="utf-8" />
<meta property="title" content="Who&#039;s got next? Forecasting six teams on the rise | NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2017/08/14/forecasting-six-teams-rise" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<meta name="author" content="Steve Aschburner" />
<meta name="publishDate" content="2017-08-14T14:03:58" />
<meta property="description" content="“Who’s got next?” is one of basketball’s eternal questions, as essential at the playground or the local YMCA as it is at the game’s highest level, in a who-snags-the-Larry O’Brien-trophy-" />
<meta property="og:image" content="https://cdn.nba.net/nba-drupal-prod/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg" />
<meta property="og:title" content="Who&#039;s got next? Forecasting six teams on the rise | NBA.com" />
<meta property="og:description" content="“Who’s got next?” is one of basketball’s eternal questions, as essential at the playground or the local YMCA as it is at the game’s highest level, in a who-snags-the-Larry O’Brien-trophy-" />
<meta property="og:url" content="http://www.nba.com/article/2017/08/14/forecasting-six-teams-rise" />
<meta property="og:type" content="article" />
<meta property="twitter:image" content="https://cdn.nba.net/nba-drupal-prod/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg" />
<meta property="twitter:title" content="Who&#039;s got next? Forecasting six teams on the rise | NBA.com" />
<meta property="twitter:description" content="“Who’s got next?” is one of basketball’s eternal questions, as essential at the playground or the local YMCA as it is at the game’s highest level, in a who-snags-the-Larry O’Brien-trophy-" />
<meta property="twitter:url" content="http://www.nba.com/article/2017/08/14/forecasting-six-teams-rise" />
<link rel="shortlink" href="/node/181409" />
<link rel="revision" href="/article/2017/08/14/forecasting-six-teams-rise" />
<link rel="amphtml" href="https://www.nba.com/amp/league/article/2017/08/14/forecasting-six-teams-rise" />
<title>Who&#039;s got next? Forecasting six teams on the rise | NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?oup8ck" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/filter/filter.caption.css?oup8ck" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?oup8ck" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?oup8ck" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?oup8ck" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="http://cdn.nba.net/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://cdn.nba.net/assets/icons/apple-touch-icon.png" type="image/png" /><meta property="og:site_name" content="NBA.com" /><meta name="twitter:site" content="@NBAcom"><meta property="twitter:card" content="summary_large_image" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
        document.querySelector('html').classList.add('webviews-app-html');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div ></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none",
      offsiteSource      : "Responsive Web"
    }

  }(window));

</script><script async="async" data-client-id="MciousnsysXuwtD" type="text/javascript" src="//d2lv4zbk7v5f93.cloudfront.net/esf.js"></script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container navy-blue-secondary  global-nav"><div class="nba-ad-wrap-has-singleton-left"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div><div class="global-banner-ad-200-90"><div id="ad_mod_92f78ded2" class="nba-ad"></div></div></div></div></section></div><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players/">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA LEAGUE PASS</a></li><li class="nba-nav__container--right-item nba-nav__store-item"><a class="nba-nav__store">Store</a><ul class="nba-nav__submenu"><li><a href="http://global.nba.com/store-link-handler/">Store</a></li><li><a href="http://global.nba.com/store-link-handler/">Jerseys</a></li><li><a href="http://global.nba.com/store-link-handler/">Men</a></li><li><a href="http://global.nba.com/store-link-handler/">Women</a></li><li><a href="http://global.nba.com/store-link-handler/">Kids </a></li><li><a href="http://global.nba.com/store-link-handler/">Custom Shop</a></li><li><a href="http://global.nba.com/store-link-handler/">Hardwood Classics</a></li><li><a href="http://global.nba.com/store-link-handler/">Hats </a></li><li><a href="http://global.nba.com/store-link-handler/">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account"></a><ul class="nba-nav__submenu"><li><scoreboard-score-toggle></scoreboard-score-toggle></li></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/freeagents/2017">Free Agent Tracker</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://www.nba.com">NBA Events</a><ul class="menu"><li><a href="/summerleague" data-drupal-link-system-path="node/175023">2017 Summer League</a></li><li><a href="/draft" data-drupal-link-system-path="node/164496">2017 NBA Draft</a></li><li><a href="/nbaawards">2017 NBA Awards</a></li><li><a href="http://www.nba.com/playoffs/">2017 NBA Playoffs</a></li></ul></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA G League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="https://nbaacademy.nba.com/">NBA Academy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://stats.nba.com/transactions/">Transactions</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><div ><article  role="article" about="/article/2017/08/14/forecasting-six-teams-rise" typeof="schema:Article"><div class="article__detail--container"><div class="article__detail--header-wrapper"><div class="large-8 large-offset-2 small-12"><div class="article__detail--header"><h2 class="article__detail--header-text">Who&#039;s got next? Forecasting six teams on the rise</h2><h3 class="article__detail--subhead"></h3><div class="article__detail--writer-profile"><div class="field-wrapper field field-taxonomy-term--field-writer-headshot field-name-field-writer-headshot field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/styles/tiny/s3/7b90b1303044ec2cf0bdee6cb28b99b4.SteveAschburner.png?itok=6HKCgKXr" width="45" height="45" alt="Steve Aschburner" typeof="foaf:Image" /></div></div></div><p>Steve Aschburner <span>NBA.com</span></p><p><span class="article__detail--twitter"><a target="_blank" href="//twitter.com/@AschNBA">@AschNBA</a></span><span class="article__detail--author_collection"><a href="/writer/archive/Steve-Aschburner">Archive</a></span></p><p class="article__detail--date"><span>Aug 14, 2017 10:03 AM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=mLME8eM- 320w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_640w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=Sn9iZste 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=wLiO1GHo 1045w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1280w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=ixwvVl27 1280w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_2090w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=56c3mZU9 2090w" sizes="(min-width: 85.375em) 44.8125em, (min-width: 64em) 47.75vw, (min-width: 46em) 65.10vw, 100vw" src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" class="lazyload" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=mLME8eM- 320w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_640w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=Sn9iZste 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=wLiO1GHo 1045w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1280w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=ixwvVl27 1280w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_2090w/s3/2017-08/lonzo-ball-jimmy-butler-markelle-fultz-graphic.jpg?itok=56c3mZU9 2090w" data-src="data:image/gif;base64,R0lGODlhAQABAIABAP///wAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-sizes="auto" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            Lonzo Ball, Jimmy Butler and Markelle Fultz could be big factors in determining a shift in power in the NBA.
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>“Who’s got next?” is one of basketball’s eternal questions, as essential at the playground or the local YMCA as it is at the game’s highest level, in a who-snags-the-Larry O’Brien-trophy-next sense. </p><p>It just gets a lot trickier and more unpredictable when lining up NBA teams in some purported order of succession. Consider <a href="http://www.hoopsvibe.com/features/286919-the-nbas-top-5-young-teams-on-the-rise">one earnest attempt from back in 2013</a>, which identified (in ascending order) Utah, Sacramento, Orlando, Cleveland and New Orleans as the league’s “next big things.” </p><p>Through no fault of the article, owing to common uncertainties and vagaries of life in the NBA, four of those teams have combined to finish 240 games below .500 and go 1-2 in playoff series over their combined 16 seasons. The fifth, Cleveland, only got transformed when LeBron James decided to go home, a development unaccounted for in the story’s crystal ball. </p><p>And yet, like moths to a lamp, here we go again, trying to prognosticate which teams will be ready to step up for potentially extended periods when the Warriors and the Cavaliers move on, and when current challengers such as the Rockets, Spurs, Raptors and Wizards come and invariably go. For a sense of how bright the league’s future really might be, we have chosen three teams from each conference, any one of which could claim “next.” </p><h3><strong>The East</strong></h3><h4><strong>Boston Celtics</strong></h4><p>OK, so the Celtics are current challengers, as the conference’s No. 1 seed in the 2017 playoffs. But that team has for all practical purposes been rebuilt for the long haul, extending its shelf life through and beyond what generally is considered the LeBron James era. Boston still has a bushel of valuable draft picks – Brooklyn’s 2018 pick, the Lakers/Kings 2018 pick and as many as three 2019 first-rounders. It has two bright young forwards in Jaylen Brown and newcomer Jayson Tatum. Isaiah Thomas likely will continue as an offensive tormentor with a new contract next summer, and now Gordon Hayward is aboard as a second initiator. The Celtics have depth, experience and firepower, enough to make James (for all his East dominance) think their grass really is greener.</p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-06/Celtics_Top_dogs.jpg?itok=kVIT4s6a" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/06/15/20170615-boston-celtics-season-top-10-plays" data-cvp-videoplayername="LACVP_b" id="nba-video-player-178575"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-06/Celtics_Top_dogs.jpg?itok=kVIT4s6a" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-06/Celtics_Top_dogs.jpg?itok=kVIT4s6a" style="width: 100%;" /><span>2:49</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>Celtics' Top 10 plays of 2016-17</figcaption></figure><h4><strong>Milwaukee Bucks</strong></h4><p>There has been some hand-wringing over Milwaukee falling short in salary cap space next summer, a bind that wouldn’t be ideal if the Bucks needed to surgically address a pressing need. But the prospect of some name free agent choosing Milwaukee over competing bids is as remote now as it has been for most of the franchise’s five decades. The Bucks are one of the NBA’s unglamorous teams that has to get by on trades and drafts, with internal player development substituting for retail therapy. Fortunately, in talent such as Khris Middleton, Rookie of the Year Malcolm Brogdon, Sixth Man candidate Greg Monroe, improbably long Thon Maker, improving Tony Snell and the twice-hurt, double-determined Jabari Parker, Milwaukee has most of the pieces it needs. We didn’t forget Giannis Antetokounmpo – just saving for last the marvelously versatile leader who, if he extends his shooting range this season, could make good on his personal challenge to be the 2018 MVP. </p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/08/01/93045db9-c053-4862-a006-e6f0c92cab36.nba_1_1280x720.jpg?itok=zf5Ay17w" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/08/01/20170801-giannis-antetokounmpo-conversation-part-1" data-cvp-videoplayername="LACVP_b" id="nba-video-player-181132"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/08/01/93045db9-c053-4862-a006-e6f0c92cab36.nba_1_1280x720.jpg?itok=zf5Ay17w" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/08/01/93045db9-c053-4862-a006-e6f0c92cab36.nba_1_1280x720.jpg?itok=zf5Ay17w" style="width: 100%;" /><span>2:24</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>Bucks.com: Antetokounmpo opens up</figcaption></figure><h4><strong>Philadelphia 76ers</strong></h4><p>Finally, the team that turned The Process into a dirty phrase around the league will enter a season facing won-lost expectations. It might be too soon to expect Brett Brown’s crew to suddenly compete for a playoff berth next spring, but somewhere in the vicinity of 35-39 victories – double what the Sixers managed in any season from 2014-2016 – seems like a reasonable step. From there, with presumed future stars in Joel Embiid, Ben Simmons, Dario Saric and Markelle Fultz, one of the NBA’s legacy markets should be able to attract veteran free agents to mentor along the young guys. Philadelphia fans have been astoundingly patient – or at least quiet – during the long overhaul, and it’s time now for The Payoff.</p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/12/c923321e-de53-471a-a57b-b1d43d70a3f1.nba_1_1280x720.jpg?itok=VQ9B5mEz" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/07/11/20170711-starters-markelle-fultz-number1" data-cvp-videoplayername="LACVP_b" id="nba-video-player-180242"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/12/c923321e-de53-471a-a57b-b1d43d70a3f1.nba_1_1280x720.jpg?itok=VQ9B5mEz" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/12/c923321e-de53-471a-a57b-b1d43d70a3f1.nba_1_1280x720.jpg?itok=VQ9B5mEz" style="width: 100%;" /><span>6:06</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>The Starters: Markelle Fultz makes his No. 1 picks</figcaption></figure><h3><strong>The West</strong></h3><h4><strong>Denver Nuggets</strong></h4><p>Most of the teams on this list have some combination of valuable veteran additions, young stars in the making, future cap space to court free agents and/or one special player in the house. The Nuggets have all four with Paul Millsap’s arrival and validation of Denver as a team eager to make its move now. The payroll is in good shape for one or maybe two max salaries in 2018. And Nikola Jokic is a multi-threat in the middle, a center through whom Denver can run its offense with enough skills to torment even Golden State’s stingy defense. The stat that’s getting all the play: Once Jokic moved into the starting lineup in mid-December, Denver ranked No. 1 in the NBA in offensive rating (113.3 points per 100 possessions). As for budding pieces Jamal Murray and Gary Harris, the Nuggets think highly enough of them that they reportedly declined to include both in any sort of Kyrie Irving package deal.</p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-01/Emmanuel%20Mudiay%20dribbles%20vs%20Suns%201.jpg?itok=-_Hbl2P_" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/04/14/20170414-denver-nuggets-season-top-10-plays-nba" data-cvp-videoplayername="LACVP_b" id="nba-video-player-173270"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-01/Emmanuel%20Mudiay%20dribbles%20vs%20Suns%201.jpg?itok=-_Hbl2P_" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/s3/2017-01/Emmanuel%20Mudiay%20dribbles%20vs%20Suns%201.jpg?itok=-_Hbl2P_" style="width: 100%;" /><span>3:59</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>Nuggets' Top 10 plays of 2016-17</figcaption></figure><h4><strong>Los Angeles Lakers</strong></h4><p>It’s possible, in their frenzy from the Las Vegas Summer League, that some Lakers fans will quibble with the timeline of this piece. The excitement over Magic Johnson’s return as chief basketball impresario and Lonzo Ball’s charismatic game and personality hit 11 on the dial in July and hasn’t dipped since. Thus, a trophy presentation next June might seem feasible. Uh ... no. But Brandon Ingram seems ready for a big step up, Julius Randle has worked himself into a salary-drive-ready machine, Brook Lopez is a workable big despite the game’s shift outside and Kentavious Caldwell-Pope is a nice floor stretcher in the short or the long term. As for that long term, the name of that superstar in Cleveland figures to hang over the Lakers all season, in what could be a very good way.</p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/19/add15024-8650-4e98-a81a-b644802e14fd.nba_1_1280x720.jpg?itok=PTVPGNPn" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/07/19/lonzo-balls-top-10-plays-las-vegas-summer-league" data-cvp-videoplayername="LACVP_b" id="nba-video-player-180883"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/19/add15024-8650-4e98-a81a-b644802e14fd.nba_1_1280x720.jpg?itok=PTVPGNPn" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/19/add15024-8650-4e98-a81a-b644802e14fd.nba_1_1280x720.jpg?itok=PTVPGNPn" style="width: 100%;" /><span>2:07</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>Lonzo Ball's Top 10 plays from Summer League</figcaption></figure><h4><strong>Minnesota Timberwolves</strong></h4><p>It’s hard to predict with certainty – this is a franchise that missed the playoffs three consecutive years with Kevin Garnett in his prime – but the postseason drought should end at 13. To be followed, given the exuberance in the Twin Cities, by a playoff run to match the Wolves’ success from 1997 through 2004. In Tom Thibodeau’s first trade as combo head coach/POBO, he acquired his Bulls buddy Jimmy Butler. Butler had chafed in Chicago the past two seasons, but he’s perfect as a current All-Star to solidify Minnesota on both sides of the ball and in the locker room. Karl-Anthony Towns should be an all-NBA center this season, with a game mostly in need of consistency. Point guard Jeff Teague was a pricey but valuable free-agent signee who brings some perimeter shooting and organizational skills to the offense. Two questions linger: Will Andrew Wiggins play up to the max-salary contract extension he’s expected to sign before the October deadline (his “motor” isn’t exactly Thibs-crafted), and will the defensive-minded coach boost the Wolves’ performance on that end of the floor? </p><figure role="group" class="embedded-entity"><article><section background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/01/9574f739-2635-4b60-a8f2-903e09e25277.nba_1_1280x720.jpg?itok=PIIQFSs8" class="video__detail--viewer"><div class="nba-cvp-load-on-demand" data-cvp-adsection="nba.com_main_article" data-cvp-autostart="true" data-cvp-contentid="/video/2017/07/01/20170630-free-agent-fever-timberwolves-rank-west" data-cvp-videoplayername="LACVP_b" id="nba-video-player-179173"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/01/9574f739-2635-4b60-a8f2-903e09e25277.nba_1_1280x720.jpg?itok=PIIQFSs8" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/07/01/9574f739-2635-4b60-a8f2-903e09e25277.nba_1_1280x720.jpg?itok=PIIQFSs8" style="width: 100%;" /><span>2:41</span><button class="nba-player-video__item--play">Play</button></div></section></article><figcaption>Where do reloaded Wolves rank in Western Conference?</figcaption></figure><p><em>Steve Aschburner has written about the NBA since 1980. You can e-mail him <a href="mailto:aschNBA@aol.com">here</a>, find <a href="http://www.nba.com/writer/archive/steve-aschburner">his archive here</a> and <a href="http://twitter.com/AschNBA">follow him on Twitter</a>. </em></p><p><em>The views on this page do not necessarily reflect the views of the NBA, its clubs or Turner Broadcasting.</em></p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><hr><p>Copyright &copy; <em class="placeholder">2017</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/closed_captioning">Accessibility and Closed Caption</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/summerleague" data-drupal-link-system-path="node/175023">2017 Summer League</a></li><li><a href="http://www.nba.com/draft">2017 NBA Draft</a></li><li><a href="/nbaawards/2017/finalists" data-drupal-link-system-path="node/175489">2017 NBA Awards</a></li><li><a href="/playoffs">2017 NBA Playoffs</a></li><li><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><collection-list></collection-list></div></div></section></div></aside></section></div></section><script>
      if (is_webview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/181409","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,core\/picturefill,filter\/caption,league\/ensighten-prod,league\/global,nba\/nba_blackout,nba\/nba_headshot,nba_ads\/nba_articles.ad_registry,nba_ads\/nba_pages.global_banner_ad,nba_angular\/nba_angular.angular,nba_block_homepagefooter\/nba_block_homepagefooter.truste,nba_collection\/nba_collection.ad_registry,nba_collection\/nba_collection.tile_selector,nba_cvp\/nba_cvp.bundle.internal,nba_membership\/membership_common,nba_notifications\/notificationDisplay,system\/base,zurb_foundation\/global","theme":"league","theme_token":null},"ajaxTrustedUrl":[],"displayed_entity_uuid":[],"collection_uuid":"47b76848-028b-4536-9c9c-37379d209639","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":"none","GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"30702926254acf8b22418f1ec2afe8cc1c154d1013d991e7e0f33f8826b6cdb6"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.2.7"></script>
<script src="/core/misc/drupal.js?v=8.2.7"></script>
<script src="/ng2/js/vendor.bundle.js?oup8ck"></script>
<script src="/ng2/js/main.bundle.js?oup8ck"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/modules/custom/nba/js/blackout.js?oup8ck"></script>
<script src="/modules/custom/nba/js/headshot.js?oup8ck"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?oup8ck"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?oup8ck"></script>
<script src="/themes/custom/league/assets/js/nav.js?oup8ck"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?oup8ck"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?oup8ck"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?oup8ck"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?oup8ck"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?oup8ck"></script>
<script src="/modules/custom/nba/js/polyfill.js?oup8ck"></script>
<script src="/modules/custom/nba/js/tos/tos.js?oup8ck"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?oup8ck"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?oup8ck"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?oup8ck"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?oup8ck"></script>
<script src="/core/misc/progress.js?v=8.2.7"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.2.7"></script>
<script src="/core/misc/ajax.js?v=8.2.7"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=3.51"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/main.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/share.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/embedInternal.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/cvp.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/embed.js?oup8ck"></script>
<script src="/modules/custom/nba_cvp/js/cvp/loadOnDemand.js?oup8ck"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/modules/custom/nba_ads/js/global-banner-ad.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/storage.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/logger.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?oup8ck"></script>
<script src="/themes/custom/membership/js/settings/membership.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/format.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/follow.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/sso.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/test.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?oup8ck"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?oup8ck"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?oup8ck"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?oup8ck"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();

        function getQueryParameters(str) {
          return (str || document.location.search).replace(/(^\?)/,'').split("&").map(function(n){return n = n.split("="),this[n[0]] = n[1],this}.bind({}))[0];
        }

        if (getQueryParameters()['hideLinks']==='true') {
          if (typeof(getQueryParameters()['parent'])==='undefined') {
            $('a').contents().unwrap();
          } else {
            $(decodeURIComponent(getQueryParameters()['parent'])+' a').contents().unwrap();
          }
        }
      })(jQuery);
    </script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MIgVBCl5WGEAMXFZePBMUUDxDXVlQBkVsVgoGClE8RVdcUQ0=","queueTime":0,"applicationTime":1138,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>