
<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charset="utf-8" />
<meta name="title" content="Shootaround (March 28) -- Tyronn Lue pondering more rest for star players - NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2017/03/28/morning-shootaround-march-28-2017" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<meta name="author" content="NBA.com Staff" />
<meta name="publishDate" content="2017-03-28T13:02:16" />
<link rel="shortlink" href="/node/170691" />
<link rel="revision" href="/article/2017/03/28/morning-shootaround-march-28-2017" />
<title>Shootaround (March 28) -- Tyronn Lue pondering more rest for star players - NBA.com</title><link rel="stylesheet" href="/modules/custom/nba_cvp/css/cvp.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?ona89d" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?ona89d" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?ona89d" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/apple-touch-icon.png" type="image/png" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div ><div id="nba-notifications"><div class="notifications-label nba_blue"></div><div class="notifications-items"><a href="http://www.nba.com/video/2017/03/27/20170327-top-10">Monday&#039;s Top 10 Plays</a> |               <a href="http://stats.nba.com/playoffs/">Playoff Picture</a> |               <a href="http://www.nba.com/video/2017/03/28/20170327-fastbreak">More highlights</a></div><button class="notifications-close"></button></div></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none"
    }

  }(window));

</script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><script>
      if (is_webview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container navy-blue-secondary  global-nav"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div></div></section></div><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/games" data-drupal-link-system-path="games">Scores</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Schedule</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news" data-drupal-link-system-path="node/131240">News</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video" data-drupal-link-system-path="node/131241">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings" data-drupal-link-system-path="standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players" data-drupal-link-system-path="players">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams" data-drupal-link-system-path="teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item nba-nav__lp-item "><a class="nba-nav__lp" href="/leaguepass">NBA LEAGUE PASS</a></li><li class="nba-nav__container--right-item nba-nav__store-item"><a class="nba-nav__store">Store</a><ul class="nba-nav__submenu"><li><a href="http://store.nba.com/source/bm-nbacom-hp">Store</a></li><li><a href="http://store.nba.com/Jerseys/source/bm-nbacom-hp-Jerseys">Jerseys</a></li><li><a href="http://store.nba.com/Mens/source/bm-nbacom-hp-Mens">Men</a></li><li><a href="http://store.nba.com/Womens/source/bm-nbacom-hp-Women">Women</a></li><li><a href="http://store.nba.com/Kids/source/bm-nbacom-hp-Kids">Kids </a></li><li><a href="http://store.nba.com/pages/Custom_Shop/source/bm-nbacom-hp-CustomShop">Custom Shop</a></li><li><a href="http://store.nba.com/Hardwood_Classics/source/bm-nbacom-hp-HardwoodClassics">Hardwood Classics</a></li><li><a href="http://store.nba.com/Hats/source/bm-nbacom-hp-Hats">Hats </a></li><li><a href="http://store.nba.com/Footwear/source/bm-nbacom-hp-Footwear">Footwear </a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Web&utm_medium=Site%20Link&utm_campaign=NBA.com%20Web%20Clicks">Auctions </a></li><li><a href="http://nbagameworn.com/?utm_source=NBA.com%20Web&utm_medium=Website%20link&utm_campaign=NBA.com%20Web%20Link">NBA Game Worn</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://photostore.nba.com/">NBA Photo Store</a></li></ul></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li></ul><ul class="nba-nav__container--right-fixed"><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account"></a><ul class="nba-nav__submenu"></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass" data-drupal-link-system-path="leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/playoffs/">Playoff Picture</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA D-League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-nbaadblockhomepage" class="block-nbaadblockhomepage"><div ><div class="nba-ad-container"><div id="ad_ns_atf_05" class="nba-ad dfp"></div></div></div></section><section id="block-league-content" class="block-league-content"><div ><article  role="article" about="/article/2017/03/28/morning-shootaround-march-28-2017" typeof="schema:Article"><div class="article__detail--container"><script>
        var adfuelArticle = '';
      </script><div class="nba__article-detail--ad-banner-container"><a href="/morning-shootaround"><div class="nba__article-detail--ad-banner-mobile"><div class="field-wrapper field field-taxonomy-term--field-header-banner-mobile field-name-field-header-banner-mobile field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2016-10/Morning_Shootaround_HandsetBranding_Title_xxxhdpi.png" width="900" height="256" alt="Morning Shootaround" typeof="foaf:Image" /></div></div></div></div><div class="nba__article-detail--ad-banner"><div class="field-wrapper field field-taxonomy-term--field-header-banner field-name-field-header-banner field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2016-10/Morning_Shootaround_StoryBranding_Title_xxxhdpi.png" width="1600" height="176" alt="Morning Shootaround" typeof="foaf:Image" /></div></div></div></div><div class="nba__article-detail--ad-banner-bg-mobile"><div class="field-wrapper field field-taxonomy-term--field-header-banner-bg-mobile field-name-field-header-banner-bg-mobile field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2016-10/Morning_Shootaround_HandsetBranding_Background_xxxhdpi.png" width="1920" height="256" alt="Morning Shootaround" typeof="foaf:Image" /></div></div></div></div><div class="nba__article-detail--ad-banner-bg"><div class="field-wrapper field field-taxonomy-term--field-header-banner-bg field-name-field-header-banner-bg field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img src="https://cdn.nba.net/nba-drupal-prod/2016-10/Morning_Shootaround_StoryBranding_Background_xxxhdpi.png" width="4160" height="176" alt="Morning Shootaround" typeof="foaf:Image" /></div></div></div></div></a></div><div class="row expanded"><div class="article__detail--header"><div class="large-8 large-offset-2"><h2 class="article__detail--header-text">Shootaround (March 28) -- Tyronn Lue pondering more rest for star players</h2><h3 class="article__detail--subhead">Plus, Adam Silver&#039;s vision for NBA going forward, a big Nuggets-Blazers showdown tonight and more</h3><div class="article__detail--writer-profile"><p>NBA.com Staff <span></span></p><p class="article__detail--date"><span>Mar 28, 2017 9:02 AM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=bPAfvJOi 320w, /_flysystem-style-redirect/landscape_640w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=GAhoE3QT 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=0EGpSdYM 1045w, /_flysystem-style-redirect/landscape_1280w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=tc78LOog 1280w, /_flysystem-style-redirect/landscape_2090w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=me1VgpmN 2090w" sizes="(min-width: 85.375em) 44.8125em, (min-width: 64em) 47.75vw, (min-width: 46em) 65.10vw, 100vw" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=bPAfvJOi" alt="" class="lazyload" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=bPAfvJOi 320w, /_flysystem-style-redirect/landscape_640w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=GAhoE3QT 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=0EGpSdYM 1045w, /_flysystem-style-redirect/landscape_1280w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=tc78LOog 1280w, /_flysystem-style-redirect/landscape_2090w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=me1VgpmN 2090w" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=bPAfvJOi" data-sizes="auto" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            LeBron James ranks fourth in the league in minutes per game this month (37.2).
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>No. 1: <a href="http://www.cleveland.com/cavs/index.ssf/2017/03/tyronn_lue_may_punt_on_cavalie.html#incart_river_index" target="_blank">Lue may punt on high seed to rest Cavs' stars</a> </strong>-- For the first time since Nov. 9, 2015, the Cleveland Cavaliers are not leading the Eastern Conference standings. Their 103-74 loss at the hands of the visiting San Antonio Spurs last night pushed the Boston Celtics ahead of Cleveland for No. 1 in the conference. As Cleveland looks at its last few games, coach Tyronn Lue may be willing to exchange a top-three seed so stars LeBron James and Kyrie Irving can rest up for the playoffs. <strong>Joe Vardon</strong> of Cleveland.com has more:</p><blockquote><p>Cavs coach Tyronn Lue hinted he was considering sacrificing not only the first seed in the East playoffs, but maybe even the second and third slots in favor of resting his key players for the postseason.</p><p>Lue dropped the hint before the Cavs were torched 103-74 by the San Antonio Spurs on Monday night, and then confirmed he was thinking about it afterwards.</p><p>But Lue is basing his own plan off of something he apparently mis-remembered, citing a move by his former boss Doc Rivers to rest the Celtics' Big 3 down the stretch in 2010, only to recover and reach the Finals.</p><p>...</p><p>Here's what Lue said about it before Monday's game:</p><p>"I know the situation in Boston we had where we was back and forth between the first and second seed and Doc decided to rest KG, Ray and Paul the last seven games. We was the four seed and still went to the Finals. He picked health over seed and that was important to us knowing if he had a healthy team we'd be OK. I kind of feel the same way."</p><p>Again, that's not what happened. The Cavs won 66 games in 2009-10. The Celtics were not going to catch them, and were in fact 10 wins behind Cleveland before losing seven out of 10 to end the season.</p><p>...</p><p>Almost nothing Lue and the Cavs have tried this month has worked. Some of it is incredible misfortune -- like signing Andrew Bogut to take pressure off of Tristan Thompson, only for Bogut to break his leg after 58 seconds on the court.</p><p>The Cavs picked a game against Rivers' Clippers to sit James, Irving, and Kevin Love at the same time, rather than stagger their rest over a two-game set in Los Angeles, so the team could build momentum and continuity. Cleveland is 2-4 in its last six and has been pounded in all four losses.</p><p>Lue has noted after the last two losses -- to the Wizards at home and then the Spurs -- that his players looked much slower than the opposition. He doesn't want to use the schedule as an excuse (Cleveland has played five of the last six on the road, in six different time zones), but looking slower is a sign of fatigue.</p><p>Resting key players for large swaths of the last several games is a way to combat that. The Cavs are the NBA's second-oldest team, with an average age per play of 30 years and 30 days.</p><p>"It's concerning because we do have slow guys, but .. they're tired," Lue said. "Games that they would normally try to get those guys some rest or whatever, it just hasn't been happening."</p><p>James, never one to take opposite sides with Lue, said: "Coach is going to have his logic of things, but at the end of the day, we need to play."</p><p>The Cavs shot 4-of-26 from 3-point range, scored a season-low 74 points, and were again blitzed in transition.</p><p>"We look slow. It's an individual question, but at the same time, yeah, we look a little slow against a lot of these teams," James conceded.</p><p>...</p><p>If Lue were to essentially scrap the rest (or most of the rest) of the regular season, Cleveland would lose homecourt advantage in all but the opening round of the playoffs. As he pointed out numerous times Monday, the Cavs closed out every series last season on the road.</p><p>Kevin Love, who missed a month after knee surgery, says he wants to play the remaining games to shake off the rust. But he could see James and Irving and the others who carried the load while Love, J.R. Smith, and Kyle Korver have been out getting a break.</p><p>"The biggest thing for me is if we're healthy I like our chances," Lue said.</p></blockquote></div></div></div></div></div><div class="field-item"><div class="paragraph__video__container"><div class="paragraph paragraph__video paragraph__video--default paragraph__video--full-width"><div class="paragraph__video__player"><div class="field-wrapper field field-paragraph--field-video field-name-field-video field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><section class="video__detail--viewer" background="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/03/28/02800cd6-ec43-42b0-a1b3-32af8fec0ae6.nba_1_1280x720.jpg?itok=DCc-dJQF" ><div id="nba-video-player-170686" data-cvp-autostart="true" data-cvp-adsection="nba.com_main_article" data-cvp-contentid="/video/2017/03/28/20170327-players-only-boston-passes-cleveland" data-cvp-videoplayername="LACVP_b" class="nba-cvp-load-on-demand"><img style="width: 100%;" class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/03/28/02800cd6-ec43-42b0-a1b3-32af8fec0ae6.nba_1_1280x720.jpg?itok=DCc-dJQF" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape/http/nba.cdn.turner.com/nba/big/video/2017/03/28/02800cd6-ec43-42b0-a1b3-32af8fec0ae6.nba_1_1280x720.jpg?itok=DCc-dJQF" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" /><span>3:14</span><button class="nba-player-video__item--play">Play</button></div></section></div></div></div></div><div class="paragraph__video__caption"><div class="field-wrapper field field-paragraph--field-video-caption field-name-field-video-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>The Players Only experts discuss the Cavaliers' struggles of late.</p></div></div></div></div></div></div></div><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>No. 2: <a href="http://www.espn.com/nba/story/_/id/19021351/nba-commissioner-adam-silver-wants-woman-head-coach-sooner-later" target="_blank">Silver wants NBA female head coach 'sooner rather than later'</a></strong> -- To date, only the San Antonio Spurs (Becky Hammon) ad Sacramento Kings (Nancy Lieberman) have assistant coaches on their staff who are women. As well, Natalie Nakase of the LA Clippers is an assistant video coordinator with hopes of being an NBA coach. To NBA Commissioner Adam Silver, the time for a woman head coach in the league is drawing near and is something he'd like to see happen soon. <strong>Ohm Youngmisuk</strong> of ESPN.com has more:</p><blockquote><p>"There definitely will," Silver said when asked about a woman becoming an NBA head coach. "And I think it is on me to sort of ensure that it happens sooner rather than later."</p><p>In an interview promoting the NBA and Leanin.org's launch of a gender equality public awareness campaign Tuesday, Silver also said there will be more women officiating in the NBA as early as next season. The NBA recently announced some new initiatives to improve officiating, including the expanding of its officiating roster by 25 percent over the next three seasons.</p><p>Lauren Holtkamp currently is the only woman officiating in the NBA, following Violet Palmer and Dee Kantner. Silver would like to see the NBA add more women and even an international referee.</p><p>"It would be my goal as we look to increase that pool of officials that we recruit equally from pools of potential women as we do from men," Silver said. "... we will be looking very hard at dramatically increasing the representation of women in our officiating ranks."</p><p>"I would make all the same points in terms of being a head coach in the NBA that there is no physical reason why women can't officiate in the NBA," Silver also said. "I think it is more a function of the fact that they haven't been in the pipeline to become NBA officials."</p><p>...</p><p>"First of all, let me say that I disagree that there will not be a woman head coach in the NBA," Silver said. "It is hard to say exactly when [it will happen]. There are three women currently in the pipeline, and I think like we have seen in all other aspects of life, while there are certain cases for example, the athletes that participate in the NBA, there are obvious physical difference between men and women and those differences are why we have a men's league and a women's league.</p><p>"But on the other hand when it comes to coaching, when there is absolutely no physical requirement, when it is not a function of how high you can jump or how strong you are, there is no physical litmus test to being a head coach in the league, there is absolutely no reason why a woman will not ascend to be a head coach in this league. We are very focused in on it."</p><p>...</p><p>"In the old days, almost virtually all of our head coaches were former NBA players and that's obviously no longer the case now. That used to be another barrier to entry.</p><p>"Long before people asked about women being head coaches, people said would it be possible for someone who hadn't played in the NBA to be a head coach. Of course we are seeing that so we have broken another barrier there. I do think there are things that the league can and should be doing to accelerate the move toward a woman being a head coach in the league."</p></blockquote><p>* * *</p><p><strong>No. 3: <a href="http://www.mercurynews.com/2017/03/27/springy-andre-iguodala-gives-warriors-a-boost/" target="_blank">Iguodala looking spry of late for Warriors</a></strong> -- The season is winding down and the Golden State Warriors are heating up, having won seven straight games. It's more than perfect timing for success for the Warriors as they may soon see star Kevin Durant return from injury, too. While he's been away, though, former Finals MVP Andre Iguodala has found the fountain of youth and is looking better than he has in years. <strong>Marcus Thompson II</strong> of <em>The Mercury News</em> has more:</p><blockquote><p>It’s late March. The season is 70 games old. Why is the 13-year veteran looking so fresh this time of year?</p><p>“Yoga and cryotherapy,” Iguodala said. “And salt floating.”</p><p>...</p><p>Since Durant got hurt, Iguodala’s production has ticked up noticeably. He averaged 11.6 points on 61.8 percent shooting in March, easily his best month of the season.</p><p>He is still the secret weapon, the special ingredient in the Warriors high-powered engine. Iguodala carving up defenses and locked on to opposing stars is the best indicator of the Warriors’ championship potential. Because if he’s playing well, on top of the four All-Stars, that typically means the Warriors are unstoppable.</p><p>“He’s been fantastic,” coach Steve Kerr said. “He looks incredibly athletic, bouncy and fresh. He’s a pro. The guy just knows how to take care of his body. I think he’s done a great job of stepping up in KD’s absence and recognizing what we need from him. He’s been brilliant.”</p><p>...</p><p>Can it really be 7:30 am yoga sessions a few times a week? He gets cryotherapy — a recovery method using cold temperatures — every home game. He’s been hitting the spa to float in epsom salt more frequently.</p><p>Is that why he leads the Warriors in field goal percentage since Durant went down? Is that why he is shooting 44 percent from 3 in that span?</p><p>...</p><p>Iguodala attacking and making plays is an immediate jolt, especially when the Warriors are struggling. And after the worst stretch in the Kerr era, Iguodala’s impact was desperately needed.</p><p>“He brings so much energy off the bench with all sorts of different lineups,” Curry said. “His ability is always evident. It shows up all across the stat sheet. He’s aggressive with scoring and knocking down shots. Playing inspired basketball, it’s unbelievable. We feed off of his energy when we see him get a rebound, get a steal, push up the court, make a crazy inside-out dribble and finish at the rim, knock down open threes, play make for other guys. It’s fun to watch. He always says, ‘Y’all forget that I can play basketball, too.’ But we don’t forget that and we love to see it.”</p><p>If this is the Iguodala the Warriors can expect in the playoffs, they will be tough to beat. When Durant returns from injury, the load will lighten for Iguodala. But if the confidence he’s built, and the fresh legs he’s exhibiting, sticks around for the postseason, it solves a lot of the issues the Warriors have off the bench.</p></blockquote><p>* * *</p><p><strong>No. 4: <a href="http://www.sltrib.com/sports/5108079-155/utah-jazz-players-hold-team-meeting" target="_blank">Gobert apologizes to team for comments</a> </strong>-- The young Utah Jazz are headed to the playoffs for the first time in five seasons. However, a loss on Saturday to their potential first-round foe, the LA Clippers, didn't sit well with Jazz center Rudy Gobert. He <a href="http://www.nba.com/article/2017/03/25/utah-jazz-center-rudy-gobert-calls-out-team-listless-performance">questioned his teammates toughness after the loss</a>, but on Monday, he smoothed over any hurt feelings in a team meeting. <strong>Tony Jones</strong> of <em>The Salt Lake Tribune</em> has more:</p><blockquote><p>"We had a team meeting," Gobert said at shootaround Monday morning. "We discussed everything. I think it was good to talk to each other."</p><p>...</p><p>"I was just frustrated after the game," he said. "It was more about the team, about us. We've still got a lot of room to get better. When you lose a game that matters a lot sometimes you can be frustrated."</p><p>Jazz coach Quin Snyder said he appreciated Gobert's passion for winning but wished he had kept his remarks in house.</p><p>"I welcome our guys challenging each other," the coach said. "I'd prefer we do it in ways that I think are more constructive."</p><p>Gobert seems to have gotten that message.</p><p>"Maybe it wasn't the best way to do it, but it was just about winning," he said.</p><p>"It could've been a little immaturish, but he learned from it," Jazz point guard George Hill said. "You know, we had a meeting about it. That's what bad teams and bad teammates do. He didn't mean any harm, and he apologized for it. He just wants to win. I told him, 'No matter who or what you're talking about, you can't let the dirty laundry out. We got to stay close together, compete, win together, lose together.' He apologized to the whole team and everyone accepted it."</p><p>...</p><p>Jazz swingman Joe Ingles downplayed the remarks and their impact long term.</p><p>"It's just one of those things," he said. "We talk about it, we move on. At the end of the day, we've got bigger things we've got to worry about."</p></blockquote><p> </p></div></div></div></div></div><div class="field-item"><div class="paragraph__video__container"><div class="paragraph paragraph__video paragraph__video--default paragraph__video--full-width"><div class="paragraph__video__player"><div class="field-wrapper field field-paragraph--field-video field-name-field-video field-type-entity-reference field-label-hidden"><div class="field-items"><div class="field-item"><section class="video__detail--viewer" background="http://www.nba.com/_flysystem-style-redirect/landscape/s3/2017-03/Kawhi%20032717.jpg?itok=yIdTrjQh" ><div id="nba-video-player-170685" data-cvp-autostart="true" data-cvp-adsection="nba.com_main_article" data-cvp-contentid="/video/2017/03/28/20170327-fastbreak" data-cvp-videoplayername="LACVP_b" class="nba-cvp-load-on-demand"><img style="width: 100%;" class="lazyload" data-src="http://www.nba.com/_flysystem-style-redirect/landscape/s3/2017-03/Kawhi%20032717.jpg?itok=yIdTrjQh" src="http://www.nba.com/_flysystem-style-redirect/landscape/s3/2017-03/Kawhi%20032717.jpg?itok=yIdTrjQh" onerror="this.onerror=null;this.src='/themes/custom/league/assets/images/video/nbaVideoGeneric1200x675.png';" /><span>1:18</span><button class="nba-player-video__item--play">Play</button></div></section></div></div></div></div><div class="paragraph__video__caption"><div class="field-wrapper field field-paragraph--field-video-caption field-name-field-video-caption field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>Catch up on all of Monday's action with the Fast Break!</p></div></div></div></div></div></div></div><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p>* * *</p><p><strong>No. 5: <a href="http://www.denverpost.com/2017/03/27/nuggets-trail-blazers-playoff-hopes-matchup/" target="_blank">Nuggets gear up for showdown with Blazers</a></strong> -- Sunday night was a key one in the race for No. 8 in the Western Conference as the Portland Trail Blazers jumped over the Denver Nuggets for possession of that seed. The Nuggets had been in control of the spot for a good portion of the season, but face a more-than crucial game tonight as they travel to Portland (<a href="http://www.nba.com/games/20170328/DENPOR"><strong>10 ET, NBA LEAGUE PASS</strong></a>). <strong>Nick Kosmider</strong> of <em>The Denver Post</em> sets the stage:</p><blockquote><p>The stakes create added significance. Both teams enter the game 35-38. The Trail Blazers at season’s end likely will own a tiebreaker over the Nuggets, whether by virtue of head-to-head record (Denver trails the season series 2-1) or by Northwest Division record — an edge Portland would clinch with one win in its final five division games. That means a Nuggets loss Tuesday, in a practical sense as it pertains to the playoff chase, would put them two games behind the Trail Blazers with eight games left. And, Denver plays six of its final eight games on the road while Portland plays six of its last eight at home.</p><p>Any way you cut it, it’s hard to imagine a path to the playoffs for the Nuggets that doesn’t begin with a win inside the Moda Center on Tuesday night.</p><p>“It’s big because it’s the next game,” Nuggets coach Michael Malone said. “That’s the only reason why. We haven’t looked at standings the whole time, and we’re not going to start looking at it now because it’s Portland.”</p><p>...</p><p>Portland has resurrected its season with the help of Jusuf Nurkic, who was backing up Nikola Jokic at center for the Nuggets before he was traded to the Trail Blazers, along with a first-round pick, for Mason Plumlee in February. Nurkic has averaged 14 points, 10.1 rebounds, 3.4 assists and 1.8 blocks in 18 games (17 starts) with Portland. The attention Nurkic has commanded inside has opened opportunities for Portland’s talented backcourt duo of Damian Lillard and C.J. McCollum.</p><p>...</p><p>Momentum belongs to the Trail Blazers, who have an 83 percent chance to capture the No. 8 seed, according to the website fivethirtyeight.com.</p><p>“It’s going to be a tough game,” Nuggets forward Darrell Arthur said. “It’s going to be a scrappy battle, so we’ve got to go in and compete and play a full 48 (minutes). We have to finish this season out strong.”</p></blockquote><p>* * *</p><p><strong>SOME RANDOM HEADLINES:</strong> Should the city of Cleveland <a href="http://www.cleveland.com/metro/index.ssf/2017/03/should_cleveland_commit_88m_to.html#incart_river_index" target="_blank">commit $88 million for upgrades to Quicken Loans Arena?</a> ... Rodney Hood's <a href="http://www.sltrib.com/sports/5109477-155/utah-jazz-rodney-hood-provides-needed" target="_blank">jumper and game may be coming around</a> for him ... Stephen Curry's family has <a href="http://www.mercurynews.com/2017/03/27/meet-rookie-the-new-puppy-in-stephen-currys-family/" target="_blank">a new member -- a puppy named Rookie</a> ... LeBron James <a href="http://www.espn.com/nba/story/_/id/19019206/lebron-james-cleveland-cavaliers-takes-elbow-back-leaves-game" target="_blank">says his back is fine</a> after getting hit last night ... </p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><p>Copyright © <em>2017</em>&nbsp;NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> |</p><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></p></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li><a href="http://www.nba.com/draft">NBA Draft 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><section
        class="tile"
                ><a href="/video/2017/03/27/0021601100-vo-okc-westbrook-gw-q4" title="Westbrook engineers 14-0 run to rally past Mavericks"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Westbrook engineers 14-0 run to rally past Mavericks</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/russ%20westbrook%20dribble.jpg?itok=5_SRSufC"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/russ%20westbrook%20dribble.jpg?itok=5_SRSufC"></div></a></section><section
        class="tile"
                ><a href="/video/2017/03/27/0021601100-vo-okc-westbrook-hl" title="Westbrook logs his 37th triple-double of season"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Westbrook logs his 37th triple-double of season</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/russell%20westbrook%202.jpg?itok=LUD86U_-"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/russell%20westbrook%202.jpg?itok=LUD86U_-"></div></a></section><section
        class="tile"
                ><a href="/video/2017/03/27/0021601099-cle-sas-recap" title="Leonard scores 25 as Spurs rout Cavaliers"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Leonard scores 25 as Spurs rout Cavaliers</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/kawhi%20leonard.jpg?itok=NyIVGA42"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/kawhi%20leonard.jpg?itok=NyIVGA42"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/28/cleveland-cavaliers-lebron-james-not-worried-about-anything" title="Powell: Cavs don&#039;t seem to know what&#039;s hitting them"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Powell: Cavs don&#039;t seem to know what&#039;s hitting them</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/lebron%20james%20iso.jpg?itok=og1fVY52"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/lebron%20james%20iso.jpg?itok=og1fVY52"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/cleveland-cavaliers-star-lebron-james-takes-elbow-back-exits-game-third-quarter" title="LeBron takes elbow in upper back, exits late in third"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>LeBron takes elbow in upper back, exits late in third</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/USATSI_9976051.jpg?itok=rUgIfHes"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/USATSI_9976051.jpg?itok=rUgIfHes"></div></a></section><section
        class="tile"
                ><a href="/video/2017/03/27/20170327-top-10" title="Monday&#039;s Top 10 Plays"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Monday&#039;s Top 10 Plays</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/terrence%20ross%20dunk%20vs%20Raptors.jpg?itok=Q588QlaK"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/terrence%20ross%20dunk%20vs%20Raptors.jpg?itok=Q588QlaK"></div></a></section><section
        class="tile"
                ><a href="/video/2017/03/28/20170327-fastbreak" title="Monday&#039;s Fast Break"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Monday&#039;s Fast Break</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Vince%20Carter%20grizzlies%20react%20vs%20Kings.jpg?itok=NmxVFqEW"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Vince%20Carter%20grizzlies%20react%20vs%20Kings.jpg?itok=NmxVFqEW"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/morning-tip-qa-dallas-mavericks-dirk-nowitzki" title="Morning Tip Q&amp;A: Dirk Nowitzki"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Morning Tip Q&amp;A: Dirk Nowitzki</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Dirk%20Nowitzk%20iso%20smile.jpg?itok=_ta0z4Dv"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Dirk%20Nowitzk%20iso%20smile.jpg?itok=_ta0z4Dv"></div></a></section><section
        class="tile"
                ><a href="/video/2017/03/27/20170327-power-rankings-nba" title="Power Rankings: Stats to know"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Power Rankings: Stats to know</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/27/a80166b4-2052-4c73-8150-58c4733e3657.nba_1_1280x720.jpg?itok=jAWxB6eS"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/27/a80166b4-2052-4c73-8150-58c4733e3657.nba_1_1280x720.jpg?itok=jAWxB6eS"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/26/day-and-day-out-james-harden-goes-about-his-business-efficient-manner-houston" title="Blinebury: Harden ignores MVP hype as Rockets roll"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Blinebury: Harden ignores MVP hype as Rockets roll</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/harden%20puffs%20up%20jersey%20after%20bucket.jpg?itok=3iSEZLEN"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/harden%20puffs%20up%20jersey%20after%20bucket.jpg?itok=3iSEZLEN"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/atlanta-hawks-paul-millsap-knee-injury-update" title="Hawks&#039; Millsap (knee) to miss 3 games after minor procedure"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Hawks&#039; Millsap (knee) to miss 3 games after minor procedure</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Paul%20Millsap%20iso.jpg?itok=6loNswxP"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Paul%20Millsap%20iso.jpg?itok=6loNswxP"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/28/viewers-guide-march-28-golden-state-warriors-houston-rockets" title="Viewers&#039; Guide: Warriors, Rockets square off on NBA TV"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Viewers&#039; Guide: Warriors, Rockets square off on NBA TV</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/James%20Harden%20Stephen%20Curry%20dribbles.jpg?itok=SagVUxzn"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/James%20Harden%20Stephen%20Curry%20dribbles.jpg?itok=SagVUxzn"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/28/morning-shootaround-march-28-2017" title="Shootaround (March 28): Cavs&#039; Lue pondering next step for stars"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround (March 28): Cavs&#039; Lue pondering next step for stars</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=8t4RuDpN"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Lebron%20James%20looks%20on%20vs%20spurs.jpg?itok=8t4RuDpN"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/dallas-mavericks-seth-curry-out-left-shoulder-injury" title="Mavs&#039; Seth Curry (shoulder) late scratch vs. Thunder"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Mavs&#039; Seth Curry (shoulder) late scratch vs. Thunder</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/demar-derozan-james-harden-nba-players-week" title="DeRozan, Harden named NBA Players of the Week"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>DeRozan, Harden named NBA Players of the Week</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/jeanie-buss-agreement-los-angeles-lakers" title="Agreement puts Jeanie Buss in control of Lakers for life"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Agreement puts Jeanie Buss in control of Lakers for life</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/kyle-korver-out-vs-spurs-foot-injury" title="Cavs&#039; Korver (foot) to sit against Spurs"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Cavs&#039; Korver (foot) to sit against Spurs</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/2016-17-power-rankings-week-23" title="Power Rankings: Big games coming this week"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Power Rankings: Big games coming this week</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/27/a80166b4-2052-4c73-8150-58c4733e3657.nba_1_1280x720.jpg?itok=jAWxB6eS"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/27/a80166b4-2052-4c73-8150-58c4733e3657.nba_1_1280x720.jpg?itok=jAWxB6eS"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/morning-tip-players-who-helped-nba-stock-most-ncaa-tournament" title="Morning Tip: 10 prospects who have boosted their NBA stock"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Morning Tip: 10 prospects who have boosted their NBA stock</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/D.J.%20Wilson%20Derrick%20Walton%20home%20uni%20react.jpg?itok=GxUZ-6lC"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/D.J.%20Wilson%20Derrick%20Walton%20home%20uni%20react.jpg?itok=GxUZ-6lC"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/morning-tip-remembering-jerry-krause-legacy-chicago-bulls" title="Morning Tip: Bulls&#039; golden era aligns with Krause&#039;s words"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Morning Tip: Bulls&#039; golden era aligns with Krause&#039;s words</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/21/2afa1839-ef19-40e9-a5f4-30bfd9bc2d81.nba_1_1280x720.jpg?itok=3yyXTZUm"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/03/21/2afa1839-ef19-40e9-a5f4-30bfd9bc2d81.nba_1_1280x720.jpg?itok=3yyXTZUm"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/morning-tip-top-15-rankings-week-march-27" title="DA&#039;s Top 15 Rankings: Celtics surge into Top 5"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>DA&#039;s Top 15 Rankings: Celtics surge into Top 5</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Boston%20Celtics%20pregame%20lineup%20isaiah%20thomas.jpg?itok=3veK4eJq"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Boston%20Celtics%20pregame%20lineup%20isaiah%20thomas.jpg?itok=3veK4eJq"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/26/utah-jazz-joe-johnson-takes-new-assignment" title="Jazz turn to Johnson in time of need"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Jazz turn to Johnson in time of need</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Joe%20Johnson%20%20Blake%20Griffin.jpg?itok=NvhwKhdm"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Joe%20Johnson%20%20Blake%20Griffin.jpg?itok=NvhwKhdm"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/27/morning-shootaround-march-27-2016" title="Shootaround (March 27): Irving&#039;s new task a challenging one"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround (March 27): Irving&#039;s new task a challenging one</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Kyrie%20Irving%20home%20uni%20back%20to%20camera.jpg?itok=RIGjnqeW"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/Kyrie%20Irving%20home%20uni%20back%20to%20camera.jpg?itok=RIGjnqeW"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/26/cleveland-cavaliers-boston-celtics-remaining-schedule" title="The chase for top seed in the East"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>The chase for top seed in the East</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/170326220740-kyrie-irving-cleveland-cavaliers-v-boston-celtics_1200x672.jpg?itok=G_o03FAf"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/170326220740-kyrie-irving-cleveland-cavaliers-v-boston-celtics_1200x672.jpg?itok=G_o03FAf"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/26/sprained-right-ankle-will-keep-demarcus-cousins-out-new-orleans-pelicans-lineup" title="Pelicans&#039; Cousins (sprained ankle) will sit out against Nuggets"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Pelicans&#039; Cousins (sprained ankle) will sit out against Nuggets</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/26/morning-shootaround-mar-26-boston-celtics-jaylen-brown-shaquille-oneal" title="Shootaround (March 26): Celtics add chip to their shoulders"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround (March 26): Celtics add chip to their shoulders</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/GettyImages-657790064.jpg?itok=HgPv6gqj"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/GettyImages-657790064.jpg?itok=HgPv6gqj"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/25/utah-jazz-center-rudy-gobert-calls-out-team-listless-performance" title="Jazz center Gobert calls out teammates"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Jazz center Gobert calls out teammates</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/GettyImages-657745950.jpg?itok=mGwv1Poq"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/GettyImages-657745950.jpg?itok=mGwv1Poq"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/25/houston-rockets-will-be-without-ryan-anderson-sunday-battle-against-oklahoma" title="Rockets will be without Anderson Sunday against the Thunder"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Rockets will be without Anderson Sunday against the Thunder</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/25/qa-legendary-nba-executive-wayne-embry" title="Q&amp;A: NBA Pioneer Wayne Embry"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Q&amp;A: NBA Pioneer Wayne Embry</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/i2.cdn.turner.com/nba/nba/dam/assets/130223204710-20120223-barrier-breaker-wayne-embry-00012428.video-player.jpg?itok=N59X5Mtd"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/i2.cdn.turner.com/nba/nba/dam/assets/130223204710-20120223-barrier-breaker-wayne-embry-00012428.video-player.jpg?itok=N59X5Mtd"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/25/cleveland-cavaliers-lebron-james-playing-against-washington-wizards-despite-eye" title="LeBron James playing against Wizards despite eye injury"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>LeBron James playing against Wizards despite eye injury</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/170325202808-lebron-james-marcin-gortat-otto-porter-jr-nba-washington-wizards-at-cleveland-cavaliers_1200x672.jpg?itok=4FzNwyrv"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-03/170325202808-lebron-james-marcin-gortat-otto-porter-jr-nba-washington-wizards-at-cleveland-cavaliers_1200x672.jpg?itok=4FzNwyrv"></div></a></section><section
        class="tile"
                ><a href="/article/2017/03/25/utah-jazz-leading-scorer-gordon-hayward-injured-during-loss-la-clippers" title="Jazz leading scorer Gordon Hayward injured during loss at Clippers"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Jazz leading scorer Gordon Hayward injured during loss at Clippers</h4></div></div></div><div class="background"></div></a></section></div></div></section></div></aside></section></div></section><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/170691","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","block_id":"nba_ad_block_homepage","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":"none","GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"2742d7f799d458e4ae92b2030b384c6216efd55300f760ed3450c9424030ca7f"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.2.5"></script>
<script src="/core/misc/drupal.js?v=8.2.5"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/modules/custom/nba/js/blackout.js?ona89d"></script>
<script src="/modules/custom/nba/js/headshot.js?ona89d"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?ona89d"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?ona89d"></script>
<script src="/themes/custom/league/assets/js/nav.js?ona89d"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?ona89d"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?ona89d"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?ona89d"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?ona89d"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?ona89d"></script>
<script src="/modules/custom/nba/js/polyfill.js?ona89d"></script>
<script src="/modules/custom/nba/js/tos/tos.js?ona89d"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?ona89d"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?ona89d"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?ona89d"></script>
<script src="/modules/custom/nba_collection/js/tileSelector.js?ona89d"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/modules/custom/nba_cvp/js/lib/namespaceTools.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/lib/polyfill.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/lib/logger.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/lib/pubsub.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/main.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/share.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/settings/embedInternal.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/cvp.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/embed.js?ona89d"></script>
<script src="/modules/custom/nba_cvp/js/cvp/loadOnDemand.js?ona89d"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/storage.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/logger.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?ona89d"></script>
<script src="/themes/custom/membership/js/settings/membership.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/format.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/follow.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/sso.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/test.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?ona89d"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?ona89d"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?ona89d"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?ona89d"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MNhRcTFhWU1EbGUNYEw==","queueTime":0,"applicationTime":298,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>