
<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charset="utf-8" />
<meta name="title" content="Chris Paul returns to LA Clippers&#039; lineup after left thumb injury - NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2017/02/24/chris-paul-returns-la-clippers-lineup-after-left-thumb-injury" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<meta name="publishDate" content="2017-02-25T02:45:47" />
<link rel="shortlink" href="/node/166145" />
<link rel="revision" href="/article/2017/02/24/chris-paul-returns-la-clippers-lineup-after-left-thumb-injury" />
<title>Chris Paul returns to LA Clippers&#039; lineup after left thumb injury - NBA.com</title><link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?olweyu" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_paragraph_above_the_fold_slice/css/formAboveFold.css?olweyu" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?olweyu" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?olweyu" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/apple-touch-icon.png" type="image/png" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div ></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none"
    }

  }(window));

</script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><script>
      if (is_webview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container navy-blue-secondary  global-nav"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div></div></section></div><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><div class="nba-nav__container--separator"></div><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/games">Games</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news">Top Stories</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players/">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item"><a class="nba-nav__store" href="//www.nba.com/global/storelinkhandler.html">Store</a></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account">My Account</a><ul class="nba-nav__submenu"></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA D-League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="https://photostore.nba.com/">NBA Photostore</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-nbaadblockhomepage" class="block-nbaadblockhomepage"><div ><div class="nba-ad-container"><div id="ad_ns_atf_05" class="nba-ad dfp"></div></div></div></section><section id="block-league-content" class="block-league-content"><div ><article  role="article" about="/article/2017/02/24/chris-paul-returns-la-clippers-lineup-after-left-thumb-injury" typeof="schema:Article"><div class="article__detail--container"><div class="row expanded"><div class="article__detail--header"><div class="large-8 large-offset-2"><h2 class="article__detail--header-text">Chris Paul returns to LA Clippers&#039; lineup after left thumb injury</h2><h3 class="article__detail--subhead"></h3><div class="article__detail--writer-profile"><p class="article__detail--date"><span>Feb 24, 2017 9:45 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>LOS ANGELES (AP) --  </strong>Chris Paul is back in the Los Angeles Clippers' lineup after missing five weeks with a torn ligament in his left thumb.</p><p>The star point guard was set to play Friday night against the San Antonio Spurs, the second-place team in the West.</p><p>Paul had been out since Jan. 16 after injuring his thumb and having surgery two days later. He returned slightly ahead of the original timetable of six to eight weeks.</p><p>Paul's return means Austin Rivers will go back to the bench. Paul leads the NBA in steals per game at 2.25.</p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><p>Copyright © <em>2017</em>&nbsp;NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> |</p><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></p></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li><a href="http://www.nba.com/draft">NBA Draft 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><section
        class="tile"
                ><a href="/video/2017/02/24/0021600859-phx-chi-play8" title="Wade hammers vicious slam over Len in OT"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Wade hammers vicious slam over Len in OT</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-645114436.jpg?itok=OPx9alKH"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-645114436.jpg?itok=OPx9alKH"></div></a></section><section
        class="tile"
                ><a href="/video/2017/02/24/0021600860-uta-mil-play3" title="Hayward rises up for poster slam over Giannis"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Hayward rises up for poster slam over Giannis</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/hayward%20dunks%20on%20giannis.jpg?itok=3Frr0056"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/hayward%20dunks%20on%20giannis.jpg?itok=3Frr0056"></div></a></section><section
        class="tile"
                ><a href="/video/2017/02/24/0021600859-phx-chi-play4" title="Jones Jr. unleashes massive jam in transition"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Jones Jr. unleashes massive jam in transition</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/jones%20jr%20dunk%20screen%20grab.JPG?itok=zc8XRF0K"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/jones%20jr%20dunk%20screen%20grab.JPG?itok=zc8XRF0K"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/philadelphia-76ers-announce-ben-simmons-will-not-play-2016-17" title="Sixers announce Simmons won&#039;t play in 2016-17"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Sixers announce Simmons won&#039;t play in 2016-17</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Ben%20Simmons%20passes%20ball%20practice.jpg?itok=VKvDixXC"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Ben%20Simmons%20passes%20ball%20practice.jpg?itok=VKvDixXC"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/chris-paul-returns-la-clippers-lineup-after-left-thumb-injury" title="Paul returns to Clippers&#039; lineup after thumb injury "><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Paul returns to Clippers&#039; lineup after thumb injury </h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/mvp-ladder-week-15-james-harden-lead-stretch-run-begins" title="MVP Ladder: Harden in post-break lead"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>MVP Ladder: Harden in post-break lead</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/James%20Harden%20iso.jpg?itok=EeGbcMvO"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/James%20Harden%20iso.jpg?itok=EeGbcMvO"></div></a></section><section
        class="tile"
                ><a href="/video/2017/02/24/20170224-gametime-thunder" title="How will Gibson, McDermott boost Thunder&#039;s bench?"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>How will Gibson, McDermott boost Thunder&#039;s bench?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/USATSI_9897471.jpg?itok=kpfhrNcn"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/USATSI_9897471.jpg?itok=kpfhrNcn"></div></a></section><section
        class="tile"
                ><a href="/2016-17-trade-tracker" title="2016-17 Trade Tracker"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>2016-17 Trade Tracker</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-635264052.jpg?itok=BRZHx2g0"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-635264052.jpg?itok=BRZHx2g0"></div></a></section><section
        class="tile"
                ><a href="/video/2017/02/24/0021600858-bos-tor-play1" title="Ibaka gets first block, points with Raptors"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Ibaka gets first block, points with Raptors</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/USATSI_9897629.jpg?itok=KG3ql_VE"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/USATSI_9897629.jpg?itok=KG3ql_VE"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/rockets-and-raptors-get-high-marks-after-trade-deadline-deals" title="Powell: Biggest Trade Deadline moves"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Powell: Biggest Trade Deadline moves</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-644709828_1.jpg?itok=CeGoF5ag"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-644709828_1.jpg?itok=CeGoF5ag"></div></a></section><section
        class="tile"
                ><a href="/video/2017/02/24/20170224-starters-celtics-regret" title="The Starters: Will Celtics regret standing pat?"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>The Starters: Will Celtics regret standing pat?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Danny%20Ainge%20Brad%20Stevens.jpg?itok=yuS-_BPw"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Danny%20Ainge%20Brad%20Stevens.jpg?itok=yuS-_BPw"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/bulls-seem-stuck-lost-after-trade-deadline" title="Aschburner: Bulls&#039; vision appears blurry"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Aschburner: Bulls&#039; vision appears blurry</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Gar%20Forman%20Fred%20Hoiberg.jpg?itok=BjdFAThi"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Gar%20Forman%20Fred%20Hoiberg.jpg?itok=BjdFAThi"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/brookly-nets-brook-lopez-assists-young-kid-shot" title="Nets&#039; Lopez helps young fan make basket"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Nets&#039; Lopez helps young fan make basket</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-645106766.jpg?itok=YHi2E-uZ"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/GettyImages-645106766.jpg?itok=YHi2E-uZ"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/dwyane-wade-returns-chicago-bulls-lineup-after-missing-3-games" title="Wade returns to Bulls&#039; lineup after missing 3 games"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Wade returns to Bulls&#039; lineup after missing 3 games</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/toronto-raptors-guard-kyle-lowry-sidelined-right-wrist-injury" title="Raptors guard Lowry sidelined by right wrist injury"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Raptors guard Lowry sidelined by right wrist injury</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/phoenix-suns-waive-mike-scott-jared-sullinger-sign-ronnie-price" title="Suns waive Scott, Sullinger; sign Price"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Suns waive Scott, Sullinger; sign Price</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/new-orleans-pelicans-sign-jarrett-jack-10-day-deal-bulk-backcourt" title="Pelicans sign Jack to 10-day deal bulk up backcourt"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Pelicans sign Jack to 10-day deal bulk up backcourt</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/kevin-durant-rips-shaq-constant-criticism-javale-mcgee" title="Durant: Shaq&#039;s constant ripping of McGee &#039;childish&#039;"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Durant: Shaq&#039;s constant ripping of McGee &#039;childish&#039;</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/cleveland-cavaliers-kevin-love-expects-be-ready-playoffs" title="Cavs&#039; Love healing, expects to be ready for playoffs"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Cavs&#039; Love healing, expects to be ready for playoffs</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/atlanta-hawks-suspend-dennis-schroder-failure-report" title="Hawks suspend Schroder for failure to report"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Hawks suspend Schroder for failure to report</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/24/morning-shootaround-feb-24-2017" title="Shootaround (Feb. 24): Anthony unsure of Jackson&#039;s plan for Knicks"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround (Feb. 24): Anthony unsure of Jackson&#039;s plan for Knicks</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Carmelo%20Anthony%20home%20uni%20looks%20on.jpg?itok=zBIY2EvC"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-02/Carmelo%20Anthony%20home%20uni%20looks%20on.jpg?itok=zBIY2EvC"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/omri-casspi-breaks-thumb-pelicans-debut-out-about-4-weeks" title="Casspi breaks thumb in Pelicans debut, out about 4 weeks"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Casspi breaks thumb in Pelicans debut, out about 4 weeks</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/porzingis-walking-boot-sprained-angle" title="Porzingis dons walking boot after spraining right ankle"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Porzingis dons walking boot after spraining right ankle</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/02/23/fa85e12e-bf1a-461c-aebd-407b2a7f2d53.nba_1_1280x720.jpg?itok=x31crcAw"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/02/23/fa85e12e-bf1a-461c-aebd-407b2a7f2d53.nba_1_1280x720.jpg?itok=x31crcAw"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/embiid-issues-playful-challenge-noel" title="Embiid issues playful challenge to Noel"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Embiid issues playful challenge to Noel</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/phoenix-suns-send-pj-tucker-toronto-get-mike-scott-atlanta-hawks" title="Suns send Tucker to Toronto, get Scott from Hawks"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Suns send Tucker to Toronto, get Scott from Hawks</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/oklahoma-city-thunder-acquire-taj-gibson-doug-mcdermott-trade-chicago-bulls" title="Thunder acquire Gibson, McDermott in trade with Bulls"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Thunder acquire Gibson, McDermott in trade with Bulls</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/big-names-stay-place-nba-trade-deadline-day" title="The big names stay in place on NBA trade-deadline day"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>The big names stay in place on NBA trade-deadline day</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/02/23/010fa881-d43a-4a50-b62b-0670868b7d47.nba_1_1280x720.jpg?itok=TF2FVv_S"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/02/23/010fa881-d43a-4a50-b62b-0670868b7d47.nba_1_1280x720.jpg?itok=TF2FVv_S"></div></a></section><section
        class="tile selected"
                ><div class="nolink"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Oakley attends Knicks-Cavaliers game in Cleveland</h4></div></div></div><div class="background"></div></div></section><section
        class="tile"
                ><a href="/article/2017/02/23/mavs-turn-eye-future-getting-nerlens-noel-waiving-deron-williams" title="Mavs turn eye to future by getting Noel, waiving Williams"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Mavs turn eye to future by getting Noel, waiving Williams</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/mike-budenholzer-says-ersan-llyasova-will-be-good-fit-atlanta-hawks" title="Budenholzer says Ilyasova will be good fit for Hawks"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Budenholzer says Ilyasova will be good fit for Hawks</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/report-deron-williams-leaving-mavs-join-cavs" title="Report: Waived Deron Williams looking to join Cavs"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Report: Waived Deron Williams looking to join Cavs</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/02/23/dallas-mavericks-request-waivers-deron-williams" title="Dallas Mavericks request waivers on Deron Williams"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Dallas Mavericks request waivers on Deron Williams</h4></div></div></div><div class="background"></div></a></section></div></div></section></div></aside></section></div></section><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/166145","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","block_id":"nba_ad_block_homepage","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":false,"GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"2742d7f799d458e4ae92b2030b384c6216efd55300f760ed3450c9424030ca7f"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.2.5"></script>
<script src="/core/misc/drupal.js?v=8.2.5"></script>
<script src="/modules/custom/nba/js/blackout.js?olweyu"></script>
<script src="/modules/custom/nba/js/headshot.js?olweyu"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?olweyu"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?olweyu"></script>
<script src="/themes/custom/league/assets/js/nav.js?olweyu"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?olweyu"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?olweyu"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?olweyu"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?olweyu"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?olweyu"></script>
<script src="/modules/custom/nba/js/polyfill.js?olweyu"></script>
<script src="/modules/custom/nba/js/tos/tos.js?olweyu"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.4.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?olweyu"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?olweyu"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?olweyu"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/storage.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/logger.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?olweyu"></script>
<script src="/themes/custom/membership/js/settings/membership.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/format.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/follow.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/sso.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/test.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?olweyu"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?olweyu"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?olweyu"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?olweyu"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MIgVBCl5WGEAMXFZePBMUUDxDXVlQBkVsVgoGClE8RVdcUQ0=","queueTime":0,"applicationTime":756,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>