
<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charset="utf-8" />
<meta name="title" content="Pelicans&#039; Anthony Davis, Spurs&#039; Kawhi Leonard, Tony Parker all returning - NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2017/01/27/pelicans-anthony-davis-spurs-kawhi-leonard-tony-parker-all-returning" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<meta name="publishDate" content="2017-01-28T00:29:08" />
<link rel="shortlink" href="/node/162534" />
<link rel="revision" href="/article/2017/01/27/pelicans-anthony-davis-spurs-kawhi-leonard-tony-parker-all-returning" />
<title>Pelicans&#039; Anthony Davis, Spurs&#039; Kawhi Leonard, Tony Parker all returning - NBA.com</title><link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?okeyrz" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_paragraph_above_the_fold_slice/css/formAboveFold.css?okeyrz" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?okeyrz" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?okeyrz" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<link rel="icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/apple-touch-icon.png" type="image/png" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script></head><body class=" path-node node--type-article  geo-US"><script>
      // Webviews
      var is_webview = document.location.search.slice(1).split('&').filter(function(d){ return 'experience=app' === d; }).length;
      if (is_webview) {
        document.querySelector('body').classList.add('webviews-app');
      }
    </script><div><section id="block-notificationsblock" class="block-notificationsblock"><div ><div id="nba-notifications"><div class="notifications-label nba_blue">On ESPN: </div><div class="notifications-items"><a href="http://www.nba.com/games/20170127/HOUPHI">Rockets vs. Sixers (LIVE)</a></div><button class="notifications-close"></button></div></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none"
    }

    document.addEventListener( "DOMContentLoaded", function( event ) {

      w.turner_metadata.playerId = ( jQuery('.nba-player-header__button button').attr('data-followid') || "none" );
      w.turner_metadata.teamId = ( jQuery('.nba-team-header__button--follow').attr('data-followid') || "none" );

      w.turner_metadata.articleTitle = ( jQuery('.article__detail--header-text').html() || "none" );
      w.turner_metadata.articlePublishDate = ( jQuery('.article__detail--date').text() || "none" );

      var html = jQuery('.article__detail--writer-profile p').first().html();

      w.turner_metadata.articleAuthor = html ? ( html.replace( /<span[^>]*>[\s\S]+<\/span>/, "" ) || "none" ) : "none" ;

      /* ------------------------------------------------------------------- *
       * Game - here's the logic to determine the current game state
       * ------------------------------------------------------------------- */
      setInterval(function () {

        w.turner_metadata.gameId = ( jQuery('a[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-gameid') || "none" );

        var state = ( jQuery('[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-gamestatus') || "none" );

        if (state == "1") {

          w.turner_metadata.gameState = "pre";

        } else if (state == "3") {

          w.turner_metadata.gameState = "post";

        } else if (state == "2") {

          w.turner_metadata.gameState = "live";
          w.turner_metadata.gameQuarter = ( jQuery('a[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-period') || "none" );
        }

      }, 10000 );

    });

  }(window));

</script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><script>
      if (is_webview) {
        document.querySelector('#block-globalheaderadblock').remove();
      }
    </script><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container navy-blue-secondary  global-nav"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div></div></section></div><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden" id="block-mainnavigation-menu">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><div class="nba-nav__container--separator"></div><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/games">Games</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news">Top Stories</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players/">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item"><a class="nba-nav__store" href="//www.nba.com/global/storelinkhandler.html">Store</a></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account">My Account</a><ul class="nba-nav__submenu"></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden" id="block-mainaccordionmenu-menu">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA D-League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-league-content" class="block-league-content"><div ><article  role="article" about="/article/2017/01/27/pelicans-anthony-davis-spurs-kawhi-leonard-tony-parker-all-returning" typeof="schema:Article"><div class="article__detail--container"><div class="row expanded"><div class="article__detail--header"><div class="large-8 large-offset-2"><h2 class="article__detail--header-text">Pelicans&#039; Anthony Davis, Spurs&#039; Kawhi Leonard, Tony Parker all returning</h2><h3 class="article__detail--subhead"></h3><div class="article__detail--writer-profile"><p class="article__detail--date"><span>Jan 27, 2017 7:29 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>NEW ORLEANS (AP) --</strong> New Orleans center Anthony Davis, San Antonio forward Kawhi Leonard and Spurs guard Tony Parker are all returning from injuries Friday night.</p><p>Pelicans coach Alvin Gentry says Davis remains sore from a re-aggravate right thigh bruise that sidelined him for the second half of Wednesday night's loss to Oklahoma City. But Gentry says Davis is healthy enough to play and has pushed hard to return, and the club is not going to deny him that opportunity.</p><p>Sprus coach Gregg Popovich says Parker, who has left foot soreness, is ready to come back from a four-game absence, while Leonard, whose left hand has been hurting, is returning after sitting out the past two games.<br />
 </p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><p>Copyright © <em>2017</em>&nbsp;NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> |</p><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></p></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Kia Rookie Ladder</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Kia Top Plays Theatre</a></li></ul></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Events</a><ul><li><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><section
        class="tile"
                ><a href="/article/2017/01/27/dwyane-wade-jimmy-butler-benched-comments-critical-team" title="Bulls&#039; Wade, Butler benched for comments critical of team"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Bulls&#039; Wade, Butler benched for comments critical of team</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/report-new-york-knicks-la-clippers-looking-third-team-carmelo-anthony-deal" title="Report: Knicks, Clippers seeking third team for Anthony deal"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Report: Knicks, Clippers seeking third team for Anthony deal</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/nba-all-star-reserves-2017-revealed" title="Reserves fill out All-Star rosters"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Reserves fill out All-Star rosters</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/green-love-thomas-westbrook.jpg?itok=xUzjuVDX"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/green-love-thomas-westbrook.jpg?itok=xUzjuVDX"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/26/20170126-inside-nba-east-all-star-reserves" title="Inside the NBA: Glaring omissions in the East"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Inside the NBA: Glaring omissions in the East</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/GettyImages-630919742.jpg?itok=LyBLZfP2"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/GettyImages-630919742.jpg?itok=LyBLZfP2"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/26/20170126-inside-nba-west-all-star-reserves" title="Inside the NBA: Did the West get it right?"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Inside the NBA: Did the West get it right?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/CJ%20McCollum%20Damian%20Lillard.jpg?itok=-n_qcGIe"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/CJ%20McCollum%20Damian%20Lillard.jpg?itok=-n_qcGIe"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/pelicans-anthony-davis-spurs-kawhi-leonard-tony-parker-all-returning" title="Pelicans&#039; Davis, Spurs&#039; Leonard, Parker all return to action"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Pelicans&#039; Davis, Spurs&#039; Leonard, Parker all return to action</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/26/20170126-area-21-snubs" title="Area 21: Should Cousins be All-Star starter?"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Area 21: Should Cousins be All-Star starter?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/demarcuscousins_0.jpg?itok=-bjp5ig6"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/demarcuscousins_0.jpg?itok=-bjp5ig6"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/mvp-ladder-week-12-john-wall-stepping-washington-wizards" title="MVP Ladder: The John Wall Show"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>MVP Ladder: The John Wall Show</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/John%20Wall%20celebrate.jpg?itok=mun53Vjh"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/John%20Wall%20celebrate.jpg?itok=mun53Vjh"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/27/20170126-inside-nba-shaqtin-fool" title="Shaqtin&#039; A Fool: Down goes Ellington"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Shaqtin&#039; A Fool: Down goes Ellington</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Wayne%20Ellington%20emotion.jpg?itok=gzm15bHX"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Wayne%20Ellington%20emotion.jpg?itok=gzm15bHX"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/morning-shootaround-jan-27-2017" title="Shootaround: Onus on Bulls&#039; front office"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround: Onus on Bulls&#039; front office</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Rajon%20Rondo%20Dwyane%20Wade%20look%20on%20home%20uni.jpg?itok=lJxHvu47"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Rajon%20Rondo%20Dwyane%20Wade%20look%20on%20home%20uni.jpg?itok=lJxHvu47"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/one-team-three-stats-philadelphia-76ers-defense-joel-embiid" title="One Team, Three Stats: Sixers stifling league in January"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>One Team, Three Stats: Sixers stifling league in January</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Joel%20Embiid%20block.jpg?itok=Lvq2GO0_"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Joel%20Embiid%20block.jpg?itok=Lvq2GO0_"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/27/20170127-nba-embiid-his-idol-hakeem" title="Embiid continues to be inspired by Olajuwon"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Embiid continues to be inspired by Olajuwon</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Joel%20Embiid%20hook.jpg?itok=nG5SgpfN"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Joel%20Embiid%20hook.jpg?itok=nG5SgpfN"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/report-thunder-fear-kanter-broke-hand" title="Kanter has surgery on fractured forearm"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Kanter has surgery on fractured forearm</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Enes%20Kanter%20DeMarcus%20Cousins.jpg?itok=hMbHmutP"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Enes%20Kanter%20DeMarcus%20Cousins.jpg?itok=hMbHmutP"></div></a></section><section
        class="tile"
                ><a href="/video/2017/01/27/20170126-inside-nba" title="Inside the NBA: Who steps up for the Thunder?"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Inside the NBA: Who steps up for the Thunder?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Russell%20Westbrook%20Enes%20Kanter.jpg?itok=1OwxV_6x"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Russell%20Westbrook%20Enes%20Kanter.jpg?itok=1OwxV_6x"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/pistons-send-ellenson-hilliard-and-gbinije-d-league" title="Pistons send Ellenson, Hilliard and Gbinije to D-League"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Pistons send Ellenson, Hilliard and Gbinije to D-League</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/steve-kerr-will-get-all-warriors-all-stars-floor-together" title="Kerr: I&#039;ll get all four Warriors on floor together in ASG"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Kerr: I&#039;ll get all four Warriors on floor together in ASG</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/nuggets-nikola-jokic-day-day-hip-flexor-strain" title="Jokic day-to-day with left hip flexor strain"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Jokic day-to-day with left hip flexor strain</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/rajon-rondo-jimmy-butler-dwyane-wade-try-clear-air-after-rants" title="Bulls&#039; stars try to clear air after recent rants"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Bulls&#039; stars try to clear air after recent rants</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Rajon%20Rondo%20Dwyane%20Wade%20iso%20home%20uni.jpg?itok=NeCgVNYp"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Rajon%20Rondo%20Dwyane%20Wade%20iso%20home%20uni.jpg?itok=NeCgVNYp"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/denver-nuggets-mascot-rocky-knocked-out-joanna-jedrzejczyk" title="Nuggets mascot playfully gets KO&#039;d by UFC fighter"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Nuggets mascot playfully gets KO&#039;d by UFC fighter</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Denver%20Nuggets%20mascot%20iso.jpg?itok=6CWPGunF"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/Denver%20Nuggets%20mascot%20iso.jpg?itok=6CWPGunF"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/shaqtin-fool-2016-17-episode-13" title="Shaqtin&#039; A Fool: Episode 13"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shaqtin&#039; A Fool: Episode 13</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/27/e5592c8a-8e8e-467f-b1d4-d5a07e70d19b.nba_1_1280x720.jpg?itok=xoC1ABa1"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/27/e5592c8a-8e8e-467f-b1d4-d5a07e70d19b.nba_1_1280x720.jpg?itok=xoC1ABa1"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/27/nuggets-jokic-slated-mri-injured-hip" title="Denver Nuggets center Nikola Jokic slated for MRI on injured hip"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Denver Nuggets center Nikola Jokic slated for MRI on injured hip</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/239d29f1-3223-4cc0-b03e-cac07ecfa077.nba_1_1280x720.jpg?itok=imtQoqpp"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/239d29f1-3223-4cc0-b03e-cac07ecfa077.nba_1_1280x720.jpg?itok=imtQoqpp"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/thunder-forward-enes-kanter-fractures-forearm-punching-chair" title="Thunder&#039;s Kanter fractures forearm punching a chair"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Thunder&#039;s Kanter fractures forearm punching a chair</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/1e4cea38-387b-4ce3-89fc-b99e41c61e9e.nba_1_1280x720.jpg?itok=qC2TW9Qm"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/1e4cea38-387b-4ce3-89fc-b99e41c61e9e.nba_1_1280x720.jpg?itok=qC2TW9Qm"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/bulls-rondo-lashes-out-wade-butler-instagram-rant" title="Bulls&#039; Rondo lashes out at Wade, Butler in Instagram rant"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Bulls&#039; Rondo lashes out at Wade, Butler in Instagram rant</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/mavericks-be-without-4-key-contributors-vs-thunder" title="Mavs to be without 4 key contributors vs. Thunder"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Mavs to be without 4 key contributors vs. Thunder</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/rajon-rondo-fires-back-jimmy-butler-dwyane-wade" title="Rajon Rondo fires back at Jimmy Butler, Dwyane Wade"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Rajon Rondo fires back at Jimmy Butler, Dwyane Wade</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/2017-all-star-reserves-official-release" title="Thunder’s Westbrook and three first-time All-Stars headline reserves "><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Thunder’s Westbrook and three first-time All-Stars headline reserves </h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/33f79f61-0d10-4dcc-a06a-bd95dec3f8a9.nba_1_1280x720.jpg?itok=1TEQLn9F"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/33f79f61-0d10-4dcc-a06a-bd95dec3f8a9.nba_1_1280x720.jpg?itok=1TEQLn9F"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/oklahomas-blake-griffin-center-open-next-year" title="Oklahoma&#039;s Blake Griffin Center to open next year"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Oklahoma&#039;s Blake Griffin Center to open next year</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/la-clippers-boston-celtics-reportedly-pursuing-carmelo-anthony" title="Reports: Knicks discuss Anthony trades with Clippers, Celtics"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Reports: Knicks discuss Anthony trades with Clippers, Celtics</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/GettyImages-632341912.jpg?itok=sHqGQNFX"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/GettyImages-632341912.jpg?itok=sHqGQNFX"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/timberwolves-zach-lavine-wont-go-third-straight-dunk-title" title="Wolves&#039; LaVine won&#039;t go for third straight dunk title"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Wolves&#039; LaVine won&#039;t go for third straight dunk title</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/26/chicago-bulls-jimmy-butler-dwyane-wade-accountability-effort-slump" title="Aschburner: Butler, Wade look for answers in Chicago"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Aschburner: Butler, Wade look for answers in Chicago</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/dwyane%20wade%20bulls%20bench%20jimmy%20butler_0.jpg?itok=-WYBedw-"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2017-01/dwyane%20wade%20bulls%20bench%20jimmy%20butler_0.jpg?itok=-WYBedw-"></div></a></section><section
        class="tile selected"
                ><div class="nolink"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Report: James, Gilbert at odds over Cavs&#039; spending</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/cc163b33-90bd-4c42-8665-ee03dd534c5a.nba_1_1280x720.jpg?itok=UW6Kla5S"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/cc163b33-90bd-4c42-8665-ee03dd534c5a.nba_1_1280x720.jpg?itok=UW6Kla5S"></div></div></section><section
        class="tile"
                ><a href="/article/2017/01/26/morning-shootaround-jan-26-2017" title="Shootaround -- Cavs&#039; struggles continue after loss to Kings"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround -- Cavs&#039; struggles continue after loss to Kings</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/cc163b33-90bd-4c42-8665-ee03dd534c5a.nba_1_1280x720.jpg?itok=UW6Kla5S"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2017/01/26/cc163b33-90bd-4c42-8665-ee03dd534c5a.nba_1_1280x720.jpg?itok=UW6Kla5S"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/25/pelicans-anthony-davis-re-injures-right-thigh" title="Pelicans&#039; All-Star Davis re-injures right thigh"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Pelicans&#039; All-Star Davis re-injures right thigh</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2017/01/25/report-knicks-rejected-cavaliers-carmelo-anthony-kevin-love-deal" title="Report: Cavs reject Knicks&#039; Melo-for-Love deal"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Report: Cavs reject Knicks&#039; Melo-for-Love deal</h4></div></div></div><div class="background"></div></a></section></div></div></section></div></aside></section></div></section><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/162534","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":false,"GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"2742d7f799d458e4ae92b2030b384c6216efd55300f760ed3450c9424030ca7f"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.2.3"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.2.4"></script>
<script src="/core/misc/drupal.js?v=8.2.4"></script>
<script src="/modules/custom/nba/js/blackout.js?okeyrz"></script>
<script src="/modules/custom/nba/js/headshot.js?okeyrz"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?okeyrz"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?okeyrz"></script>
<script src="/themes/custom/league/assets/js/nav.js?okeyrz"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?okeyrz"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?okeyrz"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?okeyrz"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?okeyrz"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?okeyrz"></script>
<script src="/modules/custom/nba/js/polyfill.js?okeyrz"></script>
<script src="/modules/custom/nba/js/tos/tos.js?okeyrz"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.3.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?okeyrz"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?okeyrz"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?okeyrz"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/storage.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/logger.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?okeyrz"></script>
<script src="/themes/custom/membership/js/settings/membership.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/format.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/follow.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/sso.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/test.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?okeyrz"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?okeyrz"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?okeyrz"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?okeyrz"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script><!-- The following temporary script tag is being loaded from the legacy CDN because to do otherwise causes Drupal login to fail (sometimes). --><script src="//z.cdn.turner.com/nba/nba/analytics/pkgAnalytics.min.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MIgVBCl5WGEAMXFZePBMUUDxDXVlQBkVsVgoGClE8RVdcUQ0=","queueTime":0,"applicationTime":432,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>