
<!DOCTYPE html><html lang="en" dir="ltr"><head><meta charset="utf-8" />
<meta name="title" content="To the rafters: Heat retire Shaq&#039;s No. 32 jersey - NBA.com" />
<link rel="canonical" href="http://www.nba.com/article/2016/12/22/miami-heat-shaquille-oneal-jersey-retired" />
<meta name="referrer" content="no-referrer" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="viewport" content="width=device-width" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta http-equiv="ImageToolbar" content="false" />
<script>
  var cvp_settings = {
      "cdnAkamaiVideoFlashPrefix" : "http://nbavod-f.akamaihd.net/z/nba/big",      "cdnAkamaiVideoHtml5Prefix" : "http://nbavod-f.akamaihd.net/i/nba/big",      "cdnAkamaiVideoFlashSuffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/manifest.f4m",      "cdnAkamaiVideoHtml5Suffix" : "_,416x234_150,416x234_380,640x360_664m,768x432_996,768x432_1404,960x540_2104,1280x720,.mp4.csmil/master.m3u8",      "cvpPlayer" : "nba_prod",      "hpCvpPlayerContext" : "desktop_home",      "hpCvpPlayerName" : "nba_hp_standalone_player",      "cvpJsVersion" : "2.8.8.1/cvp.min.js",      "hostLive" : "www.nba.com",      "jsNamespace" : "_nba",      "jsSettings" : "settings",      "cdnTurnerVideoPrefix" : "http://nba.cdn.turner.com/nba/big",      "cvpContainerVersion" : "3.0.0.0_RC1/cvp_main_container.swf",      "containerSwfRoot" : "cvp1.cdn.turner.com/xslo/cvp/assets/container/",      "cvpProfile" : "30",      "cvpProfileSecure" : "41",      "cvpProfileLive" : "34",      "cvpProfileLiveSecure" : "44"    };
</script>
<link rel="shortlink" href="/node/157170" />
<link rel="revision" href="/article/2016/12/22/miami-heat-shaquille-oneal-jersey-retired" />
<title>To the rafters: Heat retire Shaq&#039;s No. 32 jersey - NBA.com</title><link rel="stylesheet" href="/core/themes/stable/css/system/components/ajax-progress.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/align.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/fieldgroup.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/container-inline.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/clearfix.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/details.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/hidden.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/item-list.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/js.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/nowrap.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/position-container.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/progress.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/reset-appearance.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/resize.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/sticky-header.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tabledrag.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tablesort.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/tree-child.module.css?oilukh" media="all" />
<link rel="stylesheet" href="/modules/contrib/chosen/css/chosen-drupal.css?oilukh" media="all" />
<link rel="stylesheet" href="/libraries/chosen/chosen.css?oilukh" media="all" />
<link rel="stylesheet" href="/modules/custom/nba_paragraph_above_the_fold_slice/css/formAboveFold.css?oilukh" media="all" />
<link rel="stylesheet" href="/themes/custom/league/pattern-lab/dest/style.css?oilukh" media="all" />
<link rel="stylesheet" href="/themes/custom/membership/css/membership/import/header.css?oilukh" media="all" />

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/modernizr/modernizr.min.js?v=3.3.1"></script>
<script src="//nexus.ensighten.com/turner/nba-prod/Bootstrap.js"></script>
<script src="//nexus.ensighten.com/turner/barkley-prod/Bootstrap.js"></script>
<link rel="icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/favicon16.ico" type="image/x-icon" /><link rel="apple-touch-icon" href="http://i.cdn.turner.com/nba/nba/assets/icons/apple-touch-icon.png" type="image/png" /><script>
      //
      (function (namespace,settings,w,d,undefined) {
        if (!w[namespace]) {
          w[namespace] = {};
        }
        if (!w[namespace][settings]) {
          w[namespace][settings] = {};
        }
        w[namespace][settings].geo = {
          countryCode:"US",
          regionCode:"VA",
          postalCodes:"20146-20149",
          networkType:"hosted"
        };

        w[namespace][settings].device = {
          os:"device_os",
          osVersion:"device_os_version"
        };
      }("_client","settings",window,document));
      //</script></head><body class=" path-node node--type-article  geo-US"><div><section id="block-notificationsblock" class="block-notificationsblock"><div ></div></section><section id="block-analyticsmetasblock" class="block-analyticsmetasblock"><div ><script>

  ;(function _metadata_init(w) {

    w.turner_metadata = {

      /* ------------------------------------------------------------------- *
       * Basic Information
       * ------------------------------------------------------------------- */
      analyticsVersion : "2.0",
      appName          : "app:nba - desktop",
      entity           : "league:nba",
      turnerId         : "aa41822-1193725393-1389694715530-1",

      /* ------------------------------------------------------------------- *
       * Game - need live game to review this
       * ------------------------------------------------------------------- */
      gameId      : "none",
      gameQuarter : "none",
      gameState   : "none",

      /* ------------------------------------------------------------------- *
       * Entity
       * ------------------------------------------------------------------- */
      playerId : "none",
      teamId   : "none",

      /* ------------------------------------------------------------------- *
       * Branding - awaiting final ads code push
       * ------------------------------------------------------------------- */
      sponsor : "none",

      /* ------------------------------------------------------------------- *
       * Article Information
       * ------------------------------------------------------------------- */
      articleCategory    : "none",
      articleTitle       : "none",
      articleAuthor      : "none",
      articlePublishDate : "none",
      articleTags        : "none"
    }

    document.addEventListener( "DOMContentLoaded", function( event ) {

      w.turner_metadata.playerId = ( jQuery('.nba-player-header__button button').attr('data-followid') || "none" );
      w.turner_metadata.teamId = ( jQuery('.nba-team-header__button--follow').attr('data-followid') || "none" );

      w.turner_metadata.articleTitle = ( jQuery('.article__detail--header-text').html() || "none" );
      w.turner_metadata.articlePublishDate = ( jQuery('.article__detail--date').text() || "none" );

      var html = jQuery('.article__detail--writer-profile p').first().html();

      w.turner_metadata.articleAuthor = html ? ( html.replace( /<span[^>]*>[\s\S]+<\/span>/, "" ) || "none" ) : "none" ;

      /* ------------------------------------------------------------------- *
       * Game - here's the logic to determine the current game state
       * ------------------------------------------------------------------- */
      setInterval(function () {

        w.turner_metadata.gameId = ( jQuery('a[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-gameid') || "none" );

        var state = ( jQuery('[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-gamestatus') || "none" );

        if (state == "1") {

          w.turner_metadata.gameState = "pre";

        } else if (state == "3") {

          w.turner_metadata.gameState = "post";

        } else if (state == "2") {

          w.turner_metadata.gameState = "live";
          w.turner_metadata.gameQuarter = ( jQuery('a[ng-reflect-href="' + window.location.pathname + '"]').attr('metadata-period') || "none" );
        }

      }, 10000 );

    });

  }(window));

</script></div></section></div><a href="#main" class="visually-hidden focusable skip-link">
      Skip to main content
    </a><section class="off-canvas-wrap" data-offcanvas><div class="inner-wrap"><aside class="left-off-canvas-menu"></aside><aside class="right-off-canvas-menu"></aside><div class="headerWrapper"><div><section id="block-globalheaderadblock" class="block-globalheaderadblock"><div ><div class="nba-ad-container navy-blue-secondary  global-nav"><div id="ad_bnr_atf_01" class="nba-ad dfp"></div><div class="nba-ad freewheel desktop-only"><span id="desktop_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_desktop_nav" style="display:none;"><input type="hidden" name="_fw_input_desktop_nav" id="_fw_input_desktop_nav" value="w=728&h=90&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_desktop_nav_companion" class="_fwac"></span><span id="_fw_container_desktop_nav" class="_fwac"></span></span></div><div class="nba-ad freewheel mobile-only"><span id="mobile_nav" class="_fwph" style="font-size:0px;"><form id="_fw_form_mobile_nav" style="display:none;"><input type="hidden" name="_fw_input_mobile_nav" id="_fw_input_mobile_nav" value="w=320&h=50&envp=g_js&sflg=-nrpl;"></form><span id="_fw_container_mobile_nav_companion" class="_fwac"></span><span id="_fw_container_mobile_nav" class="_fwac"></span></span></div></div></div></section></div><header class="nba-nav-header"><section class="nba-nav-wrapper"><nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block-mainnavigation"><h2 class="block-title visually-hidden">Main navigation</h2><nav class="nba-nav nba-primary-nav"><div class="nba-nav__container nba-nav__container--left"><button class="nba-nav__container--button"></button><div class="nba-nav__container--separator"></div><a title="Home" class="nba-nav__container--logo" href="/"></a></div><div class="nba-nav__container nba-nav__container--center"><ul class="nba-nav__container--center-menu" data-dropdown-menu><li  class="nba-nav__container--center-menu-item"><a href="/games" data-drupal-link-system-path="games">Games</a></li><li  class="nba-nav__container--center-menu-item"><a href="/news" data-drupal-link-system-path="node/131240">Top Stories</a></li><li  class="nba-nav__container--center-menu-item"><a href="/video" data-drupal-link-system-path="node/131241">Video</a></li><li  class="nba-nav__container--center-menu-item"><a href="/standings" data-drupal-link-system-path="standings">Standings</a></li><li  class="nba-nav__container--center-menu-item"><a href="http://stats.nba.com/">Stats</a></li><li  class="nba-nav__container--center-menu-item"><a href="/players" data-drupal-link-system-path="players">Players</a></li><li  class="nba-nav__container--center-menu-item"><a href="/teams" data-drupal-link-system-path="teams">Teams</a></li></ul></div><div class="nba-nav__container nba-nav__container--right"><ul class="nba-nav__container--right-add-to-secondary"><li class="nba-nav__container--right-item"><a class="nba-nav__store" href="//www.nba.com/global/storelinkhandler.html">Store</a></li><li class="nba-nav__container--right-item"><a class="nba-nav__tickets" href="//nbatickets.nba.com">Tickets</a></li><li class="nba-nav__account-item nba-nav__container--right-item"><a class="nba-nav__account">My Account</a><ul class="nba-nav__submenu"></ul></li><li class="nba-nav__container--right-item nba-nav__search-item"><a href="/search" title="Search Site" class="nba-nav__search"></a></li></ul></div></nav></nav><nav role="navigation" aria-labelledby="block-mainaccordionmenu-menu" id="block-mainaccordionmenu" class="block-mainaccordionmenu"><h2 class="block-title visually-hidden">Main Accordion Menu</h2><aside class="nba-secondary-nav__wrapper"><nav class="nba-secondary-nav__container"><section class="nba-secondary-nav__ss--left-slide"><ul class="nba-secondary-nav__list--top"></ul><span class="nba-secondary-nav__list--item-more hide-for-medium">More</span></section><section class="nba-secondary-nav__ss--right-slide"><ul class="nba-secondary-nav__list--middle" role="menu"><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item-back hide-for-medium"><span>Back</span></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/leaguepass" data-drupal-link-system-path="leaguepass">BUY NBA LEAGUE PASS</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/vr" data-drupal-link-system-path="node/149032">NBA VR</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/nbatv">NBA TV</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://stats.nba.com/schedule/#!/?rfr=nba">Full Schedule</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/key-dates" data-drupal-link-system-path="node/146806">Key Dates</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/allstar" data-drupal-link-system-path="node/152139">NBA All-Star 2017</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="/fantasy/collection" data-drupal-link-system-path="node/131454">Fantasy</a></li><li class="nba-secondary-nav__list--item"><a href="/inplay" data-drupal-link-system-path="node/157074">NBA InPlay</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://wnba.com/">WNBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://www.nba.com/dleague/?ls=iref:nba:gfooter">NBA D-League</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://cares.nba.com/">NBA Cares</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://jr.nba.com/">Jr. NBA</a></li><li class="nba-secondary-nav__list--separator nba-secondary-nav__list--item"><a href="http://pr.nba.com/">NBA Communications</a></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="http://official.nba.com/">NBA Official</a><ul class="menu"><li><a href="/news/officiating" data-drupal-link-system-path="node/146807">Officiating News</a></li><li><a href="http://official.nba.com/referee-assignments/">Daily Ref Assignments</a></li><li><a href="http://official.nba.com/replay/">Replay Center</a></li><li><a href="http://videorulebook.nba.com/">Video Rulebook</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Initiatives</a><ul class="menu"><li><a href="https://thisiswhyweplay.nba.com/" title="This Is Why We Play">This Is Why We Play</a></li><li><a href="http://green.nba.com/">NBA Green</a></li><li><a href="http://fit.nba.com/">NBA Fit</a></li><li><a href="http://hoopsfortroops.nba.com/">Hoops For Troops</a></li><li><a href="http://www.nba.com/enebea/index.html">Ene-be-a</a></li></ul></li><li class="nba-secondary-nav__list--item nba-secondary-nav__list--item--dropdown"><a href="" data-drupal-link-system-path="&lt;front&gt;">NBA Info</a><ul class="menu"><li><a href="/news/about" data-drupal-link-system-path="node/146803">About The NBA</a></li><li><a href="/news/faq" data-drupal-link-system-path="node/146804">NBA FAQs</a></li><li><a href="http://careers.nba.com/">Careers</a></li><li><a href="http://contact.nba.com/">Contact Us</a></li><li><a href="http://www.nba.com/history">NBA History</a></li><li><a href="/news/nba-register-and-nba-guide" data-drupal-link-system-path="node/146805">NBA Guide &amp; Register</a></li><li><a href="http://auctions.nba.com/?utm_source=NBA.com%20Responsive&amp;utm_medium=Site%20Link&amp;utm_campaign=NBA.com%20Mobile%20Clicks">Auctions</a></li><li><a href="http://nbanyc.fanatics.com/">NYC Store</a></li><li><a href="https://globalstores.nba.com/">Global Stores</a></li></ul></li></ul></section></nav></aside></nav></section></header></div><div class="row"></div><section id="main" class="row expanded nba-display-detail" role="main"><div id="content" role="region" class=""><button class="content__back hide-for-medium nba-toggle-sidebar" title="Back To Sidebar">&#10094; Back</button><div><section id="block-nbaadblockhomepage" class="block-nbaadblockhomepage"><div ><div class="nba-ad-container"><div id="ad_ns_atf_05" class="nba-ad dfp"></div></div></div></section><section id="block-league-content" class="block-league-content"><div ><article  data-history-node-id="157170" role="article" about="/article/2016/12/22/miami-heat-shaquille-oneal-jersey-retired" typeof="schema:Article"><div class="article__detail--container"><div class="row expanded"><div class="article__detail--header"><div class="large-8 large-offset-2"><h2 class="article__detail--header-text">To the rafters: Heat retire Shaq&#039;s No. 32 jersey</h2><h3 class="article__detail--subhead"></h3><div class="article__detail--writer-profile"><p>By Tim Reynolds | The Associated Press <span></span></p><p class="article__detail--date"><span>Dec 22, 2016 10:23 PM ET</span></p></div></div></div></div><div class="large-8 large-offset-2 small-12"><div class="main"><div class="field-wrapper field field-node--field-main-image field-name-field-main-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item"><img srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=9W0tLb-l 320w, /_flysystem-style-redirect/landscape_640w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=Xuxq8v5f 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=dqrx7RWu 1045w, /_flysystem-style-redirect/landscape_1280w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=ejF_FpP_ 1280w, /_flysystem-style-redirect/landscape_2090w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=RwDELsAu 2090w" sizes="(min-width: 85.375em) 44.8125em, (min-width: 64em) 47.75vw, (min-width: 46em) 65.10vw, 100vw" src="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=9W0tLb-l" alt="" class="lazyload" data-srcset="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=9W0tLb-l 320w, /_flysystem-style-redirect/landscape_640w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=Xuxq8v5f 640w, https://cdn.nba.net/nba-drupal-prod/styles/landscape_1045w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=dqrx7RWu 1045w, /_flysystem-style-redirect/landscape_1280w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=ejF_FpP_ 1280w, /_flysystem-style-redirect/landscape_2090w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=RwDELsAu 2090w" data-src="https://cdn.nba.net/nba-drupal-prod/styles/landscape_320w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=9W0tLb-l" data-sizes="auto" typeof="foaf:Image" /></div></div></div><p class="article__detail--inline-caption">
            Shaquille specifically thanked former teammates Udonis Haslem and Alonzo Mourning.
          </p></div><div class="paragraphs"><div class="field-wrapper field field-node--field-article-body field-name-field-article-body field-type-entity-reference-revisions field-label-hidden"><div class="field-items"><div class="field-item"><div class="paragraph__text"><div class="field-wrapper field field-paragraph--field-text-slice field-name-field-text-slice field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item"><p><strong>MIAMI</strong> -- Shaquille O'Neal once brought in someone to set up a makeshift jewelry store in the Miami Heat players' lounge, and often could be found surprising team executives and employees while naked.</p><p>Sometimes, he also played basketball.</p><p>For all those reasons, and many others, Thursday was a night to celebrate O'Neal at the arena he called home for parts of four seasons. The Heat raised O'Neal's No. 32 to the rafters, a distinction the team has only previously awarded to Alonzo Mourning and Tim Hardaway.</p><p>"This is an inside joke for all the Miami people," O'Neal said. "It's definitely unexpected."</p><p>Not from the Heat perspective, it wasn't. Although it wasn't a well-kept secret that O'Neal's departure from the Heat did not come with either side particularly happy with and fond of the other -- O'Neal thought he was being pranked when a team official called months ago to say this event was planned -- it was always Miami's intention to pay homage to his tenure with the franchise.</p><p>"He's a once-in-a-lifetime player," Heat President Pat Riley said. "There are a lot of them in the history of the NBA, but he's a once-in-a-lifetime acquisition for us and meant so much to us."</p><p>Alex Rodriguez was there sitting courtside for the big night, and so was rapper DJ Khaled. Heat coach Erik Spoelstra emerged from the locker room for the halftime ceremony, as did former O'Neal teammate Udonis Haslem. There were a slew of gifts, including a framed version of the jersey banner that was raised, and a miniature 18-wheeler -- like the one he arrived on in 2004 -- driven out onto the court by O'Neal's mother, Lucille.</p><p>O'Neal thanked Haslem and Mourning, and made sure to pay tribute to the fans.</p><p>"I couldn't done it without you," O'Neal said.   As the event was starting, Riley dumped hundreds of the "15 Strong" cards that were the signature keepsake for the 2006 Heat NBA title team over his head.</p><p>"We would not have won the championship in 2006 without the efforts of Shaquille O'Neal," Riley said.</p><p>O'Neal had about a dozen relatives and friends with him for the halftime celebration of Miami's game against the Los Angeles Lakers, taking a break from his game-analyst duties on television for the festivities. The Heat gave commemorative T-shirts to all fans in attendance, and presented O'Neal with a $50,000 check for his foundation.</p><p>And it ended with O'Neal offering his favorite line: "Can you dig it?" he bellowed twice, as the crowd screamed.</p><p>O'Neal was a huge part of the team that delivered Miami's first championship in 2006, even though Dwyane Wade was emerging as a superstar and longtime stars like Mourning and Gary Payton also had voices that resonated deeply within the locker room at that time.</p><p>"Contrary to what everybody thinks about his practical joking and his telling stories, he was very serious about winning," Riley said.</p><p>Serious about having fun, too.</p><p>O'Neal once emerged from the shower and found managing general partner Micky Arison and athletic trainer Jay Sabol engaged in a conversation. So O'Neal decided to stand behind Arison, fully nude, until someone noticed. More naked O'Neal exploits included the 7-foot-1, 325-pound man's penchant for grabbing people around the locker room and wrestling them to the ground.</p><p>"It never happened to me," Spoelstra said. "Thank God."</p><p>Then there was the day that Riley got a call after practice from someone inside the arena, asking about the person selling jewelry inside the players' lounge. Riley went down and asked the portable jeweler what he was doing there, and he said O'Neal gave his approval to set up shop.</p><p>"My bad," O'Neal said.</p><p>Eventually, O'Neal delivered the jewelry Miami wanted most -- the 2006 championship ring, the one that Riley was wearing on Thursday night. And all jokes aside, O'Neal was moved by the Heat gesture.</p><p>"It is a big honor," O'Neal said.<br />
 </p></div></div></div></div></div></div></div></div></div></div></article></div></section></div><div><section id="block-homepagefooter" class="block-homepagefooter"><div ><hr><p>Copyright &copy; <em class="placeholder">2016</em> NBA Media Ventures, LLC. All rights reserved.</p><p><a href="http://www.nba.com/news/privacy_policy.html">Privacy Policy</a> | <a href="http://www.nba.com/news/termsofuse">Terms of Use</a> | <a id="nba_cnsnt_trst" class="nbaAdChoices"></a><p>NBA.com is part of Turner Sports Digital, part of the Turner Sports &amp; Entertainment Digital Network.</p><img alt="Turner Broadcasting System, Inc. A Time Warner Company." data-align="center" data-entity-type="file" src="//i.cdn.turner.com/nba/nba/footer/turner_logo_200x35.png" /></div></section></div></div><aside id="main_sidebar" role="region"><div><section id="block-collectionlistblock" class="block-collectionlistblock"><div ><div class="article__detail--sidebar"><nav class="sectiontabs"><ul><li><p><a href="/news" data-drupal-link-system-path="node/131240">Now</a></p><div class="overlay"><div><ul><li><a href="http://www.nba.com/news">NBA News</a></li><li><a href="/" data-drupal-link-system-path="&lt;front&gt;">Topics</a><ul><li><a href="/blogtable" data-drupal-link-system-path="node/147356">Blogtable</a></li><li><a href="/david-aldridge" data-drupal-link-system-path="node/131456">DA&#039;s Morning Tip</a></li><li><a href="/dunkhq" data-drupal-link-system-path="node/152872">Dunk HQ</a></li><li><a href="/fantasy" data-drupal-link-system-path="node/131453">Fantasy</a></li><li><a href="/mvp-ladder" data-drupal-link-system-path="node/151156">Kia Race to the MVP</a></li><li><a href="/morning-shootaround" data-drupal-link-system-path="node/147355">Morning Shootaround</a></li><li><a href="/podcast" data-drupal-link-system-path="node/147464">Podcast</a></li><li><a href="/powerrankings" data-drupal-link-system-path="node/131458">Power Rankings</a></li><li><a href="/rookie-ladder" data-drupal-link-system-path="node/131459">Rookie Ladder</a></li><li><a href="/fool" data-drupal-link-system-path="node/148429">Shaqtin&#039; A Fool</a></li><li><a href="/top-plays" data-drupal-link-system-path="node/153030">Top Plays Theatre</a></li></ul></li><li><a href="http://www.nba.com/allstar">Events</a><ul><li><a href="http://www.nba.com/allstar">NBA All-Star 2017</a></li></ul></li><li><a href="/writer/archive" data-drupal-link-system-path="node/148070">Writer Archive</a></li></ul></div></div></li></ul><div id="sectiontabs-cover" class="reveal-overlay"></div></nav><section
        class="tile"
                ><a href="/video/2016/12/20/week-history-best-christmas-day-performances" title="Relive great NBA Christmas Day performances"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>Relive great NBA Christmas Day performances</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/great%20christmas%20performances%20lebron%20%26%20tmac.jpg?itok=DfQ-jW5C"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/great%20christmas%20performances%20lebron%20%26%20tmac.jpg?itok=DfQ-jW5C"></div></a></section><section
        class="tile selected"
                ><div class="nolink"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>To the rafters: Miami Heat retire Shaq&#039;s No. 32 jersey</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=8SehO6d1"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/shaquille-oneal-los-angeles-lakers-v-miami-heat.1280x720.jpeg?itok=8SehO6d1"></div></div></section><section
        class="tile"
                ><a href="/article/2016/12/20/craig-sager-memorial-service" title="Craig Sager remembered at memorial service"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Craig Sager remembered at memorial service</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Gregg%20Popovich%20Craig%20Sager.jpg?itok=jugqaSdf"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Gregg%20Popovich%20Craig%20Sager.jpg?itok=jugqaSdf"></div></a></section><section
        class="tile"
                ><a href="/video/craig-sager-moments" title="Relive the best Craig Sager moments"><div class="foreground"><div><div><div class="type"><span class="collection"></span></div><h4>Relive the best Craig Sager moments</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/craig%20sager%20black%20and%20red%20suit.jpg?itok=yeATXFPk"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/craig%20sager%20black%20and%20red%20suit.jpg?itok=yeATXFPk"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/tracy-mcgrady-ben-wallace-headline-newcomers-eligible-2017-hall-fame-class" title="McGrady, Wallace headline 2017 Hall of Fame ballot"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>McGrady, Wallace headline 2017 Hall of Fame ballot</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-52470958.jpg?itok=HgEsvK4m"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-52470958.jpg?itok=HgEsvK4m"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/22/beloved-107-year-old-golden-state-warriors-fan-dies" title="Beloved 107-year-old Warriors fan dies"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Beloved 107-year-old Warriors fan dies</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/22/draymond-green-returns-bay-area-sons-birth" title="Warriors&#039; Green to miss game after birth of son"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Warriors&#039; Green to miss game after birth of son</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/22/one-team-three-stats-los-angeles-lakers-lineups" title="One Team, Three Stats: Injuries play part in Lakers&#039; regression"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>One Team, Three Stats: Injuries play part in Lakers&#039; regression</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-627516560.jpg?itok=Qo9JcaZ2"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-627516560.jpg?itok=Qo9JcaZ2"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/22/facts-know-golden-state-warriors-cleveland-cavaliers-christmas-day" title="Cavs, Warriors renew rivalry on Christmas Day"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Cavs, Warriors renew rivalry on Christmas Day</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/i2.cdn.turner.com/nba/nba/dam/assets/160620002308-lebron-james-nba-finals-cleveland-cavaliers-at-golden-state-warriors.1280x720.jpeg?itok=tD25Aj6O"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/i2.cdn.turner.com/nba/nba/dam/assets/160620002308-lebron-james-nba-finals-cleveland-cavaliers-at-golden-state-warriors.1280x720.jpeg?itok=tD25Aj6O"></div></a></section><section
        class="tile"
                ><a href="/news/privacy_policy.html" title="NBA.com Network Privacy Policy"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>NBA.com Network Privacy Policy</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/22/morning-shootaround-dec-22-2016" title="Shootaround (Dec. 22): Karl critiques Anthony in new book"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Shootaround (Dec. 22): Karl critiques Anthony in new book</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/George%20Karl%20Carmelo%20Anthony%20talk%20archive%20road%20uni.jpg?itok=sPJYhcKg"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/George%20Karl%20Carmelo%20Anthony%20talk%20archive%20road%20uni.jpg?itok=sPJYhcKg"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/shaun-livingston-leader-role-player-golden-state-warriors" title="Livingston shines as different kind of leader for Warriors"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Livingston shines as different kind of leader for Warriors</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Shaun%20Livingston%20iso%20stands%20blue%20uni.jpg?itok=a0PrRRlh"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Shaun%20Livingston%20iso%20stands%20blue%20uni.jpg?itok=a0PrRRlh"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/lakers-larry-nance-out-indefinitely-knee-injury" title="Lakers&#039; Larry Nance Jr. out indefinitely"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Lakers&#039; Larry Nance Jr. out indefinitely</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/nba-owners-pass-new-labor-deal-players-next" title="Report: NBA owners pass new labor deal, players next"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Report: NBA owners pass new labor deal, players next</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/shaquille-oneal-have-jersey-retired-miami-heat" title="Heat to retire Shaquille O&#039;Neal&#039;s jersey on Thursday"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Heat to retire Shaquille O&#039;Neal&#039;s jersey on Thursday</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/20/01b84879-fa00-4d50-ae07-bde42e483271.nba_1_1280x720.jpg?itok=cOBK-w3E"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/20/01b84879-fa00-4d50-ae07-bde42e483271.nba_1_1280x720.jpg?itok=cOBK-w3E"></div></a></section><section
        class="tile"
                ><a href="/video/2016/12/21/20161221-naismith-125th-anniversary-feature-nba" title="125th Anniversary of “Basket Ball”"><div class="foreground"><div><div><div class="type"><span class="video"></span></div><h4>125th Anniversary of “Basket Ball”</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/21/48e993d2-b5c0-4e1f-9de4-cde6daf4eea7.nba_1_1280x720.jpg?itok=Bx8krJnY"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/21/48e993d2-b5c0-4e1f-9de4-cde6daf4eea7.nba_1_1280x720.jpg?itok=Bx8krJnY"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/milwaukee-bucks-giannis-antetokounmpo-jabari-parker-future-duo" title="Giannis Antetokounmpo isn&#039;t only young stud in Milwaukee"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Giannis Antetokounmpo isn&#039;t only young stud in Milwaukee</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/giannis%20jabari%20parker%20fast%20break.jpg?itok=OTp6-6pw"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/giannis%20jabari%20parker%20fast%20break.jpg?itok=OTp6-6pw"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/nba-academy-africa" title="NBA to open academy in Africa in 2017"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>NBA to open academy in Africa in 2017</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/stephen-curry-auction-fire-victims" title="Stephen Curry auctions shoes for Oakland fire victims"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Stephen Curry auctions shoes for Oakland fire victims</h4></div></div></div><div class="background"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/report-jr-smith-needs-surgery-right-thumb-will-miss-extended-time" title="Cavs&#039; Smith needs surgery on right thumb"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Cavs&#039; Smith needs surgery on right thumb</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/J.R.%20Smith%20dribbles%20iso%20vs%20Bucks.jpg?itok=CEYVQT8D"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/J.R.%20Smith%20dribbles%20iso%20vs%20Bucks.jpg?itok=CEYVQT8D"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/one-team-three-stats-cleveland-cavaliers-3-point-shooting" title="One Team, Three Stats: Cavs efficient from downtown"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>One Team, Three Stats: Cavs efficient from downtown</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-623669958.jpg?itok=VuK3eWzk"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/GettyImages-623669958.jpg?itok=VuK3eWzk"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/rookie-ladder-week-8-marquese-chriss-buddy-hield-kris-dunn-emerge-again" title="Kia Rookie Ladder: Week 8"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Kia Rookie Ladder: Week 8</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Buddy%20Hield%20road%20uni%20drives%20vs%20Warriors.jpg?itok=MwUH2ufa"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/s3/2016-12/Buddy%20Hield%20road%20uni%20drives%20vs%20Warriors.jpg?itok=MwUH2ufa"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/blogtable-how-will-la-clippers-fare-while-blake-griffin-out" title="Blogtable: How will Clippers do while Griffin heals?"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Blogtable: How will Clippers do while Griffin heals?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/19/87fa07f0-e1ba-4797-923b-e619cd5e4dd3.nba_1_1280x720.jpg?itok=aJJNhmFh"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/19/87fa07f0-e1ba-4797-923b-e619cd5e4dd3.nba_1_1280x720.jpg?itok=aJJNhmFh"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/blogtable-thoughts-new-all-star-voting-process" title="Blogtable: Thoughts on new All-Star voting process?"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Blogtable: Thoughts on new All-Star voting process?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/19/d6a71d32-6d52-4bda-bcc7-d1d34499ea69.nba_1_1280x720.jpg?itok=HXouUhro"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/19/d6a71d32-6d52-4bda-bcc7-d1d34499ea69.nba_1_1280x720.jpg?itok=HXouUhro"></div></a></section><section
        class="tile"
                ><a href="/article/2016/12/21/blogtable-predictions-christmas-games-cavs-warriors-thunder-spurs-bulls-lakers" title="Blogtable: Biggest present we&#039;ll receive on Christmas Day?"><div class="foreground"><div><div><div class="type"><span class="article"></span></div><h4>Blogtable: Biggest present we&#039;ll receive on Christmas Day?</h4></div></div></div><div class="background"><img class="lazyload" data-src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/20/7fb4ce11-984b-4127-bd24-4fc79ddbc742.nba_1_1280x720.jpg?itok=H_E9SUHU"  src="https://cdn.nba.net/nba-drupal-prod/styles/collection_tile_640w/http/nba.cdn.turner.com/nba/big/video/2016/12/20/7fb4ce11-984b-4127-bd24-4fc79ddbc742.nba_1_1280x720.jpg?itok=H_E9SUHU"></div></a></section></div></div></section></div></aside></section></div></section><script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/157170","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","chosen":{"selector":"select#edit-field-games,select#edit-field-teams,select#edit-field-players","minimum_single":0,"minimum_multiple":0,"minimum_width":505,"options":{"disable_search":false,"disable_search_threshold":0,"search_contains":false,"placeholder_text_multiple":"Please Select","placeholder_text_single":"Please Select","no_results_text":"Nothing Found","inherit_select_classes":true}},"block_id":"nba_ad_block_homepage","CAPI_URL":"https:\/\/api.nba.net\/0","ENV":"prod","NUGGET_API":false,"site_url":"http:\/\/www.nba.com","secure_url":"https:\/\/secure.nba.com","storefront_url":"https:\/\/account.nba.com","membership_api":"https:\/\/audience.nba.com","sdata_url":"http:\/\/data.nba.net","sdata_url_path":"prod","sdata_path":"prod","free_preview":"none","GEO_URL":"\/\/geo.nba.com\/api\/geo","user":{"uid":0,"permissionsHash":"f7092a972109ac6442aab408cff22bc47f75133ebe069cbad71adb17354c39f8"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=2.1.4"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.1.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.1.10"></script>
<script src="/core/misc/drupal.js?v=8.1.10"></script>
<script src="/core/assets/vendor/picturefill/picturefill.min.js?v=3.0.1"></script>
<script src="/libraries/chosen/chosen.jquery.min.js?v=1.5.0"></script>
<script src="/modules/contrib/chosen/js/chosen.js?v=1.5.0"></script>
<script src="/modules/custom/nba/js/blackout.js?oilukh"></script>
<script src="/modules/custom/nba/js/headshot.js?oilukh"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/modules/custom/nba_p13n/js/nba_p13n.js?v=1.x"></script>
<script src="/themes/custom/league/pattern-lab/bower_components/modernizr/modernizr.js?oilukh"></script>
<script src="/themes/custom/league/pattern-lab/node_modules/foundation-sites/dist/foundation.min.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/webviews.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/nav.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/toggleSidebar.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/player-stats.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/scoreboard.js?oilukh"></script>
<script src="/themes/custom/league/assets/js/sectiontabs-overlay.js?oilukh"></script>
<script src="/modules/custom/nba/js/namespaceTools.js?oilukh"></script>
<script src="/modules/custom/nba/js/polyfill.js?oilukh"></script>
<script src="/modules/custom/nba/js/tos/tos.js?oilukh"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/ais/nba2-ais.js"></script>
<script src="//ssl.cdn.turner.com/ads/adfuel/adfuel-1.2.3.min.js"></script>
<script src="/modules/custom/nba_ads/js/adfuel-tagging.js?oilukh"></script>
<script src="/modules/custom/nba_ads/js/sidebar-ads.js?oilukh"></script>
<script src="/modules/custom/nba_collection/js/adInit.js?oilukh"></script>
<script src="//consent.truste.com/notice?domain=turner.com&amp;c=nba_cnsnt_trst&amp;text=true&amp;country=us"></script>
<script src="/core/assets/vendor/matchMedia/matchMedia.min.js?v=0.2.0"></script>
<script src="//ssl.cdn.turner.com/ads/nba2/nba_articles.js"></script>
<script src="/themes/custom/membership/js/lib/membership-settings.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/namespaceTools.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/cookie.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/polyfill/dataset.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/querystring.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/storage.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/logger.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/pubsub.js?oilukh"></script>
<script src="/themes/custom/membership/js/settings/membership.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/errorHandler.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/format.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/authcode.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/authsignature.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/cookie.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/follow.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/redirect.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/sso.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/test.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/import/display.js?oilukh"></script>
<script src="/themes/custom/membership/js/membership/import/link.js?oilukh"></script>
<script src="/themes/custom/membership/js/lib/jquery/parsley.js?oilukh"></script>
<script src="/modules/custom/nba_membership/js/dalton.js?oilukh"></script>
<script src="/modules/custom/nba_notifications/js/notificationDisplay.js?v=1.x"></script>
<script>
      (function ($) {
        $(document).foundation();
      })(jQuery);
    </script><!-- The following temporary script tag is being loaded from the legacy CDN because to do otherwise causes Drupal login to fail (sometimes). --><script src="//z.cdn.turner.com/nba/nba/analytics/pkgAnalytics.min.js"></script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cd6a814e06","applicationID":"26034795","transactionName":"ZwYBMkcCX0tWVxdeXF5MIgVBCl5WGHARQkNRDz8lWhFUZHpRDUJvdAYFB0APRXVSWhZ7Wl4INxRQBnxZWV0TQl9RFwwURk4PX1JaBkVSRAYqCFEGSXlZUDBYQUQ=","queueTime":0,"applicationTime":837,"atts":"S0ECRA8YTEU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>